Fiery Command WorkStation

Hochintuitive Schnittstelle für die Druckauftragsverwaltung

Mit der Anwendung Fiery Command WorkStation können Sie alle Druckaufträge an zentraler Stelle verwalten, Verbindungen zu allen Fiery Servern im Netzwerk herstellen und dank der optimierten Arbeitsergebnisse Ihre Produktivität steigern. 

Kostenloser Download – Version 5.8


Client: Mac® OS
  • Intel® Mehrkernprozessor
  • Mac OS X® v10.7, 10.8, 10.9, 10.10 und 10.11
  • Wenn Sie die Command WorkStation auf Client-Computern mit Mac OS 10.6 verwenden möchten, laden Sie bitte Command WorkStation 5.7 herunter
  • 4 GB RAM oder mehr empfohlen
  • 7 GB verfügbarer Festplattenspeicher
  • Monitorauflösung von 1024 x 768 und 16-Bit-Grafikkarte
  • Image Enhance Visual Editor: Installation auf Clients mit 20 GB verfügbarem Festplattenspeicher
  • Fiery JobMaster, Impose und Compose unterstützen Acrobat Professional Version 8, 9, 10, 11 und 12

Client: Windows®
  • Pentium 4-Prozessor, 1 GHz oder schneller
  • Microsoft® Windows 10 (32 und 64-bit) Home, Pro und Enterprise
  • Microsoft® Windows 8 und 8.1 Edition, Windows 8 und 8.1 Pro Edition (32 und 64 Bit)
  • Windows 7 (32 und 64 Bit) Home Premium, Professional, Ultimate
  • Windows Server 2008 (32 und 64 Bit) Standard Edition, Enterprise Edition, Datacenter Edition, Web Server, Itanium-basiert
  • Windows Server 2008 SP1 (64 Bit), R2 (32 und 64 Bit)
  • Windows Server 2012 (64 Bit) Foundation Edition, Essential Edition, Standard Edition, Datacenter Edition
  • Windows Vista (32 und 64 Bit) Home Basic Edition, Home Premium Edition, Ultimate Edition, Business Edition, Enterprise Edition
  • Wenn Sie die Command WorkStation auf Client-Computern mit Windows XP und Windows Server 2003 verwenden möchten, laden Sie bitte Command WorkStation 5.7 herunter
  • 1 GB RAM oder mehr
  • 16 GB verfügbarer Festplattenspeicher
  • Monitorauflösung von 1024 x 768 und 16-Bit-Grafikkarte
  • Image Enhance Visual Editor: Installation auf Clients mit 2 GB RAM verfügbarem Festplattenspeicher
  • Fiery JobMaster, Impose und Compose unterstützen Acrobat Standard und Professional in den Versionen 7, 8, 9, 10, 11 und 12

Server: System 6 bis 8 Release 2
Server: System 9 und höher
  • Installation der Anwendung Command WorkStation 5.8 unterstützt

Fiery Color Profiler Suite
Fiery Command WorkStation 5.8 unterstützt Fiery Color Profiler Suite 4.5 und höher. Um Fiery Color Profiler Suite 3.x auf die aktuelle Version zu aktualisieren, wenden Sie sich an Ihren Fiery-Händler. Alle Benutzer von Fiery Color Profiler Suite 4.x sind berechtigt, auf Version 4.5 zu aktualisieren. Wenden Sie sich an profilersupport@efi.com, um weitere Informationen zu erhalten.

Weitere Informationen über die Schlüsselfunktionen, die von den einzelnen Versionen der Fiery Systemsoftware unterstützt werden, finden Sie im Datenblatt „Funktionsübersicht“ auf der Seite „Ressourcen“