Fiery API

Fiery API logo
Die passgenaue Lösung für Ihr betriebliches Umfeld
Der Druckworkflow ist in jedem Druckbetrieb anders. Bei den EFI Fiery® Produkten haben Sie daher die Möglichkeit, Ihre Lösung genau nach Ihren Vorstellungen und Anforderungen zu gestalten.

developer.efi.com anzeigen

Installieren der Fiery API


Sie können die Komponente Fiery API Ihres Fiery Servers und Upgrades für diese Komponente mit dem Fiery Integration Manager installieren.  Die neueste Version der Fiery API wird auch installiert, wenn Sie die neueste Version der Anwendung Fiery Command WorkStation® (v5.6 oder neuer) direkt auf Ihrem Fiery Server installieren oder eine dort vorhandene Version auf die neueste Version aktualisieren.

Voraussetzungen für die Installation der Fiery API

  • Ein mit der Fiery API kompatibles Fiery Softwaresystem:
    • Fiery System 9 R2/9e R2
    • Fiery System 10/10e
    • Fiery FS100/FS100 Pro
    • Fiery FS150/FS150 Pro
    • Fiery FS200/FS200 Pro

  • Ein Client-Computer unter Windows® mit installiertem Fiery Integration Manager


Installationsschritte


Schritt 1: Fiery Integration Manager installieren
Wählen Sie auf einem Client-Computer unter Windows®, auf dem der Fiery Software Manager installiert ist, die folgende Option:

Fiery Software Manager herunterladen 

  1. Klicken Sie auf das Menü „Start“ von Windows, wählen Sie zunächst den Ordner „Fiery“ und danach „Fiery Software Manager“ und klicken Sie auf „Einstellungen“.
  2. Aktivieren Sie die Option „Weitere Funktionen anzeigen“.
  3. Gehen Sie zurück zum Startbildschirm von Fiery Software Manager.
  4. Markieren Sie den Eintrag „Fiery Integration Package“ und klicken Sie auf „Herunterladen“.
  5. Klicken Sie auf „Installieren“, nachdem das Paket vollständig heruntergeladen wurde.

Schritt 2: Fiery API installieren
  1. Öffnen Sie den Fiery Integration Manager über das Windows-Menü „Start“.
  2. Stellen Sie im Fiery Integration Manager die Verbindung zu Ihrem Fiery Server her; verwenden Sie hierfür Ihre üblichen Anmeldeinformationen.
  3. Klicken Sie, nachdem die Verbindung hergestellt wurde, auf „Installieren“ oder auf „Upgraden“, um die neueste Version der Fiery API zu installieren. Wenn bereits die neueste Version der Fiery API installiert ist, werden die genannten Optionen nicht angezeigt. 

Weitere Hinweise zum Installieren/Upgraden der Fiery API finden Sie im Begleitdokument Upgrading/Installing the Fiery JDF/API using Fiery Integration Manager.