EFI PrintSmith Vision
MIS de impresión potente y económico
EFI PrintSmith™ Vision es la solución de gestión de impresión económica que entiende y automatiza los procesos operativos de impresión en talleres de franquicia, pequeñas imprentas e instalaciones de impresión bajo pedido y del departamento interno de impresión. Ver galería de imágenes

 Mac    
     
Sistema operativo:   OS X versión 10.10, 10.10 Server, 10.11* o 10.11 Server*
Memoria:   16 GB (más memoria mejorará el desempeño)
Disco duro:   50 GB de espacio libre
Procesador:   Intel Quad Core i7 2.3 GHz

Importante: Macintosh con sistema operativo OSX 10.10 y superior no tienen Java instalado, que es necesario para instalar PrintSmith Vision. Descargue e instale Java antes de ejecutar el instalador de PrintSmith Vision.
*Si actualmente tiene PrintSmith Vision instalado y desea actualizar a OS X 10.11 (El Capitan), asegúrese de seguir las instrucciones en "Si desea actualizar a Macintosh OS X 10.11 (El Capitan)" en la página 36 de la Guía de instalación y actualización de EFI PrintSmith Vision.
 
 Windows de 64 bit    
     
Sistema operativo:   Windows 8, Windows 10*, Windows Server 2008 (solamente instalaciones existentes, no instalaciones nuevas), Windows Server 2012 R2 Standard o Essentials**
Memoria:   16 GB (más memoria mejorará el desempeño)
Disco duro:
  50 GB de espacio libre
Procesador:
  Intel Quad Core i7 2.3 GHz

Importante: *Si actualmente utiliza PrintSmith Vision y desea actualizar a Windows 10, para una correcta instalación, asegúrese de seguir las instrucciones en "Si desea actualizar a Windows 10" en la página 36 de la Guía de instalación y actualización de EFI PrintSmith Vision.

 
**Si utiliza Internet Explorer 11 en Windows Server 2012, es posible que deba realizar alguna configuración adicional. Consulte la página 41 de la Guía de instalación y actualización de EFI PrintSmith Vision.




     
Navegador:   - Internet Explorer 10 u 11
- Firefox® 40.x o posterior
- Safari® 7.x o posterior
- ChromeTM 41 o posterior
Pantalla/Monitor:   - 19 pulgadas
- Resolución mínima 1280 x 1024
Red:   - Ethernet 100 base T
Internet:   - Se requiere para el registro inicial de la licencia del software
- Se requiere para realizar actualizaciones del software y de las licencias
- Los usuarios de planes de pago deben disponer de conexión a Internet durante determinados períodos del plan
- Se requiere durante la interacción con el equipo de asistencia técnica de EFI


Importante: Si ya estaba usando una versión anterior de PrintSmith Vision, pero quiere actualizar a la versión 3.4, puede actualizar su instalación existente ejecutando el instalador 3.4. Sin embargo, debe actualizar PrintSmith Vision desde la version 3.2 o 3.2.1 y no una versión anterior a la 3.2.


Contacto
¿Busca información adicional?

Somos conscientes de que tomar una decisión que transformará su negocio no es algo sencillo. En EFI hemos ayudado a miles de clientes a seleccionar la tecnología adecuada para hacer crecer, transformar y automatizar sus prácticas empresariales. Siempre estamos dispuestos a hablar sobre sus objetivos y sobre cómo pueden ayudarle nuestros productos.