Téléchargez et installez Fiery® JobFlow via le gestionnaire Fiery Software Manager. Veuillez noter que Fiery JobFlow Base est déjà préinstallé sur les serveurs Fiery externes fonctionnant sous FS200 Pro. Fiery JobFlow est également disponible pour de nombreux serveurs Fiery intégrés via le Fiery Productivity Package (veuillez vous renseigner auprès de votre revendeur Fiery).

L’application est installée sur un ordinateur client Windows et fonctionne comme un serveur Fiery JobFlow. Une fois l’installation terminée, vous pouvez accéder à JobFlow à partir d’un raccourci de votre Bureau ou de votre navigateur favori.

Système d’exploitation
  • Windows 7 Professionnel SP1 32/64 bits
  • Windows 8, 8.1, 10 Professionnel SP1 32/64 bits
Configuration matérielle
  • Processeur : processeur Core™2Duo de 3 GHz ou plus rapide de 32 bits (x86) ou 64 bits (x64)
  • Mémoire: 2 Go de RAM (32 bits) / 4 Go de RAM (64 bits)
  • Disque dur : 500 Go
  • Connectivité : accès à Internet pour les mises à jour, activation/désactivation de la licence, notifications par e-mail, soumission des tâches et approbation des tâches
Configuration logicielle requise
  • Fiery Command WorkStation® 5.8 ou version ultérieure
  • Dépendances supplémentaires pour la conversion de documents Microsoft® Office® :
    • Microsoft Office 2010 SP1
    • Microsoft Office 2013, 2016
  • Dépendances supplémentaires pour la création de profils de contrôle en amont et de listes d’actions Enfocus PitStop® :
    • Adobe® Acrobat® 10
    • Enfocus PitStop Pro 13.1 (inclus avec Fiery JobFlow)
Navigateurs Web pris en charge pour l’accès client
  • Google Chrome et Mozilla Firefox sous Windows 7, 8, 8.1, 10 32 bits/64 bits
  • Internet Explorer 11 et versions ultérieures, Windows 7, 8, 8.1, 10 32 bits/64 bits
  • Google Chrome, Mozilla Firefox et Apple Safari sous Mac OS X 10.7, 10.8, 10.9, 10.10 et 10.11
Imprimantes prises en charge

Fiery JobFlow est directement fonctionnel avec tous les serveurs Fiery externes et intégrés fonctionnant avec System 9, versions 2 et ultérieures, et avec un groupe d’imprimantes Fiery Central, version 2.0 (ou ultérieure). Cliquez ici pour afficher la liste des moteurs pris en charge par Fiery Central.