EFI PrintSmith Vision

EFI PrintSmith Vision
Une solution MIS d’impression performante et accessible
EFI PrintSmith™ Vision est la solution abordable de gestion de l’impression qui comprend et automatise les processus opérationnels chez les franchisés, dans les petits ateliers d’impression, ainsi que dans les centres de reprographie et chez les spécialistes de l’impression à la demande. Afficher la galerie d’images

 Mac    
     
Système d’exploitation :   Version 10.10, 10.10 Server, 10.11* ou 10.11 Server* d'OS X
Mémoire :   16 Go (plus de mémoire améliorera la performance)
Disque dur :   50 Go d'espace libre
Processeur :   Intel Quad Core i7 2.3 GHz

Important : Java n'est pas installé sur les Macs exécutant OS X 10.10 ou une version supérieure, ce qui est nécessaire pour installer PrintSmith Vision. Téléchargez et installez Java avant de lancer le programme d'installation.
* Si vous utilizez PrintSmith Vision et souhaitez passer à OS X 10.11 (El Capitan), veillez suivre les instructions fournies dans la section « si vous souhaitez passer à Macintosh OS X 10.11 (El Capitan) », à la page 36 du guide d'installation et de mise à jour d'EFI PrintSmith Vision.
 
 Windows 64 bits    
     
Système d’exploitation :   Windows 8, Windows 10*, Windows Server 2008 R2 (seulement pour les installations existantes), Windows Server 2012 R2 Standard ou Essentials**
Mémoire :   16 Go (plus de mémoire améliorera la performance)
Disque dur :
  50 Go d'espace libre
Processeur :
  Intel Quad-Core i7 2.3 GHz
 
Important : *Si vous utilizez PrintSmith Vision et souhaitez passer à Windows 10, afin d'assurer une installation sans problème, veuillez suivre les instructions fournies dans la section « si vous souhaitez passer à Windows 10 », à la page 36 du guide d'installation et de mise à jour d'EFI PrintSmith Vision.

**Lorsque vous utilisez Internet 11 avec Windows Server 2012, une configuration supplémentaire peut être nécessaire. Voir page 41 du guide d'installation et de mise à jour d'EFI PrintSmith.




     
Navigateur :   - Internet Explorer 10 ou 11
- Firefox® 40.x ou version supérieure
- Safari® 7x ou version supérieure
- ChromeTM 41 ou version supérieure
Écran/moniteur :   - 19 pouces
- Résolution minimale : 1280 x 1024
Réseau :   - Ethernet 100Base-T
Internet :   - Requis pour obtenir la licence initiale du logiciel
- Requis pour les mises à jour et les licences de mise à jour
- Des utilisateurs de programmes de paiement sont requis pour disposer d'une connexion Internet au cours de périodes définies du programme
- Requis pour communiquer avec l'équipe d'assistance d'EFI


Important : Si vous possédez déjà une version antérieure de PrintSmith Vision mais souhaitez passer à la version 3.4, vous pouvez mettre à jour l'installation existante en lançant le programme d'installation 3.4. Toutefois, la mise à jour n'est possible qu'à partir de la version 3.2 ou 3.2.1 et non d'une version antérieure.


Nous contacter
Vous cherchez des informations complémentaires ?

Nous savons qu'il n'est pas facile de prendre la décision de transformer votre entreprise. Chez EFI, nous avons aidé des milliers de clients à sélectionner la technologie adaptée pour accroître, transformer et automatiser leurs pratiques professionnelles. Nous sommes toujours à l'écoute pour parler de vos objectifs et de la façon dont nos produits peuvent vous aider.