Fiery Command WorkStation

L'interfaccia più intuitiva di gestione dei vostri processi di stampa

Consente di centralizzare la gestione dei lavori, di collegarsi a tutti i server Fiery della rete e di ottimizzare i risultati, incrementando la produttività. 

Download gratuito - Versione 5.8


Client: Mac® OS
  • Processore: Processore Multicore Intel®
  • Mac OS X® v 10.7, 10.8, 10.9, 10.10 e 10.11
  • Per utilizzare Command WorkStation con computer client che eseguono Mac OS 10.6, scarica Command WorkStation 5.7
  • Almeno 4 GB o più di RAM.
  • 7 GB di spazio disponibile su disco fisso
  • Display 1024x768 con scheda video a 16 bit
  • Per utilizzare Image Enhance Visual Editor, installarlo su un client con 20 GB di spazio disponibile su disco fisso
  • Fiery JobMaster, Impose e Compose supportano l'utilizzo delle versioni 8, 9, 10, 11 e 12 di Acrobat Professional

Client: Windows®
  • Processore: Pentium 4, 1 GHz o processore più veloce
  • Microsoft® Windows 10 (32 e 64-bit) Home, Pro e Enterprise
  • Microsoft® Windows 8 e 8.1 Edition, Windows 8 e 8.1 Pro Edition (a 32 e 64 bit)
  • Windows 7 (a 32 e 64 bit) Home Premium, Professional, Ultimate
  • Windows Server 2008 (a 32 e 64 bit) Standard Edition, Enterprise Edition, Datacenter Edition, Web Server, sistemi basati su Itanium
  • Windows Server 2008 SP1 (a 64 bit), R2 (a 32 e 64 bit)
  • Windows Server 2012 (a 64 bit) Foundation Edition, Essentials Edition, Standard Edition, Datacenter Edition
  • Windows Vista (a 32 e 64 bit) Home Basic Edition, Home Premium Edition, Ultimate Edition, Business Edition, Enterprise Edition
  • Per utilizzare Command WorkStation con computer client che eseguono Windows XP e Windows Server 2003, scarica Command WorkStation 5.7
  • Almeno 1 GB di RAM
  • 16 GB di spazio disponibile su disco fisso
  • Display 1024x768 con scheda video a 16 bit
  • Per utilizzare Image Enhance Visual Editor, installarlo su un client con 2 GB RAM di spazio disponibile su disco fisso
  • Fiery JobMaster, Impose e Compose supportano l'utilizzo delle versioni 7, 8, 9, 10, 11 e 12 di Acrobat Standard e Professional

Server: System da 6 a 8 Release 2
Server: System 9 e versioni successive
  • Supporta l'installazione di Command WorkStation 5.8

Fiery Color Profiler Suite
Fiery Command WorkStation 5.8 supporta Fiery Color Profiler Suite 4.5 e versioni successive. Per aggiornare Fiery Color Profiler Suite 3.x alla versione più recente, contatta il tuo fornitore Fiery. Tutti gli utenti di Fiery Color Profiler Suite 4.x hanno diritto all'aggiornamento alla versione 4.5. Per ulteriori informazioni, contatta il servizio assistenza all'indirizzo profilersupport@efi.com.

Per ulteriori informazioni sulle funzioni principali supportate dalla  versione software del sistema Fiery , scarica il foglio dati delle matrici delle funzioni elencate nella pagina delle risorse