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How-to:
Produce documents with two
sets of tabs
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How-to: Produce documents with two sets of tabs

Feature overview

Fiery® JobMaster™ is an advanced PDF-based
makeready solution that helps operators be more
productive on complex document preparation tasks
such as tab insertion, scanning, chapterization, page
numbering, stamping, and late stage editing.

The Fiery JobMaster multi-bank tabs feature allows
the use of two tab styles in a single document.

Objectives

Create tab media presets

Convert bookmarks to tabs and apply 5-bank
tab media preset style

Convert pages to tabs and apply 3-bank tab
media preset style

Use the tab filter to view only the tabs

Assign media and finishing options

Additional resources

For additional software downloads, training resources
and more, go to Fiery Online Resources.

Before you begin

Open Fiery Command WorkStation® 6 or later
and connect to at least one Fiery Driven™
printer that supports Fiery JobMaster.

o For the updated list of supported
printers go to:
www.efi.com/fieryjobmaster.

o Check the supported engines list to
ensure your Fiery Driven™ printer
supports multi-bank tabs.

To request the free 30-day trial for Fiery
JobMaster, go to:
http://fiery.efi.com/jobmaster/freetrial30.

Activate the JobMaster license on the
computer running Command Workstation.

Place the sample file,

efi_fiery _fs200pro_product_guide pg _en_
us.pdf or

efi_fiery fs200pro_product_guide pg _en_
uk.pdf, in the Fiery server HELD queue.
Drag the file to the Command WorkStation
HELD list or use the Command WorkStation
Import menu option.

Ensure the printer and Fiery server have
been calibrated before printing any output.


http://efi.com/resources/fiery-online-resources/
http://www.efi.com/fieryjobmaster
http://fiery.efi.com/jobmaster/freetrial30
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Create tab media presets
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Select the efi_fiery fs200pro_product_guide_pg_en_us.pdf file in the Command WorkStation
HELD list. Then right-click to select JobMaster. Or click the JobMaster icon in the toolbar if it has
been added.

Ensure under Settings pane, the application is in Compose mode.

To create the tab media presets for use in this exercise, click Actions > Tab Media.

Create 5-bank tab and 3-bank tab media preset styles.

In the Tab Media window, define the options to apply to your tabs and save the Media Preset.
Verify the Number of tabs in a set is 5.

Select the Tab sequence that is appropriate for the tab stock and media tray that you are using to
print tabs. For this example, use the default selection Tab sequence as Forward.

Select the Output tray to kick out unused tabs.

Specify any additional settings to assign media, including the media, tray or Paper Catalog to
distinguish between the two sets of tabs for printing.

Click the disk icon next to Media Preset when you have completed all the settings you want.
Name your preset, 5 Bank Tab, and click OK.

Repeat steps 5 — 9, changing the number of tabs to 3. Then save as the 3 Bank Tab Media Preset.

The Output tray to kick out unused tabs will, by default, eject any unused tabs with the print job.
Change this location as appropriate for your printer.

The Media Presets you set are available for use as templates in future JobMaster jobs




How-to: Produce documents with two sets of tabs

| [ Fiery Command WorkStation File Edit View Window Help | LK ] Edit Tab
o0 e Insert PDF or PS File... Fiery JobMaster-Impose i 25 3s o
Page View “ Insert Image Files...
o .| Insert Server Job... .
nsert [ Uk OF@QQ|E  jusertFrom Scaner.. R N P Frey — -
godVEiIE2 Shanta Insert Blank Page 08P Tox
Insert Blank Sheet THS Introdu
Insert Tab >
‘Auto Tabs »— Convert Bookmarks to Tabs s Bo B
Insert Before Bookmarks E |3 B
Background Color [o ]
Fiery FSé W ooy
Fiery FS  Tab Media. Background Image
~ _' _J Image:
print sen oro
Opacty’
Scalt
Rotation:
Edit Bleed Edge Tab... Margin Left: omm Top: 0mm
Best Fit for Gangup Repeat... Tab Set Options
o Media Preset: | Custom B e
Apply styles to all
Job Options
Nest multiple tab sets
ca ox

Convert PDF bookmarks to tabs and apply 5-bank tab media preset style

1. The PDF document contains bookmarks for the main chapters. To view the bookmark pages, go to
Job Summary and uncheck Non-bookmark pages.

2. To automatically convert bookmarks to tabs, reselect Non-bookmark pages again in Job Summary if

you deselect them in the step 1. And then click the Actions Menu Auto Tabs > Convert
Bookmarks to Tabs.

The Edit Tab window opens showing each tab with the bookmark title.

In the Edit Tab window, enter the tab text and change the tab background color from the chart
information below step 6 and make adjustments to the tab text if required.

To add a background color to the tab text field, click (0 ) . When the icon changes to
the Background Color.

, click on

For this example, specify the RGB values for each tab section color. Define the background color
according to the chart information below.

Tab Position Page Tab Text Background Color
Tab 1/5 7 Introduction RGB 230 174 51
Tab 2/5 12 Productivity RGB 138 202 199
Tab 3/5 47 Usability RGB 126 150 79
Tab 4/5 93 Color RGB 212 53 64
Tab 5/5 131 Integration RGB 147 90 145

Tabs can contain up to three lines of tab text. Use the return or enter key on your keyboard as
needed to create more than one line.

Navigation tip: Use keyboard shortcuts to quickly jump between tabs in the Edit Tab window. Use
command-right (or left) arrow on a Mac and Ctrl-right (or left) arrow in Windows®.

Background Color: Create a color palette for frequently used colors. Just click a color box under
Custom colors and then click Add to Custom Colors to add each new color to the Custom colors
as you define each one. It saves time for future jobs

7. Click OK to close Edit Tab.
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8. To define the Media for the tabs, go to Job Summary>Media Type and deselect all media types
except 8.5X11 tab.

9. Click on the Media Type link 8.5x11 tab, which will activate all tabs in the Page View.
Right-click on the active tabs, choose Change Tab Media and assign the preset 5 Bank Tab.

10. After assigning the 5 Bank Tab, reselect all media types under Job Summary > Media Type if you
deselect them in step 8.

In the next section, you will assign media and define the finishing options.

Select Pages by Range H

(@ Range | 14,22, 27, 34, 44, 43, 56, 71, 84, 91, 95|

(CJRepeat  Every nth page: | 1
Starting page: | 1

Ending page: 152

0K Cancel

Convert pages to tabs and apply 3-bank tab media preset style

1. Next, define the second tab style using the 3 Bank Tab preset. These tabs will be added using
the Convert to Tab feature.

2. Select all the Convert to Tab Pages in the chart below step 6 by going to Edit > Select Pages
by Range and type in the page numbers below in Range as a comma separated range, e.g. 14,
22,27...... Click OK.

3. Right-click on a highlighted tab in page view and select Convert to Tab > 3 Bank Tab.

You can verify whether the correct page is selected by zooming into the page content anytime
during your page selection. To zoom in to a page, hold alt key and click on the page you want to
zoom in.

4. Right-click on a highlighted tab again and select Edit Tab. Enter the tab text and define the
background color using the chart information below step 6.

5. To add a background color to the tab text field, click (0 . When the icon changes to L] , select
the Background Color.

6. For this example, select the RGB sliders to specify the RGB values for each tab section color.
Define the background color according to the chart information below. Reuse the Custom Colors
if you have them set up.
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Inserted Convert  Tab Position Tab Text Tab Color
Tabs to Tab
Pages
Productivity 14 Tab 2-1 Performance 138 202 199
22 Tab 2-2 Advanced Job Management Light blue
27 Tab 2-3 Job Submission Automation
34 Tab 2-1 Variable Data Printing
44 Tab 2-2 Transactional Printing
Usability 48 Tab 2-3 Job & Device Management Tools 126 150 79
56 Tab 2-1 Makeready Solutions Light green
71 Tab 2-2 Job Submission
84 Tab 2-3 Tools
91 Tab 2-1 Fiery industrial Design
Color 96 Tab 2-2 Color Management Tools 212 53 64
103 Tab 2-3 Spot Color Tools Red
106 Tab 2-1 Image Quality
115 Tab 2-2 Prepress Solutions
Integration 132 Tab 2-3 Fiery JDF 147 90 145
141 Tab 2-1 EFI MIS & Web-to-Print Solutions  Purple
143 Tab 2-2 Network & Security
147 Tab 2-3 Cost accounting & billing
150 Tab 2-1 Mobile Printing

7. When you have defined all the tabs, click OK.

print job.

unused tabs.

The Job Options, Nest multiple tab sets is only visible for supported printers. If your printer does not
support it, you will not see it in JobMaster.

Nest multiple tabs defines whether unused tabs from each tab set will eject during the print job, or
whether it will print all tabs sequentially and only eject the unused tabs from the last tab after the

In this example, Tab Set/style 1 contains 5 tabs per set and we inserted 5 tabs (a complete set). So
there are no unused tabs left to eject.

Tab Set/style 2 contains 3 tabs per set, and does not use a multiple of 3 tabs for each section. So
there are unused tabs in several sections of the job that require ejection.

When Nest Multiple tabs is disabled, all tabs are printed sequentially, and it only ejects the unused
tabs at the end of the job. Since Tab style 2 (3 Bank Tabs) contains 20 tabs, there will be only one
unused tab at the end of the print job that needs to be ejected.

When Nest Multiple Tabs is enabled, Tab style 2 (3 Bank tabs) will require tab ejection during the
print job. The “Introduction” and “Color” sections will each eject two tabs. “Productivity”, “Usability”
and “Integration” will each eject one tab. These tab ejections occur during the print job.

All ejected tabs are sent to the selection specified in the Media Preset for Output Tray to kick out
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Use the tab filter to view only tabs

1. To view only the tabs in the job, select the Tab icon in the toolbar of the Page View pane. This will

filter all the pages to display only the tabs.

2. To edit any tabs, select the tab you want to edit. Then right-click and select Edit Tab.
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Assign Media and Finishing Options

1.
2.
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Under Settings pane, set the job to Duplex.

Complete assigning any Paper Catalog media for the cover and body of the job, based on your
workflow.

In the JobMaster Settings pane, click Cover.

a. Select Front Cover and Back Cover check boxes.

b. Assign the Media.

c. InPrint on, select Both Sides for Front Cover, select Outside for Back Cover.
d. Click OK when done.

Assign the media for the body of the job. Go to Job Summary>Media Type and deselect all
media except Unassigned.

In the Page View, right-click on one of the active pages ad select Assign Media. Define the
media that is appropriate for your workflow. Then click OK when done.

Save the document and Close JobMaster.
Click File > Save.
In the Save As field, change the document name to Multi-Bank tab and select OK.

Open Job Properties for the Multi-Bank tab job and apply finishing options appropriate for your
printer. For this example, select Ring binding if available

10. You are now ready to print your document.



EFI fuels success.

We develop breakthrough technologies for the manufacturing of signage, packaging,
textiles, ceramic tiles, and personalized documents, with a wide range of printers,
inks, digital front ends, and a comprehensive business and production workflow suite
that transforms and streamlines the entire production process, increasing your
competitiveness and boosting productivity. Visit www.efi.com or call 650-357-3500 ef'
for more information.

Nothing herein should be construed as a warranty in addition to the express warranty statement provided with EFI products and services.
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