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Welcome 
EFI PrintSmith™ is a print management system for Apple Macintosh and Microsoft 
Windows-based computers. PrintSmith is a very powerful and flexible, yet easy to use 
application which fully supports many of the most powerful features built into your 
computer including color, multiple monitors, drag and drop, asynchronous I/O, multi-
threaded execution, integrated e-commerce, integrated credit card approval, and more. All 
of these technical features are used to create the most flexible and powerful management 
package you have ever seen. PrintSmith combines estimating, invoicing, billing, point of 
sale, e-commerce, and Accounts Receivable in a single software package. The automated 
and streamlined estimating process lets you spend more time selling your products and 
managing your shop. The automation of your front counter and Accounts Receivable 
makes managing your shop simpler and improves your cash flow. PrintSmith lets you 
perform many different tasks at once – use the cash register, post payments, create 
estimates, look up old orders and customer history – without interrupting other activities.  

This flexibility translates into increased profits due to a speeded up the order cycle, 
reduction in errors, and more control over pricing and production with less management 
time wasted on repetitive tasks. 

PrintSmith was carefully designed to support commercial printing, trade printers, copy 
shops, and quick printers. It provides the sophistication needed in commercial printing 
(like support for web presses, signatures, and large format presses) without requiring that 
you use or understand features that do not apply to your business. With PrintSmith, you 
are assured that as your business grows and changes, your management system is 
flexible and powerful enough to grow with you.  

PrintSmith offers fully networked, multi-user systems allowing more than one user to take 
advantage of the power of PrintSmith. When you create a new estimate or invoice, it is 
automatically available on all workstations on the network. EFI does not require you to 
dedicate a computer as a traditional “file server,” the master computer can be used for all 
PrintSmith activities, even as a front counter machine serving cash register duty. The 
networking software is built right into PrintSmith so you will not require any other 
networking software to take advantage of networking. 

Overview of Key PrintSmith Features 

Estimator 
Estimator lets you perform sophisticated estimating, while providing a streamlined process 
for creating a simple quote. You can price products, services, or materials using any 
combination of pricing methods: flat rate, cost plus markup and/or rate, hourly rates, 
variable markups, and price lists. You name and define the pre-press and bindery 
functions specific to your shop or you can use predefined operations. With a virtually 
unlimited number of charges available for pre-press and bindery functions, plus on-line 
stock lists, press definitions, copier/digital definitions and price schedules, PrintSmith 
gives you the flexibility the graphic arts industry and a growing business demands.  
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PrintSmith comes with a completely defined pricing system with definitions and functions 
for everything from camera work to packaging. This pricing system can be quickly adapted 
to your operation. At any time, you can print an estimate, an invoice, quote or thank you 
letter, a job ticket, or price list for any job using pre-printed forms, letterhead, or blank 
sheets.  

Point of Sale 
Point of Sale (POS) provides all the functions you normally expect of a dedicated cash 
register. You can enter sales and payments, keep a record of each transaction, print 
receipts, process credit cards, and open a cash drawer (with the optional cash drawer, 
integrated credit card processing, and receipt printer). Because the cash register function 
is implemented in software rather than a dedicated machine, it can provide a detailed 
breakdown of each transaction by date/time, who performed it, what was done, and the 
account to which the transaction was posted. If you have an external cash register, you 
can use Point of Sale to enter the totals from that machine into PrintSmith, which will 
become part of the detailed sales analysis PrintSmith performs each day. Even if you 
have no need for a cash register, POS functions as a link between the Estimator and 
Accounts Receivable by tracking each estimate and the status of all jobs in progress and 
those awaiting pick up or delivery. When an invoice is delivered to your customer and 
picked up in PrintSmith, it is automatically posted to Accounts Receivable and added to 
the full account history for each customer.  

Accounts Receivable 
Accounts Receivable (AR) is a full featured “open item” system. It is very simple to use 
and is capable of generating statements and tracking account history by open items or by 
the month, quarter, year, and more. It generates a detailed sales or cost analysis for any 
period or customer so that you know where your sales revenue is coming from (printing, 
copying, bindery, and so on). PrintSmith also tracks sales tax by sales or by cash receipts, 
which accommodates both accrual and cash basis tax reporting. PrintSmith calculates and 
applies finance charges, keeps track of credit limits for each account, ages accounts 
(providing either a detailed or summary aging report), freezes accounts, and marks 
inactive accounts for followup. 

You can print mailing labels for both customers and prospects; generate mail merge 
documents for form letters; rank customers by sales volume; track, for each customer, 
sales by month, sales by year including average order, and the ratio of estimates to 
orders. AR handles partial payments and payments on account and keeps track of the 
payment history for each invoice. PrintSmith’s comprehensive sales tax reporting system 
supports many tax tables if there are multiple tax rates in your region.  
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Administration 
Administration includes a series of tools that set preferences to control how PrintSmith is 
used on a daily basis, define security for access to those features, control how documents 
are presented, control how the integrated e-commerce web site is configured, and specify 
many other aspects of the way PrintSmith works in your operation.  

PrintSmith Configurations and Optional Features 
PrintSmith comes in a variety of configurations. In addition, a number of optional features 
can enhance PrintSmith. The following is an overview of these configurations and optional 
features. Go to www.printsmith.com or contact a sales representative for more detailed 
information. 

• PrintSmith Estimator – This system is suitable for shops that only need to 
generate estimates. It fully supports all pricing functions available in PrintSmith, 
but does not include any reports, POS, or AR. 

• PrintSmith Lite – PrintSmith Lite is the Estimator plus invoicing, customer 
accounts, work in progress, and stock ordering. It does not include any sales 
analysis reports, account history, POS, or AR. 

• PrintSmith CopyShop – This version of PrintSmith supports copier-based 
operations. It does not support estimating for traditional printing but is otherwise 
a complete PrintSmith system. 

• PrintSmith – The full PrintSmith system contains all of the functions in 
PrintSmith CopyShop as well as support for printing and list pricing. 

• Multi-User – PrintSmith supports multi-user networks for each of the above 
system configurations. With the multi-user software and workstation software 
installed, you can have more than one person creating invoices, estimates, 
posting payments, and so on. Everyone shares the same database and a change 
made on one workstation instantly shows up at all workstations. You can 
purchase as many workstations as you need, and an upgrade from a single-user 
system to a multi-user system is simple. 

• Multi-Platform Networks – This supports any mixture of Macintosh and 
Windows supported computers on the same network. 

• PrintSmith Portable – This version of PrintSmith was designed for people who 
need to take their business with them on the road. With PrintSmith Portable you 
have access to customer accounts and prospects, can create quotes or even 
invoices, and capture new account information on the road. When you get back 
to the office, you can automatically transfer all the information into your central 
database. 

• DownLoader – PrintSmith creates and manages a database that contains, 
among other things, the details of each invoice and estimate in the system. 
DownLoader is a utility for extracting this information from PrintSmith for use in 
spreadsheets, other accounting packages, and other databases. In addition to 
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invoices, you can extract customer and sales information and almost all of the 
data in your pricing system. Downloader comes with templates for the popular 
FileMaker Pro® database application from Claris. 

• Report Writer – Report Writer is a report editor and management system that is 
fully integrated with PrintSmith. Using Report Writer you can modify reports 
identical to the ones built into PrintSmith to suit your specific business needs or 
build your own reports. Report Writer includes a Report Wizard to assist you in 
building custom reports and job tickets from any workstation. With Report 
Manager, you can also schedule automatic report generation.  

• PrintSmith Site – This e-commerce product offers unparalleled ease of use and 
management. If you already have a Web site, you can add e-commerce 
capabilities easily and quickly. 

• XMPie – This tool is used to create online editable variable data items.  
Customers can then enter variable data online through PrintSmith Site and 
provide you with a print-ready file. 

• Integrated Credit Card Processing – This integrated processing provides 
seamless credit card approval initiated from PrintSmith and handled by USA 
ePay. This offers a secure, safe, and reliable method to get immediate payment. 

• Extended Price Book Generator – This option, available on PrintSmith and 
CopyShop systems only, lets you create templates for price books and generate 
complete high-quality counter price books. It includes such features as font 
control, shading, rules, as well as many pricing controls. For example, you can 
easily create a price book for 4 color printing with just your coated stocks.  

• Cash Drawer and Receipt Printer – PrintSmith includes support for a 
mechanical cash drawer and receipt printer. By adding these optional hardware 
items, you can use PrintSmith as a full-featured cash register. 

• Bar Code Reader – PrintSmith supports job tracking using bar codes on job 
tickets with a menu of standard bar-coded locations. You can attach a bar code 
to any computer running PrintSmith software and use it to track jobs.  

• International Versions – PrintSmith has versions of PrintSmith for a variety of 
international markets and languages. Contact EFI about the availability of a 
system in your language.  

• Tracker – This allows shop floor data collection for those customers looking for 
true costing of time and materials on all jobs.  

• Scheduling –This is a manual scheduling system that lets you electronically 
organize tasks and device usage within your shop. It integrates seamlessly with 
the Tracker module, although you do not have to own Tracker to use Scheduling.  
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About this Guide 
This guide is a reference to the features available in PrintSmith. It is divided into sections 
corresponding to the system’s modules, as well as configuration and administration tasks. 
The manual assumes that you: 

• Have fundamental computer skills and knowledge. 

• Understand basic computer terminology. 

• Have installed and set up PrintSmith.  

Note  Not all the information in this manual may apply to you; PrintSmith has several 
optional modules and can also be configured in many different ways.   

Additional Sources 
For information about See 

Installing PrintSmith PrintSmith Installation and Upgrade Guide 
Setting up PrintSmith  PrintSmith Setup Guide 
Credit card processing in PrintSmith PrintSmith Secure Credit Card Processing Guide 
PrintSmith Site PrintSmith Site Administrator Guide 
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Contact Information 
You can contact PrintSmith Customer Support in any of the following ways.  

Phone 

North America 

888.731.2618 
480.538.5800 
Monday - Friday 7 A.M. - 5 P.M. US Mountain Standard Time 

UK 

0800 783 2737 
Monday - Friday 8 A.M. - 5 P.M. UK Time 

EMEA 

+49 2102 745 4500 
Monday - Friday 9 A.M. - 6 P.M. Central European Time 

Fax 

480.538.5804 (North America) 

E-Mail 

North America 

Printsmith.service@efi.com 

EMEA 

Europe_support@efi.com 

If You Are Using Windows Vista or Windows 7 
If you are running PrintSmith on Windows Vista or 7, you must complete some additional 
tasks  and understand how Vista uses a virtual folder, as described in the PrintSmith 
Installation and Upgrade Guide. Be sure you understand how the PrintSmith folder is 
handled under Windows Vista and Windows 7. 

  

mailto:Printsmith.service@efi.com�
mailto:Europe_support@efi.com�
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Starting PrintSmith 
1. Double-click the PrintSmith Application  icon within the PrintSmith Folder or 

your PrintSmith alias/shortcut (if you created one). Following a splash screen, the 
PrintSmith Log In window opens. 

 
2. Enter the User Name and Password you were given. (Initially, you are not 

required to enter a user name and password. As part of PrintSmith setup, the 
system administrator enables the security system, restricting the ability to access 
PrintSmith without entering a user ID and password.) 

3. Click OK. By default, the QuickAccess Panel opens. For more information about 
this panel, see page 28. 

Note  You may get a message referring to the last time you performed a daily 
closeout. Click OK to acknowledge the message. 

Macintosh Versus Windows  
PrintSmith is available for both the Windows and Macintosh operating system. PrintSmith 
may look slightly different in the two systems, but the tasks that you perform are 
essentially the same. Most of the differences are user interface items such as button 
shapes, window frames, and keys you use. For example, for some activities Windows 
users use the Ctrl key while Macintosh users use the Command key (). 

PrintSmith windows look slightly different depending on your operating system.  
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For example, the Customer: New Account window looks like this on a Macintosh:  

 
The same window looks like this in Windows: 
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Commands in PrintSmith 
You can tell PrintSmith what you want to accomplish in many different ways: 

• QuickAccess Panel. This panel opens automatically when you start PrintSmith. 
The QuickAccess Panel includes buttons for the most common tasks in 
PrintSmith so you can avoid using the menus. You can customize the 
QuickAccess Panel or choose to hide it altogether. In addition, different users 
can have different versions of the QuickAccess Panel. (For information about 
customizing the QuickAccess Panel, see page 431.) 

 

• Commands on PrintSmith menus. The main PrintSmith window has several 
menus listed across the top. To select a command from a menu, first click the 
menu and then click a command on that menu. For example, the figure below 
illustrates what you will see when you click the POS menu and get ready to click 
Open Tape. 

Note This manual uses > to indicate a sequence of selections you must make 
when choosing commands from menus. For example, POS > Open 
Tape means first click the POS menu and then click Open Tape. 



PrintSmith Overview 

 

 
Page 29 

 

• Keyboard shortcuts. You may prefer to use the keyboard instead of a mouse. 
PrintSmith lets you press combinations of keys on the keyboard to perform the 
same action as clicking a button or a command with the mouse. For example, as 
the figure above illustrates, you can press Ctrl+6 instead of selecting POS > 
Open Tape.  

• Toolbar buttons. Several windows in PrintSmith have a toolbar of buttons that 
you can click instead of choosing commands from menus. For example, the 
figure below shows the toolbar buttons in the Invoice window. 

 

Working with Windows in PrintSmith 

Moving a window 
When you move a window, PrintSmith remembers its location and displays the window in 
the same location the next time you open it. 

To return a window to its original position, press the Option key (on Macintosh) or Alt key 
(on Windows) while opening the window. To center a window, press the Shift key while 
opening it. 
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Resizing a window 
You can resize some windows by dragging the bottom right corner of the window to 
increase or decrease the window size.  

To return the window to its original size, press both the Option/Alt and Ctrl/Command keys 
when opening the window. 

Note  On a Macintosh, you can also resize the window to full screen by selecting Zoom 
on the Window menu.  

Closing windows 
To close all windows, press the Option key (Macintosh) or the Alt key (Windows) while 
closing one of the windows. 

Switching windows 
Click the Window menu to display a list of all open windows, from which you can select 
one window to bring to the front and make the active/working window. 

Note The Window menu is available only in Macintosh installations. 

 

Zoom Window Expands the active window to maximum size. This command is available only 
for some windows.  

Minimize Window Collapses the active window, making the next available window the active 
window. 

Bring All To Front Brings all PrintSmith windows to the front (since other application windows can 
get mixed in with the PrintSmith windows in OSX). 

 

List of open windows 

Window controls 
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The following symbols are used on the Window menu next to open windows: 
  

Symbol Definition 

 (dot) Data was entered but not saved/filed. 
 

 (diamond) Window was minimized. 

 (check mark) Active window. 
  

Hierarchical Lists 
Hierarchical lists present many items in a manageable format. A hierarchical list consists 
of containers and items. A container (as the name suggests) has items within it. 
Containers are identified with arrows to the left of the container name. When the arrow is 
pointing to the right, the container is collapsed (its contents are hidden). When the arrow is 
pointing downward, the container is expanded (its contents are displayed). There can be 
containers within containers. These sub-containers are also identified with an arrow and 
can be expanded and collapsed to display or hide the items within the container. 

 
  

 

 

 

If you want to use the keyboard to navigate a hierarchical list: 

• Right arrow key expands the container. 

• Left arrow key collapses the container. 

• Up/down arrow keys move to the item above or below the currently highlighted 
item. If you press the Option/Alt key at the same time as the up or down arrow 
key, you move up or down to the next item at the same level in the hierarchy. If 
you press the Ctrl/Command key at the same time, the nearest container at a 
higher level is highlighted. 

Container 

Sub-container 

Item 
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Scrollable Lists  
Some windows in PrintSmith include lists of information through which you can scroll. 
Headers identify the information in a particular column in the list.  

Each column is adjustable so that you can view more or less information. Move the pointer 
between two column headers until it changes shape and drag the edge of a column to 
make it wider or narrower.) 

 
In some lists, you can also sort the data by a specific column. An arrow to the right of the 
column name (in OS X) denotes the direction in which a column is sorted. To sort 
information by a specific column, click the column header. For example, the figure above 
shows information sorted by the Account column. To reverse the sort order, click the 
column header again.  

Note  In the OS X environment, you can sort each column in separate directions. 
In lists, you can use the arrow keys as well as the Home, End, Page Up, and Page Down 
keys to move within the list and to change the selected item. You can usually select items 
by name by typing the first few characters in the name. If your keyboard has special 
function keys, F1 through F4 are equivalent to Cut, Clear, Copy, and Paste.  

Column 
header. 

Sorted 
column. 

Number 
of items 
displayed 
and 
number 
of items 
available. 
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Tabs 
Many PrintSmith windows include tabs, which typically include a group of settings. The 
currently displayed tab extends below non-selected tabs, and its label is green. 

 
To display a tab, click it or use the keyboard by pressing Cmd/Ctrl + Shift + the underlined 
letter of the tab you want, for example, c for Credit Control in the figure above.   

Buttons 

Default buttons 
Most windows include a default button. The default button is indicated by a dark highlight 
around the button. You can press the Return/Enter key instead of clicking the default 
button. (A Windows default button may change as you perform tasks in a window.) 

Common buttons 
Typically, each PrintSmith window includes the following buttons: 

OK — Click to process and/or save information. 
Cancel — Click to cancel any changes you made and close the window. 
Close (or Done) — Click to close the window. If changes were made in the window, 
PrintSmith prompts you to save the changes. 

“Click-and-hold” buttons 
In a number of places in PrintSmith you can now click and hold a button to display a list of 
selections. Typically, these selections serve as a shortcut.  

Whenever a button includes a down arrow, you can either click the button so it performs 
its normal function or click and hold the button so a list of selections is displayed. You can 
then click the selection you want. 

 
  

Down arrow indicates 
you can click and hold 
the button. 
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When you click and hold the button: 

 
In the example above, if you just click Quick Job/Charges, a new (empty) job is created; 
if you click and hold Quick Job/Charges, you can also create a job based on a template 
or add charges. 

Data Entry Fields 
Some PrintSmith text fields have a limit to the number of characters that you can enter in 
the field. If you exceed the numbers of characters available, the system beeps and does 
not accept more data.  

If a field can contain more text than it can display, PrintSmith automatically scrolls the text 
as you type to keep it visible.  

• To move within a text field, use the arrow keys on the keyboard.  

• To delete text to the left and right of the pointer on a Macintosh, use the Delete 
and Forward Delete keys. 

• To delete text to the right and left of the pointer on Windows, use the Delete and 
Backspace keys. 

• To move the pointer to the next field, use the Tab key. 

• To move the pointer to the previous field, press Shift + Tab. 

Price Overrides 
PrintSmith allows you to override most of the prices it generates. It indicates an override 
by displaying the number in outlined text on a Macintosh and in underlined text on 
Windows. You cancel an override by selecting the entire field and pressing Delete to 
remove it (Backspace on some keyboards) and then pressing Return or Tab to restore the 
original price.  
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Event Logging 
Each time you start PrintSmith, the system opens an event log file that maintains a record 
of internal events. On systems that have a closeout function (everything but PrintSmith 
Estimator and PrintSmith Lite), a new event log is started after each closeout. Otherwise, 
the event log has a continuous record of events.  

The log file records important events. If an error occurs while you are using PrintSmith, the 
text of the error message is included in the file. The event log is useful as an internal audit 
trail and provides valuable information when contacting PrintSmith to resolve potential 
system difficulties. 

Record Locking 
PrintSmith allows multiple users to access the system simultaneously. As a result, at times 
different users on different computers or multiple functions on the same computer may try 
to change the same information at the same time. To prevent this from happening, 
PrintSmith locks records. As users modify system data, a data record is temporarily 
locked. When the record is saved or exited, it becomes unlocked and available to other 
users. 

When a record is locked, PrintSmith informs you that the record is already in use. On a 
multi-user system, the name of the person using the record is displayed. Typically, the 
time a record is locked is so short that you are not aware of it.  At times, however, records 
are locked for longer periods. For example: 

• When a document is opened, it remains locked until the document window is 
closed.  

• When processing a pick up in the cash register, both the invoice being picked up 
and the associated account are locked until the process is complete.  

Data Considerations 
Be sure you understand how an application like PrintSmith, which uses a database, differs 
from a word processing application. In a word processing application, you create 
documents, which are stored in files that you name. You can give someone else a file, and 
they can open, change, and print it as long as they have the application to do so.  

PrintSmith, on the other hand, is delivered with a set of files already created and stored in 
separate folders. These folders and the files they contain together constitute your 
PrintSmith management information system: your database. 

Always remember that these files are designed to work together – they are not 
interchangeable. You cannot use a Jobs file or a Copier/Digital Definition file from a 
different database without serious side effects. If you replace your Jobs file, you lose all of 
your invoices. If you replace the Copier/Digital Definitions file, you could change the prices 
on all your existing estimates, invoices, and templates in ways you cannot predict. 
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It is especially important to understand that entire folders are treated as a single entity 
when you perform backups or restore data from backups. You must always back up the 
entire Data and Prices folders. EFI recommends that you copy the entire PrintSmith folder 
when backing up.  

If you own several PrintSmith licenses for various stores and you want to keep all of the 
pricing systems in each store the same, you must pick one store as the only location that 
ever modifies any prices. Always update the pricing system in your other stores by 
copying the Prices folder to each store. Otherwise, folders and their contents must never 
be swapped between different installations. 

You must also ensure that your hard disk does not fill up. The files created by PrintSmith 
can eventually become quite large. If you run out of storage space on your hard disk, 
PrintSmith has to quit. Unfortunately, this could occur in the middle of an important 
transaction. To prevent this, PrintSmith monitors the amount of disk space available on 
your computer. If the available space falls below 1,000K (1 megabyte), PrintSmith starts 
closely watching the hard disk. When the available space falls below 100K, PrintSmith 
warns you frequently. When there is less than 5K, PrintSmith no longer saves anything to 
the hard disk to prevent the situation when it cannot finish a transaction because of lack of 
disk space. 



Estimator 

 

 
Page 37 

Estimator 
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Estimating in PrintSmith 
Sales is one of the most important parts of any business, and one of the key features in 
PrintSmith is the ability to determine the selling price and prepare documentation for sales 
in your business. Some sales may be simple (25 copies of a resume) and some may be 
complex (50,000 full color brochures or a mail order catalog).  

PrintSmith was designed to make estimating and documenting each of these sales as 
simple as possible. In the first example, you might not even want to create an invoice 
since the cost of preparing the invoice could exceed the amount of the order. 

For small simple jobs, you can use PrintSmith Point of Sale (POS) to record a sale and 
print out a cash register style receipt with the optional receipt printer. On more complex 
work, you may have to submit bids for different quantities and different stock. PrintSmith 
Estimator automates this type of work. When using the Estimator, you work with estimates 
(quotes), pending invoices (work orders), invoices, and templates. 

• Estimates are quotations you give to a prospective customer indicating what you 
will charge for the work to bid for a job.  

• Pending invoices are used as work orders and show the actual price of the job. 

• A finished invoice constitutes a bill for services rendered or goods delivered.  

• Templates are usually complex, sample quotations for work you anticipate doing 
more than once to improve productivity. In PrintSmith, these are all referred to as 
document templates. 

Once a document is open, the process of adding jobs and charges is the same for all 
types of documents. 

Working with New Documents 
To create a new invoice or estimate, select either Invoice > Create Invoice or Invoice > 
Create Estimate. Invoices and estimates are stored in the PrintSmith database. 

Templates are created from existing estimates, invoices or jobs, so the procedure is 
slightly different. For more information about templates, see “Working with Templates” on 
page 44.  

The process of storing a document is usually referred to as filing. You can store a 
document in several ways: 

• Save it using File > Save. This assigns a document number to the new 
document, adds it to the pending list, and saves the information on your hard 
disk. The document window remains open and you can continue to work on the 
document. After you save a document, you must save it again if you make 
additional changes to the document. 

• File it using Invoice > File Document or the File button in the document window. 
This saves the document and closes the document window and other windows 
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associated with the document (such as the Job or the Deposit Entry windows). 
File a document when you are finished with it. 

• Print it using File > Print or the Print button in the document window. Before 
PrintSmith prints the document, it saves the document. Print a document when 
you are finished with it and want a hard copy. You can reprint any document at 
any time, but PrintSmith verifies that you want to reprint a document that was 
already printed. 

You can also discard changes you made to a document in any of these ways: 

• Click No File on the toolbar in the document window. When you click No File, 
any changes you made since the document was last filed are thrown away. If the 
document is a new document (the document number is *new*), the entire 
document is thrown away. 

• Select File > Close. (When you are asked if you want to keep your changes, 
click Don’t Save.) 

• Click the Close button in the upper left corner (Macintosh) or upper right corner 
(Windows) of the document window. (When you are asked if you want to keep 
your changes, click Don’t Save.) 

Document numbers 
When you create a new invoice or estimate, it has no number. When you file a new 
document, PrintSmith assigns it a unique number. Estimates and invoices each have 
separate numbering sequences, which you control. PrintSmith does not allow duplicate 
numbers.  

Tip To help you find invoices and estimates by something other than their numbers, 
you can specify a prefix and/or suffix that you want to use for your invoice and 
estimate numbers. You specify the prefixes and suffixes with the Order Number 
Format preferences (Admin > Preferences > Accounting). You can also 
indicate whether you want to give users the option of modifying prefixes or 
suffixes. 

In addition to a document number, each document has a title. The document title is used 
extensively throughout PrintSmith to provide a description of the document. You enter the 
document title in the Account Info window. If the title is blank when the document is saved 
or filed, PrintSmith takes the description from the first line item in the document and uses it 
for the title. A descriptive document title makes future searching much easier. 

If you pre-print your forms, they should not be numbered because PrintSmith 
automatically assigns document numbers to both estimates and invoices. EFI strongly 
recommends that you not use numbered forms. If you do, eventually you will encounter 
situations when the system assigns and prints an invoice number, but the pre-printed 
invoice has a different one. This can become an accounting nightmare. 

Invoices and estimates each have their own numbering sequence. By default, the 
numbering starts at 1, but you can and should change the numbering sequence. If you are 
using numbered invoices now, you should change the numbering sequence for your 
invoices when you start using PrintSmith so that it follows your old numbering sequence. 
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Estimate numbers are less important, but you might want to set the sequence so that 
there is a considerable gap between estimates and invoices.  

Tip Although the choice is yours, it is generally not a good idea to start numbering 
invoices at 1 or any other small number. This can give your customers the 
impression that you are just getting started, and may not know what you are 
doing. 

Although PrintSmith assigns numbers automatically when you file documents, you can  
also assign a number to a document manually. When you do so, PrintSmith makes sure 
that the number is unique. If the number was already used, PrintSmith does not allow you 
to use it again. 

Note  On a multi-user system, the check for duplicate numbers does not guarantee the 
number is unique since, theoretically, everyone on the system could manually 
assign the same number to a document and PrintSmith can only check existing 
documents, not documents in the process of being created. Because of this, 
PrintSmith checks the number again when the document is filed to make sure the 
number is still unique. It is therefore possible, although unlikely, that you may get 
a warning when you file a document. 

A manually assigned document number does not change the numbering sequence. After 
a document is filed with a manually assigned number, PrintSmith asks if you want to start 
a new numbering sequence. This allows you to reuse an old number without changing the 
normal numbering sequence. 

Filing documents 
When you file a new document, the following occurs: 

• A unique number is assigned to the document. 
• The invoice and all its associated jobs, charges, and notes are stored on your 

hard disk. 
• The document is added to the pending list and indexed for retrieval by number. 

On a multi-user system, the pending lists on all of the other workstations are 
automatically updated to include the new document. 

• If there is a deposit on the document (invoices only), PrintSmith makes an entry 
in the Register Tape for the deposit and adds the deposit into the electronic cash 
drawer it maintains. 

• The customer account is updated to reflect any changes in the sales statistics 
caused by the new document (the date of the last invoice or estimate and the 
number of estimates made for the customer).  

When you file an existing document, the procedure is slightly different: 

• The invoice and all of the jobs, charges, and notes are updated on your hard 
disk. 

• If the document is on the pending list, PrintSmith checks to see if the entry in the 
pending list is still correct. If it needs to be changed, PrintSmith removes the old 
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entry from the pending list and adds the updated entry. On a multi-user system, 
the pending list is updated automatically on all workstations. 

• If any deposit information in the document being filed differs from the information 
last saved on disk, PrintSmith removes the old deposit (if any) and adds a new 
deposit. 

Customer accounts 
Just as in your business, customer accounts are central to PrintSmith. When working with 
documents you assign them customer accounts. Usually it is best to assign an account 
when a document is created. When documents are picked up, they are placed in the 
account history of that customer. In addition, the pending list of documents can be sorted 
by customer accounts. PrintSmith also tracks sales statistics for each customer account.  

Not only does a customer account include key information such as name, address, and 
phone number, but it is used to determine if an invoice exceeds the customer’s credit limit. 
PrintSmith also assigns the sales representative automatically based on information in the 
customer account or contact and uses the user ID name for Taken by. The account also 
determines whether a deposit is needed, a PO is required, or if an automatic discount 
should be applied to the order. The tax table (which may change the tax rate), tax code 
and tax status are based on the assigned account. The customer account can even affect 
special instructions on job tickets and documents. 

Note  Each time you open a document that is not assigned a customer account, 
PrintSmith asks you to assign one. 

When setting up customer accounts, be sure to set up accounts for all your regular 
customers, even if you do not extend them credit. PrintSmith can handle customers who 
do not have credit, have lost their credit, or even those with whom you will not do any 
more business. If no account exists for a customer, PrintSmith cannot track the history or 
provide valuable sales information. 

PrintSmith has a special account for customers who do not have their own account. It is 
referred to as the walk-in account (displayed as <<< WALK IN >>>). When you first start 
using PrintSmith, the walk-in account is the only account that exists. When you assign this 
account to a document, you can enter the name and address of the customer. Later, you 
can tell PrintSmith to create an account or prospect for that customer using the 
information in the document. 

As you use PrintSmith, create a customer account for almost all orders and estimates. If a 
customer uses your services once, you want them to continue using your services. If you 
have set up an account for them, you can examine their history, mark them as inactive, 
generate mailing labels, and market to them. This also helps you identify customers who 
only use you as a source for quotes and never send you any orders. You can find out why 
you never get their orders and decide whether you want to continue giving them 
estimates. 

Should your customer list become cluttered with accounts you never use just move them 
over to the list of prospects or let the aging process do it for you. 
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To avoid confusion between the walk-in account and a regular account, be sure you 
understand how they differ. Imagine that you create an invoice for Bob’s Hardware, assign 
it to the walk-in account, and enter the customer name and address directly into the 
invoice. Later, you create a customer account named Bob’s Hardware and create more 
invoices. Now you have several invoices in the pending list for Bob’s Hardware, but the 
first is for the walk-in account and the rest are assigned for the Bob’s Hardware account. If 
you try to pick up all at once, PrintSmith does not let you since invoices being picked up 
together must all belong to the same account. Worse, if you pick up just the first invoice, it 
will not show up in Bob Hardware’s history — it is in the history for the walk-in account. 

To assist you in identifying documents assigned to the walk-in account, the Status window 
in POS always displays (Walk In) at the beginning of the account name. In addition, the 
Cash Register window shows a description for the walk-in account (which is account #1) 
when you pick up a walk-in account invoice. Documents in the Pending Documents 
window assigned to the walk-in account are displayed in italics. 

Tip  To reduce this type of problem, EFI recommends that after you create a 
document for a new customer, you use Invoice > Create Customer fm 
Document to create an account for that customer. Doing so also greatly reduces 
the number of documents assigned to the walk-in account. If an account already 
exists, and the invoice was created using the walk-in account, simply select the 
correct account or click Change acct in the Invoice window.  

Working with Existing Documents 
Once you create a document, you need to be able to find it again. How you find it depends 
on the document type and its status. You can open any document by using Invoice > 
Review any Document, specifying the document type, and entering the number.  

You can also find some documents in the pending list. When you first create a new 
document, either by creating it from scratch or copying it from an older document, 
PrintSmith puts it in the pending list. The pending list is used by PrintSmith to organize 
and track all of the “active” documents (invoices and estimates) in your shop. An active 
invoice can be modified any way you see fit, even canceled. When you tell PrintSmith the 
work has been delivered, the invoice is picked up and removed from the pending list. It is 
now part of Accounts Receivable and account history. You can remove an estimate by 
using Invoice > Cancel Document when the estimate is open, using Admin > Clear 
Estimates, clicking Archive in the Pending List window, or by converting the estimate 
with Invoice > Convert to Invoice (at which time it becomes a pending invoice). 

When you need to find an active document, you are more likely to be looking for an 
invoice for letterhead for Joe’s Plumbing Service than invoice number 1234. PrintSmith 
recognizes this and groups all documents in the pending list by the account name followed 
by the document number. You can use Invoice > Update Pending Document to open 
any document on the pending list. For even more flexibility and control, use POS > 
Pending Document Window. Here you can view more information about pending (active) 
documents without opening them. 

Eventually, each document in the Pending Documents window is removed from the list. 
Estimates are converted to invoices if you get the job or cleared if you did not get the job. 
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Invoices are finished and picked up to Accounts Receivable or paid. Cleared estimates 
can be tracked in estimate history or voided. Invoices that are picked up or paid are kept 
track of in the account history. You can open these documents directly from the history 
entry or use Invoice > Review Any Document to retrieve a document by its number.  

These old documents are “locked” since they form part of the audit trail PrintSmith 
maintains. All details in the document are retained, however, and you can copy these 
documents to new estimates or invoices. PrintSmith optionally updates the pricing 
information with the latest prices when the document is copied, but retains all of the 
descriptive information and notes you made on the job (the location and condition of the 
artwork, special pricing instructions, and so on). 

When you copy a document from history, PrintSmith remembers the source invoice. The 
old document number is displayed in the invoice window and printed on job tickets. This is 
done is so that you can file artwork by document number. When you get a repeat order, 
the job ticket has the old job number, making locating the old artwork very easy. This 
system has the added benefit of automatically “aging” your art files. 

Copying Documents 
The longer you use PrintSmith, the more likely that you will receive orders for work that 
you have done before. Much time and effort can be saved by simply copying an old 
invoice to a new one and updating the quantities and pricing. 

Invoice > Copy to New Invoice and Invoice > Copy to New Estimate copy the 
information from an old document to a new document. The order date is automatically 
updated to the current date. The document number, delivery, posting, and customer 
notification dates are automatically removed. 

PrintSmith remembers the number of the document from which you copied the new 
document. This number is displayed in the Invoice window and is printed on job tickets so 
you can file artwork by the invoice number. If you copy an invoice to an estimate and then 
convert or copy it to an invoice both numbers are remembered. 

When documents are copied, the current tax status of the customer account is copied to it. 
If the account is not taxable at the time the document is copied, it is not taxed. 

When you copy a document or open a template PrintSmith asks if you want to reload the 
latest pricing information and recalculate the entire document. Be sure you understand all 
the ramifications of this powerful feature: 

• You can open an invoice that is five years old, and the work specification will be 
correct and the prices will be current.  

• If you have several PrintSmith systems (perhaps at different locations) make sure 
that pricing information is the same on all the systems. If certain (or all) charge, 
press, copier/digital, and stock definitions are used at all locations, you can set 
them up on one system, export them, and then import them into the other 
systems. Doing so avoids problems with PrintSmith trying to match charges on 
different systems.  
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Note  Even though all pricing information is updated, PrintSmith will not change the 
price if you overrode it or locked pricing. 

Copying jobs in documents 
Perhaps the easiest problem you will solve is the all too common situation where you 
finish a complex quote for multiple quantities, and the customer asks you to quote it with a 
couple of different stocks or bound in a different way. 

You can copy and paste a job using the standard commands on the Edit menu, but the 
fastest way to duplicate a job is to hold down the Option/Alt key and drag the job to a new 
location in the document. This copies the job and all its charges. You can then open the 
new job and change it as needed to finish the quote. 

Working with Templates 
PrintSmith supports an additional type of document called a template. A template is a 
document containing a complete specification of a job or a complete order that you can re-
use over and over again. You can create a template from any open invoice, estimate, or 
job by selecting File > Save As. 

You can create local templates (just for your own use) or shared templates that other 
users can access. Shared templates must be saved in the Shared Templates folder on the 
PrintSmith master computer, or users at PrintSmith workstations will not have access to 
them. 

Templates are stored in individual files with names assigned by you. PrintSmith normally 
stores local templates in the Templates folder in your PrintSmith folder, but you can put 
them in a folder of your choice. Shared templates must be stored in the Shared Templates 
folder on the PrintSmith master. 

When you first open a template, PrintSmith asks if you want to update the template with 
current prices from your pricing database. Any prices that you manually overrode remain 
unchanged even if you reload the prices. Even if you do not reload pricing, PrintSmith 
recalculates a job template, and this can sometimes result in a change in the price due to 
changes you may have made in tables, new tax rates, and so on. 

Templates fall into two categories: document templates and job templates.  

Document templates 
A document template consists of an entire document (either an estimate or invoice). It 
includes everything in the document except dates and customer account information. A 
document template offers an easy way to pre-define a common order. Say, for example, 
that you want to offer a special promotion featuring letterhead, envelopes, and business 
cards at a special price. You could create a document for the special promotion and 
override the prices to reflect the sale price, and then save it as a document template with 
everything, including the price overrides, preset. Each time you sell one of these special 
offers, you simply open the template, copy it to an invoice, and enter the customer 
information. 
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Job templates 
A job template consists of a single job and all of the charges for pre press and bindery for 
that job. A job template can also be created for multi-part jobs. This type of template 
contains the multi-part job, its charges, and all of the parts of the book and their charges. 
For more information about job templates, see “Understanding job templates” on page 
110. 

Creating a template  
Note If you want to create a shared template (for all PrintSmith users), you can create 

it on a workstation or on the PrintSmith master, as long as you put the template 
in the Shared Templates folder on the PrintSmith master.  

1. Either create a document or job or open an existing document or job.  

2. Instead of filing the document or job, select File > Save As. The Save As window 
opens. 

3. For a local template, select the Templates folder. (You can also select a folder of 
your choice.)  

For a shared template that you are creating on the PrintSmith master, select the 
Shared Templates folder. If you are creating the shared template on a 
workstation, put it in a folder of your choice, but then be sure to move the 
template to the Shared Templates folder on the PrintSmith master computer.  

4. Provide a descriptive name for the template (for example, Fall Special Offer or 
Businessman’s Special) so the template is easy to find later.  

5. Click Save.  

Shared templates and accounts 
Shared templates can be associated with particular customer accounts and even a 
particular workstation (on the Templates tab in the Customer window). This facilitates the 
process of selecting a template when working with an account and/or on a particular 
workstation. For more information about specifying shared templates in customer 
accounts, see “Templates tab” on page 179. 

Using templates 
You can select a template in many different places in PrintSmith. Here are a few 
examples: 

• Select Invoice > Create from Templates to create invoices and estimates from 
shared and local templates. If you indicate that you want to use a shared 
template, the Select a Shared Templates window opens so you can select the 
template you want. 

• In a document window, click and hold the New Job/Charges button to create a 
job from a local or shared template.  
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• In the Cash Register window (POS > Cash Register Window), click and hold 
the Quick Job/Charges button to create a job from a local or shared template.  

• When creating a new invoice or job, select File > Open Template or File > Open 
Shared Template and select the template you want to use.  

Editing templates 
You can make changes to a template and then save the changes using File > Save.  

Note If you edit a shared template, be sure to put the changed version in the Shared 
Templates folder on the PrintSmith master computer. 

You can save complete customer information in a document template by holding down the 
Ctrl key when saving the template. This is useful when you are restoring from backups 
and you want to save work done since last backup. When you want to preserve data in 
preparation for a restoration from backups, and the document is for a new customer (one 
created after the last backup), change the account to the walk-in account before saving 
the template. After restoring, you can use the account information in the template to re-
create the customer account with Invoice > Create Cust Acct fm Document.  
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Document Windows 
You can have several document windows open at one time. A document window can be 
an Invoice window or Estimate window. Below is a sample Invoice window. 

 

Elements of a document 
Customer/Prospect 
 

This shows the number and name of the (customer or prospect) account assigned to 
the document. To assign an account to a document, double-click anywhere on the 
name. If no account was assigned, the Account Picker window opens so you can 
select an account. If an account is already assigned, the Account Info window opens. 
To assign a different account to a document, click Change Acct on the toolbar of the 
document window or select Invoice > Change Account.  

Document number This number uniquely identifies the document.  

Document body  
 

This area displays all the jobs and charges that are part of the document. You can 
open an existing job or charge by double-clicking it. You can create a new job by 
double-clicking -- > double click to create new job < -- or clicking New Job/Charges 
on the toolbar. 

Format  
 

This field lists all of the document formats that are available, for example, Credit 
Memo. You can create more formats using Admin > Document Preferences. See 
page 515. 

  

Toolbar 

Document 
number 

Account 

Document 
body 

Format 

Status 

Totals 

Deposit 
entry 
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Status This shows the status of the document, for example, On Pending List. 
Deposit entry  
 

This area shows deposit information and document status information such as the 
source document number. You can open the Deposit Entry window in an invoice by 
double-clicking this area. (For more information about the Deposit Entry window, see 
page 112.) 

Totals  
 

This area displays the invoice totals. If the document was posted, Amt. due is the 
current outstanding balance including all payments. You can double-click the totals 
area (or select Invoice > Document Totals) to open the Document Totals window 
which shows a detailed accounting summary of the document. (For more information 
about the Document Totals window, see page 114.) 

Toolbar 
The toolbar in the document window lets you perform common functions by clicking 
buttons. The File, No File, Note Pad, Change Acct, and Print buttons have equivalent 
commands on PrintSmith menus and are subject to the same security as the commands. 
A button is grayed out when a command is not available. 

 

File  Saves the document in the PrintSmith database and closes the document window. 
You are notified if the account you previously selected was deleted before you 
could file the document, in which case you must select another account. (File is 
equivalent to File > Save.) 

No File  
 

Closes the document window without saving any changes. (No File is equivalent 
to File > Close.) 

Note Pad  
 

Opens the Estimator’s Note Pad window where you can record notes about the 
document for later use. (Note Pad is equivalent to Invoice > Note Pad.)  

New 
Job/Charges 

Adds a new job to the document. Click and hold this button to create an empty job 
or a job based on a local or shared template or to add charges to the document. 

Change Acct Lets you change the customer account for the document. (Change Acct is 
equivalent to Invoice > Change Account.)   

Tickets  
 

Generates job tickets for the entire invoice, and is equivalent to opening each job 
on the invoice and clicking Job Ticket in the Job window. When you click Tickets, 
the invoice is filed before the tickets are printed. A preference controls whether the 
document window closes automatically after tickets are printed (Admin > 
Preferences > Estimator Printing).  
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Print  
 

Prints the document. Before a document is printed, it is filed. There are many 
options and adjustments you can make to the printed form to customize it for your 
shop. When a document is printed, it uses the format selected in the Format field 
to control what is printed. PrintSmith remembers what format was selected and 
automatically selects it the next time you open the document. (Print is equivalent 
to File > Print.)  

Preview  
 

Opens a window showing the document the way it will look when printed. (You can 
make the necessary adjustments in document preferences if it does not look as 
you expected.)  

Costing  Changes the invoice display from pricing to costing. The button then changes to 
Invoicing so you can switch back to the pricing display.  

If you are using PrintSmith Estimator or PrintSmith Site 
The following buttons may be displayed if you are using PrintSmith Estimator or 
PrintSmith Site: 

Pickup The Pickup button is available only with PrintSmith Estimator, System 1 Version 
PrintSmith, and PrintSmith Site. (You have to be using the full version of PrintSmith 
to use PrintSmith Site.) These systems do not have a POS menu although they do 
support a pending list. Click Pickup to remove a document from the pending list. It 
is similar in function to the Pick Up button in the Pending Documents window 
except no accounting functions are performed, and there is no account history to 
update. 

Quote  
 

The Quote button is displayed for requests for quotes (RFQs) received from 
PrintSmith Site. Click Quote to send an e-mail estimate with a Web link so the 
recipient can accept or reject the estimate.  

Accept  
 

The Accept button is displayed for orders received from PrintSmith Site, and 
allows for electronic notification of invoice details to clients. Click Accept to send 
an e-mail invoice, complete with updated tax and shipping information. You can 
delete any line item from a document by selecting it and pressing the Delete key. 

 
Preset charges 
You can assign charges to stock, press, and copier/digital definitions, and the charges are 
automatically added to documents when you add the definitions. You can delete preset 
charges, but they are not actually taken off the document. That way if you later recalculate 
the document, or copy it and update prices, preset charges are not added back—they 
remain deleted. If you change the stock, copier/digital, or press definition used with a job, 
the preset charges belonging to that definition are removed. When you delete a preset 
charge, the item is grayed out and is displayed with a strikeout. The charge is removed 
from the pricing calculations and job ticket, but stays with the job so PrintSmith knows you 
do not want to use it in this particular job. 

You can also add charges directly to a document as described in “Charges” on page 111 
and add charges to jobs as described in “Assigning charges to jobs” on page 106. 

Special indicators 
In each job and charge window special check boxes across the top of the window indicate 
if the job is Brokered, Taxable, or Finished.  
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Note  These indicators are displayed in the document window for your information. 
They are not printed on the document so your customers never see them. If in 
doubt, click Preview to see what the printed document looks like. 

Indicator Meaning 

(nontx) This item is not taxable. 

? The Finished check box is cleared indicating that pricing is incomplete for this item. 

B The Brokered check box is selected indicating that this item was sent to another vendor for 
completion. 

¶ Job ticket notes were entered. This applies only to jobs. 

+ Additional quantities will be printed for the job. This is displayed to the right of the quantity. 

italic Job total in italics indicates that the job price includes overs or unders. 

* When displayed after the price, indicates that the price was manually overridden. 

Items that are underlined were hidden using Edit > Hide Item. underline 

 Charge is not a discounted price. 

 

Multi-part job elements 
A multi-part job consists of two parts:  

1. A control job for specifying overall quantities. 

2. Parts and charges that describe the contents.  

Because a multi-part job has other jobs that are attached to it, a somewhat different 
display format is used. 

A multi-part job (also referred to as booklet or booklet control job) is numbered like a 
regular job. Suppose you have a job for a booklet and its job number is 10. A charge for 
saddle stitching is included for the entire multi-part job. The charge is followed by another 
job that describes the cover for the booklet. You can tell it belongs to a multi-part job 
because PrintSmith does not show a quantity next to the job description (the quantity for 
multi-part jobs is entered in the control job) and the job number is different. This is job 
number 2 belonging to the multi-part job defined in job number 10, so 10.2 is the 
designation for the cover job. The charges below this job are used only for that part of the 
multi-part job. The next job is 10.3. You can hide jobs that belong to a multi-part job with 
Edit > Hide Item. You can also use the Hide multi-part jobs document preference 
(Admin > Document Preferences > Body) always to hide jobs that are part of a multi-
part job. 

Using the mouse with open documents 
You can double-click many areas of a document window to perform various tasks or see 
more information. When the pointer is over an area of the window that you can double-
click, it is shaped like a hand. You can: 
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• Double-click anywhere in an existing line item in the document body to open a 
job or charge for editing.  

• Double-click the line “double-click to create new job” to create a new job.  

• Double-click the account line to open the Account Info window.  

• Double-click the document totals area to open the Document Totals window.  

• Double-click the area below the Format field to open the Deposit Entry window. 

You can also use the mouse to rearrange line items in the invoice window by dragging 
them around or to copy items by holding down the Option/Alt key when dragging. 

When there are more line items in the document than can be displayed at once, you can 
use the scroll bar to scroll through the list. The last line in the list is always “double click 
here to create new job.”  

Using the keyboard with open documents 
Use the arrow keys on the keyboard to select items in the document window. The left 
arrow selects the customer account line, document details, document totals; the right 
arrow selects document totals, document details, and then customer account. The up and 
down arrows select individual line items. The Return or Enter keys open the selection (just 
as though you double-clicked). 

Using the Edit menu with open documents 
Generally, it is much easier to copy items by dragging them while holding down the 
Option/Alt key instead of using commands on the Edit menu.  

You can, however, cut and paste entire jobs including entire multi-part job specifications, 
or individual charges using the Cut, Copy, Paste, and Clear commands on the Edit 
menu. When you paste a job, PrintSmith always puts it at the end of the job list just before 
invoice level charges. Charges can also be cut, copied or pasted. To paste a charge into a 
job, select the job and then select Edit > Paste. Charges are added to the end of the 
appropriate charge list in the selected job. 

If you copy or cut a job that is part of a multi-part job, it becomes a regular job that is not 
part of any multi-part job when it is pasted in. 

To selectively hide or show items in the document, use Edit > Hide Item or Edit >Show 
Item. 

Manipulating document elements 
You can manipulate many of the elements in a document. For example, you can 
rearrange items, remove them, copy them, and change quantities and prices all from the 
document window. You can even add jobs to documents by dragging them into the 
document. Once a job is defined, the only time you need to open it up again is to change 
production specifications other than the quantity. 
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Re-arranging document line items 
You can drag in a document window as follows: 

• Point to any item in the document window and drag it wherever you like. 

• Press the Option/Alt key to turn a drag into a copy operation. 

• Drag jobs into and out of multi-part jobs. Rearrange multi-part job parts or 
charges. 

On a Macintosh only: 

• Drag any item to the Trash to delete it. Drag a deleted item out of the Trash back 
into the document. 

• Create a job template by dragging a job to the desktop or to a window in the 
Finder. 

• Drag a job template from the Finder into a document to add it to a document 
without even opening the job window. 

• Drag charges to the desktop to create clipping files that can be dragged to other 
jobs. 

Editing quantities or prices in the document window 
When you submit a bid or generate an invoice, you may often need to change the quantity 
or price on a line item. As long as the document is not locked, you can change any part of 
it at any time. 

Usually, you simply double-click the line in the document that you need to change and edit 
the charge or job in the document window. If the only thing that changed was the quantity, 
or you want to override a price, you can edit the item directly in the document window 
without opening the job window for it. 

Click the quantity or price you want to change and enter the new quantity or price. As 
soon as you press Tab or click another field, PrintSmith recalculates the job and all 
associated charges. A change to the price is an easy way to override a price. 

Note  If your user permissions do not allow you to override prices, you cannot override 
the quantity on most job aware charges or charges that do not by definition allow 
overrides. 
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Overriding the Estimator 
Although you probably want to use the price calculated by the Estimator most of the time, 
you may occasionally need to modify a price to reflect special circumstance like a rush job 
or a difficult customer. You could set up a special set of markups for both of these 
things—it is hard to think of something PrintSmith cannot price. Nevertheless, you can 
always change the Estimator price; like most things in PrintSmith, it is a matter of pointing 
and clicking. 

In all the Estimator windows in which you enter data, you can move from one field to the 
next by using the Tab or Return key (if there is no default button). 

The Estimator skips fields that you normally would not want to change or rarely use. An 
example is the Price field in the Job window. You can change or override the price in this 
field by clicking it and entering a new price. The rules the Estimator uses to determine if 
the price was overridden are the same for all prices and factors: 

• When a field that accepts overrides is selected (a blinking pointer is in the field or 
the text is highlighted) the Estimator assumes that you are overriding the price. 

• If you enter anything in the field, it becomes the new value, and is marked as an 
override and displayed as a text style. In Windows, overrides are shown in 
underlined italics. 

• To cancel an override, simply remove the entire value from the field. The easiest 
way to do this is to select the overridden value, press Delete or Backspace, and 
then press Tab. 0 in place of the price does not cancel the override since 0 is a 
possible override. When PrintSmith sees a completely blank (empty) field, it 
replaces it with the calculated price and removes the override mark. 

When you override, be aware that other changes to the invoice, do not change an 
override. For example, if a job for 100 envelopes is priced at $20.00, you change the price 
to $15.00, and then change the quantity to 500, the $15.00 price remains despite the 
increased quantity. If you remove the override, PrintSmith recalculates the job using the 
current quantities. To remind you that a price was overridden, PrintSmith displays * in the 
price column of the document window for any line item that has its price overridden. 

Caution Price overrides are dangerous when you generate quotes for multiple quantities. 
For example, if you override a folding charge on a job, the price stays overridden 
for all quantities. This may not be what you want. Where possible, it is usually 
better to use markups or discounts to change a price. 

Invoice Menu 
The Invoice menu includes many of the commands you use when working with 
documents. The sections that follow describe each command on the Invoice menu. 
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Create Invoice 
Use Invoice > Create Invoice to create a new invoice. Then assign the document to a 
customer account by selecting an account in the Account Picker window.   

Note  The first account in the list is always the <<< WALK - IN >>> account. Use this 
account for new customers that do not have their own account yet. You can then 
create a customer account from the document (by selecting Invoice > Create 
Customer Fm Document). 

Copy to New Invoice 

Use Invoice > Copy to New Invoice to copy the current document to a new invoice. 
When a document is copied, the dates (ordered, wanted by, proof, and so on) and deposit 
data are cleared or reset, and you are given the option to update the pricing information. 

If you use this command on a new estimate that was not filed, the document is changed to 
an invoice rather than copied. On a new (unfiled) invoice, Copy to New Invoice does 
nothing. 

Update Pending Document 

Use Invoice > Update Pending Document to open an estimate or invoice for a particular 
account. All the estimates and invoices (which are awaiting pickup) are grouped by 
account name.  

Use the keyboard to rapidly search through the list by typing the name you are looking for. 
To open a document, select it in the list.  

In addition to searching alphabetically, use the tabs at the bottom of the window to search 
for text embedded in a name, all or part of phone numbers, PO numbers, and other data: 

1. Click the tab for the type data that you want to find, for example, Name or 
Customer#. 

2. Enter the text you want to find. 

3. Click Find.  

The tabs also serve another purpose. You can use them to examine data for the selected 
item. When an item is found, click a tab to display different data about the item to the right 
of the field where you enter search text.   
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Review Any Document 
Use Invoice > Review Any Document to open any document by referencing its number. 

 
1. Click the type of document you want to find (for example Estimate) or type I for 

invoice, E for estimate, or W for Web reference (if you are using the optional e-
commerce product).  

2. Enter the document number. 

3. Click OK. 

If PrintSmith cannot find the document, you are informed. The window remains open. 
Enter another number or click Cancel to close the window without opening a document. 

Invoice > Review Any Document can be used to open any document so you can use it 
to open an invoice that was already posted to Accounts Receivable (paid off). Invoices 
that were posted cannot be changed, and PrintSmith displays <<< LOCKED >>> below 
the Format field in the document window. You can, however, copy a locked document to 
a new invoice or estimate and make whatever changes you need. 

Note  You can also open documents that are voided. The word VOID with the date on 
which the void occurred is displayed in the document body. 

Create Estimate 

Use Invoice > Create Estimate to create an invoice. This command is just like Invoice > 
Create Invoice except it creates an estimate instead of an invoice.  

Copy to New Estimate 
Use Invoice > Copy to New Estimate to copy the current document to a new estimate. 
This command is the same as Invoice > Copy to New Invoice except that an estimate is 
created. 
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Create from Templates 
Use Invoice > Create from Templates to create an invoice or estimate from either a local 
template or a shared template. A shared template can be used for any purpose, and may 
be associated with a particular account and even a particular workstation. For more 
information about templates, see “Working with Templates” on page 44. 

Note To associate a shared template with a particular account, select AR > Accounts, 
click the Templates tab, and click + to add a template. For more information, see 
page 179.  

If you select a shared template (for example, Invoice > Create from Templates > 
Invoice from Shared Template), the Select a Shared Template window opens. Either 
double-click the template you want to use or click it and then click Select. 
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Account Info 

Use Invoice > Account Info to enter information about the customer account and other 
information related to the entire document. This window opens automatically when an 
account is assigned to the document. If the selected account is the walk-in account, the 
window opens with the Edit Address window on top of the Account Info window. 

 

Title 
 

Enter a description of the product priced in the invoice. If you do not enter a title, 
PrintSmith automatically assigns the description of the first line item in the 
document (usually a job) as the title. Change the title in this window at any time 
prior to posting the invoice. After posting, change the title in account history.  
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Document 
number 
 

If PrintSmith did not already assigned a document number, assign one manually 
by clicking ** new ** and entering the number. PrintSmith checks this number to 
ensure it was not used and makes you change it if it was. When you file or print a 
document, and you manually assigned a number, PrintSmith asks if you want to 
start a new numbering sequence starting from this new number. 

Note  It is possible, though very unlikely, that PrintSmith rejects the number 
you select when you file the document. This can happen in a multi-user 
system if two users simultaneously file a document with the same 
manually assigned number. 

Address 
 

When you select an account for a document, the invoice name and address, and 
default invoice contact information are copied from the customer information and 
displayed in this section. The <<< WALK - IN >>> account is a special account 
which is designed for customers that do not have their own account. When you 
use it, PrintSmith expects you to supply the customer name and address, but you 
are not required to do so. The account name and address can be changed if the 
Can change address on ALL documents preference is selected (Admin > 
Preferences > Estimator > Estimator Behavior).  
The Address area shows the formatted address, as it appears on the document. 
Blue text indicates that the address is not the same as the default invoice address 
in the customer account. This can happen if a contact was selected that has its 
own address or the Can change address on ALL documents preference is 
cleared, but the address was manually changed when the preference was 
selected. 

Delivery 
Intent 

Select an address for delivery other than the invoice address. This lets you avoid 
creating detailed delivery instructions when only one address is needed for small 
orders. 

Contact and 
Contact List 
 

The Contact area usually contains information from the contact record. You can 
change the contact information for each document. After you do so, the Contact 
List reflects this by changing the selected contact to Temporary Contact. This 
alerts you that a change was made. If necessary, you can change back to the 
stored contact information by selecting it from the Contact List again. 
If the contact you want is not in the Contact List, you can add one by clicking 
New . This new contact is added to the customer account when the document is 
filed. You can have up to 100 contacts per account. 

Account 
Status and 
Account Type 

Shows the account status and type. The account type can be included on the 
invoice and job ticket. 

Taken by 
 

Identifies the person who created the document in PrintSmith. Initially, it is always 
the user ID of the person currently signed in, but you can change it to any name 
you want. 
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Sales Rep. When a customer account is first assigned to a document, the contact sales 
representative defined in the customer account is used. If none exists, the 
customer sales representative is used. You can also enter a different name here 
(up to 15 characters). 

Notes  If you change the customer account, the sales representative also 
changes if one was assigned to the account. 

 If you pay commission on invoices, you may consider locking sales 
representative names so they cannot be changed without proper 
access.  

Ship Via 
 

Select the delivery method. (You can use Table Editor to maintain your delivery 
methods in the Ship Via table.) This delivery method can be printed on your 
invoice and job tickets. 

Hold State 
 

Shows the document hold status. Clear the hold state by pressing the Delete key 
while the hold state description is highlighted. Hold State tracks customer credit 
or job hold status. You can include this information in the Pending Documents 
window and see it in the WIP report. You can edit the Hold State table with Table 
Editor. 

PO # 
 

Enter a purchase order number (up to 24 characters). If the assigned account 
requires a PO on all orders, PrintSmith keeps reminding you to enter one; until 
you do, you cannot pick up the document.  

Resale # 
 

Shows the tax exemption ID or license number of accounts that do not pay sales 
tax. This information is automatically copied from the account record. The taxable 
status is determined solely by the No Tax button in the Document Totals window.  
Whenever this field changes, a message asks if you want to change the taxable 
state. You can click Yes to make it taxable, click No to make it non-taxable, or 
click Cancel to leave it unchanged. This message is not displayed if the 
Eliminate some warnings preference is selected (Admin > Preferences > 
System >  Behavior). 
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Ordered on, 
Wanted by, 
Deliver on, 
Proof by, Re-
order 
 

Estimator automatically supplies the Ordered on date and time when you create 
the document; change this if necessary. PrintSmith calculates the Wanted by 
date if the number of days specified is not 0 in the Normal due date (days) field 
in your preferences (Admin > Preferences > Estimator >  Estimator Behavior). 
You can supply a different Wanted by date and time if necessary. 
The Wanted by date wanted is used in many different places in PrintSmith, the 
most visible being Work in Progress (WIP) and pending documents. The Deliver 
on date is automatically set to the Wanted by date, but you can change this. The 
Proof by date is printed on job tickets and in many of the WIP reports. The Re-
order date is used by the Re-Order List report - this is the date on which you, or 
the account, expect to need a re-run of the order. 

Note        You can change the Re-order date on locked documents. 
To enter dates, click the calendar button or enter them in the format month-day-
year or month-day. The parts of the date can be separated by anything except 
another number. When you specify a date, PrintSmith always gives you the day of 
the week on which it falls. 
You can also enter dates in a “shortcut” format. For example, if you enter +5, 
PrintSmith interprets it as 5 days from today, but if that day falls on a Saturday or 
Sunday, the following Monday is selected. If you enter a date as just a number, 
PrintSmith assumes a day of the month. For example, if you enter 5, and today is 
May 3, PrintSmith assumes you mean May 8. If on the other hand you enter 5, 
and today is May 15, PrintSmith assumes you mean June 5. You can also enter 
the day of the week and PrintSmith finds the date on which that day next falls. For 
example, if today is Tuesday and you enter Monday, PrintSmith displays the date 
of the following Monday. You can specify the day of the week as one or more 
letters (S = Sunday, M = Monday, T = Tuesday, W = Wednesday, TH = Thursday, 
F = Friday, SA = Saturday). 

Firm wanted 
by date 

Select this check box if the Wanted by date is the exact date the customer wants 
the order. 

File Originals If necessary, select or clear this check box to indicate whether artwork should be 
filed. The default setting of this check box comes from the account (on the 
Settings tab).  

Proofreader Enter the name of the person who has done the proof, when this person is a 
customer in the field. 

Special 
Instructions 
 

Enter remarks that are optionally included on documents that customers receive. 
Although the Special Instructions field has a limited display area, enter as much 
data as you like, and PrintSmith prints it with the document and saves it with the 
document. If you exceed the available display area, PrintSmith scrolls the text as 
you type. You can move around the text by using the arrow keys on your 
keyboard. 

Customer 
Comments 

If you use PrintSmith Site, this field may include comments related to an order or 
RFQ. 
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Change Account 
Use Invoice > Change Account to change the customer account for a document. (You 
can also click Change Account on the toolbar in the document window.) 

Jobs 
Use Invoice > Jobs to create a new job. Most of the work related to estimates and 
invoices involves jobs and charges. You can, however, create a job without a document. 
This is useful, for example, if you are working on the phone and want to find a price 
quickly or if you want to run a job through the cash register without creating an invoice. 

The first step in creating a job is to select a pricing method. This determines the properties 
of the job (and what is used to generate the price). Each pricing method was designed to 
handle a particular kind of job. Once you select a pricing method, the Job window displays 
only the fields that apply to that pricing method. After you create the job, you add charges 
for pre press and bindery operations to complete the quote. 

These are the major pricing methods supported by PrintSmith: 

Pricing Methods Pricing System Components Used 

Printing Stock definitions, press definitions, speed tables, waste charts 

Roll Fed Stock definitions, press definitions, speed tables, waste charts 

B&W Copying Stock definitions, copier/digital definitions 

Color Copying Stock definitions, copier/digital definitions 

Large Format Copying Stock definitions, copier/digital definitions 

Blank Stock definitions 

List Stock definitions 

Charges Only Not applicable 

Outside Services Outside services markup in preferences 

Merchandise Merchandise markup in preferences 

Lines & Inches Lines and inches price schedule (rubber stamps) 

Multi-Part Job Not applicable – contains other jobs. 

Mailing Merchandise markup in preferences 
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Creating jobs 
You can create jobs in any of these ways:  

• Select Invoice > Jobs. 
• Double-click the “double-click to create new job” line on the document. 
• Click New Job/Charges on the toolbar in the document window to create a new 

job. 
• Click and hold New Job/Charges to create a job based on a local or shared 

template.  
Tip In the Cash Register window, you can click Quick Job/Charges to create a job. 

(Click and hold Quick Job/Charges if you want to create a job based on a 
template or to add charges.) 

 
Note  The window title for a job shows the document number and job number in 

addition to the pricing method. If a job is created using Invoice > Jobs, and is 
not yet associated with a document, New Job is displayed in the window title 
until you select a pricing method. Once a pricing method is selected, it is 
displayed in the window title. 

Pricing method 
buttons 

Pricing method 
commands 
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Selecting a pricing method for jobs 
Select a pricing method for a job either by clicking a pricing method button or by selecting 
a pricing method under Job Method in the left pane in the Job window (see the figure 
above).  

Depending on the pricing method you select, the Stock Picker window may open so you 
can select a stock, specify a customer-supplied stock, or specify special order stock. For 
more information, see page 80. 

Note  If the Auto show Paper Calculator on new jobs preference is selected (Admin 
> Preferences > Estimator > Estimator Behavior), the Paper Calculator 
window may also open when you are pricing jobs that require paper. For more 
information, see “Using the Paper Calculator” on page 83.  

The fields displayed in the Job window depend on the pricing method you select. The Job 
Method category is collapsed and the Charges and Commands categories are 
expanded in the list in the left pane. 

 

Buttons 

 

 

 

Lists of charges 
and commands 
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Printing pricing method 
Use the printing pricing method to price printing. When setting up a printing job, PrintSmith 
makes a number of assumptions and selections. Before a price can be generated and the 
job window set up, PrintSmith needs information about the stock and the press. Once you 
supply this information, PrintSmith calculates a preliminary price for the job (often this 
consists only of the charge for setting up the press). For simple jobs, you can just enter a 
description and quantity. 

 
Tip Click the Ink field to open the Ink Editor, which allows for seven ink descriptions 

that can be auto-populated from the Ink Color table. CMYK should be entered in 
four separate fields. 

Stock 
data  

 

 

 

Press 
data  
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The quantity fields when using the printing pricing method include the following: 

Press The number of impressions needed to get the finished quantity. These are 
normally calculated for you by dividing the number Ordered by the number Up. 
You can enter the Press total directly, and PrintSmith changes the number 
Ordered as needed. If the Press total cannot be divided evenly by the Up 
number, PrintSmith rounds up. 

Est Waste This is calculated based on the number of passes and impressions. The actual 
rate is taken from the waste chart based on the Press count. If, for example, you 
have a job with 1000 impressions and 2 runs, and the waste percentage (taken 
from the waste chart) is 10%, the estimated waste is 100 for each run for a total of 
200. You can override this quantity to use a particular value. 

Tot Imp Shows the total number of impressions for the entire job.  

Imp/Run Shows the number of impressions for each run. This is the press count plus the 
waste count times the set count. Your pressman can use this for the impression 
counter. PrintSmith supports a partial run concept (6 sheets 4 up 4 on would be 
1.5 runs). To see the number of runs, hold down the Shift key when opening the 
Job window and change any pricing specification. This quantity is calculated by 
PrintSmith and cannot be changed by you. Note that Imp/Run shows the number 
of sheets run rather than sets. 

The next area of the Job window is for specifying the production run. There is a separate 
specification for printing on the Front and Back. In addition, PrintSmith differentiates 
between the number of colors and the number of passes. This lets you specify the number 
of colors independently of the press on which the job is to be run and lets you handle 
situations where you have to run one color twice, or are only printing one color at a time 
on a multiple head press. 

When using a roll fed press definition, PrintSmith always shows a zero for passes on the 
back. For work and turn, passes on the back are always blank. 

You can move from one field to the next using either the Tab, Return, or Enter key. Each 
time you do this you go to the next field with a box around it. Fields with no box but a white 
background (on color machines) indicate fields where you can override the balance. 
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Pricing Press The name of the press selected for the job. A press is always selected. If you 
select a stock that has a preset press, it is used initially. If the selected stock has 
no preset press, the first press in the list is used.  
To change the press, you can type enough of the press name to identify the press 
and press Tab. If PrintSmith can find a press with a matching name, it selects that 
press and loads it in the definition; otherwise, it opens a window so you can select 
a press. 
When you load a new press definition, PrintSmith also loads in any preset charges 
(each press can have 10 preset charges). If the previous press definition had any 
preset charges, they are removed. 
If the new press has a different number of print heads than the old one, the 
number of passes required (for multi-color runs) is recalculated. For example, if 
you are running a two-color job on a press with only one printing head, you have to 
make two passes. If you change the press to a press with two heads, you only 
have to make one pass. When this happens, the estimated waste is recalculated 
as well, and the entire job is re-estimated. 

Costing 
Press 

The name of the costing press selected for the job. A single physical press can 
have several press definitions depending on the different ways you want to run 
jobs on it. In the course of running a job, a physical press often becomes 
unavailable, and the job must be run on another press. The press operator should 
use the numbers for job costing as the press on which the job was run. The 
operator can pick this generically defined costing press which is used to calculate 
costs on the final invoice. 

Colors The number of colors to be printed on the front and back. The Estimator always 
recalculates the minimum number of passes needed for the press when you 
change the number of colors. This number is also used to generate the number of 
plates needed on each side. 

Passes The number of runs that are needed for the number of colors specified. This is 
initially the minimum number of passes needed for the particular press. If you need 
to run one color twice, for example, you can change the number of passes as long 
as the number is greater than the minimum number of passes. This is treated as 
an override. PrintSmith, however, automatically cancels this override if you change 
the press definition, the number of colors, or anything else that affects the number 
of passes. 
Labor and run time is based on the number of passes, not the number of colors. 
Charges, on the other hand, use the number of colors and ignore the number of 
passes. 

Washes The number of press washes to be charged to each side of the job. The number of 
washes (on both sides) is multiplied by the wash rate in the press definition and 
included in the job price. 

Ink Click to select up to seven ink descriptions. (These inks are in the Ink Color table.)  

Note For details about press definitions, see page 264. 

Waste calculations 

Waste calculations are directly reflected in the total impression figure. In all cases, you 
can manually calculate running time by dividing total impressions by the speed of the 
press. There are two basic waste calculation models in PrintSmith: 
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• Waste occurs in the first run when there are multiple runs. 

• All of the waste is run in each pass. 

Consider a job consisting of 2 originals run 2/2 on a single color press with a waste factor 
of 10% and a run length of 1000. There would be 100 sheets of waste on this job. The 
total number of run sheets using either waste calculation model would be 2200. 

In the first model, the total number of impressions used for the estimator would be 4100 
for each original for a total of 8200 (1000 times 4 colors plus waste of 100 for each 
original). The second model calculates waste in all runs so the total number of 
impressions would be 1100 times 4 (for each color) times 2 (for each original) for a total of 
8800. If the press was run at 4000 impressions per hour the resulting run time would be 2 
hours 3 minutes for the first model and 2 hours 12 minutes for the second. At $60.00/hour 
that would translate to a difference in price of $9.00. The difference is larger when there 
are more colors or more originals on multi-color jobs. 

In reality, total impressions are likely to be somewhere between the two numbers and 
actually vary on each run – the method you use depends on your preference. PrintSmith is 
shipped using the model which calculates waste only at the beginning of each original run 
rather than on each pass since that typically results in more competitive prices. Once you 
decide on a model, you should stick with it. If total impressions are not a multiple of 
impressions per run, you are using the default model and only calculating waste in the first 
run. If, after careful consideration, you want to permanently change this to the second 
model, call your service provider for help. 

Work & Turn pricing 

Work & Turn is unavailable unless the job specifications support it. A simple work and 
turn job involves printing on the front and back running 2 up. Its effect is to double the 
length of each run while reducing the setup time (it reduces additional pass setups). Work 
and turn also affects plate charges (and any other pre press charges based on the press 
count) by cutting the number of plates in half. It has no effect on bindery or production 
charges. The total number of impressions is the same with it turned on or off. Imp/Run, 
however, changes to show the longer run length. 

Work & Turn becomes Work & Tumble when that setting is turned on in the Paper 
Calculator. PrintSmith then allows for two gripper edges in determining how many run 
sheets are cut out of a parent sheet. This can result in a different price if the additional 
gripper edge changes the number of sheets that can be cut out of a parent sheet. 
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Roll fed pricing method 
Use the roll fed pricing method for roll-fed offset press jobs. Before a price is generated 
and the job window set up, PrintSmith needs information about the stock and the press. 

 
Except for a few additional fields, roll-fed pricing is the same as printing pricing. 

Roll Width The width of the entire roll of stock. 

Passes By definition, roll fed uses only one pass. You cannot edit the number of passes. 
Cutoff This is imported from the press definition for the default roll-fed pricing press, 

and cannot be changed. It is the circumference of the physical cylinder of the 
press, for example, 15 inches. 

Production Click this button to view an updated Production Data window for roll fed pricing. 
 

Cutoff 

Roll 
width 

 

Roll-fed 
stock 
has one 
pass 
only 
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Copier/Digital pricing method 
There are three different copier/digital pricing methods: B&W, color, and large format. 
B&W and color are identical in operation and differ only in the default copier/digital 
definition selected. Large format has some other differences. You control how 
copier/digital pricing works using copier/digital definitions. Each copier/digital definition 
completely defines the pricing model to be used for pricing. The default copier/digital 
definition is determined by selecting a default copier: B&W, Color, or Large Format in the 
Copier/Digital Definitions window. If the stock selected for the job already has a preset 
copier/digital definition, this overrides all other considerations, and the copier/digital 
definition for the stock is used for pricing. No matter which copier is selected, you can 
always change it to a different one.  

You can use many different pricing styles in a copier/digital definition, and each definition 
is completely independent of any other definition. What you do in the Job window is the 
same regardless of the underlying pricing style being used. For many jobs, a description 
and the number of copies is all that is required to completely price the job. 

 
Note For additional information about copier/digital definitions, see page 287.  

Stock 
data  

 

 

 

Copier 
data  
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The quantity fields when using the copier/digital pricing method include the following: 

Copies This is the number of clicks needed to get the finished (ordered) quantity. It is 
normally calculated for you by dividing the number Ordered by the number Up. 
You can enter this total directly and PrintSmith changes the number Ordered as 
needed. If the Copies total cannot be divided evenly by the Up number, 
PrintSmith rounds up. 

Est Waste Normally, waste is set to 0, but you can override it (if you have permission to do 
so) to indicate the number of sets wasted. For example, 10 copies of 50 
originals with 2 wasted means a total of 100 extra copies because 2 complete 
sets of 50 are specified. Waste in copy jobs is intended to serve two purposes: 
to adjust the quantity of stock to order and to add the cost of the stock when the 
pricing method uses marked-up stock cost. As a general rule, waste is added to 
the run length. This affects the estimated run time for the job and the amount of 
labor. Where labor is a factor in calculating the price, the price changes to reflect 
this. If stock cost is part of the price calculation and is either marked up stock 
cost or from copier 1, 2, or 3 in the stock definition, waste is included in the 
price. 

Tot Copy Shows the total number of copies for the entire job.  
 

Additional fields for the copier/digital pricing method include the following: 

Pricing 
Copier 

The name of the copier/digital definition being used in the job. A copier/digital 
definition is always assigned to copy jobs, but you can change it at any time 
using Change Copier/Digital Selection under Commands in the Job window.  

Costing 
Copier 

The name of the costing copier selected for the job. The operator should use the 
numbers for job costing as the copier on which the job was run. The operator 
can pick this generically defined costing copier which is used to calculate costs 
on the final invoice. 

Large format copier/digital pricing method 
The following table describes the additional fields for large format pricing. 

Roll Width The width of the entire roll of stock. 

Cutoff The length of the stock per print that that you are running through your large format 
device. The value is imported from another PrintSmith definition, if available—either the 
Maximum Width from the Large Format copier/digital definition or the Default Press 
Cutoff in the Paper Calculator. Since the imported value may not accurately reflect how 
you want to define your pricing, you can edit this field. Be aware that a change affects the 
finish size. 

Production Click this button to open an updated Production Data window for large format pricing. 

Rate is 
“Combined 
Area” 

If you have several large format jobs in one multi-part job, select this check box to use the 
combined square area of all of the jobs to calculate the price. 

Single Sided 
or Double 
Sided 

Select one of these to indicate whether the job is priced as single- or double-sided. 
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Blank pricing method 
Use the blank pricing method to price blank stock. Prices for blank stock are taken from 
the Pricing for Blank Sheets area on the Pricing Options tab in the Stock Definitions 
window. For special order stock, PrintSmith uses the quantity level and markup factors 
you define in the Stocks and Sizes preferences panel. 

When calculating the price, PrintSmith takes the blank stock pricing information from the 
stock definition if it is available. Special order stock uses the three quantity breaks and 
markups defined in your preferences (Admin > Preferences > Estimator > Stocks & 
Sizes) and the cost of the stock in the Job window to generate the unit price which is then 
multiplied by the quantity ordered. 

 

List pricing method 
Use the list pricing method to use price schedules to generate a price for any stock in the 
stock list. The information you provide for list pricing is identical to printing pricing except 
that you do not specify a number of passes. 

Note  List pricing is useful for exactly matching another pricing system or a printed 
price list. It is, however, the most difficult to maintain since virtually every price it 
generates is manually entered. In that sense, the prices generated are the least 
accurate in terms of production costs. For this reason, EFI recommends that you 
use this pricing method only when you must exactly match an existing price list. 

Stock 
information  
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When you use list pricing, a press is always selected. If you select a stock that has a 
preset press, it is used initially. If the selected stock has no preset press, the first press in 
the press list is loaded. 

There are separate specifications for printing on the Front and the Back. List pricing 
supports up to five colors per side. You can move from field to field by using either the 
Tab, Enter, or Return key. You can also change Est Waste and Price; such a change is 
treated as an override. 

Note Click the Ink field to open the Ink Editor, which allows for seven ink descriptions 
that can be auto-populated from the Ink Color table. Be sure to enter CMYK in 
four separate fields. 
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Charges only pricing method 
Use the charges only pricing method when using the optional Tracker module to track 
actual costs. Since Tracker requires you to define a job, use the charges only pricing 
method to create a “generic job” to capture the information. This job has no real meaning 
in PrintSmith other than to “carry” the charges so that the actual costs can be captured in 
Tracker. 

When using this pricing method, you just enter a Description of the charges, the 
Quantity and Price, and any Notes you need to explain the charges. 
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Outside services pricing method 
Use the outside services pricing method for work that you send out to other vendors. 

 
Total Cost is calculated by multiplying the Unit Cost by the Quantity. Price is Total Cost 
times the Markup. The Production button is also available in this pricing method to 
support production dates and times used with Report Writer. 
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Merchandise pricing method 
Use the merchandise pricing method for pricing just about any kind of work that is not 
accounted for by one of the other pricing methods. 

 
Total Cost is calculated by multiplying the Unit Cost by the Quantity. Price is the Total 
Cost times the Markup. The Production button is also available in this method to support 
production dates and times used with Report Writer. 
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Lines and inches pricing method 
Use the lines and inches pricing method to price using standard lines and inches from the 
rubber stamps schedule. This schedule is maintained using Pricing > Stamp Schedule. 
You specify the Number of Lines of text and the Number of Inches wide the stamp is, 
and PrintSmith looks up the price in the schedule. You can enter fractional values (for 
example, 2.5 lines or 6.25 inches) and the next largest value in the price schedule is used 
for the Unit Price. Unit Price is multiplied by Quantity for the Price. 

 
User-defined pricing method 
There are five user-defined pricing methods. When PrintSmith is shipped, these pricing 
methods are disabled. When enabled, the pricing methods are handled exactly like 
outside services. They are useful mostly if you want to subdivide outside services into 
various sales categories. 
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Multi-part jobs pricing method 
Use the multi-part jobs pricing method for complex multi-part jobs. (These jobs are 
sometimes called booklet control jobs.) 

 
Typically, a multi-part job groups several different elements together so they can be 
treated as a unit. For example, a simple booklet has a cover and a number of inside 
pages. The cover might be a process color job on coated stock while the inside pages 
might be photocopied. The cover may need negatives, stripping, plates, scoring, and so 
on, while the inside pages are a simple copy job. You want to collate and bind the finished 
booklet. Some charges would apply to the entire job (for example, collating or binding) 
while others (for example, embossing the cover) would apply just to the cover job. 

To create a multi-part job 
1. Create a job and select Multi-part job as the pricing method. 

2. Enter a Description for the entire multi-part job (the control job). 

3. In the Ordered field, enter the quantity ordered.  

4. Add prepress and bindery charges for the entire job (for example, collating and 
binding).  

5. Select the Has Cover check box to change how the job is displayed and printed 
in the document. If it is selected, PrintSmith displays information about the cover 
(for example, 12 pages inc. cover) after the booklet description. If the check box 

Click to add a 
job for each 
part of the 
main job. 
Click and 
hold to add a 
job based on 
a template. 
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is cleared, PrintSmith displays just the page count (for example, 12 pages) after 
the booklet description.  

6. To omit the page count from the document, select the No page count on 
document check box. If selected, this check box also overrides the Has cover 
check box. 

6. Click Add Part to add jobs specifying the parts of the book, like the cover and the 
inside pages. The prepress or bindery charges that apply to each part should be 
included in its job. 

Tip Click and hold Add Part to base a job on a template. 
Each time you click Add Part, PrintSmith asks for a pricing method and creates a new job. 
These jobs are different from normal jobs only in that the quantity you entered for the 
control job (step 3 above) is automatically used for the sub job. You add pre press and 
bindery charges to these jobs in the normal way, and they are calculated for that part of 
the book alone. 

As you add parts to the job, the are listed under Parts of Job. In addition, PrintSmith 
recalculates the number of pages in the entire job and displays the Leaves count and 
Pages count below the quantity ordered. The page count is the number of sheets of paper 
in the entire job, including blank pages, and is printed in the job description on the 
document. PrintSmith also recalculates the pre press and bindery charges that were set 
up for the entire job. As described below, outside services or merchandise jobs in booklets 
have special requirements when quoting multiple quantities. 

You can also add jobs to multi-part jobs by dragging them into the control job from the 
Invoice window. To do so, the control job must already have at least one sub job, and you 
must drag the job above a job that is already part of the control job. 

Note  The Delete Job button deletes the entire job including all of the parts. To delete 
just a part of the job, select it under Parts of Job and click Delete Part. 

Multiple quantities on multi-part jobs 

The procedure used to specify multiple quantities in booklets is the same as that used for 
printing jobs. Select Multi-Quantity under Commands in the left pane of the Job window 
and enter the quantities. When the Estimator calculates the price for each quantity in a 
booklet, it copies each additional quantity to each job and uses it to calculate the 
additional prices. 

This procedure is different for outside services, merchandise, and user defined pricing 
methods that belong to a multi part job because you must enter both the quantity and 
price for these methods—PrintSmith does not calculate them. It treats the multiple quantity 
prices you enter for these jobs as a type of lookup table, and when it prices the second 
multiple quantity in the booklet job, it inserts a second price in the outside services multi-
quantity table into the overall book price. If there is no quantity or price in the position of 
the table, the job price is used. 
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In those cases where you must have multiple quantities on an outside service, 
merchandise, or user defined job that must be part of a booklet job, be sure to add 
multiple quantities and prices to the outside service job as well as the multi-part job. 

Multi-part jobs and bindery 

The principle function of a multi-part job is to gather all the parts together for assembly 
and packaging. There are other benefits: multi-part templates, the ability to hide jobs in the 
multi-part pricing, simplified job specifications, fewer errors, and so on. Bindery, however, 
is the single most important function of the multi-part job in terms of pricing. 

The window for a multi-part job has no place to specify the number up, the number of 
colors in the job – these are production details that do not affect the multi-part job. If you 
run part of a booklet six up, the multi-part control job expects to see the finished pages 
already cut apart. After all, there may be other parts of the job that were not run six up. 
PrintSmith can handle finish cuts at the multi-part level, but any operations on press 
sheets should be done at the “sub” job level. 

In addition, the multi-part job does not know anything about the number of colors, the 
number up, or work and turn. A multi-part job knows the overall number ordered and the 
total number of pages. This places some restrictions on the kinds of charges that you put 
in a multi-part job. 

You should not add these types of charges to multi-part control jobs: 

• Any charge definition that relies on knowing the number of colors. PrintSmith 
substitutes one color on one side. There could be six different jobs with six 
different color combinations. 

• Charges that price in sets are always priced as though the Bindery Operation 
option is selected. 

• Charges that rely on sizes must only be placed on “sub” jobs. The control job 
itself knows nothing about sizes. 

Note The quantities within each part of a multi-part job can be adjusted. In the Invoice 
window, the different quantities are displayed if a quantity changed. If the 
quantity changed within any of the parts, do not use the control job to add 
charges. Instead, add charges to the job part that has a changed quantity. 
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Specifying stock information 
There are no separate pricing methods for stock that is available, special order stock, and 
customer stock. Instead, customer and special order stocks modify the printing, copying, 
blank, and list pricing methods.  

All jobs that use stock should have a stock definition attached to them. This is not 
required, but recommended. For a special order you can create a stock definition for the 
job on the fly.  

Specifying stock (in stock) 
To select a stock that is available (in stock), use the Stock Picker. If you selected a pricing 
method that involves stock (printing, copier/digital, blank, or list pricing methods), the 
Stock Picker automatically opens. In the Stock Picker window, select the stock to be used 
for the order. Information from the Stock Picker is populated in the Paper Calculator 
window. Specify additional information in the Paper Calculator window, if necessary.  

 
Note  You can quickly locate a stock. Just enter information into at least one of the 

search fields at the top of the Stock Picker window, press Tab, and the stocks 
that meet the criteria you specified are displayed.  

Stock information specified in the Paper Calculator is added to the Job window. 
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Customer 
supplied 
stock 

Select this check box to indicate that the stock used for the order will not come 
from inventory but will be supplied by the customer. This changes the way stock 
is calculated in the job. 

Special Order Select this check box to indicate a special order job. Then click the Special 
Order button either to create a new special order stock definition or edit an 
existing special order stock definition. 

Stock The name of the stock, originally taken from the stock definition. 
Color The color of the stock taken from the stock definition. This is purely descriptive 

and has no effect on the price. 
Parent  The parent size comes from the stock definition and is also displayed in the 

Paper Calculator. 
Run Size The size of the paper to be run. PrintSmith uses the parent size of the stock as 

the basic unit of cost. It calculates the number of sheets (at the run size) that 
you can get out of a parent sheet and uses this to calculate the cost for each 
sheet as run. Changing the run size can result in a change in the price of the 
job.  

Finish The size of the paper when delivered to the customer. Initially, this is the same 
size as the Run Size. The finish size must be no larger than the run size. If you 
change the run size to be smaller than the finish size, PrintSmith automatically 
changes this size to match. It also sets the finish size to the run size, if you 
erase the finish size. A change to the finish size does not change the price of a 
job, but can affect the price in charges attached to the job. 

Folded Size This is initially the same as the finish size if the Leave Folded size empty on 
new jobs preference is cleared (Admin > Preferences > Estimator > 
Estimator Behavior). Otherwise, Folded Size is initially blank. It has no effect 
on the price, but it is included on the job ticket. 

Note When you save or file the job, you are notified if there is not enough stock on 
hand to complete it. 

Specifying customer supplied stock 
If a customer is supplying the stock, select the Customer supplied stock check box in 
the Stock Picker window and select the stock that the customer is supplying. In the Job 
window, the stock information is included, and the Customer supplied stock check box 
is selected. Two additional fields are displayed: Stock Cost and Unit Price. The values  
in these fields are used to calculate the amount to be deducted from the price. 
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Note  If the customer decides not to supply the paper, you can clear the Customer 
supplied stock check box. The cost of the stock is then added to the price of the 
order. 

Specifying special order stock 
If the stock that is required is not available, you can specify it as a special order. 

1. Click Special Order in the Stock Picker window. The Stock Definitions window 
opens.  

 
2. Enter the necessary information and then click File to save the specifications, 

close the window, and view stock information in the Job window. The special 
order stock information is displayed and the Special Order check box is 
selected. In addition, the Stock Cost and Unit Price fields are displayed. 
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Note  You can also modify special order stock in the Job window by clicking Special 
Order, modifying the specifications, and clicking File. 

Using the Paper Calculator 
Depending upon the pricing method and preferences you select, the Paper Calculator 
window opens so you can define the job in visual terms. Though not an imposition tool, 
Paper Calculator handles gripper edges, bleeds, gutters, folio edges, white space, and 
back trimming. Paper Calculator displays the number of sheets out and the number of cuts 
for any combination of parent, run, and finished sheet sizes. Define the characteristics of 
your job and click Save to enter the information into the Job window.  
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Specifying taxes for jobs 
Unless you are using line-item taxation, the tax table assigned to a job is fixed: 

 
The job automatically uses the same tax table as its “parent,” meaning the invoice.  

Note The Enable line-item taxes check box in the Behavior preferences panel 
(Admin > System > Behavior) controls whether you can specify taxes for line 
items. 

If you are using line-item taxation, you can either use the parent tax table for the job or 
select a different tax table. (The “parent” is either the invoice or the main job in a multi-part 
job. It can also be the cash register if you created a “quick job” from the Cash Register 
window.) You can also select a different tax code if necessary. 

For example, a customer may be based in New Jersey so the tax table for the customer 
and the invoice reflects this. An order for this customer, however, may include one job that 
is being sent to Vermont and another job that is being sent to Massachusetts. In this 
situation, you can assign different tax tables to the jobs since the sales tax is different in 
these two states (and is also different from the tax in New Jersey). An invoice can have up 
to five different tax tables assigned; if you try to add a sixth, PrintSmith prevents you. 
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Specifying quantities for jobs 
You must specify a number of different quantities to set up a job—the number to be 
produced, sheets in a set, originals, the number up, and so on. This is where the most 
errors occur in setting up a job, so it is important to understand each quantity and how it is 
used. Each quantity should always mean the same thing and should be used consistently 
in PrintSmith.  

Ordered This is the number of finished items ordered by the customer. For information 
about specifying multiple quantities (so you can compare the effects on price of 
different quantities ordered), see “Specifying multiple quantities for a job” on 
page 87. 

In sets of This is used primarily for carbonless sets. It tells PrintSmith that the number 
ordered means the number of sets ordered and that each set consists of x 
number of sheets. You would normally enter this in the stock definition and 
never change it in the job.  
You can also use this field to price pads. In this case, you enter the number of 
pads in Ordered and the number of sheets per pad here. 

Sheets The number of original pages. If the job is two-sided, sheets are also two-sided. 
Up The number of times an original fits on the size stock being run. 

On The number of unique originals placed on each plate. This number cannot be 
larger than Sheets or Up. 

Business cards are a good example of work that sometimes causes confusion. If, when a 
sheet comes off the press, you cut it into 8 cards, you are running the job 8 Up. If 4 of the 
cards have 1 name and the other 4 have different names, you are still running the job 8 
Up, but with 5 On.  

Business card example of Up and On 
     

Ordered 1,000 1,000 1,000 1,000 

Sheets (names) 2 6 8 16 

Up 8 8 8 8 

On 2 4 8 8 

Press 250 500  
(1.5 runs) 

1000 1000  
(2 runs) 

End Result 1,000 cards 
2 names 

2,000 total 

1,000 cards 
6 names 

6,000 total 

1,000 cards 
8 names 

8,000 total 

1,000 cards 
16 names 

16,000 total 
 

On in addition to Up removes ambiguity in a job specification. Up is the number of finished 
sheet images on a plate. On is the number of those images, which is different. For 
example, 3 Up 3 On is normal pricing; 3 Up 1 On is 3 passes. In a run of 1,000 of 4 
different originals, the job could be run in the following ways: 
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Using Up and On 

Up On Passes Run Length 

4 4 1 1000 

4 3 2  
(1.2) 

1000  
(see note below) 

4 2 2 500 

4 1 4 250 

Note  The On value does not have to be a multiple of Up or originals. In the table 
above, the second line shows 4 Up, 3 On. This is not a recommended way to run 
the job since it creates more waste and adds an additional run. If you do the job 
this way, the first run is 1000 3 up 3 on and the second run is 250 4 up 1 on. 

PrintSmith has a concept of fractional runs that you see when running multiple up if up is 
not a multiple of originals. There are some common jobs where this type of specification 
has great value: 1000 of 6 sheets, 4 up 4 on is calculated as a total run length of 1500 (1.5 
runs) since 4 sheets are done in one run of 1000 and the remaining 2 sheets are run 4 up 
2 on in a run of 500. 

If you are unsure how PrintSmith is calculating a job of this sort, hold down the Shift key 
when opening the job or changing a pricing specification and the number of runs is 
displayed along with impressions per run. 

Generally, using the maximum number for On generates a lower price since there are 
fewer and longer runs. It also reduces the number of plates and setup time. The table that 
follows shows how signature pricing affects the number of runs in multi-part jobs and how 
the number up affects other quantities. 

Signatures and multi-part jobs 

Ordered 1,000 1,000 

Sheets (names) 32 32 

Up 4 2 

Press with maximum On 1,000 (8 runs) 1,000 (16 runs) 

Press with 1 On 250 (32 runs) 500 (32 runs) 

End Result 1,000 books 
32 leaves 
64 pages 

1,000 books 
32 leaves 
64 pages 

In this example, the customer wants 1,000 copies of a 64-page 8.5 x 5.5 multi-part job to 
be printed or copied on 2 sides. You are going to run it on 11 x 17 stock so it is 4 up. 

This example introduces a new concept—specifying 2-sided work. What do you mean and 
what does your customer mean when they say a 64-page book? In PrintSmith, you enter 
the number of “pages” in a book as sheets. The number of sheets is the page count 
divided by 2. To PrintSmith, therefore, a 64-page book means that there are 32 sheets of 
paper in the finished book. Sometimes these are referred to as leaves. The customer, on 
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the other hand, might have a stack that contains 64 single-sided originals that they want 
copied on 2 sides. This is a 32-page book to PrintSmith. 

For consistency, PrintSmith always treats the number of sheets as the number of finished 
sheets of paper. If the job is two-sided, sheets are two-sided—whether or not the 
customer furnishes two-sided originals or single-sided originals. 

The common method of laying out signatures for a book requires that the number up and 
number of sheets are always divisible by 4. Not only is this restriction not needed with 
PrintSmith, but also the job may be specified incorrectly if you do not understand the 
difference. 

First, sheets are not necessarily two-sided. Second, the number up refers to the number 
of images on each plate rather than the number of pages in the signature. 

A good illustration is a 36-page multi-part job to be run as nine 4-page signatures with a 
quantity ordered of 1,000. A traditional 4-page signature would have 2 pages on the front 
and 2 on the back. You might therefore enter 36 for the number of sheets, 4 up with 
printing on 2 sides. This is incorrect. PrintSmith would price this as a 72-page book 
because it is a 2-sided job and number of sheets is the number of 2-sided sheets. The 
proper number of sheets is 18, which is the number of two-sided sheets. The number up 
should also be 2 rather than 4 because there are two images on each side of the sheet as 
it is run. 

Except for waste, the price for printing both the correct and incorrectly specified jobs 
should be approximately the same as the total number of impressions (excluding waste) is 
9000 in both cases (36 ÷ 4 and 18 ÷ 2 both equal 9). In the first example, however, 
charges for bindery that uses the finish count would be drastically overstated because the 
page count would be 72 instead of 36. 

Specifying multiple quantities for a job  
If you want to see the effects of different quantities for a job in an estimate, you can do 
one of the following: 

• Use the Multi-Quantity command to specify up to three additional quantities, but 
not change any job specifications. 

• Use the Multi-Qty field to specify an unlimited number of additional quantities 
and have the option of changing job specifications for each quantity. 
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Using the Multi-Quantity command 

 
Use this command when you need to generate a price for up to three additional quantities 
for a job and do not need to change any of the job specifications. When you click Multi-
Quantity, the Bid Quantities window opens, and you can enter the three quantities and 
see the price for each. The price includes discounts and any invoice-level charges. 

  
PrintSmith keeps the prices current as you change the job or add charges. 

If the job uses the outside services, merchandise, lines & inches, or user defined pricing 
method, you must enter the price for each additional quantity since PrintSmith has no way 
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of knowing how the job gets priced at different quantity levels. This price must also include 
any charges added to the job. 

If you click Hide, the multiple quantities are not included on the document, but are still 
retained. To include the multiple quantities on the document, select Multi-Quantity again 
and click Show. Jobs with multiple quantities have +++ after the quantity in the document 
window. The additional quantities are printed on the invoice or estimate on the line 
following the last part of the job after all charges. When the price includes invoice level 
markups or a customer discount, (with discount) is printed after the quantities. 

Notes  You can trick PrintSmith into drawing a line after a job by clicking Show in the 
Bid Quantities window when all the quantities are set to zero. 

 If you overrode any prices, PrintSmith does not cancel the override for the extra 
quantities. As a result, if you overrode the price of the entire job, the extra 
quantities all have the same price. If your purpose in making the override was to 
provide a quantity discount, you can define a charge with a price list, which 
generates the same results without the use of an override, or you can use overs 
and unders to accomplish nearly the same thing. 

 PrintSmith automatically shuts off multiple quantity feature when you change an 
estimate to an invoice. To turn it back on, open the Bid Quantities window and 
click Show. 

If you are specifying multiple quantities for multi-part jobs 
Use care when specifying multiple quantities for multi-part jobs. If the price for any 
element of the multi-part job is overridden, it is not adjusted for additional quantities. When 
you add jobs that use outside services, mailing services, merchandise or any of the user-
defined pricing methods to a multi-part job, PrintSmith expects you to specify the quantity 
and price in the multi-quantity window. For this reason, any multi-part job that contains 
these types of jobs should have multiple quantities specified on each of these jobs in 
addition to the multi-part job so PrintSmith knows how to price the additional quantities. 

If you do not enter additional prices for multi-part job parts that require manual entry of 
these prices, PrintSmith uses the price in the Job window, which may not be what you 
want. 

Using the Multi-Qty field 
If you want to specify more than three different quantities for a job and want the ability to 
change specifications for the different quantities, use the Multi-Qty field as follows: 

1. When creating a job in an estimate, enter the first quantity in the Ordered field, 
provide other information about the job, and click File.  

2. For the next quantity in the same job, click + next to the Multi-Qty field, enter the 
second quantity, change other information about the job as necessary, and click 
File.  
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3. Repeat step 2 for each quantity you want to estimate. 

When multiple quantities are specified for a job, you can click edit to list them and select 
the one you want to open and possibly modify. 

 
When an estimate includes a job with multiple quantities specified, the Estimate window 
lists the various quantities. Click the button next to a quantity and then click Print to 
produce a report for a customer based on the selected quantity and its associated 
parameters. The printed estimate includes details for the selected quantity and 
summarizes the prices of the other quantities. 

Click to add 
another quantity. 
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Overs/Unders 
Use the Overs/Unders field in the Job window to simplify the process of charging for 
differences between the ordered quantity and the quantity actually delivered. Delivering 
10% more or less than the quantity ordered is an accepted trade practice. This field is 
designed to support this practice. 

Enter a positive number if the quantity is over or a negative number if the quantity is 
under. PrintSmith divides the total price of the job (including all charges) by the quantity 
ordered to get a unit price and then multiplies the unit price by the quantity entered in the 
Overs/Unders field. This is added to the job price and the total job price. 

You can also override the Overs Unit Price or Overs Total Price. The Overs Total Price 
is added to the job price. The value in the Overs/Unders field is included in multi-quantity 
and price list calculations. If there is no override, the system recalculates the Overs Unit 
Price for each separate quantity. When the job price is overridden, overs are ignored. 

Note  Any job that has Overs/Unders is shown with the quantity and price italicized. 
Normally, the quantity ordered is included in a document. If you want to show the actual 
quantity delivered on the document, select the Adjust qty for overs document preference 
(Admin > Document Preferences > Body). 

Note  Overs/Unders is designed to bill at the initial quantity unit cost for overs/unders. 
It does not in any way change the job specifications. There are no instructions on 
the job ticket about oOvers so if a customer asks for extras at the start of the job, 
change the ordered quantity rather than enter it as overs. 
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Changing the stock selection 
Use Change Stock Selection (under Commands in the Job window) to select a different 
stock. When you change the stock selection and are using printing or digital/copier pricing, 
a press or copier/digital definition attached to that stock may also change. 

 
Note  Once an alternate stock is selected, the originally selected stock is marked with a 

bullet. The newly selected stock is marked with an arrow. 

Ordering stock 
You can generate a report of all the stocks waiting to be ordered (Reports > Stock 
Order). Use Order Stock (under Commands in the Job window) to add a stock entry to 
this report. For each stock entry, the report identifies the invoice and job and specifies the 
number of parent sheets (including waste) to order for the job. Before you can order stock 
for any job on an invoice, the invoice must be assigned a document number. The Order 
Stock command in the Job window is ideal for re-ordering stock for the current job. To 
order stock in general, use Admin > Order Stock and use the Auto Order feature. For 
more information about ordering stock, see page 566. 

Bullet identifies 
originally selected 
stock. 

Arrow identifies 
newly selected 
stock. 
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Changing the press selection 
You can change the press selected for the job at any time. Doing so changes most of the 
pricing information used to calculate the job price.  

1. Under Commands in the Job window, click Change Press Selection. The press 
list window opens. 

 
2. Select the new press. 

3. Click Select. The window closes, and the selected press is changed in the job. 

You can also change the selected press from the Job window by selecting it in the Pricing 
Press field.   

Note  When the job being priced is using one of the copier/digital pricing methods, the 
Change Press Selection command becomes Change Copier/Digital 
Selection. 

Changing the copier/digital selection 
Use Change Copier/Digital Selection (under Commands in the Job window) to change 
the copier/digital selection at any time. A different copier, however, can radically alter the 
job price because each copier specifies how the job is priced. 

You can also change the selected copier from the Job window by selecting it in the 
Pricing Copier field.  

Note  When the job being priced is using the printing pricing method, the Change 
Copier/Digital Selection command becomes Change Press Selection as 
described above. 
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Changing the schedule selection 
The Change Schedule Selection command is only available for jobs using the list pricing 
method. This command lets you change the price schedule used to price jobs. Normally, 
the list used for pricing is determined by the selected stock. The production data window 
shows the name of the currently selected price schedule.  

1. Under Commands in the Job window, click Change Schedule Selection. The 
schedule list window opens. 

 
2. Select the new schedule. 

3. Click Select. The list window closes, and the selected schedule is changed in the 
job. 

Changing the job pricing method 
You can change the pricing method for a job. To do this, select the pricing method under 
Job Methods in the left pane of the Job window. Data is changed accordingly. 
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Generating the price list 
The price list contains prices for printing plus pre-press and bindery just as if you created 
a separate job for each quantity. This list allows you to include jobs of any complexity in a 
counter price book, or to give to a customer. 

When this type of list is printed, a description of the elements used to create the job is 
printed after the price list.  

To view the price list, click Generate Price List under Commands in the Job window. 
Hold down the shift key to view Price per thousands instead of Price per each.  

Select File > Print to print the price list. 
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Adding notes to job tickets 
You may want to add additional instructions to be placed on job tickets. You can preset 
standard instructions for certain customers using the Notes tab in the Customer window 
and you can use Job Notes in the Job window to modify this text or add additional notes. 
Although there is no limit to the amount of text you can put in this window, the job ticket 
only shows about 1/3 of a typed page. Use the arrow keys to move up and down the text 
entry.  

To view, add, or modify notes, either click Job Notes at the top of the Job window or click 
Job Ticket Notes under Commands in the Job window.  

 
When notes were entered in the Job Ticket Notes window, a green indicator is displayed 
to the left of the Job Ticket Notes command in the Job window. 

Viewing the Web worksheet 
This feature is available only if you are using PrintSmith Site. The Web worksheet 
contains information provided by the customer and PrintSmith Site about orders placed on 
the site. To view the Web worksheet, click Web Worksheet under Commands in the Job 
window.   

You can move items from the Web worksheet to the job ticket notes by clicking the item 
description and then clicking Copy. 

Once items are moved from the Web worksheet to the job ticket notes, mark the item as 
done (by clicking the Done column) so that it can be deleted when the window is closed. A 
check mark is displayed. When you click OK, all the checked (done) items are deleted.   
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Previewing the job ticket 
You can preview the job ticket. To do so, the job must be part of an invoice that has been 
filed at least once (and assigned a document number). To preview a job ticket, click 
Preview in the toolbar of the Job window or click Preview Job Ticket under Commands. 

 

Printing the job ticket 
The job ticket is designed to serve as a production control document. PrintSmith 
remembers when you have printed a ticket for a job and asks you before printing a 
duplicate. If the document was not filed, or if the job was just added to the document and 
not filed, you cannot print a ticket using the Print Job Ticket command. Most of the time, 
it is best to use the Tickets button in the document window to automatically save the 
document and print tickets for all jobs. 
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Notes  The style of job ticket displayed is defined with your document preferences 
(Admin > Document Preferences). You can choose between two default styles 
of job tickets, as well as select a few other options. When using the standard 
style of job ticket you can also add a job tracking bar code and show amounts on 
the job ticket. With the optional Report Writer, you can create and use a custom 
job ticket. 

 If shipping charges are attached to the document or job then a shipping ticket 
may be printed when you print a job ticket.  

Attaching digital assets 
Use Digital Assets (under Commands in the Job window) to specify the location to a 
content file for a job, such as a PDF or graphics file. 

 
There are several reasons to use this feature: 

• You can specify the location of a frequently-used graphics file, such as a logo, 
that resides on your server and is commonly available to customer service, 
production, and other departments. As a digital asset, the file can be found 
quickly when needed as part of a job. 

• You can use it for your e-commerce application, such as PrintSmith Site. For 
example, users can create a template to use for business cards. The location of 
this template can be stored in digital assets so you can access it for each 
individual business card order. 

• If you are taking advantage of EFI Fiery-JDF integration, you can use digital 
assets to store the location of an image or PDF that the Fiery will pull in as 
content for job production. (The files must be on a common shared volume or 
folder that the Fiery can access.) 

Browse to  a 
location on your 
network. 
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Creating carton labels and defining their format 
You can create carton labels to affix to the containers holding the finished job. You can 
also define the format of these labels. 

Creating carton labels 
1. Click Carton Labels on the toolbar in the Job window or click Carton Labels 

under Commands. The Carton Labels window opens.  

 
2. Enter the number of Labels to skip if you have a partial sheet of labels and you 

need to skip over them to the first good label. 

3. Change the Label Format, if necessary. Carton Labels is automatically selected 
as the Label Format. You can create and edit label formats by clicking Define 
Label Format. (For more information, see below.) 

4. Enter the Number of Boxes for which you want to print labels. Typically, this is 
the only number you have to specify in this window. 

5. Enter the number of Items per box. 

6. Enter a Starting number, if it is other than 1. 

7. Enter a Total count. 

8. In the Label Text field, enter any additional information to print on the label. 

9. Select any additional content that you want to include on the label, for example, 
Job Description, Today’s Date, or Estimated Weight.  

10. Click OK after you specify all the carton label information.  

Defining, editing, or deleting label formats 
You can define, edit, or delete carton label formats.  



EFI PrintSmith | Reference Guide 

 

 
Page 100 

To define a label format 
1. Click Carton Labels on the toolbar in the Job window or click Carton Labels 

under Commands. The Carton Labels window opens.  

2. Click Define Label Format. The Define Label Format window opens. 

3. Select <new format> in the Existing Formats field to create a new label format. 

 
3. Enter a Format Name. 

4. Specify the label details. 

5. Click OK. The newly defined carton label is now listed in the Existing Formats 
field. 

To edit or delete an existing format 
1. In the Carton Labels window, click Define Label Format. The Define Label 

Format window opens. 

2. In the Existing Formats field, select the label format you want to edit or delete. 

 
3. If you are editing the format, make your changes; if you want to delete the format, 

click Delete and then click Yes to confirm the deletion. 

4. Click OK. 
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Viewing production data 
The Production Data window was designed primarily for the printing pricing method 
although it is sometimes useful for other pricing methods. You can use this window to 
tailor production information for a specific job. The information displayed in this window 
varies somewhat depending on the pricing method.  

To view production data, click Production on the toolbar of the Job window. 

Parent Size The size of the sheet you purchased. This is taken from the parent size of the 
selected stock or from the run size for special order and customer stock. 

Run Size The size of the sheet you are running on the press. 

Out The number of Run Size sheets that you can get out of a given Parent Size 
sheet. You can override this number, but if you do, PrintSmith cannot generate a 
cutout diagram. 

Parent Costs Your price for the Parent Size sheet per the number of parent sheets you 
bought at the Parent Costs price. 

Markup The markup of the stock component of the job. You can consider this your gross 
profit on the stock. You can change this for the entire system with markup 
preferences (Admin > Preferences > Stocks and Sizes), for an individual 
stock in the Stock Definitions window, or for a particular job here.  

Note   This is unavailable for production data for the blank pricing method.  

Production 
Run 

The number of impressions for each run. This is the same as Imp/Run in the 
Job window. 

Note   This is unavailable f for production data for the blank pricing method. 

Requires The total number of parent sheets you need to run this order. 

Sheets 
Purchased 

The number of sheets purchased for the job. If the stock definition specifies a 
minimum order quantity, this number may be higher than the actual sheets 
required for the job. The cost of this additional paper is included in the job if the 
stock is marked to charge the customer for the entire order, but the extra stock 
is not included in the production charge. 

Price 
Breakdown 

Shows the stock and labor components of the price broken down by cost, 
markup, and the resulting price. 

Itemized 
Markups 

Shows the total markup charges attached to the job. Markups are calculated 
separately after all other charges are calculated so they are based on the most 
current prices. This excludes invoice level charges or customer discounts. 

Other 
Charges 

Shows the total of all charges attached to the job that are not markups.  

Production Shows the total charged for wash-up, as well as any vendor cutting charge that 
is defined in the stock definition. You can override the production total by 
entering an amount in this field. It is added to the job price. 

Target Adjust If target pricing is enabled for the attached press definition, this shows the 
amount of the adjustment. 

Setup Time This is the calculated time to set up the press based on the minimum labor and 
the number of heads indicated in the press definition. 

Note   This is unavailable for production data for the blank pricing method. 
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Run Time This is the calculated run time of the job based on the labor, markup, speed 
table, and/or average impressions per hour designated in the press definition. 

Note   This is unavailable for production data for the blank pricing method. 

Total Time This is both run and setup times combined. 

Note   This is unavailable for for production data for the blank pricing method. 

Job Price This is the job price, which is usually the total of all the prices shown in the 
window. It may differ from the itemized breakdown under the following 
conditions: the job price was overridden or a plate fee was specified in the press 
definition used for the job. 

Due Date and 
Time fields 

These date and time fields are used with Report Writer to create customized 
schedules by area. This information is added directly to the job and accessed 
via a Report Writer custom report. The 16 field titles can be changed in the 
Production Dates table with Table Editor. All pricing methods support this type of 
scheduling. 

Production data for printing pricing method  
A change to anything but the size of the stock is an override, including changes to Setup 
Time, Run Time, and Out. You can click Show Cutout to generate a graphic display of 
how the run size sheets can be cut from the parent size. Most of the time, you can add up 
all the numbers under Price and they equal the Job Price. In some situations, however, 
Job Price is not the sum of these numbers: 

• If you defined a plate fee in a press definition, the plate fee is added to the job 
price. This is not the recommended way to add plates.  

• It is possible that stock and labor totals in the production data window are 
different from job total due to rounding (differences of ±0.01). 

 

Press The name of the selected press. This always matches the name of a press definition. You 
cannot change the press selection here, but you can modify the press production factors 
and the setup time. 

  

Production 
data specific to 
printing pricing 
method 
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Press Speed The average impressions per hour at which you are running the press for this job. It is 
taken from the press definition, but you can override it here. PrintSmith uses this to figure 
out how long it takes to run the job after it is set up. 

Note        If you set up the press to use a variable speed table, the speed of the press 
changes with the length of the run. In this case, PrintSmith shows the 
impression rate for the current quantity taken from the table. Overriding the 
press speed disables this feature. 

Labor Rate The rate for labor used with this press. It should not include a profit margin, as the labor 
markup does this for you. 

Markup Your labor markup. Like the stock markup, you can consider this your gross profit margin. 
Note that your actual profit for each job varies considerably as these markups, the press 
speed, and, to some extent, the labor rate are generally little more than educated guesses 
or a statistical average. 
To generate a factor for a desired gross profit margin, the following formula may be useful: 
1 ÷ (1 - desired markup) = markup factor 

Production data for copier/digital pricing method  
Because there are several different styles of copier/digital pricing, many of the factors in 
this window do not apply to the job price unless you are using the cost plus style of 
copier/digital pricing. You can change the stock cost and units in all pricing styles, but the 
stock markup shown in this window is the standard stock markup and is only used in the 
cost plus pricing style. 

The time and labor are calculated from the copier/digital definition attached to the job, but 
these are not used to generate the price. 

Note  Generally, the information in this window is best used as a guide, and you should 
avoid changing it. Depending on how the copier/digital definition is set up, a 
change to a value in this window may not affect the job price at all. 

 
 

Production 
data specific to 
copier/digital 
pricing method 
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Production data for blank pricing method  
For the blank pricing method, the Production Data window is useful for changing the stock 
cost and overriding the markup. 

Note  Stock prices shown do not reflect blank pricing and markup. The Production Data 
window shows the standard stock price and standard markup for reference. A 
change to the stock price or parent size forces PrintSmith to calculate the blank 
stock using the entered price and the blank stock markups defined in the Stocks 
and Sizes preference panel. 

The Markup field for blank stock is empty unless someone entered an override. Once you 
tell PrintSmith to calculate the cost of the stock by specifying a markup, it continues to 
calculate the actual stock cost and the specified markup. If you cancel the override on the 
markup, the markup you entered is replaced with the default blank stock markup. Most of 
the time, this is the same as the standard blank stock price. If, however, the stock price or 
the default blank stock markups are changed without updating blank stock pricing, a 
canceled override generates a different price. 

 
To summarize, there are three different types of blank stock price calculations: 

• Pricing from the blank stock section of the stock definition - the normal case. 

• Using a user-entered override to mark up actual stock cost. 

• Using a default blank stock override to mark up actual stock cost. This is used 
when you cancel the override of the markup. 
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Production data for list pricing method  
The Production Data window for the list pricing method is almost identical to the one for 
the printing pricing method. One difference is the addition of the Schedule field, which is 
the name of the price schedule used with the job. In the Estimator Behavior preferences 
you can select the Always Use Stock’s Parent Size check box so that PrintSmith “locks” 
the parent size when it comes from a stock definition, and it cannot be changed in the 
Production Data window. 

Because the list pricing method is entirely based on a retail price list and quantity ordered, 
none of the factors in this window are used for pricing. A change to the press speed 
changes the time allotted for the job, but not the price. Even a change to the parent size 
does not affect the price. 

Note  Until you enter a quantity, the schedule name is not displayed.  

 

 
Press The name of the selected press. This always matches the name of a press definition. You 

cannot change the press selection here, but you can modify the press production factors 
and the setup time. 

Press Speed The average impressions per hour at which you are running the press for this job. The 
speed is taken from the press definition, but you can override it here. PrintSmith uses this 
to figure out how long it takes to run the job after it is set up. 

Note        If you set up the press to use a variable speed table, the speed of the press 
changes with the length of the run. In this case, PrintSmith shows the 
impression rate for the current quantity taken from the table. Overriding the 
press speed disables this feature. 

Labor Rate The rate for labor used with this press. It should not include a profit margin, as the labor 
markup does this for you. 
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Markup Your labor markup. Like stock markup, you can consider this your gross profit margin. 
Note that your actual profit for each job varies considerably as these markups, the press 
speed, and, to some extent, the labor rate are generally little more than educated guesses 
or a statistical average. 
To generate a factor for a desired gross profit margin, the following formula may be useful: 
1 ÷ (1 - desired markup) = markup factor 

Assigning charges to jobs 
When you tab away from the last field in the Job window, the Charges window opens 
automatically so you can assign charges. 

Note  You can also add charges to a job by selecting a charge under Charges in the 
left pane of the Job window. 

1. Select the charge you want to add and click Add. The charge is displayed 
indented under Document Charges. 

 
2. After you finished adding all the job-level charges, click Close. In the Job 

window, a charge command that was added to the job is identified with a green 
button.  
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Understanding charges 
You can add any number of charges to a job. 

 

Charges can belong to a job or a document, but not to another charge. When charges are 
added to a document without being attached to a job, they are known as invoice-level 
charges. Invoice-level and job-level charges (those belonging to a job) have a number of 
different properties. 

Job-Level Charges Invoice-Level Charges 

Shown indented below the job to which they belong. Shown with an asterisk (*) in the job number column, 
and are not indented. 

Kept in pre-press, bindery, and production lists in 
the job. Total of each list is shown in the Job 
window. 

Independent of any jobs in the document and are 
always shown at the end of the document. 

Can be hidden as a group using settings in your 
document body preferences or hidden individually 
using Edit > Hide Item. 

Cannot be hidden – these charges must be shown 
on the printed document unless they are invoice 
markups and the Hide Invoice Markups check box 
is selected in your document preferences (Admin > 
Document Preferences > Body).  

Can be used to mark up or discount the job price, 
just pre-press or bindery, or the entire job. 

Can be used to mark up or discount the entire 
document (before any customer discount is applied). 

While not a property of a job, there are also pre-
defined charges. These are charges that are preset 
in stock, press, or copier/digital definitions. When 
you select the stock, press, or copier, you also 
select all of the preset charges so they are added to 
the job. Preset charges from a previous selection 
are always removed before the new ones are 
added. 

Almost any charge can be added to any job or 
document. The single exception is a charge defined 
as a markup. Invoice markups can only be added to 
documents as invoice level charges, while the other 
markup types can only be added to jobs. 

 

Charge

Charge

Charge

Job

Charge

Charge

Job

Multi-Part Job

Charge

Charge

Charge

Job

Charge

Charge

Job

Multi-Part Job

Job level charges 
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Understanding job costing 
The PrintSmith job costing system uses the costs built into the pricing system for jobs to 
help you analyze your profit margins. Cost is the amount you spend to produce the order; 
pricing is the amount you charge your customer.  

Costing information can be defined for a specific job while the invoice or estimate 
document is being created. Costing can also be set up (although it is not required) in 
conjunction with your pricing system and charge definitions.  

PrintSmith also remembers costs for charges once you have entered them once. If you 
change the cost on a charge, PrintSmith remembers the new cost and discards the old 
one. You can always update or change costing to reflect new conditions. 

Unlike pricing, cost information may be changed on a locked document, in case you did 
not have all of the necessary information when the document was picked up.  

Part of the cost of any job that uses paper is the cost of the stock. Similarly, if the job uses 
a copier/digital or press definition, the cost is derived from labor rates, markups, and 
production speeds.  

To view costing information, double-click a charge in the Job window. To see costing 
details for any item, double-click it. If the document is not locked, you can edit job costing 
data although that is likely to change the price. Double-clicking a job opens the Production 
Data window where you can review and change specific costing data. 

Using the job costing system 
You can prevent an individual user from using the costing system with a security setting 
(select Admin > Security Setup and disable Job Production Data). This also prevents 
the user from opening the Production Data window.  

Click Save to save just the costing information. Click Invoicing to save costing 
information if you did not explicitly save changes. 

You can print a costing summary for an open document using the Print button or File > 
Print. 

To enter costs for any item in a document, click the cost and enter the new costing 
information. Press Tab to enter the new data and update all of the document information. 
If you entered costs for a line item, you can go back to estimated costs by deleting the text 
in the costing window. 

Costs and prices are color coded. 

Color Definition 

Blue Costs were entered. 

Green Charges with a cost were entered in an earlier document. 

Orange Costs from data collection (Tracker Module). 

Red Margin when actual cost exceeds the price. 
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When you enter costs for charges manually, PrintSmith calculates a unit cost and 
remembers that cost. The next time that charge is used, the same unit cost can be used to 
generate an estimated cost. These charges are shown in green in the document window. 

Getting the most out of the costing system 
Although you are not required to use the costing system, properly designed pricing and 
costing systems minimize the effort in creating documents, as well as provide you with a 
better understanding of your profit margins.  

The following tips will help tune your pricing system for best results. You can also use the 
costing system to develop better cost information. 

• Copier/digital definitions should have the cost plus method filled out in order to 
cost copying accurately. Do this by selecting the copier/digital definition, entering 
as much information as you can in the Cost Plus section, and saving the 
definition. For more information, see “Cost plus pricing” on page 292. 

• Make sure that you use a labor markup reflecting your desired profit. For 
example, a labor rate or $75 with a mark up of 1.0 could be changed to a rate of 
$50 with a markup of 1.5. The labor rate used for pricing is $75 in both cases but 
the cost of labor is much lower using the second method and the costing system 
shows this. 

• Pricing systems frequently have very high stock markups. This is usually 
because the printing labor rate is too low. Consider lowering stock markups and 
building most of your profit into labor. Use the Target Pricing system to 
accomplish this and still maintain retail prices as you want. For more information, 
see “Target pricing” on page 283. 

• Costing goes much quicker once commonly-used charges have costs identified 
for them. Try to be as accurate as possible the first time you cost a charge (once 
costed, the costs are either green or blue in color) to reduce or eliminate 
additional costing steps in the future. 

• Verify the costing reports produced during daily closeouts. You can always make 
changes to update costing as necessary. 
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Filing/saving jobs 
Save the job by clicking File on the toolbar of the Job window. If the job was created from 
a document, the job is added as a line item in the document.  

Copying jobs 
You can copy and paste a job by using commands on the Edit or by pressing the Option 
key (Macintosh) or the Alt key (Windows) and dragging a job to a new location in the 
document. This is useful when a customer requests multiple variations of a quote (for 
example, different stocks or bindings). 

Since multiple documents can be opened at one time, jobs can also be moved or copied 
from one document to another by dragging.  

Deleting jobs 
Click Delete on the toolbar of the Job window to delete the job and all charges on that job. 
If you delete a multi-part control job, all of the jobs and charges belonging to the multi-part 
job are also deleted. 

Canceling jobs 
Click No File on the toolbar of the Job window to discard any changes you made to the 
job. (This does not include changes you made to job charges.)  

Understanding job templates 
Job templates are complete specifications for a single job of any complexity. There are 
several ways in which you can use a job template to save time and reduce errors. For 
example, you can predefine any job that comes through your shop. You can also use 
templates to save complex orders that you expect to run repeatedly. 

Note  You can also use account history to copy orders, but copying an old job involves 
copying the entire order. 

With job templates, you can save specific parts of an order including: 

• Form management. Multi-part forms can get complicated. If you run a lot of 
special forms, you may want to set up a job template for each form. When a 
customer orders the form, you just have to add the appropriate template to the 
order and enter the quantity ordered. 

• Carbonless sets. PrintSmith has a carbonless section in the stock list, which is 
used for carbonless stock. Stock in this list is generally defined in complete sets. 
For many carbonless jobs this is adequate. If, however, you have to use hand-
collated sets, or each sheet in the set is different, you can create a multi-part job 
where you specify each page in the set individually. Making a template can save 
much time on these jobs. 
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• Multi-part jobs – Multi-part jobs often require quite a few operations, especially 
when the multi-part job is marketing or sales material, which may have special 
scoring and perforating, several kinds of stock, process color, halftones, special 
inks, and varnish coats. It can be very time consuming to make sure everything is 
correct. You can use a template to define a framework for common multi-part job 
styles or to save the complete specification of a multi-part job you may need to 
run again. 

For more information about creating and using templates, see “Working with Templates” 
on page 44.  

Charges 
Use Invoice > Charges to open the Charges window where you can select charges to 
add to a document or job. Charges that were assigned to the document or job are listed 
under Document Charges. Details of a selected charge are also displayed.  

 

To add charges to a document 
1. In the document window, either select Invoice > Charges or click and hold New 

Job/Charges and select Add Charges. The Charges window opens. 

2. Under Charge Definitions, either double-click the charge you want to add or 
select it and click Add. The charge is listed under Document Charges. 

3. To review and/or modify a charge, select it under Document Charges. The 
charge details are displayed.  

4. To omit charges from printed documents, select the Hidden check box below the 
Document Charges list or select Edit > Hide Item. 

Charge 
details 

If using line-
item taxation, 
you can select 
a different tax 
table (and 
code). 
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Note   To display the charge description and just hide the price, select the 
Hide Price check box. 

5. If you are using line-item taxation, select a tax table if you do not want to use the 
parent tax table for the charge (the one assigned to the charge) and select a tax 
code if necessary. The Tax Table and Tax Code fields are only available if you 
are using line-item taxation. The Enable line-item taxes check box in the 
Behavior preferences panel must be selected (Admin > System > Behavior). 

6. Make any additional changes and click Change. 

Deposit Entry 
Select Invoice > Deposit Entry or double-click the deposit entry area (below the Format 
field) in the Invoice window to enter up to three deposits for an invoice. (If you enter a 
check number in the Ref # field and press Tab, Check is automatically selected for you.)  

 
You can change a deposit as often as you like until the invoice is picked up. When the 
invoice is picked up, it is locked to prevent any further modification. 

When entering a deposit, make sure the deposit amount is not larger than the total 
amount due. PrintSmith will not let you pick up an invoice with a credit balance. If you end 
up with a deposit total that is greater than the total on the invoice, there are several 
options: 
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• You can remove an existing deposit by entering a zero as the deposit amount, 
removing the reference number (if any), picking up the invoice, and using AR > 
Post Payments to enter the deposit as a payment. This allows you to put the 
remainder “on account” or apply it to another open item. This is a recommended 
method. 

• You can remove the deposit from the invoice and pick up the document using the 
deposit as the payment in the Cash Register window. Anything remaining is 
returned to the customer as change. This is also a recommended method. 

• You can change the amount on the deposit so it does not exceed the total of the 
invoice. This is not recommended since it leaves a terrible audit trail. When you 
change a deposit, it is removed and re-added. If the deposit was a check that 
already cleared during a daily closeout, the entire amount of the old deposit 
comes out of cash and is re-posted as a new deposit. When you perform the 
daily closeout, the check shown in PrintSmith will not match the real check, and 
cash shown by PrintSmith may be incorrect. 

PrintSmith tracks deposits differently from other receipts. Because deposits are a 
prepayment for work not yet performed, they are placed in an escrow account called 
Deposits Received. They are tracked as receipts related to cash in the drawer and your 
daily deposit, but they are not included when calculating taxable or nontaxable receipts 
until the document they are attached to is posted, resulting in “deposits applied.”  
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Document Totals 

Use Invoice > Document Totals (or double-click the Totals area in the document 
window) to enter shipping charges, enter or change a customer discount percentage, set 
or remove the taxable flag, select a different tax table and tax code, and lock prices. You 
cannot change any prices directly except for shipping. 

 

Used 
Categories  

Each job and each charge is associated with a sales category. The first column in the 
Document Totals window shows a summary of each sales category used in the invoice. 
You can change the names of sales categories with preferences (Admin > Preferences > 
Accounting > Sales Categories). 

Tax Table Identifies the tax table in use on the document. By default, the tax table assigned to the 
customer account is displayed. If necessary, select a different tax table for the document.  

Tax Code Select a tax code to categorize sales for tax reporting purposes. Each tax code is shown in 
a separate line in the tax detail report within the same tax table. 

Tax Rate Shows the tax rate defined in the tax table. 
Tax Sub Shows the total of all taxable items in the document. Sales tax is calculated by multiplying 

this total by the Tax Rate. 

NO TAX 
 

This check box controls whether tax is calculated for the document. Select the check box 
to remove tax and clear the check box to add tax. The initial setting of the check box 
matches the Tax Exempt setting in the customer account. If no account is assigned to the 
document, the NO TAX check box is cleared (so the document is taxable). Any time an 
account is assigned to the document, its the taxable status is reset. 

Apply one-
time discount 

To use this option, the customer account must include a discount (under Automatic 
Discount on the Credit Control tab). Use a one-time discount if, for example, you are 
offering a special for new customers when their first invoice is created. 
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Discount % 
 

The customer discount percentage. It is applied to the entire document after all other 
markups and discounts. Normally, the discount percentage is copied automatically from 
the customer account. You can enter a different discount percentage if necessary. You 
can also specify a markup by entering a negative number. 
If you change the customer account assigned to the document or recalculate the 
document, the discount changes to match the discount in the account unless it was 
overridden. When the discount percent was overridden you are asked if you want to retain 
the override or use the customer discount from the account. 

Discount Amt The cash-only amount to use as a one-time discount.  

Dates Shows the date and time for document events tracked by PrintSmith.  
Lock Prices Select this check box to lock the prices on the document. For more information, see 

“Locking prices” on page 115. 

Shipping 
Charges 
 

Shows the total of all items assigned to the shipping sales category. This amount does not 
include the amount in the Shipping field in this window (see below). 
Shipping charges are taxed according to the taxable state of each charge, while tax on the 
Shipping field is determined by the tax table assigned to the document. For more 
information about tax on shipping, see page 372. 

Discounts 
 

Shows the discount amount which is calculated by applying the Discount % to the sub-
total. The Subtotal amount includes this discount. 

Subtotal Shows the total of all of the sales categories plus discounts. 

Sales Tax Shows the sales tax which is calculated by multiplying Tax Sub by the Tax Rate. 
Shipping 
 

Use this field to manually enter an additional shipping charge for the document. Shipping 
may or may not be taxed depending on how you have set up the assigned tax table. 
Charges assigned to the shipping sales category are totaled separately in the Shipping 
Charges field. Generally, it is better to add a separate charge for shipping than to 
manually enter a shipping amount here. 

Total Shows the Subtotal plus Sales Tax plus Shipping. 

Deposits Shows the total of all deposits entered on the invoice. 
Total Due 
 

Shows the Total less Deposits — the outstanding balance on the invoice. On invoices 
that were already picked up (posted to AR), this is the balance due at the time of pickup. It 
does not include payments made after pickup. 

Note  The current balance, including payments made after pickup, is shown in the 
main Invoice window. 

Recalculate 
 

Click this button to update each job and charge in the document with the latest pricing 
information and recalculate the totals. This is particularly useful if you change part of the 
pricing system and want to see the effect of that change in the document. Holding down 
the Option key recalculates the document without reloading pricing data. 

Note  The Cancel button does not throw away changes made during recalculation 
since these changes take place in the individual line items. You should always 
click OK after Recalculate. 

Locking prices 

The Lock Prices check box in the Document Totals window lets you to create a 
document, lock all pricing, and change production specifics without affecting the locked 
price. In the Invoice window, a lock icon is displayed to the left of the Price column. 
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In a few situations, the invoice price will change even when pricing is locked. For example, 
if you enter data in the Tax Rate field, Tax Table field, Shipping field, or Discount field in 
the Document Totals window (see page 114), and the document is locked, the correct 
amounts for these items are included. 

Historical documents also retain the setting of the Locked Prices check box. To reset 
pricing to allow PrintSmith to calculate prices, simply clear the Lock Prices check box and 
click OK or Recalculate, and the invoice is recalculated. Once you recalculate or click 
OK, the previous locked price is replaced with current prices. 

Besides locking an entire document you can also lock and unlock elements in the Job and 
Charge windows. 

Note  You determine who can lock prices with Admin > Security Setup. (The security 
for this feature is controlled with Lock Prices under Invoice.) Use this feature 
with care. 

Unlocking is temporary in the sense that when you file a price-locked document, all the 
elements get locked again. You can forcibly re-lock all elements by holding down the 
Option key while selecting the Lock Prices check box. 

When you unlock an item by clicking the individual lock icon, the price gets recalculated 
immediately. For a job, the job price changes, but none of the prices on any locked 
charges change. For a charge, only the charge price is affected. 

If you delete a preset charge on a price-locked document, it gets deleted, but the price of 
the job is retained. Although it is grayed out, the price is now shown with a line through it 
and is still included in the document totals. 

You can edit the quantity of a locked element without any effect on price. 

The lock 
icon 
indicates 
that the 
item is 
locked. 
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New jobs created in a locked document are initially locked. If you cannot unlock pricing, 
any new job will have a price of zero. For a price to be other than zero, you must unlock 
the job or invoice. 

Notes  The goal is to absolutely maintain the total price of an order and also, the sales 
breakdown, although this is not always possible. The biggest problem in this area 
is with preset charges and recalculating the document because this causes all 
preset charges to be removed and re-added. Other issues are changes to the 
press, stock, and pricing methods as these frequently involve changes to preset 
charges. If this happens to you, remove lock prices, recalculate the job then lock 
prices again or simply do not save or file the document. 

 The estimator’s note pad information (see “Note Pad” on page 118) can be 
changed on locked documents. You can make notes on why you locked prices 
on this document or record any other special circumstance associated with this 
order. 
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Note Pad 
Use Invoice > Note Pad to record the specifics of a customer order (especially while you 
are on the phone) for later use in creating a document. The note pad is also handy for 
recording notes about the process for a particular order. For example, if you purchases 
stock at a special discount and passed some of the savings onto the customer, you could 
record this on the note pad. If the customer placed the same order again, and the stock is 
normally priced, the customer might question the price. The note you recorded would 
remind you of the reason for the price difference. 

Note pad information can be updated and changed on locked documents.  

Except for the date wanted by, none of the information is actually used in the document, 
but you can use the note pad to guide you in creating the job. The note pad information is 
saved with the document so you can file it and get back to it later when you have time.  

1. Click Note Pad on the toolbar in the document window or select Invoice > Note 
Pad. The Estimator’s Note Pad window opens. 

Note  If the note pad was opened from a document, the window title includes 
the document type (Estimate or Invoice) and the document number, if 
the document was filed. 

 
2. Enter or modify information in the notes fields: Who, Phone, What, How Many, 

What Size, Paper, Notes, and When. 

3. If you want the note pad to open automatically whenever you open the 
document, select the Show Note Pad when document opens check box.  

4. Click OK. 

Select the Show Note 
Pad when document 
opens check box if you 
want the note pad 
displayed each time the 
document is opened. 
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Convert to Invoice 

Use Invoice > Convert to Invoice to convert an estimate into an invoice. The estimate is 
filed in estimate history. When you file the invoice, the conversion is recorded, the invoice 
is assigned an invoice number, and the pending invoice list is updated to reflect the 
changed status. Estimates converted to invoices in this manner are recorded as a win.  

To cancel the conversion of an existing estimate, click No File.  

On new documents, select Invoice > Copy to New Estimate. 

File Document 

Use Invoice > File Document (or click File in the document window) to save an estimate 
or an invoice and close the document window. Use this when you are completely done 
with a document. If you want to save changes but keep the document window open, use 
File > Save instead. Until you file or save a document, your changes are not permanent.  

You are notified if the account you selected for the document was deleted before you 
could file the document; you must then select another account. 

Cancel Document 
Use Invoice > Cancel Document to cancel invoices and estimates. There are two types 
of cancellations: voids and deletions. Normally when you cancel a document, it is voided. 
The document still exists, and can be retrieved by number. This provides an audit trail and 
prevents you from reusing the number. Voided documents can still be opened and printed 
to give you a paper audit trail. Voided documents can also be copied to a new document. 

Voided documents are locked, and can be retrieved only by their document number using 
Invoice > Review Any Document. Before voiding the document, EFI recommends that 
you use Invoice > Account Info and enter information about why the document is being 
voided. 

To reuse the number of a voided document, you first have to delete it. To do this, open the 
voided document using Invoice > Review Any Document. Then select Invoice > Cancel 
Document to delete all record of the document. When documents are voided or deleted, 
an entry is made in the register tape recording the fact, the dollar amount, and the user 
who performed the action. 

Note  When you void a document with a deposit, you have the choice of returning the 
deposit to the customer or treating the deposit as a forfeiture (you keep it). 
PrintSmith asks if you want to return it during the cancellation process. 



EFI PrintSmith | Reference Guide 

 

 
Page 120 

Create Customer fm Document 
Use Invoice > Create Customer fm Document to convert the customer information in a 
document assigned to the walk-in account to a new account. This greatly simplifies the 
process of capturing customer information gathered at the time of the initial quote and lets 
you set a higher level of security for the Accounts command. 

The best way to use this feature with a new customer is to create an estimate for the walk-
in account. After you collect all the account information, select Invoice > Create 
Customer fm Document to create the account. The new account contains the name, 
address, phone, FAX, sales rep, and resale number, and is a check-type account (no 
charges to AR are allowed).  

When you create an account from an estimate, a prospect account and corresponding 
contact are created; when you create an account from an invoice, a customer account and 
corresponding contact are created. 

An added benefit of the process described above is that you can set a high security level 
on the AR > Accounts command (in the Security Setup window) because counter staff do 
not need to use this command to create an account. They therefore have no access to 
account balances and are unable to give credit. They can, however, establish initial 
accounts which accept cash, checks, and credit cards. The Accounts command can be 
restricted to managers so only they can set up charge accounts and define credit limits. 

Recreating Deleted Accounts 
If an account was used to create an invoice or estimate, but the account was deleted, you 
can rebuild the account history and recover virtually all the customer information. 

Note  Recreate an account on the master PrintSmith computer. Do not do this at a 
workstation.  

1. Open any invoice or estimate assigned to a deleted account. 

2. Select Invoice > Create Customer Acct fm Document or Invoice > Create 
Prospect fm Document (estimates). This procedure can take several minutes 
depending on the size of your database. 

The account is created using the name and address information in the document 
except that the account title is Recovered acct #xx, where xx is the account 
number. It is placed at the beginning of the Customer or Prospect list (if restored 
from an estimate) in the Account Picker window. 

3. Select the account and specify the account type and credit limit and correct the 
title. 

4. Change a prospect to a customer by selecting Customer on the Marketing tab 
of that prospect. 

The recovered account has its full history, account information, and sales statistics.  
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Tracker Status 
If you are using the optional Tracker module, select Invoice > Tracker Status to open the 
Tracker Status window so you can see history and routing information for the document. 
For more information, see the Tracker documentation. 

Generate Delivery Ticket 
Use Invoice > Generate Delivery Ticket to produce a delivery ticket for jobs. You can 
create multiple delivery tickets for each job. Also, multiple jobs from multiple invoices can 
be included within one delivery ticket.  

 
The Delivery Ticket window includes: 

• Tabs: Five tabs let you specify the information for the delivery ticket. 
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• Buttons: File, Close, Delete, and Cancel buttons are available at the top of the 
window; Previous and Next buttons at the bottom of the window let you move 
between tabs. 

• General information: The Ticket Number (added when the delivery ticket is 
saved), Delivery Date, and Description are always displayed no matter which 
tab is displayed.  

Creating delivery tickets 
You can open the Delivery Ticket window and create delivery tickets in three ways: 

• In the Pending Documents window, select an invoice or estimate and click 
Deliver. The Delivery Ticket window opens. 

• When an invoice or estimate is open, select Invoice > Generate Delivery 
Ticket. 

• Select Admin > Delivery Ticket Manager, click the History tab, and click New 
Ticket. The Delivery Ticket opens and jobs can be dragged into the ticket. 

Note You can drag invoiced jobs to the delivery ticket from Account History. 

Deliver What tab 
Use the Deliver What tab in the Delivery Ticket window to add invoices and jobs and 
enter the shipped quantity. The shipping weight is then calculated. Note how different 
invoices/jobs can be included on the same delivery ticket. 

 

Click to 
edit. 

Click to 
add jobs 
to ticket. 
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To add invoices/jobs to a delivery ticket 
If you create the delivery ticket from the Pending Documents window by selecting the 
invoice and clicking Deliver, the selected invoice/job is automatically included in the 
delivery ticket. 

You can add more jobs to the delivery ticket in two ways: 

• On the Deliver What tab, click Add. The Pending Documents window opens. 
Double-click the invoice you want to include. 

• When the Delivery Ticket window is open, open the invoice that includes the job 
you want on the delivery ticket. Drag the job to the delivery ticket. 

Tip   To delete an invoice/job from the delivery ticket, select the invoice/job on the 
Deliver What tab and use the Delete key on the keyboard.   

To edit the shipped quantity 
• On the Deliver What tab, click the Shipped Qty field for a line item and enter the 

new quantity. The Weight and the Total Weight are automatically updated. 
Deliver Where tab 
Use the Deliver Where tab in the Delivery Ticket window to specify from and to addresses 
and contact information. You can also e-mail the delivery ticket.  

 

From By default, the From address comes from your company preferences (Admin > 
Preferences > System > Company). If you set up other brokers on the Brokers 
tab in the Delivery Ticket Manager window (Admin > Delivery Ticket Manager), 
you can select them here.  

To The address to which you are delivering the order. Account(s) for invoices added 
to the delivery ticket are available as selections. If invoices/jobs from multiple 
companies were added to the delivery ticket, you must select one ship-to address. 

Attn The contact for the order. This can be left blank. 

Select Other 
to edit the 
address. 

Send 
delivery 
ticket by 
e-mail. 
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Address The address for the contact selected in the Attn field. 

Other Select this check box below the From, To, or Address fields to edit the 
information in those fields. (Changes made to the address information on the 
Deliver Where tab do not affect the saved company, broker, account, or contact 
information.) 

E-Mail If the contact in the Attn field has an e-mail address, it is displayed in the Address 
field to the right of the E-Mail button. (To edit the e-mail address, select the Other 
check box.) Click E-Mail to send an e-mail version of the delivery ticket to the 
contact.  

Deliver How tab 
Use the Deliver How tab in the Delivery Ticket window to provide information about how 
the order is being shipped.  

 

Ship Via Select the shipment method. (These methods are defined in the Ship Via 
table with Table Editor.) 

Cost Enter the shipping cost. 
Tracking Enter the tracking number supplied by the shipper. 

Driver Select the delivery driver if you have a delivery truck in-house and know the 
names of your drivers. (Use Table Editor to enter their names in the Driver 
table.) 

COD Select this check box if payment for the entire job is expected on delivery. 

Customer PO, Part 
No., and Reference 

Enter these additional reference numbers as necessary. 

Order No. Shows the order number. This is the number of the first invoice on the 
Deliver What tab. 

Delivery Comments Enter any comments related to shipping. 
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Printing tab 
Use the Printing tab in the Delivery Ticket window to provide information related to the 
format of the delivery ticket and labels, as well as the contents of labels.  

 

Format 
 

Select the format of the delivery ticket. These formats are designated on the 
Form Preferences tab (Admin > Delivery Ticket Manager).  

Label Format 
 

Select a format for your labels or click Define Label Format to define a new 
format. (You can also define label formats with Reports > Mailing Labels.)  

Carton Count Enter the total number of cartons to be shipped. 

Items Per 
Carton 

Enter the total number of items to be packed in each carton. 

Total Items Shows the total number of items to be shipped. 

Start Number Edit this field if the starting number for labels is not 1. 

Skip Count 
 

Enter a number here if you have a partial sheet of labels and need to skip over 
them to the first good label. 

Label Options Select the items that you want to include on the carton label. 
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Status tab 
Use the Status tab in the Delivery Ticket window to enter follow-up comments, update the 
item location, and mark deliveries as complete/delivered. 

 

To change the location of an item 
1. Select the item(s). 

2. In the Location field, select the new location. 

3. Click Update location on selected items.  

To mark items as delivered 
1. Click the Delivered column to the left of the item that was delivered. A check 

mark identifies a delivered item. 

2. Click File. 

Once all items listed on the Status tab are marked as Delivered, the delivery ticket is 
marked as complete on the History tab in the Delivery Ticket Manager window (Admin > 
Delivery Ticket Manager). Completed deliveries are displayed in green in the Delivery 
Ticket Manager. 

Click to 
mark as 
Delivered. 
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Delivery ticket in the invoice 
Once the delivery ticket is created, it is included in the invoice with quantity shipped, 
description, and ticket number. If a delivery ticket is complete, (done) is displayed to the 
right of the description. 
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Open Estimator Checklist(s) 
Use Invoice > Open Estimator Checklist(s) to view the entire job, from specification 
creation to production. One checklist is opened for each job in the invoice. You can also 
open the checklist from the Job window, by selecting Estimator Checklist under 
Commands. 

This view-only window lets you verify the entire job from one place. Items that are red and 
underlined indicate conflicting information or information that was overridden, and warn 
you to follow up. The top part of the window shows general information about the job; the 
bottom part provides details of the items that make up the job.   

 
  

 

Date is in 
the past. 
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Point of Sale (POS) 
 

In this chapter 

About Point of Sale 130 
Cash Register 131 
Pending Documents Window 143 
Status Window 151 
Transaction Window 152 
Register Tape 153 
Cash Drawer Status 157 
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About Point of Sale 
Point of Sale (POS) is the interface between the Estimator and Accounts Receivable. POS 
is used to post invoices to Accounts Receivable or to mark them paid and put them in the 
customer’s account history. POS also performs the functions of a full function cash 
register: you can enter transactions, track the contents of the cash drawer, open a real 
cash drawer, print receipts, maintain a cash register tape, and void mistakes. 

POS consists of three main windows: Cash Register, Pending Documents, and Status. 
You can also view the current register tape, a sophisticated version of a standard cash 
register tape. 

Here are some of the tasks that you can complete with POS: 

• Enter cash register transactions and print receipts. 

• Generate prices by adding jobs or charges without creating an invoice. 

• Check on the status of a work order. 

• Notify the customer when the job is complete. 

• Keep track of the location of orders. 

• Open pending documents for editing. 

• Display the current Accounts Receivable balance. 

• Post invoices to Accounts Receivable and the account history. 

• Void erroneous accounting transactions. 

• Check the current balance of any invoice. 

This chapter describes the various tasks you perform in POS as well as the commands on 
the POS menu. 
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Cash Register 
Use POS > Open Cash Register or POS > Cash Register Window to open the Cash 
Register window. 

You use the Cash Register window to enter all POS transactions. This window forms the 
interface between the Estimator and Accounts Receivable. It can also replace a cash 
register machine if you purchased the optional Cash Drawer and Receipt Printer. 

 
Note  The Cash Register window varies slightly if you implemented integrated credit 

card approval. For information, see the PrintSmith Secure Credit Card 
Processing Guide. 

Customizing the cash register 
If you plan to use the cash register at the front counter and do a lot of business with walk 
in trade that does not require an invoice, you will want to customize the department 
buttons in the Cash Register window. (Also consider adding a cash drawer and receipt 

Department 
buttons 
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printer and “retiring” your old cash register.) You can determine the labels of the 
department buttons, the sales category to which each department transaction is posted, 
the default unit cost for that sales department, and the tax table to be used for the 
department by default. You customize the cash register buttons with preferences: Admin 
> Preferences > POS > Cash Register.  

It is important to understand the difference between the button label and the sales 
category. There are 9 cash register department buttons, which can be labeled any way 
you want. Each of the buttons is linked to one of the 40 sales categories. It is completely 
up to you how the buttons are linked to sales categories; for example, you could have all 
nine department buttons pointing to a single sales category. 

When you post a cash register transaction, PrintSmith distributes the sales based on the 
sales category associated with each cash register button (as specified in your 
preferences). 

Keyboard shortcuts 
You can use keyboard shortcuts to enter all transactions from the numeric key pad or the 
keyboard without using the mouse.  

Each of the department buttons and payment types has a number (or symbol) in a small 
box to the left of the label. Typing that number (or symbol) is the same as clicking the 
button, and opens the fields related to the button. For example, for a charge, you can then 
enter the quantity and unit price and use the Enter or Tab key to go to the next field. When 
the pointer (a blinking bar) is in the Description field, PrintSmith outlines the Accept 
button to indicate that you can press the Enter key instead of clicking Accept. The charge 
you entered is added to the transaction and the debit transaction area is cleared.  

The process of entering a payment is equally easy. Use the keyboard shortcut to select 
the payment method and complete any fields. PrintSmith puts an outline around the 
Payment button when the pointer is in the last field.  

The following keyboard shortcuts for data entry are also available:  

Keystroke Effect 

. or N Click the Non-Tax button (so it is on or off). 

0 or C Select a customer account. This opens the Account Picker window. 

+ or I Select an invoice. This opens a field where you can enter an invoice number. If the 
invoice is in the pending invoice list, PrintSmith locates it for you, selects the customer 
account it belongs to, and sets up an invoice pickup. If the invoice was already picked up, 
PrintSmith gives you the current balance. In either case, the document status is displayed 
in the Status window. 

Note Normally, when the pointer is in a data entry field, anything that you type on the 
keyboard goes into that field. Hold down the Option key (Macintosh) or Alt key 
(Windows), and PrintSmith will treat the keystroke as a keyboard shortcut. 
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Verifying and modifying accounts in POS transactions 
Always select a customer when charging a POS transaction to Accounts Receivable. 
When you select an invoice, the customer is automatically selected for you. If there are no 
invoices, and the entire transaction is being paid for with cash, check, or credit card, you 
do not need to assign a customer. If the transaction is being paid for at the time of sale 
(without an invoice), customer account information is recorded on the register tape, but 
does not affect sales statistics for that customer in any way. 

Selecting a customer account 
To select a customer, click Cust Acct in the Cash Register window and select an account 
in the Account Picker window. The selected customer’s account name, type, and status 
information are displayed to the right of the Cust Acct button.  

 
Verifying the correct customer is assigned 
Verify that the correct customer is assigned to the invoice. When the transaction includes 
invoices, the invoice customer account is automatically selected and cannot be changed.  

Note  A common mistake is to assign the walk-in account to an invoice, manually enter 
account information, and post it to the walk-in account.  

Assigning or changing the customer account 
If invoices are not involved in the transaction, or a customer was not assigned to an 
invoice, you can assign or change the customer account at any time before you enter a 
payment. 

About transactions 
When you enter data in the Cash Register window, you create a transaction. A completed 
transaction is composed of credits and debits that balance, meaning that the total amount 
of debits must equal the total of all credits.  

Debit Transactions Debit transactions are created when you pick up invoices or enter 
transaction data directly using the department buttons.  

Credit Transactions Credit transactions are created when you select a method of 
payment. In this context, charging an amount to Accounts 
Receivable is considered a method of payment since it forms part 
of the credit side of a completed POS transaction.  

There are three types of sales related transactions: invoice, department, and payments.  

Up to 50 different transaction types can be posted at one time. The only restriction is that 
total debits (invoice and department charges) must be less than or equal to credits 
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(payments). For example, a complete transaction could consist of several invoice pickups, 
several department transactions, and payments by cash and check with part of the total 
being charged to a customer account. In short, anything that a customer does can be 
“rung up” and posted in a single transaction.  

Note  You can enter a payment amount in excess of the amount owed, but the 
remainder is always returned as change. To post a payment in excess of the 
amount owed in a transaction, you must use AR > Post Payments. This is 
known as a “payment on account.” 

Entering invoice transactions  
Invoice transactions are those involving invoices that were created either in the Estimator 
or manually in the Cash Register window.  

Selecting and accepting invoices from the Pending Documents window 
You can select existing invoices from the Pending Documents window. When you select 
an invoice or group of invoices from the same account in the Pending Documents window 
and click Pick Up, PrintSmith creates and accepts invoice transactions for each selected 
invoice. 

Selecting and accepting invoices from the Cash Register window 
You can select invoices in the Cash Register window by clicking Invoice, entering an 
invoice number, and pressing the Tab key. PrintSmith searches the existing invoices.  

If a match is found, and the invoice was not picked up, the invoice is selected from the 
pending documents list, and the status and customer information are displayed in the 
Cash Register window. Invoices selected from the Cash Register window, however, are 
not automatically accepted. To accept the invoice into the current transaction, click 
Accept. Once the transaction is accepted, that part of the window clears and transaction 
totals are updated.  
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Note  If the invoice cannot be picked up, a reason is displayed. 
When the account is a charge account, which is not frozen or over the credit limit, the full 
amount due is set up to be charged to AR. Note that Sub-Total and Tendered show 
current totals before transactions or payments are accepted.  

Canceling invoice pickup and payment 
You can cancel the invoice pickup by clicking Invoice or a department button. 

You can cancel the payment by clicking Charge or change the payment type by clicking a 
different payment method button. 

Click to accept 
the invoice. 

Click to select an 
invoice. 
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Printing the invoice 
Select the Print Invoice check box to print the invoice with the cash register transaction. 
Select the format for the invoice in the Format field. 

 

Entering department transactions 
The DEPARTMENT area of the Cash Register window includes buttons for selecting the 
category of the sale. Click one of these buttons to create a debit transaction.  

Tip  The labels of the department buttons (as well as the sales categories and tax 
tables associated with the departments) can be customized with preferences 
(Admin > Preferences > POS > Cash Register).   

 
 
 

After clicking a department button, enter the Quantity and Unit Price. The Total is 
calculated (Unit Price x Quantity) based on what you enter. Alternatively, you can enter a 
price directly into the Total field (without entering values in the Quantity and Unit Price 
fields). This is treated as an override. Customer accounts are optional for this type of 
transaction. 

The name of the selected department becomes the default description. You can, however, 
enter a different description (up to 30 characters). 

Determining which items are to be taxed in a POS transaction 
Each item in a POS transaction can be taxed or not taxed. When you create a debit 
transaction, the customer account and the department are checked. If a customer account 
is tax-exempt, the debit transaction is always set up as non-taxable. Otherwise, the tax 
information for the selected department is used for an item in a transaction. (You 
associate tax tables with departments in the Cash Register preferences panel; by default, 
the parent tax table is used. This is the tax table assigned to the customer account.) You 
can change the tax table (and tax code) for a department in the Cash Register window. 
You can also make an item tax-exempt by clicking Non-Tax before you click Accept. 
(This button applies only to department transactions, not to invoices.) 
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PrintSmith calculates taxable receipts based on what is being paid, not on whether the 
payment itself is taxable. The register tape indicates that items are not taxable by 
displaying nontx next to the item price.  

For non-exempt items, select a tax table if necessary. By default, PrintSmith displays the 
tax table associated with the department you selected. Also select a tax code as 
necessary. (You associate tax tables and tax codes with departments in the Cash 
Register preferences panel.) 

Note If you are using line-item taxation, you can select different tax tables to apply 
against different departments. Also, a “quick job” (see page 140) can have its 
own tax tables set. A cash register posting can have up to five tax tables defined; 
if you try to define a sixth, PrintSmith prevents you. The Enable line-item taxes 
check box in the Behavior preferences panel (Admin > System > Behavior) 
controls whether you can specify taxes for line items. 

Accepting department transactions 
When the pointer is in the Description field, the Accept button is highlighted so you can 
press Return/Enter to accept that part of the transaction. This has no effect until you post 
the transaction by clicking Post.  

Entering and posting POS charges 
If you want to charge any part of a department transaction, you must identify the customer 
account to which the transaction is being charged. This type of transaction is called a POS 
charge and it is handled differently.  

A POS charge is likely to occur when a regular customer comes in, makes a small 
purchase, and asks you to charge it to his or her account. It is generally neither cost 
effective nor efficient to create a standard invoice for a 50¢ transaction. 

Furthermore, you do not want the account history littered with tiny transactions – it would 
detract from the usefulness of the history. 

PrintSmith maintains a special balance, called the merchandise charge balance, in each 
account for just this type of transaction. Instead of posting this small transaction to 
Accounts Receivable, PrintSmith adds it to merchandise charges for the account and 
maintains a special log for these charges. The amount of merchandise charges for an 
account is displayed as Un-posted Merchandise Charges in the Post Payments window.  

Select a different 
tax table if 
necessary. 

Click if item 
should not be 
taxed. 
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Since these charges are not posted to Accounts Receivable, you cannot use AR > Post 
Payments to pay them off. These charges do not appear on statements. At the end of the 
month or some other suitable occasion, use AR > Post POS Charges to print a special 
statement composed of all POS charges. As part of this process, PrintSmith makes a 
single entry in Accounts Receivable for the entire amount in the merchandise charge 
balance so it can be paid in Post Payments and included on statements. 

Entering credit/payment transactions 
Use the PAYMENT METHOD area of the Cash Register window to enter payments (credit 
transactions). Since payment transactions record payment information, a charge to a 
customer account is considered a method of payment. 

Before a transaction can be posted, total payments must at least equal total charges. 
When you select a payment method, PrintSmith automatically fills in the amount due as 
the payment amount. If you select the CHARGE payment method and the amount due will 
exceed the account’s credit limit, only the amount remaining on the account’s credit limit is 
entered as the payment amount. 

You can enter any amount you like for payment. If the amount exceeds the amount due, 
PrintSmith considers that amount “change” and removes it from the cash balance in the 
cash drawer when the transaction is posted. The CHARGE payment method does not let 
you exceed the amount due. If a CHARGE payment greater than the amount due was 
allowed, you would in effect, be loaning the customer any change on the transaction. 

You can also enter any number of payments in any order.  

CHECK and CR CARD payments have an additional field for a reference number. For 
checks, this is the check number and is required. For credit cards, this is the validation 
number you get when you call in the transaction; this reference is optional. For more 
information about credit card payments, see “Handling credit card payments” on page 
139. 

To accept a payment, click Payment. You can also click Post if it is available (which 
automatically accepts the payment).  
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Handling credit card payments 

When you select the credit card payment method, and are using integrated credit card 
processing, you click the credit card icon to provide the credit card information. For details, 
see the PrintSmith Secure Credit Card Processing Guide.  

 
If you are just recording a credit card payment (and not using integrated credit card 
processing), select the Card Type and enter a reference number in the Ref # field.  

Tip You can use a shortcut to provide this information. Each card listed in the Card 
Type field has two characters in brackets, for example, [VI] for Visa. If you enter 
VI in the Ref # field followed by the authorization number for the transaction (for 
example, VI2345), PrintSmith selects the Visa credit card and sets the Ref # field 
to 2345. Often this is faster than selecting a card in the Card Type field.   

Overriding credit limits 
Normally, you cannot override a credit limit on an account and pick up more on the 
account than is allowed by the system. A user, typically a supervisor, can be given the 
authority to override a credit limit when posting items in the cash register. In this situation, 
PrintSmith asks if you want to override the limit. To allow a supervisor to log in to override 
a credit limit, all the windows stay open if the supervisor holds down the Shift key while 
selecting Admin > User Log In. If you log in as a supervisor to override a credit limit, 
remember to hold down the Shift key while selecting Admin > User Log In again to reset 
security. 

Viewing the transaction summary 
In the lower right area of the Cash Register window, PrintSmith displays the current 
transaction status. Whenever you enter a charge or a payment amount, these totals are 
immediately updated so you always know the effect of an item on the total transaction 
before you process it.  
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These amounts and their usage are as follow:  

Field Name Definition 

Sub-Total The total of invoice pick ups and department transactions.  

Tax The sales tax for the transaction, which is calculated by multiplying the taxable 
portion of the Sub-Total by the tax rate in the default tax table (unless an account is 
assigned which specifies a different tax table). This field does not include tax on 
invoices, which is handled by the Estimator and is already included in the invoice 
total. 

Total Sub-Total plus Tax. This is the amount owed by the customer.  

Tendered The total of all payments (including charges to AR). 

Change The amount to be returned to the customer as cash.  

“Quick Est.” jobs and charges  
You can use the Estimator to calculate a price and run it through the cash register without 
creating an invoice.  

1. Open the Cash Register window (POS > Cash Register Window). 

2. Do one of the following: 

• Click Quick Job/Charges (in the lower left corner of the window). 

Tip If you click and hold down Quick Job/Charges, you can base the 
job on a local or shared template or you can add charges. 

• Select Invoice > Jobs. 

• Select Invoice > Charges. 

3. Enter the job information or select a charge as usual. For information about jobs, 
see page 61; for information about charges, see page 308. 

After you add the job and/or charges, they are converted to individual line items in a cash 
register transaction and a payment method and amount are set up just as in the pickup 
process. These transactions use the same sales categories that would be included in an 
invoice; you are not restricted to the sales categories defined for the Cash Register 
departments. On the register tape, these transactions are identified as Quick Est 
transactions.  

Tip You can use charges defined as invoice-level markups to apply a markup to the 
current transaction. The markup is calculated at the time it is added to the 
transaction and not recalculated. 
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Paid outs  
You can directly record cash taken from the cash drawer as “paid out.”  

Note You must be able to override a credit limit to record a paid out transaction. This is 
controlled by Admin > User Definitions. 

1. Make sure there is no transaction pending. 

2. Select the CASH payment method. 

3. Enter a negative amount. 

4. Click Post.  

5. When asked for a description to use on the register tape, enter a description and 
click OK.  

The transaction is recorded on the tape and also as part of the closeout in the Paid Outs 
category in the Miscellaneous section of the sales report. You can void the transaction if 
you later replace the money.  

Posting transactions 
The posting process depends on the type of transaction being posted. There are five 
types of posting functions: department transactions, POS charge transactions (department 
transactions charged to an account), invoice transactions (pickups), payments, and 
charges. Each of these general types can be intermixed in a complete transaction. 
Department transactions can be taxable or non-taxable (for invoices, this is controlled 
from within the document). Although it is perfectly acceptable to have a transaction with all 
five transaction types, it usually provides a better audit trail if you split these transactions.  

If you are posting an invoice and ringing up lobby copies for the same customer, separate 
the transactions, especially if you plan to print a receipt on the receipt printer. PrintSmith 
applies payment transactions to POS and invoice transactions in the order each one is 
entered. If you want complete control over how payments are applied in a complex 
transaction you must either break up the transaction so there is only one payment per 
transaction or be careful of the order in which you enter each transaction. Creating mixed 
transactions where there are multiple payments and one of them charges the remainder to 
Account Receivable is not recommended. 

Not allowed to return cash 
A user security option called Not allowed to return cash can prevent a user from 
returning cash to a customer in excess of the cash received in a transaction. (Use Admin 
> User Definitions to set this option.) If a user attempts to return cash, a message 
informs him or her that the transaction cannot be posted; a supervisor needs to be 
contacted. This message is also displayed if a user tries to post a POS charge when he or 
she does not have access to the AR > Post POS Charges command. 
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Canceling transactions 
The Cancel button in the Cash Register window cancels the entire transaction. To cancel 
a payment or charge item before accepting, click the selected department or payment 
method button. 
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Pending Documents Window 
The Pending Documents window is a powerful tool for managing your documents. This 
window lists all “live” documents. In a multi-user system, actions at all workstations update 
the list as you look at it. To open this window, select POS > Pending Document Window. 

 
The Pending Documents window includes all invoices in production or waiting to be picked 
up and all estimates that were not canceled, cleared, or converted to invoices. 

Different colors identify key information in the Pending Documents window. PrintSmith 
uses certain colors by default, but you can change them with preferences (Admin > 
Preferences > POS > Pending List). The initial colors used by PrintSmith are as follows: 

Color Definition 

Green Ready for pickup 

Blue Invoice 

Black Estimate 

Red Past due 

 

Tabs for 
selecting 
document 
type 

Tabs for 
selecting 
by status 
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 If the Type column is displayed, these icons help you to identify documents visually: 

Icon Identifies an 

 Estimate 

 Invoice 

 Invoice that is ready for pick up or delivery 

Tip You can use preferences (Admin > Preferences > POS > Pending List) to 
control which columns are displayed in the Pending Documents window. 

Filtering the pending list  
The tabs at the top of the Pending Documents window let you select the type of 
documents to be displayed. For example, if you click the Invoices tab, just invoices are 
listed. 

The tabs just below the list of documents let you select documents based on their due 
date or completion status. For example, the Ready tab lists all documents marked ready 
for pickup or delivery.  

These two sets of tabs let you fine tune the contents of the list. For example, to see a list 
of all estimates that are overdue for a follow-up call, click the Estimates tab and the Late 
tab. 

Note  The Web Orders and Web RFQs tabs are displayed only if you are using 
PrintSmith Site. Web orders and Web RFQs are identified by a globe  icon to 
the left of the account in the Pending Documents window. 

Customizing the pending list  
You can use preferences (Admin > Preferences > POS > Pending List) to customize 
certain aspects of the Pending Documents window. For example, you can control which 
columns are displayed in the Pending Documents window and the order in which they are 
displayed, as well as the colors that identify certain kinds of information. 

Note also that when you close the Pending Documents window, PrintSmith remembers 
the column settings, the tabs that were selected, and the size and location of the window. 
(To return to the default settings, hold down the Option key while opening the window.) 
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Finding items in the pending list 
The bottom of the Pending Documents window includes tabs to help you find information, 
for example, by Name, PO, or Customer#. Click the tab for the data you want to look for, 
enter the text you want to find, and click Find. When searching for data, PrintSmith looks 
for any instance that matches what you typed and searches the list in its currently sorted 
order. For example, if you click the Name tab, enter inc, and click Find, PrintSmith will 
find the first item with the letters inc anywhere in the name. If it finds more than one item, 
you can click Find Next to see it. 

The tabs also serve another purpose. Once you find an item, for example, document 40, 
you can click one of the other tabs to display information about that document to the right 
of the search field. For example, if you found a document by Doc Number and then click 
the Name tab, the account name is displayed.  

Using the buttons in Pending Documents window 
The buttons on the left side of the Pending Documents window let you perform actions on 
selected documents. 

Select documents in the Pending Documents window by clicking them. To select a group 
of documents from the same account, hold down the Shift button while clicking the 
documents.  

Each button (Pick Up, Status, Due Date, and so on) is associated with a command. You 
can control access to the commands with security settings and therefore prevent 
individual users from picking up and posting invoices. You can also restrict access to the 
Location button, which affects bar code scanning.  

With the exception of the Pick Up button, if you repeatedly click a button, PrintSmith 
performs the function associated with the button sequentially on each of the selected 
documents. For example, if you click the first item in the list and then press the Shift key 
while you click the third item on the list, the first three items are selected. If you then click 
Status, the status of the first item is displayed. If you click Status again, the status of the 
second item is displayed, and so on. Pick Up, on the other hand, works with all the 
selected documents as a group. 

If a document is selected and you click different buttons, PrintSmith uses the same 
document. For example, if you click Status, PrintSmith displays the status of the 
document. If you then click Open, PrintSmith opens the document. 

When you press Return/Enter or double-click an item, the action associated with the 
default button is performed. You can change the default button by selecting it. PrintSmith 
remembers your selection when you close the window. 
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Archive button 
Use the Archive button to remove an estimate from the Pending Documents window and 
put it into estimate history. (The Archive button is available only when you select an 
estimate or are viewing estimates only.) When you archive an estimate, it is considered a 
loss unless you override this to neutral. (If you convert an estimate to an invoice, it is 
considered a win.)  

Pick Up button 
The terms “pickup,” “picking up,” and “picked up” are used frequently in this manual. 
Pickup is an important concept that you must understand to use PrintSmith effectively. In 
general, picking up is the process of posting orders to Accounts Receivable as charges or 
paid invoices.  

PrintSmith considers the sale to be the point at which a document is picked up. It assumes 
that a document is picked up when an order or service is handed over to the customer. At 
this point, the work is done and the invoice is final. Prior to pickup, a pending invoice is 
considered a “work order” that is subject to change. Once the customer has the work, the 
invoice must accurately describe the work performed and the price charged for the work. 
Invoices that are picked up are removed from the pending list and added to the account 
history. The invoice is locked, and can no longer be changed, although it can be copied to 
a new invoice or estimate. 

Indicates default 
button. 

Archive changes 
to Pick Up when 
viewing invoices 
or an invoice is 
selected. 
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Pickup is one of the most important functions in POS. Use the Pick Up button in the 
Pending Documents window to tell PrintSmith an order was given to the customer. As far 
as the accounting system is concerned, this is the point at which the customer is obligated 
to pay for the order. Only invoices can be picked up. You can select and pick up a group 
of invoices, but they must all be for the same customer account. 

All of the selected invoices are added to the current POS transaction (a new transaction is 
started if necessary) and the Cash Register window reflects the total of these invoices. 
The transaction is “accepted” and the payment method and amount are entered (you must 
click the Payment and/or Post buttons).  

Before you try to pick up any invoices to add them to the current transaction, you should 
check them thoroughly for the following: 

• Only invoices (not estimates) can be picked up. 

• Invoices must be assigned to a valid account. 

• All invoices in a single transaction must be for the same account. 

• Invoices cannot have credit balances (deposits larger than the amount due). 

• An invoice must be marked complete if the Only post invoices marked ready 
preference is selected (Admin > Preferences > System > Behavior). 

When invoice pickups are posted, the invoices are removed from the Pending Documents 
window and added to the end of the customer’s account history. The invoice is locked at 
this point and may no longer be changed (you can still open it and make a copy of it).  

Note When an invoice is picked up, PrintSmith checks to see if the tax rate on the 
document is the current tax rate. If it changed since the document was last 
opened, PrintSmith warns you that the tax is incorrect. If you receive this 
warning, open the document, check the tax (which is recalculated when the 
document opens), and file it before picking it up. You can ignore the warning and 
pick up the document, but sales tax will be incorrectly tracked. 

Status button 
Use the Status button in the Pending Documents window to check any document in the 
pending invoice list to determine when it is due, how much it was for, if it is finished, and 
whether the customer has been notified of this. For more information, see “Status 
Window” on page 151. 

Location button 
Use the Location button in the Pending Documents window to track the current location 
of a document or to review the location of individual jobs in a document. When an invoice 
is ready for pickup, click Location to mark the invoice as finished and to note where the 
finished order can be found. 

You can also track the location of individual jobs using the optional bar code system. 
When you use bar codes, the last update of any job in the document is displayed in the 
Location window. 



EFI PrintSmith | Reference Guide 

 

 
Page 148 

 

To complete the Location window 
1. Use the Hold State field in the Location window to indicate the reason that 

production or quoting is delayed. A Hold State column in the Pending 
Documents window displays this information. You can edit the Hold State table 
with Table Editor. To delete a hold entry, use the Delete key (Macintosh) or 
Backspace key (Windows). 

2. Use the Ready for pickup/delivery check box to indicate that an order is 
complete. This check box must also be selected in order to pick up a document if 
the Only post invoices marked ready preference is selected (Admin > 
Preferences > System > Behavior).  

3. Click OK to record the current location, the completed state of the document, and 
the date and time the location was last updated. The date and time that you click 
OK is saved with the invoice and displayed in the status window. This feature 
tracks both finished work and the current location of work in progress. 

Open button 
Use the Open button to open any document in the Pending Documents window. (This 
saves you from choosing File > Open.)   
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Notify button 
Use the Notify button in the Pending Documents window to open a window that displays a 
person to contact and his or her phone number. If you enter any text in the Add to 
customer account log field, an entry is made in the log for this account. Use AR > 
Accounts to review the log. 

 
When you click OK in the Notify Customer window, PrintSmith stores the date and time of 
notification in the invoice and saves it. This information is also shown in the Status 
window. 

Due Date button 
Use the Due Date button in the Pending Documents window to modify the wanted by date 
on any invoice without opening the document. (Alternatively, you can choose POS > 
Change Due Date.) This feature lets you adjust your production schedule.  

Tip You can select a group of pending invoices by holding down the Shift key and 
clicking the first and last document a range. Then click Due Date to cycle through 
each document in the group. 

 
The Change Due Date window shows the invoice number, title, and customer account 
name. If there is already a date in the Wanted By field, this date is displayed. Note that 
you cannot update the due date if the document is already open. 
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Deliver button 
Use the Deliver button in the Pending Documents window to create a delivery ticket for 
the invoice or estimate selected in the Pending Documents window. For more information 
about delivery tickets, see “Delivery Ticket Manager” on page 440. 

Schedule button 
If you are using the optional Scheduler, use the Schedule button in the Pending 
Documents window to open the Tags for Job window where you can generate tags for 
each job on the invoice. 

Tracker button 
If you are using the optional Tracker, use the Tracker button in the Pending Documents 
window to open a Job window for each job on the selected invoice. You can then select 
the Release to production check box so the job is available in Tracker. 

View / Print buttons 
These optional buttons are present if Report Writer is enabled. See the Report Writer 
documentation for details on how to use these buttons. 
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Status Window 
Use POS > Status Window to see the status of a document that is selected in the 
Pending Documents window or Cash Register window.   

 
When a transaction is posted, the status window is used to display a summary of the last 
transaction. This is a helpful reminder if you need to make changes to the transaction.  

The Status window is also used to display the cash drawer status when you select POS > 
Cash Drawer Status. See page 157. 
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Transaction Window 
Select POS > Transaction Window to review and manage transactions in progress. (You 
can also open the Current Transaction window by clicking Show Transaction Window in 
the Cash Register window.)  

In the Current Transaction window, you can preview the entry that will be made on the 
register tape when you post the transaction.  

You can remove any of the detail lines from the transaction (except for the first one) by 
selecting the line and clicking Void Transaction. When the window is open, it is 
continually updated whenever you make a change to the current transaction. 

To display the tax for an item, select the Show Item’s Tax check box. 
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Register Tape 
PrintSmith keeps a detailed record of all transactions for each sales “day” on an electronic 
register tape. A sales day ends when you perform a closeout and a new tape is started. 
The register tape records significant events such as deposits, document voids, posted 
payments, finance charges, and journal entries.  

To review the register tape, select POS > Open Tape.  

 

Finding transactions 
Events recorded in the register tape consist of a transaction header followed by one or 
more transaction details. Because register tapes can get very long, you can enter search 
criteria in the fields at the top of the Register Tape window to help you locate transactions.  

Click to 
expand top of 
window so 
you can enter 
search 
criteria. 
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1. Click + below the Find button to display the search fields.  

2. Enter your search criteria and click Find.  

3. To list all the transactions again, click Clear Search. 

 

Viewing taxes 
You can also display or hide taxes by selecting or clearing the Show Item’s Tax check 
box. When this check box is selected, the tax for a transactions is included on the tape. If 
more than one tax table was used (because you are using line-item taxation), PrintSmith 
provides the name of each tax table or shows Multiple Tax Tables if space is lacking. 

 

Printing the register tape 
You can print the register tape by selecting File > Print.  

  

Click to 
hide the 
search 
fields. 
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Voiding tape entries 
Occasionally, people make mistakes: they select the wrong invoice for posting, enter a 
check as cash, and so on. Sometimes a customer may change his or her mind about a 
purchase or ask for a refund. When this happens you want to be able to correct the 
problem quickly. In PrintSmith, you can adjust your accounting records in two ways: you 
can make a journal entry using AR > Journal Entry or you can void the transaction. When 
possible, EFI recommends that you void the transaction. 

A journal entry does not cancel the transaction; it creates a new transaction that 
counteracts or reverses the financial changes caused by the original transaction. A journal 
entry can sometimes be difficult to set up and it is subject to the same kind of errors as the 
original transaction. 

When you void a transaction, on the other hand, a new transaction is not created except 
to record the fact that the void occurred. For example, if you void an invoice pickup 
transaction, the invoice is removed from the account history and replaced in the pending 
invoice list just as though it had never been picked up. Since it is back in the Pending 
Documents window, you can change it. 

 

Voided 
transaction 



EFI PrintSmith | Reference Guide 

 

 
Page 156 

To void a transaction 
1. Select POS > Open Tape. The Register Tape window opens. 

Note  When voiding a series of transactions, be sure to start with the last 
transaction you want to void and work backwards. This prevents a 
situation where you are trying to void a transaction on which newer 
transactions are relying. PrintSmith will detect these situations and 
refuse to void them. 

2. Click the transaction you want to void. 

3. Click Void Transaction. 

The transaction you voided is not removed from the tape; it is crossed out in red so you 
can tell at a glance that a transaction was voided. An entry is made in the tape recording 
the void and indicating who performed it. 

Voids are not allowed in a few situations: 

• You lack the authority to void POS transactions. 

• Deposit entries. To remove a deposit, open the invoice and use Invoice > 
Deposit Entry to zero out all the deposit information. 

• Invoice cancellations. Once an invoice is canceled, the data in the invoice is 
gone – there is no way to recover it, hence no way to void this operation. 

• Voided entries. You cannot void an entry that was already voided, or an entry 
that records a void. 

• Invoices or payments that were already paid or applied in a later transaction. 
PrintSmith will notify you of the problem and identify the entry that is at fault. If, 
for example, you pick up an invoice and later use AR > Post Payments and pay 
it, you cannot void the invoice pickup until you void the payment. 

• POS charges posted using AR > Post POS Charges cannot be voided. 

Warning  PrintSmith cannot always tell that this is the case. If, after using AR > 
Post POS Charges, you charge more POS transactions to the same 
account on the same day, PrintSmith may try to void the new 
charges. 

Once you perform a closeout, the register tape for that period is locked. As a result, you 
should review the tape to determine if any transactions need to be voided before 
performing a closeout. It is much easier to void the transaction before the closeout than to 
create a journal entry afterwards. 
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Cash Drawer Status 
Use POS > Cash Drawer Status to see the current contents of the cash drawer (checks, 
credit card slips, and cash), as well as the current AR balance and approximate sales.  

 
The information in this window is strictly informational. PrintSmith does not use any of it 
during closeout. It is continually updated during the day and is reset whenever you do a 
closeout. 

  



EFI PrintSmith | Reference Guide 

 

 
Page 158 

 

 



Accounts Receivable 

 

 
Page 159 
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About Accounts Receivable 
The AR menu includes commands for managing the Accounts Receivable system in 
PrintSmith. You can keep track of how much your customers owe, post payments, 
generate statements, and reconcile daily sales activity. 

The list of accounts is the core of Accounts Receivable. Each account contains a 
description of the account, including name, address, account type, status and balance. It 
contains a list of all of the invoices posted to the account and all payments received – this 
is the account history. Virtually every other part of Accounts Receivable uses accounts in 
one way or another. 

Accounts Receivable receives most of its information from POS (Point of Sale), which 
takes care of posting invoices when they are picked up. POS passes the information you 
generate with the Estimator to Accounts Receivable, which, in turn, generates sales 
statistics, keeps track of open invoices, and manages the account history. 

Note  In a PrintSmith Portable system, only the AR > Accounts command is available. 
While normally this command is used to manage customer accounts, in 
PrintSmith Portable systems you can use it only to review account information. 
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Accounts 
Use AR > Accounts to define accounts. Accounts identify your customers, prospects, and 
contacts, and manage sales and payments made by them. If you regularly create invoices 
for a particular customer, you should establish an account for them. You can create any 
number of accounts for a single customer, as long as the name on the account is unique – 
the accounts can all have the same address (or no address at all). Account histories are 
based on customer accounts, invoices are assigned and posted to accounts, payments 
are made on accounts, and sales statistics are kept for each account. 

Although not required, you should create accounts for all of your regular customers even if 
you do not plan to extend them credit. PrintSmith has a special account that is used for 
customers who do not have their own account: account 1 is named “<<< WALK - IN >>>”. 
The walk-in account is designed for occasional or walk-in business, but you can use it any 
way you see fit. Although PrintSmith will let you, it is a bad idea to change the account 
type of the walk-in account to Charge. Whenever you extend credit to a customer, always 
set up an account and assign any existing documents for them in the pending list to the 
new account.  

It is a good idea to create a few special accounts: one for in-house printing and one for 
“junk” transactions (tax adjustments and so on that you do not want cluttering up other 
accounts). 

If all your work is for one major customer (in-plant operations), there are most likely a 
variety of departments or branch offices, which could be identified and tracked using 
separate accounts and then tied together with a master account. 

Multiple users can work with accounts at the same time, but if you open an account, it is 
locked so other users cannot work with it. When an account is locked, a message informs 
you when you try to open it.  

After you select AR > Accounts, the Account Picker window opens so you can either 
select an account or click New to create a new account. The Customer window then 
opens. The information about an account is organized on several tabs. 

Tip If an account is open, you can review its history by selecting File > Open.  
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Address tab 
Use the Address tab to provide the customer’s name or title, external reference number, 
external accounting ID, invoice and statement addresses, and associated contact 
information. 

 
You need to enter information only in the Name field to create a customer account; all the 
other fields are optional.  

Acct # 
 

Shows the account number that PrintSmith assigned to the customer. The 
only place you might see account numbers without account names is in the 
Register Tape. To see a report of account numbers and names, choose 
Reports > Customer List.  

  

Drag to 
expand  
window 
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Name 
 

Enter a unique name for the customer account. This lets you track customers 
by their last name but still show the correct name on the invoice. For 
example, for a customer named Dr. John Smith, you might want to enter the 
account name as Smith, Dr. John so it is easy to find in the account list, but 
have the address as Dr. John Smith as that is what Doctor Smith will see on 
invoices and statements you create with PrintSmith.  
You cannot change the name of account 1; it is always listed as <<< WALK - 
IN >>>. You can change the name of any other account at any time. 

Tip  To find an account with a particular account number, enter / or ? 
followed by the account number in the Name field and press Tab. 
If an account with this number exists, it is displayed in the 
Customer window.  

External Ref # 
 

If necessary, enter an account ID for a system outside of PrintSmith such as 
a different accounting system. External Ref # is simply a text field into which 
you can enter anything you want. You can search the customer list for a 
reference number when selecting customers. You can also include the 
number on documents, job tickets, and statements. 

External 
Accounting ID 

For future use. If a third party accounting package is used, enter an external 
accounting ID. This allows synchronization between PrintSmith and the 
external accounting package. 

Invoice Address 
and Statement 
Address 
 

Each account can have two separate addresses: invoice and statement. The 
invoice address is copied to each document when the account is assigned. 
Documents can use either or both addresses when they are printed. 
Likewise, either address can be used when printing statements. 
The Address tab includes fields for the invoice address and contact and 
statement address and contact. When you tab from the Name field, 
PrintSmith automatically copies the name to the first line of the Invoice 
Address field on a new account. You can change it as necessary when you 
click the Invoice Statement field and complete the window that opens. 
Click the Statement Address field to provide the billing address where 
statements will be mailed. This address can optionally be included on the 
invoice or estimate. 
If the invoice and statement address are identical, leave the Statement 
Address field empty. PrintSmith copies the invoice address to the 
Statement Address field when you click File to save the account. 
When you create a new customer account, the information in the Invoice 
Contact and Statement Contact fields is used to automatically create 
contacts assigned to the account. This is the only time you can create 
contacts from the Customer window. If you change the contact data in this 
window, the contact record is also changed.   

Note  Include the contact e-mail address in the contact fields. The 
PrintSmith e-commerce system requires contacts to have a valid 
e-mail address so they can be Web-enabled (able to use 
e-commerce). 
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Contact List 
 

After you enter contact information, this field is available under the Invoice 
Contact and Statement Contact fields. Use the Contact List field to select 
the default contacts for the invoice and statement contacts.  
The last item in the Contact List field is always the Edit command. Click 
Edit to edit the default contact. Unless you need to modify marketing 
information for a contact, it is generally much easier to edit default contacts 
from the Customer window. 

- / + Click - to delete the selected contact. After you click Yes to confirm the 
deletion, the next contact becomes the default invoice and/or statement 
contact. 
Click + to add a new contact for the account. The Contact window opens so 
that you can provide information about the contact.  

Note You can create a customer account without an assigned contact. In fact, the 
“walk-in” account cannot have any contacts. EFI, however, strongly recommends 
always creating a contact at the same time as you create the customer account 
so that mailing lists, labels, reports and other marketing activities include contact 
information. Once a contact is assigned to a customer, the assignment is fairly 
permanent in the sense that the customer must have an assigned contact. You 
can change the default contact and you can select the same contact for both the 
invoice and statement contacts, but you cannot change an account so that it no 
longer has a contact assigned.  
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Credit Control tab 
Use the Credit Control tab to set credit limits, finance charges, account type, and account 
status. 

 

Credit Limit 
 

Enter the maximum dollar amount a customer can charge to his or her 
account. The system credit limit is used by default. (You set the system limit 
in the Credit /Defaults preference panel. See page 506.) If there is no system 
credit limit, and you leave this field blank, Unlimited Credit is displayed to the 
right of the field.  
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Due Days from 
Posting 
 

Enter the number of days PrintSmith should add to the current date to 
calculate a due date for an invoice that is picked up and posted in the cash 
register. If you do not provide a value here, PrintSmith uses the value in the 
Number of days due before field in the Estimator Printing preferences. The 
due date is included under the amount due in the totals section of the invoice 
if the Show payment due date check box is selected in the Footer document 
preferences. For information about document preferences, see page 515.  
shows the average payment period for the customer. The history detail shows 
the due date on items posted. 

Avg. Days to 
Pay 

Shows the average time it takes the customer to pay an invoice.  

Monthly Finance 
Charge Pct 
 

Enter the percentage for calculating finance charges during statement 
generation. If this field is 0, the system default finance charge rate is used (as 
defined in the Credit/Defaults preference panel). When the system default 
rate is used, it is displayed to the right of this field as shown in the figure 
above.  The system default rate is used unless you enter a different rate here 
or select the Never calculate finance charges check box. 

Note  This is the actual rate used each time you calculate finance charges 
when generating statements. It is not an annual rate. 

Finance 
Charges YTD 

Shows the total amount of finance charges posted to the account in the 
current year. 

Never calculate 
finance charges 

Select this check box if you never want to generate a finance charge for this 
account and there is a default system finance charge defined.  

Current Balance Shows the total amount owed to you by this customer, including merchandise 
charges or POS charges. 

Automatic 
Discount 
Percent 
 

Enter a percentage only if you want this customer always to be given a 
discount or a markup. To set up a markup, enter a negative percentage. This 
adds money to each invoice created for the customer. In contrast, a discount 
percentage provides customers with a percentage off each invoice.  

Automatic 
Discount Dollars 

Enter a discount in dollars. The discount is applied each time you create an 
invoice for the customer. 

One-time 
discount 

Select this check box to apply a one-time cash discount (Automatic 
Discount Dollars) to the customer, for example, if you are offering a special 
for first-time customers or promoting a new service. 
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Account Status 
 

Describes the current status of the account as of the last aging (although you 
can change it here on a case by case basis). Typically, accounts can be 30, 
60, or 90 days past due according to three aging classifications whose 
standard values are 30, 60, and 90. You can change these aging 
classifications as needed in the Aging Periods preference panel. See page 
507. 
• New . When an account is first created, and has never been aged, it is 

considered a new account. 
• Current. An account is current if all amounts owed are within the 

allowable limits. 
• Past Due. The account has open items picked up more that 30 days 

ago. (Aging periods can vary; see page 507.) 
• Delinquent. The account has open items picked up more than 60 days 

ago. 
• Inactive. As of the last aging, the customer had not ordered anything 

within the inactive period specified in the Credit/Default preferences 
panel. The system checks to see if the customer has had any activity. 
Estimates, invoices, or payments made cause the customer to be active. 

• Frozen. The account aging process can automatically freeze accounts 
with open items picked up more than 90 days ago. Once an account is 
frozen, no more invoices can be created and no charges can be 
accepted. An account is normally unfrozen manually or automatically 
during the aging process. 

You can choose the account status or allow PrintSmith to update and 
maintain the account status. All customers have a status of New  when you 
first create them. PrintSmith updates this information when account aging 
takes place. EFI recommends that you ignore the Account Status settings 
while you set up the system. 

Account Type 
 

Determines what types of transactions are accepted for this account. 
• Full Deposit. When an invoice is opened or filed with a balance due, a 

reminder notice is displayed to remind you that this customer must pay 
in advance. This notice can seem obnoxious but serves as a warning to 
proceed with caution. In addition, cash register transactions (POS) must 
be paid in cash. Deposits can be paid with cash, checks, or credit cards. 

• Cash Only. The customer must pay with cash. Checks and credit cards 
are not accepted. Charges are not permitted to Accounts Receivable. 

• Cash/Check/Credit Card. The customer must pay with cash, check, or 
credit card. Charges are not permitted to Accounts Receivable. 

• Charge Account. The customer may charge to his or her account. 
There are no restrictions on payment type. 

• Credit Card on File. For a trusted customer, a credit card can be kept 
on file and then used when picking up an invoice for that customer. You 
can only select Credit Card on File if you are using integrated credit 
card processing in PrintSmith. For more information, see the PrintSmith 
Secure Credit Card Processing Guide..  

When you create a new account, the Account Type automatically defaults to 
Cash/Check/Credit Card, but you can change this as necessary.  
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Specifying customer discounts 
You can give two types of discounts to your customers: 

• An automatic discount is expressed as a percentage or cash amount, and is 
calculated each time you create an invoice for the customer. 

• A one-time discount is expressed as a cash amount only. Use a one-time 
discount if, for example, you are offering a special for first-time customers, or 
featuring a new service as part of your business.  

To set up a one-time discount 
1. Create the customer account, if it does not already exist. 

2. On the Credit Control tab for the customer account, select Dollars under 
Automatic Discount and enter the cash amount of the discount. 

3. Select the One-time discount check box. 

When you create an invoice for the customer, you receive a message about the 
discount asking if you want to apply it. 

 
4. Click Yes to apply the discount or No to deny the discount. If you click No, the 

discount remains in the customer account. If you click Yes, the discount amount 
is cleared from the Credit Control tab. In addition, if you click Yes, and the 
discount amount is greater than the invoice amount, you are asked if you want to 
save the remainder of the discount to be applied to the next invoice. 
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Settings tab 
Use the Settings tab to control or modify how the account is used throughout the system. 

 

Select Master 
Account 
 

Click this button to select a master account for the account. Any account  
that is not already a subaccount can be selected as a master account. 
Alternatively, enter the account number in the field next to the Select Master 
Account button.  
Master accounts are very useful for companies with multiple contacts. For 
example, you might have three departments at Xerox. All three do business 
with you, but payment comes from Xerox AP. In this case you would set up 
four accounts, with the three departments all having Xerox AP as the master 
billing account. 

  

Name of 
master 
account 

Click to 
see 
format 
required 
in 
import 
file 

Click to 
import 
customer 
data 
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Sales Rep 
 

Select a sales representative. (Use Table Editor to maintain the list of 
representatives in the Sales Rep table.) This information is copied to the 
Sales Rep field in the Account Info window in the Estimator when the 
account is assigned to a document. 

Business Type 
Code 
 

Use this four-character field to sort your customer list by SIC codes or ABC 
method of ranking. The Customer List report and Mailing Labels both provide 
options for sorting by business type.  

Ship Via 
 

Select the default shipping method for the customer. The label of this field is 
the same as the title of the Ship Via table. If you change the title of the table, 
the label of the field changes accordingly. This holds true on invoices as well, 
so you can use this for something entirely different if appropriate for your 
business. 

PO Number Enter the purchase order number, if required; it will be included on all new 
invoices. 

PO required on 
Invoice 
 

Select this check box if the customer requires a purchase order. When the 
check box is selected, PrintSmith warns you to enter a purchase order 
number when creating an invoice, but does not prevent the invoice from 
being created. The invoice cannot be picked up, however. Until you enter a 
PO number, the warning is also displayed when an estimate is converted to 
an invoice, as well as each time the document is opened. 

Do NOT generate 
statements 
 

Select this check box if do not want statements generated automatically for 
this account. (You can still generate a statement for any account by 
specifically indicating that account.) If a statement would offend a customer, 
select the Do NOT generate statements check box for the customer. This 
option is useful for sub accounts of a master billing account that never 
respond to a statement. 

Account Is 
commissioned 

Select this check box so you can generate commission reports with the 
Report Writer.  

Always file 
originals 

Select this check box so that invoices for the account indicate that you are 
filing originals (typically artwork). You can change this setting when you 
create an invoice. 

Default Invoice 
and Default 
Estimate 

Select the document preference to use when creating invoices and estimates 
for this account. For example, if you want to hide a markup, you can select a 
document preference that accomplishes that. 

Tax Table  
 

Select the tax table you want to use for the account. This tax table is known 
as the parent tax table and is automatically used on invoices for the account 
unless you change it at the invoice level. In addition, the parent tax table is 
used by default for charge definitions, unless you select a different tax table 
(in the Preset Info window). 
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Tax Code 
 

Use tax codes to categorize sales for tax reporting purposes. If a particular 
customer must be coded in a particular way, enter the tax code here and 
PrintSmith copies it to the document when this account is assigned to the 
document. 

Note  There are no rules or requirements in using tax codes. The only 
function of a tax code is to create a separate line in the tax detail 
report within the same tax table. 

Resale 
 

Enter the customer’s tax exemption ID or license number. An entry in this 
field only serves to record the tax or license number in the account and on 
documents created for this account. 

Note  The only way to make an account tax exempt is to select the Tax 
Exempt check box. 

Certificate 
Expires 

Enter the date (if any) the customer tax exempt certificate expires. 

Tax Exempt Select this check box so that documents created for this account do not have 
sales tax applied. 

Security level of 
this account 
 

Enter a security code to prevent access to the account by users who 
otherwise have access to AR > Accounts, AR > Post Payments, and 
Reports > Account History. Accounts are only accessible with these 
commands by users whose access level is equal to or greater than the 
access level in the account. 

Note  Accounts can be assigned to documents even if a user’s access 
code prevents him or her from viewing account history and the 
customer account. 

Import  
 

Click this button to build a database of customers based on criteria of your 
choice. It is useful for building lists of inactive customers, mass mailings, and 
special announcements about your shop. 

Import Prospect 
File 
 

Click to review the format required when creating an ImportProspectFormat 
file. The expected order of fields is: 

“Full Name”, “Street 1”, “Street 2”, “City”, “State”, “Zip”, “Contact 
Name”, “Phone Number”, “Fax Number”, “External Reference 
Number”, “Sales Rep. or Empty”, “Resale Number or Empty” 
<return> 

The file can be in comma-delimited format as shown above or in tab-
delimited format. 

Preset up to 10 
charges 
 

Click Add Charges to apply up to 10 preset charges to accounts for invoices 
and estimates and another 10 preset charges for jobs. The number of 
charges you add is displayed in the Add Charges button. 

 



EFI PrintSmith | Reference Guide 

 

 
Page 172 

Sales Info tab 
The Sales Info tab contains sales statistics. You can use this tab to change the sales 
representative (which you can also do on the Settings tab) and to perform an instant 
aging of the account. 

 

Balance 
 

Shows the account balances as of the last aging. You can update these 
balances at any time by clicking Age Now . 

Account Status 
 

Show the current status of the account. Normally, PrintSmith sets this 
automatically as part of the aging or statement generation process. You can 
also change the status manually on the Credit Control tab. (See page 165.) 
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POS Charges 
 

Shows the outstanding balance of Cash Register transactions charged to 
this account. Use POS > Post POS Charges to convert this balance into an 
open item. 

Current Balance 
 

Shows the total amount (including merchandise charges) owed to you by the 
customer.  

Age Now 
 

Click this button to perform an instant aging of the account using the current 
date as the aging base date.  

Sales Ranking Shows the standing of the sales volume of this account relative to your other 
accounts based on the last time you ran and saved the Account Ranking 
report by sales for the year.  

Note  EFI recommends you print and save the sales ranking at the end 
of each year. 

Sales Rep. Enter or edit the sales representative. This information is repeated on the 
Settings tab and copied to the Sales Rep field in the Account Info window in 
the Estimator when the account is assigned to a document. 

Sales Statistics 
 

Shows the sales statistics for the customer. These include invoices picked 
up that do not include tax. 
• Sales. The total sales volume for this account in the current month, 

current year, and prior year. 
• # Orders. The number of invoices for this account in the current month, 

current year, and prior year. 
• Average Order. The average amount of all invoices in this account in 

the current month, current year, and prior year. 
• Quotes: Orders. The ratio of estimates to orders. This helps to identify 

accounts for which you are continually entering estimates but rarely 
getting jobs. The number of estimates may not be exact. PrintSmith 
counts an estimate only when you are filing a new estimate. If the 
account is in use in another window or workstation, it will not be 
counted. Changing the account on an existing estimate is not included 
either. 

Created Shows the date the account was entered into PrintSmith. 

Last Billed Shows the date a statement was last generated for the account. 

Last Payment 
 

Shows the date the last payment was received for the account and entered 
with AR > Post Payments. 

Last Aged Shows the date the account was last aged. 

Last Invoice Shows the date the last invoice was created. 

Last Estimate Shows the date the last estimate was created. 
First Invoice Shows the date the first invoice was created. 

First Estimate Shows the date the first estimate was created. 
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Estimates 
Won/Lost 

Shows the ratio of won to lost estimates. PrintSmith tracks this information 
automatically. You can change the ratio on a case-by-case basis if you are a 
member of the System Admin security group. To change the ratio, enter the 
number of wins, : (colon), and the number of losses, for example, 25:5. You 
can use Report Writer to generate an automatic success report at a regular 
interval, for example, monthly. 

Log tab 
The Log tab provides access to the customer contact log.  

 
On the Log tab, you can record comments for the customer account. You can use this tab 
for anything you want. Just enter your comments and click Add. Entries are also 
automatically logged when text is entered in the Notify Customer window (in the Pending 
Documents window). These entries also include the text (Notified).  

To delete an existing entry, click it and then click Delete.  
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To print the log, click Print. 

Note  Only the last 500 entries per customer account are shown in the log. 

Notes tab 
Use the Notes tab for notes that are displayed in different contexts. 

Important  These notes are all designed for small blocks of text (up to 2,000 characters) 
for statements. Avoid using these notes for lengthy messages or for record 
keeping; use the Log tab instead (see page 174). 
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Account selection 
notice 
 

You can display notes for a customer when creating an estimate or invoice. 
Additionally, these notes are placed on the invoice or estimate automatically. 
Enter notes for one of two purposes: 
• To notify the user of something special about the account whenever the 

account is assigned to a document. 
• To place these notes in the special instruction field of a document 
When you copy a document for an account or assign an account to a 
document, a window opens displaying this notice and asks if you want the 
text copied in to the Special Instructions field. 

Note  You can enter up to 2,000 characters in this field. 

Notes to insert in 
each job 
 

Enter text that you want automatically copied to job ticket notes whenever a 
new job is created in a document to which the account is assigned. It is not 
copied to job ticket notes for existing jobs so assigning the account to a 
document that already has jobs will not insert this text in the job ticket notes 
of those jobs. 
Notes to insert in each job are printed on all job tickets for this customer only. 
You can use these notes for accounts whose jobs are always handled in a 
certain way. For example, you may have a customer for whom you will not 
start production unless a proof was signed, or to whom you always return the 
artwork. You can make note of this here and PrintSmith automatically 
includes these notes on the job ticket. 

Notice to place on 
statements 
 

Enter text that you want to include on statements generated for this account 
(unless this feature is disabled in the Statement Generator). 
You can enter text to customize collection notices for an account or to 
remind a customer of upcoming repeat orders. 
Notes to place on statements are one of three custom notes that can be 
included on statements. This note would be specific to the customer account 
and would appear only on this account statement. 
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Marketing tab 
Use the Marketing tab to record useful marketing information. Much of the information 
can be used to design a marketing campaign any way you see fit and to generate reports 
with Report Writer.  

 

Customer 
/Prospect 

Indicate whether the account is a customer or prospect account. If a 
customer cannot be changed to a prospect, the selections are unavailable. 
The rules for changing a customer to a prospect are as follows: 
• The account has a balance or an open item in history. 
• The account has pending invoices. 
• The account is a master account or a sub-account. (Note that this 

relationship only works with customers.) 
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Personal Account 
 

Select this check box to identify an account for a person rather than a 
company. 
For example, if you have an account for Tom Jones, and Mr. Jones prints 
Christmas cards and personal stationery, the account should be a personal 
account. An account for a Dr. Jones would usually not be marked as a 
personal account as the relationship is probably a business to business 
relationship. This setting is used when creating mailing labels to segregate 
personal accounts for targeted mailings. It is also available in the Report 
Writer. 

Do Not Mail 
 

Select this check box to remove the account from labels or mail merge files 
generated with the Mailing Labels command. You can also use this setting 
to control the output of the Report Writer. 

Number of 
Employees 

Enter the number of employees in the company to help you target 
companies based on their size. 

Annual Revenue 
 

Enter the annual amount of revenue of the account or your annual budget 
target expected from the account. This information can help target 
companies based on their revenue stream. 

Business Type 
 

Select the type of business the account represents. This information comes 
from the Business Type table. The information stored comes from the ID of 
the table element, not the text. As a result, you can change the text in the 
table and immediately see this change reflected in all accounts. 

Marketing Dates 
 

Enter up to five dates for any customer-related purpose. The first date is 
identified as Follow-up, but  this is just a suggestion of how you might use 
this date. To make best use of the dates, label them accurately. The label for 
each date is stored in the Marketing Date Labels table. (Use Table Editor to 
maintain this table.) 

Marketing Tags 
 

Complete up to 10 fields that, like Business Type, store the ID of the 
associated table. The Lead Source fields both use the same table. The 
remaining fields each have their own dedicated table whose name matches 
the label of the field, for example, Mailer Type or Sport Interest. (Maintain the 
contents of these tables with Table Editor.) 
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Templates tab 
Use the Templates tab to associate certain shared templates with the account so they are 
available when you create an invoice, estimate, or job for that account. This saves you 
from searching through all the shared templates. 

Note For a shared template to be available as a selection from a PrintSmith 
workstation, the template must be in the Shared Templates folder on the 
PrintSmith master computer. 

By default, a shared template you associate with an account is available to all 
workstations when they work with that account, but you can restrict a template to a 
particular workstation if only that workstation works with the account and particular 
template.  

Tip When you want to use a template that is associated with an account, select 
Invoice > Create from Templates > Invoice from Account/Workstation 
Shared Templates (or Estimate from Account/Workstation Shared 
Templates). 

 

Click to add a 
shared 
template to 
account. 

Enter a 
Workstation 
ID to restrict 
to certain 
Workstation. 
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To associate a shared template with an account 
1. Click +. The Select a Shared Template window opens. 

2. Select a template and click Select or double-click the template. The template is 
now listed on the Templates tab in the Customer window. 

To remove a shared template from an account 
1. Select the template on the Templates tab. 

2. Click -. The template is still listed on the Templates tab, but has a red line 
through it. 

To associate a shared template with a workstation 
Each workstation in a multi-user system is identified by an ID. This ID is shown in the 
Network Setup preferences panel (Admin > Preferences > System > Network Setup). 
This is the ID you must specify if you want to restrict a shared template used for a 
particular account to a particular workstation. Normally, the templates associated with an 
account are available to all workstations. 

If necessary, enter the workstation ID in the Register ID# column. 
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WEB tab 
Use the WEB tab to register the account if you are using PrintSmith Site. For more 
information, see the PrintSmith Site Administrator Guide. 

 

Rebuilding the customer index 
You can rebuild the customer account list by holding down Option/Alt and Shift keys when 
selecting AR > Accounts. Always do a full back up before attempting to rebuild any 
indexes. 
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Using the toolbar to manage customer accounts 
The Customer window includes a toolbar of buttons to help you manage customer 
accounts. 

 

Last Click this button to display the account before the one that is currently displayed.   
Next Click this button to display the account after the one that is currently displayed. 

File Click this button to save any changes you made to the customer account. After 
the account is filed, the window is cleared so you can create a new account.  

Get Click this button to open the Account Picker window so you can select another 
account. 

New Click this button to create a new account. 

Delete Click this button to remove the account. PrintSmith asks you to confirm. 
PrintSmith does not let you delete an account with open items, even if the 
account balance is 0. It does let you deleting accounts with pending documents, 
but you will not be able to pick up those invoices. A deleted account can be 
restored as long as you know the invoice or estimate number assigned to the 
account before you delete it.  

Cancel Click this button to clear any changes you made to the account. On a new 
account, Cancel clears the entire entry. 

Close Click this button to close the Customer window. 

Finding customers 
You may have hundreds of customers. To help you find a particular customer without 
scrolling through a very long list, you can search for a customer in the Account Picker 
window. 
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1. Select Customers at the top of the window. 

Tip  To locate an account like KC Media, you can just enter k and press 
Return/Enter to get to all the accounts that begin with k.  

2. Click the tab for the way you want to search, for example, by Name or Acct #.  

3. To search prospect or contact accounts if what you are looking for is not found in 
the customer accounts, select the Search all accounts check box. 

4. Enter the data you want to find and click Find.  

5. To find the next occurrence, click Find again. To find the previous occurrence 
hold down the Shift key and click Find Next. 

Found items are highlighted in the list above and the Select button is highlighted.  

6. Open selected items by pressing Enter, clicking Select, or double-clicking an 
item. 

Contacts 
Although you can manage default contact information from the Address tab in the 
Customer window (see page 162), you may want to specify marketing information for 
default contacts or create additional contacts, perhaps with different addresses. Use AR > 
Contacts to do so. 

After you select AR > Contacts, the Contact Picker window opens so you can select a 
contact or click New to create a new one. The Contact window then opens. This window 
has several tabs for providing information about a contacts. 

Enter the data 
you want to find. 
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Address tab 
The Address tab of the Contact window is the main data entry area for all contact 
information.  

 

ID # 
 

Shows a unique identifier for the contact record. PrintSmith automatically 
assigns this number when you create the contact. 

Name 
 

Enter the name of the contact, typically last name followed by first name, for 
example, Jones, Amy. This is information is used to place the contact in 
alphabetical order in the contact list and to display the contact in the Contact 
List field on the Address tab in the Customer window. It is always derived 
from the last name and first name of the contact. You can change this name 
if you want, but EFI does not generally recommend it because if you change 
any of the contact data in the Contact window, the text in the Name field is 
replaced by the last and first name of the contact. 

Acct# Shows the number of the customer account to which the contact is assigned. 
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Account 
 

Shows the name of the account to which the contact is assigned. Below the 
name the type of the contact is displayed. If nothing is displayed, the contact 
is assigned to a customer but is neither the shipping nor the billing contact. It 
may also be <shipping contact>, <billing contact>, or <default contact>.  
A <default contact> means that the contact serves as both the shipping and 
billing contact. If the contact is not yet assigned to a customer or prospect, it 
is identified as --- not assigned---. You may also see -- MISSING 
CUSTOMER ACCOUNT --- if the account to which the contact is assigned to 
was deleted. Contacts not assigned to accounts cannot be used in the 
Estimator. 

Sales Rep 
 

Select the sales representative assigned to the contact. (This overrides the 
sales representative assigned to the account.) It is useful for report 
generation. 

Created Shows the date that the contact record was initially created. 

Last Used Shows the date the contact was last used in the Estimator. 

Change Account 
 

Click the button to change the account for the contact. This button is 
unavailable when a default contact is selected. PrintSmith always tries to 
ensure that each account has at least one contact so that marketing 
activities that are centered on contacts do not inadvertently leave out 
accounts because there is no contact. 
You can only change the default contact for an account on the Address tab 
in the Customer window. (See page 162.) Normally, you create a default 
contact when you create a customer account.  

Use Contact 
Address 
 

Select this check box so that you can enter an address that is specific to this 
contact. If you select a contact with a separately defined address in the 
Estimator, the contact address is used instead of the account address. 
Default contacts always use the account address, even if you set them up 
with a separate address. 

Shipping Address 
 

Enter up to 100 shipping addresses for the contact. When you create an 
invoice and select a contact, all of the shipping addresses for the contact are 
available from a list in shipping charges.  
To organize the Shipping Address list, simply drag the addresses in the 
order you want. Use the New , Delete, and Edit buttons to control the content 
of the list. 



EFI PrintSmith | Reference Guide 

 

 
Page 186 

Marketing tab 
The Marketing tab in the Contact window is similar to the Marketing tab for a customer 
account, but applies to a contact. Use this tab to design a marketing campaign. The 
information on this tab, together with Report Writer, can result in some powerful reports.  

 

Personal 
Account 
 

Select this check box to identify a person rather than a company. For example, if 
you have an account for Tom Jones and Mr. Jones prints Christmas cards and 
personal stationery, the account should be a personal account. An account for a 
Dr. Jones, on the other hand, would usually not be marked as a personal 
account as the relationship is probably a business to business relationship. This 
check box makes it possible to segregate personal accounts for targeted 
mailings and in reports generated by Report Writer. 

Do Not Mail Select this check box to remove the contact from labels or mail merge files and 
to control the output of Report Writer. 

Marketing 
Dates 
 

Enter up to five dates that can be used for any purpose. The first date, Follow 
up, is just a suggestion to give you an idea how the date can be used. To make 
best use of the dates, label them accurately. The labels for each date are stored 
in the Marketing Date Labels table which you can edit with Table Editor. 

Marketing 
Tags 

Use these ten fields to provide marketing information about the contact. The 
labels of the fields correspond to the names of the tables that include the 
relevant information.  
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Campaigns tab 
Use the Campaigns tab to associate a contact with advertising campaigns that you have 
created. You can associate individual campaigns with a contact or associate a group of 
campaigns (known as a grade) with a contact.  

 
• To apply a campaign: Click the Apply column to the left of the campaign. A 

check mark indicates a campaign is associated with the contact. 

• To apply a grade: Click Apply Grade. In the window that opens, highlight the 
grade and click Select. A check mark is displayed in the Apply column for all the 
campaigns included in the grade. 

Note   If you apply a grade of campaigns, you can remove individual 
campaigns within the grade by clicking the Apply column so the check 
mark is removed. (This does not change the grade, just the campaign 
selections for the contact.) 

• To view or edit campaigns and grades, click Edit Campaigns. The Campaigns 
window opens. 

Note For additional information on creating mailer campaigns, see page 425.  
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Credit Info tab 
Use the Credit Info tab to save credit card information for a contact.  

Note To complete this tab, you must be using integrated credit card processing in 
PrintSmith. For information, see the PrintSmith Secure Credit Card Processing 
Guide.  
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Web tab 
This tab is displayed when you use the optional PrintSmith Site e-commerce product. The 
information in this window is used to manage your contact’s e-commerce account. For 
more information, see the PrintSmith Site Administrator Guide.  

 

Adding contacts to accounts 
Here are three ways to add contacts to any account. 

While creating a document (invoice or estimate) 
1. While creating a document (invoice or estimate), select the customer account in 

the Account Picker window. 

2. In the Account Info window (that opens automatically), click New to the right of 
Contact List. The Edit Contact window opens. 

3. Enter the contact information and close the window.  

4. The contact list now includes **NEW CONTACT***. Click OK to create the 
contact and add it to the account.  
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In the Account window 
1. Select AR > Accounts. The Account Picker window opens. 

2. Double-click the account to which you want to add contacts (or click the account 
and click Select).  

3. Click the Address tab and click Add near the bottom of the window. The Contact 
window opens. 

4. Provide information about the contact and click File.  

In the Contact window 
1. Select AR > Contacts. The Contact Picker window opens. 

2. Click New. The Contacts window opens. 

3. Enter the contact information and click Change Account to assign the contact to 
the appropriate account. 

4. Click File to save the contact. 
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Post Payments 
Use AR > Post Payments to record payments in Accounts Receivable for invoices that 
were picked up and posted. Payments entered using this command are treated as 
Accounts Receivable receipts. Payments entered in the Cash Register are treated as 
Point of Sale (POS) receipts. 

 
You can adjust this window by changing it is size and changing the column widths in the 
list of open items. (PrintSmith remembers these changes.)  

You can select invoices in this way: 

• Select the check boxes of invoices. 

• Type the invoice number if no payment method is selected. Otherwise, to clear 
any selected fields, click the list footer once before typing the invoice number. 
When the invoice number is found, the invoice is selected and you can apply 
payment to that or other invoices. If you enter multiple numbers this way, the 
invoices are all selected. This is helpful for accounts with many open invoices. 

• To select a continuous block of invoices, select the first invoice, hold down the 
Shift key, and select the last invoice. 
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Customer Acct 
 

Click this button to select an account for the payment. You cannot post 
payments until you select a customer account. The selected account is locked, 
preventing anyone else from processing transactions against it until the Post 
Payments window is closed or another account is selected. If you just want to 
view open items and payment history, use Reports > Account History instead 
of AR > Post payments so you do not lock the customer account.   

List of open 
items 
 

After you select an account, PrintSmith lists the open items for the account. This 
list contains all open items with outstanding balances. It can differ significantly 
from the list displayed in account history because the account history shows all 
transactions starting from the first open item and may include items that were 
already paid. The Post Payments windows shows only items with outstanding 
balances. 
Each open item includes an invoice number, posting date, description, and 
balance due. Payments on account and credit memos are shown with a negative 
amount due in red. The Pay column is used to determine how much of the 
payment is applied to a particular item. PrintSmith normally sets the payment 
amount automatically, but you can change this amount to one that is less than 
what is actually due.  
Double-click an open item to open the History Detail window, which contains 
information about prior partial payments and other useful information. If the 
selected customer account is a master account and any of the sub-accounts 
have open items, the open item list shows each sub-account after all the open 
items for the master account. Within the list for each sub-account, the open 
items are in chronological order.  

Format Select a format for the invoice if you plan to print it. 
Print Invoice Select this check box so that a zero balance invoice is printed automatically 

when the payment is applied.  
Print Receipt Select this check box to print a receipt for the payment. 

Payment 
Method 
 

Select a payment method: 
Cash – For payments in cash. 
Check – For payment by check. A check number is required.  
Credit Card – For payment by a credit card. A reference number is optional. (if 
you are using integrated credit card processing, see the PrintSmith Secure 
Credit Card Processing Guide for more details. 
Draft – For payment by direct bank transfer. The optional reference number can 
be used to identify the payment on a bank statement. 

Amount Enter the amount of the payment. After you press Tab, PrintSmith automatically 
distributes the payments to all of the selected items.  
If you change the amount of the payment, the payment distribution also changes 
to match the new amount. If there are open credits in the account (credit memos 
and payments left “on account”), you should select them before selecting any 
invoices or debit memos so they can be automatically applied to the invoices 
you select. You can reset the payment applied to an open debit item by clicking 
it off and then on. 
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Remainder 
 

Indicate what you want to do with any amount shown as the Remainder. This is 
the amount not specifically applied to open items. After each transaction is 
posted, the Remainder field is reset to on account. The cash register tape 
shows the amount returned in the transaction header line in parentheses, for 
example, (Refund CASH: 2.57). This is the amount taken from cash in the cash 
drawer. For more information, see “Handling refunds” on page 196. 

Transaction 
summary 
 

The current transaction summary is displayed in the lower-right section of the 
window. When you enter a payment amount or select an open item, these totals 
are updated so you always see the effect of the item on the total transaction 
before you do anything. The amounts and their usage are as follow:  
Balance - Shows the account balance before posting the transaction. 
Total Due – Shows the total of all selected debit items (invoices, debit memos). 
Tendered - Shows the payment amount plus any select credits. 
Remainder – Shows the amount of the payment that is not being applied to 
open invoices: Total Due minus Tendered. This must always be a positive 
number, or PrintSmith will not accept the transaction.  
New Bal – Shows the customer account balance. You can change the amount 
to be applied to any open item by clicking the Pay column and entering a 
different amount. 

Post Click this button to post the transaction. 
Auto Apply 
 

Click this button when you want PrintSmith to figure out how to apply the 
payment. First enter the payment amount and then click Auto Apply. PrintSmith 
selects all open payments and credit memos and starts with the oldest open 
item and pays it in its entirety (if possible) and continues on down the list until it 
runs out of money. Nothing actually gets posted at this point, so you can make 
as many changes as you want to the transaction after clicking Auto Apply. 

Calculate 
Payment 
 

Click this button to tabulate due amounts when paying off multiple invoices. To 
calculate the payment, select the multiple items and click Calculate Payment. 
The total due and the new balance for the selected items are displayed. 

Add Journal 
Entry 

Click this button to make adjustments to locked invoices that still have 
outstanding balances. When you select an invoice and click Add Journal Entry, 
the Journal Entry window opens. Information from the selected invoice is 
displayed in negative format, ready to be adjusted. After you make the 
adjustments and click OK, the journal entry is added to the Post Payments 
window. Both the invoice and journal entry are highlighted so you can click Post 
to apply one to the other. 

Close Click this button to cancel any pending transactions and close the Post 
Payments window. 
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Posting payments 
The most efficient way to use AR > Post Payments is also the simplest: 

1. Select the account to which the payment should be posted. 

2. Select the payment method.  

3. Enter the payment amount. 

4. Click the items to be paid. If you want to enter a partial payment, click the Pay 
column for that item and enter the amount of the partial payment. 

5. Click Post. 

If you enter the payment amount after you select the items to be paid, PrintSmith adjusts 
the payment amounts for all selected items to attempt to apply the entire payment amount. 

PrintSmith automatically applies any remaining unapplied amount to the selected items. If 
PrintSmith runs out of money to apply, and you select another item, the item is 
highlighted, but the amount to apply is 0. 

When you post a payment transaction, the debits and credit are applied in order. You 
control the amount of each payment, but not the order in which it is applied. Open credits 
selected for payment are applied to open debits (invoices) until all open credits are fully 
applied, after which the new payment is applied.  

Note  When payments are applied to an account instead of an open item, the payment 
is treated as a receipt, but is not included in taxable receipts until it is actually 
applied to an invoice or other open debit item. 

Making partial payments 
You can apply the part of a payment placed on account to an open invoice at a later date 
either by itself or as part of a different payment. Applying an “on account” credit to an open 
item changes the “on account” amount into a taxable receipt. You should be aware of this 
when you examine the daily sales analysis as this could possibly result in taxable receipts 
being greater than total receipts for a particular day. 

Handling credit card payments 
If you are using integrated credit card processing, see the PrintSmith Secure Credit Card 
Processing Guide for information about posting payments with a credit card.  

If you are just recording a credit card payment, you can select the type of credit card being 
used. Alternatively, you can select the credit card by typing the credit card code. Each 
card listed in the Card Type field has two characters in brackets, for example, [VI] for 
Visa. If you enter VI in the Ref # field followed by the authorization number for the 
transaction (for example, VI2345), PrintSmith selects Visa as the credit card type and sets 
the Ref # field to 2345. Often this is faster than selecting a card in the Card Type field.  
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Handling master account payments 
On the Settings tab in the Customer window, you can set up the account that will become 
a sub-account, and select the customer account to which it reports. (For more information, 
see page 169.) Any account referenced by another account in this way is a master 
account. If you select a master account when posting payments, all the sub-accounts are 
displayed. Note that all sub-accounts as well as the master account are locked as long as 
the master account is selected in the Post Payments window. From time to time, another 
user or another feature in PrintSmith may lock more of the sub-accounts. Rather than wait 
until all the sub-accounts are free, the list is modified to show that some of the items are 
not available. 

You can work with all of the other accounts to post payments and so on, but you cannot 
select any of the items under the sub-account that are in use elsewhere. If another user 
releases the account, PrintSmith will “grab” the account and lock it. When the account is 
locked it becomes available for posting and the display is updated to show this. 

Also be sure you understand the accounting that PrintSmith uses to handle payments 
across multiple accounts. If there are sub-accounts with open items (sub-accounts with no 
open items are not shown) and some items are an open credit on the master account 
itself, you can click Auto Apply in the Post Payments window to set up a payment that 
pays the selected invoices.   

Whenever a payment or credit transfer goes from one account to another, a transfer takes 
place that moves just enough credit to handle the payment or refund. A transfer history 
entry is made in both account histories so there is a clear audit trail showing debits from 
one account and credits in another account as a result of the transfer. 



EFI PrintSmith | Reference Guide 

 

 
Page 196 

Handling refunds 
The Remainder field in the Post Payments window lets you indicate how you want to 
handle a remainder. After each transaction is posted, the Remainder field is reset to On 
account. 

You can select one of the following in the Remainder field: 

On Account This is not a refund. Any overpayment is posted to the account as an unapplied 
credit. It is included in the payment list after you post the transaction.  

Return Cash A cash refund is subtracted from the cash total of the PrintSmith Cash Drawer. 

Write Check A check is written. (This is probably the most common type of refund.)  Since 
PrintSmith does not handle this part of your business, it records only half the 
transaction. It adds the refunded amount to the account balance and the AR 
Balance, but does not record a negative receipt. Instead, a special refund check 
is shown during daily closeout and printed on the deposit ticket. The Daily Sales 
report includes a Refund Check category to show the total amount of refund 
checks in the period. 

Credit Card 
Refund 

A credit card refund is a negative amount that is added to the cash drawer credit 
card category and listed as a separate item in daily closeouts.  

Note The remaining selections in the Refund field are credit card refunds for a specific 
card. These selections depends on which credit cards are set up with your 
preferences (Admin > Preferences > Accounting > Credit Card Info).   

Recommendations for handling certain accounting situations follow. 

Issuing a refund for overpayment 
Problem: You received a check from a customer that pays for a group of invoices, one of 
which was already paid. You have agreed to send the customer a refund check. 

Solution: 

1. In the Post Payments window, enter the amount of the check as written. 

2. Select the items that are to be paid. 

3. In the Remainder field, select Write Check. This refunds the amount of the 
overpayment with a check, which you must write later. 

4. Click Post. 

Alternatively, you can leave the overpayment on account and apply it to later sales if your 
customer permits; this is the recommended method as no special action is required. 

Issuing a refund on a paid invoice 
Problem: You receive a complaint from a customer about an order and agree to refund 
part or all of the order by sending a business check. The order was already paid for. 

Solution: 
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1. In the Post Payments window, select the invoice that you are refunding and click 
Add Journal Entry.  

2. Make the appropriate correction and click OK. The Post Payments window 
opens, and both the invoice and journal entry are highlighted. 

3. In the Remainder field, select Write Check.  

4. Click Post. 

Tips for posting payments 
A common mistake when first getting started with PrintSmith is to enter payments without 
applying them to anything. While this is acceptable, it has some undesirable side effects: 

• The receipt is considered “on account,” and is not included as a taxable cash 
receipt. 

• Invoices you intended to pay are still shown as open and may cause the account 
to become past due when it really is not. 

• Customers may not understand statements showing invoices they believe are 
paid. 

• The list of open payments can get crowded making it more difficult to find the 
correct item to pay. 

If you have both credits and debits in the open item list, apply the credits (a negative 
amount) by selecting the credits first, followed by the debits. You can also use Auto 
Apply and then click Post to let PrintSmith clean up the payments automatically. 

If you entered the payment and selected the items you want to pay, and the Post button is 
unavailable, check the Remainder field. If it is negative, you have over applied the 
available payments. Try clicking selected debit items off and then on so PrintSmith can 
adjust the Pay amounts for you, or click the payment amounts and type the amount to be 
paid. 
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Keyboard shortcuts 
Use the keyboard to select a customer or payment method in the Post Payments window 
(similarly to what you can do in the Cash Register window). These shortcuts only work 
when there are no text fields open for data entry in the window. 

Press this key Effect 

C Lets you select a customer account.  

= Indicates the payment is in cash. 

/ Indicates the payment is by check. 

* Indicates the payment is by credit card. 

+ Indicates the payment is by bank transfer. 

Tip The best way to use keyboard shortcuts is first to select the customer account 
and then to select the payment method. 

Closeout 
Use AR > Closeout to summarize the sales and accounting activity for a “day.” A “day” in 
PrintSmith does not necessarily correspond to a single day; it is the period between two 
closeouts. For example, if you perform a closeout every Wednesday, PrintSmith treats the 
entire week as a single day.  

Caution Avoid performing a closeout that spans the end of a month. For example, if 
you perform a closeout on the 25th of one month and then on the 5th of the next 
month, PrintSmith treats the entire period as a single day with all of the activity 
being posted to the month in which the closeout was performed. This distorts 
your sales figures, and should be avoided. 

During closeout, PrintSmith prepares a deposit slip so it is a good idea to perform 
closeouts whenever you need to make bank deposits. If for some reason you do not make 
a bank deposit, do not perform a closeout. This gives you a good audit trail and tends to 
catch most, if not all, accounting errors quickly. If you choose not to synchronize closeouts 
with bank deposits, perform a closeout at least once a week and on the last day of the 
month.  

Note  Closeout must be run on the PrintSmith master. PrintSmith shuts down the 
network before proceeding with the closeout and turns it back on when the 
closeout is completed. 

When you first start PrintSmith, it checks the date of the last closeout and reminds you if 
more than one week has gone by since the last closeout. It also notifies you when you 
enter a new month, but have not yet done a closeout in that month. This helps to make 
sure that a single “day” does not span a month end. 

Before the closeout starts, PrintSmith will ask you to verify that you want to close out. 
Multiple closeouts can occur within one day. This allows for a shift closeout to occur mid-
day, with another closeout at the end of the business day, or even on the following day. 
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After you select AR > Closeout, you have two options: 

• To append to an earlier closeout. For example, larger shops with multiple shifts 
may want to close out and balance the cash drawer in between shifts and at the 
end of day. You can also amend the closeout for the previous day, for example, if 
a sale is registered after the close of business. 

Caution Use the Append to closeout feature with extreme care. If you select 
this option, the previous day’s numbers are amended, reports must be 
reprinted, and new accounting link files for the new data may need to be 
created. This has the potential to duplicate sales figures. 

• To create a new closeout for today (this is the default). 

 

Providing productivity data 
After the register tape is closed out, you are asked for information PrintSmith uses to 
calculate productivity statistics. 
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PrintSmith remembers this information so on subsequent closeouts you only need enter 
changes. This information is optional. You do not have to enter any statistics. 

Square feet In 
Store 

Used to calculate sales per square feet. 

Number of 
Workers 

Used to calculate sales per employee. 

Press Hours 
Worked 

Used to calculate what your return is for each press hour. 

Other Prod 
Hours 

Used to calculate your return for other direct labor hours not associated with 
printing, such as bindery hours. 

All other Hours All other hours worked that are not press or production hours. This would 
normally include sales and supervisory hours. 

Total Hours Total of press hours, other production hours, and all other hours. 

Balancing the cash drawer 
The next step is to balance your cash drawer. PrintSmith uses this information to prepare 
a deposit ticket and check your receipts for discrepancies.  

 
Important   Ensure that all the numbers in this window are correct; it is the single most 

important verification procedure you perform in PrintSmith. Never finish a 
closeout if there are unexplained discrepancies in this window. 
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Counting cash 
When you count up your cash on hand, count all the cash. This amount should match 
Cash in Drawer. PrintSmith automatically subtracts the amount in Change Fund from 
this amount and shows the total cash to deposit in the Cash to Deposit field. This amount 
is also shown on the right side of the window so all the deposit totals are in line.  

One of the most common problems during closeout occurs when you have less Cash in 
Drawer than is shown in Change Fund. Closeout cannot continue until this situation is 
rectified because it results in a negative amount in Cash to Deposit.   

Here are some ways to fix the problem: 

• Review the register tape to find the problem and correct it. Generally, this 
problem occurs if you enter a check, credit card, or draft payment that is larger 
than the actual payment and give change in cash. Look for Refund - CASH in 
transaction header records in the tape. Returning deposits that were originally 
posted on a different day can also cause this problem. 

• Change the Cash in Drawer amount so it at least equals Change Fund. Usually, 
you do not want to do this because PrintSmith reports the difference as a cash 
shortage on the daily sales report. 

• Modify Change Fund so it is less than Cash in Drawer. This has the effect of 
changing Change Fund in all subsequent closeouts. The deposit ticket for this 
closeout also shows the modification. If you understand how this occurred and 
are satisfied that no existing errors need to be corrected, it is safe to continue. 

Counting checks and drafts 
Checks and drafts are shown in the deposit item list in the same order they were posted. 
The easiest way to handle them is to verify that each item in the list exactly matches an 
actual check. Alternatively, you can add up all the checks on hand and compare this to the 
PrintSmith total. 

You may also have items on hold or on automatic release. You should pull all the items 
that are currently on hold and put them in a separate pile. 

Handling refund checks 
When posting payments, you can issue refunds by writing a check. When a refund check 
is used, only half of the transaction is completed in PrintSmith. The part that adjusts cash 
in the General Ledger is performed outside of PrintSmith.  

The most important thing to remember about refund checks is that they are simply 
reminders that a check must be written outside of PrintSmith to complete the transaction. 

Counting credit cards 
Credit cards are slightly different from checks and drafts. Typically, the credit card 
processing systems issue summary reports with transaction counts and totals for each 
type of card. These are very easy to reconcile against PrintSmith’s totals using the credit 
card summary window. To open this window, click and hold the button to the right of the 
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Credit Card total in the Balance Cash Drawer window. The window that opens lists each 
type of credit card, and the total number and amount for all the transactions on that credit 
card.  

Note  Credit card transactions that are on hold are not included in this window. Make 
sure that they are pulled from the deposit items and kept in a separate pile. 

Adding checks 
If you need to add a check to the items being deposited, click Add Check to Deposit in 
the Balance Cash Drawer window. The Add Check window opens. Added checks are 
placed at the end of the list in the Balance Cash Drawer window with the word Add in the 
Status column. 

Caution Checks added this way are included only on the deposit ticket, and almost 
always result in a variance in your daily sales report unless offset by a change in 
cash. EFI strongly recommends you fix the transaction that caused the problem 
rather than adding a check. 

 

Ref # Enter a reference number for the check. 
Amount Enter the amount of the check. 

Date Use this in conjunction with the Automatically release on date check box to 
specify a date on which you want the check to be deposited. 

Automatically 
release on 
date 

Select this check box to place the check on auto-hold until the first closeout that 
occurs after the date specified in the Date field. The check is then released 
automatically. 

 



Accounts Receivable 

 

 
Page 203 

Changing items 
If you need to change the reference number or amount for a deposit item, click Change 
Check in Deposit in the Balance Cash Drawer window. The Change Item window opens.  

Caution A change to the reference number or amount of a deposit changes only the 
deposit ticket, and almost always result in a variance in your daily sales report 
unless offset by a change in cash. EFI strongly recommends you fix the 
transaction that caused the problem rather than changing a check. 

 

Ref # If necessary, change the reference number of the item. This only changes how 
the check is referenced in the deposit ticket. EFI does not recommend doing this 
as it may confuse the audit trail. 

Amount If necessary, change the amount of the item. 
Date Use this in conjunction with the Automatically release on date check box to 

specify a date on which you want the check to be deposited. 

Automatically 
release on 
date 

Select this check box to place the check on auto-hold until the first closeout that 
occurs after the date specified in the Date field. The check is then released 
automatically. 

 
Holding or releasing checks 
To place the selected item on hold or to release it so it is included in the deposit, click 
Hold/Release Check in the Balance Cash Drawer window. Items on hold have Hold in 
the Status column. They are not included in the deposit total on the deposit ticket. On 
subsequent closeouts, they are included in Items on Hold. 

Handling discrepancies 
If there are any discrepancies, be sure to identify them and fix the problem before 
completing the closeout. Click Cancel in the Balance Cash Drawer window to cancel the 
closeout.  

Note  One of the most important elements in maintaining an error-free accounting 
system is to make sure the closeout does not contain any discrepancies. It is 
essential to fix errors before completing a closeout.  

These are the situations to watch out for: 

• The amount on a deposit item differs from the amount in PrintSmith – 
Always fix this situation. Find the transaction on the register tape and void it. 
Then enter the transaction again with the correct amount. Although you can 
modify the reference number or amount of any transaction, avoid doing this 
because it almost always introduces accounting errors. 
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• Payment type totals do not match - If the total of all payment types in 
PrintSmith does not match all of the payments in the cash drawer, most likely 
payments of the wrong type were entered. For example, if cash is over by $100 
and checks is under by $100, then a payment was probably entered as cash 
when it should have been a check. To fix this problem, you must identify the 
faulty payment, void it, and re-enter it as the correct type of payment. EFI 
strongly recommends that you always fix this type of problem to maintain a 
strong audit trail in the event of a customer inquiry. Another possibility is that a 
payment was made that should not have been made. See below for information 
about you how can identify and correct these problems. 

• Extra check, credit card, or draft in hand - You probably forgot to post a 
payment in PrintSmith or forgot to enter a deposit on an invoice. If one of the 
other payment types is too high, a payment or deposit may have been entered 
with the wrong payment type. Look for a transaction with a different payment type 
that matches the amount on the check or draft. Void the transaction and re-enter 
it with the correct payment information. If it is a deposit, open the affected 
invoice, change the type of the deposit, and file the document. 

• Extra check or draft in PrintSmith - If all the other payment type totals are 
correct, a payment was made that should not have been made. The data in the 
deposit item list will help to identify the erroneous transaction. Most of the time, 
this is a pickup or POS charge that was paid for in PrintSmith when it should 
have been charged to the customer’s account. Void the transaction. If it should 
have been charged to the customer account, enter it again and charge it to 
Accounts Receivable. 

• Cash in hand is too high - Unless this is your first closeout and beginning cash 
was not been entered in Change Fund, you probably forgot to enter a payment 
or a deposit. 

• Cash in hand is too low - If cash or credit cards are correct, you probably 
entered a cash payment in POS that should have been a charge, or entered a 
cash deposit when there was not one. Another possibility is that you entered the 
wrong payment amount. If cash or credit cards do not match, find any mistakes 
first. If cash is still off, find the mistakes in cash transactions. 

• Cash in Drawer is negative or less than Change Fund – A returned deposit 
almost always causes this problem. If you return a deposit made with a check 
that was posted on a previous day, the check is no longer in the cash drawer. 
When this happens, PrintSmith issues a cash refund because it no longer has 
the check to return to the customer. Often, you will have issued a business check 
for the refund, and this causes the discrepancy. 

A discrepancy can also occur if you enter a check or credit card while posting 
payments for more than the total selected for payment, and you do not apply the 
remainder to the account. In this case, PrintSmith issues a cash refund to the 
customer instead of putting the remainder as a credit on the account. If this was 
a mistake, void the transaction and post it again.  
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Note  You cannot finish a closeout if Change Fund is larger than Cash in 
Drawer. Since Change Fund is the amount of cash held out of the 
deposit, it makes sense that you cannot keep more in the drawer than 
you actually have. One way or another you must make sure the change 
fund does not exceed the cash in the drawer. 

One solution is to change Cash in Drawer so that it matches the amount of cash 
you actually have in the drawer. This will result in a variance in your sales 
summary for the day. If you verified that the discrepancy was caused by a cash 
refund that you actually issued with a business check, follow this procedure: 
Make a manual notation on the daily sales report for audit purposes and identify 
the check number used to issue the refund. If the total receipts you entered differ 
from the total on the tape, PrintSmith records that difference as a variance. The 
amounts shown on the daily sales summary do not change as a result of 
changes you make here. The deposit ticket amounts will change, however. 

Correcting mistakes 
If you find any data entry errors before you finish a closeout, you can fix them easily.   

1. Cancel the closeout. 

2. Select POS > Open Tape. 

3. Find the erroneous transaction on the tape and click it. 

4. Click Void Transaction. 

Note Always void the most recent transactions first. 
5. Re-enter the transaction correctly if necessary. 

After a closeout is finished, transactions for that day are locked, and you must use journal 
entries to make any adjustments. 

Finishing balancing the cash drawer 
After you finish counting out the cash drawer and making changes, click OK in the 
Balance Cash Drawer window to continue the closeout (or click Cancel to cancel the 
entire closeout). Before you click OK, you should be able to answer “yes” to each of these 
questions before continuing with the closeout: 

• Do the credit card receipts in hand match those shown in PrintSmith? 

• Does the amount of cash in the drawer match that shown in PrintSmith? 

• Is there a matching check in hand for each check listed in Items on Tape? 

• Is the amount in Change Fund less than the amount in Cash in Drawer? 

Setting Change Fund for the first time 
On your first closeout, the amount in Cash in Drawer will be too low by the amount that 
you put in the drawer to start the day. Count all the cash in the drawer and enter this 
amount in Cash in Drawer and then enter the amount that you started with at the 
beginning of the day in Change Fund. For example, if you start with $60.00, then the 
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amount in Cash in Drawer will be $60.00 short. Increase Cash in Drawer so that it 
matches what you actually have. Enter 60 in the Change Fund field to indicate that you 
are leaving $60.00 in the cash drawer. Your sales report for this day should indicate that 
you were $60.00 over, and from this day forward, PrintSmith will remember that you leave 
$60.00 in the drawer. 

Finishing closeout 
At this point, PrintSmith has compiled all of the statistics for the day’s closeout, but has not 
saved any of it. Before proceeding, PrintSmith displays the day’s sales summary so you 
can review it before you actually do the closeout. 

If the total of cash, checks, and credit cards does not match what is on the register tape, 
PrintSmith records the difference as Cash Over/(Short). Large discrepancies should be 
tracked down before completing the closeout. The register tape is the primary source of 
data for the closeout. You can review or print it using POS > Open Tape. if you find a 
mistake in one of the transactions made during the day, void the transaction, and re-enter 
it before completing the closeout. 

After you finished reviewing the day’s sales summary report, close the window or press 
Return. The final window shows the reports that you can print, with the reports that you 
chose during the last closeout already selected. 

 
This is your last chance to cancel the closeout – if there are any unexplained 
discrepancies, do not click Finish Closeout. Finish Closeout saves the information and 
prepares the reports you selected. Retain these reports for future reference.  
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To generate the reports without finishing the closeout, click Trial Closeout. This is useful 
if you need the reports to track down a problem. The following reports are available for 
each closeout: 

Register Tape Contains a detailed description of each financial transaction. 

Deposit Ticket Shows the information that can be transcribed to the deposit ticket you use at 
the bank. 

Sales 
Summary 

Shows a sales summary. 

New Invoices Lists all invoices created since the last closeout. 

New Estimates Lists all estimates created since the last closeout. 

Invoice 
Pickups 

Lists all the invoices shown as picked up on the register tape. 

Invoice 
Profitability 

Shows all cost data for all invoices indicated as being picked up on the register 
tape. 

Payments Lists all the payments posted since the last closeout. 

Journal 
Entries 

Lists all the journal entries posted since the last closeout. 

Tax Summary Shows sales tax by tax table and tax code for sales and receipts. 

Accounting 
Links 

Generates a file that contains the information needed by the third party 
accounting system you selected with your GL Profiles preferences. A printed 
summary report is also included with the accounting links file. It is not an exact 
duplicate of the data generated in the file, but a summary of the accounting 
action, and is loosely based on the MYOB export file format. 

 

While the closeout is being recorded and the reports generated, a status window keeps 
you informed of its progress. The entire process from starting the closeout to clicking 
Finish Closeout can be completed in less than a minute. The amount of time it takes to 
print the reports varies with the length of the reports and the type of printer you are using. 
On a “normal” day, you should be able to finish the entire operation (including printing) in 
less than 10 minutes.  

These reports can also be re-printed or reviewed using Reports > Daily Sales. Also, most 
of the reports can be sorted by sales rep by holding down the Option/Alt key when 
generating the report. 

The closeout does the following: 

• Makes an entry on the register tape indicating that closeout was performed. 
• Moves the current register tape from the Data folder to the History folder and 

renames it Tape yymmdd where yymmdd is the date of the closeout. The tape is 
then locked so it cannot be changed. A new register tape is created. 

• Resets the cash drawer. Cash is set to the amount in Change Fund. Checks are 
set to reflect any checks on hold. Credit cards are zeroed. AR balance is 
unchanged. 



EFI PrintSmith | Reference Guide 

 

 
Page 208 

• Makes an entry in the sales journal recording the daily sales summary. This  
summary includes information about new invoices, invoice pickups, and tax 
detail. 

• Saves a deposit ticket in the History folder in a file named Deposit Ticket 
yymmdd where yymmdd is the date of the closeout. 

• Moves the current event log into the History folder in a file named Event Log 
yymmdd where yymmdd is the date of the closeout. 

• Generates a set of reports, the most important being the Daily Sales report.  
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Monthly Closeout 
Use AR > Monthly Closeout to prepare a summary of the daily sales journal records for a 
calendar month and to update customer sales statistics and account histories. PrintSmith 
figures out which month needs to be closed out next and tells you what it is going to do. 
You do not have to enter anything except the optional productivity data. 

You can perform a monthly closeout as often as you like. PrintSmith always checks to see 
if there is another closeout for the same month, which was not included in the last month’s 
closeout. In this case, PrintSmith updates the monthly sales figures instead of starting a 
new month. 

Before starting the closeout, PrintSmith informs you what period is being closed out. When 
you click Continue, PrintSmith sets up the productivity data for the month. 

If you entered productivity information, PrintSmith summarizes it and displays it so you 
can change it as necessary.  

When you click OK, the monthly sales summary is displayed for your review.  

After reviewing the data, close the window. At this point you can select the reports you 
want printed and decide if you want to finish the closeout. 

 
PrintSmith remembers the reports you selected for the last monthly closeout. The 
following reports are available: 

The following reports are available for each closeout: 

Sales 
Summary 

Shows a sales summary. 

New Invoices Lists all invoices created since the last closeout. 

New Estimates Lists all estimates created since the last closeout. 

Invoice 
Pickups 

Lists all the invoices shown as picked up on the register tape. 



EFI PrintSmith | Reference Guide 

 

 
Page 210 

Invoice 
Profitability 

Shows all cost data for all invoices indicated as being picked up on the register 
tape. 

Payments Lists all the payments posted since the last closeout. 

Journal 
Entries 

Lists all the journal entries posted since the last closeout. 

Tax Summary Shows sales tax by tax table and tax code for sales and receipts. 

Accounting 
Links 

Generates a file that contains the information needed by the third party 
accounting system you selected with your GL Profiles preferences. A printed 
summary report is also included with the accounting links file. It is not an exact 
duplicate of the data generated in the file, but a summary of the accounting 
action, and is loosely based on the MYOB export file format. 

While the closeout is being recorded and the reports generated, a status window opens to 
keep you informed of its progress. 

When the closeout is finished, PrintSmith asks if you want to update account history. This 
can be a time-consuming process. When performing a “final” monthly closeout, you should 
always click OK. System performance may suffer if you do not perform this procedure 
periodically.  

Generate Statements 
Statements are entirely optional, but are an extremely important part of Accounts 
Receivable.  Use AR > Generate Statements to produce the statements. 

The basic steps to generate a statement are: 

1. Decide which accounts need statements. 

2. Collect the data that belongs on each statement. 

3. Calculate finance charges. 

4. Age the account and change the account status as needed. 

5. Write the statement data out to a file. 

6. Print statements from the collected data. 

7. Print the statement summary report from the collected data. 

Since the data is first placed in a statement data file, it is relatively simple to handle 
situations like printer jams without having to go through the entire statement process 
again. Once the file is created, the data can be saved permanently in files named 
Statement yymmdd.STF ( where yymmdd is the date of the statement run). Saved files 
can be opened in the Generate Statement window using File > Open so you can reprint 
statements. In addition, you can use the statement file to print an aging report for that date 
using File > Open from the Account Aging window. 

Although you can generate statements from a workstation, the process works best from 
the PrintSmith master for several reasons: 

• It is faster to generate statements from the PrintSmith master. 
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• Statement settings are stored on the PrintSmith master. Any changes made to 
those settings on a workstation are made on the local computer and are 
temporary. They are replaced the next time the workstation updates pricing. 

• The data used to create statements in a statement run can be saved. The saved 
data is stored on the computer where statements were run. You may want to 
keep old statement data in a single location for security reasons. 

International statement generation 
PrintSmith can print statements in two currency denominations if the Use alternate 
currency system preference is selected (Admin > Preferences > System > Alternate 
Currency).  

General settings for statement generation 
After you select AR > Generate Statements, the Generate Statements window opens. 
The top and bottom of this window include general information that is always displayed, as 
are the buttons on the bottom. 

Tabs in the window let you provide additional information about  the output, addresses, 
and so on. 

Note Use File > Save to save your current statement settings. 
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Closing Date 
This is the date shown on the statement. PrintSmith ignores all open debit items with 
posting dates after the closing date. Open credit items after the closing date are not 
included on the statement but are considered in the calculation of the aging status and 
finance charges since these are based on account balance.  

Payment Date 
This is an optional date that indicates the due date of the payment. When the Generate 
Statements window opens, the payment date is set to 30 days from the current date, but 
you can change this to any date or remove it so the date is not included on the statement.  

Calculate Finance Charge 
Select this check box to calculate finance charges. PrintSmith determines the rate used 
for the finance charge by first looking at the customer account. If the Never calculate 
finance charges check box is selected (on the Credit Control tab in the Customer 
window), no finance charge is calculated for that account. If the account has a special 
rate, the rate from the account is used; otherwise, the system default rate is used from 
your preferences (Admin > Preferences > Accounting > Credit Defaults). When you 
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generate a master billing statement, sub-account settings for finance charges are ignored; 
only the master account settings are considered. 

Note  When finance charges are posted, an entry is made on the register tape. If you 
discover an account was charged a finance charge, and you want to remove it, 
simply void the transaction for that account before doing a closeout. 

Selecting accounts 
You can select accounts for statements in three ways: 

• To generate statements for all your accounts, select All at the top of the 
Generate Statements window. Every account is then aged and processed for 
statement generation. 

• To generate statements for a range of accounts, enter the text with which you 
want to begin to select accounts in the From field and the text with which you 
want to end in the To field. For example, if you enter b in the From field and dog 
in the To field, statements are printed starting with the first account whose name 
starts with b through the last account whose name starts with dog. If you leave 
the From field blank, the statements start with the first account. If you leave the 
To field blank, statements stop with the last account. If you leave both To and 
From blank, this is the same as selecting All.   

• To generate statements for selected accounts, click Selected Accounts. You 
can then select the accounts you want from the Account Picker window. This 
window will keep opening until you click Cancel.  

Fields on the Output tab let you further refine the criteria for selecting accounts. (For more 
information, see “Output tab” on page 215.) 

Message to print on each statement 
Use this field to include seasonal or marketing messages on all statements. You must 
enter a message each time you run statements, as this text is not saved. 

Print button 
Click this button to start generating statements. 

Preview button 
Click this button to preview the statements and decide whether you want to generate 
them. After you click Preview, each account opens in a preview window so you can 
decide how to handle the statement for the account.  
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Remove 
Finance 
Charge 
 

If a finance charge was calculated for the account, it is displayed below the 
status information and in the item list in red. Click Remove Finance Charge if 
you want to remove the finance charge from the statement for this account. After 
you remove a finance charge, the button changes to Restore Finance Charge 
so you can restore the finance charge if necessary. (Finance charges are not 
posted until you click Print or Print Remaining.) 

Print 
Remaining 

Click this button to print the statements without continuing to preview them.  

Print 
 

Click this button to accept the statement. A statement is not immediately printed; 
instead, the statement data is added to the statement file and printed after all the 
statements are previewed. 

Skip 
 

Click this button to cancel the statement for a single account. Statement 
generation continues with the next statement. 

Stop 
 

Click this button to stop previewing statements for any other accounts, stop 
generating statements, and begin printing those statements that you already 
accepted. 
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Output tab 
Use the Output tab in the Generate Statements window to control which accounts are 
selected for statements and what is included on the statements. 
 

 
 

Skip accounts 
with current 
status 

Select this check box to send statements only to those customers with past due 
balances that you age from the posting date. When you age from posting date, 
the account status is determined by the posting date of the oldest open item. 
This setting skips accounts that do not have old open items. 

Skip accounts 
with current 
balance 

Select this check box to send statements only to those customers with past due 
balances that you age from the date of the last payment. When you age from the 
last payment date, an account may have open items that are several years old 
and still be current if a payment was recently sent. This setting skips only those 
accounts whose oldest open item is current regardless of the account status. 
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Create master 
billing 
statements 

Select this check box to generate a consolidated statement that includes the 
statement items for the master account as well as statement items for all sub-
accounts that are “attached” to this account for billing purposes. 

Only master 
billing 
accounts 

If the Create master billing statements check box is selected, use this option 
to ignore all accounts except those that are used for master billing. This is useful 
if you do not normally generate statements at all, but you have set up master 
billing accounts and need to send statements only for those accounts. 

Skip sub-
accounts 

If the Create master billing statements check box is selected, select this 
option so that sub-accounts do not also receive a statement. (Only master 
billing accounts has the same effect). 

Additional 
sub-accounts 

If the Create master billing statements check box is selected, select this 
option to generate statements for sub-accounts as well as master accounts. Use 
this only if you want to send “informational” statements to sub-accounts, and 
they understand the purpose of the statement. If a sub-account is specifically 
marked not to generate statements, this option is ignored and no statement is 
generated for that account. 

Show new 
payments 

Select this check box to include all payments made since the last statement as 
well as all open items. 

Show aging 
amounts 

Select this check box to include an aging summary on the statement that shows 
the totals for each of the four aging categories (current, 30 days, 60 days, or 90 
days). 

Show aging 
titles 

When using pre-printed forms, you can pre-print the aging category titles. In this 
case, clear this check box. The only advantage to printing the titles is that if you 
change aging periods (for example, change 30 days to 45 for the first period), 
these changes are reflected in the aging titles. 

Show 
reminders 

Select this check box to place the predefined reminder notices on the statement. 
You control the text in these reminders with preferences (Admin > Preferences 
> Accounting > Aging Periods). 

Show 
customer 
statement 
notes 

Select this check box to place the statement note defined for this customer 
account on the statement. You control the contents of this text on the Notes tab 
in the Customer window. 
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Accounting tab 
Use the Accounting tab in the Generate Statements window to define how aging is 
performed, what to do about changing the customer account status as a result of aging, 
and how to handle finance charges. 

 
The purpose of account aging is to determine the status of the account and warn you of 
accounts that may need collection action. An accurate gauge of the state of your AR is 
essential to running a healthy business. 

When PrintSmith ages an account, it looks at all of the open debits (money owed to you) 
as well as all open credits (money you owe to the customer or did not yet apply to a debit) 
to determine how long the customer has owed you money and when you last received a 
payment from the customer. Based on this information, PrintSmith adjusts the account 
status according to the rules that you set in this window and in the Aging Periods 
preferences panel (Admin > Preferences > Accounting > Aging Periods). 

Status from 
Posting Date 

Select this so the date of the oldest open debit is used to determine the 
proposed account status. 
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Status from 
Payment Date 
 

Select this so the date of the last payment received is used to determine the 
proposed account status. This also affects the aging report because a partial 
payment on an open item ages that item based on the payment date. 

Handling aging status 
Once you select the status, select one of the following: 

Always change account status Select this so the account status is automatically changed to 
the proposed status. 

Ask before changing status Select this so a summary window opens and shows the aging 
totals, the old status, and the proposed status and asks if you 
want to update the account status. 

Never change account status Select this so the account status remains unchanged. 
Additional aging options 

Freeze after 90 
days 
 

Normally, the proposed account status is Current, Past Due, or Delinquent. 
Select this check box to freeze the account status if there are open items older 
than the oldest aging period (by default this is 90 days). When an account is 
frozen, the only operation allowed on the account is to post payments. 

Unfreeze after 
90 days 

Select this check box to adjust the status of a frozen account automatically after 
90 days. (You can also change this manually on the Credit Control tab in the 
Customer window.)  

Mark inactive 
accounts 
 

Select this check box to identify inactive accounts. This can alert you to possibly 
lost accounts so you can take remedial action such as scheduling a visit with a 
customer. An account is considered inactive if nothing was posted to the 
account for the inactive period specified in your preferences (Admin > 
Preferences > Accounting > Credit/Defaults). 

Inactive 
account to 
prospect 
 

Select this check box to reclassify inactive accounts as prospects. When this 
check box is selected, and you generate statements or perform an account 
aging, all inactive accounts are marked as prospects.  

Caution  Use this feature with care. You cannot easily reverse changes to 
account classification (customer to prospect). Also, this feature does 
not consider how long a customer has been inactive; it simply 
changes all inactive customers to prospects. 
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Controlling finance charges 
The finance charge rate for the whole system is set in your preferences (Admin > 
Preferences > Accounting > Credit/Defaults). You can override this rate for Individual 
accounts on the Credit Control tab in the Account window.  

If you selected the Calculate Finance Charge check box at the top of the General 
Statements window, you can further refine how the finance charge is calculated under 
Finance Charges on the Accounting tab.  

Only apply to 
items past due 

Select this check box so that only past due items are subject to finance charges. 
If the check box is cleared, all open debits are subject to finance charges. 

Apply 
outstanding 
credits 
 

Select this check box so that any outstanding credits are subtracted from the 
aging category totals starting with the oldest category. For example, if you post a 
payment for $100 dollars without applying it to a debit today and generate 
statements where the delinquent aging total is $50 and the past due is $25, the 
credit is applied to the delinquent amount reducing it to 0. The remaining amount 
of $50 in the credit is then applied to the past due aging total reducing it to 0. 
The end result is a proposed status of Current in the account. In the same 
example, if the Apply outstanding credits check box is cleared, the account 
has a proposed status of Delinquent because the outstanding credit would not 
be used to adjust the old debit. Normally, you will want to leave this check box 
selected. 

Calculate only 
once per 
month 
 

Select this check box so that PrintSmith checks the date of the last finance 
charge posted on the account and only generates a finance charge if the 
statement date is in a different calendar month.  

Note  This feature is based on a calendar month, not on an elapsed month, 
and the closing date, not the current date is used to determine the 
calendar month. Also, the date a sub-account last had finance 
charges posted is ignored when you generate a master billing 
statement. 

 



EFI PrintSmith | Reference Guide 

 

 
Page 220 

Addressing tab 
Use the Addressing tab in the Generate Statements window to determine the format of 
the address and the information that is included on the statement besides the accounting 
information. 

 

Use Statement 
address 

Select this option to use the statement address from the account on the 
statement. 

Use Invoice 
address 

Select this option to use the invoice address from the account on the statement. 
 

“Attn” is 
 

Indicate where you want the “Attn” line printed on statements: not shown, on 
top, or on bottom of the address block. 

Bar Code is Indicate where you want the bar code printed on statements: not shown, on 
top, or on bottom of the address block.  
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Show account 
number 
 

Select this check box to include the customer account number on the statement. 
On statements that use payment stubs at the top or bottom, the account number 
is placed in the billing summary section. The size of this section is adjusted as 
necessary. If the reference number is also included, it is combined with the 
customer account number in the same block. On other statement forms, you 
must specify the position of the account number. 

Show 
reference 
number 
 

Select this check box to print the customer’s external reference number on the 
statement. On statements that use payment stubs at the top or bottom, the 
number is placed in the billing summary section. The size of this section is 
adjusted as necessary. If the account number is also displayed, it is combined 
with the reference number in the same block. On other statement forms, you 
must specify the position of the reference number. 

Show sales 
representative 
 

Select this check box to add the sales representative’s name to the statement. 
On statement forms using payment stubs at the top or bottom, the name is 
placed in the billing summary section. The size of this section is adjusted as 
necessary. On other statement forms, you must specify the position of the sales 
rep name. 
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Reports tab 
After statements are printed, a statement summary report is generated. Use the Reports 
tab in the Generate Statements window to control whether the report is printed, control the 
detail it includes, and indicate whether you want to save the report for future reference. At 
a minimum, the report includes the name and aging totals for each account for which a 
statement was printed. 

 

Print summary 
report 

Select this check box to print the report after statements are generated. 
PrintSmith waits for statements to finish printing so you can insert plain paper 
into the printer.  

Detailed report 
 

Select this check box to print a statement report that includes the details of each 
open item on the statement. The data file that  PrintSmith uses for printing 
statements is the same file it uses to create the summary report.  

Add collection 
information 
 

Select this check box to include the sales rep, contact name, phone number, last 
payment date, and amount in the report. This information makes the report more 
valuable as a collection tool. 
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Alternate lines 
in aging 
columns 
 

If the amounts in a statement are very large (more than 999,999) some of the 
amounts may creep into adjoining columns and make the report unreadable. 
Select this check box to print every other amount on alternate lines. Use this 
with care because it makes the report much longer. 

Save report When PrintSmith generates statements, it first writes all of the statement data to 
a temporary file. Select the Save report check box to save this file. (Otherwise, 
the file is deleted.) The file is named Statement yymmdd.stf where yymmdd is 
the date. You can use this file to generate statements again, perhaps with a 
different set of options, by selecting AR > Generate Statements and then 
selecting File > Open. Likewise, you can reprint the summary report using 
current options by opening the file from the Account Aging window using File > 
Open. For more about account aging, see page 232. 
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Form Layout tab 
Use the Form Layout tab in the Generate Statements window to control how your 
statements look. This is an important part of projecting a professional image. PrintSmith 
offers four completely different statement forms, each of which can be customized 
extensively. In addition, you can use a pre-printed form, use a form image that is built into 
PrintSmith, use a form that you imported, or have PrintSmith draw the form. 

 

Use pre-
printed form 
 

Select this option if you use pre-printed statement forms. EFI generally 
recommends that you pre-print your statement forms for the best presentation 
and fastest printing. 

Print custom 
form image 

Select this option to use a custom form image. PrintSmith comes with a set of 
built-in form images. You can also import your own form image.  
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Generate 
detailed form 
 

Select this option so that PrintSmith draws the statement form itself. While this 
does not allow you to change the overall appearance of the statement, and is 
only as good as the printer you are using, this option has the advantage of 
automatically adjusting itself to changes in the position of items that you make. 
When just getting started you may want to experiment with the standard forms 
that PrintSmith draws until you are satisfied, and then print your own forms. 

Generate basic 
form 
 

Select this option so that PrintSmith draws a stripped-down version of the form. 
This form may be more suitable for some low resolution printers. It can also be 
useful for filling out a pre-printed shell. 

Print logo Select this check box and then select or import a logo by clicking Change 
Format layout. For more information, see  “Changing the form layout” on page 
226. 

Standard 
Format 

Select this option for a letter format, which may be suitable for printing on your 
standard letterhead. 

Remittance 
advice on right 

Select this option for a format similar to the standard format except that it 
includes tear-off remittance advice on the right side of the form. Because of the 
more limited display area, line item information is more compressed than in the 
other statement forms. 

Payment stub 
on top 

Select this option for a highly-customizable form that includes a tear-off payment 
stub at the top that is designed to be placed (along with the check) in a 
remittance envelope with a window. 

Payment stub 
on bottom 

Select this option for a highly-customizable form that includes a tear-off payment 
stub at the bottom that is designed to be placed (along with the check) in a 
remittance envelope with a window. 

Adjust Form 
and Image 

Click this button to adjust the overall position of the statement information and 
the position of the statement form on the printed page. For details, see 
“Adjusting the form and image” below. 

Change Form 
Layout 

Click this button to change the layout of the form. For details, see “Changing the 
form layout” on page 226. 
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Adjusting the form and image 
When you click the Adjust Form and Image button on the Form Layout tab in the 
Generate Statements window, the Adjust Statement Form window opens. Here you can 
adjust the overall position of the statement data and the position of the statement form 
image on the printed page.  

 

Data Offset 
 

Use the –Left/+Right and +Down/-Up fields to adjust the position of the 
statement data on the page. If you increase the number in the –Left/+Right 
field, all of the data moves to the right on the page; if you decrease the number, 
the data moves to the left. Similarly, an increase in the +Down/-Up field moves 
the data down on the page while a decrease moves it up on the page. 

Image Offset 
 

Use the –Left/+Right and +Down/-Up fields to adjust the position of the form 
image on the printed page. (These fields work like the Data Offset fields.) The 
Image Offset has no effect unless you selected Print custom form image on 
the Form Layout tab (see above) and selected a form image. 

Measurements 
 

Internally, all positions are stored in pixels (1/72 inch). If necessary, select a 
different unit of measurement (inches, centimeters, or millimeters), but what 
you enter is converted to pixels internally and then converted back to the unit 
you selected for display purposes. For example, if you select inches and enter 
1.625, the measurement gets converted internally to the nearest whole pixel and 
then converted back to inches again and displayed as 1.62.  

Print Sample 
 

Click this button to print a sample form. This is useful for checking that the form 
image and the statement data are properly aligned before you print statements. 

 

Changing the form layout 
When you click the Change Form Layout button on the Form Layout tab in the Generate 
Statements window, the Change Statement Layout window opens. Here you can modify 
the entire form and control the position and font used for almost everything on the form.   

The Change Statement Layout window has four tabs as described below. The contents of 
these tabs differ depending on the kind of form you selected on the Form Layout tab in 
the Generate Statements window. 
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Form Layout tab 

Use the Format Layout tab in the Change Statement Layout window to control the overall 
position of elements on the page. In the figure below, the form layout is for the payment 
stub on top. To see how this form looks when printed, click Print Sample. 
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Line Item Positioning tab 

Use the Line Item Positioning tab in the Change Statement Layout window to control the 
position of each element on a detail line. 

 
For each item, you can specify the Margin and Width. Margin is the distance from the 
edge of the column to the text. For amounts, Margin is an offset from the right edge of the 
column and for other elements, it is an offset from the left edge. Width is the width of the 
column. 

Note  If you set the width of any column to 0, the column is not included in statements.  
Width of all items is the total width of all the elements. Check the Form Layout tab to 
make sure that if Line Items is specified, Width of all items on the Line Items 



Accounts Receivable 

 

 
Page 229 

Positioning tab is less than Width Across for the Line Items specification on the Form 
Layout tab. 

Fonts tab 

Use the Fonts tab in the Change Statement Layout window to change the font 
specification of different elements in the statement.  

 
The current font selection is displayed to the right of each button. To change the font for 
any element, click its button.  

Note Click Form to change the font that PrintSmith uses when it draws the statement 
form itself. 
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Images tab 

Use the Images tab in the Change Statement Layout window to select the custom form 
and the logo you want to use for your statements. 
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You can either include images that are in PICT resource files or include images in their 
“native” formats such as JPG or PNG, which can be shared with other PrintSmith users. 
PrintSmith provides a set of both types of images, but you can also use your own images. 

Note If you want to use your own images, place them in the Shared Images folder on 
the PrintSmith master. EFI recommends that you keep the size of the image files 
below 200 Kb. You can use larger images, but they may affect performance 
when the image is being copied to a workstation. Keep in mind, however, that an 
image is typically copied to a workstation only once – the first time it is needed. It 
is sent again only if it was deleted from the workstation but then is needed again, 
or if the image is changed on the PrintSmith master. 

For the Form Image Source and/or Logo Image Source, select either Shared Image or 
Resource File and then click Browse to find the image file. It is then displayed on the 
Images tab as shown in the figure above. 

Verifying Accounts Receivable 
The AR menu includes three commands for verifying the accuracy of the Accounts 
Receivable system. The commands let you check account balances against open invoices 
and the receivable balance against customer accounts and provide a means of correcting 
problems.  

These commands are diagnostic in nature. If they locate a problem, you should 
investigate it and correct it. For example, discrepancies in Accounts Receivable could 
occur if someone shut down the PrintSmith master while you were posting from a 
workstation.  

Verify Receivable Balance 
Use AR > Verify Receivable Balance to compare the Accounts Receivable balance 
shown in the cash drawer to the total of all customer accounts. Since PrintSmith can only 
bill the customer based on the account balance, any difference between the two amounts 
is an error. The Accounts Receivable balance is strictly for your information and is not 
used by PrintSmith as the basis for any other calculations. 
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Verify Customer Balance 
Use AR > Verify Customer Balance to compare the balance shown in a selected 
account to any open items in the account history to make sure that they agree.  

 
Balance in Account is taken from the customer account. Total Open Invoices is 
calculated by adding up all the open documents. If the Balance in Account is greater 
than Total Open Invoices, figure out the reason. Examine the account history (Reports > 
Account History) to see if an invoice was somehow not posted. If you believe the 
account history is in error, try rebuilding the history for the account. After doing so, check 
the balance again. 

Although you can click Fix in the Verify Customer Balance window to replace the account 
balance with the total of the open items, you should always try to figure what is causing 
the discrepancy.  

The Age Now button is useful for updating the aging totals stored in a customer account 
so they match the balance in the account.  

Verify All Balances 
Use AR > Verify All Balances to compare the balances shown in all accounts to any 
open items in the account history to make sure that they agree. While it is searching for 
accounts, PrintSmith displays the name of the account being processed. If a discrepancy 
is found, the account is displayed. If any discrepancies are found, check your receivable 
balance using AR > Verify Receivable Balance.  

Account Aging 
Aging is the process PrintSmith uses to categorize all open items according to how long 
they have been open. Use AR > Account Aging to control how aging is handled. The 
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process of aging mirrors the process of generating statements quite closely except, of 
course, that statements are not generated.  

 
The Account Aging window has three tabs: Output, Accounting, and Reports.  

The Closing Date is always displayed. This is the date that PrintSmith uses to determine 
the aging status of accounts. Except for credits, open items with posting dates later than 
this date are ignored in the aging process.  

Output tab 
Use the Output tab in the Account Aging window to control how PrintSmith handles each 
account during the aging process. 

Age master 
billing 
accounts 
 

Select this check box to age a master billing account and all its sub-accounts as 
a single account.  

Note  The aging summary on the Sales Info tab in the Customer window 
shows aging amounts that can be considerably higher than the 
account balance because this includes the amounts for all the sub-
accounts. This is normal. 

Skip sub-
accounts 
 

If you selected the Age master billing accounts check box, select this check 
box so sub-accounts are not aged since the assumption is that the master 
account is responsible for payment. 
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Pause after 
each 

Select this check box so PrintSmith stops after each account so you can review 
the results. 

Include zero 
balance 
accounts 

Select this check box to include all accounts, regardless of balance, in the aging 
report. 

Accounting tab 
Use the Accounting tab in the Account Aging window to define how aging is performed 
and what to do about changing the customer account status as a result of aging.  

 
The purpose of account aging is to determine the status of the account and warn you of 
accounts that may need collection action. An accurate gauge of the Accounts Receivable 
status is essential to running a healthy business.  

When PrintSmith ages an account, it looks at all of the open debits (money owed to you) 
as well as all open credits (money you owe to the customer or did not yet apply to a debit) 
to determine how long the customer has owed you money and when you last received a 
payment from the customer.  Using this information, PrintSmith adjusts the account status 
according to the rules that you set here on the Accounting tab as well as in the Aging 
Periods preferences panel (Admin > Preferences > Accounting > Aging Periods). 

Status from 
Posting Date 

Select this option if you want to use the date of the oldest open debit to 
determine the proposed account status when aging is performed. 

Status from 
Payment Date 
 

Select this option if you want to use the date of the last payment received (as 
well as the status of each open item with a partial payment) to determine the 
proposed account status when aging is performed.  
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Always change 
account status 

Select this option to change the status to the proposed status. 

Ask before 
changing status 

Select this option so that PrintSmith opens a summary window that shows the 
aging totals, old status, and proposed status and asks if you want to update 
the account status. 

Never change 
account status 

Select this option if you never want to change the account status. 

Freeze after 90 
days 
 

Normally, the proposed account status is Current, Past Due, or Delinquent. 
Select this check box to freeze the account status if there are open items 
older than the oldest aging period (by default this is 90 days). When an 
account is frozen, the only operation allowed on the account is to post 
payments. 

Unfreeze after 90 
days 

Select this check box to adjust the status of a frozen account automatically 
after 90 days if payment was made. (You can also change this manually on 
the Credit Control tab in the Customer window.)  

Mark inactive 
accounts 
 

Select this check box to identify inactive accounts. This can alert you to 
possibly lost accounts so you can take remedial action such as scheduling a 
visit with a customer. An account is considered inactive if nothing was posted 
to the account for the inactivity period specified in your preferences (Admin > 
Preferences > Accounting > Credit/Defaults). 

Inactive account 
to prospect 
 

Select this check box to reclassify inactive accounts as prospects. When this 
check box is selected, and you perform an account aging, all inactive 
accounts are marked as prospects.  

Caution  Use this feature with care. You cannot easily reverse changes to 
account classification (customer to prospect). Also, this feature 
does not consider how long a customer has been inactive; it simply 
changes all inactive customers to prospects. 
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Reports tab 
Use the Reports tab in the Account Aging  window to control whether a summary report  
of the aging is printed, control the detail it includes, and indicate whether you want to save 
the report for future reference.  

 

Print summary 
report 

Select this check box to print a summary report after the aging is complete.  

Detailed report 
 

Select this check box to print a report that includes the details of each open item 
in the account within the aging period specified by the closing date. The data file 
that PrintSmith uses for the aging process is the same file it uses to create the 
summary report.  

Add collection 
information 
 

Select this check box to include the sales rep, contact name, phone number, last 
payment date, and amount in the report. This information makes the report more 
valuable as a collection tool. 

Alternate lines 
in aging 
columns 
 

If the amounts in the report are very large (more than 999,999) some of the 
amounts may creep into adjoining columns and make the report unreadable. 
Select this check box to print every other amount on alternate lines. Use this 
with care because it makes the report much longer. 

Save report The data for the report is stored in a temporary file. Select the Save report 
check box to save this file. (Otherwise, the file is deleted.) The file is named 
Aging yymmdd.stf where yymmdd is the date. You can use this file to print the 
aging report again by selecting AR > Account Aging and then selecting File > 
Open.  
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Journal Entry 
In a perfect world, you would never need to create a journal entry with AR > Journal 
Entry. Typically, journal entries are used to correct mistakes, either yours or your 
customer’s. In a few cases, for example, when posting finance charges, PrintSmith 
creates journal entries automatically. (This is one of the few places in PrintSmith where 
some knowledge of accounting is very helpful.) 

The first part of this section describes journal entries in general terms, explains how they 
are posted, and describes how the Journal Entry command can simplify the process of 
creating journal entries.  

Tip  For examples of journal entries for the most common situations you are likely to 
encounter, see “Journal entry examples” on page 241.  

The most difficult and tedious types of journal entries are those that correct mistakes 
made in posting. You can avoid this entirely if you catch the error before finishing a daily 
closeout. Virtually any mistake can be corrected by voiding the erroneous transaction from 
the register tape. (Select POS > Open Tape, click the transaction you want to void, and 
click Void Transaction.) This is much easier than creating a journal entry.  

Tip If you make a mistake when you create a journal entry, you can void the 
transaction to cancel the mistake.  

Once a daily closeout is performed, however, the transactions on the register tape are 
locked, and you must then use a journal entry to make adjustments. 

You use the Journal Entry command to create credit and debit memos. Memos are used 
to adjust the total due on an invoice, add or remove tax from an invoice after posting, write 
off bad debts, and to adjust account balances. 

When a standard journal entry is created, PrintSmith adds it to the Accounts Receivable 
charges for that day and adjusts sales totals. Debit memos (positive total) are much like 
invoices and, in fact, can be used as a way of entering beginning balances or old invoices.  

Credit memos have a negative total. This causes the memo to reduce the account 
balance, which is the amount the customer owes you. The effect of a credit memo is quite 
similar to that of entering a payment except that no money is involved. When a credit 
memo is retired (applied), the sales summary is unaffected unless you issue a cash refund 
against the memo. If you intend the entry to be an adjustment to an invoice, be sure to pay 
it at the same time that you pay the invoice it adjusts. You can immediately apply it to the 
invoice (if it is a credit) without waiting for a payment. 

In certain unusual circumstances a special type of journal entry can be created that does 
not affect sales. This type of journal entry should be used only in very specific cases such 
as entering beginning balances when first starting up.  
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Setting up journal entries 
After you select AR > Journal Entry, the Journal Entry window opens, and is set up as a 
standard journal entry. The minimum information that is required for a journal entry is the 
account to which you are posting and an amount to post. 

Tip You can also access the Journal Entry window directly from the Post Payments 
window. If you need to adjust a locked invoice (because you already performed a 
closeout), you can select it in the Post Payments window (by clicking the check 
box to the left of the invoice number) and click Add Journal Entry. The Journal 
Entry window opens, and information from the selected invoice is displayed in 
negative format, ready to be adjusted. After you make the adjustments and click 
OK, the journal entry is added to the Post Payments window. Both the invoice 
and journal entry are highlighted so you can click Post to apply one to the other. 

 

Select 
Customer 
 

Click this button to select an account. The current status and balance of the 
account are then displayed. You must select an account before a journal entry 
can be posted. If you plan to select an invoice, however, you do not need to 
select an account because PrintSmith will use the account assigned to invoice. 
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Select Invoice 
 

Click this button to select an invoice by entering its number. PrintSmith finds the 
invoice, displays the account to which the invoice was posted, and automatically 
prepares a reversing entry for the invoice. If all you want to do is write off an 
invoice, just click OK. 

Print 
Document 
 

Select this check box to print the journal entry when it is posted. Usually, you will 
want to print the memo so that you have a printed record. Journal entries are 
printed on an invoice form based on the document preference selected in the 
Journal Entries preferences panel (Admin > Preferences > Accounting > 
Journal Entries). Journal entries are automatically given a serial number by 
PrintSmith; you cannot change this number.  

Affect Sales 
 

This check box is normally selected. If you clear it, all of the data entry fields for 
sales categories are removed so that when the memo is posted, sales are not 
affected. Journal entries that do not affect sales adjust the account balance and 
new charges on the sales report. They do not show up in the sales totals at all.  

Warning  A journal entry that does not affect sales can unbalance your books. 
The only time you should clear the Affect Sales check box is while 
entering beginning balances when first setting up the system, for a job 
the customer refuses at pickup, or if a customer’s check does not 
clear. If you are not sure whether sales should be affected, consult 
with an accountant to learn if your sales need to be reduced, or if a 
deduction should be taken at tax time. 

Update 
Customer 
Statistics 
 

Select this check box to adjust this customer’s sales statistics when posting the 
journal entry. This is intended primarily as a means of adjusting total sales when 
you write off an invoice. PrintSmith also adjusts the document count used to 
calculate the average order and ratio of estimates to orders if you use the Select 
Invoice button to set up the entry and do not use the Only Tax or Select 
Customer button. For more information, see “Adjusting customer sales” on page 
241. 

Tax Table 
 

Shows the tax table assigned to the customer account or invoice (if an invoice 
was selected). 

Description Shows the description. By default this is Journal Entry, but you can change this 
(up to 30 characters). 

Sales Rep 
 

Select a sales representative when a journal entry affects the commissions 
earned by that sales representative. 

Comment Enter a detailed explanation of the reason for the error. The comment is printed 
below the description on a printout of the journal entry. 

Calc 
Adjustment 
 

Use this button and the adjustment percentage field next to it when you want to 
write off a percentage of some known amount. For more information, see 
“Writing off a percentage of an invoice” on page 243. 

Reverse 
 

Click this button to change all positive numbers to negative numbers and all 
negative numbers to positive ones. For example, you may need to re-post an 
invoice. When you select an invoice using the Select Invoice button, PrintSmith 
prepares a reversing entry automatically. By clicking Reverse, you can create a 
journal entry that re-posts the invoice. 

  



EFI PrintSmith | Reference Guide 

 

 
Page 240 

Only Tax 
 

Click this button to zero all fields in a journal entry that have nothing to do with 
taxes. Typically, this button is used when adjusting (adding or removing) tax 
from an invoice. Everything is zeroed except Tax Sub, Tax, and Total.  

Taxable 
 

Select this check box to apply sales tax to the journal entry. If you clear this 
check box, Tax is set to 0, but Tax Sub is not changed. (To add back the tax, 
just select the check box.)  

Entering journal entry amounts 
The Journal Entry window includes the distribution amounts (or journal entry details) and  
the memo totals.  

Each distribution amount is added to the Sub-Total and the Tax Sub unless you have 
overridden the Tax Sub amount. Sales tax is recalculated after each change.  

When Tax Sub does not equal Sub-Total, they are shown as overrides, and changes that 
you make in the detail fields do not change Tax Sub. You can either remove the override 
from the Tax Sub field by deleting it (PrintSmith then synchronizes Tax Sub with Sub-
Total) or you can manual adjust Tax or Tax Sub.  

You can ignore the distribution amounts and enter amounts in the totals section directly. If 
you enter an amount in the Sub-Total, Total, or New Balance fields, PrintSmith 
calculates the rest of the memo backwards. This is useful if you already know what you 
want the end results to be. For example, if you have a customer with a balance of 72.46, 
and you want to write off the entire balance, you can enter 0 in the New Balance field, 
and PrintSmith generates the memo to arrive at that balance. In this case, the total 
amount of the memo is 72.46 (a credit memo). If the Taxable check box is selected, 
PrintSmith calculates the subtotal needed to generate a taxable amount that, when taxed 
and added together, equals 72.46. This assumes a tax rate of 6%, so the subtotal is 68.36 
and the tax is 4.10. If the Taxable check box is cleared, the subtotal is the same as the 
total.  

Note  Once you change Tax Sub so that it differs from Sub-Total, distribution amounts 
that you enter will update Sub-Total but not Tax Sub. Both Tax Sub and Tax are 
shown as overrides. This is useful when backward calculation does not generate 
exactly the amount you need, or when only part of the journal entry is taxable. 

Journal entry accounting 
The sales category fields are used to adjust daily sales totals. If there are no sales 
category fields, there is no adjustment to sales. When the entry is posted, it is posted as 
an open item and affects the balance on the account to which it is posted. This is shown in 
the sales summary in new charges and in the AR balance.  

Journal entries are not really “paid;” rather, they are “applied.” Credit memos (negative 
totals) and debit memos (positive totals) are handled somewhat differently. Neither directly 
affects receipts. Debit memos, however, can be paid with cash (or checks or credit cards); 
when that happens, the receipt is a “real” receipt and is added to receipts and taxable 
receipts. Credit memos, on the other hand, are not real receipts, and cannot be paid with 
cash so they never show up anywhere in receipts other than as changes to the AR 
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balance. You can apply credit memos to existing invoices. Since the credit memo is not a 
“cash” receipt it simply reduces the amount due on the item to which it is applied. You can 
also refund a credit memo - this affects receipts depending on your choice of refund 
methods.  

This has some implications if you track sales tax on actual receipts (the “cash” basis of 
accounting). Since journal entries are not real receipts, they cannot be used to adjust 
taxable receipts. Any part of a balance due that is retired using a credit memo is not a 
receipt and is not included in taxable receipts. 

Adjusting customer sales 
You can adjust the customer sales totals in these ways: 

To adjust customer sales totals and document count 
1. Set up the journal entry using either Select Customer or Select Invoice. 

2. Make all the adjustments needed to get the correct amounts. 

3. Select the Update Customer Statistics check box. 

4. Click OK. 

To adjust sales totals without changing the document count 
1. Set up the journal entry using Select Customer. 

2. Make all the adjustments needed to get the correct amounts. 

3. Select the Update Customer Statistics check box. 

4. Click OK. 

Journal entry examples 
This section provides some examples of journal entries. Many of the examples assume 
you are familiar with the Sales Summary report. In this report, sales information is on the 
left and receipt information is on the right. You can use journal entries to adjust them both, 
but you should understand when and how these adjustments take place.  

When you create a journal entry, it immediately changes the sales information and the AR 
balance. When the memo is paid or fully applied, depending on whether it is a credit or 
debit, it changes receipts only if combined with an actual cash receipt in Post Payments. 
Credit memos are closed when they are fully applied to invoices or debit memos. Debit 
memos are closed when they are paid – they are paid just as if they were invoices.  

Entering beginning balances 
Problem: In setting up PrintSmith you want to set up existing customer accounts with their 
current balances. You also want PrintSmith to track taxable receipts. 
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Solution: For each account you want to set up, determine its current balance and the 
amount of tax included in that amount. Create the account if needed, select AR > Journal 
Entry, and then create a journal entry as follows: 

1. Click Select Account and select an account. 

2. Clear the Affect Sales check box. 

3. Enter the amount in the Total field. If you want to track taxable receipts, you 
must calculate the pre-tax total and tax due and enter them in the Sub-Total and 
Tax fields, respectively, or enter the current account balance in the New Balance 
field. PrintSmith calculates the taxable part of the balance for you by assuming 
that the entire balance is either taxable or non-taxable based on the setting of the 
Taxable check box. 

4. Click OK. PrintSmith creates a debit memo. For all practical purposes, Accounts 
Receivable treats a debit memo the same as an invoice. 

This kind of journal entry just increases the account balance and new charges in the sales 
report. Since there is no balancing entry in sales you must be very careful creating journal 
entries that do not affect sales. 

Adjusting sales categories 
Problem: You discover that charges were posted to the Prepress sales category, and 
should have been posted to Typesetting. In the example below, the amount of the charge 
is $100.00. 

Solution: Create a zero balance journal entry that moves the amount incorrectly posted 
into the correct sales categories. EFI recommends that you create an “In House” account 
to use for these types of transactions to avoid cluttering up customer histories with 
housekeeping journal entries. If you do not want to create a customer account for this type 
of transaction, you can use the walk-in account. 

1. Click Select Customer and select the account to use for the transaction. It is 
best to use an “in house” or “junk” account for this type of transaction. 

2. In the Prepress field, enter -100. 

3. In the Typesetting field, enter 100. 

4. Click OK. PrintSmith generates a zero balance journal entry. Since there is no 
balance on the entry, it is not posted as an open item, and does not show up in 
Post Payments. 

In the sales report, this is shown as a $100.00 decrease in the Prepress sales category 
and a $100.00 increase in the Typesetting category, with no other effect on sales. 

Writing off an invoice as un-collectable 
1. Click Select Invoice and enter the number of the invoice to be canceled. 

PrintSmith prepares a reversing entry for the invoice. 

2. Select the Update Customer Statistics check box. 
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3. Click OK. 

4. Select AR > Post Payments and then select the account with the bad invoice. 

5. Select the memo and then select the invoice. Alternatively, if these are the only 
two open items, click Auto Apply. 

6. Click Post. 

Writing off an entire account balance as un-collectable 
1. Click Select Customer and select the account you want to write off. 

2. Enter 0 in the New Balance field and press Tab. PrintSmith prepares a credit 
memo that automatically puts the amount being written off in the No Sale 2 sales 
category. If the Taxable check box is selected, the entire amount due is treated 
as taxable sales. You must manually calculate the taxable amount if only part of 
the balance is taxable. 

3. Select the Update Customer Statistics check box. 

4. Make sure the Affect Sales check box is selected.  

5. Enter an appropriate description and click OK. The journal entry is posted. At this 
point, sales are adjusted, a negative adjustment to new charges is made, and the 
account balance is 0.00. There are still open items, however, which you should 
“pay” off with the journal entry you just created. 

6. Select AR > Post Payments and select the account you are writing off. There 
may be several open items. The last open item is a journal entry, the one you just 
created. 

7. Click Auto Apply to select all of the open items. 

8. Click Post. The account balance is unchanged, but there are no longer any open 
items. 

Writing off a percentage of an invoice 
You can create a journal entry to write off some percentage of an invoice. For example, if 
you want to write off 10% of an invoice: 

1. Click Select Invoice and enter the number of the invoice you want to partly write 
off. 

2. In the field to the right of the Calc Adjustment button, enter 10 and press Tab. 

3. Click Calc Adjustment, and all the amounts change to 10% of their original 
amounts. 

4. Click OK to post the journal entry. 

Removing tax from a posted invoice 
1. Click Select Invoice and enter the number of the invoice to be adjusted. 

PrintSmith automatically prepares a reversing entry for the entire invoice. 
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2. Click Only Tax. PrintSmith clears all of the details leaving only Tax Sub and the 
rest of the totals. Tax Sub is a special number used strictly for calculating tax. 
With Sub-Total set to 0.00, the only real amount is the tax. 

3. Click OK. PrintSmith creates the journal entry (a credit memo). The memo does 
not change the total in any sales category since all the details were 0. It shows 
up as a negative adjustment to Taxable Sales and Tax on Sales and a positive 
adjustment on Non-Tax sales. On the receipts side, it shows up as a negative 
adjustment to New Charges. 

Although it is not necessary, you can apply the credit memo to the invoice it adjusts 
(unless that invoice is already paid). This has no effect on the daily sales report. 

Adding tax to a posted invoice 
Problem: You wrote a tax exempt invoice for an account. After it is posted, you discover 
that it should have been taxable. You have also done a daily closeout since you posted 
the invoice. If you have not done a daily closeout (the invoice pickup is on the current 
tape) simply void the pickup, change the invoice, and re-post it. 

Solution: This procedure assumes that the document was made tax-exempt in the 
recommended way, using the No Tax button in the Document Totals window of the 
document. If you marked each item in the invoice as not taxable, you must manually 
calculate the tax amount before using this procedure. 

1. Click Select Invoice and enter the number of the invoice to be adjusted. 
PrintSmith automatically prepares a reversing entry for the entire invoice. 

2. The invoice was not taxable, so the Taxable check box should be cleared. If 
there were items in the invoice that are taxable, there will be an amount in the 
Tax Sub field. Select the Taxable check box. PrintSmith calculates tax based on 
the document’s tax table. 

3. Click Only Tax. PrintSmith clears all of the details leaving only Tax Sub and Tax. 
Tax Sub is used strictly for calculating tax. With Sub-Total set to 0.00, the only 
real amount is the tax. 

4. Click Reverse. This changes the journal entry into a debit memo. All the amounts 
become positive. 

5. Click OK. Tax Sub is added to Taxable Sales. Tax is added to Tax on Sales and 
New Charges on the receipts side. 

Issuing a refund 
Problem: You overcharged a customer in a POS transaction that was paid. The customer 
returns the next day, and you agree that a refund is due. You already did a daily closeout. 

Solution: You must issue a credit memo and then refund the amount on the credit memo. 

1. Select the account to be used for issuing the credit. An “In House” account is 
useful for these types of transactions. 
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2. Enter the amount of the refund as a negative number in the Total field and press 
Tab. PrintSmith calculates the Tax Sub and Tax if the Taxable check box is 
selected and places the calculated pre-tax total in Sub-Total and No Sale 2. 

3. If you want to adjust a particular sales category, enter the appropriate amount in 
the sales category and then enter 0 in No Sale 2. 

4. Click OK. PrintSmith posts a credit memo to the account. This takes care of 
adjusting sales and tax on sales, but cash is not yet affected. 

5. Select AR > Post Payments and select the account. The credit you just posted 
will be at the end of the list of open items. 

6. Select the credit memo. 

7. Select the type of refund in the Remainder field (on account, return cash, and 
so on). This tells PrintSmith that the entire credit memo is to be returned to the 
customer, and the manner in which to return it. 

8. Click Post. PrintSmith removes the amount of the credit memo from the cash 
drawer. The only possibly undesirable side effect of this procedure is that 
Taxable/Non-Taxable receipts are not updated. 
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Post POS Charges 
When you charge merchandise to a customer account in the Cash Register using the 
department buttons (without an invoice), the amount charged accumulates in the 
account’s merchandise charges balance. PrintSmith keeps track of these items in a 
special log to avoid cluttering up the account history with many small transactions. The 
merchandise charge balance is part of the account balance, but is not a normal receivable 
and cannot be paid until you use AR > Post POS Charges. 

Once a month before generating regular statements, you should use AR > Post POS 
Charges to post the entire balance to Accounts Receivable as a single entry and generate 
a detailed statement. Once posted, these items are billed on the next statement and can 
be paid just like a normal open item. 

 

Preview before 
posting 

Select this check box if you want to preview the details account by account. If 
the check box is cleared, an account is automatically posted and PrintSmith 
proceeds to the next account without stopping. 

Print 
statements 

Select this check box to generate a statement for each account with an 
outstanding balance. This statement uses the same format and preprinted forms 
as AR > Generate Statements. This statement, however, is only for itemized 
charges, and cannot be rerun. 

Print summary 
report 

Select this check box to generate a summary report very much like the 
statement summary report. 

If there is a difference between the details in the transaction log and the merchandise 
charges balance in the customer account, PrintSmith uses the merchandise charge 
balance and treats the entire balance as a taxable receipt.  

Note  When you post POS charges, the account balance does not change, and the 
transaction does not show up in the sales report or on the register tape so 
therefore cannot be voided.  
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About the Pricing Menu 
The Pricing menu includes commands for setting up the pricing system for the Estimator. 
These commands let you manage paper and equipment pricing, charges, the system 
waste chart, and sales tax. In addition, the Pricing menu has commands for changing and 
updating pricing.  

Before setting up pricing, carefully review all your preferences (Admin > Preferences), 
especially the standard markups. Once that is complete, practice entering several stock 
definitions and work with the press and copier/digital definitions to adjust pricing to your 
market. When production pricing is finished, set up bindery and prep charges as needed. 

Stock Definitions 
Use Pricing > Stock Definitions to manage your stock definitions. 

Stock definitions provide information about the papers (and other materials such as rigid 
substrates) used in your operation, for example, their cost, the size you purchase, the size 
you normally run, and the equipment you normally run the stock on.  

There are four areas you need to review in each stock definition—the description, 
specification and pricing, pricing options, and inventory (optional).  

Searching for stocks 
After you select Pricing  > Stock Definitions, the Stock Picker window opens. The top 
part of this window has fields that you can complete to search for stock that matches the 
criteria you specify. Many fields in the top part of the window have built-in selections. (You 
set up and customize these selections in Table Editor.) 
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Stock information is displayed in a list. In addition to scrolling through the list, you can click 
any column title to sort the stocks by that column, for example, by vendor.  

Note When you open a stock definition in a multi-user system, its record is locked and 
unavailable to others.  

Customizing the Stock Picker window 
You can customize the Stock Picker window in the Preferences Stock Definitions panel. 
For details, see page 501.  

Printing lists of stocks 
1.  Click a particular stock in the Stock Picker window. 

2. On the File menu, click Print.  

3. The stock list that is printed is based on the Group to which the stock belongs. 
Paper is the default group. Select a stock from each group and print a listing. 

4. Review all the stock definitions and either delete them or customize them as 
described below. 

Click a 
column 
title to 
sort 
stocks 
by that 
column 

Filter by 
stock 
type 
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Deleting stocks 
If your company does not use certain stocks or stops using them, you can delete the 
stocks so they are not listed in the Stock Picker window. 

To delete a single stock 
1. In the Stock Picker window, click the stock you want to delete. 

2. Click Delete. 

3. Click Yes to confirm the deletion. 

To delete several stocks at once 
1. To delete a range of stocks, in the Stock Picker window, hold down Shift while 

you click the first stock in the range and then click the last stock. To delete 
several non-contiguous stocks, hold down Cmd or Ctrl as you click each stock 
you want to delete. 

2. Click Delete. 

3. Click Yes to confirm the deletion. 

To delete all stocks and start over 
If you want to delete all the stocks you entered and start over, you can delete the Stocks 
file. 

Caution  Never delete all stocks in a system that is being used, only during initial setup. 
1. Exit PrintSmith. 

2. Delete the Stocks file from the Prices folder.  

3. Restart PrintSmith. 

4. On the Pricing menu, choose Stock Definitions.  

5. You will receive an error message about the missing file: “The Stock Index file is 
damaged...OK to repair the Stock Index file?” (Unless you are just getting 
started, this is a serious error, and you should contact Customer Support.) Click 
Yes to continue. You can now create a new stock list. 

Sharing stocks among PrintSmith systems 
If you have more than one PrintSmith system (perhaps at different locations or stores), 
you can set up stock definitions on one system and then export selected stock definitions 
from that system and import them into one or all of your other systems. This allows you to 
standardize your stock definitions when appropriate without having to recreate them on all 
your systems. 
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If you later make changes to a stock definition you shared with other systems, you can 
export the changed definition and update the definition on the other systems. 

In order to export and import stock definitions, the Enable Pricing system Import/Export 
features check box in the Behavior preferences panel must be selected (Admin > 
Preferences > System > Behavior). When this check box is selected, the Stock Picker 
window includes an Export button and the File menu includes an Import command. (After 
selecting the Enable Pricing system Import/Export features check box, you must 
restart PrintSmith for the File menu to include the Import command.) 

To export stock definitions 
1. In the Stock Picker window, either select a single stock or select multiple stocks. 

(To select a range of stocks, hold down Shift while you click the first stock in the 
range and then click the last stock. To select several non-contiguous stocks, hold 
down Cmd or Ctrl as you click each stock you want to export.) 

 
2. Click Export.  

3. In the File Save As dialog box, select a location for the Stocks.xml file. (You can 
change the name of the file if you want.) 

4. Make the Stocks.xml file available to the PrintSmith systems where you want to 
import the stock definitions. For example, copy Stocks.xml to a shared network 
folder or attach it to an e-mail. 

To import stock definitions 
1. On another PrintSmith system, select File > Import. The Import XML window 

opens. 

2. Indicate whether you want to Add Records, Update Records, or Add and 
Update. For example, you may just want to add new stock definitions but leave 
existing stock definitions as they are (if you happened to customize them on the 
system). 

3. Click Browse to locate the Stocks.xml file you want to import. 

4. Click Import.  
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Viewing and modifying stock definitions  
To view a stock definition, select a stock in the Stock Picker window and click Select 
Stock. The Stock Definitions window opens.  

 
The top part of the window has a general description of the stock; the bottom part has 
three tabs: Specification and Pricing, Pricing Options, and Inventory. 

Stock description 
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The top part of the window contains the following fields, which are visible at all times in the 
Stock Definitions window. 

Group 
 

Select a way to group the stock by its overall attributes. Five groups are 
predefined: Paper, Envelopes, Carbonless, Rolls, and Other. Groups are 
set up in the Stock Group table in the Table Editor; you can change the 
names of groups and add more groups. EFI recommends that you refrain 
from changing the name and function of the five predefined groups because 
stock imports from vendors rely on these groups to some degree. If you do 
change the groups, imports from vendor catalogs still work, but the group in 
which newly imported stocks are placed may not be what you expect. 

Class The Stock Picker does not use this field. It was retained for use with the 
original Stock Lister.  

Metric 
 

Select this check box to use the metric system. The system used for 
measuring metric stocks in much simpler and more straightforward than the 
system used in the U.S. The principal difference is a common basic size 
(A0), which means that there is no need to calculate M weight, and the basic 
size is always the same. When the Metric check box is selected, the M 
weight and basic size fields are removed from the stock definition and the 
thickness measurement is changed to microns (one millionth of a meter). 

Envelope 
 

Select this for envelope stock. Doing so makes the M Weight field editable. 
Since envelopes are manufactured products, they do not have an M Weight 
from the manufacturer. 

Sheet Stock Select this for sheet stock. Different options are displayed on the tabs below. 
Roll Stock Select this for roll stock. Different options are displayed on the tabs below. 

Large Format Select this for large format stock. Different options are displayed on the tabs 
below. 

Rigid Substrate Select this for a rigid substrate material. Different options are displayed on 
the tabs below. 

Name 
 

Enter a description of the stock. Since PrintSmith sorts the list alphabetically, 
avoid extra spaces and misspellings. Limit the name to a description since 
there are separate fields for weight, color, finish and size. Use the Stocks 
and Sizes preference panel (see page 497) to decide how to combine the 
name, weight, and finish in those cases where the stock description is 
presented as a single data element, for example, in a stock order, invoice, or 
job ticket. 
You may want to modify the names of your existing stock definitions to 
remove text that is tracked in other data fields. At a minimum, remove the 
weight and finish from the name. 

Finish 
 

Select a finish such as linen or laid. (Finishes are stored in the Stock Finish 
table where you can edit them with Table Editor.)  

Weight 
 

Enter the basic weight of a stock. This field is used to calculate the M 
Weight and Carton Weight of the stock (on the Specification and Pricing 
tab as described below). If the weight is part of the stock name, EFI strongly 
recommends removing it from the name and entering it only in this field. 
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Color 
 

If you plan to import stock catalogs from vendors or order stock 
electronically, enter the full “mill” color for each stock definition. For example, 
if the mill color is Avon Brilliant White, enter that in the Color field rather 
than just White. 
Colors are stored in the Stock Color table where you maintain them with 
Table Editor. In this table, each mill color (25,000 are supported) is 
associated with a generic color. In the above example, Avon Brilliant White 
would have a generic color of White. This lets you find a stock using either 
the mill color or the generic color. 

Generic Color 
 

Enter a generic color for each stock definition. Doing so considerably 
enhances the power of the Stock Picker when you are searching for stock. 
When you select a stock that does not have a generic color assigned, 
PrintSmith checks the Stock Color table to see if there is a generic color for 
that stock color. If it finds a generic color, it automatically assigns it to the 
stock definition. If the stock color in the table does not have a generic color, 
PrintSmith asks you to select one and then updates both the Stock Color 
table and the stock definition with your selection.  

Grade 
 

Select the grade of the stock, for example, #1 Coated, #1, #2, #3, and so on. 
Grades are stored in the Stock Grade table where you maintain them with 
Table Editor. 

Coated Enter 1 for stock coated on one side or 2 for stock coated on two sides. 

Last Updated Shows the date the stock definition was last changed in any way. 

Last Price 
Change 
 

Shows the date the last change was made that affected the costs or prices of 
the stock. This could be the result of using Pricing > Change Prices or 
changing blank pricing in the Stocks and Sizes preference panel, not just 
changing the price directly in the Stock Definitions window. 
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Specification and Pricing tab 
The settings on the Specification and Pricing tab depend on the type of stock being 
defined (for example, Sheet Stock versus Roll Stock). The differences are noted below.  

Note Keep in mind that although you do not specify units when entering weights or 
lengths in PrintSmith, the values must be consistent with each other. For 
example, do not use pounds in one field and ounces in another, or mix feet and 
inches. 

Vendor 
 

Select the vendor of the stock. Vendors are stored in  Vendor table where 
you maintain them with Table Editor. If you purchase the same stock from 
multiple vendors, you should create a stock definition for each vendor. 

Stock # 
 

Enter the stock number used to order this stock from the vendor. You can 
enter a combination of up to 31 letters and numbers. 

Tip  You can search for a stock with a particular stock number. To do 
so, enter / or ? followed by the stock number while in a blank stock 
record. 

Stock Type 
(Envelope and 
Sheet Stock only) 
 

Select the type of paper: Business, Book, Cover, Index, or Tag. In non-
metric stocks, this information is critical because it determines the basic size 
of the stock, which determines the M weight, the carton weight and the CWT 
(hundred weight) price. Stock types are stored in the Basic Sizes table. 
Generally, you should not modify this table unless you are certain of the 
changes you are making. This table already includes all the common stock 
types and associated sizes. 

Basic Size 
(Envelope and 
Sheet Stock only) 

You cannot edit this field. It shows the size associated with the stock type 
you selected. This size is used to calculate both the M weight and the CWT 
price. 

Parent Size 
(Envelope, Sheet 
Stock, and Rigid 
Substrate only) 
 

Select the size of the stock you purchase from the vendor. For envelopes, 
use Table Editor to set up common text descriptions such as #10 in the 
Sizes table. This also applies to international sizes such as A2, A4, and A6. 
You can quickly enter a size from the numeric keypad by entering two 
numbers separated by /, for example, 17/28. PrintSmith automatically 
expands this to 17 x 28. 

Roll Width 
(Roll Stock and 
Large Format only) 

Enter the width of the entire roll you purchase from the vendor. 
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Thickness 
 

Enter the thickness of the paper in one of these units: caliper, points, mils, 
thous, plies, microns, or millimeters. Microns and millimeters are used for 
metric stocks while the other types of units are interchangeable and are used 
for certain types of stocks as follows: 
Caliper. Caliper is the thickness of a paper measured in thousandths of an 
inch, traditionally applied to most printing papers which are between 0.001 
and 0.008 inch thick. 
Microns. A micron is one millionth of a meter and is a unit of thickness for 
metric stocks. 
Points. One point is the equivalent of 0.001 inch, traditionally used to 
indicate heavy card stock such as coated covers. For example, 12 point 
cover is 0.012 inch thick (12 points x 0.001in.) 
Thous. One thou is equal to 1/1000th of an inch. 
Mils. One mil is equal to one thou. 
Plies. Plies are traditionally used to indicate the thickness of card or 
chipboard. A sheet of 6-ply board is 0.024 inch thick. (Multiply the ply value 
by 3 and add 6 to that result.) 
Millimeters. A millimeter is one thousandth of a meter and is a unit of 
thickness for metric stocks. 

M Weight 
(Envelope only) 
 

Shows the scale weight in pounds of 1,000 sheets of paper of a given size. 
The given size in PrintSmith is the Parent size in each stock definition. This 
parent size is compared to the basic paper size to determine the 
comparative weight or estimated M weight. For example, the calculation for 
stock with a basis weight of 20 pounds in a 17 x 22 parent sheet that has a 
basic size of 17 x 22 is as follows: 

 
Sheets/Carton 
(Envelope and 
Sheet Stock only) 

Enter the number of sheets of the parent size in a single carton. You can 
also use this field to specify the number of parent sheets in a skid. 

Rolls/Order 
(Roll Stock only) 

Enter the minimum number of rolls that you will sell at one time. As you 
cannot purchase a partial roll, this field should be either 0 (zero) or the 
number of rolls that must be purchased. 

Roll Weight 
(Roll Stock only) 

Enter the weight of an entire roll. 
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Carton Weight 
(Envelope and 
Sheet Stock only) 
 

If the Stock Type is correctly selected or the stock is a metric size, and the 
basis weight is known, PrintSmith is able to calculate the M weight. The M 
weight is used to determine the weight of a carton (or skid). The formula for 
calculating the carton weight is: 

 
These two fields define the order information for a particular stock. The 
carton weight for 1,000 sheets equals the M weight. If the carton holds only 
500 sheets, the carton weight is half that amount. 

Min. Order 
 

• For Envelope and Sheet Stock, if stock can be ordered in any 
quantity, enter 1 in this field. If the stock has a minimum order, such as 
ream wrapped stock that can only be ordered in sets of 500, enter 500 
in this field. This ensures that the stock order and job ticket properly 
reflect the amount of stock to be ordered. In addition, it allows you to 
pass on the cost for ordering more stock than absolutely needed to your 
customer. 
 
Example: In the Production Data window in the Estimator, if a job 
requires 200 sheets and the minimum order for the stock is 250, 250 is 
displayed in the Sheets Purchased field. Although the number of 
sheets purchased may be greater than needed for the job, production 
charges are based on the number of sheets used in the job, not the full 
quantity purchased. 

• For Roll Stock, enter the minimum weight of this stock that you will sell 
at one time. 

• For Large Format stock, enter the minimum length of this stock that 
you will sell. 

• For Rigid Substrate stock, enter the size of the full sheet in square 
units, for example, 864 for a 24 x 36 sheet. 

Charge Customer 
for Entire Order 
 

Select this check box to add the cost of the entire stock order to the stock 
charge for the job. This cost is marked up in the usual manner, but the 
additional sheets are not included in the charge for printing or copying. Using 
the previous example, the stock cost reflects the 250 sheet minimum 
purchase. 

Forest 
Management 

For Chain of Custody purposes, select the type of forest management used 
for this stock: FSC Mixed, FSC Pure, Green Seal Certified, or SFI 
Participant. 
Tip You can set Stocks and Sizes preferences to specify what kind of Chain 

of Custody information is included on your job tickets and invoices. See 
page 497. 

PCW Recycled % For Chain of Custody purposes, enter the percentage of recycled post 
consumer waste in the stock. 

FSC Certified Select this check box if the stock is FSC certified. 

SFI Certified Select this check box if the stock is SFI certified. 
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Green Seal 
Certified 

Select this check box if the stock is Green Seal certified. 

Costing Units 
 

• For Envelope and Sheet Stock, enter the quantity in which the stock is 
priced. Usually this is 1,000 since most stocks are priced in lots of 
1,000. Envelopes often come 500 to a box and are priced that way. 

• For Roll Stock, enter units of weight instead of quantity. The costing 
unit is the weight by which the roll stock is priced, for example, 100 
pounds. Use the Weight Breaks fields to define the price for varying 
weights. 

• For Large Format stock, enter units of square area instead of quantity. 
The costing unit is the area by which this stock is priced, for example, 
36 in x 24 in. Use the Area Breaks fields to define the price for varying 
areas. 

• For Rigid Substrate stock, enter the square area, for example, 864 
inches for a substrate that is 36 inches by 24 inches. 

# Sheets/Set 
(Envelope and 
Sheet Stock only) 

This field is used to define carbonless stock in pre-collated sets. For 
example, if you have a 3-part carbonless stock, enter 3 in this field. The 
Estimator can then automatically make the correct calculations based on the 
number of sheets in a set. 

Cost is in Sets 
(Envelope and 
Sheet Stock only) 
 

This feature is intended primarily to enhance carbonless pricing. Select this 
check box to indicate that the cost entered is for sets, not individual sheets. 
The setting of this check box automatically changes the cost of the stock. For 
example, a 2-part carbonless set is priced at $200.00 per 1000 sets with the 
Cost is in Sets check box selected. If the check box is cleared, the prices 
changes to $100.00, because the price is now based on half as many 
sheets. The Estimator handles pricing for this stock correctly regardless of 
the setting you choose. EFI recommends setting it to match how each of 
your vendors specifies the stock. 

Qty Breaks 
(Envelope, Sheet 
Stock, and Rigid 
Substrate only) 
 

Enter the maximum quantity of parent sheets for each column in the price 
table. For example, if you enter 1000, 2000, and 3000 in the first three 
columns, PrintSmith uses the first column for the stock cost and markup for 
quantities up to and including 1000. The second column is used for 
quantities from 1001 to 2000. The third column is used for quantities greater 
than 2000. Enter a quantity in this field for any column you want to use or 
PrintSmith assumes that it is not used. 

Weight Breaks 
(Roll Stock only) 

Enter the maximum weight of the roll stock for each column in the price 
table. 

Area Breaks 
(Large Format only) 

Enter the maximum area of the of large format stock for each column in the 
price table. 

Cost 
(Envelope, Sheet 
Stock, Large 
Format, and Rigid 
Substrate only) 

Enter the cost of the stock and the number of pieces you can buy at that 
price. Normally this is the cost per 1000. Envelopes usually come in boxes of 
500. In that case, use 500 for the units. 
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CWT 
(Envelope, Sheet 
Stock, and Roll 
Stock only) 
 

CWT stands for Hundred Weight Price. Enter the cost for 100 pounds of 
paper regardless of size. CWT pricing is a convenient way to compare paper 
prices for different stocks in different sizes. Although there is some variation 
within a given stock family for different size stocks, the CWT price is 
generally similar. You can enter a cost in either the CWT field or the Cost 
field, and the other field is calculated provided there is sufficient information 
available in the stock definition to make the calculation. 
In order to calculate the CWT price, the Basic Size and Weight must be 
entered and be correct. 

Markup 
 
 

Enter the amount to mark up the cost of the stock. If the markup in the first 
column does not appear to be overridden (overrides are shown in underlined 
italic), you are actually looking at the standard stock markup defined in the 
Stocks and Sizes preferences panel. 
Normally you do not need to alter the standard stock markup in the first 
column. Only change it if you want a particular stock to be marked up 
differently from the standard stock markup you specified in the Stocks and 
Sizes preferences panel. Enter a markup rate in columns 2 through 6 when 
the markup you want to use is different from that in the first column. Leave 
the markup fields empty across the row unless the rates in columns 2 
through 6 are different from the first. 

Note  If you change the system default stock markup in your 
preferences, you change the markup for all stock definitions 
except those which you overrode. 

List/M 
(Envelope and 
Sheet Stock only) 

Enter an additional price per thousand sheets to use with the list pricing 
method because list pricing does not factor in the stock cost when 
generating a price. The amount (plus or minus) entered in this field is divided 
by 1000 and multiplied by the quantity ordered and added to the price of the 
job. 
Example: A price schedule is used for a stock, which costs $10.00 per 
thousand. You want to use it for a stock that costs $11.00 per thousand. If 
you enter 1.00 in  the List/M field, PrintSmith adds 1.00 to each thousand 
ordered. 

Price Expires 
 

This information is only provided when you import stock prices from a third 
party stock vendor. It tells you whether the price shown in the stock definition 
is valid. If the price has expired, you receive a warning message that the 
price has expired, but you can still use the stock. 
Although EFI defined this field as part of the generic vendor stock import 
data format, EFI knows of no paper vendors that have implemented it. This 
field is intended to support the idea that the paper price quoted by the vendor 
is honored until the expiration date of the price in the stock definition. If your 
paper vendor supports imports into PrintSmith, you may want to ask the 
vendor when they will support this feature. 

Comment Enter any notes related to the stock and ordering process. 
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Pricing Options tab 
Use the Pricing Options tab in the Stock Definitions window to set up specifications used 
by the Estimator to price jobs using the stock. The fields on this tab depend on the type of 
stock you chose. 

 
On this tab, fields that do not apply Envelope, Roll Stock, and Large Format Stock are not 
displayed when those stock types are selected. These are noted in the following table. 

Normal Run Size 
(Sheet Stock and 
Rigid Substrate 
only) 
 

Specify the most common run size when you create a job using this stock 
definition. This size is also used as both the run and finish size when you 
generate a price list (Pricing > Generate Price Book). PrintSmith 
automatically calculates the number of sheets that can be cut out of the 
selected parent sheet. If you do not specify a run size, PrintSmith assumes it 
is the same size as the parent size. 

Cut/100 
(Sheet Stock and 
Rigid Substrate 
only) 
 

Enter the cut charge for each 100 parent sheets. This charge is added to the 
stock cost and is useful when the vendor charges for cutting parent sheets to 
the size you entered in the Parent Size field on the Specification and 
Pricing tab. The cut charge includes estimated waste and is added to the 
cost of the stock after the stock is marked up. The cut charge itself is not 
marked up. 

Tip  For best results, add a pre press cutting charge to the stock 
definition instead of using the Cut/100 field since a charge is much 
more “intelligent” about how many cuts and lifts are needed. 

Min. Cut Chg 
(Sheet Stock and 
Rigid Substrate 
only) 

Use this in conjunction with the Cut/100 field to specify a minimum charge 
for cutting. If no cut charge is specified, the minimum is added to the stock 
for all quantities. 
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Select Press for 
Printing 
 

Select the press you want to use with the stock. If you do not want a preset 
press for the stock, select <use default>.  
When you select a stock definition that has a preset press, PrintSmith 
assigns the press to that job and adds any charges that are preset in the 
press definition. If you select a stock definition without a preset press, 
PrintSmith assigns the “default” press, the first press in the definition list. 
PrintSmith is designed so that you can use the press definition as a way of 
defining a production environment. If you know a stock is always used in a 
particular production environment, you can create a press definition and 
preset the press for each stock definition to which it applies. Good examples 
include carbonless forms and envelopes. 

Select Schedule  
 

Click this button to select the price schedule you want to use for the stock. If 
you select a stock in the Estimator which does not have a preset schedule, 
PrintSmith warns you and uses the default price schedule, which is the 
default list price schedule. 
When a price schedule is assigned to a stock, its name is displayed to the 
right of the Select Schedule button. To remove a preset schedule, click 
Select Schedule and then click Cancel when the schedule list is displayed. 

Pricing for Blank 
Sheets 
(Envelope, Sheet 
Stock, and Rigid 
Substrate only) 
 
 

Enter six prices for six different quantity breaks for blank sheets. Each price 
can be based on the cost of the stock at a different markup. As shipped, 
these quantity breaks are 1, 10, 100, 500, 1000, and 5000, but you can 
change the quantity breaks and markups to anything you like in each 
definition. You can also change the system default values in the Stocks and 
Sizes preferences panel. (See page 497.) 
PrintSmith calculates the price for blank stock at the defined quantities using 
the standard markups. If you change the quantities in the stock definition, 
PrintSmith calculates the price using the quantities you entered with the 
markups in the Stocks and Sizes preferences panel. 

Auto Calculate 
Blank Stock 
(Envelope, Sheet 
Stock, and Rigid 
Substrate only) 
 

The blank stock pricing style relies on pre-calculated prices that are based 
on the cost of the stock. Select or clear this check box to turn automatic 
calculation on or off for the stock. If you clear this check box and then select 
it, the current stock is automatically calculated. 
The Auto Calculate Blank Stock check box lets you control, for each stock, 
whether or not you want PrintSmith to maintain these rates for you 
automatically. EFI recommends that you leave this check box selected 
unless you have very specific pricing targets for blank stock that do not 
depend on the stock cost. 
Any change to the stock price triggers automatic calculation. The price is 
calculated for the run size based on the parent size. 

Note  A change to this check box does not recalculate blank sheet 
pricing. You can use Pricing > Change Prices to update prices 
for all stocks. 
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Adjust 
Copier/Digital 
Matrix and Select 
Default 
(Envelope, Sheet 
Stock, Large 
Format, and Rigid 
Substrate only) 
 

PrintSmith supports several pricing models for copying. One important option 
is the ability to specify how stock is priced. In some models, the price is 
taken directly from the cost of the stock. In others, each stock may need to 
have a stock price for copying that differs from its actual marked up cost. 
The Copier 1, Copier 2, and Copier 3 rates are provided so you can have 
different stock costs for copying with each stock definition. The rate that is 
used for pricing depends on the copier/digital definition used for the job. 
Because each definition can use either of these fields you should decide how 
each is to be used. For example, commonly Copier 1 is used for black and 
white, Copier 2 for color, and Copier 3 for large format copies. 

Note  Copier 1, Copier 2, and Copier 3 are actually based on the name 
of the copying pricing methods. These pricing method names can 
be (and often are) changed. You may therefore see different 
selections on your system. 

Each stock can have a preset copier for each of the three copier/digital 
pricing methods. To preset a default copier, select the copier from the list. 
When a stock with a preset copier/digital definition is selected in a copier job, 
PrintSmith assigns the copier to that job and adds any charges that are 
attached to the copier/digital definition. To remove a preset copier, select  
<use default copier>. 

Add Charges 
 

Each stock definition can have up to 10 preset charges. Click this button to 
edit the preset charge list. When charges are already assigned to the stock 
definition, the number of charges is displayed as (1) Charges…, with the 
number in parentheses indicates the number of preset charges.  

Import One Stock 
 

Click this button to import a file containing a single stock definition, which is 
displayed in the Stock Definitions window for immediate editing. The data file 
must contain a single stock record that was exported from the xpedx 
Printer’s Product Guide or other paper vendor. The location of the file and file 
format must be set up with Pricing > Import Stock Catalog.  
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Inventory tab 
Use the Inventory tab in the Stock Definitions window to set up stock as inventory items.  

 

Stock is Standard 
Inventory Item 

Select this check box to activate the Inventory tab fields so that the 
stock can be entered as an inventory item. 

Stock on Hand Enter the amount of stock that is currently in inventory. (For large format 
stock, this is the length, not the area.) 

Committed Shows the amount of stock committed to current jobs that were not yet 
run. 

Note  Committed stock can be manually entered or automatically 
calculated. As stock is selected and assigned to a job, the 
committed number increments. Stock committed prior to the 
stock being defined as a standard inventory item does not 
affect the inventory count. 

Available Shows the amount of stock that is available. This is the difference 
between Stock on Hand and Committed. You cannot edit this field.  

On Order Enter the amount of stock currently ordered. 

Target Level Enter the amount of stock you want to keep in inventory. 
Reorder Point Enter the “trigger-point” at which new stock should be ordered. 

Min. Order Qty. Enter the minimum amount that can be ordered at one time. 

Stock Expires Enter the expiration date of the stock, if applicable. The default is 
<never>. 

Bin Location Enter an identifier for the stock storage location. 
  

Recent 
inventory 
changes 
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Shell Item If this item is a shell item created by the shop for use in another job, 
select this check box and optionally click Assign Customer Account. 

10 Most Recent 
Inventory Changes 

Lists the 10 most recent inventory changes. Click Show Entire History 
to open the complete Inventory History window. 

Press Definitions 
Press definitions are a key component of the powerful PrintSmith estimating engine. In 
press definitions, you define the key variables of your pricing practices that influence 
profitability. 

Setting up press definitions 
Use Pricing > Press Definitions to enter the types of presses you have and define their 
running characteristics. While you may only have a few presses in your shop, you can 
have several press definitions to accommodate different pricing characteristics of a given 
job. For example, tight registration, coated stock, and carbonless forms can all run on the 
same press, but one may run slower, take longer to set up, or require more waste. You 
can define up to 100 press definitions. 

After you select Pricing > Press Definitions, the Press Definitions window opens. The 
top of the window lists all the existing press definitions. The rest of the window displays 
the details of the selected press definition. 
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Tip To print a report of all press definitions, choose File > Print. The report lists each 

press definition, its labor rate, labor markup, setup times, speed table, waste 
chart, wash up charges, and attached charges. 
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The press data you enter is used by PrintSmith to estimate the amount of time needed for 
the job and the labor rate to apply. It determines the amount of setup time, the speed of 
the press and so on. 

A press definition consists of the following: 

Name  
 

Enter the name (up to 50 characters) of the press definition. The name helps 
users select the correct press for the job. Name your press definitions to 
identify their purpose, for example, Text 11 x 17 2C Normal Coverage. 

Machine ID 
 

Enter a number (1 to 255) to identify the press. This is useful if you have 
more than one press definition for each real press.  
The Machine ID is used by work in progress to sort jobs by the machine on 
which the order will run, rather than the press definition name used to price 
the job. 
For example, you may have four different press definitions for your 
Heidelberg Quick-Master but only have one actual press. If you enter the 
same Machine ID in those four definitions you can view work in progress for 
all four presses even though there is one piece of equipment. 

Machine Name 
 

Select the machine name you want. (Machine names are defined in the 
Production Presses table.) The machine name is included on the job ticket. 

Costing Press When you enter a machine name, the Costing Press check box becomes 
available. Select this check box to create a generic costing press definition 
that can apply to several similar presses that may or may not be available for 
a job. 
 
For example, a single physical press can have several press definitions 
depending on the different ways you want to run jobs on it. In the course of 
running a job, a physical press often becomes unavailable, and the job must 
be run on another press. The press operator should then use the generic 
costing press as the press on which the job was run. This costing press is 
then used to calculate costs on the final invoice. 

Output Description 
 

Enter a description of the type of output for this printing process. The output 
description is included on the job ticket. 

Production 
Location 

Select a location for the production. (Production locations are defined in the 
Production Locations table.) This field is used by PrintSmith Tracker. 

Cost Center Select a cost center. (Cost centers are used by PrintSmith Scheduler.) 

OEM Device ID Enter the ID by which the device is identified. 

Integrated Device For future use.  
Paper Style If you are upgrading from a version of PrintSmith earlier than 8.0, by default 

all of your press definitions will use Sheet-Fed as the paper style. Go 
through your list of presses and select Roll-Fed if you want to take 
advantage of the features available for that style. 

Note Also select a default sheet-fed and roll-fed press definition; 
otherwise, PrintSmith uses the first press definition of each listed 
type as the default. See “Organizing press definitions” on page 
272. 
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Max Paper Size / 
Min Paper Size 
 

(Sheet-Fed only) Enter the largest and smallest size paper that can be run 
on the press. The Estimator uses these fields to check for an improper press 
specification. You can leave these fields blank if this is not important to you. 
The Estimator still allows you to specify a press with a smaller or larger run 
size, but reminds you that the run size is larger or smaller than that allowed 
by the press. 

Max Roll Width / 
Min Roll Width 

(Roll-Fed only) Enter the minimum and maximum values for the roll width.  

Avg. 
Impressions/Hour 
 

Enter the speed at which the press usually runs. The Estimator uses this 
value to determine how long it takes to run a job. You can override this value 
for a particular job in the Production Data window for the job. If you define a 
speed table for the press, the amount entered here is ignored and replaced 
with the word variable. The speed is taken from the speed table. 

Cutoff Length (Roll-Fed only) Enter the circumference of the physical cylinder, for example, 
15 inches. 

Labor Rate  
 

Enter the cost per hour to run the press. This value is used as the cost basis 
in the costing system. 

Labor Markup  
 

Enter the markup on the labor rate when generating the production 
component of a print job price. The markup is multiplied by the labor rate to 
determine the charge for labor. This value is used as profit in the costing 
system. 

Minimum Labor  
 

Enter the minimum number of labor minutes that can be assigned to a job. 
Use this field when you want to charge a penalty for short runs on a 
particular press or establish a minimum price for using this press. 

Fixed Waste  
 

Enter the number of sheets of spoilage to add to all jobs that use this press. 
This value is in addition to waste calculated as a percentage of the run, 
which is determined by a waste chart. 

Setup (minutes) 
 

Enter the number of minutes usually required to prepare the press for the 
first run of a job. 

# Heads  
 

Enter the number of print heads (impression cylinders) on the press. This 
field determines the number of passes needed to print a number of colors 
specified in the job. 

Setup Add’l Head  
 

Enter the additional time needed to prepare each additional print head on 
multi-color runs. (PrintSmith ignores unneeded heads.) 

Setup Add’l Run  
 

(Sheet-Fed only) Enter the additional time needed to prepare for an 
additional run. This value should include the time for a plate change and run 
up. The Estimator uses this value for all passes after the first one. 

Washup Fee  Enter the amount charged for each washup. You specify the number of 
washups for each job.  

Setup Add’l 
Signatures 

For jobs with more than one signature, enter the setup time for the first color 
on signatures after the first one. 

Add’l Signatures 
Add’l Head 

For jobs with more than one signature, enter the setup time for additional 
colors on additional signatures.  
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Work and Turn 2nd 
side setup 

(Sheet-Fed only) Enter the time it takes to turn stock over, reload it in the 
press, and register the first side to the second side without changing a plate. 

Washup Minutes 
 

Enter the time it takes to do the washup of the press. 

Note Do not use Washup Fee and Washup Minutes in the same press 
definition as it will add both prices together in a job. 

If you enter a value for Washup Minutes only, the washup charge is: 
                          washup minutes x washes 

Washup time per 
fountain 

Enter the time it takes, in minutes, to do the washup of each ink fountain. If 
you enter a value for Washup Minutes and Washup time per fountain, the 
washup charge is: 

(washup minutes x passes) + 
(washes x washup time per fountain) 

Washes and passes are specified in the job. 
Speed Table  
 

Generally, the longer the press run, the closer a machine gets to its rated 
speed. Because the press speed increases on long runs, it is more efficient 
and cheaper to produce each piece. Click Speed Table to create a speed 
curve that adjusts the press speed for the length of the run. For more 
information, see “Managing speed tables” on page 274. 

Note  EFI recommends that you name speed tables in a way that 
identifies their characteristics, or example, Slow Speed. 

Waste Chart  
 

In addition to the system default waste chart, PrintSmith lets you define 
waste charts for each press. Click Waste Chart to assign a waste chart or 
create a new one. For more information, see “Waste charts” on page 280. 
If no waste chart is assigned, the press definition uses the default waste 
chart. 

Note  EFI recommends that you name waste charts in a way that 
identifies their characteristics, for example, High Waste. 

Add Charges  
 

Each press definition can have up to 10 preset charges. Click Add Charges 
to edit the preset charge list. If charges are already assigned to the press 
definition, the number of charges is displayed on the button as  (1) 
Charges… For more information, see “Adding charges to press definitions” 
on page 273. 
Whenever the press is selected, those charges are added. For example, you 
could add metal plate, ink, and cutting charges to each press, and they 
would be automatically included on all jobs estimated with that press 
definition. 

Sales Cat  
 

Select the sales category for the press. You can assign each press definition 
to a different sales category. This is useful if you want to separate certain 
types of jobs in your sales summary based on the press definition used for 
the job.  
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Perfector  
 

Select the Perfector check box for a perfector to change the method 
PrintSmith uses to calculate the number of passes in a job. On a normal 
press, an additional pass is needed for each side. On a perfector, you can 
print on both sides of the stock in a single pass. If this check box is selected, 
PrintSmith calculates additional passes only when the total number of 
passes exceeds the number of heads available. In this context, 1/1 (one 
color front and back) is the same as 2/0 (2 colors front, none on the back). 
Likewise, on a 4 head press, 4/0, 3/1 and 2/2 all price the same way. For 
more information, see “Setting up perfectors” on page 282. 

Grip Edge/Gap 
 

Enter the amount of space required on one feed edge of the run sheet for the 
press to pick up the paper. 

Target Pricing  
 

Each press definition has its own target pricing table. Click Target Pricing to 
adjust cost-based pricing for market conditions at any quantity or job type. 
You can be as specific in adjusting a price for 1/1 pricing and a quantity of 
1000, to exactly $15.15 while leaving all other prices unchanged. When your 
costs change, the price is automatically adjusted while maintaining the same 
margins and market position. For more information, see “Target pricing” on 
page 283. 

Use the buttons at the bottom of the Press Definitions window as follows:  

 

Add  Click this button to save a new press definition. 

Change Click this button to save changes to an existing press definition. 
Duplicate Click this button to copy the selected press definition. 

Delete  Click this button to delete the selected press definition. 

Export The Export button is available only if the Enable pricing system 
Import/Export features check box is selected in the Behavior preferences 
panel (Admin > System > Behavior). Click this button to export the selected 
press definition. If you click and hold the button you can select Export Selection 
or Export All. 

Revert Click this button to revert to the previous definition and discard any changes.  
Close Click this button to close the Press Definitions window. 

Stock Price 
List  
 

Click this button to generate a price list for any press definition. Before the price 
list is generated, you select the stock to be used with the press definition. It is 
particularly useful to tune your press definition for a particular stock without 
continually going back and forth between stock and press definitions. 

Press Price 
List  
 

Click this button to generate a price list for any press definition. This price list is 
exactly the same as the one generated from Stock Definitions except it does not 
include a stock price. Use this to generate production price lists. These price 
lists can be useful for manually calculating an approximate price for a special 
order paper. 
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Example of a press definition 
PrintSmith gives you the ability to track the sales generated from each press into a 
specific sales category. For example, the following figure shows the assumptions for a 
press definition named Text 8.5 x 11/14 1C Normal Coverage.  

 
Verify the speed and waste tables by clicking their respective buttons. Change the rates to 
meet your requirements. 

Click to 
add 
charges. 

A custom 
speed 
table and 
waste 
chart are 
assigned. 
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Click Charges to see which charges are attached. Add more charges or remove charges 
as necessary. You can attach 10 charges to any one press. 

The process of developing press definitions should be quick. If you define the presses 
before you enter your stocks, you can assign a press definition to the paper definition in 
the setup. 

Note  Add plate fees by attaching a pre press charge. 
PrintSmith uses press definitions to determine production costs for jobs using the printing 
pricing method. Press definitions are also used with list pricing to estimate the run time of 
a job for the Work in Progress report. 

Managing press definitions 
Selecting an existing press definition 
The top part of the Press Definitions window contains a list of the existing press 
definitions. Click a press to display its definition. To update the definition after making 
changes, click Change. 

Creating a new press definition 
When you first choose Pricing > Press Definitions, the window opens with an empty 
press definition. You add a press definition by completing the fields in the window and 
clicking Add.  

If you want to create a new press definition, and one is already displayed in the Press 
Definitions window: 

1. Choose Edit > Clear Press Definition to get a blank definition.   

2. Complete the fields in the window and click Add. 

Changing an existing press definition 
1. Locate the press in the list of presses at the top of the Press Definitions window.  

2. Click the name of the press. Its definition is displayed. 

3. Make your changes and click Change to save them.  

Copying an existing press definition 
You can copy a press definition in a number of ways: 

• In the list at the top of the window, click the press definition you want to copy and 
then click Duplicate. The new definition has the name of the original press 
definition followed by the word Copy, for example, Envelopes – Business 1 
Color Copy. Edit the name, make any other necessary changes, and click Add. 

• Click the press definition you want to copy, hold down the Option or Alt key, and 
drag the press to a new location in the list. When you release the mouse, the 
press is copied with exactly the same name. Enter a new name, make any other 
necessary changes, and click Add.  
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• Click the press definition you want to copy and choose File > New. The press is 
copied with exactly the same name. Enter a new name, make any other 
necessary changes, and click Add.  

• Click the press definition you want to copy and choose Edit > Copy Press 
Definition or Edit > Cut Press Definition. Then choose Edit > Paste Press 
Definition. The press is copied with exactly the same name. Enter a new name, 
make any other necessary changes, and click Add.  

Tip You can move a definition to a different position in the list by dragging.  

Deleting press definitions 
When first setting up your pricing system you can safely delete any press definition. After 
you are up and running, EFI recommends more caution when you delete definitions. You 
can still delete any press definition, but you may want to keep definitions that were used 
as a preset press in a stock definition or by the estimator in a job. 

If you would like to retain a definition but no longer use it, EFI recommends moving it to 
the end of the list. When you create a press job, a press definition is selected. When the 
job is saved, the fact that this particular press was used is part of the job. When the job is 
copied to a new invoice or changed in any way, PrintSmith selects the press definition 
from the pricing system and uses it to adjust the price. PrintSmith can find the definition 
even if you changed its name or location in the press list, but not if it was deleted. When 
this occurs, PrintSmith warns you that the definition is missing and that a press needs to 
be selected. 

If you preset a press selection in a stock definition and then delete that press definition, 
PrintSmith automatically selects the default press. The user may not recognize this, and 
an incorrect price could be given to the customer. 

If, however, you make major changes to the pricing system, you may want to call attention 
to the fact that deleting some press definitions changed pricing. When you use an old job 
that was priced with the “old” pricing system, the Estimator warns you and recommends 
changing definitions. At this point, the user can select the correct press from a list. 

To delete a press definition 
1. Click the press definition in the list at the top of the Press Definitions window.  

2. Click Delete. 

3. Click Yes to confirm. 

Organizing press definitions 
To change the position of a press definition in a list, drag the definition to a different 
location in the list. Repeat this as often as you like until all of the presses are in the order 
you want.  
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Sharing press definitions among PrintSmith systems 
If you have more than one PrintSmith system (perhaps at different locations or stores), 
you can set up press definitions on one system and then export selected (or all) press 
definitions and import them into one or all of your other systems. This allows you to 
standardize your press definitions when appropriate without having to recreate them on all 
your systems. 

The procedure for exporting and importing press definitions is the same as exporting and 
importing charge definitions, except the default export file is named Presses.xml. For 
details, see “Sharing charge definitions among PrintSmith systems” on page 358. 

Adding charges to press definitions 
Charge definitions add much flexibility to estimating in PrintSmith. (For information about 
charge definitions, see page 308.) You can select any 10 charges and attach them to a 
press definition. When you select a press, these preset charges are automatically loaded 
along with the press.  

To add charges to a press definition 
1. Click Add Charges in the Press Definitions window. The Charge Selector 

window opens. 

     
The window is divided into two sections. The top section is used for making new 
selections; the bottom section displays the current selections, and is used to 
remove preset charges from the list. The top part of the window is a hierarchical 
list with charge commands first. Below each charge command is a list of the 
categories and within each category are the charge definitions themselves.  
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2. To add a preset charge, either double-click it in the top section of the window or 
click it and then click Select. The charge definition is listed under Selected 
Charges.  

Tip Click Find to locate a particular charge. 
3. To remove a preset charge, click it under Selected Charges and click Remove.  

4. Click Close after you finish selecting charges. 

Note When you attach a charge to a press, the charge itself is not copied. The press 
definition remembers where to find the charge. As a result, if you change a 
charge definition, PrintSmith uses the latest definition when the charge is added 
to a job. 

Strategies for using preset charges 
Preset charges make it possible to generate complex quotes quickly and consistently. 
Often, this means that complex quotes can be delegated to less knowledgeable 
employees with a much greater degree of confidence. Preset charges can also serve as a 
tickler—if you preset all the most common charges for each press, the user can delete any 
that do not apply to a particular job. It is often easier to recognize elements in a job that 
should not be there, than it is to see what you forgot to add. 

For example, if you are producing many direct mail jobs, you could add a metering charge 
to a press definition for envelopes. This may even prompt the user to go back to the 
customer and ask if they want the envelopes metered, which may increase the value of 
the order. Many different strategies are possible for defining press definitions and deciding 
what, if any, charges should be preset in the press. 

A common use for preset charges is to add plates. When a press definition is selected, 
you already know what kind of plate the job requires. If you use both metal and paper 
plates on the same press, it is a simple matter of setting up press definitions to match your 
decision process. A press definition such as AB Dick - Metal or AB Dick – Tight 
Registration and another definition AB Dick - Normal might be all you need to separate 
jobs requiring metal plates from jobs requiring paper plates. If you have different presses, 
a preset plate charge with the proper sized plate eliminates a step in the estimating 
process. 

Be consistent in your use of preset charges. If only some of your press definitions have 
negatives and plates automatically attached, expect the person entering the job to 
experience some level of confusion. Pre-set plate charges on all press definitions. 

The key is to name the press definition as descriptively as possible and to attach the basic 
charges that make sense to the user. Group similar press definitions together in a well-
organized manner so the definitions make sense and make it easy for your staff to make a 
selection. 

Managing speed tables 
Speed tables let you set up presses with realistic throughput based on the length of the 
job. Generally, the longer the press run, the closer the machine can come to its rated 
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speed since there are fewer stops for adjustment on a long run once the job is running 
properly. 

PrintSmith allows you to define speed tables that you can associate with a press 
definition. When you add a speed table to a press, the press is known as a variable speed 
press because PrintSmith uses the speed table to look up the speed based on the length 
of the job. 

Two steps are required to set up a variable speed press: creating the speed table and 
assigning it to the press. 
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Once a speed table is assigned to a press definition, its name is displayed to the right of 
the Speed Table button. Click the name of the speed table to open it for editing. 

Creating a speed table 
You can create an unlimited number of speed tables, but you can probably operate with 
just a few speed tables since you can assign the same table to more than one press 
definition.  

Variable 
means 
speed is  
calculated 
based  
on job 
length. 

Name of 
selected 
speed 
table. 

Click to 
assign a 
speed 
table. 
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1. In the Press Definitions window, click Speed Table. A window opens with a list of 
all the available speed tables. 

 
2. Click New. The Speed Table window opens.   

3. In the Title field, enter a name for the speed table. Make this as descriptive as 
possible so users understand its purpose. 

With the exception of the Interpolate check box, the settings on the right side of 
the window are unavailable when you create a speed table.  

 

Assign selected 
table. 

 

Create new 
table. 

 

Close window 
without 
performing an 
action. 

Clear 
assignment
 

 

Delete selected 
table. 
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By default, the Interpolate check box is selected so that PrintSmith calculates 
intermediate values if the run length being looked up does not exactly match a 
run length in the table. Suppose that you had a table with a run length of 1000 
and a speed of 4000, and the next entry in the table had a run length of 2000 and 
a speed of 5000. For a run of 1500, PrintSmith would return a speed of 4500. 
1500 is exactly in the middle of 1000 and 2000 so the speed, 4500, is half the 
difference between 4000 and 5000.  

4. If necessary, clear the Interpolate check box. If it is cleared, the speed jumps to 
the next entry with no intermediate values. This setting can result in the price for 
1100 being less than the price for 1000 so EFI recommends that you leave it 
selected. 

5. Enter the run lengths and speeds as follows: 

• Specify at least 2 (and up to 15) different run length and speed 
combinations.  

• Use the Tab key to move between columns; use Enter or Return to move to 
the next line. 

• Make sure the run lengths are sequential with the smallest run length at the 
top of the list. The maximum run length does not need to be the largest one 
you will run. When the run length in the job is larger than the largest value in 
the speed table, the last speed in the table is used. 
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• As the run length increases, increase the press speed, thus reducing the unit 
labor cost on longer runs.  

Note Although normally the press speed should increase at higher 
quantities, it does not have to. You could, for example, reduce the 
effective speed when the quantity reaches the point where the 
press usually has to be reloaded.  

 
6. Click OK.  

Assigning a speed table to a press definition 
1. In the Press Definitions window, click Speed Table. A window opens and lists all 

the available speed tables.  

2. Click the speed table you want to assign and click Select. The name of the 
assigned speed table is now listed to the right of the Speed Table button. 

Modifying a speed table 
Once a speed table is assigned to a press, you can change it. If the speed table is not 
assigned to any press, you must assign it to one, at least temporarily 

1. In the Press Definitions window, click the name of the assigned speed table. The 
Speed Table window opens.  

2. Make your changes. For example, you may want to change the name of the 
speed table. 

3. Click OK. 
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Note  Keep in mind that the speed table may be used by other press definitions. Any 
changes you make affect those press definitions, too, including a change to the 
name of the speed table. 

Changing the assigned speed table 
1. In the Press Definitions window, click Speed Table. A window opens and lists all 

the available speed tables.  

2. To remove the existing speed table assignment, click Clear. To assign a different 
speed table, click it and then click Select.  

Copying a speed table 
If you need a speed table similar to one that already exists, you can copy it. 

1. In the Press Definitions window, click the name of the assigned speed table. The 
Speed Table window opens. 

2. Choose File > Save As. 

3. In the Title field, enter a different name for the speed table. 

4. Click OK. 

Deleting a speed table 
Caution Keep in mind that the speed table you delete may be used by other press 

definitions. Before deleting a speed table, make sure this is not the case. 
1. In the Press Definitions window, click Speed Table. A window opens and lists all 

the available speed tables.  

2. Click the speed table you want to delete and click Delete. 

3. Click Yes to confirm. 

Waste charts and press definitions 
Although a default system waste chart exists, each type of press may have different 
spoilage characteristics. As a result, each press definition can have its own waste chart. 

You manage waste charts and assign them to press definitions just as you do with charge 
definitions. (For information about setting up the default waste chart and managing waste 
charts, see “Waste charts and charge definitions” on page 346.) Once a waste chart is 
assigned to a press definition, the name of the waste chart is displayed to the right of the 
Waste Chart button in the Press Definitions window. 
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Overview of press definitions and estimating 
The press definition is used in the printing and list pricing methods in the Estimator. A 
press is always set to a default press when you create jobs, but you have complete control 
over which press definition is used in any job and can change it at any time. When you 
select a stock from the stock list, and a press definition is designated in that stock 
definition, that press is used in the job. If no press is designated in the stock definition or 
the job is for customer stock or a special order, the default press is selected. 

One obvious use for press definitions is to describe the various machines in your shop. 
Perhaps less obvious is that the press definition is another way to describe how a 
particular stock or job is run – how hard it is to set up, how fast it can run, and so on. With 
this in mind, you could use press definitions to describe classes of jobs such as business 
cards, carbonless, and so on. The press definition is then used to describe the running 
characteristics of a particular job. You can also use press definitions to specify production 
characteristics of some copiers although copier/digital definitions are usually better suited 
for this purpose. 

Determining press production values 
Your press definitions are very important as labor is often the largest component in a 
printing job. If you use a price list from one of the commercial price list bureaus or from a 
franchise, you may not have a clear idea what your production values are. This section 
provides some guidelines for developing these factors. 

PrintSmith uses a formula to calculate the labor component of several types of jobs. For 
readability, some of the factors are abbreviated as follows: 

• aimp = 5000 average impressions/hour 

• rate = 50.00 labor rate 

• markup = 1.5 labor markup 

• setup = 12 initial setup time (minutes) 

• head = 5 setup add’l head (minutes) 

• run = 8 setup add’l run (minutes) 

• waste = 10% quantity x waste percent x number of passes (the waste 
percentage is taken from the waste chart) 

Calculating your labor rate 
One way to calculate a reasonable labor rate is from your income statement for the last 12 
months or budget if you are just starting out. Add up all of your overhead items such as 
rent, utilities, and phone, and adjust them for any anticipated increases. Then add up all 
your payroll expenses for non-production employees, such as CSRs and accounting 
people, including a fair wage for you, and adjust the total for anticipated raises, taxes, 
benefits, and changes in work force. The markup on the base salary is usually between 
20% and 40%. This amount gives you a projected total for overhead and labor for the 
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year. Divide this number by the hours available in a year, which for one shift is usually 
2,080 hours. That gives you the overhead cost per hour. You then need to assign a 
percentage of the hourly cost to each piece of billable equipment. Usually pre press and 
bindery are by the department and press and copiers are by each piece of equipment. 
You can either determine these numbers by percentage of sales or square footage of the 
equipment. 

Then, determine the hourly rate for each production employee, such as pressman, pre 
press and bindery personnel. Start with the base hourly rate for each employee. Add to 
that a markup percentage to account for vacations, holidays, sick leave, FICA matching, 
and so on. The markup is usually between 20% and 40%. 

The next step is to figure the replacement cost for each piece of billable equipment you 
have, such as presses, copiers, and bindery equipment. To do this, take the replacement 
cost divided by the depreciation years, divided by 2080. EFI recommends that you 
depreciate pre press equipment by 3 years, press by 7 years, and bindery by 10 years. 

Now, add up the overhead, labor, and equipment costs for each of the departments or 
pieces of equipment to get a total cost. 

The final step is to determine just how efficient your shop is, that is, how much of this time 
can actually be charged to customers. In a very well run and very busy shop, you may be 
able to charge 70% of these hours to customers. In a new or recently expanded business, 
it may be as low as 40%. A good figure to use is 60%. Whatever percentage you decide 
on, divide the hourly cost rate by the percentage (for example, 25.00 /.60 = $41.66). This 
total is your Budgeted Hourly Rate and is what you should be using for hourly labor 
charges. 

Once you have this number, you should only have to review it when you are 
contemplating a price increase, or if your business has changed significantly. This number 
is the only detailed calculation needed to set up press pricing in PrintSmith. PrintSmith will 
now tell you what your actual return is for each press and non-press hour. 

Tip  A quick way to find your labor rate is to multiply your average employee count by 
the number of hours you are open for business in a given period. Then divide 
your total expenses for this period by total hours and mark that up by your 
desired gross profit percentage. An even quicker way is just to take revenue for 
the period and divide by total hours. Neither method is foolproof, but both are 
useful ways of getting a “ball park” figure if you want to get started quickly. 

Setting up perfectors 

PrintSmith does not fully support perfectors. In most cases, it estimates correctly with the 
Perfector check box selected. A 1/1 job with 2 heads is fine, but a 2/0 may not be if your 
press is not capable of running it in one pass because PrintSmith only estimates one 
pass, which is always correct for roll fed. 
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Target pricing 
Over the years, thousands of printers have adapted PrintSmith to many different pricing 
systems. Many printers have a good idea of their costs and a good idea of the value of the 
printing they produce in their market. Many times, the value (what your customer is willing 
to pay) of the printing has little or no relationship to your costs. Target pricing was 
developed on the following assumptions: 

• It is a good idea to identify and track costs for producing work.  

• The price a customer is willing to pay for the work you produce may not reflect 
your costs to produce it. 

• Your pricing system should incorporate your costs and generate competitive 
prices at all quantities. 

• As your costs change, they should be reflected in your retail prices. 

Target pricing lets you set up a pricing system that recognizes actual costs, generates 
prices based on market value at any quantity and automatically adjusts prices for changes 
in costs while still retaining a competitive orientation. This is accomplished using a target 
pricing table shown below. 

 

 

     
 

Graphs show pricing 
analysis for selected 
column 

 
Adjustments made 
from estimated costs 

 
Estimated profit 

 
Estimated cost 
components 

 
Click Profit Analysis graph 
to display a Cost 
Contribution Analysis 

h 
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The target pricing table lets you see an array of prices generated by PrintSmith using your 
specifications. You can review prices for single-sided, multicolor, and process color work 
for up to 15 price points and adjust them. When you review these prices, also analyze the 
results to see how this changes your estimated profit. 

Note  When you review these prices keep in mind that what PrintSmith shows as profit 
is really just the difference between estimated costs and generated price. To the 
extent that you identified all costs in your pricing system, the profit is generally 
accurate, but actual profits can only be reasonably determined from a Profit and 
Loss Statement over a period such as a month, quarter, or year. 

If you think that the price PrintSmith generates for a particular quantity in any column is 
too high or too low, simply enter a new price. When you press Tab or Return, the table is 
recalculated and a new analysis showing your new margins is displayed. From now on, 
jobs that match those specifications result in the price you entered. For more information, 
see “How target pricing works” on page 285. Be sure you understand how this works. 

Using target pricing 
To use target pricing,  

1. In the Press Definitions window, select a press definition.  

2. Add preset charges if you want and click Target Pricing. The Target Pricing 
table opens for the selected press. Before the table opens, you are asked to 
select a stock definition.  

Selecting a stock is optional. A target table based solely on production values to which the 
Estimator adds marked up stock and other charges is a very different, but valid approach. 
It is more difficult to determine pricing targets if all the necessary factors are not included 
in the price. Keep in mind that the target pricing factor generated in this table is also 
applied to the stock cost and any charges added to the job unless you select the Ignore 
Charges check box. Ignoring charges is the safest way to set up a target table because 
the factor generated by target pricing is smaller if charges are not included. If charges are 
included, the factor must be larger to account for the charge amounts because the target 
pricing adjustment does not include charges. Since only the job price is changed, reducing 
a $200 price by $50 requires a factor of 0.5 if $100 of the price is due to charges on the 
job. The factor is only 0.75 if there are no charges on the job. Either approach is correct, 
but removing those charges from the job results in much less profit or even a loss since 
the job price may have been reduced too much to account for the charges. For this 
reason, it is probably best only to include charges that are always added to every job 
using that press (or stock). 

When the target pricing table is first set up, the quantities used are the same as those in 
the system waste chart. You can change them. As long as at least the first two quantities 
in the table are non-zero, the table can be used for target pricing. You can shorten the 
table by entering a zero in any quantity. 

These quantities are used to calculate five columns of prices: 1/0, 1/1, 2/0, 2/2, 4/0. Since 
each column has 15 different prices there are a total of 75 prices calculated. Depending 
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on the complexity of the press definition and the speed of the machine, it can take several 
seconds to complete all the calculations. Many of these calculations have to be redone 
whenever you change the table, so you will find this window to be one of the slowest in 
PrintSmith. (On a faster computer you are unlikely to experience a delay.) 

The target pricing table is part of the press definition and is copied when a press is copied. 
File > New resets the entire table to standard prices with no target adjustments. File > 
Revert restores the table to its last saved value. File > Save saves all changes to the 
target pricing table. (This is independent of press definition. In other words, when you 
save the target table, the change is permanent, even if you do not save the press 
definition to which the target pricing table belongs.) 

How target pricing works 
Most of the time, you will probably be working in the target view of the table. This view 
shows you the prices generated by PrintSmith. When you enter a price, you are actually 
telling PrintSmith your target price. This target is used to calculate a discount on the 
generated price, which is used by the Estimator. Using a discount accommodates 
changes to stock cost and the use of different stocks with the same press definition. 

For example, changing a default target table price of $16.73 to $15.00 might result in a 
target factor of 0.9. If stock prices change, or you use that press with a different stock, 
PrintSmith calculates the price and, as a last step, multiplies the job price by the factor for 
the proper row and column. If the labor rate and stock prices were changed so that the 
same job yielded a price of 100.00, a target factor of 0.9 would be used to reduce the 
price to 90.00. 

Target pricing options are also controlled with the following check boxes. 

Interpolate When selected, the factor used to adjust the price on quantities which do not 
match those in the table is interpolated. The result is a smooth transition 
from one row to the next. This check box also controls how the variance and 
profit analysis graphs are presented to show how profit changes. 

Disabled  When selected, the target pricing table is not used for generating prices. 
Ignore Charges  When selected, any charges attached to the press or stock are ignored when 

calculating the target table. Use this option to adjust basic production prices 
without changing press or stock definitions. 

Use Press Count  When selected, the press count is used instead of ordered quantity. 

Ignore Wash Up 
Charges  

When selected, the target adjustment is not applied to wash up charges. 

Ignore Stock When selected, the target adjustment is not applied to stock. 
 



EFI PrintSmith | Reference Guide 

 

 
Page 286 

The column selected for the discount factor is determined as follows: 

Column Description Criteria 
   

1 One Pass One Side One color on the front with nothing on the back. 
2 One Pass Both Sides One color on the front and one color on the back. 

3 Multi-Pass One Side More than one color on front and none on back. 

4 Multi-Pass Both Sides More than one color on front and at least one color on the back. 
5 Process Color Four or more colors on the front 

   

The target factor is generated from the estimated price, which may include charges. 
Charges are not affected by the factor, only the job price. The more charges there are on 
a job, the larger the target pricing factor must be to adjust the entire price where you want 
it. The factor is calculated so that charges, when added to the price, equal the target price. 

Target pricing is an adjustment for market prices so that all calculations are based on the 
quantity ordered and on the number of colors, rather than passes. 

Note  Be careful with preset charges, both on stocks and presses. These have a big 
impact on the target factor. Only use charges you are confident will be 
appropriate with all potential uses of the press definition. 

A target table must have at least two entries and the quantities must be in ascending 
order. 

Target prices are color coded: 

• Blue indicates a price below standard but above cost 

• Red is a price below cost 

• Black is the standard price 

• Green is above standard 
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Copier/Digital Definitions 
Copier/digital definitions account for another major pricing method. You might own only 
one copier but offer several differing pricing methods. Each definition can have its own 
formula, with a unique matrix and attached charges. As a result, PrintSmith can handle 
any pricing situation. You can enter up to 100 copier/digital pricing definitions. 

Select Pricing > Copier/Digital Definitions. The Copier/Digital Definitions window opens. 

 
Tip To print a list of copier/digital definitions, choose File > Print when the 

Copier/Digital Definitions window is open. 
PrintSmith uses copier/digital definitions and stock definitions to determine the price for 
copier jobs. You can create up to 100 copier/digital definitions to describe the various 
kinds of copier pricing styles in your business. For example, high speed, convenience, 

Cost 
data 
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color, contract, engineering, and large format are all possible pricing styles that can be set 
up in a copier/digital definition.  

Here are the settings in the Copier/Digital Definitions window that are common to all 
copier/digital definitions. 

Name Enter a name (up to 50 characters) to identify the copier. 

Machine Name Select a machine name. (Machine names are defined in the Production 
Presses table.) The machine name is included on the job ticket. 

ID If you use more than one definition for each actual machine, enter a number, 
from 1 to 255, to identify the machine. The Work In Progress report uses this 
ID to sort jobs by the machine on which they are produced rather than by the 
definition to price the job. 

Add Charges 
button 

Click this button to add up to 10 charges to a copier/digital definition. These 
charges are automatically added to the job when this copier is selected. 

Output Description Enter a description of the output for this printing process. This is included on 
the job ticket. 

Production 
Location 

Select a production location. (These are defined in the Production Locations 
table.) This field is used by PrintSmith Tracker. 

OEM Device ID If you are integrated with the Fiery, enter the ID by which the device is 
identified. 

Waste Chart Click this button to add a waste chart to a copier/digital definition. A waste 
chart adds running waste to the copier pricing. The procedure for working 
with waste charts is the same as for press definitions. See page 280. 

Cost Center Select a cost center. This field is used by PrintSmith Scheduler. 

Integrated Device  Select this check box if the device is integrated with the Fiery. 

Method  Select the pricing method of the copier, for example, Copies per Original or 
Flat Rate. For more information about pricing methods, see page 292.  

Printer Type Select the type of copier. You can: 
Select BW, Color, or both. For example, you may have a color copier that 
you also use as a black and white copier when needed. 
Select Large Format (LF) only. Note that some settings in the Copier/Digital 
definitions window change when the Large Format LF) check box is 
selected. 

Sales Cat  Select the sales category for tracking jobs priced with this definition. 
Use the buttons at the bottom of the Copier/Digital Definitions window as follows: 

 

Add Click this button to save a new copier/digital definition. 

Change Click this button to update the selected copier/digital definition. (The Change 
button is available only when you make a change.) 

Duplicate Click this button to copy the selected copier/digital definition. 
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Delete Click this button to delete the selected copier/digital definition. 

Export The Export button is available only if the Enable pricing system 
Import/Export features check box is selected in the Behavior preferences 
panel (Admin > System > Behavior). Click this button to export the selected 
copier/digital definition. If you click and hold the button you can select Export 
Selection or Export All. 

Revert Click this button to restore the original definition and discard any changes 
you made. 

Close Click this button to close the Copier/Digital Definitions window. 
Stock Price List 
 

Click this button to generate a price list for any copier/digital definition with a 
particular paper attached. This is particularly useful in setting up PrintSmith 
as you can “tune” your copier pricing for a particular stock without continually 
going back and forth between stock and copier definitions. 

Copier/Digital Price 
List 

Click this button to generate a price list for any copier/digital definition 
without considering stock cost. 

Default copier/digital selection in the Estimator 
You should select a default copier for each type of copier (B&W, Color, and LF); 
otherwise, PrintSmith uses the first copier of each type listed as the default. (You must 
specify the Printer Type for a copier/digital definition before you can make it the default.)  

In the list of copiers at the top of the Copier/Definitions window, click Default B&W next to 
the B&W copier you want to be the default, click Default Color next to the default color 
copier, and click Default LF next to the default large format printer. 

When you enter a copy job, PrintSmith automatically assigns a default copier unless the 
selected stock has a preset copier. You can change this, however.  

When you create a B&W, color, or large format job, you can choose from a list of 
appropriate copiers (all others will be unavailable for selection). As a result, you cannot 
accidentally select an inappropriate copier for a job. 

 
Note  Be sure to select a Printer Type for each copier/digital definition, or the copier 

will not be available as a selection for jobs.   
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Managing copier/digital definitions 
Selecting copier/digital definitions 
In the list at the top of the Copier/Digital Definitions window, click a copier to display its 
definition in the bottom section of the window. 

Creating a new copier/digital definition 
When you first choose Pricing > Copier/Digital Definitions, the window opens with an 
empty copier definition. You add a copier definition by completing the fields in the window 
and clicking Add.  

If you want to create a new copier definition, and one is already displayed in the 
Copier/Digital Definitions window: 

1. Choose Edit > Clear Definition to get a blank definition.   

2. Complete the fields in the window and click Add. 

Changing an existing copier/digital definition 
1. Locate the copier in the list of copiers at the top of the Copier/Digital Definitions 

window.  

2. Click the name of the copier. Its definition is displayed. 

3. Make your changes and click Change to save them.  

Copying an existing copier/digital definition 
You can copy a copier definition in a number of ways: 

• In the list at the top of the window, click the copier definition you want to copy 
and then click Duplicate. The new definition has the name of the original 
copier/digital definition followed by the word Copy, for example, 11 x 17 Color 
Copies Copy. Edit the name, make any other necessary changes, and click 
Add. 

• Click the copier definition you want to copy, hold down the Option or Alt key, and 
drag the copier to a new location in the list. When you release the mouse, the 
copier is copied with exactly the same name. Enter a new name, make any other 
necessary changes, and click Add.  

• Click the copier definition you want to copy and choose File > New. The copier is 
copied with exactly the same name. Enter a new name, make any other 
necessary changes, and click Add.  

• Click the copier definition you want to copy and choose Edit > Copy Definition 
or Edit > Cut Definition. Be sure to click Change and then choose Edit > Paste 
Definition. The copier is copied with exactly the same name. Enter a new name, 
make any other necessary changes, and click Add.  

Tip You can move a definition to a different position in the list by dragging.  
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Deleting copier definitions 
When first setting up your pricing system you can safely delete any copier definition. After 
you are up and running, EFI recommends more caution when you delete definitions. You 
can still delete any definition, but  if the definition was used by other parts of the pricing 
system or by the Estimator, you may want to use an alternate strategy, for example, move  
the definition to the end of the list or rename it. 

When you create a copier job, you select a copier/digital definition. When the job is saved, 
the fact that a particular copier was used is also saved. The copier/digital definition itself 
does not become part of the job. When the job is copied to a new invoice or changed in 
any way, PrintSmith uses the copier/digital definition in the pricing system to adjust the 
prices. PrintSmith can find the definition even if you changed its name or location in the 
copier list, but not if it was deleted. When this occurs, PrintSmith warns you that the 
definition is missing and that a copier must be selected. 

If you attach a copier/digital definition to a stock definition, and the copier/digital definition 
is deleted, PrintSmith automatically selects the default copier. The user may not recognize 
this, and an incorrect price could be given to the customer. 

If, however, you make major changes to the pricing system, you may want to call attention 
to the fact that deleting a copier/digital definition changed pricing. When you use an old 
job that was priced with the “old” pricing system, the Estimator warns you and 
recommends selecting a definition. 

To delete a copier/digital definition 
1. In the list at the top of the Copier/Digital Definitions window, click the copier you 

want to delete.  

2. Click Delete. 

3. Click Yes to confirm. 

Organizing copier/digital definitions 
To change the position of a copier/digital definition in the list, drag the definition to a 
different location in the list. Repeat this operation as often as you like until all of the 
copiers are in the order you want.  

Sharing copier/digital definitions among PrintSmith systems 
If you have more than one PrintSmith system (perhaps at different locations or stores), 
you can set up copier/digital definitions on one system and then export selected (or all) 
copier/digital definitions and import them into one or all of your other systems. This allows 
you to standardize your copier/digital definitions when appropriate without having to 
recreate them on all your systems. 

The procedure for exporting and importing copier/digital definitions is the same as 
exporting and importing charge definitions, except the default export file is named 
Copiers.xml. For details, see “Sharing charge definitions among PrintSmith systems” on 
page 358. 
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Copier/digital pricing methods 
Nine pricing methods are available. The pricing method that you select determines how 
copier jobs are priced for a particular copier/digital definition.  

 
These nine pricing methods represent three styles: cost plus, flat rate, and matrix pricing. 
Several variations are possible with each style. The following guidelines will help you 
choose the pricing style best suited for any pricing requirement. 

When you choose a pricing method, the Copier/Digital Definitions window changes to 
display pricing specifications for that method. Keep in mind that all of this information can  
reside in the same definition simultaneously, even if it is not being used. For example, all 
copier/digital definitions include machine specifications that are very useful in recording 
actual or estimated costs. Even if the specifications are not used to generate prices, job 
costing still uses the information. 

Note  Even if you decide not to use the cost plus pricing method, you can capture your 
costs for copying by entering machine specifications. Job costing uses this 
costing information and, if you use PrintSmith Downloader and Report Writer, 
you can perform even more extensive cost analysis on the resulting data. 

Cost plus pricing  
This pricing method generates prices based on actual costs to purchase, maintain, and 
run the machine. A markup is applied to these actual costs plus stock to produce a retail 
price. 

Flat rate pricing  
Flat rate pricing is generally used for short run situations such as convenience copies or  
for special purposes like engineering copies where you might charge by linear inches or 
square area instead of by clicks. 

Matrix pricing  
Matrix pricing encompasses the Copies and Originals, Copies per Original, and Total 
of all Copies methods. These methods are suitable any time you want the unit price to 
change based on the length of the job, and the copy range method is too limited. Each 
method differs in the way the matrix is used to derive the price. Each definition has its own 
unique matrix, which ranges in size from 1 to 20 columns depending on pricing 
specifications. 
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Cost Plus method 
When you select Cost Plus as the Method, you can directly enter your costs for copying, 
even if you are using complicated lease/purchase/maintenance contracts. 

 

Copies/Minutes Enter the number of copies per minute produced by the copier. 

Open Days/Year Enter the number of days your business is open during the year. If you are 
normally open 5 days a week, this is 5 x 52 or 260 days (minus holidays). 

Open Hours/Day Enter the number of regularly scheduled business hours. This should include 
scheduled overtime and second shifts. 

Monthly Burden Rate Enter your overhead costs for this copier. 
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Monthly Payment Enter your monthly payment for the copier. If you own the copier, enter 0. 

Monthly Maintenance Enter your monthly maintenance charge. Most vendors have standard 
maintenance charges to which they may or may not add click charges. If you 
do your own maintenance, enter a reasonable periodic charge for your costs 
in maintaining the machine. Do not include toner or other consumables, but 
do include replacement parts if you have budgeted for them. 

Monthly Labor Enter your monthly labor rate for this copier. If you previously incorporated 
this information into other monthly rate fields in this window, you probably 
want to redistribute your figures. 

% Time in use Enter the estimated percentage of time the machine is usually in use. For 
example, if you are open for 8 hours a day and the machine is usually in use 
for 4 hours, enter 50%. 

Machine Cost Per 
Copy 

Shows the cost per copy. The formula is: 

 
 

Click Cost Enter the manufacturer’s charge per copy. 

Hourly costing rate Enter the cost per hour of running this machine. Account for any overhead 
implicit in running a job, including personnel and equipment. Use this value 
to compare with the actual job cost, and determine how much you are losing 
if the job costs more than this rate. 

Maximum 
Size/Minimum Size 

Enter the maximum size and minimum size fields for color and black and 
white media types only. 

Maximum 
Width/Minimum Width 

Enter the minimum width and maximum width for the large format media type 
only. 

Labor/copy Enter the additional charge for labor for each copy. 

Toner/Copy Enter the additional charge for toner for each copy. 
Developer/Copy Enter the additional charge for developer and other consumables for each 

copy. 
Copy Markup Enter the markup to be applied to the effective copy rate. The effective copy 

rate is the total of the machine cost per copy plus labor, toner and developer.  
Modifying stock calculations and second side pricing 
All other pricing methods have options for determining how stock is calculated and how 
the second side is priced. Use these options and adjust second side pricing with the cost 
plus method by temporarily changing the pricing method to Copies and Originals, 
making your selection and returning to the Cost Plus pricing method. Only the Side 2 
factor, Price 2 sided by and the Stock Price Is fields are used—all other settings are 
ignored. Be sure to designate the calculation of stock cost correctly to avoid unexpected 
pricing. Normally, marked up Stock Cost is used. 
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Note  Customer Stock cannot use copier 1, copier 2, and copier 3 because no stock 
exists. The stock cost entered in the job is used. An alternative is to create 
custom stock definitions for customer stock and disable the Customer Stock and 
Special Order buttons in the Job Selection window.  

All the Price 2 sided by selections are valid although using first side rate and using 
second side rate are identical because the rate is always the same. The click charge is 
doubled, but not the stock cost. All the other selections affect both click charges and stock 
charges. 
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Flat rate pricing 
In this method, the click charge is unaffected by quantity—one copy has the same unit 
price as a million, and 100 copies of one original is the same as one copy of 100 originals. 
This may be useful for pricing on a convenience copier, but it is difficult to be competitive 
with this type of pricing. 

 

Rate/Copy Enter the flat amount charged for each copy. 
Stock Markup If the Use Copiers/Digital  stock markup check box is selected, enter the 

markup you want to use instead of the standard stock markup. 
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Use Copiers/Digital 
stock markup 

Select this check box to override the stock markup with the markup specified 
in the Stock Markup field above. 

Side 2 Factor Enter the factor to price the second side of two-sided copies. The price for 
single copies is then multiplied by this factor. 

Calculating stock cost 
The stock selection and stock cost in the job are ignored when the Stock price is field is 
set to included in rate. Only the copy rate is used for pricing. 

When the Stock price is field is set to marked up Stock Cost, the cost of the stock is 
added to the rate per copy. The stock cost is marked up using the markup in the stock 
definition unless the Use Copier/Digital Stock Markup check box is selected, in which 
case the value in the Stock Markup field is used to mark up the cost of the stock. For 
special order and customer stock, the stock markup or customer stock markup is used 
respectively. 

When the Stock price is field is set to from Copier 1 in Stock Definition, from Copier 2 
in Stock Definition, or from Copier 3 in Stock Definition, the rate is taken directly from 
the stock definition and is not marked up. If the Use Copier/Digital Stock Markup check 
box is selected, the rate is marked up before it is used. 

Calculating two-sided copying 
To calculate side two, you can set the Price 2 Sided by field to one of the following: 

• using Side 2 Factor, which multiplies the side 1 price by the value in the Side 2 
Factor field 

• not changing price 

• using first side rate (which does not add in stock a second time) 

• using second side rate 

• counting as more originals 

Matrix pricing 
Matrix pricing uses a matrix table in the copier/digital definition to generate a “click” 
charge, to determine a volume based discount, to do stepped pricing, or to use a markup 
from a matrix table in addition to the machine cost per copy. 

To edit the matrix for a copier/digital definition, you first select the type of matrix you want 
to use: Matrix is copy cost, Matrix is discount table, Matrix is step table, or Matrix is 
Markup Table.  
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Then click Edit Matrix to open a matrix table where you can enter the values you want to 
use for pricing. 

Copier matrix types 
The type of copier matrix used depends on the pricing method you select.  

The examples below illustrate the standards. 

      Single Column             Use Side 2 Rate 

   
These two types of matrices can be used for Copies per Original and Total Of All 
Copies pricing methods. 

Copies and Originals 
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Copies and Originals Using Second Side Rate 

 
Copies per Originals and Total of all Copies use the single column version, while the 
10-column version is used for Copies and Originals. Both are available in a two-sided 
version when you select Using second side rate for Price 2-sided by. 

Note  Changing the pricing method or matrix type does not change the data in the 
matrix. If you enter data for all 10 columns for one- and two-sided copying this 
information is retained even if it is no longer used. 

Selected Method Matrix 

Copies And Originals The rate is located based on the number of copies row and the number of 
originals column. There are 10 columns (20 on a 2 sided matrix) available 
for pricing. The first column with a zero for the number of originals marks 
the last column in the matrix. 

Copies per Originals This method uses a single column pricing matrix (which may have 1 or 2 
sides). The rate is looked up in the matrix using the number of copies. The 
Originals field is not used in the lookup. 

Total of all Copies This method also uses a single column matrix. The total number of copies  
made (ordered x sheets x sets) determines the rate in either a 1- or 2-sided 
matrix. 

Square Area And Originals This method is used to support large format pricing based on the square 
area of the original being copied. You would use this method if you develop 
a unit price for job based on the size of one piece and then multiply it by the 
number of pieces. This is a matrix pricing style. The matrix looks the same 
except that instead of Number of Copies it shows Total Square Area. 

Total Of Square Area This method supports large format pricing. A unit price based on the total 
square area of the job is multiplied by the number of units of area. For 
example, a job with 100 square units would look at 100 on the matrix and 
multiply the rate by 100 calculating the retail price. This is a matrix pricing 
style. The matrix looks the same except instead of Number of Copies it 
shows Total Square Area. 

Square Area and Copies Supports large format pricing. The rate is based on the entire square area 
of the copies produced and the number of copies. It requires that you open 
the pricing matrix to edit the sales price per square unit.  
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Selected Method Matrix 

Square Area per Copy Supports large format pricing. The rate is the square area of each copy, 
and can be looked up in the matrix using the number of copies. It requires 
that you open the pricing matrix to edit the sales price per square unit.  

Matrix is copy cost 
If you price copies using a cost table that varies by quantity or number of originals, and 
choose to add a premium on certain types of stock, this is the type of matrix you should 
use. 

The stock price is derived from the stock definition and is marked up using either the stock 
markup or the copier/digital definition stock markup when the Use CopierDigital stock 
markup check box is selected. 

The click charge is marked up using the copier markup. The stock charge and click charge 
are added together resulting in a final price. 

Matrix is discount table 
If you price copies by setting a standard price for each stock which then is discounted 
based on the quantity or number of originals, you should use this style. The base rate in 
the copier/digital definition is the basic click charge for a single copy of one original. 

Matrix is step table 
If you price each range of copies separately and add them up, use this step style of 
matrix. 

Example of a step table: If the first 3 entries in the table are 100 at .06, 200 at .05, and 
300 at .04, and the quantity to price is 250, it would be calculated as follows: 

100 x .06 = 6.00 
100 x .05 = 5.00 
50 x .04 = 2.00 
Total = 6.00+ 5.00 + 2.00 = 13.00 
 

This is similar to the copy range table available in the Cost Plus method except there are 
14 ranges and many more options for handling multiple originals, stock pricing and two 
sided copying. The stock charge is calculated using the same rules as copy cost matrix. 

Matrix is markup table 
Use a markup table if you want to calculate the rate based on the machine cost per copy  
and have markups based on different numbers of copies.  

Square area from run size 
This style calculates the area from the run sheet. If the Square Area and Originals, Total 
of Square Area, Square Area and Copies, or Square Are per Copy pricing method is 
used, this style can be selected. 
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Square area from finished size  
This style calculates the area from the finished sheet. If the Square Area and Originals, 
Total of Square Area, Square Area and Copies, or Square Are per Copy pricing 
method is used, this style can be selected. 

Stock price 
The stock component of the copy price is determined using the following rules: 

Stock Price Is Resulting Stock Charge 

included in rate No separate stock charge is calculated. 

marked up stock cost The cost for each sheet is marked up using the stock cost (or standard 
stock or customer markup for special order and customer stock). You 
can override this by selecting the Use Copier/Digital Stock Markup 
check box. 

from Copier 1 in stock 
definition 

Only works with “in stock” papers and adds the up charge listed in the 
copier 1 field in the stock definition, otherwise it defaults to marked up 
stock cost. This value is only marked up when the Use Copier/Digital 
Stock Markup check box is selected. 

from Copier 2 in stock 
definition 

The same as copier one except that the value taken from the stock 
definition is from the copier 2 field in the stock definition. 

from Copier 3 in stock 
definition 

The same as copier one except that the value taken from the stock 
definition is from the copier 3 field in the stock definition. 

The discount factor is looked up in the matrix and multiplied by the total of the base rate 
and the stock price. This is the click charge for this quantity. 

Using matrix-based pricing 
If the matrix is a copy cost matrix, the price per copy is calculated as follows: 

(cost x markup) + (stock cost x markup) 

If the matrix is a discount table, the price per copy is calculated as follows: 

(rate x discount factor) 

If the matrix is a markup table, the price per copy is calculated as follows:  

machine cost per copy + the markup from the matrix table 

If the matrix is a step table, the price is calculated in a complicated fashion. 

There can be as many as 15 rows and 10 columns in the matrix. They may have separate 
columns for single- and double-sided copying. Any bottom row containing 0 in the 
Number of Copies column is the last row used in the lookup. In the Copies and Originals 
(10 column) matrix, the bottom column with a 0 in Number of Originals is the last column 
used. 
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Pricing for two-sided copies 

Price 2 Sided by not 
changing price 

Means there is no difference in price between one-sided and two-sided 
copying 

Price 2 Sided by using first 
side rate 

Doubles the price for clicks (but not for stock which is added only once) 
using a single-sided rate matrix. 

Price 2 Sided by using 
second side rate 

Uses a two-sided matrix. The rate looked up in the matrix is from the side 
two column on a two-sided job. This click charge is doubled and added to 
the stock charge. 

Price 2 Sided by counting 
as more originals 

Has the effect of doubling the number of originals before performing the 
lookup. This does not affect the stock charge, which is not doubled. This is 
equivalent to pricing a single-sided job as twice the amount ordered except 
for the stock charge. 100 two-sided copies are priced the same as 200 one-
sided copies with a stock charge added for 100 sheets. 

Price 2 Sided by using Side 
2 Factor 

Calculates the price for single-sided copying and multiplies it by the factor 
in the Side 2 Factor field. 

Adding charges to copier/digital definitions 
Just as with press definitions, you can add up to 10 present charges to each copier/digital 
definition. In order entry, when you select a copier, any preset charges are automatically 
added to the job. If you select a different copier, the charges attached to the old copier are 
discarded and the charges for the new copier are used. 

The process of adding charges to copier/digital definitions is the same as adding them to 
press definitions: click Add Charges in the Copier/Digital Definitions window. For more 
information, see page 273.  

Strategies for using preset charges 
The biggest advantage to using preset charges is the ability to generate complex quotes 
in a faster and more consistent manner. Often, complex quotes can be delegated to less 
knowledgeable employees with a much greater degree of confidence.  

Many different strategies exist for defining copier/digital definitions and deciding which 
charges should be preset. Be consistent in your use of preset charges. For example, 
stapling charges should be attached to all copier/digital definitions that are used for 
multiple originals. You could also set up a carbonless copier definition, which includes 
charges for padding and set up another copier definition for hand-collated carbonless jobs 
which include hand collating charges. Keep it simple and make it easy for your staff to 
use. 
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Example of copier/digital definition 
A popular pricing method for copies is based on a matrix of copies and originals.  

 
In this example, the copier definition is named Text 8.5 x 11 B&W Digital. It runs at 90 
Copies/Minutes, uses the pricing method Total of all Copies, and has an ID of 1 (for 
reporting work in progress).   

Sales from this copier/digital definition are recorded in sales category B&W Copy. No 
charges are attached to the definition. The matrix used is the copy cost method. 

The Copy Markup is set to 1 and the Stock Price is field is set to marked up Stock 
Cost. The second side is priced by counting as more originals.   

No 
charges 

are 
preset 
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If you click Edit Matrix, the following table opens: 

 
Here you enter your base copier rate. This is usually the base 20# bond rate. PrintSmith 
can automatically add a retail paper up charge to this matrix by looking back at the stock 
definition. Another popular method is to enter the basic click charge in this matrix and 
have PrintSmith automatically add the actual cost of the stock. Many options are available 
depending on your needs.  

Waste charts and copier/digital definitions 
Although a default system waste chart exists, each type of copier/digital definition may 
have different spoilage characteristics. As a result, each copier/digital definition can have 
its own waste chart. 

You manage waste charts and assign them to copier/digital definitions just as you do with 
charge definitions. (For information about setting up the default waste chart and managing 
waste charts, see “Waste charts and charge definitions” on page 346.) Once a waste chart 
is assigned to a copier/digital definition, the name of the waste chart is displayed to the 
right of the Waste Chart button in the Copier/Digital Definitions window. 

List Price Schedules 
The List pricing method is an alternative method for pricing printing jobs. Use Pricing > 
List Price Schedules to manage and create any number of price schedules for this 
pricing method. There must always be at least one predefined price schedule. You can 
change the contents of the schedules or delete them as long as at least one is left. 
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Modifying list price schedules 
You can define how a list price schedule is used within the Estimator. By default, all prices 
are looked up by press sheets. To change how a list price schedule is used: 

1. Select Pricing > List Price Schedules. A window opens and displays all 
available list price schedules. 

 
2. Either double-click the list you want or select it and click Select. The selected list 

price opens. 

 

Click to 
create new 
price list. 
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4. In the Method field, select Use ordered quantity, Use press sheets, Use 
press sheets plus bindery, or Use ordered quantity per sheet (originals) to 
specify how the list schedule is used in the Estimator.  

5. After you make your changes, click OK. 

6. PrintSmith prompts you to update the way all other price schedules are used in 
the Estimator to match the changes you made to the schedule you are saving. 
Click Yes to update the other schedules. 

Deleting a list price schedule 
You can delete any schedule. The system must always include at least one price schedule 
so PrintSmith will not allow you to delete the last schedule in the list. 

1. Select Pricing > List Price Schedules. A window opens and displays all 
available list price schedules. 

2. Double-click the list you want to delete. 

3. When the selected list opens, click Delete. 

4. Click Yes to confirm the deletion. 

Creating a new list price schedule 
You can create new list price schedules clicking New in the window that opens after you 
select Pricing > List Price Schedules or by selecting File > Save As when a price list is 
open. 

Using price schedules 
You must tell PrintSmith when to use a particular schedule in your stock definitions (under 
Schedule for List Pricing on the Pricing Options tab in the Stock Definitions window; 
see page 260). If a price schedule is not specified in the stock definition, PrintSmith uses 
the default price schedule, the first schedule it finds in the list. PrintSmith warns you that 
the stock needs a preset price schedule. 

In any job, you can change the selected schedule using Change Schedule Selection 
(under Commands in the left pane of the Job window). If you have purchased and 
received Crouser Pricing, the price schedule includes the option to use Crouser 
Schedules.  
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Stamp Schedule 
The stamp schedule is for jobs using the lines and inches pricing method. It is designed 
for pricing standard rubber stamps where the price is based on the width and number of 
lines in the stamp. 

Prices are taken from this schedule by finding the column for the number of inches 
specified (5.25 inches would look in the 6 inch column) and the row for the number of lines 
specified in the Job window. 

Use Pricing > Stamp Schedule to change the information in the schedule. 

You can change any of the numbers (including the column and row labels) by clicking the 
number and entering a new number. Use Tab to move from column to column and use 
Return/Enter to move from row to row. 
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Charge Definitions 
Charge definitions are an extremely important part of the pricing system. PrintSmith 
supports ten different groups of charges, known as commands. The number of charges 
within each command is essentially unlimited (a combination of 4,000,000,000 charges 
and categories).  

The shipped version of PrintSmith includes six charge commands: Pre Press, Bindery,  
Merchandise, Mailing Services, Markups/Discounts, and Production. You can rename 
these to better describe your business. Four user-defined commands are also available 
for your use. 

The names of the commands give you an idea of their intended use. They can be used to 
price items such as plates, negatives, bindery, typesetting, special markups, rubber 
stamps, shipping charges – anything you sell in your business. Charges are defined as 
items usually associated with a printing or duplicating job, but can stand alone if 
necessary. You can place any charge definition under any of the commands. EFI 
recommends you group them as follows: 

• Pre Press. Any charge related to preparing a job for production should reside in 
Pre Press. Items like film, plates, typesetting, desk top publishing, and art work 
belong here.  

• Bindery. Charges associated with finishing a job and operations such as post 
press cutting, folding, scoring, drilling, stitching, padding, gathering, book 
assembly, packaging, and even shipping belong in Bindery. 

• Merchandise. Work that is always brokered out, especially if you have price lists 
from the vendor, belongs in Merchandise. Thermography, business cards, 
invitations, blueprints, letterpress work, and office supplies are examples of 
merchandise. 

• Mailing Services.  Charges related to mailing the final product(s) belong in 
Mailing Services.  

• Production. Charges related to production, for example, ink and prepress 
cutting, and so on, can be grouped under Production.  

• Markups/Discounts. Charges that reflect markups and discounts belong here. 

The most important and frequently used charge commands are Pre Press and Bindery. 
They can be attached to jobs, although they can just as easily be used alone. The 
remaining commands are designed more for invoice level charges although they can be 
attached to jobs as well. 

Charges are organized by command, category, and charge. This section explains how to 
create, manage, and organize categories and charge definitions and how to set up charge 
definitions to generate the correct price. 
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Understanding the Charge Definitions window 
All charges are managed in the Charge Definitions window. To open this window, select 
Pricing > Charge Definitions. 

The Charge Definitions window contains all charge definitions and any custom definitions. 
Commands, categories, and charges are organized in a hierarchical list in the left pane. 
You can expand and collapse this list at your convenience. Buttons for working with 
charge definitions are displayed across the top of the window. The right pane displays 
information about the selected charge.  

 
You can control the categories within each command (for example, Pre Press or 
Bindery); the charges in each category; how each charge calculates a price; how the 
charge is presented to the user in the Estimator; and even the name of the command.  

Hierarchical 
list of 
charges and 
categories. 

 

Red icon 
indicates no 
costing was 
defined. 
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The Charge Definitions window includes a toolbar of buttons. 

 

Button Description 
New When a category is selected in the list of charges, click this button to create a new 

category in the same command. When a charge is selected, click this button to 
create a new charge in the same category. 

File Click this button to save the changes you made. 

Duplicate Click this button to copy a category or charge. 
Revert 
 

Click this button to restore the information in the Charge Definitions window to the 
way it was when it was last filed (saved). 

Find Click this button to open the Find Charge window so you can locate a particular 
charge by specifying various criteria. 

Export The Export button is available only if the Enable pricing system Import/Export 
features check box is selected in the Behavior preferences panel (Admin > System 
> Behavior). Click this button to export the selected charge. If you click and hold the 
button you can select Export Selection or Export All. 

Preset Info Click this button to open the Preset Info window for the selected charge. 
For more information about how this window is used, see the sections 
starting on page 330 and “ 

Defining preset information” on page 350. 

Costing Click this button to open the costing window for the selected charge. For more 
information, see “Defining costing rules for charges” on page 352. 

Managing commands 
Renaming charge commands 

1. In the Charge Definitions window, click the command you want to rename, for 
example, Merchandise. The information on the right side of the window is 
replaced with a Command field. 

 
2. Enter a new name in the Command field. The change is reflected in the list on 

the left. 
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Notes  Avoid using punctuation marks in the name. In particular do not use “;”, 
“^”, “!”, “/”, or “(”. Also do not start the name with a left parenthesis or a 
hyphen.  

  EFI recommends that you not change the names of the Pre Press or 
Bindery commands as the corresponding buttons in the job window 
cannot change to match the new commands. This will be confusing. 

3. Click File to save the renamed command. (After renaming a command, you must 
save the change before you can continue to work in the Charge Definitions 
window. If you do not save the new name, the hierarchical list reverts back to the 
original name.) 

Hiding or showing a charge command in the job task list 
By default, all the defined charge commands are displayed in the job task list. If you do not 
want a command displayed: 

1. In the Charge Definitions window, click a charge command in the left pane. The 
Command field and Add command to job task list check box are displayed as 
shown above.  

2. Select or clear the Add command to job task list check box as necessary. 

3. Click File to save the change. The charge command is now displayed in the Job 
window if the check box was selected or is hidden if the check box was cleared. 

Defining a custom charge command 
Four user-definable charge commands are available. These are labeled <EMPTY 7>,  
< EMPTY 8>, < EMPTY 9>, and < EMPTY 10>. Each can be used to create a charge 
command. By default, these commands are not displayed in the job task list.  

1. In the Charge Definitions window, click one of the four custom charge commands 
in the left pane. The Command field and Add command to job task list check 
box are displayed as shown above. 

2. In the Command field, enter the name you want to use for the command.  

3. Select the Add command to job task list check box if you want the command 
included in the job task list.   

4. Click File. The newly-named command is displayed in the left pane. 

You can now add categories to your custom charge command as described below.  

Managing categories 
When setting up your categories, make it as easy as possible to locate the charge you 
need. For example, have separate categories for cutting and folding but not for numbering 
and numbering with colored inks. 

When organizing categories for Pre Press and Bindery, list the categories in the same 
order as they are used (collating, binding, boxing, and delivery). Visually, the category list 
can then serve as a mental checklist. Another option is to alphabetize the category list. 
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For the other commands, place frequently-used categories at the top of the list so they are 
easier to select, especially from the keyboard. When you select a category in the 
Estimator, 16 items are displayed at one time. For optimum results, make the most 
common categories the first 16 items in the list. 

Try to avoid having too many categories that contain only one or two charges. For 
example, put all folding charges together in one folding category rather than have a 
category for each type of folding. 

Organizing categories 
To organize your categories, just drag a category where you want it in the list.  

Note  Changes to the organization of the list are not visible in the Estimator until you 
save your changes and close the Charge Definitions window. 

Creating a new category 
1. In the Charge Definitions window, click the command where you want to create 

the category. (You may need to double-click to open the list of categories under 
the command.) 

2. Click New on the toolbar. The new item is displayed in the list of categories with 
a right pointing arrow and is labeled <untitled>. A Command field and a 
Category Title field are displayed in the right pane. (You cannot change the 
command name here.) 

 
3. In the Category Title field, enter a name for the new category.  

Note  Avoid using punctuation marks in the name. In particular do not use “;”, 
“^”, “!”, “/”, or “(”. Also do not start the name with a left parenthesis or a 
hyphen. 

4. Click File to save the change. 

5. If necessary, drag the category to change its place in the list.   

Renaming charge categories 
1. In the Charge Definitions window, click the category that you want to rename.  A 

Command field and a Category Title field are displayed in the right pane as 
shown above. 

2. In the Category Title field, enter a new name for the category. 

3. Click File. After renaming a category, you must save it in order to continue 
working in the Charge Definitions window. If you do not save the new name, the 
category reverts to the original name. 
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Duplicating categories 
You can duplicate a category in two ways. 

Either 

• Hold down the Option or Alt key and drag the category to a new location either in 
the same command or in a different command.  

Or 

1. Click the category that you want to copy.   

2. Click Duplicate on the toolbar. 

3. Click Yes to confirm that you are duplicating the category. 

Deleting categories 
You can delete entire categories.  

1. Click the category that you want to delete. 

2. Click Delete on the toolbar. A confirmation message appears.  

3. Click Yes to confirm the deletion. A message informs you about the number of 
charges that are affected by the deletion. 

4. Click OK. The category is deleted, and is no longer displayed in the list. 

Managing charge definitions 
Charge definitions are the individual charges that reside in a particular Category. Charge 
definitions are used in pricing, and include information that is required for pricing, such as 
rates, price lists, and minimum charges. 

There are three basic types of charge definitions: 

• Definitions that contain all the information needed to generate a price. 

• Definitions that require additional information from the user. 

• Definitions that use the job or document to which they are attached for pricing 
information. This type of charge is often referred to as “job aware” because it 
knows how to extract information from jobs to generate a price. Markups, cutting 
charges, and ink charge methods are job aware based methods. Generally, EFI 
recommends using job aware charges whenever possible because if you change 
the specifications on a job, all job aware charges immediately reflect this change, 
preventing many errors. 

Organizing charges 
You can organize your charges just as you organize categories – drag a charge where 
you want it in the list. Like categories, you can drag a charge to a different command. 
Alternatively, drag a charge to the category list and drop it below the category to which 
you want to add the charge. In this case, the charge is added to the end of the list. 
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Creating a new charge 
The following steps summarize the process for creating a charge. Subsequent sections of 
this manual provide additional information.  

1. In the Charge Definitions window, select an existing charge in the category in 
which you want to include the charge.  

2. Click New on the toolbar. A copy is made of the selected charge. 

3. In the Name field, enter a name for the newly created charge. 

4. In the Method field, select a charge method.  

5. Add the remaining information for the charge as appropriate. The fields you must 
complete depend on the charge method you select, as described in the sections 
that cover different types of charges and the choices available to you.  

6. Click File to save the charge. You can now drag the charge to where you want it 
in the list.   

Selecting the charge method  
The charge method has a major impact on how the charge is used, and affects all the 
other settings in the charge definition. It is therefore best to select the method first. Each 
method is designed to handle certain types of pricing situations. Most charge definitions in 
Pre Press and Bindery use one of the job aware methods—Job Aware, Fold, Markup, 
Cutting Charge, or Ink Charge. Most charge definitions in other commands use Always 
Ask. The table that follows defines the various charge methods. 

Method Definition 
  

Job Aware The Job Aware method is strongly recommended for any item for which the price 
depends on a quantity in the job to which the charge is attached. Job aware charges 
ensure the price is always correct: when a quantity in the job changes, the prices for all 
job aware charges are automatically updated. 

Markup The Markup method is similar to Job Aware and can be used when you want to mark 
up all or part of a job or an entire invoice. Anything you price by multiplying a total by a 
factor is a candidate for a markup charge. For example, to add a rush charge of 20% 
to the price of a job or invoice, a markup charge would be the ideal way to handle it. 

Flat Rate The Flat Rate method is used for items where the price never varies. For example, 
use this method if you always charge $5 for delivery. 

Always Ask The Always Ask method can be used for any charge definition, but is best suited for 
charges where the quantity is not known beforehand. You can, however, preset a 
common quantity to facilitate data entry. 

Price List The Price List method is similar to Always Ask except the price is always taken from 
a price list (which must be created and attached to the charge) based on a quantity 
that you enter. 

Rate List The Rate List method is identical to Price List except the rate for the charge is taken 
from an attached rate list. This rate is then multiplied by the quantity you enter to 
generate the price. 
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Method Definition 

Cutting Charge A Cutting Charge is a special job aware pricing method designed strictly for cutting 
charges. It makes use of the parent, run, and finish sizes in the job to which it is 
attached and takes an intelligent count of the number of cuts. For prepress cutting 
charges, you must also select the Cuts are PrePress check box. 

Ink Charge The Ink Charge method helps to estimate ink requirements and charges for ink. This 
method is a job aware type of charge with special fields and capabilities best suited for 
calculations based on coverage for a particular job. Ink Charge can be used for any 
charge that is based on square inches (or square feet). 

Shipping Charge The Shipping Charge method makes it possible to specify the price based on the 
weight of the stock used for a job. Job level charges use the weight of a single job and 
invoice level charges use the weight of all jobs on an invoice. Shipping charges 
attached to the control job in a multipart job include the weight of all parts of the job in 
the calculation. You can override the weight in the actual shipping charge on a 
document if necessary. 

Linear  The Linear method calculates pricing based on the linear edge (perimeter) of a sheet. 
You can select which edge(s) you want to use. 

Fold A Fold charge is the same as a Job Aware charge except that you can associate a 
fold style with the charge. EFI supplies the fold styles, and you select the style you 
want when creating the fold charge. In a job that uses a charge based on the folding 
method, you will see the folding diagram. In addition, the paper cutting diagram that is 
printed with the job ticket includes the fold style. 

Square Area The Square Area method calculates pricing based on the square area of the run or 
finish size and assumes 100% coverage. 

  

  



EFI PrintSmith | Reference Guide 

 

 
Page 316 

Defining job aware charges 
When a charge is based on the Job Aware method, it is priced using information from the 
job to which it is attached. There are many types of charges where the quantities in the job 
are important.  

Examples: A folding charge is dependent on the number of sheets to be folded. 
Sheet information is available from the job if the charge is attached to it. Other 
examples are plates (number of colors and sheets), film, cutting, ink, and so on. 

Most pre press or bindery operations depend on one of the quantities in the job: folding, 
drilling, scoring, gathering, binding, and even boxing—with the notable exception of 
typesetting, which is rarely directly dependent on the quantities in the job. If you have 
standard rates per page (especially if they vary with the quantity), however, then you could 
use the Job Aware method to define typesetting charges.  

 
Aside from specifying the Quantity, Sales Cat, Product Code, Fixed Spoilage, and 
other criteria for job aware charges, you must also: 

• Define which quantities are used to calculate the prices and how the quantities 
are used. 

• Indicate whether or not the charge is a Bindery Operation. 

Bindery 
operation 
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Selecting values to be used in calculating price 

Under Select values in job to be used in calculating price, you can choose one or 
more (or no) additional factors to be considered in determining the charge: 

• Select either Ordered or Press quantities, or neither (N/A).  

• Multiply by Colors or Sides, or neither (N/A).  

• Multiply by Sheets (number of originals specified in the jobs) or Signatures (the 
number of different run sheets or sheets/up), or neither (N/A). 

• Select x Up to multiply by the number of sheets (up) produced from the run size, 
/ Up to divide by the number of sheets (up) produced from the run size, or neither 
(N/A). 

Marking as a Bindery Operation 

The Bindery Operation feature provides an alternate calculation method that generates 
better results for most bindery operations, especially when large numbers of originals and 
relatively small ordered quantities are involved. The difference in the price generated by 
PrintSmith can be significant. 
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Examples: 

A cutting operation has the price specified as $1.00 for each cut in sets of 500 and 
with 1 cut to each set. The first job it is being applied to is a copying job with 10 
copies of 100 originals. A second job has 500 copies of 100 originals. 

With the Bindery Operation check box selected, the price would be calculated as: 

 

Note that the generated price was the same even though in the first case 1,000 
sheets were cut and in the second 50,000 sheets were cut. The price is the same 
because cutting was first figured for the 10 copies and then multiplied by the number 
of originals. This means that 10 copies was the actual size of the set because each 
original is priced separately. 

In the second job, the number of copies and the number of sets were identical, with 
still one set per original. Since the number of originals was identical so was the price. 
Any number of copies up to 500 results in the exact same price. At 501, the price 
would double because there would be two sets for each original. 

With the Bindery Operation check box selected, the price would be calculated as: 

 

The two methods are identical when the quantity ordered (or impressions) is any 
multiple of the set size. The difference between the two methods is most apparent 
when the number ordered is less than the set size and there are multiple originals. If 
In Sets is 1 or not used, the Bindery Operation check box has no effect. 

In general, the Bindery Operation check box should be cleared for pre press charges or 
any charge where the operation must be performed separately on each original. The 
check box should be selected for most bindery operations where more than one original 
can be processed at once (like folding or cutting). 
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Defining markup charges 
Markup is also a job aware method since markup charges use other parts of a document 
to generate their price. Quantity, however, is always set to No Quantity because 
PrintSmith uses various document or job totals automatically based on the type of markup 
and the quantity is therefore not under direct user control. 

 
Markups use the same basic formula as all other charges. The quantity is the marked up 
amount. PrintSmith always supplies this quantity and multiplies it by the rate. You never 
see the rate listed, and cannot change it. A rate of 0 does nothing, a rate of 0.1 is a 10% 
markup, and a rate of -0.1 is a 10% discount. 

When customizing a markup charge, only the rate is used. You can also use the 
Minimum Charge field to define a minimum markup. The Setup and Material rates are 
ignored if you select them. You should not use In Sets for markups. 

You have a choice of four different types of markups from which to choose: Job Price, 
Charges, Entire Job, and Invoice. The type selected determines what amount is to be 
marked up using the rate contained in the charge definition (or an attached markup price 
list).  

Entire Job, Job Price, and Charges markups rely on information in the job and must be 
attached to a job in order to generate a price. Invoice markups must be attached to a 
document in order to generate a price. You cannot attach a charge to a job if the charge is 
an invoice markup. Likewise, you cannot add job level markup charges as an invoice level 
charge. 

Types of 
markup. 
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Markup types 

Job Price – This marks up only the job price (which includes production charges, but not 
pre press or bindery). 

Charges – This marks up only the charges on the job that belong to the same command 
(Pre Press or Bindery). This type of markup in Pre Press marks up all the pre press 
charges while a markup of this type in Bindery marks up all the bindery charges. 

Entire Job – This marks up the entire job price including all pre press and bindery 
charges. 

Invoice – This marks up everything in a document including markups for individual jobs 
and charges, but not including other invoice level markups, the customer discount, or 
shipping charges entered in the Document Totals window. 

You can add more than one markup to a job or document. 

Example: You could add a rush charge markup and a bid discount to the same job or 
document. Multiple markups of the same type do not interfere with one another. They 
are independent. Rush charge and bid discount both use the same amount. The bid 
discount does not discount the rush charge and the rush charge does not mark up the 
bid discount. 

Note  In addition to, or in place of, the rate, you can set up a price list for a markup that 
acts as a variable discount. In this case, the amount being marked up is used to 
look up the markup rate in the price list - a dollar-based variable discount.  
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Defining flat rate charges 
Flat rate charges are useful for items where the rate always remains the same. 

 
Flat rate charges are, by definition, fixed fees. If, for example, you charged a flat $5.00 for 
delivering an order, you could define it as a flat rate charge. You can define a Setup rate, 
Material rate, and Minimum Charge. It is best just to enter the price in the rate. You 
should not use sets with this pricing method as PrintSmith ignores them. 

If you select the Adjustable Rate check box, you can define a flat rate charge that allows 
you to change the rate instead of overriding the price. This method of changing the rate is 
recommended since a price override prevents PrintSmith from automatically updating the 
price if the document is recalculated. The rate is therefore not updated for these charges 
when a document is recalculated. 

Note  The adjustable rate feature allows users who do not have authority to perform 
overrides to enter a price directly. 
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Defining always ask charges 
Use the Always Ask pricing method for the majority of charges that do not require or 
cannot use job quantities. You supply the quantity when the charge is selected in the 
Estimator. 

 
If a charge does not need to be job aware, you can set it up using the Always Ask pricing 
method. As implied by the name, PrintSmith asks for the quantity. Decide what type of 
quantity to use (Number of Sets, Quantity, Time, No Quantity, or No. Sets and Setup). 
EFI recommends selecting Quantity (which asks for a quantity) or Time (which asks for a 
start time and stop time). If Time is selected and both a start and stop are supplied, the 
quantity is the difference between the two times. If just one time is entered, the quantity is 
that time.  

Defining price list and rate list method charges 
The Price List and Rate List methods are virtually identical. They both rely on an 
attached price list to generate a price. The only difference is how the attached price list is 
used. 

• Price List method - The attached price list is always treated as a price list 
regardless of the pricing options selected for the price list itself. 

• Rate List method - The price list is treated as a variable rate list. Instead of 
looking up the price in the price list, the system looks up the rate and plugs it into 
the standard formula for calculating price: quantity x rate = price.  
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The pricing method in the charge takes precedence over settings in the price list itself. If 
you use a price list with this method, it is treated as a rate list. 

Defining cutting charges 
The Cutting Charge method is a special job aware pricing method designed strictly for 
cutting charges. It makes use of the parent, run, and finish sizes in the job to which it is 
attached and takes an intelligent count of the number of cuts. PrintSmith records this 
count as the number of sets. In all other respects, this charge functions just like a job 
aware charge. 

Note For prepress cutting charges, you must select the Cuts are PrePress check box. 
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Notes The Cuts are PrePress and Ignore Cuts check boxes are displayed only when 
the Cutting Charge method is selected. 

 The number of cuts for any given size combination is an estimate, and may not 
be correct. PrintSmith does not consider a number of common situations when 
calculating cuts. Among them are stacking lifts on small jobs and restrictions due 
to the size of the cutter. Trimming bleeds can require twice as many cuts as 
normal. In addition, the cuts often require extreme precision. You may want to 
add a bleed cut charge by doubling the rate and setup, lowering the lift size 
somewhat, and accepting what PrintSmith estimates for the number of cuts. 

Defining ink charges 
Ink Charge is a special pricing method designed to calculate the amount of ink used in a 
job. It uses the run size of the stock and a percent of coverage to estimate the number of 
pounds of ink required. 

 
Note When you select the Ink Charge method, notice that the Rate field changes to 

Price/lb. and the Sets field to Cover/lb. 
Enter the retail price for each pound of this ink and estimate the number of square inches, 
100% covered, by that pound.  

Note  For ink to be calculated correctly, you must specify stock sizes in the same unit 
of measure as Cover/lb. 

Rate field 
changes to 
Price/lb for 
ink charges. 

 
Sets field 
changes to 
Cover/lb for  
ink charges. 
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The percent of coverage and the run size of the sheet are used to determine the total 
number of square inches to be covered. When divided by the coverage per pound, the 
result is the estimated quantity of ink that is needed for the job. The formula used to 
calculate the charge is: 

 

The important fields in the ink charge pricing method are Price/lb (selling price for one 
pound of ink) and Cover/lb (the number of square inches solidly covered by a pound of 
ink).  

Your coverage will vary with the type of stock, type of ink, and press. You can obtain 
coverage figures from your vendor or from the ink packaging. For example, typically a 
pound of standard black ink covers 750,000 square inches. 

When the charge is added to a job, normally just the estimated percent of coverage on a 
page is entered. PrintSmith calculates the amount of ink. 

 
You can also enter the number of pounds of ink directly and PrintSmith calculates the 
percentage of coverage. The number of pounds of ink determines the price of the job. 

The following table can be useful in estimating the amount of coverage on a page. 
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Type of Page Coverage % 
  

Light composition 15 

Normal composition 20 

Normal composition, bold paragraph heads 25 

Medium composition 35 

Heavy composition or halftones 50 

Solids 100 

Reverses 60-90 

Process color 20-50 
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Defining shipping charges 
The Shipping Charge method provides the ability to specify the shipping address of a job 
and price based on the weight of a job. Job-level charges use the weight of a single job, 
and invoice-level charges use the weight of all jobs on an invoice. Shipping charges 
attached to the control job in a multi-part job include the weight of all parts of the job in the 
calculation. You can override the weight in the actual shipping charge on a document if 
necessary. 

 
The shipping price is based on the weight multiplied by a rate. Pricing can be set up by: 

• Using the rate to multiply the calculated shipping weight. 

• Using a markup that multiplies the rate. 

Using shipping charges on a document 

When you add the shipping charge to a document, you can select the Ship Via method 
and the Ship To shipping address and override the shipping weight. 

Shipping ticket 

When a document contains a shipping charge, a shipping job ticket page is printed that 
details the shipping charge information. 



EFI PrintSmith | Reference Guide 

 

 
Page 328 

Defining linear charges 
A Linear charge calculates pricing based on the linear edge (perimeter) of a sheet. When 
you add the charge to a job, you can select which edge(s) you want to use for pricing. 

For a linear charge, you can also specify a Base Linear Quantity, or starting point. For 
example, if you have a grommet every six inches, you also need one at the starting point. 
This field allows you to specify that starting point. 
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Defining fold charges 
A Fold charge is the same as a Job Aware charge except that you can associate a fold 
style with the charge. EFI supplies the fold styles, and you select the style you want from 
the Fold Style field when you create the fold charge. In a job that uses a charge based on 
the fold method, you will see the folding diagram. In addition, the paper cutting diagram 
that is printed with the job ticket includes the fold style. 

Tip You can manage fold styles, for example, change their names, with Admin > 
Fold Templates. 
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Defining square area charges 
The Square Area method calculates pricing based on the square area of the run or finish 
size and assumes 100% coverage. (This method is similar to the ink charge method 
except that the coverage is always 100%.) 

 
Selecting a quantity type 
The Quantity field in the Charge Definitions window can be set to a number of different 
quantity types. Not all of the types are available with each pricing method. 

A change to the quantity type affects how quantities are entered, but does not directly 
change the price. You can enter a quantity as Time or as Quantity, and the same price is 
generated. For example, you can enter two hours as time or as a quantity. It is more 
involved, however, to convert something like an hour and fifteen minutes (1:15 as time) to 
1.25 hours, which is why the time quantity is useful.  

The sections that follow illustrate each quantity type using the Preset Info window to 
demonstrate what the quantity looks like when the charge is actually used. 

Tip To open the Preset Info window, click Preset Info on the toolbar of the Charge 
Definitions window. For more information about other fields in the Preset Info 
window, see page 350. 
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Number of sets 

Normally, the Number of Sets quantity type is only used with job aware charges. The 
price is based on basic totals from the job and then multiplied by a user-entered quantity. 

 

Example: The charge is 3¢ for each staple. A job aware charge can determine how 
many “sets” need to be stapled together if each set has a single staple. To set up a 
charge that can be used for any number of staples, set the Quantity to Number of 
Sets. In this example, a single staple is being priced. If you change Qty/Set to 2, the 
price is calculated for 2 staples by multiplying by 2. 

PrintSmith figures out the standard quantity, which gets multiplied by a user-entered 
Qty/Set. If there is a setup charge in the definition, the setup is only added once.  

A Number of Sets quantity is not normally used in always ask charges because it would 
be multiplying a user-entered quantity by a quantity that is normally a user-entered 
charge. Users cannot enter the standard quantity with the Number of Sets quantity 
method so the quantity would need to be already preset in the charge definition to work. 
Set this up by first setting the quantity type to Quantity, click Preset Info to set the 
quantity, change the quantity type to Number of Sets, and click Preset Info again to set 
the quantity to 1. EFI is unaware of any value to this type of setup; it is almost always 
easier to just use the Quantity type for always ask charges. 
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Note  Always use Preset Info with the Number of Sets quantity type to ensure the 
default quantity is 1 (or the most commonly-used quantity) so a price is 
generated when the charge is first selected. If the quantity is left set to 0, no price 
is generated until you enter a quantity. 

Quantity 

Quantity is the most common quantity type. It is appropriate for any job aware charge 
except for markups and flat rate.  

 
The quantity that you enter is multiplied by the rate for the price. If the method is set to 
Job Aware, the quantity is calculated automatically. 

Time 

Time is useful for defining charges when the price is based on hourly rates.  

When you use a Time quantity you provide a start and stop time instead of a single value.  
Follow these guidelines when entering the time: 

• Use the format hh:mm (hours and minutes).  

• Use a colon (:) or decimal point to separate hours and minutes.  

• Note that 1.3 is interpreted as 1 hour and 3 minutes and 1.30 is 1 hours and 30 
minutes.  

If you enter both a start and stop time, the quantity is the difference between the two. If 
you enter only one time, PrintSmith assumes this is the total time. The quantity displayed 
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for the job is always in decimal hours. For example, 1 hour 30 minutes is shown as 1.5 
hours. 

Note PrintSmith understands that a 9:00 start time and a 4:00 stop time means 7 
hours, but you can also use AM and PM for further clarification, or enter the time 
in a 24-hour (military) format. 
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No Quantity 

No Quantity is equivalent to using the flat rate pricing method. It is only appropriate for 
the flat rate or always ask pricing methods. 

 

No. of Sets and Setup 

Number of Sets and No of Sets and Setup are used when you want to enter a multiplier 
for the entire charge. Both function identically. The only difference is in how setup charges 
are handled. In Number of Sets, the setup charge is added only once. In No of Sets and 
Setup, the setup charge is added to each set. 

Example: No of Sets and Setup is useful for drilling charges where you require a 
single charge that can be used for any number of holes and a setup charge for each 
hole. Enter the number of holes. PrintSmith calculates the normal quantity, adds 
setup, and then multiplies this by the quantity entered for the number of sets. Always 
use Preset Info to preset at least 1 in the Qty/Set field. 0 in the Qty/Set field results in 
a price of 0.00 unless there is a setup charge. 

Specifying other options 
Many additional options are available in the Charge Definitions window for handling 
special circumstances and enforcing how a particular charge is used in the Estimator. 
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No overrides 
When the No overrides check box is selected in the Charge Definitions window, nobody 
can override the quantity or price in the charge. A change to the quantity is treated as an 
override in job aware charges because PrintSmith generates the quantity automatically. 

Adjustable sets 
When the Adjustable sets check box is selected in the Charge Definitions window, you 
can change the set size on charges in the Estimator. This allows you to enter the number 
of sheets per lift in a cutting charge on the estimate. This check box should be cleared 
most of the time. 

Adjustable rate 
When the Adjustable rate check box is selected in the Charge Definitions window, you 
have the flexibility of changing the rate for a charge. In this case the Rate field is displayed 
in the Preset Info window. 

 
The Adjustable rate check box also affects how charges are handled when a document 
is recalculated or copied and prices are updated. PrintSmith assumes that the Adjustable 
rate setting is used for charges where you frequently change from the defined rate, and 
just use the rate in the charge as a starting point. When a charge with an adjustable rate is 
reloaded in the Estimator, the rate is left unchanged. 

Note If you select the No overrides check box as well as the Adjustable rate check 
box, the rate is displayed but you cannot change it. 
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Adjustable material 
The Adjustable material check box in the Charge Definitions window is rarely selected 
because a material rate is extremely rare. Like Adjustable rate, it allows you to change 
the material rate in the Estimator. 

You should only specify a material rate in the unusual case where you need more than 
one rate and more than one quantity. 

Selecting the Adjustable material check box does not guarantee the material rate can be 
changed because there is room for a limited number of fields and this option has the 
lowest priority. Always use Preset Info to make sure that the Material field is present. 

Adjustable Up 
The Adjustable up check box is available when you use multiply or divide up to calculate 
charges using job aware or ink charge methods. When the Adjustable up check box is 
selected, you can change the number up within the job itself, if necessary. 

Do not discount 
When the Do not discount check box is selected, charges (such as postage or shipping 
charges) are not affected by customer and markup discounts. This type of charge is 
shown in the Invoice window with ∆ next to the price. 

Hide price only 
When the Hide price only check box is selected in the Charge Definitions window, the 
price is hidden in the invoice, but the charge description is still displayed. This is different 
from the Hide charge in printouts check box (see below), which hides both the charge 
description and the price.  

Note You can also choose to hide prices from the Update Charge window. 

Hide charge in printouts 
Not all charges need to be included in the document (invoice and estimate) printouts. To 
hide a charge (not include it in a printed document), select the Hide charge in printouts 
check box in the Charge Definitions window. Hidden charges are underlined. 

Warning If a charge definition marked as hidden is added to a document as an invoice 
level charge, it will be displayed (unless it is a markup). PrintSmith only allows 
job level charges and invoice level markups to be hidden and displays 
charges that are not allowed to be hidden because of how they are used. 
When this happens, PrintSmith warns you. 

Excluded from workflow 
When the Excluded from workflow check box is selected in the Charge Definitions 
window, the charge is not displayed in the Tracker or Scheduler windows. 
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Tracker Pre-Production 
When the Tracker Pre-Production check box is selected in the Charge Definitions 
window, work can be done on an invoice before the job is released to production. 

Ignore global price changes 

When the Ignore global price changes check box is selected in the Charge Definitions 
window, the charge is not affected by global pricing updates done in the Change Prices 
window. For example, a 10% markup charge is not affected by a price increase, which 
could result in incorrect functionality. 

Using Cost Plus pricing 
Cost Plus pricing is based on the actual costs to purchase, set up, and maintain the 
charge, as described in the Costing window for that charge (click Costing on the toolbar 
in the Charge Definitions window). When you select Cost Plus, you can set a Markup 
value that will “float” with the costs. As a result, when the costs change, you are still 
adding the same markup and thus will always make a profit. The Sale Price per Unit field 
shows the cost plus the markup. 

The other pricing options are categorized as Piece Pricing, and are described below. 

Note If you are upgrading from a PrintSmith version prior to 8.0, all existing charges 
will default to use Piece Pricing. You must explicitly set up Cost Plus for each 
charge to take advantage of this feature. Not all pricing methods give you the 
option to use Cost Plus. 

Minimum charge and time options 
A Minimum Charge guarantees that the price generated for the charge is never below the 
minimum entered in this field.  

You can also use Minimum Time to set the shortest possible time allowed. For example, 
you may require a charge of at least 30 minutes for computer time.  

 

Entering piece pricing data 
The pricing data entry portion of most charges is identical except for cutting charges and 
ink charges. When Piece Pricing is selected in the Charge Definitions window, several 
settings affect pricing. Each check box has a field to its right. If a check box is selected, its 
corresponding field is used for pricing. (Not all the check boxes are available for all pricing 
methods.)  
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If you clear a check box after entering a value in its associated field, the value is hidden 
but not deleted. 

Setup A setup charge is added to the standard price. It modifies the basic formula as 
follows: (quantity x rate) + setup = price. 

Rate This is the primary rate used for charges. The Rate field is used in the majority of 
charge definitions. Alternatively, you can use a rate list to define a variable rate. 

In Sets When the rate you enter is for a quantity other than 1, you must specify the unit 
quantity. To enter a price such as 12.00 per thousand, enter 12 in the Rate field and 
1000 in the In Sets field. 

Material Occasionally, you may encounter a pricing situation where you need more than one 
rate to price an item correctly. Normally, this would only occur on a job aware charge 
where two different In Sets are needed. Otherwise, you should simply add the rates 
together and enter them in the Rate field. 

Note  Material should be used in conjunction with Rate. If there is only one rate, 
it should always be Rate. Never use Material instead of Rate. 

In Sets When the material rate you enter is for a quantity other than 1, you must specify the 
unit quantity. For example, to enter a price such as 12.00 per thousand, you need to 
enter 12 in the Material field and 1000 in the In Sets field. 

Many people communicate prices in sets (for example, folding is 12.00 per 1000), but they 
actually charge for the service on a per piece basis (for example., 0.012 each rather than 
12.00 per 1000). The difference is important. In the following table, 1001 folded would cost 
$24.00 (2 sets) if priced by the set, and 12.01 if priced per piece. You may want to price in 
units of 10 or, in some cases, of 100. 

                   Prices Using Different Set Sizes 
Quantity 
Ordered $12.00 per 1000 $1.20 per 100 $0.12 per 10 $0.012 each 

     

100 12.00 1.20 1.20 1.20 

250 12.00 3.60 3.00 3.00 

275 12.00 3.60 3.36 3.30 

1000 12.00 12.00 12.00 12.00 

1001 24.00 12.12 12.12 12.01 

1100 24.00 13.20 13.20 13.20 

2000 24.00 24.00 24.00 24.00 
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Using price lists for added flexibility 
Price lists add much flexibility to charges. You can add a price list to any charge, even if 
the pricing method does not require one. These price lists let you set up a job aware 
charge so that the rate changes with the quantity. 

In the Charge Definitions window, you use the Price List button to attach, detach, delete, 
and create new price lists. You do not need to create a unique price list for each charge 
definition. A price list can be shared by any number of charges. 

If you are creating a price list for use by a single charge definition, EFI recommends that 
you use the name of the charge as the name of the price list. Also avoid having price lists 
with the same name because this makes it very difficult to figure out which price list to 
use. 

Assigning price lists in the Charge Definitions window 
You can assign a price list to a specific charge: 

1. Click the charge in the list in the left pane. The selected charge is highlighted and 
the details of the charge are displayed on the right. 

2. Click Price List at the bottom of the Charge Definitions window. A window  with 
the available price lists opens. 

3. Click the price list you want to use. 

4. Click Select. The selected price list is now displayed to the right of the Price List 
button. 

Note  Remember to update the charge definition by clicking File on the toolbar in the 
Charge Definitions window.   

Creating a price list 
You can create an unlimited number of price lists. You can probably, however, operate 
with just a few since you can assign the same price list to more than one charge definition.  

Tips You can copy an existing price list and then modify it: when a price list is open, 
choose File > Save As to copy it and give it a new name.  

 It is easier to manage changes to a price list if it is only used once, but this is not 
always appropriate. For example, if you are setting up a series of charges that 
are priced the same way except that a different setup or minimum is used on 
each charge, it makes sense to use the same price list for the charges. Also, if 
you are setting up a standard discount table that is to be applied to a class of 
charges such as book binding, a single price list is much easier to manage. 
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To create a price list 
1. Click Price List at the bottom of the Charge Definitions window. A window  with 

the available price lists opens. 

 
2. Click New. The Price List window opens. 

 
3. In the Title field, enter a name for the price list. If the price list is for a specific 

charge, EFI recommends that you use the same name as the charge. 

4. Select Amount is Currency if you want to enter a price for each quantity in the 
price list; select Amount is Percent if you want to enter a percentage for each 
quantity. (Typically, your selection here only affects the appearance of the price 
list, not on the generated price.)  

Assign selected price list. 

 

Clear assignment. 

 
Create new price 
list. 

 

Delete 
selected 
price list. 

Close window without 
performing an action. 
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5. Select the Interpolate check box if you want PrintSmith to calculate intermediate 
prices in the ranges you specify. 

Example: You set up a book binding charge and, for each book, you want to charge 
$3.00 for 10 or fewer books, $2.75 for up to 50, $2.50 for up to 100, and $2.00 after 
that. You would set up a rate list without interpolation as follows: 
 Quantity Price 
   10 3.00 
  50 2.75 
  100 2.50 
  101 2.00 
If the Interpolate check box is selected, the rate for book jobs between 10 and 100 
changes because PrintSmith calculates intermediate rates or prices for quantities that 
fall between the price list quantities. For example, 75 books will use a rate of $2.875. 

6. If you selected Amount is Currency, select the Last Line is Add’l Quantity 
check box if you want to add an amount to adjust the price for quantities that are 
greater than the last line in the price list. When this check box is selected, the last 
line in the price list is used when the quantity exceeds the last item.  

7. Select the Ignore global price changes check box if you do not want the charge 
to be affected by global pricing updates done in the Change Prices window. For 
example, a 10% markup charge would not be affected by a price increase, which 
could result in incorrect functionality 

8. Enter the quantities and prices or percentages: 

• Enter up to 15 (and at least 2) different quantity and price combinations. As 
the quantity increases, so should the price. 

• Enter the quantities sequentially so the smallest quantity is first in the list.  
The maximum quantity does not need to be the largest quantity you will ever 
use. When the quantity in the job is larger than the largest value in the price 
list, the last price in the list is used. 

• Use the Tab key to move between columns and Return to move to a new 
line.  
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9. Click OK. 

The first 0 
quantity 
indicates the 
end of the 
list. 
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Types of price lists 

The following table defines the various types of price lists available. The type (A, B, C, or 
D) is just used for illustration and is referenced on the next page. 

Type Purpose Select 
   

A Add an amount to the price of the charge Amount is Currency 
Last Line is Add’l Qty 

 Determine the price of the charge Amount is Currency 
Last Line is Add’l Qty 
In the charge definition, 
clear the Rate check box. 

B Determine rate based on quantity (for example, 1 for $5, 10 
for $4 a piece, 20 for $3.50 a piece) and add it to the price 
of the charge. 

Amount is Currency 
Use as Rate List 

 Determine rate based on quantity (for example, 1 is $5, 10 
is $4 a piece, 20 is $3.50 a piece) 

Amount is Currency 
Use as Rate List 
In the charge definition, 
clear the Rate check box. 

C Function as a markup or discount table that modifies the 
price of the charge based on the quantity. 

Amount is Percent 
Use as Rate List 

D Markup or discount the price of the job to which the charge 
is attached based on the quantity of the job. This should 
only be used for job aware charges because the quantities 
in the job are needed to look up the discount rate. 

Amount is Percent 
Use as Rate List 
Production Discount 
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Using price lists with different pricing methods 

Each charge pricing method uses price lists differently in terms of the quantity used to look 
up a price and what is done with the price that is found. The table below discusses these 
issues. 

Method Uses 

Job Aware The lookup quantity depends on the charge specifications. If only material is used then 
the lookup quantity is sets x runs x originals, where sets is calculated using the 
material set count. If rate is also used, the same calculation is performed using the rate 
set count and the material is ignored. If the quantity specified in the charge definition is 
Number Of Sets or No. Sets and Setup, the number of sets also multiplies this 
amount. The most important use of price lists with job aware charges is to vary the 
price with the quantity, in effect, to provide a quantity discount. Types A, B, C, and D 
price lists are all recommended. 

Markups Lookup quantity is the job price, prep, bindery, production totals, the entire job or the 
entire amount of the invoice depending on what type of markup it is. Type B and C are 
recommended; types A and D are not. 

Flat Rate A price list should not be used with this type of charge.  

Always Ask The lookup quantity is the number of sets. The quantity is calculated using the set 
count and the user entered quantity. Types A, B, and C are recommended as needed; 
type D is not. 

Price List Forces the attached price list to type A. 

Rate List Forces the attached price list to type B. 

Cutting Charge This method is calculated exactly the same as job aware charges. The only difference 
is that Qty/Set is set to the estimated number of cuts before processing as a standard 
job aware charge. If the charge definition is in the Pre Press command, it calculates 
cuts from the parent size to the run size. If it is in the Bindery command, it calculates 
cuts from the run size to the finish size. The lookup quantity is the number of lifts per 
cut. For example, if Sheets Per Lift is 500, quantity ordered is 1000, and number of 
cuts is 3, the lookup quantity is 2 (because there are 2 lifts of 500 each). All types of 
prices lists can be used, but type B is best for variable rate cutting. 

Ink Charge The number of pounds is used for the lookup (rounded up for fractional pounds). All 
types of prices lists can be used, but type B is best for variable ink charges. 

Shipping Charge The weight of the associated job or document. 

Linear The same as Ink Charge except it calculates the linear area rather than the square 
area. 

Fold The same as Job Aware. (The only difference is that fold diagrams are included.) 

Square Area The same as Ink Charge with the number of square units used to look up the price. 
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Modifying a price list 
You can modify a price list once it is assigned to a charge. (If it is not assigned to any 
charge yet, you must assign it to one at least temporarily.) 

1. In the Charge Definitions window, click the name of the assigned price list. (The 
assigned price list is displayed to the right of the Price List button.) The Price 
List window opens. 

2. Make your changes and click OK to save them. 

Note  Keep in mind that the price list may be used by other charge definitions; any 
changes you make will affect those charges, too. 

Removing a price list from a charge 
If you no longer want a price list to be associated with a charge, you can remove it. 

1. When the charge is displayed in the Charge Definitions window, click Price List. 

2. In the window listing all the price lists, click Clear.  

3. Click File on the toolbar of the Charge Definitions window to save the change.   

Changing the selected price list 
1. When the charge is displayed in the Charge Definitions window, click Price List. 

2. In the window listing all the price lists, select a different price list and click Select.  

3. Click File on the toolbar of the Charge Definitions window to save the change.   

Changing the name of a price list 
You can change the name of a price list once it is assigned to a charge. (If it is not 
assigned to any charge yet, you must assign it to one at least temporarily.) 

Note  When you change the name of a price list, the name is automatically changed in 
all charge definitions that use the price list.   

To change the name of a price list 
1. In the Charge Definitions window, click the name of the assigned price list. (The 

assigned price list is displayed to the right of the Price List button.) The Price 
List window opens. 

2. In the Title field, enter a different name for the price list. 

3. Click OK. 
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Deleting a price list 
If you no longer want to use a price list, you can delete it.  

Caution  A price list may be used by more than one charge definition. Before deleting a 
price list, make sure it is not being used by any other charge definition. 

To delete a price list  
1. In the Charge Definitions window, click Price List.  

2. Select the price list and click Delete. 

3. Click Yes to confirm the deletion. 

Waste charts and charge definitions 
PrintSmith includes a system-wide waste chart that is used automatically unless you 
create other waste charts and assign them to your charges. For information about the 
system waste chart, see page 363. Different types of charges, however, may have 
different spoilage characteristics so you may need more than the default system-wide 
waste chart.  

Managing waste charts 
The procedures for managing waste charts are nearly identical to those for price lists. You 
create a waste chart and then assign it to a charge definition. Once a waste chart is 
assigned to a charge definition, the name of the waste chart is displayed to the right of the 
Waste Chart button. 

You can create and modify waste charts, change the waste chart assigned to a charge, 
and delete waste charts altogether. 

Creating a waste chart 
Create as many waste charts as you like. You can define a waste chart for each charge, 
but you can probably operate with just a few waste charts since you can assign the same 
waste chart to more than one charge definition. 
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To create a waste chart 
1. In the Charge Definitions window, click Waste Chart. A window listing all existing 

waste charts opens. 

 
2. Click New. The Waste Chart window opens. 

3. In the Title field, enter a name for the waste chart. If you are creating a waste 
chart for a specific charge, you may want to use the name of the charge for the 
waste chart. 

Note The settings on the right side of the Waste Chart window are pre-
defined and cannot be changed. The Interpolate check box is selected 
so PrintSmith calculates intermediate values if the run length being 
looked up does not exactly match a run length in the waste chart. The 
result is a smooth curve. 

Assign selected 
waste chart 

 
Clear assignment 

 

Create 
new waste 

chart 

 

Delete selected 
waste chart 

 

Close window 
without 
performing an 
action 
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4. Complete the Run Length and Spoilage percentages as follows: 

• Complete all 15 rows. 

• Make sure the run length increases from top to bottom and the spoilage 
percentage decreases in small increments. That maximum run length does 
not need to be the largest you will ever run. When the quantity in the job is 
larger than the largest value in the waste chart, the last percentage in the 
chart is used. 

• Avoid decreasing the number of wasted sheets on longer runs. 

Tip To print a waste chart, choose File > Print. 
5. Click OK. 

Assigning waste charts to charge definitions  
You can assign waste charts to specific charges: 

1. Select a charge in the left pane of the Charge Definitions window.  

2. Click Waste Chart. A window opens and lists all the available waste charts. 

3. Click a waste chart.  

4. Click Select. The name of the selected waste chart is now displayed to the right 
of the Waste Chart button. 

Modifying a waste chart 
You can modify a waste chart once it is assigned to a charge. (If it is not assigned to any 
charge yet, you must assign it to one at least temporarily.) 
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1. In the Charge Definitions window, click the name of the assigned waste chart. 
(The assigned waste chart is displayed to the right of the Waste Chart button.) 
The Waste Chart window opens. 

2. Make your changes and click OK to save them. 

Note  Keep in mind that the waste chart may be used by other charge definitions; any 
changes you make will affect those charges, too. 

Changing the selected waste chart 
1. When the charge is displayed in the Charge Definitions window, click Waste 

Chart. 

2. In the window listing all the waste charts, click a different waste chart and click 
Select.  

3. Click File on the toolbar of the Charge Definitions window to save the change. 

Changing the name of a waste chart  
You can change the name of a waste chart once it is assigned to a charge. (If it is not 
assigned to any charge yet, you must assign it to one at least temporarily.) 

Note  When you change the name of a waste chart, the name is automatically changed 
in all charge definitions that use the waste chart.   

To change the name of a waste chart 
1. In the Charge Definitions window, click the name of the assigned waste chart. 

(The assigned waste chart is displayed to the right of the Waste Chart button.) 
The Waste Chart window opens. 

2. In the Title field, enter a different name for the waste chart. 

3. Click OK. 
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Defining preset information 
The Preset Info window is used for several functions such as customizing the prompts to 
describe the data to be entered more clearly, pre-loading the most common quantity on 
charges that are not job aware, selecting a tax table for a charge (if you are using line-item 
taxation), and testing pricing. 

Notes  Changes made in the Preset Info window are not permanent until you click File in 
the Charge Definitions window. 

 Do not use the Preset Info window to test pricing for job aware charges. There is 
no job to pull information from, and the charge has no source for the information 
it needs to calculate a price. 

To open the Preset Info window, click Preset Info in the toolbar of the Charge Definitions 
window. 

 
Setting options in Preset Info window 
In the Preset Info window you can indicate if pricing is finished for the charge definition, 
whether the item is taxable, if the job is brokered, and if the quantity should be displayed. 
In addition, if you are using line-item taxation, you can select a tax table for the charge if 
you do not want to use the parent tax table. (The parent tax table is the one selected for a 
customer account unless it is overridden in the invoice or parent job.)  

The Preset Info window is the only place where you can change these settings. 

• Select the Finished check box to mark charges whose pricing is not yet 
complete. In this case, ? is displayed in the document window’s Total column for 
the charge. 
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• Each line item on a document can be marked as taxable or nontaxable. Select  
the Taxable check box to preset the tax status of each charge. This check box 
should be cleared only for those items that are never taxed, since it can easily be 
changed in the Estimator.  

• Select the Brokered check box to mark jobs and charges that were sent out for 
production. In this case, B is displayed in the document window’s Total column. 
(The B is never printed on invoices or estimates.) 

• Select the Display Quantity check box when all you want on the invoice is the 
name of the charge and perhaps the price. This check box is usually selected. 

• Each charge definition has a Description and a Notes field. Select the Show 
Notes check box if you want the contents of the Notes field added to the 
description in the document. Clear the check box if the Notes field is used for 
instructions on how to use the charge or information intended for production 
personnel. 

• By default, the parent tax table is associated with the charge definition (This is 
the tax table assigned to a customer account unless it was overridden in the 
invoice or parent job.) If you are using line-item taxation, you can select a 
different tax table in the Tax Table field. For information about creating and 
managing tax tables, see page 364.  

Note For line-item taxation to be in effect, the Enable line item taxes check 
box must be selected in the Behavior preferences panel (Admin > 
System > Behavior). See page 457. 

Customizing labels in Preset Info window 
Another important use of the Preset Info window is to customize the labels for data entry 
fields so that they are more intuitive. PrintSmith supplies a set of generic labels for each 
data entry field. Because they are generic, they do not necessarily describe the data that 
is required of the user. Different labels can decrease the amount of time it takes to train 
people to use charges in the Estimator. For example, the meaning of Qty/Set may not be 
apparent to a user, while Staples makes it clearer what is required.  

To customize labels 
1. When a particular charge is displayed in the Charge Definitions window, click 

Preset Info. 

2. Change the labels of any fields listed in the bottom part of the window. For 
example, you may prefer % Coverage to Pct. Coverage. 

3. Click Change to save the custom labels or click Don’t Change to revert to the 
previous labels. 
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Previewing preset information as it will appear in the Estimator 
You can preview how a charge is displayed in the Estimator when it is actually used. You 
can also test the pricing. 

1. When in the Charge Definitions window, hold down the Option or Alt key when 
you click Preset Info. The Preset Info window opens in preview mode, which is 
exactly the same as the charge is shown in the Estimator. In this mode, you 
cannot edit any values. 

2. To test the pricing, enter a quantity and press Tab. The price is displayed in the 
Price field. 

Note  If you test the pricing on a job aware charge, it looks like you are 
overriding the quantity. This override is temporary. When the charge is 
saved, the override is removed. No useful purpose is served by 
overriding a job aware charge; it prevents the charge from functioning 
as designed. Use always ask charges if you need to preset a quantity 
on every job. 

Entering quantities in Preset Info window 
If a charge typically has a common quantity, you can preset that quantity so that the user 
does not need to enter it. A preset quantity does not, however prevent the user from 
entering a different quantity. 

Defining costing rules for charges 
You can define costing for a specific charge: 

1. In the Charge Definitions window, click a charge in the left pane.  

2. Click Costing on the toolbar. A window opens with the name of the charge in the 
title bar. 

PrintSmith determines the last time the charge was costed in the Estimator and 
provides that information to serve as a starting point. 

Note  If the charge was not costed, a no costing  icon is displayed to the 
left of the charge name in the left pane, No Cost is the default Costing 
Method, and Status is New. 

3. Select a Costing Method: No Cost, 100% Cost, Unit Cost, or Time and 
Materials. Certain fields and buttons become available depending on your 
selection.  

4. Complete the window as described for the different costing methods below. 
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Defining unit costing 
You can define unit costing by:  

• Entering a Setup Cost (if any).  

• Entering a Unit Cost, the cost of performing one unit of the charge.  

Using a rate table to define unit cost 

You can also use a rate table to define unit cost.  

 

To use a rate table to define unit cost 
1. In the Costing Method field, select Unit Cost. 

2. Click Rate. 

2. Click a rate table.  

3. Click Select. The selected rate table is displayed to the right of the Rate button 
and Unit Cost is automatically set to Variable. 

The Rate button 
is available when 
Unit Cost is 
selected. 



EFI PrintSmith | Reference Guide 

 

 
Page 354 

Creating a costing rate table 

If you need a new rate table when defining unit cost, you can create the rate table.  

1. While defining the unit cost, click Rate. 

2. In the window of available rate tables, click New. An Untitled Price List window 
opens. 

 
3. Clear the Last Line is Add’l Quantity check box. 

4. Select the Use as rate list check box. The Price column is relabeled Rate. 
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5. Enter the Quantity and Rate information. 

6. In the Title field, enter a name for the rate table. 

7. Click OK. The newly created rate table is listed the next time you access the list 
of available tables. 

Defining time and materials costing 

1. In the Costing Method field, select Time and Materials. 

2. Enter the cost of Fixed Materials, which is a one-time material cost for the whole 
process. 

3. Enter the cost of Unit Materials, which is the cost of the material for performing 
one unit of the charge, for example, plate material for a plate charge. 

4. Enter the Labor Rate. 

5. Enter the Setup time in minutes. 

6. Enter the number of Pieces/Hour. Note that you can enter a decimal in this field. 

Note After you complete steps 2 through 6, the Total unit cost is displayed. This is a 
summary of the labor and material rates. If you are using Cost Plus, it is also the 
basis for calculating the Sales Price per Unit. 
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Using a costing speed table to define time and materials 

When the Costing Method is Time and Materials, the Speed button becomes available, 
and you can assign a speed table.  

To assign a speed table 
1. In the Costing Method field, select Time and Materials. 

2. Click Speed. A window opens and lists all the available speed tables. 

3. Double-click the speed table you want to use (or click the speed table and click 
Select). The name of the selected speed table is displayed to the right of the 
Speed button. 

 
4. To see the contents of the speed table, click the button with the name of the 

speed table. 

The Speed 
button is available 
when Time and 
Materials is 
selected. 

 

Click to see 
contents of speed 
table. 



Pricing 

 

 
Page 357 

 

Modifying charges 
To modify an existing charge, select it in the left pane of the Charge Definitions window, 
modify the definition, and click File. 

Note  When you first get started, you may make frequent changes. Once PrintSmith is 
running, use caution when changing charge definitions. 

It is easier to create a new charge than to completely change how an existing charge is 
used. When PrintSmith updates charges to use current pricing in a document, it locates 
the charge definition using an internal serial number assigned to the charge when it was 
created. When the charge is located, its current definition is copied to the charge in a 
document. If you reuse an existing charge definition, PrintSmith still updates the charge 
using the current definition. This practice could cause confusion, and should be avoided. 

Example: A folding charge, originally defined at 1¢ per sheet, is changed to die 
cutting at $25.00 each. When PrintSmith updates the pricing on an invoice, it changes 
the pricing for the folding charge to die cutting. The text of the original invoice, 
however, still indicates a folding charge.  

When PrintSmith updates charges, it compares the name of the charge in the document to 
the name of the charge definition. If they do not match, PrintSmith shows both the old and 
new names, and asks if you still want to update the pricing on that charge. For this reason, 
you should try to name your charge definitions exactly as you want them to be printed on 
an invoice or job ticket. Where possible, use the Notes field to modify the charge 
description without changing the name. 
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It is perfectly acceptable to change a charge definition because you changed how the 
charge generates a price. If you need a new charge, however, always add a new 
definition; never reuse an existing definition. 

Duplicating charges 
You can duplicate or copy charges several ways. The easiest method is to hold down the 
Option or Alt key and drag the charge to a new location, a different category, or even a 
different command. Change the name of the charge and click File. 

When dragging a charge to a different category, you must drag it below the category in the 
category list. If the category you are dragging to is in a different command, you can select 
the category in the destination command and then drag right into the charge list to place 
the charge exactly where you want. 

Deleting charges 
You can delete a charge in one of these ways: 

• Select the charge and click Delete on the toolbar in the Charge Definitions 
window. 

• Select the charge and press the Delete key.  

Sharing charge definitions among PrintSmith systems 
If you have more than one PrintSmith system (perhaps at different locations or stores), 
you can set up charge definitions on one system and then export selected (or all) charge 
definitions from that system and import them into one or all of your other systems. This 
allows you to standardize your charge definitions when appropriate without having to 
recreate them on all your systems. 

If you later make changes to a charge definition you shared with other systems, you can 
export the changed definition and update the definition on the other systems. 

In order to export and import charge definitions, the Enable Pricing system 
Import/Export features check box in the Behavior preferences panel must be selected 
(Admin > Preferences > System > Behavior). When this check box is selected, the 
Charge Definitions window includes an Export button and the File menu includes an 
Import command. (After selecting the Enable Pricing system Import/Export features 
check box, you must restart PrintSmith for the File menu to include the Import command.) 

To export charge definitions 
1. To select a particular charge definition, select it in the Charge Definitions window 

and click Export. (You can also click and hold Export and then select Export 
Selection.) 

To export all the charge definitions from the current system, click and hold 
Export and select Export All. 
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2. In the File Save As dialog box, select a location for the Charges.xml file. (You 

can change the name of the file if you want.) 

3. Make the Charges.xml file available to the PrintSmith systems where you want to 
import the charge definitions. For example, copy Charges.xml to a shared 
network folder or attach it to an e-mail. 

To import charge definitions 
1. On another PrintSmith system, select File > Import. The Import XML window 

opens. 

2. Indicate whether you want to Add Records, Update Records, or Add and 
Update. For example, you may just want to add new charge definitions but leave 
existing charge definitions as they are (if you happened to customize them on the 
system). 

3. Click Browse to locate the Charges.xml file you want to import. 

4. Click Import.  
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Using charge definitions 
Using charges effectively can make a big difference in how well PrintSmith works for you. 
When working in the Estimator, you normally attach charges to either a job or a document 
(estimate or invoice). Charges attached to a job are referred to as job level charges and 
those attached to a document are referred to as invoice level charges. 

When a charge is attached to a job, it is included in the total job price when you generate 
a price list or multiple quantities on a quote. Markup charges that mark up part of a job 
must be attached to a job. Markup charges that mark up an entire invoice must be 
attached to a document. Except for the restriction on markup charges, any charge from 
any command can be attached to a job or a document. 

The level at which the charge is attached is determined by the window that is open when 
the command is selected. If a job window is open when the Charges command is 
selected on the Invoice menu, the charge is attached to the job. If a document window is 
open and no job window is open, the charge is attached to the document. If the Cash 
Register window is open and selected, the charge is added to the current cash register 
transaction as a “Quick-Est” transaction. If neither a job nor a document window is open, 
the charge is not attached to anything. This is useful if you want to check the price on a 
charge quickly. 

On some charges, you can customize the labels for the charge. When the user sees the 
charge in the Estimator there should be no doubt what information is needed to price the 
job. For example, a drilling charge requires the user to enter the number of holes. A 
normal setup for a drilling charge shows a field named Qty/Set for the number of holes. A 
field named # of Holes is much clearer. You customize labels in the Preset Info window. 
(For details, see page 351.) 

Avoid overriding a price or rate since that prevents PrintSmith from updating the prices if 
the document is used for a repeat order. When setting up a charge definition, set it up so it 
handles an entire range of situations without requiring you to override the price. 

Charge definitions are an extremely important part of the pricing system. PrintSmith 
supports ten different charge definition commands. The number of charges within each 
category is essentially unlimited (4,000,000,000 charges and categories combined).  

When the system is shipped, there are six defined commands: Pre Press, Bindery, 
Production, Merchandise, Mailing Services, and Miscellaneous. Rename these commands 
as needed to better describe your business. Four user-defined commands are available. 

The names of the commands give you an idea of their intended use. Use them to price 
items such as plates, negatives, bindery, typesetting, special markups, rubber stamps, 
shipping charges; anything you sell in your business. Charges are defined as items 
usually associated with a printing or duplicating job, but can stand alone if necessary. You 
can place any charge definition in any of the commands. We recommend you group them 
as follows: 

• Pre Press - Any charge related to preparing a job for production should reside in Pre 
Press. Items like film, plates, typesetting, desk top publishing, and art work belong in 
this command. All charges relating to activities before the job goes to production. 
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• Bindery - Items associated with finishing a job—operations like post press cutting, 
folding, scoring, drilling, stitching, padding, assembly, packaging, and shipping. 

• Production - Charges used while in production such as wash ups, extra plate burns, 
etc. can be grouped into this area. This is the newest charge area added to 
PrintSmith. Many users have included these charges in the Pre Press area. 

• Merchandise - Work that is always brokered out, especially if you have price lists 
from the vendor. Examples: thermography, business cards, invitations, blueprints, 
letterpress work, color separations, office supplies, etc. 

• Mailing Services - Mailing is becoming a greater portion of a printer’s business. This 
area is designed for charges related to mailing the final product(s). 

• Miscellaneous - Anything else you regularly sell can be set up here. 

The most important, frequently used charge commands are Pre Press, Production and 
Bindery. They can be attached to jobs, or used alone. The remaining commands are 
designed more for invoice level charges although they can be attached to jobs as well. 

PrintSmith handles Pre Press cutting charges differently than Bindery cutting charges. It 
assumes that pre press cutting affect the parent to the run size and bindery cutting is 
affects the run size to the finish size. In the Estimator, a cutting charge shows what size it 
is cutting from and to. 

Each possible charge definition can be thought of as an individual pricing formula that you 
control and can plug into a job or quote. The formula for all charge definitions breaks down 
to:  quantity x rate = price 
The power of charge definitions comes from the number of ways in which the quantity and 
rate are derived and plugged into the formula; millions of combinations are possible.  

Charges are organized by command, category, and charge. This chapter defines how 
categories and charge definitions are managed, how to create them, and the ways in 
which they can be organized. Then, we will show you how to set up charge definitions to 
generate the correct price. 
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Waste Chart 
When estimating printing, you need to estimate waste. The default waste chart is used by 
press definitions when generating a price unless otherwise specified. You can have as 
many waste charts as you like but only one system default. Use Pricing > Waste Chart to 
define the system default waste chart. This waste chart defines the waste amount for each 
printing job, unless the press has another waste chart assigned. When creating press 
definitions you can select different waste charts for each press. This can help to fine tune 
pricing or to account for differences in the press being defined or a different production 
environment. 

1. Select Pricing > Waste Chart. The Waste/Spoilage Chart window opens. 

 
Tips Click a point on the graph to see the percentage of waste and numbers 

of sheets wasted.  
  To print the chart, select File > Print. 

2. Enter your standard (default) waste assumptions by dragging the points on the 
line or by clicking Enter Data and typing the information into a table. 

Note  The last entry in the table does not need to equal your longest possible 
run. If the run length of a job exceeds the run length on the chart, 
PrintSmith uses the last spoilage percentage from the chart. 
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Note Set your assumptions based on anticipated waste on most jobs. Do not 

include run up or fixed waste because that information is defined in 
press definitions.  

  You can also use the waste chart to “fine tune” pricing, but keep in mind 
that a change in waste also affects production time: a small change in a 
single-pass job could result in a much larger change to a multi-color job. 

3. Click OK to save the data. 

Sales Tax 
In order to properly calculate and report your sales taxes, you need to define your tax 
rates within PrintSmith. If you do not charge and collect sales tax, you should review the 
settings to ensure they are set to collect no tax (zero). 

The sections that follow cover: 

• Defining your default (standard) sales tax  

• Creating new tax tables to handle multiple tax jurisdictions 

• Addressing international and other tax issues 
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Defining the default tax table 
The default tax table is often the only tax table you need to set up. If, however, your 
business uses multiple tax jurisdictions, or is international, you need to account for these 
different taxes by setting up additional tax tables. In this situation, the default tax table 
should be set up for your most commonly-used sales tax. 

Note If you upgraded from PrintSmith 8.0, the two-character abbreviations for your tax 
tables were used for both the abbreviation and the name in 8.1, except for the 
default tax table which is named Default, but has no abbreviation. You will 
probably want to make the names of your tax tables more descriptive. 

1. Select Pricing > Sales Tax. The Sales Tax window opens with no tax table 
displayed, but the Default tax table is listed at the bottom of the window. All 
taxable invoices and customers use the default tax table rate unless another tax 
table is assigned to an account, invoice, or estimate. 

Tip  Any tax table can be your default tax table; just click the Default column 
next to the tax table you want to be the default table. A bullet identifies 
the default table. You can also name the default tax table whatever you 
want, although Default as the name can help to identify the purpose of 
the table.   

2. Click the Default table (at the bottom of the window) to display its contents.  
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3. Enter up to 12 tax elements to calculate the Effective Tax Rate. For example, 

you may need to account for a city tax in addition to a state tax. Each tax element 
consists of Description and Tax Rate fields as well as Ship and Show fields to 
control whether the tax element is included in taxes on shipping and/or on an 
invoice or estimate. Double-click the Description and Tax Rate columns to enter 
or edit information in those columns. (The number that identifies each tax 
element is only important when you select the Tax on Tax check box, and are 
therefore applying tax to the previous tax element.) 

Description 
fields explain 
tax elements, 
which you can 
Show  on 
estimates and 
invoices. 

 

Effective Tax 
Rate is 
calculated 
using Tax 
Rate line 
items. 

 

After making 
changes, 
click to save. 

Bullet identifies 
the default tax 
table (which does 
not have to be 
named Default). 
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Notes Use Table Editor (page 551) to define the names of the elements in the 
Tax Tables Elements table. 

  If you upgraded from PrintSmith 8.0, a special Single Item Tax 
Element was created with an ID of 1. You can use this with any tax 
table that has no breakdown. PrintSmith also uses this element if the 
upgrade determines that a different tax rate (for example, in a historical 
invoice) was used other than that specified in the current tax table. 

  Consider using tax elements to add a small charge for chemicals and 
materials used, the same way an automobile company charges for 
small miscellaneous materials. Also consider collecting a charitable 
donation on each sale.  

  If you hold down Option/Alt while clicking the Show column, all the 
fields in the column change to the opposite state automatically. 

4. Select the Tax Shipping check box if the shipping amount entered in the 
Document Totals field of an invoice should be taxed. When the Tax Shipping 
check box is selected, you can select the Separate Shipping check box to 
specify the tax elements that should be applied against shipping. This type of 
taxation is common in certain countries, for example, Canada. For more 
information, see “Tax on shipping” on page 372. 

5. Select the Tax on Tax check box if your tax district taxes other taxes. Normally, 
PrintSmith adds the rates in the tax table together to come up with the effective 
tax rate. If you select the Tax on Tax check box, PrintSmith calculates each of 
the tax rates. For example, if the first rate is 6% and the second rate is 5%, the 
effective rate is 11.3% (PrintSmith adds 0.3%, which is 5% of 6%, the first rate). 

6. Select the Build tax in price check box if you want to hide the tax in the price for 
items and never show it separately.  

7. Select the Round tax up check box if you want to round up all the tax rates in 
the table. Generally, this check box should be cleared. The only case where EFI 
recommends selecting the Round tax up check box is in the state of Florida 
which has a sales taxing system that uses a table to look up actual tax amounts 
instead of calculating with a formula. The closest PrintSmith could get to 
matching their system by formula exactly (based on the unofficial 
recommendation of the State of Florida tax departments) is to round up all taxes. 

Note If you upgraded from PrintSmith 8.0, the setting of the Round tax up 
check box defaults to the setting of Round tax up in the Numbers 
preferences panel (Admin > Preferences > System > Numbers; see 
page 463). In any new tax tables that you create, Round tax up is 
cleared by default. 

8. Verify the Effective Tax Rate. This rate is calculated based on the tax elements 
you entered. If this rate is not correct, adjust the tax elements. 

Tip If you make changes, but want to return to the original settings, click Revert. 
9. If necessary, set the Minimum Taxable Amount. 
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10. Click Save to save your changes.  

11. Click Close. 

Note If you make a change to a tax table that affects the calculation of taxes, 
PrintSmith creates a new version of the tax table (leaving the original intact). 

 If you no longer want to use a particular tax table, select the Disable check box 
when the details of the tax table are displayed. You cannot disable the default tax 
table, however. 

Creating tax tables for different tax jurisdictions 
If you have to account for more than one tax structure in your business, you must create 
additional tax tables. Also, if a customer has special tax requirements, create a special tax 
table and assign it to that account. You can also change the assigned tax table on any 
invoice or estimate to reflect special requirements.  

Note  The number of tax tables is limited to around 40 depending on other files added 
to the Prices folder. 

Example: A California business has taxable and non-taxable customers. Some 
taxable customers have different tax rates due to their government status or other 
special circumstances. The business is based in Los Angeles, and when it delivers 
jobs to customers in Orange County, a different rate must be charged. To use 
different tax rates, add an OC (Orange County) tax table and assign it to customers in 
Orange County. This tax table is also available to assign to an invoice or estimate for 
walk-in customers who reside in Orange County. 

To add a new tax table 
1. In the Sales Tax window, click New. 

 
2. In the Tax Table field, enter a name for your table. 

3. In the Abbreviation field, enter a two (2) character identifier for the new tax 
table. (This ID is used in reports and must be unique.)  

4. Enter the necessary tax information as described in “Defining the default tax 
table” above. 

5. Click Save. The new tax table is listed at the bottom of the Sales Tax window. 

Click to create a 
new tax table. 
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Note After you save a new tax table, you can change its name by double-clicking the 
name in the Tax Table column in the list at the bottom of the Sales Tax window. 
To change the abbreviation, however, you must use Table Editor to edit the Tax 
Tables table. For information about Table Editor, see page 551. 

Once the new tax table is created, assign it to each customer who uses this tax rate. To 
do this, select the tax table in the Tax Table field on the Settings tab in the Customer 
window (see page 169). 

In many places in PrintSmith you will see Tax Table set to Use Parent Tax Table. This 
means that the tax table assigned to the customer account is used, unless this was 
overridden in the invoice, parent job, or cash register.  

Line-item taxation 
You may find it useful to tax charges on an invoice independently – on a line item basis. 
To take advantage of line item taxation, you must select the Enable line-item taxes 
check box in the Behavior preferences panel (see page 457). 

When defining a charge, you can attach a specific tax  table to the charge in the Preset 
Info window. You can change this later when you add the charge to a job or invoice. 

When you edit a job, you can select a tax table to apply against the job (or against any of 
its charges or parts of a multi-part job) that have Tax Table set to Use Parent Tax Table. 
You can also specify a Tax Code as necessary. 

Similarly, in the Document Totals window for an invoice, you can select a tax table to 
apply against the invoice (and any of its charges or jobs) that have Tax Table set to Use 
Parent Tax Table. Each invoice can have up to five associated tax tables.  

In the Cash Register, each department button can be associated with a specific tax table 
and tax code. (See page 482.) As with an invoice, a cash register posting can have up to 
five tax tables defined. 

Other parts of this manual provide more information about the effects of line item taxation 
in various parts of the system.  

Using tax codes to differentiate same tax rate 
If you find that you have several taxes that use the same rate but are for different 
institutions, counties, or other organizations, consider assigning tax codes in customer 
accounts and documents to track the different groups. Tax codes are stored in the Tax 
Codes table, which you can maintain with Table Editor. 
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Example: You have three counties in your state that collect 8% tax. Create one tax 
table at 8% but enter different tax codes for the three counties for each customer and 
document. Different codes result in a report that shows the amount of sales tax 
collected for the 8% rate and subtotal for each tax code. You specify a tax code on 
the Settings tab in the Customer window. For more information, see page 169. 

Addressing international and other tax issues 
Because PrintSmith is used throughout the world, there are many options to calculate, 
report, and display taxes. International customers may require tax on tax and variable tax 
rates. Some Canadian customers need to calculate PST and then add GST on top of that 
tax. Chile also has special tax verification procedures. You must account for all these 
different tax situations. 

Using a tax rate of zero 
EFI does not recommend that you set up tax tables with tax rates of 0% to handle tax 
exempt accounts or documents. Instead, use the No Tax check box in the document 
totals area of the document totals (double-click an invoice totals box to open this) or select 
the Tax Exempt check box on the Settings tab in the Customer window. If, however, you 
want to track a certain category of sales, you can use a tax table or tax code, which is 
assigned in the customer account or on individual documents. 

Note  If you set up a 0% tax rate, the amounts are still considered taxable although no 
tax is calculated. This approach complicates the figuring of sales tax, as these 
sales are considered taxable with a zero rate tax. 

Including more than one tax rate on a document 
When you want to include more than one tax rate in a document, click the Show column 
in the Sales Tax window for each tax element you want to include. The Show column also 
applies to receipts printed with the optional receipt printer. Any additional taxes that do not 
have Show selected are grouped together in the standard tax amount. 

Multiple tax lines are computed for each document when the document is printed, and are 
not saved with the document. This means if you print an old locked document and the tax 
rate is different from when the document was last printed, the tax amounts for each line 
will not be correct, although the total amount of tax will be. 

Showing taxes with different names 
The page document preferences (Admin > Document Preferences > Page) includes a 
Print tax name from table check box. Select this check box to print the name of the table 
and descriptions from the tax table on the document where tax is normally displayed. 

Printing the tax rate on documents 
To include the tax rate percentage in a document, enter the tax rate as part of the 
description in the Sales Tax window, for example, VT 6%. 
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Hiding taxes in prices 
If you decide to hide tax, make sure you have only one tax table. Also do the following: 

1. In the Sales Tax window, select the Build tax in price check box so that prices 
are consistently shown with tax included.  

2. Choose Admin > Document Preferences. 

3. Click Page and select the Remove tax line check box. 

4. Click Body and select the Hide tax in line items check box. 

5. Click OK. 

6.  Choose Admin > Preferences > POS > Receipt. 

7. Select the Hide tax in line items check box so the receipt printer also hides tax 
in prices when it prints receipts. 

8. Click OK. 
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Tax on shipping 
If you need to tax shipping charges (which is common in Canada), you can specify which 
tax elements should be used to calculate the tax on shipping. When both the Tax 
Shipping and Separate Shipping check boxes are selected in the Sales Tax window, 
you can click the Ship column to select those tax elements that should be applied against 
shipping. (Click again to remove the tax element from the calculation.)  

Tip If you hold down Option/Alt while clicking the Ship column, all the fields in the 
column change to the opposite state automatically. 

If you clear the Separate Shipping check box, but Tax Shipping is selected, all tax 
elements are used to calculate taxes on shipping. 

 
  

Click to include 
or remove tax 
element from 
shipping tax 
calculation. 
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Generate Price Book 
Use Pricing > Generate Price Book to automatically generate price lists with a title and 
page number suitable for binding as a counter price book. 

You can generate a price book for any number of the stock groups or for just the stock 
that you select. The resulting price lists use the Printing pricing method and have prices 
for one color on the front and one color on the front and back in separate columns. 

To generate a price book 
1. Select Pricing > Generate Price Book. The Generate Price Book window 

opens. 

 
2. Enter a Title and Subtitle for the price book. 

3. To include page numbers in the price book, leave the Number Pages check box 
selected. 

4. If necessary, enter a number other than 1 in the Start page numbers at field. 

5. In the Print Price Book for field, select the stock group for which you want to 
generate the price book, for example, Paper. 

6. Indicate whether you want include All entries or Selected Entries. 

7. Click Print. 

Note By default, the price list includes a unit price for each entry. If you want 
to generate a price per thousand instead of a unit price, hold down the 
Shift key when you click Print. 
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Change Prices 
Occasionally, you may want to adjust prices to account for changing market conditions 
and price changes from vendors. Use Pricing > Change Prices to do so. You can update 
stock prices as well as prices related to press definitions, copier/digital definitions, charge 
definitions, and price schedules 

Updating stock prices 
Use the Stock Definitions tab in the Change Prices window to adjust stock prices. 

 
1. Under Stocks to update, specify which groups of stocks you want to update. By 

default, all groups are updated. Alternatively, you can select a specific group of 
stocks to update. For example, if you only wanted to update the envelopes from 
xpedx, you would click Selected Group, select Envelopes in the Group field, 
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select the Match Vendor Name check box, and enter xpedx as the name of the 
vendor. 

2. Under Action, specify the type of change you want to make to the stocks you 
selected. You can change a stock price in three ways: 

• Enter each stock price always stops after each stock so you can enter the 
new price. When this option is selected, the Confirm each change check 
box is automatically selected (and you cannot clear it). 

• Auto update by percent lets you increase or decrease the price on each 
stock by a given percentage. 

• Auto update by amount adds a fixed amount to each stock. You enter the 
amount by which you want to change the cost of each stock. 

3. Select or clear the following check boxes depending on what you want to 
accomplish:  

• If the Confirm each change check box is selected, PrintSmith stops before 
changing the stock definition so you can modify the price change, confirm it, 
or skip it. 

• If the Re-calculate blank stock prices check box is selected, PrintSmith 
recalculates the pricing for blank stock using the new price and the default 
blank stock markup from the Stocks and Sizes preference panel. 

• If the Auto adjust copier/digital prices check box is selected, PrintSmith 
adjusts the copier price, if any, by the same percentage that the stock price 
is changed. 

4. Click Add Charges to Selected Stocks to automatically assign charges to the 
stocks you selected. 

5. The bottom section of the Stock Definitions tab shows the stock, the old prices, 
the currently assigned charges, and the new charges to add (if any), and 
includes New Cost fields. Click OK to update the stock prices. 

Examples of stock price changes 
Example 1 
If you want to increase all of your stock prices by 5%, leave All Groups selected, enter 5 
in the Auto update by percent field, decide if you want to confirm each change, and click 
OK. PrintSmith goes through each stock definition and increases the stock cost by 5%. If 
you also selected the Re-calculate blank stock prices and Auto adjust copier/digital 
prices check boxes, your blank stock and copier/digital pricing is also updated.  

Example 2 
You can also use Pricing > Change Prices to recalculate stock prices quickly after you 
change any of the basic pricing preferences, for example, the quantity breaks or markups 
for blank stock in the Stocks and Sizes preference panel. In this situation PrintSmith does 
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not automatically modify the pricing in each stock definition, but you can use Pricing > 
Change Prices to adjust blank stock pricing to reflect your changes in all the stocks at 
once. On the Stock Definitions tab, you would leave the Auto update by percent (%) 
field set to 0, select the Re-calculate blank stock prices check box, and click OK. The 
entire process should take less than a minute. 

Updating other prices 
Use the Other Prices tab in the Change Prices window to change all other prices in 
PrintSmith except for stock. 
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To change prices 
1. In the Change prices by field, enter the percentage by which you want to 

change prices. A negative number decreases prices; a positive number 
increases them.  

2. Select the Update All Press Definitions check box to adjust the Labor rate 
only or Markup rate only by the specified percentage for all press definitions.  

3. Select the Update All Copier/Digital Definitions check box to update 
copier/digital definitions by the specified percentage. If you select the Include 
Copier Matrix check box, the change is applied to the copier matrix unless the 
matrix is a discount table type. If you select the Skip Costing Data check box, 
the costing data in the copier/digital definitions remains unchanged. (Costing 
data includes maintenance, payment, machine, labor, toner, developer, flat rate, 
and cost per copy in the Copy Range table.) 

4.  Select the Update All List Price Schedules check box to update all price lists 
schedules used by the list pricing method by the specified percentage. 

Note  Crouser price schedules are not affected by this command. 
5. Select the Update All Charges check box to update the setup, material, rate, 

and minimum fields in the charge definitions by the specified percentage. If you 
select the Include Price Lists check box, the prices in all charge price lists are 
updated except for price lists being used as markup tables. 

6. Click OK to apply the price changes you selected. 

To reverse a price change 
After you click OK to apply a price change, PrintSmith calculates a reversing percentage 
and displays it in the Change prices by field. A message describes the change and gives 
you to opportunity to reverse (undo) the change. 

To reverse the change you just made, click OK in the message window. 

Do not close the Change Prices window; instead, click OK in the lower left corner of the 
Change Prices window to start another update cycle which will reverse the change you 
just made. 

Note  The reversing percentage may not exactly reverse the original change due to 
rounding differences, but they will be very close. You can restore pricing from 
backups immediately if you want to restore your original prices. 
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Workstation Maintenance 
Use Pricing > Workstation Maintenance to update pricing on workstations using 
information from the PrintSmith master. The update can occur the next time a workstation 
user workstation logs into PrintSmith or can occur immediately.  

 
If you select Immediately: 

1. When a workstation receives the update notification, an automatic network chat 
window opens so that the user can chat with the user on the master about what 
should be done to avoid any conflicts during the update.  

2. The user on the master can close the window and allow the workstation users to 
continue, can chat with the users, can disconnect selected users, or can 
disconnect all users. The immediate pricing update suggests some text to send 
to the users that can be augmented by the user on the master. 

3. If the workstation users quit PrintSmith, they cannot get back in until the master 
re-opens the connection. 

Note The Last Done field shows the date and time of the last pricing update. 

Import Stock Catalog 
Use Pricing > Import Stock Catalog to import stock definitions and update prices from 
an electronic price catalog from a vendor. If you purchase stock from xpedx, you can 
import the xpedx stock catalog, but PrintSmith also supports imports from stock catalogs 
from other vendors as long as the import file meets certain requirements as described on 
page 382. 

Important  If you are importing the xpedx stock catalog, use the generic, not the xpedx 
interpreter. The xpedx interpreter was for importing the xpedx stock catalog 
in an older format. 

  If you were informed that your xpedx stock numbers have changed, and you 
previously imported a stock catalog from xpedx, you must convert the xpedx 
stock numbers in your PrintSmith database to the new numbers before you 
update your xpedx stocks again. See the section that follows.  
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Handling changed xpedx stock numbers 
If you were informed that your xpedx stock numbers have changed, and you previously 
imported a stock catalog from xpedx, you must convert the xpedx stock numbers in your 
PrintSmith database to the new numbers before you update your xpedx stocks again. 
(Check with your xpedx representative if you are unsure whether your stock numbers 
changed.) The xpedx stock number is used to identify the stocks in PrintSmith that need 
updating so your stocks must have the new xpedx stock numbers, or they will not be 
updated.  

Caution Be sure to convert your xpedx stock numbers before you next update your 
xpedx stocks, or you will end up with duplicate entries for the same stock. 

Your xpedx salesperson will provide you with a file that maps old stock numbers to new 
stock numbers. Put this file anywhere on your computer. Then do the following in 
PrintSmith: 

1. Select Pricing > Import Stock Catalog. 

 
2. On the Settings tab, select Use xpedx number conversion. 

3. Click Browse to locate the file your xpedx representative gave you. 

4. Click Update Stock #. Your xpedx stocks are now renumbered. 

Click to locate 
the file you 

received from 
xpedx. 
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Import procedure 
Tip In addition to importing stocks from xpedx, you can further integrate PrintSmith 

with xpedx so you can check the availability of xpedx stock, update pricing, and 
order it online directly from PrintSmith. For details, see page 601. 

1. Make sure you have an import file from xpedx or from another vendor (or have 
set up a file yourself). The import file must meet the requirements described on 
page 382. 

2. Select Pricing > Import Stock Catalog. The Import Stock Catalog window 
opens.  

3. Click the Settings tab. 

 
4. Select Use Generic interpreter to import data from any pricing catalog, including 

xpedx. (Ignore Use xpedx interpreter.) 

5. Select the Verify Each Stock check box to be asked whether you want to save a 
new stock definition or update an existing one before a stock definition is 
imported into PrintSmith. (This can take a long time if the import file includes 
many records.) 

Select for all 
catalogs, 
including 

xpedx. 
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6. In the Import File field, specify the location of the file containing the stock data to 
import. (Click Browse to locate the file.) Once set, this file name is remembered 
and should not need to be reselected. 

7. Under Import Brackets do the following: 

a. Select Percent for Adjust Bracket by if you want to change the bracket 
price being imported by a percentage or select Amount if you want to 
change it by a fixed dollar amount. Increase the price by entering a positive 
percentage or amount or decrease the price by entering a negative  
percentage or amount. 

b. Select the check boxes of the price brackets (Price 1 through Price 5) you 
want to adjust. If you select just one bracket, for example, Price 4, the stock 
cost is placed in the first price column in the stock definition. If you select two 
brackets, for example, Price 2 and Price 4, these brackets would be 
imported into the first and second price columns for the stock definition, 
respectively. 

c. Select the Metric check box to import metric information. This automatically 
selects the Metric check box in the stock definition, too. 

d. Select the No Broken Cartons check box to set the Min. Order field in the 
stock definition to the value of the lot count when importing stock. 

8. Select the Full update, not just Prices check box so that all information about 
existing stock is updated when you click Update Prices, not just prices. For 
example, if the name of the stock changed, it will be updated. 

9. Click the Generic tab (ignore the xpedx tab) to check the setup. (Be sure to use 
the Generic tab even when importing from xpedx.) 

a. In the Default vendor name field, enter the name by which the vendor is 
referred to in your stock definitions. Although case does not matter, the 
name must match exactly. The vendor name, the stock number, and the 
stock name are used to identify the stocks that need updating. 

b. Under Record Data, review the record. (If the import file was not specified 
correctly in step 6 above, no record is displayed.) Typically, especially if you 
set up the import file yourself, you want to check that data is being mapped 
to the correct fields. Click Next to go through the records if necessary. 
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10. To start the import, click the Settings tab and then click one of the following: 

• Update Prices to use the import file to update existing stock definitions. The 
stock definitions that need updating are identified by vendor name, stock 
number (Stock # in the Stock Definitions window), and stock name. All three 
must match exactly for a stock to be updated. If a new stock is in the import 
file, it is not added to the PrintSmith stock definitions.  

• Import All to use the import file to create new stock definitions as well as 
update existing ones.  

Import file format 
PrintSmith imports stock definitions from a structured text file. The source of this file could 
be an Excel spreadsheet or the output of a vendor-specific paper catalog, for example, the 
xpedx stock catalog. This section describes how the file is structured and how the import 
process works. 

The rules for import files are as follows: 

• The file should be an ASCII comma-delimited text file.  

• A record contains 38 fields. They should include valid information if it is available. 

• Each field must be enclosed in double quotes (ASCII 34).  

• Each record should end with a return character (ASCII 13).  

• Each stock must have a unique number. If you do not know or have a stock 
number, you must create one and enter it in the import file for the stock to be 
imported correctly. 

  



Pricing 

 

 
Page 383 

• For a stock definition to be updated, the vendor name, stock number, and stock 
name in the import file must exactly match what is in PrintSmith. 

Tip EFI recommends that if you are creating your own import file, the first row of your 
file or spreadsheet includes all the column names to make sure that subsequent 
rows (records) are structured correctly and data does not shift into the wrong 
fields. This header row will be imported as a new stock definition (if you use 
Import All) so you will need to delete it from PrintSmith after the import is 
complete. 

The record format described below is used for all stock imports whether you use a file 
provided by a vendor such as xpedx or create an import file yourself.  

Notes If you are creating the file yourself, be sure to follow the general rules for import 
files on page 382. 

 To help you keep track of the fields, the first column in the table has field 
numbers. These numbers are not used by PrintSmith; they are just to help you to 
include all the necessary fields in the import file. 

# Field Name Description  Data Type Value 

1 VENDOR_NAME Vendor name 70 characters The name of the vendor. If 
not supplied, the name in 
the Default vendor name 
field on the Generic tab in 
the Import Stock Catalog 
window is used. 

2 STOCK NUM. Unique product ID 40 characters A unique stock number. 

3 SHEET SIZE Parent sheet size Size in the format 
###.## x ###.## 

The sheet size in decimal 
format (no fractions), for 
example, 8.5 x 11.00. 

4 STOCK NAME Product name 70 characters The name of the stock. 

5 UNIT_DESC Unit description 1 uppercase letter S-Sheet 
R-Roll 
E-Envelope 
C-Carbonless 
O-Other  
If not supplied, O is used. 

6 COST UNITS Costing units Number The quantity in which the 
stock is priced. 

7 WEIGHT Basis weight Number The weight of the stock. 

8 M WEIGHT M Weight Number The weight of 1000 sheets 
of the stock. 

9 CALIPER Caliper Number The thickness of the stock. 
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# Field Name Description  Data Type Value 

10 ENV. SIZE Envelope size 10 characters The size of the envelope. (A 
size table entry must exist 
for each envelope size.) 
Only valid if unit description 
is E. If blank, sheet size is 
used. 

11 PRICE BRAKT 1 Bracket 1 Pricing Number Price selected based on the 
bracket pricing table (on the 
Settings tab in the Import 
Stock Catalog window). 

12 PRICE BRAKT 2 Bracket 2 Pricing Number Price selected based on the 
bracket pricing table. 

13 PRICE BRAKT 3 Bracket 3 Pricing Number Price selected based on the 
bracket pricing table. 

14 PRICE BRAKT 4 Bracket 4 Pricing Number Price selected based on the 
bracket pricing table. 

15 PRICE BRAKT 5 Bracket 5 Pricing Number Price selected based on the 
bracket pricing table. 

16 PRICE QUANT 1  Bracket 1 Qualifier Number Quantity breaks for pricing 
(must be in sheets). 

17 PRICE QUANT 2  Bracket 2 Qualifier Number Quantity breaks for pricing 
(must be in sheets). 

18 PRICE QUANT 3  Bracket 3 Qualifier Number Quantity breaks for pricing 
(must be in sheets). 

19 PRICE QUANT 4 Bracket 4 Qualifier Number Quantity breaks for pricing 
(must be in sheets). 

20 PRICE QUANT 5  Bracket 5 Qualifier Number Quantity breaks for pricing 
(must be in sheets). 

21 COLOR Color 30 characters The stock color. (You must 
supply either this or a 
generic color.)  

22 GENERIC COLOR Generic color 30 characters A generic color as defined in 
the Generic Colors table. 
(You must supply either this 
or a color.) 

23 FINISH Product finish 20 characters The finish (dull, gloss, and 
so on). This is added to the 
product name. 

24 NUMBER PARTS Number of 
carbonless parts 

Number The number of carbonless 
parts. Only valid if unit 
description is C. 

25 PRICE EXPR. Price expiration 
date 

Date Date in mm/dd/yyyy format 
after which the price is no 
longer valid.  
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# Field Name Description  Data Type Value 

26 <NOT USED>    
27 LOT COUNT Lot count Number Minimum order quantity. 

28 CARTON CT. Carton count Number Number of sheets per 
carton. 

29 STOCK TYPE Stock type ID from Basic 
Sizes table 

1 = Business 
2 = Book 
3 = Cover 
4 = Index Bristol 
5 = Tag Board 
6 = Blank 
7 = Printing Bristol 
8 = Wedding Bristol 
9 = Text 
10 = Label 
11 = News Print 
If you leave blank, but 
provide only the basic size, 
the system looks up the type 
in the Basic Sizes table. 

30 BASIC SIZE Basic size Size in the format 
###.## x ###.## 

The basic size in decimal 
format (no fractions). 

31 METRIC Metric size Boolean  A setting that indicates if the 
stock is metric: Y/ N. 

32 COATED Product coating 0, 1, or 2 0 = Not coated 
1 = Coated one side 
2 = Coated two sides 

33 GRADE Grade ID from Stock 
Grade table 

The ID of a grade in the 
Stock Grade table. 

34 RECYCLED Percentage 0 – 100 The percentage of recycled 
matter, for example, 10% or 
.10. 

35 FOREST 
MANAGEMENT 

Type of 
management 

70 characters The type of forest 
management from the Stock 
Forest Management table. If 
not found in the table, it is 
added to the table. 

36 FSC FSC Certified  Boolean Y/N or 1/0 

37 SFI SFI Certified  Boolean Y/N or 1/0 

38 GREEN SEAL Green Seal 
Certified  

Boolean Y/N or 1/0 
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Reports Menu 
Use the Reports menu to extract and report on the data collected by PrintSmith. Some of 
the commands are optional, like Report Writer. Others, like the Balance Summary report 
are part of Accounts Receivable. You may see these reports listed on the Reports menu 
even if you did not purchase the necessary software, but you will not be able to run such 
reports.  

Account History 
Use Reports > Account History to see a historical record of all accounting activity for a 
customer account. The Account History report is a powerful tool for managing your 
business. You can review the history in chronological order or in reverse chronological 
order. You can choose to show only invoices, payments, journal entries, or finance 
charges. You can also search through the history to find specific items. The window can 
be resized and the width of any column adjusted. 

 
Use the history to answer specific questions about payments; determine when a particular 
order was placed; examine the unpaid (open) invoices on the account; annotate certain 

Click to see 
history 
detail. 

Click to 
select a 
different 
account. 
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entries; print a detailed account activity report; and select an entry to be opened by the 
Estimator (to copy an old invoice, for example). 

The columns in the report include the following: 

Posted The date that the entry was posted to the account history, whether it was paid or 
charged. Entries are displayed in the order in which they were posted. To reverse 
the order, click the column header.  

Invoice # The number of the invoice posted to the account. 

Description A description of the document. For invoices, this is the invoice title. For payments, 
the description is generated by PrintSmith when the document is posted. Shift + 
double-click lets you change the description of an invoice. 

Total The amount of the document when it was originally posted. The total is underlined 
if there was a deposit on an invoice. 

Paid on For invoices and journal entries, the date a payment was last applied to that item. 
For payments, the date is blank.  

Ref # For invoices and journal entries, the check number or credit card validation 
number for these types of payments. 

PO# The purchase order number, if any. 

User / Rep The name of the sales representative for the account. 

Balance Due The current balance due on the item. Negative amounts are credit balances that 
were not applied to a debit (invoice or debit memos). Items with no balance due 
were paid off or fully applied (payments and credit memos). 

Sorting columns 
You can change the order in which information is displayed by clicking a column header. 
For example, if you want to see the information sorted by invoice number, click Invoice #.  

Filtering 
You can change what the report includes by making a selection in the Show History 
Type field. For example, you can choose to list only Payments or Finance Charges. 

Resizing columns 
By placing the pointer over the column separator you can drag the separator left or right to 
increase or decrease the width of a column. PrintSmith remembers the column width you 
set. To return to the original settings, hold down the Option/Alt key while opening the 
Customer History window. 

Scrolling through history 
If a customer has more information than fits at one time, use the scroll bar to move 
forward or backward through the history. You can also use the Page Up and Page Down 
keys. 
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Using the tabs 
The Customer History window includes tabs at the bottom so you can look at the history in 
different ways, especially in terms of periods of time like This Month or This Qtr. If you 
click a tab that is already selected, you return to the beginning of that list. 

First Open The list starts with the first open (unpaid) item and continues to the end of the list.  

Note       The history shows all items after the first open item. This is generally 
more useful in checking on payment status than AR > Post Payments, 
which shows only open items. 

This Month The list starts with the first item in the current month. 

Prior Month The list starts with the first item in the previous month. 
This Qtr The list starts with the first item in the current quarter. 

This Year The list starts with the first item in the current year. 

Last Year The list starts with the first item last year. 
All The list starts with the first item posted to the account. 

User-defined tabs 
You can mark up to three specific history records and add tabs for them to the Customer 
History window.  

1. Locate and click the record that interests you. 

2. Click Set at the far right of the existing tabs. 

A new tab is displayed to the left of the Set button containing a description of the selected 
item.  

To remove the tab, hold down the Option/Alt key and click Set. 

Selecting customer accounts 
To select a different account so you can view its history, click Get at the top of the 
Customer History window. The Account Picker window opens so you can select a different 
account to review. 

Searching account history 
You can search through any account history using various criteria. 

1. Click Find in the Customer History window. The Find History window opens. 
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2. Click the tab that corresponds to the column in which you want to find 

information. 

3. In the Show History Type field, select the type of history you want to find. 

4. Enter the search text and click Find. 

History analysis 
You can also analyze the history of the account. Do one of the following: 

• To open a window that analyzes the history, click Analysis in the Customer 
History. The format is similar to the daily sales report. Only sales categories with 
activity are included. 

When the analysis contains invoices that were not costed in the costing system, 
Total Cost and Total Margin include * to indicate that this information is 
incomplete. 

• To analyze a contiguous selection of history, use Shift + click to select a 
contiguous range and click Analyze Selection; to analyze a non-contiguous 
selection of history, use Ctrl/Cmd + click to select a non-contiguous range of 
history items and click Analyze Selection. The History Analysis window for the 
selected items opens. 

Printing history reports 
To print an account history, select File > Print. The printed report starts with the item at 
the top of the current display and proceeds to the end of the history. 

Note  You can print a composite report showing all accounts if, after you select 
Reports > Account History, you click Cancel instead of selecting an account in 
the Account Picker window. Select the items you want to include and then select 
File > Print. 

Opening source documents from history 
One of the most useful features of the account history is the ability to open any invoice in 
the history and copy it to an invoice or estimate. Once you have found the invoice in 
history, double-click it to open it. 

You can also open journal entries by double-clicking.  
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Rebuilding account history 
You can rebuild the history for an account or for all accounts. You must be a member of 
the system admin security group to do so.  

When you rebuild the history, PrintSmith updates all the history pointers and customer 
account sales statistics so this can take a very long time. You should not have to use this 
procedure except under the most unusual circumstances. After a rebuild, you should also 
use AR > Verify All Balances and AR > Verify Receivable Balance. 

Caution Only rebuild from the PrintSmith master computer; a severe slowdown could 
occur if you try this from a workstation.  

To rebuild the history for a particular account, hold down the Option/Alt and Shift keys 
when you are selecting the account.  

To rebuild the history for all accounts, close all the PrintSmith windows and hold down the 
Option/Alt and Shift keys when you select Reports > Account History.  
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Viewing history detail for items 
To get more details about a particular item, select the item in the Customer History 
window and click Properties at the top of the window. The History Detail window opens.  

You can: 

• Change the description (title) of a document (including a locked document). 

• See what jobs are on the document without opening it. (Click – to hide the job 
information if you want.) 

• Leave the History Detail window open and move it to the side of the Customer 
History window. As you select different items in history, this window is updated. 
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Estimate History 
Use Reports > Estimate History to see a historical record of the estimate activity for 
each customer or prospect. Use this report to answer specific questions about past 
estimates, to access an old estimate for a new request, to determine when a particular 
estimate was entered, to see whether the order was won or lost, or to open the estimate 
and copy it to a new estimate or invoice. 

 
The most recent estimate is listed first. Each line includes the date the estimate was 
created, the estimate number, the title (description), the total of the estimate, the status 
(Won or Lost), the invoice number, and the date the estimate was removed from the 
pending list (off pending).  

Previous Click this button to display the previous screen of entries. This button is available only 
when there is more history to display. 

Next  Click this button to display the next screen of entries. This button is available only 
when there is more history to display. 

Get Click this button to select a different account so you can view its estimate history.  
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Find  
 

Click this button to open the Estimate History Find window so you can search through 
the estimate history for particular items. This is very similar to searching account 
history. For more details, see “Searching account history” on page 390.  

Notes  
 

Click this button to open the Estimate Notes window so you can add notes to an 
estimate. For example, you may want to explain why the estimate was won or lost or 
why it has unusual features. If notes already exist for an estimate, click Notes to 
review them. 

Properties Click this button to see history detail for the selected estimate. For more information , 
see “Viewing history detail for estimates” on page 395.  

Status The win or loss status of the estimate. For more information, see “Understanding 
win/loss status” on page 396. 

Viewing history detail for estimates 
To see more information about a particular estimate, select it in the Estimate History 
window and click Properties. The History Detail window opens.  

You can: 

• Change the description (title) of the estimate. 

• See what jobs are on the estimate without opening it. (Click – to hide the job 
information if you want.)  

• Leave the History Detail window open and move it to the side of the Estimate 
History window. As you select different estimates in history, this window is 
updated.  
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Understanding win/loss status 
You can track accurate win/loss ratios easily if you follow a few simple rules: 

• When you convert an estimate to an invoice, the original estimate is placed in 
history and considered a win. When you copy an estimate to an invoice, the 
document is just copied and is not put into the estimate history. 

• If you convert a previously lost estimate to an invoice, it is updated to a win in 
estimate history. You can only convert it to a win once. 

• Admin > Clear Estimates removes estimates from the pending list, and can 
record the estimate with a loss or neutral status.  

• When you copy an estimate to an invoice, the original estimate remains in the 
pending list and is not considered a win or a loss. For this reason EFI 
recommends you use Invoice > Convert to Invoice and not Invoice > Copy to 
New Invoice when appropriate. 

• A canceled estimate is voided. Generally, you should use this only to void an 
estimate if you make a mistake. A voided estimate does not affect the win/loss 
ratio, and is not recorded in estimate history. 

• When an estimate is converted to an invoice, the winning invoice number is 
recorded in the historical estimate and included in history. If you open a historical 
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estimate that was a win, the deposit block in the document window shows the 
number of the invoice to which the estimate was converted. 

Work in Progress 
Use Reports > Work in Progress to generate a variety of reports useful in controlling the 
orders being worked on, assisting with production scheduling, and managing your 
outstanding quotes. 

 

Selecting information for the report 
1. In the Report Type field, select the report you want. Each report has a different 

format. For more information about each type of report, see “Report types” on 
page 399. 

2.  In the Sort By field, select the order in which you want information in the report 
listed. 

3. Under Include, select the Invoices check box and/or Estimates check box. The 
report is immediately updated as you complete steps 1 through 3.  

Click to 
update 
contents 
of report. 
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4. An asterisk next to the invoice number indicates the job is marked ready for 
pickup or delivery. If you want to include completed documents in the report, 
select the Completed check box under Options. (Use the Location button in the 
Pending Documents window to mark individual items as complete.) 

5. To track invoices that are on hold and not actually in production, select the In 
“Hold State” check box. Documents that are on hold are displayed in red. (Use 
the Location button in the Pending Documents window to update the hold state.) 

6. To include only those documents that have the Firm wanted by date check box 
selected in the Account Info window, select the Firm dates ONLY check box.  

7. To print the report double-spaced, select the Print Double Space check box. 

8. To include subtotals, a grand total, and a count in the report, select the Show 
Totals check box. Subtotals depend on the Sort By selection. For example, if 
you sort by Due Date, the report has a subtotal for each day. If you sort by 
Customer or Invoice number, no subtotals are produced. In addition to the 
subtotal, PrintSmith separates each subtotal group by a double line across the 
page. The grand total has a bold double line.  

The Date and Time report does not have document totals so although a line is 
drawn across the page, there are no subtotal amounts and no grand total. In the 
Weekly Schedule report, only a grand total is included. The setting of the Show 
Totals check box is ignored in the Press Schedule report. 

9. To hide pricing information, select the No Pricing check box. 

10. To include job comments in the report, select the Print Job Comments check 
box.  

11. To open a document listed in the report, double-click it.  

12. To update the information displayed on the screen, click Refresh. 

13. To print the report, select File > Print. The printed report is identical to the 
displayed version.  

Note PrintSmith remembers your report settings so that next time you select Reports 
> Work in Progress, you will see the same version of the report as last time.  
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Report types 
There are several versions of the Work in Progress report. Select the one you want to run 
in the Report Type field. 

Standard This report shows basic data about an order that you can sort in a variety of ways.  

Date and 
Time 

This report is very similar to the Standard report except that instead of showing the 
total due, it shows the time ordered in addition to the date ordered. 

Location 
 

This report helps you track the current location of each order. (The location is 
entered with the Location button in the Pending Documents window, or is the last 
location scanned.) 

Weekly 
Schedule 
 

This report provides an overview of the number and type of orders due in a week. 
PrintSmith automatically selects the next Monday as the starting point of the report, 
but you can hold down the Shift key to generate a report starting from today’s date. 

Press 
Schedule 
 

This report breaks each invoice down into individual jobs. It is extremely useful for 
determining the work load for each copier and press according to the date and time 
wanted, and the copier or press the job will run on. 
This report includes only invoices (regardless of your selections in the Work in 
Progress window). You can sort the report by Press Name, Press and Ink, 
Machine ID, Location, or Device Name. If you sort by Press and Ink, the jobs are 
sorted first by the press first, then by the day, and then by the ink color. 
Often, you create more than one definition for a single press or copier. By assigning 
these definitions the same machine ID, you tell PrintSmith that the same machine is 
involved even though it may have different definitions. The Machine ID method of 
sorting lets you group work by the actual machine being used. (A machine ID is 
established when you create copier/digital definitions and press definitions using the 
Pricing menu.)  

Note  Changes made to machine definitions and jobs are not included in the 
report until you click Refresh.  

Integrated 
Schedule 
 

This report is used in conjunction with integrated devices such as a Fiery. When 
viewing this type of report, the Submit button is available so you can submit the job 
to the Fiery. See below for a sample of this report. 
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Mailing Labels 
Use Reports > Mailing Labels to generate mailing labels and/or mail merge files for any 
subset of your customer, prospect, or contact list.  

 

Selecting the correct account source 
The selection you make in the Account Source field greatly affects the resulting mail 
merge or label run.  
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If you select Contact, only one label is printed for each account. Additional contacts in the 
same account are ignored and only the default contact for the selected address is used. 

Labels or mail merge files for contacts create an entry for each contact in the index using 
the contact address if available, or the selected address in the account, even if the contact 
is the default account. For example, if you select the statement address (on the Options 
tab), it is used for all contacts that do not have their own address, even if the contact is the 
default invoice contact. 

For this reason, EFI recommends that you select the Do not mail check box (on the 
Marketing tab in the Contact window) for all contacts that are strictly billing contacts. 
These contacts are then always ignored by Reports > Mailing Labels when Account 
Source is Contacts. You can still generate labels and mail merge files for billing contacts 
if you select Customer in the Account Source field. If a contact does not have an 
address, you can choose which address in the customer record to use. 

If you select Customer as the Account Source, and you want to include accounts 
according to their status, you can choose New, Current, Inactive, Past Due, Delinquent, 
or Frozen, depending on the purpose of your mailing. 

If you select Prospect as the Account Source, the type of account status is different:  

• Never a customer. The account was created for a prospect and was never a 
customer account.  

• Former Inactive Customer. The account used to be a customer account, but 
was inactive.  

• Former Active Customer. The account used to be a customer account, and was 
active. 

If you select Contact as the Account Source, you cannot include accounts according to 
their status, but you can use a campaign for the contact mailing. 

Using campaigns for contact mailings 
If you select Contact as the Account Source, you can use a campaign or campaign 
grade for the mailing. You set up campaigns and grades with Reports > Mailer 
Campaigns. For more information, see page 425. You can also associate particular 
campaigns with particular contacts on the Campaigns tab in the Contact window. 

To use a campaign 
1. In the Mailing Labels window, select Campaigns.  

2. If you want to select a particular campaign, click Settings. A window that lists all 
the available campaigns opens.  
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3. Be sure to scroll all the way through the window so you see all the available 

campaigns. 

4. To select a campaign for the mailing, click the column to the left of the campaign 
you want to use. A check mark identifies a selected campaign. (To remove the 
check mark and de-select a campaign, click the check mark.) 

5. To select a grade (group of campaigns), click Apply Grade.  A window that lists 
all the available grades opens. 

Click this 
column to 
select a 
campaign. 

Click to select 
a grade. 
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6. Select the grade you want to use and click Select.  

7. The campaigns in the grade are automatically selected and included in the list of 
campaigns. You can exclude a particular campaign from the mailing by clicking 
the check mark next to it. (The campaign is still part of the grade, but is not used 
for the mailing.) 

Selecting accounts  
You determine which accounts to include in your mailing by selecting an option under 
Account Selection Methods. 

All Selects all accounts. 
From Selects an alphabetical range of accounts. You are not limited to a single letter in 

the From and To fields, you can enter any number of letters. If you leave either 
field empty, the selection starts at the beginning or goes to the end of the list, 
respectively. For example, if you want to include all customers starting with the 
Miller account, enter Miller n the From field and leave the To field empty. To get 
all accounts beginning with A enter a in the From field and b in the To field. 

Selected 
Accounts 

Selects individual accounts. PrintSmith keeps opening the Account Picker window 
as long as you keep selecting accounts. To stop selecting accounts, click Cancel 
instead of selecting an account, and the labels are generated. 

By Status Selects customer and prospect accounts by their status.  
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Format tab 
Use the Format tab in the Mailing Labels window to indicate whether you are printing 
mailing labels and/or creating a mail merge file and to select the format you want to use. 

Note If you plan to generate form letters and labels, you should select both the Print 
mailing labels and Create Mail Merge file check boxes to ensure that the 
address list for the form letters matches the labels and is in the same order. 

 

 
About label formats 
If you are printing mailing labels, you must select a format for them. PrintSmith comes with 
several pre-defined formats. You can modify these formats or create as many additional 
formats as you need using the Define Label Format button. The format you select 
controls how and where address data is placed when the labels are printed.  

The diagram in the lower right corner of the Format tab shows you the layout of the 
labels. 
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The table below describes the pre-defined label formats supplied by EFI. 

 
Carton 
Labels 

Image 
Writer 

3x10 

Laser   
2x3 

Laser 
Avery 

5160 3x10 

Laser   
3x10 

Shipping 
Labels 

Labels Across 2 3 2 3 3 2 

Labels Down 3 10 3 10 10 4 

Label Width 252 190 185 165 185 260 

Label Height 216 72 85 62 72 170 

Left Margin 1 5 69 2 2 10 

Top Margin 36 12 160 18 12 10 

Space On Right 1 0 123 30 10 10 

Space On 
Bottom 

18 0 154 10 0 10 

To change an existing label format or create a new one 
1.  On the Format tab in the Mailing Labels window, click Define Label Format. 

The Define Label Format window opens. 

 
2. Either select a format in the Existing Formats field or select <new format>. 

3. To change or select a font, click Set Font. 

4. If you are creating a new format, enter its name in the Format Name field and 
then complete the other fields in the window. If you are editing a format, make 
the necessary changes. 

5. By default, label dimensions are calculated in pixels. If you prefer to work with a 
different measurement, select it in the Measurements in field (inches, 
centimeters, or millimeters). Internally, labels are still defined in pixels. If you 
select a different measurement system, the displayed measurement will be 
converted to the nearest number of pixels and converted back to the selected 
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method of measurement. This will cause some of the dimensions you enter to 
change slightly. 

6. To see how the labels will line up when printed, click Print Sample. Use regular 
blank paper to avoid wasting labels. PrintSmith prints an outline of the address 
area of each label. 

Note To delete the currently selected format, click Delete. 

Other label settings 
Sometimes, you will have a sheet of labels where some of the labels have been used. 
Rather than throw away the sheet, you can tell PrintSmith to skip a certain number of 
labels in the Labels to skip field on the Format tab. This only applies to the first sheet, 
the rest of the sheets are assumed to be complete. 

If you are printing shipping labels or box tags you may need more than one label for each 
account. Enter the number of labels you need for each account in the Labels per account 
field. 

Tip  To print a different number of labels for each account, print each account 
separately because PrintSmith uses the Labels per account field as the number 
of duplicates for all selected accounts. 

You can use the Options tab to specify whether you want to use the statement or invoice 
address on the labels and to indicate the position of the Attention line and bar code. For 
more information, see “Options tab” on page 407. 

Creating mail merge files 
Select Create Mail Merge file on the Format tab to prepare a text file designed for use 
with the form letter generation features available in many word processing programs. The 
file can also be used to load your customer list into other database applications and 
spreadsheets. 

The File Format field lets you select the format for either Macintosh or Windows that 
works best with your database or mailing list management software: 

Macintosh – comma 
Macintosh – tab 
Windows – comma 
Windows – tab 

Comma-delimited files are the default and work well with the Mail Merge function of 
Microsoft Word. 

Tab-delimited files work best for spreadsheets and database applications where 
separating out city, state, and zip is not critical.  

Filter tab 
Use the Filter tab in the Mailing Labels window to include or exclude personal accounts. 
(An account is considered a personal account if the Personal Account check box is 
selected on the Marketing tab in the Customer or Contact window.) By default, personal 
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accounts are included in mailings (not filtered in any way) if they meet any other criteria 
that you specified for accounts. 

You can, however, select one of the following: 

• Only Personal Accounts to include just personal accounts in the mailing. 

• Exclude Personal Accounts to exclude personal accounts from the mailing. 

 

Options tab 
Use the Options tab in the Mailing Labels window to sort labels in a particular order, 
specify the address you want to use, and specify the position of “Attention” lines and bar 
codes. 

 

Sort by 
 

By default, labels are sorted (and printed) by name, but you can also sort them by 
other criteria such as Account No. or Zip Code. Select the method you want to 
use. 

Address to 
use 

Each customer account has a statement and invoice address. Select the one you 
want to use. 

“Attn” is 
 

Indicate where you want the “Attn” line printed on labels: not shown, on top, or on 
bottom. (This setting does not apply to mail merge files.)  
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Bar Code is Indicate where you want the bar code printed on the label: not shown, on top, or 
on bottom. (This setting does not apply to mail merge files.) Currently, the US 
Postal Service recommends that bar codes be placed at the top of the label. This 
provides a more stable position for the bar code because the length of the address 
does not affect it. 

Customer List 
Use Reports > Customer List to run a variety of reports related to customers and/or 
prospects. As you change your selections, the report is immediately updated to reflect the 
changes.  

Tip In most of the reports, you can double-click an account to see its history.  

 

Types of customer or prospect reports 
In the Report Type field in the Customer List window, select the report you want to run for 
customers, prospects, or both: 
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Balance Summary report 
This report provides a summary of the current account balances for all customers. For a 
very useful version of this report, select Balance in the Sort By field. This generates a 
report showing all the balances starting with the highest balance. 

Sales Summary report 
This report shows the sales amounts for each account in a summary format. You can 
double-click an account to see its history.  

Address List report 
This report shows the account number and name and both the invoice and statement 
address for each account. 

Posting Dates report 
This report includes various dates that PrintSmith uses to track accounts, for example, 
estimate date and payment date.  

Account Profile report 
This report shows a profile of each account’s special features. You control these features 
with AR > Accounts.  

Resale Shows the resale ID if any. 
Table Shows the tax table that is assigned to the account. 

Type Shows the type of the account , for example, Cash/Check or Charge. 

PO Req Indicates whether a PO is required on invoices for this account.  
Bill Indicates whether a statement is generated for this account.  

CR Limit If a credit limit was specifically set for the account, shows the amount of that 
limit. Default means that the system-wide credit limit is used. 

Disc% Shows any automatic discount percent specified for the account. 

Interest Shows the rate used by the statement generator to calculate finance charges. 
Default means that the system-wide rate is used. None means that no finance 
charge is ever calculated on the account. A percentage indicates a special rate 
for the account. 

Sales Rank Month report 
This report shows the sales volume for each account for the current month. A monthly 
closeout updates these statistics. 

Tip  This report works best when sorted by Sales per Month. 

Sales Rank Year report 
This report shows the sales volume and relative standing of each account. In addition to 
generating the report, you can save the ranking in each customer record. 

Tip  This report works best when sorted by Sales per Year. 
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Collection Followup report 
This report includes information that is useful for calling customers about their outstanding 
balance. Double-click any line in the report to open the history for that account. 

Sorting the Customer List report 
In the Sort by field in the Customer List window, select the way you want to sort the 
report: 

Account Name The name of the account. 

Account 
Number 

The number of the account. 

Account Status The status of the account (for example, current or past due). 

Business Type The code that you can enter in the customer account (on the Settings tab) to 
categorize accounts, for example, by SIC code or ABC method of ranking. 

Account Type The type of account, for example, cash only or charge. 

Sales per 
Month 

The sales for the account by month. EFI recommends that you sort this way 
after running a monthly closeout; otherwise, the monthly sales figures may not 
be correct. 

Sales per Year The sales for each account by year. PrintSmith asks if you want to save this 
ranking in all the account records; click No or Yes.  

Sales Rep The sales representative. 

Balance The current balance, with the account with the highest balance shown first. 
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Daily Sales 
When you perform a daily closeout, PrintSmith makes a permanent record of that closeout 
in the daily sales file. Use Reports > Daily Sales to examine this data and print a variety 
of reports. 

Note For more information about the contents of both the Daily Sales and Monthly 
Sales Summary reports, see “Understanding Sales Reports” on page 416. 

 
Typically, you print the Daily Sales reports after each daily closeout. You can also reprint 
the reports for a particular day or group of days. When you select Reports > Daily Sales, 
the Sales Summary report opens. You can then select a different report in the Report 
Format field.  

Daily Sales report formats 
You can select one of the following formats for the Daily Sales report. After you select a 
format, double-click a line in the Daily Sales window to display the selected type of report 
for that date (or select the line and click Select). 

Sales Summary Shows a breakdown of sales and receipts for the period. For more information 
about the contents of this report, see “Understanding Sales Reports” on page 
416. 

New Invoices Lets you reprint the New Invoices report generated during the closeout. 

New Estimates Shows all the estimates created during the period. 
Invoice Pickups Lets you reprint the Invoice Pickups report generated during the closeout. 
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Invoice 
Profitability 

Lists all invoices picked up for the period and shows their costs. Any invoice 
that was not costed is shown in italics. 

Payment 
Journal 

Lists all payments posted during the requested period. 

Journal Entries Lists all journal entries posted during the requested period. 

Tax Summary 
 

Provides a breakdown of sales tax for both sales and receipts by tax table and 
tax code. In most cases you can use this to complete your sales tax reports. 

Tax Details 
 

Includes tax details for invoices. You can use this report to verify tax details 
against the register tape. 

Accounting 
Links 
 

Generates a file that contains sales information needed by third party 
accounting general ledger packages. (You select the “target” system with a 
preference: Admin > Preferences > Accounting > GL Profiles.) You can also 
print this file as a summary report.  

Print All 
Reports 

Reprints all the reports for a particular day if a printer malfunctioned during 
report printing, or if you misplaced the reports for a particular day. When you 
select Print All Reports and then click Select, PrintSmith prints each of the 
daily sales reports; nothing is displayed. 
All of the reports are printed regardless of the standard reports you use during 
closeout. The register tape and deposit ticket are not printed, however. Use 
Reports > Open Old Tape and Reports > Deposit Ticket to print an old 
register tape or deposit ticket.   

Sorting the Daily Sales report 
You can sort and total the New Invoices, New Estimates, Invoice Pickups, and Invoice 
Profitability reports by the sales representative. To do so, hold down Option/Alt when you 
click Select.  

Printing the Daily Sales report 
When a report is open, select File > Print to print the report.   
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Generating composite sales reports 
You can generate a composite report for any group of closeouts by selecting the first date 
and holding down the Shift key while selecting the last date and then clicking Select. 

Note  Use care in generating composite reports. For example, although you can print a 
report of all payments or invoices picked up for the last seven years, if you do so 
from a workstation (in a multi-user system) you will wait a long time. (PrintSmith 
reads all records in the history for that period to build an index before it displays 
anything.) For a period of a year or two, however, the report is fast. 

Account Ranking 
Use Reports > Account Ranking to rank accounts by different criteria and save the 
rankings. 

 
1. In the Rank accounts by field, select the way you want to rank accounts, for 

example, Balance or Sales prior year.  

Click to rank 
accounts. 

Red indicates 
change from 
last ranking. 
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2. In the Include Accounts field, select the type of account to include in the 
ranking: Customer, Prospect, or both. 

3. If Rank accounts by is set to Sales by sales category or Sales by category 
and date, in the Limit to Sales Category field, select the sales category for the 
report. (The sales categories come from your preferences: Admin > 
Preferences > Accounting > Sales Categories.) 

4. Under Ranking Storage, select a way to save the ranking. You can save up to 
seven different custom rankings based on different criteria. 

Note  Account rankings are saved in the customer database to be used in 
conjunction with Report Writer. 

5. If Rank accounts by is set to Sales by date or Sales by category and date, 
enter the date range for the ranking in the From and To fields. 

6. After you specify all the ranking criteria, click Run Ranking to generate the 
ranking results 

7. Sort the ranking results by clicking the column headers in the bottom half of the 
Account Ranking window. 
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Monthly Sales 
When you perform a monthly closeout, PrintSmith makes a permanent record of that 
closeout in the monthly sales file. Use Reports > Monthly Sales to examine this data and 
print a variety of reports. 

This report is functionally identical to the Daily Sales report; the only difference is that the 
report reflects monthly sales rather than daily sales. For more information, see “Daily 
Sales” on page 411. 

Note For more information about the contents of both the Daily Sales and Monthly 
Sales Summary reports, see “Understanding Sales Reports” on page 416. 
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Understanding Sales Reports 
The format of the Sales Summary report is the same for daily and monthly sales. The 
information in the report is organized in five sections: Sales Breakdown, Tax, Receipts 
Summary, Miscellaneous, and Production Data.  

  

Sales Breakdown 
This section provides a detailed analysis of your sales compiled from invoices, journal 
entries, and POS (cash register) transactions. 

Total Sales 
Lines 1 – 16 and 22 – 40 in the report are summaries of the corresponding sales 
categories. You have complete control over what goes in each of these categories when 
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you set up your charges, press definitions, and copier/digital definitions, cash register 
preferences, and pricing method preferences.  

• Discounts - Customer discount total. This is calculated from the Discounts field 
in the Document Totals window. 

• Total Sales - Total of all the above. The amount does not include any tax due on 
sales. 

Other Sales 
The first four lines in this section are summaries of the “non sales” sales categories. 

• Interest - This is the last sales category. (It may have a different name.) 
PrintSmith uses this category to summarize finance charges. Interest is not 
taxed. 

• Shipping - Total shipping charges are directly entered in the Document Totals 
window, plus are the result of charges and jobs assigned to the Shipping sales 
category. Shipping may or may not be taxed.  

• Total Other - Total of non-sales categories (17 – 20) and shipping. 

• Taxable Sales - The part of Total Sales that is taxable. This amount is always 
less than or equal to Total Sales. If any of the other sales, such as shipping, are 
taxable, they are included here. 

• Tax on Sales - The amount of tax on taxable sales. If your tax district has only 
one tax rate, this amount can be verified by multiplying Taxable Sales by the tax 
rate. 

• Non-Tax Sales - The amount of Total Sales that is not taxable. If you report 
your sales tax based on sales (the accrual method) you can use Total Sales, 
Taxable Sales, and Tax on Sales to generate the tax figures for reporting 
purposes. EFI recommends that you use the accrual basis for reporting. 

Receipts Summary 
This section contains an analysis of cash receipts for the period. It is further divided into 
two sections: Receipts on sales (POS) and receipts on Accounts Receivable (A/R). 

• Cash - Total cash receipts. 

• Checks - Total check receipts. 

• Credit Card - Total credit card receipts. 

• Deposits Applied - Total deposits on invoices picked up. This is the point at 
which deposits are receipts for tax purposes.  

• Deposits Rcvd - Deposits entered on invoices during the period. 

• Deposits Returned - Total deposits refunded to customers. 
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• Total - Total of cash, checks, and credit card receipts for POS and AR. The AR 
total is the amount received that was credited against items already posted. The 
POS receipts value is the total that was paid for at the time of the sale. 

• Total Receipts - Total of cash, checks, credit cards, and deposits received. Total 
receipts – deposit applied + deposit received - deposit returned = actual deposit -
over/ short. 

• New Charges - Total of all charges made to Accounts Receivable during the 
period. 

• On Account - The total of payments that were posted to an account without 
being applied to an open item. The report shows the amount placed on account 
(payments received but not applied to any open items), as well as amounts 
applied to open items from previously posted payments. For example, if you post 
a $100 payment without applying it to anything, it shows in On Account as $100. 
When you later apply this to an open item, it shows in On Account as -$100. 
Usually, the report is positive because most payments are immediately applied to 
open items. If a payment is entered but is not applied to an open item, it is 
possible for this number to be negative when it is later applied to open items. 
This does not indicate a problem. 

• A/R Balance - The current Accounts Receivable balance, at the close of the 
period. If you take the Accounts Receivable balance from the previous period, 
subtract AR receipts and add new charges, you can verify this balance.  

Note  The A/R Balance field does not take the Refund Checks field into 
consideration 

• Taxable Receipts - The amount (for POS and AR) of total receipts that was 
taxable (this figure does not include tax just taxable amounts). 

• Tax on Rcpts - The amount of tax due and collected on Taxable Receipts. If 
your tax district has only one tax rate, you can verify this amount by multiplying 
Taxable Receipts by the tax rate although it may be off a few cents due to 
rounding. 

• Non-Tax Rcpts - The amount of receipts that were not taxable. This does not 
include deposits, as they are not true receipts until the document with the deposit 
is posted. 

• Deposit Forfeit - Total deposits forfeited because the invoice was canceled and 
the deposit was not returned to the customer. 
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• Deposit Balance - Total deposits on all pending invoices. This represents 
money that you received for work not yet delivered to the customer. 

Note  It is possible, and not an error, that the total of taxable receipts, tax on 
receipts, non-taxable receipts, and on account does not match Total 
Receipts. This is due to accumulated rounding of sales tax and should only 
amount to a couple of cents. 

Miscellaneous 
• Actual Deposit - The total amount of the deposit tickets for the period. 

• Cash Over/(Short) - The total amount that PrintSmith’s cash drawer totals 
differed from the actual amount that you entered at the daily closeout. A positive 
amount means that you deposited more in the bank than PrintSmith thought you 
should, a negative amount means you deposited less money.  

• Paid Out - The amount of cash taken from the cash drawer. 

• Refund Checks - The amount you refunded in the form of checks. 

• WIP Total Invoices - The total of all invoices in the pending list that are not 
completed. 

• WIP Total Complete - The total of all invoices in the pending list marked as 
completed. 

• WIP Total Estimates - The total of all estimates in the pending list. 

• Total Memos - The total of all journal entries. 

• Non-Sales Memos – The total of journal entries that do not affect sales. 

Production Data 
This section provides a variety of statistics about the sales during the period of the report. 
On a daily basis, many of these statistics are not very meaningful. For example, 
Sales/Press-Hour gives you the amount in sales for every press hour, but on any given 
day it is quite likely that none of the press hours were performed on invoices picked up 
that day. This type of information is more useful over a longer baseline such as a month or 
a year. If you record this information daily, PrintSmith summarizes it for you at the end of 
the month. 

About deposits in PrintSmith 
PrintSmith places the deposits you enter on invoices in an escrow account. When you put 
a deposit on an invoice, it is tracked in Deposits Rcvd (under Receipts Summary). 
When you change or remove a deposit, the old deposit is put in Deposits Returned and 
the new deposit, if any, is put in Deposits Rcvd. 
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When an invoice with a deposit is picked up, the deposit is put in Deposits Applied and is 
also included in Taxable Receipts because it is being recognized as a receipt at this 
point. 

PrintSmith apportions the deposit between taxable receipts and tax on receipts according 
to the tax rate when the invoice was filed, and the total of taxable items on the invoice. It 
will not over count the taxable amount so you need not worry about invoices where only 
part of the items are taxable. 

When you put a deposit on an invoice, it is tracked as a POS receipt in cash or check as 
appropriate. It is not, however, considered an actual receipt until the invoice is picked up 
(posted). This is why Deposits Rcvd is subtracted from Total Receipts – to back out 
deposits received from total receipts. 

Deposits Returned is added back when a deposit is returned to reverse the effect of 
subtracting the deposits received. When the invoice is picked up, the deposit amount is 
then recorded in Deposits Applied so it can be included in Total Receipts and Taxable 
Receipts. When these transactions occur over several days, the resulting receipt totals 
can differ from your actual amount. When considered along with the Deposit Balance, 
however, your receipts total with respect to taxable receipts is balanced.  
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Open Old Tape 
Use Reports > Open Old Tape to open register tapes from previous closeouts. These 
tapes are located in the History folder in the PrintSmith Folder. While you can review and 
print any tape, you cannot void entries in old tapes because they are locked after a daily 
closeout. You can only void entries in the current register tape when you open it with POS 
> Open Tape.  

The tape files are named Tape yymmdd where yymmdd is the date of the closeout that 
created it. 

 
Note  Some register tapes created with an older version of PrintSmith may not be 

listed. If you think you have such tapes, hold down the Option key when you 
select Reports > Open Old Tape, and all the files in the History folder are 
displayed. (Be careful only to open a tape file.) Once you open one of these 
tapes, it will open normally in the future. 
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Deposit Ticket 
Use Reports > Deposit Ticket to display and print the deposit ticket normally generated 
during daily closeout. These files are located in the History folder in the PrintSmith folder. 
The files themselves are named Deposit Ticket yymmdd where yymmdd is the date of 
the closeout that created it. 

 

Stock Order 
Use Reports > Stock Order to see all the stocks ordered with Admin > Order Stock (or 
from the Job window).  You can also use the Stock Order window to log received and 
partially received orders of inventoried stock. 
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Sorting the Stock Order report 
You can sort the Stock Order report by any column; just click the column header. To 
change the sort order, click a different column header. 

If you used Admin > Stock Order to order the stock, the entry has no invoice number 
unless you specified an invoice and job number when you ordered the stock. Note that 
each vendor has a separate report and each stock number has a total of the sheets to be 
ordered for that stock. This is the most useful format for this report. 

Printing the Stock Order report 
To print the report with each vendor on a separate page, sort the report by Stock 
Description, select the Print separate page for each vendor check box, and select File 
> Print. 

After you finish with the report, and are ready to start accumulating new entries, click 
Delete to clean out the report. Deleted items are not listed again.  

Modifying the Stock Order report  

To remove an item from the report  
1. Select the item. 

 2. Click Delete.  

To change an item 
1. Double-click the item. The Order Stock window opens. 

2. Make the necessary changes and click Order.  

The Stock Order window is then updated.  

Placing stock orders 
If the order for an item of stock was placed, select the stock and click Order Placed in the 
Stock Order window. X is displayed in the Placed column. 

Updating received stock orders 
Received orders can be updated for stock that is marked as inventory in its stock 
definition. Inventoried stock items are displayed in bold in the Stock Order report. 

If the entire stock order was received, click Order Received in the Stock Order window. 
The value in the Received column equals that in the Quantity (ordered) column, and X is 
displayed in the Filled column. In the Stock Definitions window, the on order quantity is 
reduced and the stock on hand quantity is increased by the amount of the order. 

If part of the stock order was received, click Partial Order Received n the Stock Order 
window. The Stock Received window opens. Enter the Quantity Received and click OK. 
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The quantity received is displayed in the Received column and the stock on hand quantity 
is increased by the amount of the order. 

 

Re-Order List 
A re-order date can be entered into the Account Info window of any document. Use 
Reports > Re-Order List to list the documents that are marked for reorder during a 
specific period of time. 

Note If you copy an order from history, PrintSmith automatically calculates its re-order 
dates. Re-order dates are calculated only if the Calculate re-order date on 
invoice copy preference is selected (Admin > Preferences > Estimator > 
Estimator Behavior). 

 
To print the report, select File > Print.   
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Mailer Campaigns 
Use Reports > Mailer Campaigns to create mailing campaigns that can be grouped 
together into grades and assigned to contacts and used in targeted mailings (with 
Reports > Mailing Labels, as described on page 400).  

Creating campaigns 
You can define up to 30 global campaigns and 10 local campaigns. For example, you 
might have a Valentine’s Day campaign or a campaign aimed at your top customers.  

 

To create a campaign 
1. If necessary, click the Campaigns tab. 

30 slots are 
available for 
global campaigns 

 

10 slots are 
available for local 
campaigns 
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2. Click the Title field to the right of a slot and enter a name for the campaign. 

3. Click Save. 

Creating grades 
A grade is a group of campaigns that can be used as a template to assign one or more 
campaigns to multiple contacts. You can create an unlimited number of grades and you 
can assign campaigns to more than one grade. 

 

To create a grade 
1. Click the Grades tab. 

2. Click Add.  

Click to add 
selected 
campaign to 
grade. 

Click to 
remove 
selected 
campaign from 
grade. 

 

Click to 
display 
contents of 
grade. 
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3. An Untitled Grade field is displayed in the Grade column. Double-click this field 
to edit the grade name. 

4. To add a campaign to a grade, double-click it under Campaigns (or select it and 
use the double left arrow button). 

5. Repeat step 4 until the grade contains all the necessary campaigns. 

6. Click Save. 

Assigning campaigns to contacts 
You can assign campaigns and/or grades to individual contacts on the Campaigns tab in 
the Contact window. For more information, see page 187.  

Using campaigns in mailings 
When creating mailing labels for contacts, you can select campaigns and grades. For 
more information, see “Using campaigns for contact mailings” on page 401. 

Exporting and importing campaigns 
You can share campaigns between shops by exporting and importing them. When you 
export a campaign, it is saved in an XML file named Campaign.xml by default. 

To export a campaign 
1.  In the Campaigns window, click Export. The Export Campaigns window opens. 

2. Under Options, select Grades and/or Campaigns. 

3. If you selected Campaigns, under Slots, enter the first campaign you want to 
export in the Start field and the last one in the End field. (Slots 1 – 30 are your 
global campaigns and slots 31 – 40 are the local campaigns.) 

4. Click OK. 

 

Global campaigns 
1 – 15 will be 
exported. 
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To import a campaign 
Campaigns that were exported from another shop can be imported into your shop.  

1.  In the Campaigns window, click Import.  

2. Browse to the Campaign.xml file and click Open.  

The grades and campaigns are imported and displayed in the Campaigns window. 

Note Imported grades are added to the current list of grades. There is no maximum to 
the number of grades that can be added. Since only 40 campaigns can be 
stored, however, campaigns in the import file will replace campaigns in the 
current list if the total number of campaigns exceeds 40. 

Report Manager / Report Writer 
Report Manager is part of Report Writer. Both are optional products that have their own 
documentation. 

Downloader 
Downloader is an optional product. It has separate documentation.  
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System Administration 
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About the Admin Menu 
The Admin menu includes commands for performing administrative functions such as 
managing the security system, Web site, document preferences, and all preference 
settings.  

In addition, the Admin menu includes commands for performing housekeeping tasks like 
removing old estimates and ordering stock.  

The security system on PrintSmith Portable installations is only used when operating in 
Portable mode. When the system is connected to a PrintSmith network, the security 
system from the PrintSmith master is used, and any security settings from the PrintSmith 
Portable system security are ignored. 

Change Password 
From the average user’s point of view, the security system in PrintSmith consists of a user 
ID and password. By design, passwords are private – only the owner of the User ID 
should know his or her password. Initially, the system administrator assigns a password to 
a user ID when the ID is created, but you should change this password with Admin > 
Change Password.  

The system administrator can also force a change to your password the next time you log 
in.  

For security reasons, your system administrator may require you to enter a robust 
password. This type of password: 

• Must be at least 7 characters long and include both alphabetic characters and 
numbers.  

• Must be changed every 90 days. 

• Cannot match the previous four passwords used. (360 days must pass before 
you can reuse a password.) 

• Is automatically disabled after 90 days of no activity. 
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When changing your password, you must first enter your current (old) password so 
PrintSmith knows you are an authorized user. You must then enter the new password 
twice.  

Once a password is changed with Admin > Change Password, only the person who 
changed the password knows what it is. Nobody, note even the system administrator or 
PrintSmith Support, can find out what the password is.  

Configure QuickAccess  
Use Admin > Configure QuickAccess to configure the QuickAccess Panel. This panel 
opens when you log into PrintSmith, or when no other windows are open. The default 
QuickAccess Panel includes buttons to provide easy access to several of the most 
commonly-used features in PrintSmith. You can edit the default QuickAccess Panel, or 
customize it for individual users. (You can also give users permission (in the User 
Definitions window) to edit their own QuickAccess Panel.) 

To configure the default QuickAccess Panel 
1. Choose Admin > Configure QuickAccess. The Configure QuickAccess window 

opens with Default shown as the Panel Name. 

The grid in the left pane represents the current layout of the command buttons on 
QuickAccess Panel. You can arrange the buttons on the grid to suit your needs. 
The pane on the right lists the commands that you can add to the grid. (Notice 
that not all commands can be added.) 
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2. To modify the QuickAccess Panel: 

• Drag existing commands to rearrange them on the grid.  

• Add new commands by dragging them from the right-hand pane of menus 
and commands to the grid.  

• Add an icon to a new command by dragging it from the icon area and 
dropping it directly on the command. 

• Delete a command by selecting it in the grid and pressing Delete on the 
keyboard.  

• Under Show on buttons, indicate whether you want to include icons, text, 
or shortcut keys on the command buttons. Also change the button size if 
necessary. 

3. Click Test to view your changes and then make any necessary changes. 

4. If you want to return to the original default layout supplied by EFI, click Factory 
Defaults; to return to the last saved version, click Revert. 

Drag a 
command 

from the right 
pane to the 

grid. 

Drag an icon 
and drop on 
a command 

button. 

Click to 
preview new 

layout. 
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5. If you want the changes to apply to the default QuickAccess Panel, just click File. 
If you want to save the changes as a new QuickAccess Panel, enter a new name 
in the Panel Name field and click File. 

Note If a new feature is added to your system, for example, PrintSmith Scheduling, 
workstation users can access its commands through the QuickAccess Panel only 
after an update from the master. 

User Log In 
Use Admin > User Log In to identify yourself to PrintSmith so you can use the system.  

 
Logging in is the process of identifying yourself to the system as a legitimate user. Every 
time you start PrintSmith, you are automatically asked to log in by providing a user name 
and password. If you are security minded you may want to use Admin > User Log In and 
click Quit whenever you are done using PrintSmith, but do not want to shut down entirely. 

Note  When you first install PrintSmith, a blank NO NAME ID is set up with full system 
access so you can just click OK to get into the system with no restrictions. Once 
you set yourself up as system administrator, be sure to disable the NO NAME ID; 
for more information, see page 434. 

When a user successfully signs on, the access group assigned to the user’s ID 
determines the commands that he or she can use in PrintSmith.  

Users can change their own password using Admin > Change Password. The system 
administrator can change the user ID and access group for any user and the access group 
of each PrintSmith command. 

The system administrator ID is SYSTEM and the password is MANAGER. You should, of 
course, change the password as part of implementing the security system since anyone 
with access to this manual can find out what it is. Also, the system administrator ID cannot 
be deleted and always has full access to all commands. For more information, see “User 
Definitions” on page 434. 
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User Definitions 
Use Admin > User Definitions to establish your users and specify the kinds of access to 
PrintSmith a particular user has. 

 
The user who is currently logged in is shown with a bullet to the left of the name. The 
system administrator (there can be only one) is shown in red with a diamond next to the 
name. The list is in alphabetical order. 
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Although any user can be given access to the User Definitions command, only the 
system administrator has full use of the command. Specifically, only the system 
administrator can change user definitions that belong to the System Admin access group 
and only the system administrator can assign users to the System Admin access group. 
Unless you are the system administrator, you cannot change anything in your own user 
definition. Also, the system administrator password can only be changed using Admin > 
Change Password. This ensures that you know the old system password before you 
change it to a new one. 

User Name Enter the name of the user. The user will need to provide this name when 
logging into PrintSmith. If you leave the User Name (and password) blank, the 
user can just click OK to log into PrintSmith without having to enter a user name 
and password. PrintSmith is originally shipped with a NO NAME ID belonging to 
the System Admin access group. This effectively disables the security system. 
Be sure to disable this NO NAME ID (by selecting the Disable user name check 
box) to prevent unauthorized system administrative access to PrintSmith.  

Disable user 
name 

Select this check box to prevent the user from logging in altogether.  

Access 
Group 
 

Select an access group for the user. This controls which PrintSmith commands 
are available to members of that group. You define access groups with Admin > 
Security Setup (as described on page 436). Two access groups are pre-
defined: System Admin, which always has all commands, and Minimum, which 
has only those commands needed to get in and out of PrintSmith (Log In and 
Quit). These two groups cannot be changed in any way. 

Access 
Level 

This field used to be the principal security feature of PrintSmith. It was retained 
to support existing access levels on customer accounts. 

Set User’s 
Password 

Click this button to set a password for a new user or change the password of an 
existing user. Passwords are never displayed. Users should then change their 
passwords with Admin > Change Password. 

Force 
password 
change at 
signon 

Select this check box to force the user to change the password at login. You 
may want to do this to enforce security. (Once the user changes his or her 
password, this check box is cleared automatically.) 

Use robust 
password 
rules 

Select this check box to force the user to enter a “strong” password, which: 
• Must be at least 7 characters long and include both alphabetic 

characters and numbers.  

• Must be changed every 90 days. 

• Cannot match the previous four passwords used. (360 days must 
pass before you can reuse a password.) 

• Is automatically disabled after 90 days of no activity. 

QuickAccess 
Panel 

Select an existing QuickAccess Panel to assign to the user, or select New  to 
open the Configure QuickAccess window and create a new one. 
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Configure 
QuickAccess 

Click this button to open the Configure QuickAccess window. 

Not allowed 
to override 

Select this check box to prevent the user from changing anything that would be 
considered an override or from removing an existing override. 

Can override 
credit limit 

Select this check box to allow the user to override the credit limit when charging 
items to Accounts Receivable in the Cash Register and to change the credit limit 
and discount percentage on the Credit Control tab in the Customer window. 
This setting also allows the user to post “paid outs” in POS and discount 
invoices. EFI recommends you restrict this feature to managers. 

Lock sales 
rep names 

Select this check box to ensure that the sales representative name assigned to 
an account or document is under management control. When Lock sales rep 
names is selected, a user can assign a sales rep to accounts and documents 
only if the field is empty, and cannot change the assignment after that. 

Can refund 
on credit 
cards 

Select this check box to allow the user to perform refunds on credit card 
transactions. For information about refunds, see the PrintSmith Secure Credit 
Card Processing Guide. 

Not allowed 
to return 
cash 

Select this check box to prevent the user from cashing checks in the cash 
register. A transaction is rejected if the amount of change exceeds the total 
amount of cash. 

Show user 
name on Log 
In window 

Select this check box to display the user’s name in the list of users in the Log In 
window. 

Can edit 
QuickAccess 
Panel 

Select this check box to allow the user to edit the QuickAccess Panel. 

Security Setup 
Use Admin > Security Setup to define access groups. Access groups control which 
PrintSmith commands members of a group can use. Although most of these commands 
correspond directly to commands on menus, many have no direct menu equivalents, such 
as preferences.  

Two access groups are pre-defined: System Admin, which allows access to all 
PrintSmith commands, and Minimum, which allows access only to those commands 
needed to get in and out of PrintSmith (Log In and Quit). You cannot change these two 
groups in any way. 

Typically, you will want to set up access groups so that users who perform particular tasks 
can perform their jobs using PrintSmith. Once the access groups are set up, you assign 
them to specific users in the User Definitions window (see “User Definitions” on page 
434). 

Note You can change security settings only on a PrintSmith master, not a workstation. 
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To edit or create an access group 
1. On the Admin menu click Security Setup. 

 

 

 

 

 
2. In the Access Groups field, select the group you want to work with or click New 

to create a new group. 

3. If necessary, click a column heading to sort the list by that column. For example, 
it is usually easier to review and edit the list of commands if they are sorted by 
Menu. (You can also change the width of columns by dragging the separators 
between the columns.) 

4. Click the Enabled column to add or remove check marks from individual 
commands. Commands without check marks are not available to members of the 
group. As you make changes, items are displayed in italics.  

Checked items 
available to all 
members of 
access group. 

Locked items 
cannot be 
changed. 

Indent 
indicates 
command 
not on a 
menu. 
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Note Items you cannot change have a lock icon next to them. All items in the 
Minimum and System Admin group are locked. These pre-defined 
groups cannot be changed. 

5. Choose File > Save to save your changes.  

Note the following when working with access groups: 

• Since any access group – including the System Admin group – can be copied 
using File > Save As, EFI strongly recommends that you restrict Save As to 
members of the System Admin group. 

• You can click Rename to change the name of an access group. Groups created 
during a conversion process may have cryptic names that you want to make 
more logical and obvious. 

If you have more access groups than you need, you can click Delete to delete the 
selected access group. Any users who are members of the deleted group are 
automatically assigned to the Minimum group, which effectively prevents them from doing 
anything in PrintSmith. Edit the user definitions to assign the users to a different access 
group. (See page 434.) 

Keyboard Shortcuts 
Use Admin > Keyboard Shortcuts to customize keyboard shortcuts. 

Keyboard shortcuts are combinations of keys that you can press to avoid choosing 
commands from menus, for example, Ctrl+P to print. PrintSmith provides many keyboard 
shortcuts, but you can customize these. 

Notes Not all keyboard shortcuts can be changed; a lock icon indicates a system 
shortcut that is fixed. 

 In a multi-user system, you can only define keyboard shortcuts on the master 
computer. Individual workstations obtain this information from the master at 
startup. 

To customize keyboard shortcuts 
1. On the Admin menu, click Keyboard Shortcuts. 

2. Since most characters are already used, sort the list by clicking the Key column 
header. For your reference and convenience, print the results by choosing File > 
Print. 
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3. Review the list to see what you may want to change. 

4. To change a keyboard shortcut or assign one to a command, click the Key 
column next to the command and enter a single character to use as the shortcut. 
Changed items are displayed in italics. 

5. Choose File > Save to save the keyboard shortcuts. 

Web Administration 
If you are using PrintSmith Site, use Admin > Web Administration to set up various 
aspects of the site, for example, to send catalogs and products to the site. For information, 
see the PrintSmith Site Administrator Guide. 

Tracker Console 
If you are using the optional Tracker module, use Admin > Tracker Console to collect 
and record the job timing data that allows you to more accurately estimate job costs. For 
more information, see the Tracker documentation. 

Click to 
sort by 

keyboard 
shortcuts. 

Lock 
identifies a 

system 
shortcut 

you cannot 
change. 
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Tracker Manager 
If you are using the optional Tracker module, use Admin > Tracker Manager to manage 
the tracking process. For example, you can get a snapshot view of all active items in 
production for your facility, set up routings to manage the flow of work through your facility 
and more effectively track actual job times so that estimating job costs becomes easier. 
For more information, see the Tracker documentation. 

Employee Manager 
If you are using the optional Tracker module, use Admin > Employee Manager to 
perform employee-related tasks, for example, set up employees to use Tracker, define 
time periods, and edit time cards. Employees also use this command to clock in and out. 
For more information, see the Tracker documentation. 

Delivery Ticket Manager 
Use Admin > Delivery Ticket Manager to review delivery ticket history, create and 
modify delivery ticket forms, and create or add new brokers.   

The Delivery Ticket Manager window has three tabs: History, Form Preferences, and 
Brokers. 

History tab 
The History tab in the Delivery Ticket Manager window lists all delivery tickets in the 
system. Completed deliveries are displayed in green and deliveries still in process are 
displayed in black. On the History tab, you can add new tickets, search for tickets, delete 
tickets, and archive tickets.  
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Viewing delivery tickets 
To view a delivery ticket, double-click the ticket on the History tab. 

Hiding completed deliveries  
Once a delivery is completed, it is marked as Delivered on the Status tab of the Delivery 
Ticket window and the delivery ticket is displayed in green on the History tab in the 
Delivery Ticket Manager window. To hide completed deliveries and show only those 
deliveries that are still in process, select the Hide completed deliveries check box at the 
bottom of the History tab. 

Adding new tickets 
1. On the History tab, click New Ticket. A blank Delivery Ticket window opens. 

2. Drag a job into the Delivery Ticket window or click Add. 

3. Enter a Description and the Shipped Qty, and provide information about the 
delivery ticket as described beginning on page 443.  

4. Click Save. A ticket number is assigned. 

5. Click Close. The new delivery ticket is listed on the History tab. 

Deleting tickets 
1. On the History tab, select the delivery ticket you want to delete. 

2. Click Delete and then click Yes to confirm the deletion. The delivery ticket is 
deleted from the list. 

Searching for tickets 
1. On the History tab in the Delivery Ticket Manager window, click Search. The 

Delivery Ticket Search window opens. 

 
2. Click the tab for the type of information by which you want to search: Ticket No, 

Inv/Est, Description, Date, or Account. 

3. Enter search text in the field to the right of the Find button. 

4. Click Find. The first delivery ticket on the History tab that matches the search 
criteria is highlighted. Click Find again to move to the next delivery ticket that 
meets the search criteria. 
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Archiving tickets 
You can archive delivery tickets, which removes them from the History tab but leaves 
them in the PrintSmith database. 

1. On the History tab in the Delivery Ticket Manager window, select the delivery 
ticket you want to archive and click Archive.  

2. Click Yes to confirm. 

You cannot reactivate a delivery ticket once it has been archived, but you can view it 
again through the invoice to which it was originally attached. 

Note  To remove a delivery ticket from both the archive and the system, click Delete 
instead of Archive. 
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Form Preferences tab 
Use the Form Preferences tab in the Delivery Ticket Manager window to create multiple 
delivery ticket forms that can be selected when creating a delivery ticket. 

Note  The process of designing a delivery ticket form is similar to designing statement 
forms. 

 
Creating a new delivery ticket form 

1. On the Form Preferences tab, click Add. The Delivery Ticket Layout window 
opens. 

2. Enter a Title for the new delivery ticket. 

3. Enter settings for the delivery ticket on the Show, Form Layout, Line Items, 
Fonts, Images, and Form Adjust tabs, as described in the following pages. 

4. When the delivery ticket form is complete, click OK to save your changes and 
close the Delivery Ticket Layout window. The new form is listed on the Form 
Preferences tab and is available for selection on the Printing tab in the Delivery 
Ticket window (Invoice > Generate Delivery Ticket). 

Available forms 
are listed by Title. 

 

 

 

Identifies the 
default form. 
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Changing a delivery ticket form 
1. On the Form Preferences tab, select the delivery ticket. 

2. Click Change. The Delivery Ticket Layout window opens. 

3. Make your changes and click OK. 

Setting a default form 
On the Form Preferences tab, click the Default column to the left of the delivery ticket 
form that you want to set as the default. A check mark is displayed in the column, and the 
form is automatically selected on the Printing tab in the Delivery Ticket window (Invoice > 
Generate Delivery Ticket). 

Note  Even though one form is set as the default, you can always select other forms. 

Show tab 
Use the Show tab in the Delivery Ticket Layout window to select a style for the ticket and 
indicate what the ticket should include.  

 
     1. Under Style, select one of the following:  

• Use Pre-Printed Form if you have printed statement/delivery ticket forms. 
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• Print Custom Form Image if you want to import your own form image. 

• Generate Form Image if you want PrintSmith to draw the statement form 
itself. While this does not allow you to change the overall appearance of the 
ticket, and is only as good as the printer you are using, it does have the 
advantage of automatically adjusting itself to changes in the position of items 
on the ticket.  

2. Select the check boxes of the elements that you want to include on the ticket.   

Form Layout tab 
Use the Form Layout tab in the Delivery Ticket Layout window to position the fields you 
selected on the Show tab.  
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Position 
 

Set positions for all elements selected on the Show  tab and for Line Items. The 
position is determined by the Left and Top of the form. 

Width 
 

Set the Width Across and Down for the first six elements: Logo, From 
Address, To Address, Attn. Block, Line Items, and Comment Block. 

Show Title 
 

Select these check boxes to show the element title on the ticket. (This applies 
only to some elements.) 

Measurements 
in 

Select the unit of measurement for Position and Width: pixels, inches, 
millimeters, or centimeters. 

Line Items tab 
Use the Line Items tab in the Delivery Ticket Layout window to set the margin and width 
for these line items in the delivery ticket form: Inv/Job Number, Ordered Qty, Shipped 
Qty, Description, and Weight. The total width of all items is automatically calculated. 
Measurements for margin and width can be displayed in pixels, inches, millimeters, or 
centimeters. 

 

Total width 
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Fonts tab 
Use the Fonts tab in the Delivery Ticket Layout window to set fonts for the address, date, 
body text, and form. 

 

To set the font for a form element 
1. Click Address, Date, Body Text, or Form. The Change Font window opens. 

2. Select a Font. 

3. Select a Size. 

4. Select any Style options. 

5. The font selections are reflected in the sample at the bottom of the window. Click 
OK to save your changes. 

 

Click the button to open 
the Change Font 
window. 

Font selections are 
displayed next to the 
button. 
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Images tab 
Use the Images tab in the Delivery Ticket Layout window to select the custom form and 
the logo you want to use for your delivery ticket.  

 
You can either include images that are in PICT resource files or include images in their 
“native” formats such as JPG or PNG, which can be shared with other PrintSmith users. 
PrintSmith provides a set of both types of images, but you can also use your own images. 
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Note If you want to use your own images, place them in the Shared Images folder on 
the PrintSmith master. EFI recommends that you keep the size of the image files 
below 200 Kb. You can use larger images, but they may affect performance 
when the image is being copied to a workstation. Keep in mind, however, that an 
image is typically copied to a workstation only once – the first time it is needed. It 
is sent again only if it was deleted from the workstation but then is needed again, 
or if the image is changed on the PrintSmith master. 

For the Form Image Source and/or Logo Image Source, select either Shared Image or 
Resource File and then click Browse to find the image file. It is then displayed on the 
Images tab. 

Form Adjust tab 
Use the Form Adjust tab in the Delivery Ticket Layout window to set the data offset and 
the image offset. 

 

• Data Offset: These two fields adjust the position of the ticket data on the page. 
An increase to the left number moves all of the data to the right on the page; a 
decrease moves everything to the left. Likewise, increasing the up/down number 
moves the data down on the page, while decreasing it moves everything up on 
the page. 
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• Image Offset: These two fields are similar to the data offset but adjust the 
position of a form image on the printed page. These settings have no effect 
unless you selected Print Custom Form Image on the Show tab and selected  
a form image on the Images tab. 

Brokers tab 
Use the Brokers tab in the Delivery Ticket Manager window to set up optional brokers 
that can be selected for deliveries. You can either create new brokers or add brokers from 
your existing customer list. 

Note  Brokers are selected in the From field on the Deliver Where tab in the Delivery 
Ticket window (Invoice > Generate Delivery Ticket). 

 
Adding a new broker 

1. On the Brokers tab, click Add. The Edit Address window opens. 

 
2. Enter a company name and address information. 

3. Close the Edit Address window. The new broker is listed on the Brokers tab.   



Administration 

 

 
Page 451 

4. To add a contact for the broker: 

a. Select the broker on the Brokers tab. 

b. Click the Contact box. The Edit Contact window opens. 

 
c. Enter the contact information. 

d. Close the Edit Contact window. The contact is added to the broker’s record. 

Adding current customers as brokers 
1. On the Brokers tab, click From Customer. The Account Picker window opens. 

2. Click a customer and click Select. The Account Picker window closes and the 
Edit Address window opens. 

3. Make any necessary changes to the address information and then close the Edit 
Address window. The customer is listed on the Brokers tab. 

Note  The statement contact in the customer account is automatically added 
as the broker contact. 

Modifying brokers 
You can change the address and contact information for a broker.  

1. On the Brokers tab, select the broker you want to modify. 

2. Click the Address box to edit address information. 

3. Click the Contact box to edit contact information. 

Note  If you created a broker from a customer account, and then change information 
about that customer on the Brokers tab, the customer account (AR > Accounts) 
is not changed. Similarly, changes made to the customer account are not 
reflected on the Brokers tab.  
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Deleting brokers 
1. On the Brokers tab, select the broker you want to delete. 

2. Click Delete and click Yes to confirm the deletion. The broker is removed from 
the list. 

Note  If you created a broker from a customer account, and then delete the broker, the 
customer account is not deleted.  

Schedule Board Manager 
If you are using PrintSmith Scheduler, use Admin > Schedule Board Manager to 
manage various aspects of scheduling such as job lists, departments, cost centers, and 
milestones. For more information, see the PrintSmith Scheduler User Guide.  

System Monitor 
Use Admin > System Monitor to view the current state of your PrintSmith system and to 
control access to the PrintSmith master in a multi-user system. Much of the information is 
diagnostic in nature and designed primarily for PrintSmith support, but some, like user 
events, is designed to help you track what is happening in your system. 

 
The system monitor is updated continuously, even while PrintSmith is in the background. 
You can use the monitor to watch what is going on in a multi-user system.  

Probably the most useful day-to-day features are Record Locks and Sessions. Click 
Record Locks to see individual records such as customer accounts and invoices that are 
locked by one of the workstations or the PrintSmith master. Click Sessions to see the 
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name of each computer registered on the PrintSmith network. (You can print this list, 
which may be helpful in diagnosing problems.) Using Sessions and Record Locks, you 
can quickly determine who is on the system and which users have records locked.  

In addition, for security reasons, you can log certain actions that users perform or events 
that take place. (By default, this user event logging occurs automatically. If you do not 
want to track user events, you can clear the Activate user event logging, all 
workstations check box in the System Behavior preferences panel.) User event logging 
tracks events such as the following: logins, failed logins, logouts, password changes, 
failed password changes, users created, users deleted, credit cards stored for contacts, 
and credit cards taken through PrintSmith. You can view these events by clicking User 
Events in the System Monitor window.  

Controlling network access 
When the System Monitor window is open, you can shut down or enable the PrintSmith 
network using File > Close Network and File > Open Network. When you select File > 
Close Network or File > Quit, the PrintSmith master immediately stops accepting 
connections; if any users are connected, a special version of the Network Messaging 
Service window opens.  

Usually you will want to send a message to warn users to exit the application. This gives 
them an opportunity to exit gracefully without losing any data. Recipients of the shutdown 
message can send a reply back, for example, to ask for a delay in shutting down while 
they complete an important task. 

As long as users are connected, this window remains open. If you close the window while 
users are connected, they are allowed to remain connected and no further action is taken 
although the PrintSmith master will still refuse to accept new connection attempts. When 
the last user disconnects, the network is shut down and the window closes automatically. 
If it opens as a result of File > Quit, PrintSmith finishes shutting down.  

When users disconnect, they are removed from the list. At any time, you can force all 
users off the system by clicking Disconnect All.  

To turn the network back on, select Admin > System Monitor and then select File > 
Open Network. (To change your mind about closing the network, close the Network 
Messaging Service window and click Yes.) 

Connected 
Users 

The list of connected users is automatically updated on the PrintSmith master. 
It shows the name of the user who last logged on to each connected computer 
(they may have since logged off and the workstation may be idle with the Log In 
window open) as well as the name of the computer. 

Message Text This is an area where you can type a fairly long message (up to 250 characters) 
to be transmitted to one or more connected users. 

Message Log When messages are sent or received, the originator of the message and the 
message text are displayed in the log. This is just a temporary log; it goes away 
when the window is closed. 
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Send to 
Selected 

Click this button to send the text in the Message Text field to selected users.  
 

Send to All Click this button to send the message text to all connected users. 
 

Disconnect 
Selected 

Click this button to force the selected users off the system. 

Disconnect All Click this button to force all the users off the system. 

Credit Card Manager 
Use Admin > Credit Card Manager to review credit card transactions when using 
integrated credit card processing. (The command is unavailable when integrated credit 
card processing is not turned on.) For information about Credit Card manager, see the 
PrintSmith Secure Credit Card Processing Guide. 

Admin > Credit Card Manager is available only when credit card processing is turned on 
(in the Credit Card Info preferences panel).  

Show / Hide Help Bar 
The help bar incorporates navigation icons and links to PrintSmith supported Web sites. 
When you select Admin > Show Help Bar, the bar remains open at all times and is 
usually positioned near the bottom of the window. You can move the bar but not resize it.  

The bar includes navigation buttons that allow you to open the Customer Account, POS, 
and Clock In/Clock Out windows as well as the PrintSmith update page if connected to the 
Internet. 

You can click the globe/hammer icon to launch your default browser and attempt to 
connect to the PrintSmith.com page where you can download upgrades to PrintSmith. 
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Preferences 
Use Admin > Preferences to control many aspects of your PrintSmith system. For 
example, you can set preferences for pricing, quantities for price lists, paper markups, and 
international settings. EFI recommends that you review all of the preference settings 
before you start using PrintSmith. Not all preferences are applicable to your business, but 
you should consider each preference and its effects on your PrintSmith system. You can 
change preferences at any time. 

Note  Some preferences are global while others are local. Local settings are unique to 
a particular computer. In a standalone PrintSmith system or on the PrintSmith 
master computer in a multi-user system, all preferences are local. Workstations 
in a multi-user system have a combination of local preferences and global 
preferences that they obtain from the master. Usually, a workstation obtains 
some global security preferences when it starts up and others whenever the 
pricing system is updated.  

Preferences are grouped into four areas: System, POS, Estimator, and Accounting.  

In each panel in the Preferences window, save your settings by clicking OK. (Click Cancel 
to restore the previous settings without saving your settings.) 
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System preferences 
System preferences establish system-level rules, for example, about behavior, company 
information, numbers, and international settings. 

Appearance 
Use the Appearance preferences panel to control font usage and other aspects of the 
overall appearance of PrintSmith. 

 
You can customize some of the general appearance of PrintSmith by selecting fonts and 
colors. In some countries, you may want to use fonts other than the standards in order to 
provide characters or alphabets that are not supported by the underlying operating 
system. 

Note To reset the Appearance panel to its initial settings, hold down the Alt/Option and 
Shift keys when clicking Appearance under Pref List. 

Follow these guidelines to understand what you can do safely in the Appearance panel: 

• Change the prompts for some edit fields to a different color. 

• Change any of the fonts to a different font of the same size. 
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Do not do the following: 

• Change a small font so it is bigger than a larger one (the same size is 
acceptable). 

• Make fonts much larger, for example, change Small Font to 18 points. 

• Make dramatic changes to fonts while other windows are open. 

Behavior 
Use the Behavior preferences panel to control some aspects of PrintSmith’s behavior. For 
example, you can eliminate some warning messages after you have used PrintSmith for a 
while and no longer need certain reminders. You can also take advantage of line-item 
taxation, which lets you tax charges on an invoice independently.  
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Eliminate some 
warning 
messages 
 

Warning messages that are useful when first using PrintSmith may become 
unnecessary in time. Select this check box to eliminate the following most 
common messages: 
• Warnings at startup about dates and daily closeouts. 
• Warning that documents and job tickets were already printed. 
• Warning that a document is locked. 
• Message asking if you want to print job tickets for invoice level charges 

(they are always printed). 

Only post 
invoices marked 
ready 

Select this check box so that only invoices that are marked Ready for pick 
up/delivery in the Location window (in the Pending Documents window) can be 
picked up. 

Initialize printer 
before each use 

Select this check box to reset the printer settings between items being printed. 
If this check box is cleared, the printer settings remain as they were for the last 
item printed.  

Note This check box applies only to Windows. 

Enable Pricing 
system Import / 
Export features 

Select this check box to share press, copier/digital, and charge definitions 
among PrintSmith systems by exporting and importing them. When this check 
box is selected, the Press Definitions window, Copier/Digital Definitions 
window, and Charge Definitions window include an Export button so you can 
export a selected definition or all definitions. The File menu includes an Import 
command so you can import the exported definitions on another PrintSmith 
system. (The Import command is added to the File menu when you restart 
PrintSmith after selecting the Enable Pricing system Import/Export features 
check box.) 

Activate user 
event logging, all 
workstations 

Leave this check box selected to log certain actions that users perform or 
events that take place. This type of tracking can be useful for security reasons. 
When the Activate user event logging, all workstations check box is 
selected, events such as the following are tracked: logins, failed login, logouts, 
password changes, failed password changes, users created, users deleted, 
credit cards stored for contacts, and credit cards taken through PrintSmith. You 
can view the information in the user event log by clicking User Events in the 
System Monitor window (Admin > System Monitor). 
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Enable automatic 
logout 
 

Select this check box so that users are automatically logged out if they are 
inactive (idle) for a specified period of time. When the Enable automatic 
logout check box is selected, you can select the Seconds of inactivity to 
trigger check box to set an inactivity timer. Then enter the number of seconds 
for the timer to run. If the timer expires without any activity (even moving the 
mouse), the user is logged out and the Log In window opens. The default value 
is 600 seconds (10 minutes) of inactivity. You can change it to anything greater 
than 4 seconds.  
In addition, regardless of the Seconds of inactivity to trigger you specify 
here, any user with a robust password is automatically logged out after 10 
minutes of inactivity (or less if your automatic logout setting is for less than 10 
minutes). For more information about robust passwords, see “User Definitions” 
on page 434. 
You can also select the Trigger after Posting check box to trigger an 
automatic logout after a transaction is posted. This solves the problem of users 
walking away from a workstation after posting a transaction and leaving 
PrintSmith running. It also helps to ensure that each counter person logs in with 
his or her own user login ID for each transaction. 

Show invoices 
with firm due 
date of “today” 
at login 

Select this check box so that the Work In Progress report opens when you log 
in and when pending items exist that have firm due dates that are the same as 
today’s date. All pending items with firm due dates are displayed in 
chronological order. 

Enable line-item 
taxes 

Select this check box if you want the ability to tax individual charges in invoices 
– on a line-item basis. For an overview of line-item taxation, see page 369.  

Enable automatic 
quit 

Select this check box so that the system automatically shuts down at a certain 
time to ensure that backups are always complete. On Windows, many backup 
programs are unable to back up all files if PrintSmith is running.  

Time of day to 
quit 

Enter the time of day the system should shut down. Before the shutdown, all 
users are notified of the impending shut down and given time to save their 
work. 

Shut down 
notification 
message 
 

Enter the text of the message you want sent when PrintSmith shuts down. The 
standard text includes the two characters ^0 which are replaced by the shut 
down time entered in the Time of day to quit field.  

Note Shut down notification is a local preference. 
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Company  
Use the Company preferences panel to enter your company information. PrintSmith uses 
some of this information as the remittance address when generating statements, as well 
as in the “from” address in the delivery ticket. 

 
Note Company is a global preference that is established at the master only. 
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Business Calendar 
Use the Business Calendar preferences panel to specify a fiscal year or a calendar year, 
as well as set work days. 

 

Fiscal year starts 
first day of 

Select the month your fiscal year starts.  
 

Current Range Shows the range for the fiscal year based on the month you selected. 

Work days Select the work days in your organization. The work days are displayed in 
black. 

First Day of Work 
Week 

Select the first day of the work week for your organization. (This has future 
localization implications.) 

Future dates 
exclude days that 
company is closed 

Select this check box so that job time estimates are based only on work 
days. 
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Network Setup 
Use the Network Setup preferences panel to connect or disconnect workstations from the 
PrintSmith network. For more information about setting up networking, see the PrintSmith 
Installation and Upgrade Guide. For information about managing the network, see 
“Appendix B: Network Administration” on page 595. 

 

TCP/IP Port By default, this is the same number as your PrintSmith serial number. If you 
receive a message at startup about a port conflict, change the port number 
here. Port numbers can be in the range of 1 through 65535.  An edited port 
number is displayed in underlined italic.  

TCP/IP Address This shows the TCP/IP address. 
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Workstation ID In a multi-user system, enter a number to identify the workstation uniquely. 
The number can be anything you want as long as it is unique. This ID is used 
to identify a workstation in the user event log. For more information about this 
log, see “System Monitor” on page 452. The ID can also be used to assign 
templates to particular workstations. For more information, see “Templates 
tab” on page 179. 

Disable networking  Select this option in a standalone environment. In a multi-user environment, 
this prevents workstations from connecting to the PrintSmith master.  

Enable networking 
using TCP/IP 

Select this option to connect workstations to the PrintSmith master.  
 

Note Network setup is a local preference. 

Numbers 
Use the Numbers preferences panel to control the formatting and precision of all 
numerical amounts in the system.  

 

Always 
round 
down 
and 
Round 
tax up 
are 
usually 
cleared. 

 



EFI PrintSmith | Reference Guide 

 

 
Page 464 

Each format contains instructions that tell PrintSmith how to display a number. Each 
character of the format represents some part of a number:  

• # tells PrintSmith to put a digit in that position if it is not a leading or trailing zero. 
For example, 1.5 in the format ###.### would be 1.5. 

• 0 tells PrintSmith to always place a digit in that position and to put a zero if there 
is no other digit. For example, 1.5 in the format 000.000 would be 001.500.  

• A decimal point (.) tells PrintSmith to display at least one digit before and one 
after the decimal point.  

• % indicates a percentage. For example, .15 in the format ##.###% would be 
15.0%. 

• A comma (,) indicates a thousands marker. 

• A minus (-) sign can be placed after a number to identify a negative number with 
a trailing minus sign. 

• Text in single quotes can be placed anywhere in the format, for example, 
'$'###.###. 

Each type of number (for example, integer or percentage) can have up to three parts 
separated by semi-colons (;).The first part is for positive numbers, the second for negative 
numbers, and the third for zero. You only need to specify the negative number format and 
zero format if you want some special formatting not provided by the positive number. For 
example, if you wanted PrintSmith to display “free” or “no charge” instead of a zero, you 
would need to specify a negative number format and a zero format. Often you can just 
specify a positive number and let PrintSmith handle negative numbers and zero using the 
same format. In this example, you could leave out the negative and zero portions of the 
format because it is essentially the same. (The only difference is the placement of the 
negative size, and that is in the “standard” position for the US.)  

###,###,###.00;-###,###,###.00;0.00 

Caution Be careful when changing formats so that you do not prevent PrintSmith from 
interpreting and displaying the numbers you enter correctly. In particular, make 
sure there are enough digits to display all the digits in the largest number you 
might enter or encounter. There is no harm in putting in more digits than you 
will ever use. 

The first group of fields (Integers through Short Percent) in the Numbers panel represent 
the formats used for particular types of numbers. Although difficult to specify exactly, 
these numbers are used as follows:  

Integers The format used for numbers without decimal places. 
Percentages The format used for most percentages except in the costing system, which uses 

Short Percent (see below). 

Amount The format  used for currency amounts. 
Tax Rate The format used for tax rates. 

Rate The format  used for rates specified as currency. 
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Factor The format  used for multipliers such as markup rates. 

Invoice The format  used for currency amounts in documents. 

Short 
Percent 

The format  used for percentages in the costing system. 

Round to  The number of decimal places to round. 

Always 
round down 

If selected, PrintSmith always throws away fractional results. For example, 1.259 
would be changed to 1.25. Use this method only when the accepted business 
practice is always to round down. 

Round tax 
up 
 

Generally, this check box should be cleared. The only case where EFI 
recommends selecting the Round tax up check box is in the state of Florida which 
has a sales taxing system that uses a table to look up actual tax amounts instead 
of calculating with a formula. The closest PrintSmith could get to matching their 
system by formula exactly (based on the unofficial recommendation of the State of 
Florida tax departments) is to round up all taxes. 
Round tax up can also be set in individual tax tables. When you upgrade from 
PrintSmith 8.0, the setting of the Round tax up check box in your existing tax 
tables defaults to your Round tax up preference setting. When you create new tax 
tables, however, you must set Round tax up for each table. For more information, 
see “Sales Tax” on page 364. 

Common 
currency 
symbols 

Click a button (for example, Pound or Euro) to include a currency symbol.  

Note  Numbers is a global preference that is established at the master only. 
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Alternate Currency 
Use the Alternate Currency preferences panel to set up and use another currency system. 
This panel primarily supports the European Union’s currency standard, the Euro, and 
affects invoices, estimates, statements and receipts printed with the receipt printer. Unless 
you are in the European Union, you probably do not need to make any changes to the 
default values in this panel. 

 
 

Use 
alternate 
currency 
system 
 

Select this check box so that all receipts and amounts on invoices, estimates, and 
statements include the base currency amount and the alternate currency amount. 
For receipts, the alternate amount is always printed below the base currency. For 
documents, you can place the alternate currency in a separate column or use the 
same method as the receipt printer. 

Format 
 

Specify the format of the alternate currency. In the example above, the Euro symbol 
(‘e’) was added to the beginning of the format. 

Note The Euro symbol is enclosed in single quotes (‘e’). As long as the symbol 
is enclosed by single quotes, it can be placed anywhere in the Format 
field. 

Conversion 
Factor 

Enter the exchange rate as a multiplier. The base currency amount is multiplied by 
the conversion factor to generate the alternate currency amount. 

  

Enter the  
conversion factor 
to ensure your  
system is 
reporting 
published  
conversion rates. 
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Round to 
 

If the base currency varies widely from the alternate currency (a very large 
exchange rate), you may want to change rounding for the alternate currency. To do 
so, enter the number of decimal places to round to. A negative number rounds up 
from the decimal point. For example, -2 rounds to the nearest 100 units.  

Always 
round down 
 

Select this check box to always round down the alternate currency (excess digits are 
removed and replaced with a zero). For example, if you round to 2 decimal places, 
1.991 and 1.999 both normally round to 1.99. If the Always round down check box 
is cleared, they round to 1.99 and 2.00, respectively. 

Note Alternate Currency is a global preference that is established at the master only. 

International 
Use the International preferences panel if you are located in a country other than the 
United States of America.  
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Use 
international 
(slower) text 
sorting 

Select this check box to take into account diacritical marks and other language 
specific constructs and glyphs when sorting text. Although more accurate, this 
sorting method is much slower and should only be used when needed. 
 

Use Chile Tax 
ID verification 
 

In order for PrintSmith to be used in Chile, it must verify tax numbers, which are 
required on all invoices. Select the Use Chile Tax ID verification check box to 
enforce a specific format for the resale ID and perform a special modulo 
verification. PrintSmith reports the results of the resale number entry as a good or 
bad modulo. 

Note  Use Chile Tax ID verification is a global preference that is established 
at the master only. 

Disable text 
styles 
 

In order to support languages such as Portuguese, Polish, Japanese, Chinese, 
and Korean, where text styles such as bold and italics can render text unreadable 
(especially in smaller fonts), you can disable all text styling in PrintSmith. Select 
the Disable text styles check box so that all text styling instructions (such as bold 
and italics) are ignored, as are user defined font settings.  

Note Disable text styles is a global preference that is established at the 
master only. 

Use Australian 
invoice 
rounding 

Select this check box to round cash transactions to the nearest nickel. Checks 
and credit card charges remain in pennies. 
 

Disable non-
taxable 
options for 
invoices, jobs, 
charges 

Select this check box to disable the Taxable check box in the Invoice, Estimate, 
and Charge windows. This preference is not intended for domestic use. 
 

Ink Weight 
(singular) 

Enter the label you want to use for the weight a single unit of ink, for example, Kg.  

Ink Weight 
(plural) 

Enter the label you want to use for the weight multiple units of ink, for example, 
Kgs. 

Authorize the 
decrypt of CC 
to ADMIN 
users 

This field is no longer used. 
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Product Activation 
Use the Product Activation preferences panel to activate optional PrintSmith add-ons like 
integrated credit card processing and PrintSmith Tracker by entering activation codes. 

Note The Activate Full Export Capabilities field is for exporting data if you are 
upgrading to PrintSmith Vision. 
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Integration 
Use the Integration preferences panel to provide information related to integrations with 
PrintSmith. 

The PrintNet Integrator (PNI) is required for many EFI integrations, for example, for 
PrintSmith Site. The JDF Connector is required for integration with a Fiery®. 

 

PNI 
 

In the PrintNet Integrator IP Address field, enter the IP address of the 
computer on which the PrintNet Integrator (PNI) was installed for your 
organization. (This should be the internal IP address, not the external static IP 
address.) For information about installing the PNI, see the PrintNet Integrator 
Installation and User Guide. 
Click Check Connection to verify the connection. 

Note  Do not include the port number in the field. 
If applicable, select the PrintNet Integrator is version 4.5 or later check box. 
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JDF 
Connector  

Either add the IP address of the computer where you installed the Fiery JDF 
Connector to the Fiery Connector URL field (replacing the #s) or select the Use 
the JDF Connector URL from the PNI check box.  
Depending on your locale and the character sets your Fiery supports, select or 
clear the JDF Connector supports non-ASCII characters check box. 

Note         ASCII is a coding system for standard English characters. If you print 
accented characters (such as ñ or í, which are not found in English), 
they are considered non-ASCII, so you should select the JDF 
Connector supports non-ASCII characters check box. 

Note  You must restart PrintSmith for the PNI and JDF Connector settings to take 
effect.  

Palm Tracker 
Use the Palm Tracker preferences panel if you use the Symbol Palm Pilot with integrated 
bar code scanner for updating the locations of jobs in PrintSmith. You must install the 
Palm Desktop (or at least the HotSync manager portion) on a PrintSmith master or 
workstation computer. You could also install it on a computer without PrintSmith, as long 
as this location is available on the desktop of a computer with PrintSmith. 

Note Although PrintSmith Palm Tracker was discontinued, it is still supported. 

 
This panel specifies the location of the HotSync files and the frequency with which you 
want PrintSmith to check for changes. Once a schedule is set, it is automatic; any time 
you perform a HotSync, the scanned data is loaded into the location you specify, 
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PrintSmith reads it automatically and updates the pending list with the new location 
information. 

Use Palm 
Pilot 
tracking 

Select this check box so that PrintSmith checks for HotSync data. (This check 
box does not affect whether you can use your Palm units.)  

Palm user 
path 

Specify the location that PrintSmith checks for HotSync Data. (Set this after you 
install the Palm Desktop software.) 

Browse Click Browse to locate the HotSync application. PrintSmith uses this location to 
find HotSync data used to update job locations. 

Polling 
interval 
 

Enter the time (in seconds) that PrintSmith should wait before checking for 
HotSync data. EFI recommends 60 seconds as the minimum value. A lower 
number can seriously degrade network responsiveness and overall system 
performance. 

Create 
Location File 
 

If you want your Palm units to display the location of the job, you need to 
transfer the location information to each of them. Click Create Location File to 
prepare a file and set it up to be transferred to each Palm unit the next time a 
HotSync is performed. 

Check for 
Palm Data 
 

PrintSmith checks for Palm data at the polling interval you have specified. Click 
this button if you want to check for new data immediately regardless of polling 
interval. 
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Address Formatting 
Use the Address Formatting panel to control the format of addresses. 

 
The information in this panel is stored in the Country table, and can be modified to some 
degree in Table Editor.  

Use to add, 
change, and 
delete countries 

 
All the 
defined 
countries 

Sample of 
the 
selected 
format  

 

Country used 
when Country 
field is empty 
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Each country has an address layout, which you can control when you add or edit a 
country.  

 
Each row represents a possible address line. Each column represents address elements 
that can be placed on each line. Between the columns is a field where you can enter up to 
two characters of separator text such as a space or a comma with a space. If you do not 
enter any separator between address elements on the same line, there will not be any 
separation. 

Each field for an address element is optional. You need only specify the ones you want 
used in the address format, but you can only specify each address element once. 
Separators are only used when there is at least one adjacent element being used.  
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Backup Manager  
Use the Backup Manager preferences panel to perform automatic or on-demand product 
backups while PrintSmith is running. You can set backups to occur automatically when 
certain events occur in PrintSmith, for example, before or after closeouts. 

EFI recommends that you back up your PrintSmith data to a hard drive on your PrintSmith 
computer or network and then back up that drive or folder to a tape or CD. 

To perform backups 
1. Select Admin > Preferences > System > Backup Manager. The Backup 

Manager panel opens. 

2. Select the Enable Automatic Backup Manager check box. 

 
3. Click Browse to specify a drive and folder where the backed up information 

should be saved. PrintSmith automatically adds a PS_Backup subfolder to the 
folder you specify. 
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4. To back up at a particular time of day, in the Time of day to back up field, enter 
the time you want the backup to take place and include AM or PM (military time 
is automatically converted). 

Note Backups can also take place automatically when certain events occur. 
See step 9. 

5. Select Full Backup or Custom Backup. EFI recommends that you always 
perform a full backup. If, however, you select Custom Backup, at a minimum 
you must select Data folder, Prices folder, and PS Setup file (which contains 
your security information). 

6. In the Number of backups to keep field enter the number of backups PrintSmith 
should save before it starts deleting them. 

7. In the Warning Before Backup field, enter the amount of time (in seconds) 
before a scheduled backup is due to occur that a warning is sent out to any 
connected workstations and the countdown dialog is displayed. The default is 
600 seconds (10 minutes). 

8. In the Workstation Grace/Lockout field, enter the amount of time (in seconds) 
that workstations are locked out and have to request more time for completing 
their work before a backup occurs. The default is 600 seconds (10 minutes). 

9. Under Backup Events, select the check boxes of those events that should 
trigger a backup, for example, After Closeout or Before Monthly Closeout. 

10. Click OK. 

To perform an immediate backup 
• In the Backup Manager preferences panel, click Perform Backup Now and click 

OK. 

When a backup occurs, PrintSmith must be running, but no activity is permitted. Users are 
warned before a backup is due to start and are given a grace period to complete their 
work (see steps 7 and 8 above). If, however, a user has an open document that was not 
saved, the backup will not occur until the user clicks Save, Don't Save, or Cancel. The 
backup then happens immediately. 

Notes  Information about the next scheduled backup and last backup performed is 
displayed at the bottom of the Backup Manager preferences panel. 

 Always contact PrintSmith Support before attempting to restore your PrintSmith 
data. 
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Point of Sale (POS) preferences 
This section describes the preferences that affect POS, or Point of Sale, features in 
PrintSmith.  

Receipt 
Use the Receipt preferences panel to set the header and footer messages and receipt 
numbering and tax options for the optional receipt printer. 

 

Header Enter the text that you want to print at the beginning of each receipt. 

Footer Enter the text that you want to print at the end of each receipt. 

Serial 
numbers on 
receipts 
starting at 

Select this check box to include a serial number on the receipt. The field to the 
right of this check box shows the serial number last used to print a receipt. If you 
change the number, a new sequence of numbers begins. 

Hide tax in 
line items 
 

Select this check box to include the tax in the price. Select this check box only if 
you are setting up the entire system to include tax as part of the price instead of 
showing tax separately. 

Note Hide tax in line items is a global preference that is established at the 
master only. 
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Cash Drawer 
Use the Cash Drawer preferences panel to enable the optional receipt printer or cash 
drawer. You can set these preferences locally at each computer.  

 
Tip If the cash drawer and receipt printer are connected to a workstation, EFI 

recommends you select the Keep settings local check box so the settings do 
not change during a pricing update. 

Receipt Printer If you are using a receipt printer, select the type of printer you are using, for 
example, USB Serial Printer or Named Graphic Printer.  

Printer Select the printer you are using as a receipt printer. The available selections 
depend on what you selected in the Receipt Printer field.  

Font Click this button if you want to change the font that is used on the receipt 
printer. 
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Enable Cash 
Drawer 
 

Select this check box to tell PrintSmith that a cash drawer is connected to the 
computer or receipt printer. If you specified a receipt printer, PrintSmith 
assumes that the cash drawer is plugged into the receipt printer and that the 
receipt printer has the necessary circuitry to supply power and open the cash 
drawer. 
If you have a stand-alone cash drawer, it must be plugged into an electrical 
outlet. Your computer usually cannot supply any electrical power to it. This type 
of cash drawer is called an “intelligent” drawer because it opens in response to 
a simple ASCII code. It is quite different (and usually more expensive) than 
drawers that plug into a receipt printer. 
If you do not want the cash drawer to open or do not have one installed, you 
can clear the Enable Cash Drawer check box. Unlike the receipt printer, which 
can also be disabled from the Cash Register window, this is the only place 
where you can disable the cash drawer. 

Use Master’s 
Drawer 
 

Select this check box on a workstation to tell PrintSmith to open a cash drawer 
connected to the PrintSmith master. Any locally installed cash drawer is 
ignored. This has no effect on receipt printers. You can have a cash drawer on 
one workstation and have other workstations use the drawer attached to the 
PrintSmith master by clearing the Use Master’s Drawer check box on the 
computers with their own cash drawer. 

Print Receipts 
 

Select this check box if you want to print receipts. Be sure to clear both the 
Print Receipts and the Keep settings local check boxes if no receipt printer or 
cash drawer is connected to the computer. If a different type of device is 
connected to the port, your computer could get hung waiting for the drawer or 
the receipt printer to respond. 

Print (2) for 
Credit Cards 

Select this check box if you want to print two copies of receipts for credit card 
transactions (one for the customer and one for your records).  

Print (2) for 
Cash 

Select this check box if you want to print two copies of receipts for cash 
transactions (one for the customer and one for your records).  

Keep settings 
local 
 

Select this check box to keep the cash register settings local to this computer 
without having them change each time prices are updated.  

Note  If you selected the Use Master’s Drawer check box, be sure to select 
the Keep settings local check box so you do not have to change the 
settings each time you update prices. 
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Print Invoices 
 

Select this check box to print the invoice when you pick it up. (A similar choice 
exists in the Cash Register window.)  

Lock Settings 
 

Select this check box to prevent a user from changing the settings of the Print 
Receipt and Print Invoices check boxes from the Cash Register window. They 
are then set to match the Cash Drawer panel preferences and cannot be 
changed. 

ASCII Code to 
open Drawer 
 

PrintSmith sends a code to open the cash drawer. For most cash drawers it is 
the BELL character, which is ASCII code 7. Change this only if you know that 
your cash drawer needs a different code. 

Blanks lines 
before Receipt 
 

To minimize the waste of paper on the receipt printer, specify how many blank 
lines should be printed before the receipt so that you do not have to feed the 
receipt manually before tearing it off.  

Blanks lines 
after Receipt 

To minimize the waste of paper on the receipt printer, specify how many blank 
lines should be printed after the receipt.  

Receipt Start 
Code 
 

Codes in this field are sent to the receipt printer at the start of each receipt 
before anything is printed. Do not change this setting unless you have a full 
understanding of these codes. For more information, see the description of 
Receipt End Code below. 

Receipt End 
Code 
 

This code is sent at the very end of printing the receipt. This code and the 
Receipt Start Code affect printers that have built-in receipt cutters. Unless you 
fully understand what a different code will do to your receipt printer, do not 
change these settings.  
Support for a thermal receipt printer with an automatic cutter is available in a 
Mac ADV, Mac USB, Win USB, and Win Serial version. In addition to being very 
fast, the printer has several options for paper advancement and cutting as 
defined by the following cut codes that you can enter in the Receipt End Code 
field if using this thermal printer. Enter one of the following codes only if you 
have a thermal receipt printer.  
1B6400 - Cuts the paper fully. 
1B6401 - Cuts the paper leaving one point uncut. 
1B6402 - Cuts the paper fully after feeding the paper to the cutting position. 
When print start position detect is ON, feeds the paper to the next print start 
position first, feeds the paper to the cutting position, then cuts the paper fully. 
1B6403 - Cuts the paper fully after feeding the paper to the cutting position. 
When print start position detect is ON, feeds the paper to the next print start 
position first, feeds the paper to the cutting position, then cuts the paper leaving 
one point uncut. 

Note  The Receipt Start Code and Receipt End Code settings are ignored 
for USB printers. 
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Communication 
settings 
 

For standard cash drawers and receipt printers, the default communication 
settings (Baud Rate through Data Size) that PrintSmith provides are correct 
and should be left alone. If you purchased a cash drawer and receipt printer on 
your own, you may need to change some of these settings. Consult the 
documentation that came with the hardware to find the correct values and use 
the Test button to make sure they work. 

Note  These settings are ignored for USB printers. 

Test 
 

Anytime you change settings in this panel, click Test to print a sample receipt. If 
the cash drawer is enabled, it will open. If both a cash drawer and a receipt 
printer are attached, both must be enabled, or the cash drawer will not open. If 
the Use Master’s Drawer check box is selected on a workstation, the drawer 
on the PrintSmith master will open. A sample receipt will be printed only if the 
receipt printer is enabled and the Print Receipts check box is selected. 

Note  You cannot test the ability to print invoices from this window. 
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Cash Register 
Use the Cash Register preferences panel to control the tax status, title, sales category, 
rate, tax table, and tax code for each button in the Cash Register window. If your business 
does a lot of small transactions, you should configure the cash register to match the types 
of transactions for which you do not need to create invoices. (For information about using 
the cash register in PrintSmith, see “Cash Register” on page 131.)  

 

Tax 
 

Select this check box to indicate that transactions in a department are taxable. 
You can still decide, on a case-by-case basis, which transactions are taxable. 

Title 
 

Enter the label of each button in the Cash Register window. While it is a good idea 
to use a title that is similar to the sales category, you do not have to do so. Keep 
the button titles as short as possible as the buttons have very little room for text. 

Sales 
Category 

Select the sales category for cash register transactions created with that button.   
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Rate 
 

Enter the default rate for the button. When you click the button in the Cash 
Register window, PrintSmith automatically sets the unit price to this rate.  

Tax Table Select the tax table you want to associate with the button in the Cash Register 
window. Use Parent Tax Table is the default, meaning the tax table assigned to 
the customer account is used. 

Tax Code Select the tax code you want to use. (Tax codes are stored in the Tax Codes 
table, and can be maintained with Table Editor.) 

Note  Cash Register is a global preference that is established at the master only. 
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Pending List 
Use the Pending List preferences panel to customize the appearance of the pending list 
as it is displayed in the Pending Documents window. You can experiment with these 
settings as much as you want, but they are only updated when the Pending Documents 
window is re-opened. Before changing these settings, be sure to close the Pending 
Documents window. 

 

Column 
setup 

You can change the order in which the pending columns are listed: 
• Change the column order in the list by dragging items. 
• Click the Visible column to change items from visible to not visible. 

Show 
Document 
type in 
number 

Select this check box to include E# as part of the document number for 
estimates. If this check box is cleared, the only way to determine the document 
type is to show the type icon or note the color of the item. Invoices are shown in 
blue unless the Color post due entries check box is selected.   

Always 
include past 
due 
documents 
in filter 

Select this check box to show past due jobs in various filters. 

  

Drag column titles 
to change their 
order and click  
the Visible 
column to 
indicate whether 
or not they are 
displayed. 
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Color past 
due entries 
 

Select this check box to display all late documents in the selected color. A 
document is late if the wanted by date and time have expired, unless marked 
ready for pick up or delivery. 

Past Due 
Color 

Click this button to change the color for displaying past due items. 

Ready for 
Pickup Color 

Click this button to change the color for displaying items ready for pickup. 

Invoice 
Color 
 

Click this button to change the color for displaying invoices on the pending list. 
(Before you change the invoice color, be sure the Pending Documents window 
is closed.)  

Estimate 
Color 
 

Click this button to change the color for displaying estimates on the pending list. 
(Before you change the estimate color, be sure the Pending Documents window 
is closed.) 

List Font Click this button to change the font for the pending list window. 

Header Font Click this button to change the font of the column titles in the pending list 
window. 

Note  Pending List is a local preference, meaning that in a multi-user system, every 
computer can have a different-looking pending list. 
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Estimator preferences 
This group of preferences controls how the Estimator manages sizes, defines product 
codes, organizes stock listings, displays quantities, and so on. 

Estimator Behavior 
Use the Estimator Behavior preferences panel to control the way the Estimator acts. For 
example, you can control whether a source document is closed after copying or whether 
the paper calculator opens automatically for all printing, copying, and blank jobs. 

 

Close source document 
after copying 

Select this check box if you want to close the original document 
after it is copied so you can work with the newly created document 
right away.  
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Enter Stock Cost in 
Estimator 
 

Select this check box if you want the job window to include fields for 
the stock cost and units when using the special order and customer 
stock pricing methods. If the check box is cleared, the stock cost 
and units fields are not shown in the Special Order job window. 

Can change address on 
ALL documents 
 

When you select an account, the customer name and address fields 
are editable so that you can enter the customer information. Select 
this check box if you want the ability to change the customer name 
and address on all documents. When the document is filed, the 
pending list displays the actual company name from the selected 
account. When it is printed, the invoice address displays the 
information you entered or changed. 
To use this feature effectively, set up your documents to display two 
addresses: invoice and statement. The invoice address in the 
document becomes a shipping address and the statement address 
in the customer account is used as the billing address. If statements 
are sent to a third address, create another customer account with 
the correct statement address and use it as a master billing account 
for statement generation and posting payments. 

Auto show Paper 
Calculator on new jobs 

Select this check box if you want the Paper Calculator to open after 
the stock is selected when the job method is printing, copying, blank 
stock, or list. 

Always use Stock’s 
Parent Size 
 

Select this check box to lock the Parent Size field on jobs where 
stock is selected from the stock database. Generally, EFI 
recommends selecting this check box to prevent the stock parent 
size from being changed without the cost of the stock being 
changed. 
Although PrintSmith handles changes to the parent size as an 
override, it makes sense to use the defined stock size if one is 
available for stock ordering. Otherwise, you could end up with a 
stock order report with multiple sizes for the same stock number. 

Calculate Re-order date 
on invoice copy 
 

Select this check box so that when you create a new invoice from 
an invoice in history, PrintSmith looks for an invoice from history 
that is identical to this new invoice. PrintSmith calculates a date 
based upon the time elapsed between the new invoice and the 
invoice from history. This date is placed in the reorder field on the 
new invoice. Typically, this date is used to reorder every 30 days, 
60 days, 90 days, and so on. 

Validate sales rep Select this check box to notify the user when a document with a 
sales rep that was removed from the system is copied to a new 
document. The user is then prompted to select a sales 
representative. 

Leave Folded size 
empty on new jobs 

Select this check box to omit the folded size from a job. If the check 
box is cleared, the folded size defaults to the finish size. 

Do not perform Costing 
during invoice POST 

Generally, leave this check box cleared to provide for automatic 
costing at pickup. If you select the check box, only costed 
documents have costing information. Costing can always be 
updated or changed on any document. 
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Auto show Charges on 
new jobs 

Select this check box so the Charges window automatically opens 
after you tab off of the description field the second time. This feature 
is designed for new users who may forget to view the charges. 

Show (pre 7.1) single 
pass work and turn 
option 

Select this check box to show the single pass work and turn option. 

Never use preset press 
on stock changes 
 

Select this check box never to use the preset press in stock 
definitions on stock changes. (The press for printing will not change 
to the default press when you change the stock.) 

Add fixed waste for 
each pass (Affects 
historic documents) 

Select this check box to add fixed waste for each pass by 
multiplying the fixed waste by the number of passes. (This affects 
historical documents.) 

Add fixed waste for 
each color (Affects 
historic documents) 

Select this check box to add fixed waste on either side of the sheet 
for each color. (This affects historical documents.) 

Calculate INK by 
Impressions, includes 
waste. (Affects history) 

Select this check box to calculate ink by impressions with waste 
included. (This affects historical documents.) 

Use the History title for 
new document title 

Select this check box so that a changed title in account history is 
used in new documents. 

Normal due date (days) 
 

Enter the number of days from the date of the order that PrintSmith 
should use to calculate an automatic due date based on this 
number. This feature is also valuable as an automatic follow-up 
date for estimates. Note that if you enter 5 days in this field, and the 
5th day is a Saturday, PrintSmith sets the due date to the following 
Monday. 

Note  Normal due date is a global preference. 
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Estimator Printing 
Use the Estimator Printing preferences panel to determine if an invoice is closed after the 
job tickets are printed, what the default invoice and estimate are, and how the payment 
due date is calculated. 

 

Close 
Invoice after 
printing job 
tickets 

Select this check box to close the invoice window after the Tickets button is 
clicked to print job tickets. 

Close 
Invoices and 
Estimates 
after printing 

Select this check box to close an invoice or estimate after printing. If you want a 
document to remain open after printing it, clear this check box. 

Default 
Invoice 

Select a document format to use when printing an invoice. If the customer 
account assigned to the document has a default format selection, the customer 
setting overrides this system setting. 

Default 
Estimate 
 

Select a document format to use when printing an estimate. If the customer 
assigned to the document has a default format selection, the customer setting 
overrides this system setting. 

Note Default Invoice and Default Estimate are local preferences to 
accommodate different print drivers, printers, and platforms. 
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Payment 
Due Date 
 

In the Number of days due before field, enter the number of days PrintSmith 
should use to calculate a due date for invoices that are picked up and posted 
through the cash register if the customer account does not have a value in the 
Due days from posting field (on the Credit Control tab in the Customer 
window). The number of days you enter here is added to current date. If you do 
not enter a value in the Number of days before due field, the system uses 30 
days in its calculations. Also select the type of date you want PrintSmith to use 
in its calculations, for example, From pickup date or From ordered date. The 
due date is included under the amount due in the totals section of the invoice if 
the Show payment due date check box is selected in the Footer document 
preferences. For information about document preferences, see page 515.  

Paper Calculator 
Use the Paper Calculator preferences panel in conjunction with pricing methods that 
require stock. Here you can enter default settings for using the Paper Calculator. These 
defaults can be overridden when working in the Paper Calculator itself. For information 
about the Paper Calculator, see page 561. 
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Grip Edge / 
Gap 
 

This is the amount of space required on one feed edge of the run sheet for the 
press to pick up the paper. You may be able to ignore this due to the placement 
of the image on the page. As a result, select this check box whenever it is 
needed. The size of the grip edge usually comes from the press definition. 
Otherwise, PrintSmith uses the Paper Calculator preference. The grip edge/gap 
can be changed for an individual job in the Paper Calculator window. 

Folio Edge 
 

This is the amount of space reserved on an edge of the run sheet for a booklet 
maker. Use it when folding signatures to offset the imposed image leaving one 
edge of the folded signature overhanging the other. You specify the standard 
size of the folio edge in this panel, but you can change it for any job in the Paper 
Calculator window. 

Color Bar  You can add a color bar to the cut diagram. Use the Color Bar field to specify 
the width of the color bar. You can control the edge used for the color bar even if 
you do not need to change the space for a gripper edge. After a job is filed, the 
settings default back to the Paper Calculator preferences. 

Note This is the only place you can set the width of the color bar; you 
cannot adjust it in the Paper Calculator. 

White Space 
 

White space is the unused part of the run sheet when the image area is smaller 
than the run size.  

Gutter 
 

The gutter is the space between multiple images on a sheet. The first value is 
the vertical gutter; the second is the horizontal gutter. A gutter is most often 
used to add space in a folded piece. 

Bleed 
 

A bleed is a specification that requires an oversize run sheet so that the ink can 
run off the edge of the final sheet. A bleed generally increases the number of 
cuts, since the bleed must be trimmed off each finished sheet in addition to the 
cuts needed to separate each image. You can specify the required bleed 
differently for each edge. 

Default 
Press Cutoff 

This is the maximum value that can be accepted as the cutoff length for a 
printed sheet. This value is used if the press cutoff and stock cutoff definitions 
are not known. Because the units are also unknown, EFI recommends that you 
enter a large value in this field. 

Back Trim, 
Parent 
 

If you plan to trim the edges from all four sizes of the parent sheet, select the 
Back Trim, Parent check box. This adds four cuts to the parent cut and centers 
the run sheet on the parent sheet. 

Trim Four 
Sides 
 

Select the Trim Four Sides check box if you plan to trim the edges from all four 
sides of the run sheet. Frequently, on large format presses, the entire image is 
centered on the plate in order to obtain the best ink coverage. After printing, the 
press sheet is trimmed down to remove the edges and ensure that the sheet is 
square before any other finishing is performed. 
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Work and 
Tumble 
 

Select this check box to change the cut out diagram for tumbling by showing two 
gripper edges and by changing the label of the Work & Turn option in the Job 
window to Work & Tumble. Should the other job specifications support Work & 
Tumble, that feature is manually selected in the Job window. 
Except for a possible change in the number of sheets out due to the additional 
gripper edge, no other change to pricing is made as a result of changing to 
Work & Tumble. If the other job specifications support Work & Turn, in the job 
window, you can change the way the job is estimated in the Job window from 
Sheetwise to Work & Tumble (or Work & Turn if this selection is unavailable.) 

Run to 
Finish Grain 

Neither. Grain direction is ignored and a best fit strategy is utilized without 
considering the possibility of rotating any sheets. 
Match Grain. Grain direction is matched by forcing the calculation to base the 
sheets out in the order in which length and width are specified. Sheets are never 
rotated to improve the number of sheets out. 
Swing / Combination. Uses a best fit strategy where sheets may be rotated in 
differing alignments to maximize the number of sheets that may be cut out. 

Print 
Options 

Change the selections under Print Options if you do not want the cut diagram 
attached to the job ticket, or you want to change what is on the cut diagram. By 
default, these check boxes are selected: 
• Print Parent to Run Section 
• Print Run to Finish Section 
• Attach to Job Ticket 
These check boxes are also selected when you upgrade from a previous 
PrintSmith version, as this is what was normally printed on the job ticket. Print 
Parent to Finish Section is another option now available to you. 
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Job Ticket 
Use the Job Ticket preferences panel to control aspects of your job tickets. For example, 
you can use the old style, use the standard style, or customize your job ticket. You can 
also decide what to include on job tickets and set fonts if you purchased a bar code 
reader. 

To customize your job ticket, you must have purchased the optional Report Writer.  

 

Custom 
Style 
 

This assumes that a custom ticket was already developed. One of the standard 
Report Writer reports is a customizable job ticket that is almost exactly the same 
as the Standard Style ticket. To use this as your job ticket, click Custom Style 
and then select the Job Ticket report (Job Ticket.rpt). 

Show 
Amounts on 
ticket 

Select this check box to include prices on the job ticket. When this check box is 
cleared, no prices are included on the standard job ticket. 

Add 
Tracking Bar 
Codes 
 

If using the optional bar code reader, select this check box to print the bar code 
on the standard job ticket. Also specify the font by clicking Set Bar Code Font. 
The optional bar code tracking system allows you to update the status or 
location of every job in your shop. 

Show 
customer 
ext. 
reference 
number 

Select this check box to include the external reference number in the job ticket 
header. An external reference number might be an artwork file, an old account 
number, or any number entered in the customer account. 
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Charge 
Description 
 

Show Name - When selected, shows the name of the charge on the job ticket. 
Show Description - When selected, shows the description of the charge on the 
job ticket. Users can easily change the description. 
Show Both If Different - When selected, shows both the name and description 
of the charge if they are different. 

Note Charge Description is a global preference that is established at the 
master only. It affects only old style and standard style job tickets. 

Set Bar 
Code Font 

If you selected the Add Tracking Bar Codes check box, click this button to set 
the font of the bar codes printed on the job ticket. 

Print Bar 
Codes 

If you selected the Add Tracking Bar Codes check box, click this button to print 
a bar code sheet with the bar codes for the corresponding production locations. 
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Quantity Breaks 
Use the Quantity Breaks preferences panel to set up quantity breaks for price lists. 
Quantity breaks are a very effective marketing tool. The quantities are used to generate 
price lists on screen and for printing. You can generate a price list for any job with up to 40 
quantities. You can present the price list based on price per each or price per thousand. 
Either way, a price list with quantity breaks is a highly effective tool to “up-sell” the 
customer by quoting a lower price per unit.  

Enter the quantities you want to use for price breaks. Numbers preceded by – (minus 
sign) have a divisional line above them in the price list. A zero in any field ends the list. 

 
Note  Quantity Breaks is a global preference that is established at the master only. 
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Markups 
Use the Markups preferences panel to set variables used in the estimating system. The 
outside services and merchandise markups are used for the related pricing methods.  

Markups are based on stepped cost amounts. The first amount covers costs from zero to 
the specified cost, and the last amount covers anything above the last specified cost. 

 
Note  Markups is a global preference that is established at the master only. 
 

 

This markup 
applies to Total 
Cost from 0.00 to 
25.00 

This markup 
applies to Total 
Cost above 
800.00 
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Stocks and Sizes 
Use the Stocks and Sizes preferences panel to specify settings for in stock, special order, 
and customer stock, as well as blank stock markup and formatting instructions. 

 

Quantity Enter the default quantity breaks for each default markup used for sheet stock. 
You can override the quantity breaks for an individual stock in the Stock 
Definitions window. For information about stock definitions, see page 248. 

Markup 
 

Enter the default markup used for a stock quantity unless you specifically 
override the markup for an individual stock. A markup has a greater effect on 
high priced stocks than low priced stocks.  

Stock 
weight, 
name and 
finish 

For details, see “Stock weight, name and finish” on page 499. 

Stock 
points, name 
and finish 

For details, see “Stock points, name and finish” on page 499. 
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Stock 
microns, 
name and 
finish 

For details, see “Stock microns, name and finish” on page 500. 

Stock plies, 
name and 
finish 

For details, see “Stock plies, name and finish”  on page 500. 

Stock 
millimeters, 
name and 
finish 

For details, see  “Stock millimeters, name and finish” on page 501. 

Chain of 
Custody 

Select the chain of custody information about the stock that you want to include 
on job tickets and invoices: Include Certified options, Include Management 
type, and/or Include Recycle %.The sample shows what will be included on a 
job ticket or invoice. By default, the information is enclosed in parentheses, but 
you can specify different characters in the Open and Close fields. For example, 
to include chain of custody information in square brackets, enter [ in the Open 
field and ] in the Close field.  
In addition to selecting what you want to include under Chain of Custody, you 
must include ^3 in the format string in the appropriate Stock field, for example, 
Stock weight, name and finish. When the format string includes ^3, the type of 
information you selected under Chain of Custody is included on your job tickets 
and invoices. 

Blank Stock 
Pricing 
 

Set your markups for selling blank stock using the blank pricing method. These 
quantities are included in each new stock definition. A change here, however, 
only affects new stock definitions and not existing definitions. You can either 
update existing definitions manually (one by one) to include the new defaults or 
globally by using Pricing > Change Prices. This command updates the markup 
and resets the quantity breaks when the Re-calculate blank stock prices 
check box is selected in the Change Prices window and the Auto Calculate 
Blank Stock check box is selected in the Stock Definitions window for a 
particular stock. 

Customer 
Stock 

Enter the default stock cost, quantity, and markup for customer-provided stock. 
These defaults can be overridden when entering a job in the Estimator. Select 
the Markup Only (no stock cost) check box to include a markup for customer-
provided stock without charging for the stock itself. 

Size Table to 
Use 
 

Select the size table that you want to use. You can customize size tables with 
Table Editor (Admin > Table Editor).  
Note  This is a global preference that is established at the master only. 
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Stock weight, name and finish 

The Stock weight, name and finish field lets you format the way the stock weight, name, 
and finish are displayed. This field is based on a concept of a block of text with 
placeholders for the name, weight, and finish. These placeholders are replaced with the 
actual weight, name, or finish when the stock is displayed: 

• ^0 is the weight of the stock 

• ^1 is the name of the stock 

• ^2 is the finish of the stock 

• ^3 is chain of custody information (what is included depends on your selections 
under Chain of Custody and what the stock definition includes) 

You have complete control over the contents of the text block. Click the question mark at 
the end of the field to see a list of sample formats. Select one of the samples to insert the 
text format into the field. 

For example, for 50-pound offset stock, using a weight, pound sign, name, and chain of 
custody information, the format and result would be as follows: 

Format:  ^0# ^1 ^3 
Result:  50# Offset (chain of custody) 

Other possibilities include: 

Format:  ^1 ^0# ^2 
Result:  Offset 50# Vellum 

OR Format:  ^0gsm ^1 
Result:  50gsm Offset 

The resulting format is used on invoices, estimates, and stock order reports. 

Stock points, name and finish 

The Stock points, name and finish field lets you format the way the stock name and 
weight are displayed for stocks defined by points. This field is based on a concept of a 
block of text with placeholders for name, weight, and finish. These placeholders are 
replaced with the actual weight, name, or finish when the stock is displayed: 

• ^0 is the point size of the stock 

• ^1 is the name of the stock 

• ^2 is the finish of the stock 

• ^3 is chain of custody information (what is included depends on your selections 
under Chain of Custody and what the stock definition includes) 

You have complete control over the contents of the text block. Click the question mark at 
the end of the field to see a list of sample formats. Select one of the samples to insert the 
text format into the field. 
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Stock microns, name and finish  

The Stock microns, name and finish field lets you format the way the stock name and 
size are displayed for stocks defined by microns, where: 

• ^0 is the size of the stock in microns 

• ^1 is the name of the stock 

• ^2 is the finish of the stock 

• ^3 is chain of custody information (what is included depends on your selections 
under Chain of Custody and what the stock definition includes) 

You have complete control over the contents of the text block. Click the question mark at 
the end of the field to see a list of sample formats. Select one of the samples to insert the 
text format into the field. 

You do not need to enter a value for each parameter, and you can use the parameters in 
any order. Examples of micron stock: 

Format:  ^0 μ ^1 
Result:  45 μ Holographic 

Format:  ^1 ^2 ^0 μ ^3 
Result:  Poster Matte 150 μ (chain of custody) 

Stock plies, name and finish  

The Stock plies, name and finish field lets you format the way the stock name and 
weight are displayed for stocks defined by plies, where: 

• ^0 is the ply of the stock 

• ^1 is the name of the stock 

• ^2 is the finish of the stock 

• ^3 is chain of custody information (what is included depends on your selections 
under Chain of Custody and what the stock definition includes) 

You have complete control over the contents of the text block. Click the question mark at 
the end of the field to see a list of sample formats. Select one of the samples to insert the 
text format into the field. 

You do not need to enter a value for each parameter, and you can use the parameters in 
any order. Examples of stock defined by plies: 

Format:  ^0ply ^1 
Result:  2ply Acid-Free 

Format:  ^0ply ^2 ^1 ^3 
Result:  4ply Smooth Posterboard (chain of custody) 
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Stock millimeters, name and finish  

The Stock millimeters, name and finish field lets you format the way the stock name 
and size are displayed for stocks defined in millimeters, where: 

• ^0 is the size of the stock in millimeters 

• ^1 is the name of the stock 

• ^2 is the finish of the stock 

• ^3 is chain of custody information (what is included depends on your selections 
under Chain of Custody and what the stock definition includes) 

You have complete control over the contents of the text block. Click the question mark at 
the end of the field to see a list of sample formats. Select one of the samples to insert the 
text format into the field. 

You do not need to enter a value for each parameter, and you can use the parameters in 
any order. Example of stock in millimeters: 

Format:  ^0mm ^1 ^2 
Result:  20 mm Poster matte 
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Stock Definitions  
Use the Stock Definitions preferences panel to customize the PrintSmith Stock Picker 
window where you search for and select a paper stock. (See page 248.)  Also use this 
panel to configure your integration with xpedx if you plan to check stock availability, 
update pricing, and/or order stock from xpedx online, directly from PrintSmith. See 
“Setting Up PrintSmith for Integration with xpedx” on page 601. 

 
 

Visible Click this column to make a column visible or invisible in the Stock Picker 
window. A bullet in the Visible column indicates that the column will be 
displayed in the Stock Picker window.  

Column Title Lists the columns that can be included in your Stock Picker window.  

Font 
Appearance 

Select the font size of the items in the Stock Picker window. 
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Two-Stage 
Clear Search 

Select the Two-Stage Clear Search check box if you want all fields except for 
the Group field cleared the first time you click Clear Search in the Stock Picker 
window. This is useful if you are searching for several similar items. Click Clear 
Search a second time if you want to clear the Group field also. For more 
information about the Stock Picker window, see page 248. 

Integration 
Setup and 
Scheduled 
Pricing 
Updates 

Use these areas only if you are integrating with xpedx (so you can check stock 
availability, update pricing, and/or order stock from xpedx online, directly from 
PrintSmith). For requirements and information about completing this part of the 
Stock Definitions preferences panel, see “Appendix C: Integration with xpedx” 
on page 601. 

Tip You can rearrange the order of the columns by dragging them. 
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Pricing Method 
Use the Pricing Method preferences panel to change the name and default sales category 
of a job pricing method. The pricing method calculations remain the same, however. For 
example, you could change the title of the first method to “whatever” and set the sales 
category to “other” but the method still calculates pricing based on a combination of press 
and stock definitions, and is unchangeable. 

 

Use Enable or disable any pricing method by selecting or clearing the Use check box 
for the method.   
The last five pricing methods are labeled Merch. You can use these for special 
pricing situations, for example, if you want to set up a special sales category for 
some types of brokered work or for other types of services like Mailing (as shown 
in the figure above). These five methods follow the same data entry methods as 
merchandise pricing.  

Title 
 

The title of each pricing method is used as the button label in the Pricing Method 
selection window. The actual width of the button title in that window varies 
somewhat so you should check the Pricing Method window for legibility any time 
you change one of these labels. 

Abbreviation Enter an abbreviation for methods where space may be tight, for example, the 
column headers in the Copier/Digital Definition window. So, for example, you can 
enter LF as an abbreviation for Large Format. 

  

Options 
can be 
turned 
off/on 

Select to 
use a 
pricing 
method 

Estimator 
column has 
pricing method 
descriptions 
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B T F N 
 

Select or clear the B, T, F, or N check boxes to enable or disable the Brokered, 
Taxable, Finished, and Notes options for each pricing method.  

Sales 
Category 
 

The sales categories in this window are largely ignored by the Estimator except 
for Outside Services, Merchandise, Lines & Inches, and the last five Merch 
(user defined) pricing methods. 
You can set up sales categories for printing, copying, and list pricing, but the 
actual sales category is determined by the press or copier/digital definition used in 
the job. The sales category for multipart jobs is used only when you specify 
overs/unders on the entire multipart job. 

Estimator This column displays the pricing method description or functionality. You cannot 
change this. 

Note  Pricing Method is a global preference established at the master only. 
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Accounting preferences 
Accounting preferences establish customer default credit limits, aging periods, sales 
categories, general ledger profiles, credit card configuration, order number formats, and 
journal entry defaults. 

Credit/Defaults 
Use the Credit/Defaults preferences panel to establish credit and other defaults.  

 

Credit Limit Enter the maximum amount any customer can charge to his/her account. 0 
means there is no system-wide credit limit. A customer’s individual credit 
limit takes precedence over the system limit you define here. Generally, set 
the system credit limit to your standard limit and then enter different credit 
limits on accounts that require them.  

Tip Credit limits unique to a customer account are set on the Credit 
Control tab of the Customer window. 

Finance Charge Enter the rate to calculate finance charges if an account does not have its 
own finance charge rate. The charge is applied each time you generate 
statements and select the Calculate Finance Charge option. Set the 
finance charge as a monthly charge, for example, 1.5% per month is 18% 
annually. 
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Inactive Period The inactive period controls when an account is marked inactive. This 
feature is very useful for keeping in touch with good customers. Set 
Inactive Period to the number of calendar days of inactivity you would like 
to track. Then select the Mark inactive accounts check box on the 
Accounting tab in the Account Aging window (AR > Account Aging). The 
accounts are then marked inactive when you run an aging report. 

Remove drafts 
from deposit 
ticket 

If you have money wired to you, or you accept bank drafts, select this check 
box to reflect the deposit more accurately. The bank drafts are then not 
printed on the deposit ticket, but are still recorded and saved. If you clear 
this check box and then re-print a deposit ticket, the draft data is included 
again. 

Default sales rep 
for new accounts 

Select the default sales representative for new accounts.  
 

Default shipping 
for new accounts 
 

Select the default shipping method for new accounts.  
 

Note Credit/default are global preferences established at the master only. 
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Aging Periods 
Use the Aging Periods preferences panel to set your standard aging periods and the 
notices placed on statements for accounts that are past due. You can set up aging periods 
that differ from the standard 30-, 60-, or 90-day aging periods to better suit your business. 
For example, you may want your periods to be 45, 60, or 90 days to provide your 
customers with a bit more time to pay without unduly delaying action on slow-paying 
accounts. Add appropriate messages for each aging period. These messages can be 
included on statements for customers if you select the Show reminders check box on the 
Output tab in the Generate Statements window. 

 
Note  Aging periods are global preferences that are established at the master only. 
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Sales Categories 
Use the Sales Categories preferences panel to customize your sales categories. 
PrintSmith has 40 customizable sales categories that are used in other parts of the 
system, for example, in charge, press, and copier/digital definitions, as well as in daily 
closeouts to categorize transactions. PrintSmith always tracks sales categories by field 
number or position. If you change the name of a sales category, all sales for that category 
remain in the original numeric position. Select categories carefully and leave room for 
future expansion. Once sales are recorded in a category, they stay in that numbered 
category. 

 

Name Enter the name you want to use for a category to suit your business. For 
example, define the sales category for each cash register button, pricing 
method, press definition, copier/digital definition, and charge definition. 

Note        Do not include any of the following characters in a name: “ ; ( ^ / 
! ”. Also avoid using a hyphen as the first character because it 
disables the item, preventing it from being selected. 

Sales categories 17 through 20 are shown as Other Sales in the daily 
sales report. Sales category 20, labeled Interest, is used by the statement 
generator to track finance charges separately. 
The final sales category, Shipping, is a built-in sales category that cannot 
be changed. Estimator uses it when shipping charges are manually 
entered. You can also use it for any charges used to add shipping charges 
to a document. 
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GL Acct If you plan to connect PrintSmith to an external general ledger package, 
enter the number of the general ledger account  for each sales category. 

Note  Sales Categories is a global preference that is established at the master only. 

GL Profiles 
Use the GL Profiles preferences panel to define a link to the accounting package you use, 
as well as to define specific GL account numbers that relate to this accounting package.  

 
Note The Cash Over/(Short) and Paid Out accounts are typically special cases that 

are most likely to be posted to an expense or income account.  
Link to: 
 

Select the accounting package that you use. Currently, supported packages 
include MYOB, Peachtree Accounting, QuickBooks, MultiLedger, SAGE 
Accounting, Simply Accounting, BusinessWorks, Great Plains Import Manager, 
SAGE Line 50, and Peachtree CSV. The information that is exported from 
PrintSmith as an .IIF file when a closeout is performed comes from the fields 
described below. For information about exporting the data during closeout, see 
“Finishing closeout” on page 206. 

Shipping 
Collected 
 

This total comes from revenue attributed to the shipping sales category. A 
separate shipping line item is included in the Sales Breakdown section of the Daily 
Sales Report. 

Actual Bank 
Deposit 

This total comes from the Actual Deposit field in the Miscellaneous section of the 
Daily Sales Report. You enter this total into PrintSmith during the daily closeout. 

  

Select your 
accounting 
system from 
a list of 
supported 
packages. 
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Un-deposited 
Receipts 
 

This total comes from the On Hold field in the Balance Cash Drawer window that 
is part of the daily closeout. An item on hold could be a customer check you put 
on hold for 24 hours. 

Discounts 
 

This total comes from revenue attributed to the discounts sales category. A 
Discount/ Markups line item is included in the Sales Breakdown section of the 
Daily Sales Report. 

Sales Tax 
 

This consists of the Taxable Sales and Tax on Sales fields in the Sales 
Breakdown section of the Daily Sales Summary report. 

Total AR 
Receipts 

This total comes from the A/R column in the Receipts Summary section of the 
Daily Sales Summary report. 

Deposits on 
Invoices 

This total comes from the Deposits Received line in the Receipts Summary 
section of the Daily Sales Summary report. 

New Charges 
to AR 

This number comes from the New Charges line in the Receipts Summary section 
of the Daily Sales Summary report.. 

Cash 
Over/(Short) 
 

Listed in the Miscellaneous section of the Daily Sales Summary report, this is the 
difference between what PrintSmith tells you the deposit should be and the actual 
total you have entered. 

Paid Out 
 

This total is listed in the Miscellaneous section of the Daily Sales Summary report 
and reflects cash paid out of the cash drawer, usually for miscellaneous items like 
gas, postage, and so on. 

Refund 
Checks 
 

This reflects any refund checks indicated in the Post Payment window. This 
control account for handling refund checks is required for maintaining proper 
balances in external accounting systems. When a refund check is issued in 
PrintSmith, it increases the AR Balance and customer account balance by the 
amount of the refund, but it does not adjust the “cash” account in the balance 
sheet because this adjustment should take place when the check is actually 
written. Everything balances in PrintSmith and in the journal entry because the 
refund is offset against receipts. 
When you actually write the check in the external accounting system, however, it 
typically reduces the cash balance in the checking account, even though the 
refund check has already done this. The result is a double-posting to cash in the 
external system. 
Use the Refund Checks control account to specify an asset account to use as a 
clearing account. The amount of the refund checks will be added back into cash 
and offset against the clearing account. When you actually write the refund check, 
post it against the clearing account and everything will be in balance.  
If you do not want to use the clearing account method, another solution to this 
problem is to set the Refund Checks control account to be the same as the 
Actual Bank Deposit account, and they will cancel each other out. 

Note  GL Profiles are global preferences that is established at the master only. 
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Credit Card Info 
Use the Credit Card Info preferences panel to set up credit cards as a payment method in 
PrintSmith and to activate credit card processing through USA ePay.  
Important The Credit Card Info preferences panel is an essential part of setting up the 

integration with USA ePay for secure credit card processing. For information 
about this panel and other aspects of processing credit cards, read and 
follow the instructions in the PrintSmith Secure Credit Card Processing 
Guide.   

 
Note  Credit Card Info is a global preference that is established at the master only. 
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Order Number Format 
Use the Order Number Format preferences panel to specify the prefixes and/or suffixes 
that you want to use with invoice and estimate numbers. For example, your company may 
follow a convention where all estimates begin with a location or store number so this 
would be your prefix for estimates. 

To include prefixes and suffixes on documents, you must select the Print custom order 
number check box in the Page document settings (Admin > Document Preferences > 
Page). 

 
Under Invoice and/or Estimate, set the following fields: 

Prefix Enter the characters (up to six) that you want before an invoice or estimate number.  
The characters can be alphabetic or numeric in any combination. The results are 
displayed next to Sample. 
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Suffix Enter the characters (up to six) that you want after an invoice or estimate number. 
The characters can be alphabetic or numeric in any combination. The results are 
displayed next to Sample. 

Allow Prefix 
modification 

Select this check box to allow users to change the prefix. 

Allow Suffix 
modification 

Select this check box to allow users to change the suffix. 

Note  Order Number Format is a global preference that is established at the master 
only. 

Journal Entries 
The appearance of journal entries depends on a document preference. Use the Journal 
Entries preferences panel to select this document preference. For information about 
document preferences, see 515.   

 

Print 
Document 

Select this check box if you want the Print Document check box selected by 
default in the Journal Entry window. (EFI recommends that you do this.) 

Journal 
Document 
Preference 

Select the document preference that you want to use for printing journal entries. 

Note  Journal Entries is a global preference that is established at the master only. 
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Document Preferences 
Use Admin > Document Preferences to control the format, content, and placement of 
the data on printed invoices and estimates. Each document preference defines a 
particular document format, for example, credit memo, invoice, or estimate. A document 
preference includes groups of settings, for example, Page, Footer, or Fonts. Buttons on 
the left side of the Document Preferences window let you display these groups of settings. 
(You can also type the number shown on a button, for example, 6 for Text settings.) When 
the Document Preferences window opens, the last group of settings you selected is 
displayed.  

 
In addition to the buttons for groups of settings (Page, Header, and so on), the Adjust 
Document button lets you fine tune the position of the document on the printed page and 
select the placement of the document number. For more information, see page 537. The 
Customize Form lets you change the layout of the form in various ways. For more 
information, see page 537. 

Managing multiple document formats 
Note A document preference essentially defines the format of a document, so the 

terms document preference, document format, and form are sometimes used 
interchangeably. 

You create a new document preference using File > Save As.  

You can also import and export document preferences so that workstations, Portable  
systems, and other PrintSmith users can share document formats. See page 550. 

Page 
settings 
are 
currently 
displayed. 
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You can delete a document preference by clicking Delete.  

When you create a new document format, you make a copy of the currently selected 
format. This copy includes everything connected with generating a hard copy of a 
document: the layout on the page, the data that is included (and its format), the form 
image selections, and the fonts to use during printing. 

Note  If you create additional formats on PrintSmith workstation and Portable systems 
you should export them and send them to the master for importing. Otherwise,  
they are replaced when you update the pricing data from the PrintSmith master.  

Each document format has a name. A list of all defined formats is available in the Format 
field. An identical Format field is also available in the document window and is used to 
select the form used to print the document. You can change the selected format at any 
time using the Format field. Each customer account can also have custom invoice and 
estimate format selections. 

Default form definitions 
PrintSmith has built-in form definitions so you do not have to create forms from scratch. 
Instead, you can adapt the supplied forms to your needs. These built-in forms can also be 
used to reset any form definition to its original state (when PrintSmith was installed). You 
can reset any form to the default settings by holding down Shift Control/Option and 
clicking Adjust Document. Use extreme care with this option since you cannot undo it. 

Making temporary changes 
You can make a temporary change to document preferences for a single document. 
Suppose that you want to hide the customer discount on a particular document. While the 
document is open, select Admin > Document Preferences and change that particular 
setting. Without closing the Document Preferences window, select the document and print 
(or preview) it. The current, temporary document preferences are used. After the 
document is printed, click Cancel in the Document Preferences window so that no 
changes are saved.   

The ability to make temporary changes is also very handy when you set or change 
document preferences. Make a change and then preview a document to see the effect of 
the change.  
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Page document settings 
Click Page in the Document Preferences window to control the layout or contents of the 
entire page. 

 

Print form 
image 
 

Select this check box to print an image of a form in addition to the data that fills 
out the form. (EFI recommends that you do this only on laser or fax printers.) 
Usually you will want to pre-print your document forms. PrintSmith has several 
built-in images of the forms, however, that are supplied as part of the system.  

Print logo 
image 

Select this check box to print the logo. (EFI recommends that you do this only on 
laser or fax printers.)  

Print 
document 
type 
 

Select this check box to print the type of form on the document (Invoice,  
Estimate, Memo, or Template), which eliminates the need for different forms for 
different types of documents. When also using a form image, be sure to pick an 
image that does not contain a document type to avoid double printing it. You can 
also substitute the name of the format for the document type by selecting the 
Format name is document type check box (see below). 

Print custom 
order number 

Select this check box to include the suffix and/or prefix of the estimate or invoice 
number. (You define suffixes and prefixes in the Order Number Format 
preferences panel: Admin > Preferences > Accounting > Order Number 
Format.)  
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Print store 
address 
 

Select this check box to include the store address text defined on the Text panel 
in the Document Preferences window. (See page 529.) The standard position of 
the text is in the center of the form at about the same height on the page as the 
document number. This standard text is part of the form definition. Set a unique 
text string for each document preference, for example, This estimate is good for 
30 days from the date of the estimate or Thank you for your order. 

Add amount 
due line 
 

Select this check box to print the amount due less deposits and payments after 
the invoice total. PrintSmith normally puts the deposit information in the remarks 
block. 

Remove 
shipping line 
 

Select this check box to remove the shipping line from the document totals block. 
Charge definitions that use the shipping sales category and pricing method are 
often more flexible and useful than manually-entered shipping in each document. 
In this case, the shipping amount defined in the Document Totals window is no 
longer needed so you can reclaim the wasted space on the form by selecting the 
Remove shipping line check box.  

Note: The shipping line is removed even if you added shipping to the 
document in the Document Totals window. For information about this 
window, see page 114. 

Remove tax 
line 

Select this check box to remove the tax line from the document totals. Only select 
this if you are setting up the system to hide the tax in individual line items. 

Print tax 
name from 
table 
 

Select this check box to include the descriptive text for taxes on the document. A 
tax table can include up to 12 different tax rates that can each have a separate 
title. This is the text that is included on the document. This feature is usually used 
in conjunction with Print total descriptions (on the Footer panel in the Document 
Preferences window).  
This feature is also useful when you must show more than one tax. You can 
define up to five tax lines in the document footer. When multiple tax lines are 
defined for the document and multiple tax lines are defined for the tax table, 
PrintSmith tries to put all of the tax lines in the footer. If there are not enough lines 
available, it puts the extra lines in the body of the invoice just above the subtotal 
along with the descriptive text from the tax table. 

Print 
standard text 
in remarks 

Select this check box to print the remarks text defined on the Text panel in the 
Document Preferences window. The text is placed in the remarks block after all 
other text. For example, you can use this text to include marketing or seasonal 
messages on all documents. This standard text is unique to each document 
preference. 

Print 
phrase(s) 

Select this check box to use the quote letter generator. For more information, see 
“How quote letters work” on page 530. 

Hide 
alternate 
currency 

If you are using alternate currency, select this check box to hide alternate 
currencies. 
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Not for use 
as invoice 
 

Select this check box to use the default invoice format when copying an estimate 
or converting an estimate to an invoice. 

Note  A format can still be selected for an invoice when this check box is 
selected.  

Format name 
is document 
type 
 

Select this check box to create a document preference and print the name of the 
document on the form without having to build and import a form image. For 
example, you can set up a document preference called Packing List, use a built-in 
form image that has no name in the image, and then select the Format name is 
document type and Print document type check boxes. When documents are 
printed using this document preference, Packing List is printed instead of Invoice 
or Estimate. 

Make Quote 
Letter 
 

Click this button to create a new document preference with a good set of starting 
values geared for quote letters which you can then modify. (The currently selected 
document preference is unchanged.) For information about quote letters, see 
“How quote letters work” on page 530. 
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Header document settings 
Click Header in the Document Preferences window to control the contents of the top of 
the form. 

 

Use Invoice 
address 
 

Select the Use Invoice address check box to print the address information 
that is entered in the document. To use the delivery address, select the 
Use Delivery address check box. 

Use Statement 
address 

Select the Use Statement address check box to print the statement 
address from the customer account. To use the address of the master 
account for the statement address, select the Use Master Billing address 
check box.  

“Attn” first 
line/”Attn” last line 

Select one of these options to indicate whether the name of the contact 
person or department should be placed at the top or bottom of each 
address block. To remove the Attn. line entirely, click the option that is 
currently selected to deselect the item. The Attn. line can be moved from 
the address block to a specific location.  

Postal Bar Code 
top/ Postal Bar 
Code bottom 
 

Select a check box to indicate whether the postal bar code from the zip 
code of the address is placed at the top or the bottom of each address 
block. The USPS prefers the bar code at the top of the address block and 
encourages the use of ZIP+4 codes. 
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Use Order date 
 

All documents must have a date. Select Use Order date to print the date 
the document was ordered. (The order date can be changed in a 
document.) 

Use Today’s or 
Pickup date 
 

Select this option so that the posting date is printed on the document (if the 
document was already posted) instead of today’s date. (This generally 
works better than Use Today’s date.) 

Use Today’s date 
 

Select this option so the current date is always printed on the document. 
(Usually it makes little sense to print an invoice date that is later than the 
date of the sale. For this reason, Using Today’s or Pickup date is the 
recommended choice.) 

Show phone 
number 
 

Select this check box to print the phone number at the bottom of each 
address block. The position of the phone number can be moved from the 
address block to a specific location.  

Show FAX number 
 

Select this check box to print the FAX  number at the bottom of each 
address block. The position of the FAX number can be moved from the 
address block to a specific location.  

Show E-Mail 
address 

Select this check box to print the e-mail address at the bottom of each 
address block. 

Show PO number 
 

Select this check box to place the PO number in the location specified in 
the form definition. Normally, this check box should be selected.  

Show reprint 
number 
 

Each time a document is printed, PrintSmith keeps track of the number of 
times the document was printed. Select the Show reprint number check 
box if you want to include the number of times that the document was 
printed just below the document number. 

Show account 
number 

Select this check box to print the customer account number on the 
document. 

Show external ref. 
no. 

Select this check box to print the customer’s external reference number on 
the document. 

Show company ID Select this check box to print the ID that identifies your company. You must 
also specify the position of the company ID on the form by entering Left 
and Bottom values for Company ID on the Element Position tab in the 
Customize Form window. (See page 541.) The company ID and its label 
are set in the Company preferences panel (Admin > Preferences > 
System > Company).   

Show Web 
reference 

Select this check box to include the reference number from a Web order (if 
you are using PrintSmith Site). You must also specify the position of the 
Web reference by entering Left and Bottom values for Web Reference on 
the Element Position tab in the Customize Form window. (See page 541.)  
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Body document settings 
Click Body in the Document Preferences window to control the information that is 
included in the body of the document. 

 

Show 
description 

Select this check box to include job descriptions and notes in the document. 
Normally, this check box is always is selected.  

Show stock 
 

Select this check box to include a description of the stock and some production 
values like the number of originals, the number up, the number of colors, and the 
folded size. When the Show stock check box is selected, four additional check 
boxes are available to control what the stock description includes: Hide original 
count, Hide number up, Hide color count, and Add folded size. See below. 
Note that if all three Hide check boxes are selected, only the stock name is 
printed. 

Hide original 
count 

Select this check box to remove originals from the stock description.  

Hide number 
up 

Select this check box to remove the up count from the stock description.  

Hide color 
count 

Select this check box to hide all references to colors from the stock description.  
 

Add folded 
size 

Select this check box to add the folded size to the job data displayed. 
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Show prices 
 

Select this check box to print the total for all line items that would otherwise show 
a price. If selected, no prices are printed for any line items. Only totals for the 
entire document are shown. 

Note You can use Show prices and the No Totals check box (see “Footer 
document settings” on page 525) to set up a preference for packing lists 
that contain only descriptive information without any prices. 

Hide multi-
part jobs 
 

Select this check box to automatically hide all jobs that are part of a multi-part job, 
except for the control job. The prices of all hidden jobs are included in the control 
job price. 

Note You can also hide the jobs individually using Edit > Hide Item.  

Hide multi-
part job 
prices 

Select this check box to hide the prices on multi-part jobs and show the entire total 
in the control job. Use this to show all the parts of a multi-part job without breaking 
out the prices for each part. 

Show M price 
in unit 
column 

Select this check box to print the unit price multiplied by 1000 in the unit column  
(if a unit price column is defined in document preferences), Otherwise, the unit 
price is printed. 

Hide charges 
 

Select this check box to hide all job level charges. Invoice level charges (charges 
that are not part of a job) are handled differently – they can only be hidden if they 
are markups. The price for each hidden charge is added to the job price. 

Note You can also hide the charges individually using Edit > Hide Item. 

Hide charge 
prices 
 

Select this check box to hide the prices, but not the quantity and description of all 
job level charges. The price is added to the price shown for the job to which the 
charge belongs. If the charge would otherwise be hidden because it was manually 
hidden, or the Hide charges check box is selected, the charge is hidden. 

Hide job 
markups 

Select this check box to hide charges attached to a job that are markups (use the 
Markup pricing method). The total of the hidden charges is added to the job price. 

Hide invoice 
markup 

Select this check box to hide all invoice level charges that are markups. The 
markup amount is added proportionally to all prices that are printed. 

Hide cust 
discount 

Select this check box to hide the customer discount by adding it proportionally to 
each line item that shows a price. For more information, see “Hiding customer 
discounts” on page 524. 

Hide tax in 
line items 
 

Select this check box to add the tax to the price of each line item that has a price. 
Use this as part of a system-wide setup that adds the tax to all calculated prices. 

Note  This feature is intended primarily for international use. 
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Adjust qty for 
overs 
 

The Overs/Unders field in the Job window allows you to enter an amount by 
which the delivered quantity differs from the amount originally ordered and adjusts 
the price accordingly. Select the Adjust qty for overs check box so that the 
quantity shown on the printed document matches the quantity actually delivered to 
the customer. 

Note The Adjust qty for overs check box does not affect the overs/unders 
calculated on the unit price for the quantity ordered, just what is shown 
on the document.  

Hide quantity Select this check box to remove all quantities from the document. 

Show 
tracking bar 
code 

Select this check box to include the tracking bar code (if using the optional 
Tracker module) on the document. 

Hiding customer discounts 
When hiding customer discounts you may want to consider not showing detailed prices to 
avoid problems with accumulated rounding errors. The following table illustrates a 
document with 10 line items and a 10% customer markup (entered as -10% in customer 
discount) and the effect of hiding customer discounts. 

Actual Amount Amount With 10% 
Markup 

Amount Rounded To 
Nearest Cent 

Amount Shown In 
PrintSmith 

1.65 1.815 1.82 1.81 

1.65 1.815 1.82 1.82 

1.65 1.815 1.82 1.81 

1.65 1.815 1.82 1.82 

1.65 1.815 1.82 1.81 

1.65 1.815 1.82 1.82 

1.65 1.815 1.82 1.81 

1.65 1.815 1.82 1.82 

1.65 1.815 1.82 1.81 

1.65 1.815 1.82 1.82 

16.50 18.15 18.20 18.15 
    

Notice that in order to maintain the correct total, PrintSmith adjusts every other item to 
account for the rounding error. The alternating amounts are necessary because the 
invoice total must remain the same regardless of which prices are shown or hidden; 
otherwise, the invoice amount could change if you changed the document preference 
used to print it. 

In most cases, you will not notice such a problem, but whenever you hide markups or 
taxes in line items, the potential for this type of problem exists. 
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Footer document settings 
Click Footer in the Document Preferences window to control the contents of the bottom of 
the form. 

 

Show notify 
type 

Select this check box to show the type of notification or shipping requested (Call, 
Will Call Deliver, and so on). 

Show date 
notified 

Select this check box to show the date the customer was contacted. This date is 
updated via the Notify button in the Pending Documents window. 

Show date 
wanted 

Select this check box to show the date the customer wanted the order. 
 

Show proof 
date 

Select this check box to show the proof date. 

Show file 
original 

If the File originals check box is selected in the Account Info window, select the 
Show file original check box to print File Originals in the remarks block. 

Show 
COD/Charge 
 

Select this check box to show whether the account is allowed to charge the 
document to Accounts Receivable or be paid for upon delivery. Either COD or 
Charge is printed in remarks block. 

Show sales 
rep 

Select this check box to print the name of the sales representative assigned to the 
document. 

Show title 
 

Select this check box to print the title of the document. This is the same title that is 
shown in the account history. 

Show 
remarks 

If remarks are entered in the Account Info window, select this check box to print 
the remarks on the document. 
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Show 
payment due 
date 

Select this check box to print the payment due date. For information about how 
due dates are calculated, see “Payment due dates” below. 

Show 
payment due 

Select this check box to print the amount due. You must also define an area for 
this information on the Form Layout tab in the Customize Form window. Define 
the Payment Due rectangle as well as the left boundary of the Amount Due 
Column. For more information, see “Form Layout tab” on page 539. 

Subtotal 
multi-page 

Select this check box to print the subtotal of each page in a multiple page 
document at the bottom in the total block. 

No totals 
 

Select this check box to prevent any total from being printed on the document. 
Generally, this should only be used for estimates. This feature is useful if you are 
producing multiple quotes for the same job by duplicating them or if you are 
generating quote letters.  

Print total 
descriptions 
 

Select this check box so that PrintSmith supplies the text for Sub-Total, Tax, Total, 
and so on, and the text can be removed from the pre-printed form This feature 
allows a more flexible approach to document totals than pre-printing them on the 
form. If you use this feature EFI recommends that you design your form so the 
totals section at the bottom of the form is simply an empty box. There are built-in 
forms without rules between each line. This type of form image should be used if 
PrintSmith prints both the description and the total to make it easier to have 
different formats and fonts in the total block without worrying about alignment. 

Show Taken 
By 

Select this check box to show the name of the person who took the order or the 
person logged onto PrintSmith when the order was written. 

Add Deposit 
Total 

Select this check box to add a deposit line in the Document totals box instead of 
displaying the information in the Deposit box. 

Print tax 
ledger 

Select this check box to print the tax ledger. When this check box is selected, you 
can also choose to Print tax table names/codes, Print tax rates, and/or Print 
tax references. For more information, see “Tax ledger” on page 527. 

Payment due dates 
If you select the Show payment due date check box on the Footer panel, the document 
(typically an invoice) includes the date that the payment is due. This DATE DUE is printed 
below AMOUNT DUE in the totals section. 

If the customer account has a value in the Due days from posting field (on the Credit 
Control tab), the due date is based on that value.  

Otherwise, the system calculates the due date based on the value in the Number of days 
before due field and the type of date you selected (for example, From ordered date) in 
the Estimator Printing preferences (Admin > Preferences > Estimator > Estimator 
Printing). If you do not enter a value in the Number of days before due field, the system 
uses 30 days in its calculations. 
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Tax ledger 
If you select the Print tax ledger check box on the Footer panel, the document includes at 
least the amount being taxed for each unique tax reference and the tax amount. You can 
also select the following check boxes: 

• Print tax table names/codes to include the names of the tax tables and codes 
in the tax ledger section of the report. 

• Print tax rates to include tax rates in the tax ledger section of the report. 

• Print tax references to include tax references in the tax ledger section of the 
report, as well as in a column for each line item in the body of the report. 

To include the tax ledger and tax reference columns on customized forms, you must also 
consider some other settings in the Document Preferences window.  

The Tax reference column that can be part of each line item is considered by PrintSmith 
to be a column within the Amount column so you may need to change the settings for 
Left Amount (x) and Right Amount, as well as the Tax Reference Column Width on 
the Item Tabs tab in the Customize Form window (see page 545). The Left Amount and 
Right Amount specify the width of the entire Amount column, including the Tax column, 
while the Tax Reference Column Width specifies the width of the Tax column itself.  

To place the tax ledger in a unique place on your customized form, you can also use the 
Tax Ledger, Tax Column, and Tax Amount Column settings on the Form Layout tab in 
the Customize Form window (see page 539). By specifying a rectangle for the Tax 
Ledger, you indicate where on your form you want the box to be placed. Within that 
rectangle, you indicate the left-most position of the Tax Column and the Tax Amount 
Column; the left-most position of the tax column also defines the right-most position of the 
amount-to-be taxed section. 
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Fonts document settings 
Click Fonts in the Document Preferences window to review and change font 
specifications. Each part of a document has a font specification.  

 
1. Click one of the font selection buttons, for example, Address Font or Totals 

Font. The Change Font window opens.   

 
2. Change the Font, Size, or Style as necessary. You can see the effects of your 

changes in the box at the bottom of the window. 

3. Click OK. 
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4. To make the change permanent, click OK in the Document Preferences window. 

Text document settings 
Click Text in the Document Preferences window to define two text blocks for the 
document. 

 

Store name 
to print on 
invoice 
 

Shows the text that is printed at the top of the document when the Print store 
address check box is selected on the Page panel in the Document Preferences  
window (see page 517). If this text block is empty, the text is taken from the 
Company preference panel. Text entered here is center-justified in the address 
block. Text taken from your Company preferences is left-justified. 

Note  This text is not part of the form definition. It is shared by all form 
definitions so any change you make to this text is reflected on all forms 
where the Print store address check box is selected. 

Standard 
Text to put in 
remarks 
block 

Enter the text you want printed at the bottom of the remarks block of the document 
when the Print standard text in remarks check box is selected on the Page 
panel in the Document Preferences  window (see page 517). 
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Phrases document settings 
Click Phrases in the Document Preferences window to set up the text phrases for quote 
letters.  

 
Four tabs correspond to four phrases for quote letters so you can specify the header 
phrase, footer phrase, and job and charge phrases for the body of the document. You can 
click Get Starters to use standard phrases built into PrintSmith (and adapt them as 
necessary). In addition, you can use Fields to insert place-holder fields that are filled in 
with data when the quote letters are generated. 

Make Quote Letter button 
To create a good looking quote letter it is important that the entire preference has the 
proper settings. Generally, EFI recommends that you use the Make Quote Letter button 
on the Page panel in the Document Preferences window (page 517) to create a new 
document preference that is correctly configured to generate a quote letter. This is the 
preferred method when creating a quote letter.  

How quote letters work 
Quote letters are constructed from the four phrases defined on the Phrases panel in the 
Document Preferences window. The four phrases almost always contain place holder 
fields that are replaced by data from the document (invoice in this context) and jobs. The 
letters are limited to this structure; this is not the same as using a word processor.  
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The header and footer phrases are designed to use invoice information – addresses, 
sales rep names, and so on in the quote letter. The body job phrases are repeated once 
for each job. You can also include charges in quote letters using Body - Charges phrases. 

When a document is printed, the normal header and footer are still printed if the options in 
the document preference contain instructions to do so. Most letters are set up so only the 
address is printed in the header and nothing is printed in the footer. The header phrase is 
printed where the first line item is normally printed. The quote letter continues with the 
body phrases for each job until the “last line item” position is reached, at which point a 
new page starts. After all the jobs are printed, the letter concludes with the footer phrase. 
Finally, if any footer document preferences were selected, they are printed, but usually, 
nothing is printed.  

The formatting options for quote letters are limited. The header and footer phrases have 
their own font specifications; otherwise, the text wraps between two margins. The body 
phrases have two styles: one which wraps the text between two margins and one that 
performs special alignment and word wrapping based on a few tab stops. The presence of 
a tab marker anywhere in the body phrase tells PrintSmith which style to use.  

The four phrases are typically constructed using text with embedded place holders for the 
variable data. The Fields field is used to insert these place holders in the text. These 
placeholders are replaced with invoice and job data when the document is printed. 

Header phrase 
The standard header phrase is a fairly formal introduction that does not include a 
salutation (although one can very easily be added by inserting Dear «inv.attention», in 
the first line of the phrase). You only need to type Dear and , (comma); use Fields to 
insert the place holder. 

Note  The header phrase only includes fields that have the prefix inv. For information 
about these fields, see “Using place holders” on page 532. 

Footer phrase 
The footer phrase concludes the quote letter. The standard footer text includes a place 
holder field for the signature. This particular field has a default value (see the table that 
follows for a complete description) of John Doe if the Taken by field in the invoice is 
empty. It could also be the name of the company or a title such as Account Executive. 

Note  The footer phrase only includes fields that have the prefix inv. For information 
about these fields, see “Using place holders” on page 532. 

Body job and body charge phrases 
These phrases make up the body of the letter. The body job phrase is usually the most 
complex phrase in the letter.  

The standard body phrase provided by EFI contains far more than most people would 
ever want to include a quote letter. Much of this is provided as an example of what is 
possible rather than what is recommended. The standard body phrase uses the “tab” 
version of the body text. Tabs are represented by \t, and two tab stops are supported. The 
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first tab is separated into two tabs. The second tab is a right-aligned tab that is almost 
always used for prices, and which matches the right margin of the letter.  

The Body-Charges tab lets you specify charge information to be included in the letter. 
You can include three charge-related fields in quote letters: charge quantity, charge 
description, and charge price. 

Using place holders 
The proper use and understanding of place holder fields is crucial to getting good results 
in your quote letters.  

A place holder is composed of a keyword surrounded by international quotes «». On a 
Macintosh, these characters are generated from the keyboard with Option and 
Option+Shift, respectively. 

When you generate the quote letter, and the system finds a place holder, it looks up the 
keyword in a defined list and substitutes the appropriate data from the document for the 
place holder. If a keyword does not match the list of defined keywords, nothing happens, 
and the keyword is left in place in the quote letter without substitution. 

Although you can manually enter the keywords, EFI recommends that you select them 
from the Fields list.  When you select a keyword, it is inserted in the phrase at the current 
location of the pointer. 

The following table lists all of the defined keywords you can use as place holders. Note 
that there are two different kinds of place holders. The first group begins with inv and 
refers to invoice data. This is data that is part of the document itself as opposed to jobs 
and charges that have their own data and are part of a document. The second group 
begins with job and refers to data in a job. Although there is no real restriction as to where 
and how you use inv place holders, they work best as part of the header and footer 
phrases. You can include them in the body phrase, but the same data is repeated for each 
job. The job place holders, on the other hand, are designed for the body phrase. They 
should not be used in either the header or footer. 

The following inv place holder fields are best for header and footer phrases: 

Field Name Description 

inv.discountFactor Customer discount rate. 

inv.customerName Customer name. 

inv.customerPhone Customer phone number. 

inv.customerFax Customer fax number. 

inv.attention Attention or contact name. 

inv.contactFirstName Contact first name. 

inv.contactLastName Contact last name. 

inv.contactPrefix Contact prefix. 

inv.contactSuffix Contact suffix. 
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Field Name Description 

inv.contactJobTitle Contact job title. 

inv.contactSalutation Contact salutation. 

inv.ordernum Document number. 

inv.takenby[default] Taken by. This field has a default value that is set by replacing the word default 
with text of your choice. If the Taken by field in the document is empty, this 
default text is used instead. 

inv.salesRep[default] Sales representative. This field has a default value that is set by replacing the 
word default with text of your choice. If the Sales Rep field in the document is 
empty, this default text is used instead. 

inv.total Total amount of the invoice before any deposits or payments are accounted 
for. 

inv.alttotal Total amount expressed in the alternate currency. 

inv.shipping The shipping that is manually entered in the Document Totals window. 

inv.taxRate The tax rate used in the document. 

inv.title Document title. 

inv.PO Purchase order number. 

inv.custAcctNumber Account number of customer assigned to the document. 

inv.orderDate Date the document was created. 

inv.wantedDate Date customer wants order. 

inv.proofDate Proof date. 

inv.completedDate Date the document was completed. 

inv.notifiedDate Date the customer was last notified. 

inv.pickupDate Date the document was posted. 

inv.reorderDate Date that the product in this order is due for re-order. 
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The following job place holder fields are most appropriate for the body phrase: 

Field Name Description 

job.itemnumber Job number. 

job.ordered Quantity ordered. 

job.description Job description. 

job.ticketnotes Job ticket notes. 

job.price Job price. 

job.altprice Job price in alternate currency. 

job.originals Number of originals. 

job.parentsize Parent size. 

job.runsize Run size. 

job.finishsize Finish size. 

job.stockname Name of the stock used in the job. 

job.stockcolor Color of the stock. 

job.frontcolors Number of colors on the front. 

job.frontink Ink used on the front. 

job.backcolors Number of colors on the back. 

job.backink Ink used on the back. 

job.stockcost Cost of the stock in sales units. This is the stock units field from the stock 
definition. 

job.stockmarkup Stock markup. 

job.sheets Number of originals. 

job.unitprice[multiplier] Unit price. Either remove [multiplier] entirely or replace multiplier with a number 
for multiplying the unit price. For example, [1000] will generate a price per 
thousand or M price. 

job.multiqty[1/2/3] Up to three additional quantities. You must change [1/2/3] to [1], [2], or [3]. 
The bracketed amount is mandatory, but you can enter only one. Often, this 
field is repeated three times to show all of the quantities. 

job.multiqtyprice[1/2/3]  Up to three additional prices. You must change [1/2/3] to [1], [2], or [3]. The 
bracketed amount is mandatory, but you can enter only one. Often, this field is 
repeated three times to show all of the prices. 

«charge.quantity» 
«charge.description» 
charge.price» 

Charge quantity, description, and price. You can select any of the three items 
for inclusion in the letter.  
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Changing a document preference to a quote letter 
If you need to convert an existing document preference so you can generate a quote 
letter, you must go through all of the settings in the Document Preferences window and 
change them as follows: 

• Page settings – Select the Print phrases check box and possibly the Not for 
use as Invoice check box. Otherwise, clear all the other settings. The Page 
settings are fully functional, but generally do not look good on a letter except 
under special circumstances.  

• Header settings - Clear all options except for the address selection and date 
options. 

• Body settings – Make sure the settings related to hiding jobs and charges are set 
appropriately for quote letters. 

• Footer settings - Clear all options except for No totals which should be selected.  

• Fonts settings - Set Header Font, Body Font, and Footer Font. 

• Phrases settings - Click Get Starters to produce the standard text for quote 
letters, which you can then modify as necessary. 

• Adjust Document window - Click No Number. Document numbers can be 
included in the quote letter body so the standard document number is needed. 
You can just as easily leave the standard positioning of document numbers as 
part of the preference. 

• Customize Form window - On the Item Layout tab of the Customize Document 
Form window, First Line Item is the position on the page that phrases begin to 
print. Last Line Item is the end of the phrases. If the quote letter has more text 
than fits in this area, another page is started. When the Print phrases check box 
is selected (on the Page panel in the Document Preferences window), the Line 
Item Tabs tab is very different.  
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Printer document settings 
Click Printer in the Document Preferences window to set your printer preferences. For 
example, you may want to use one printer for quote letters and another for invoices. 

 

Use default 
printer 

Select this option to send the document to your default printer. (This option is 
selected by default.)  

Use specified Select this option to specify a printer other than your default printer and then 
select the printer in the Printer field.  

Save and 
restore 
printer 
settings, 
including 
paper tray 

Select this check box if you want all the printer settings saved after you print a 
document on it. 
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Adjusting the document 
Click Adjust Document in the Document Preferences window so you can position the 
invoice number on the form as well as move all the data on the form as a group.  

 

Position the 
Invoice 
Number at 

Select Top or Bottom to control whether the invoice number is at the top or 
bottom of the form and then select Left, Middle, or Right. Alternatively, select No 
Number to omit the invoice number altogether.  

-Left/+Right 
Offset 

Enter a negative number to shift all the data on the form to the left or a positive 
number to shift it to the right.  

+Down/-Up 
Offset 

Enter a positive number to shift all the data on the form down or a negative 
number to shift it up. 

Print Sample Click this button to print a sample form that shows the placement of each element 
in the document. 

Customizing the form 
Click Customize Form in the Document Preferences window to open the Customize 
Form window. Here you can control where the data in the document (such as the 
customer address) is placed on the page. The title bar of the window identifies the type of 
form you are customizing, for example, Customize Credit Memo Form. 

The window includes tabs where you can customize different aspects of the printed 
document. Click OK to store the changes in the document preference. (The change is not 
permanent, however, until you save the document preference itself.) Click Cancel to close 
the window and discard all changes. 
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Measurements when placing elements in a document 
You can specify the measurements of all elements in a document in pixels, inches, 
millimeters, or centimeters. The Measurements in field is displayed at the bottom of the 
Customize Form window no matter which tab is displayed. 

Internally, PrintSmith tracks measurements in pixels, so if you change to a different 
measurement system, you get the closest approximation in pixels in the selected 
measuring system. For example, if you use inches and enter a position of 5.4 inches, the 
closest approximation in pixels is 388 so the internal value is 388 pixels. When this is 
converted to inches for display, the value is 5.39 inches – very close, but not exact. 

Measurements are based on the printable area, not the size of the page. For example, if 
the selected printer has a 0.25 inch gap between the printed area and the edge of the 
sheet, you would place an item at 0.75 in the form definition in order to achieve a 1 inch 
measurement from the edge of the sheet. It is best to experiment with the target printer 
using the Print Sample button to see the results of your changes. 
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Form Layout tab 
Use the Form Layout tab in the Customize Form window to control the position and size 
of various elements on the form. 

 

Invoice 
Number 
 

Specify the rectangle where the document number is displayed. In the Adjust 
Document window, you decide where within this rectangle the document number 
is placed: top or bottom, and left, middle, or right. (Click Adjust Document in the 
Document Preferences window to open the Adjust Document window.) 

First Address 
 

Specify the rectangle for the type of address you selected on the Header panel in 
the Document Preferences window. If the address is too large to fit, it is clipped. 
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Second 
Address 
 

Specify a rectangle that can accommodate the statement address. The Header 
panel in the Document Preferences window controls whether the invoice address 
and/or statement address is printed. 

Store Name 
 

Normally, the store name is positioned in the top center of the form automatically, 
with the text itself center-justified. To position the store name elsewhere, specify 
a specific location for it. In this case, the text is left-justified within the rectangle 
you specify. 

Remarks 
 

Specify the rectangle where PrintSmith places special instructions, COD/Charge, 
and Sales Rep. 

Deposit 
 

Specify the rectangle (usually at the bottom of the form to the right of the remarks 
rectangle) for deposit information as well as the notify date, wanted date, file 
original notice, and document title. 

Image Base Specify the rectangle for the form image. 

Logo Base Specify the rectangle within which the logo is printed.  

Image Offset 
 

Specify the position of the form image on the page. Generally, the form image 
and form definition are aligned unless you make adjustments in the Adjust Form 
window. (See page 537.) 

Document 
Type 
 

Specify a position to allow the document type to be placed independently of the 
document number. If both Top and Left values are zero, the document type is 
tied to the position of the document number. 

Tax Ledger Specify a rectangle for the tax ledger section on your form. To include the tax 
ledger on the form, the Print tax ledger check box must be selected on the 
Footer panel in the Document Preferences window; see page 525. 

Tax Rate 
Column 

Within the Tax Ledger rectangle, specify the left-most position of the tax column; 
the left-most position of the tax column also defines the right-most position of the 
amount-to-be taxed section. 

Tax Amount 
Column  

Within the Tax Ledger rectangle, specify the left-most position of the tax amount 
column. 

Payment Due Specify the rectangle that includes the payment due. To include the payment due 
on the form, select the Show payment due check box on the Footer panel in the 
Document Preferences window; see page 525. 

Amount Due 
Column 

Specify the position of the left edge of the Amount Due column. To print the 
amount due, select the Show payment due check box on the Footer panel in the 
Document Preferences window. 

Shipping 
Method 

Specify a rectangle for the shipping method so it is displayed in its own section 
on the form.  
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Element Position tab 
Use the Element Position tab in the Customize Document Form window to specify the 
position of various pieces of information on the form. 

 

PO Number 
 

Specify the position of the purchase order number. This is normally in the header 
below the document date.  

Document 
Date 

Specify the position of the document date. This is normally in the upper right of the 
document header below the standard number position. 

Customer 
Number 
 

Specify the position of the customer account number. This is normally in the upper 
left corner of the form if you did not specify a location, and the Show account 
number check box is selected on the Header panel in the Document Preferences 
window.  

Customer 
Reference 

Specify the position of the customer reference number. 
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Sales Rep 
 

Specify the position of the sales rep. Normally, this is placed in the remarks block, 
but you can specify a different location here. 

Attention 
 

Specify the position of the Attention line (or contact name). Normally, this is 
placed in the address block either at the top or bottom of the address.  

Phone 
 

Specify the position of the phone number. Normally, this is placed at the bottom of 
the address block.  

FAX 
 

Specify the position of the FAX number. Normally, this is placed at the bottom of 
the address block with the phone number.  

E-Mail Specify the position of the e-mail address. Normally, this is placed at the bottom of 
the address block. 

Attention2 
 

Specify the position of the contact name of the statement address. Normally, this 
is placed in the second address block either at the top or bottom of the address. 
This is used only when two address are placed on a document. 

Phone2 
 

Specify the position of the phone number of the statement address. Normally, this 
is placed at the bottom of the second address block. This is used only when two 
address are placed on a document. 

FAX2 
 

Specify the position of the FAX number of the statement address. Normally, this is 
placed at the bottom of the second address block with the phone number. This is 
used only when two address are placed on a document. 

E-Mail2 Specify the position of the e-mail address of the statement address. Normally, this 
is placed at the bottom of the second address block. This is used only when two 
address are placed on a document. 

Company ID Specify the position of the company ID. For the company ID to be printed, you 
must also select the Show company ID check box on the Header panel in the 
Document Preferences window. (For information about the Header settings, see 
page 520.) You must also enter a company ID in the Company preferences panel 
(Admin > Preferences > System > Company). 

Web 
Reference 

Specify the position of the Web reference. For the Web reference to be printed, 
you must also select the Show Web reference check box on the Header panel in 
the Document Preferences window. 
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Item Layout tab 
Use the Item Layout tab in the Customize Document Form window to control the layout of 
line items on the form. 

 

First Line 
Item 

Specify the vertical position of the first job or charge in the document. The header 
phrase in the quote letter starts printing in this position. 

Last Line 
Item 

Specify the bottom of the print area for jobs and charges. If there are more line 
items than can fit in this area, additional pages are printed. 

Line Spacing 
 

Specify the vertical spacing between each line item. Leave this set to zero to use 
the standard line spacing for the selected font. 
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First Total 
 

Specify the base line of the first total in the document. Usually, this is the sub-
total. 

Total Left 
Margin 

Specify the space on the left side before data is printed.  

Total Right 
Margin 

Specify the right margin to use for displaying document totals. Normally, this is the 
same number as used in Right Amount on the Item Tabs tab. 

Total Amount 
Due (y) 

Specify the start of the amount due line. 

Total Line 
Spacing 

Specify the vertical spacing between each document total. 
 

Tax Lines 
 

Specify the number of tax lines to include. (This applies only when more than one 
tax needs to be shown on invoices.) Additional tax lines are inserted in the 
document total block after the standard tax line. In most cases, your form will need 
to be modified somewhat to accommodate the extra lines. Alternatively, you can 
leave the total block empty and let PrintSmith fill in both the description and 
amount of all document totals. 
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Item Tabs tab for documents 
The appearance of the Item Tabs tab depends whether you are setting preferences for 
standard documents (as shown below) or for quote letter formats. 

 

Quantity Specify the left margin for job quantities. 

Description Specify the left margin of the job description. 

Inset 
Quantity 

Specify the left margin for charge quantities that are attached to jobs. 
 

Inset 
Description 

Specify the left margin for the description of charges attached to jobs. 
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Description 
End 

Specify the right margin of the description text. If a job or charge description is too 
long to fit within this area, it wraps around to the next line. 

Unit Price 
 

Lets you define an additional column for a unit price. The amount is calculated by 
dividing the quantity printed on the same line by the total price for the same line. A 
value other than 0 in the Unit Price field causes PrintSmith to calculate the unit 
price. 
The recommended way to set this up is as follows: 
- Get the width of the amount column by subtracting Left Amount from Right 
Amount. 
- Set Unit Price to Description End minus 5. The unit price is right-justified. 
- Subtract the width of the price column from Description End. 
For example, in a standard invoice form, if Description End is set to 400 and Unit 
Price is set to 465, you should get good results.  

Left Amount 
(x) 

Specify the left margin of the price amount column in the document. 

Right 
Amount 

Specify the right margin of the price amount column. Prices are right-justified. 

Tax 
Reference 
Column 
Width 

Specify the width of the Tax column, which is placed within the Amount column 
(as specified by Left Amount and Right Amount). For the Tax column to be 
included in the document, the Print tax references check box must be selected 
on the Footer panel in the Document Preferences window; see page 525. 

Alternate 
Currency 
Right 
 

Lets you specify a separate column if you are using alternate currency. If the form 
definition already uses the entire width of the form you must adjust the other 
elements to make room. To add this column to the right edge of the form using the 
width of the amount, follow these steps: 
- Get the width of the price column by subtracting Left Amount from Right 
Amount.  
- Set Alternate Currency Right to Right Amount. 
- Subtract the width of the price column from Right Amount, Left Amount, Unit 
Price, and Description End. 
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Item Tabs tab for quote letters  
When you are setting preferences for a quote letter (Print phrases is selected in the Page 
document preferences), the line item adjustments are much different. 

 
Be sure you understand exactly how item tabs are used when designing the quote letter. 
Two basic formatting methods for item tabs are available for quote letters: with and 
without tabs.  

Left 
Margin 

Specify the position on the line where text starts to print for the header and footer 
phrases. The body phrase also uses this position if there are no tabs (\t) in the phrase. 

Right 
Tab, 
Column 
2 Start 

Specify the position of the right tab. This is used only in the body phrase, and only 
when there are tabs (\t) embedded in the text. All the text before the first tab is right-
justified (less a small margin for appearance) to this position. All text up to the next tab 
in the text is printed just after this tab; this is the second column. 
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Column 
End 

Specify the position where the text in the second column starts wrapping to the next 
line if it is too long to fit on one line. Column End is used only in the body phrase, and 
only when there are tabs (\t) embedded in the text. 

Right 
Margin 

Specify the right margin, or the end of text for all phrases. For body phrases that 
contain tabs, all text after the second tab is right-justified to this position. Usually this is 
a price. 
If the body phrase has no tabs, the entire phrase is printed between the left and right 
margins with words wrapped to the next line as needed. 
If the body phrase has tabs, all text before the first tab is right-justified to the Right 
Tab. All text after the first tab and before the second tab is placed between the Right 
Tab and Column End with words wrapped to the next line as necessary. All text after 
the second tab is right-justified to the Right Margin. 

Images tab 
Use the Images tab in the Customize Document Form window to specify the image of the 
form and of the logo to be printed with documents. You can either include images that are 
in PICT resource files or include images in their “native” formats such as JPG or PNG, 
which can be shared with other PrintSmith users. PrintSmith provides a set of both types 
of images, but you can also use your own images. 

 
Note If you want to use your own images, keep the size of the image files below 200 

Kb and place them in the Shared Images folder on the PrintSmith master. 
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For the Form Image Source and/or Logo Image Source, select either Shared Image or 
Resource File and then click Browse to find the image file. It is then displayed on the 
Images tab as shown in the figure above. 

Group tab 
Use the Group tab in the Customize Document Form window to “link” other document 
preferences to the current document preference. Linked preferences are used to create 
multiple versions of the same document using a different, or even the same, format. 

For example, using linked document preferences you could: 

• Print the same form a specific number of times. On a laser printer, for example, 
you could link the same form to itself to print two copies each time. This is much 
slower than specifying the number of copies you want in the print dialog box, but 
it is less prone to error. 

• Print a suite of documents: invoice, packing list, shipping document, thank you 
letter, and so on. 

• Print an estimate and quote letter. 

 
Click Choose and select a document preference. (To remove a selection, click Choose 
next to the preference you want to remove and then click Cancel.) 

Normally, all the documents are printed from one Print dialog box. To open the Print dialog 
box before each of the linked preferences, select the Open Print Dialog before each 
format check box. This allows you to change the form in the printer or even to redirect the 
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form to a different printer. These settings are stored with the individual document 
preference. 

Importing and exporting document preferences 
To import or export document preferences click Import or Export in the Document 
Preferences window and navigate to the document preference you want to import or to the 
folder where you want to save the exported preferences. By default, exported preferences 
are given the name of the document preference and stored in the PrintSmith folder. This is 
convenient if you create a preference on a workstation and either want to preserve it for 
updating prices or install it system-wide. 

You can move a document preference to the PrintSmith master by exporting it from a 
workstation and using Admin > Send File on the workstation to send it to the master. 
Then, on the master, you can use the Import button in the Document Preferences window 
to import the preference.   
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Table Editor 
Use Admin > Table Editor to maintain the contents of PrintSmith tables. 

Tables provide the ability to customize important parts of the PrintSmith user interface and 
expand other capabilities in an easy-to-understand manner. Tables are most commonly 
used in quick-fill fields and fields where you select an item from a list. Table Editor lets you 
manage the contents of these tables and control how they are used. 

Note A quick-fill field is one in which you can start typing, and PrintSmith starts 
providing matches based on what you typed. For example, if you type sa, 
PrintSmith will list any items that begin with sa. You can then select the one you 
want. 

Reviewing and editing tables 
1. Select Admin > Table Editor. The Untitled Table window opens. 

2. In the Tables field, select a table, for example, Job Title. The title bar of the 
window then includes the name of the table. 
 

 
The lower part of the window shows the contents of the selected table. The data 
depends on the type of table you are viewing, but shares some features: 

• Each table can contain at least 100 lines (also known as table elements); 
some tables can have as many as 25,000 lines. 

Title bar of 
window 

identifies 
selected 

table. 

 

Data in 
table. 
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• All tables have an ID column. Each item in a table has a unique, non-
editable, sequentially assigned ID, which permanently identifies the item. 
This ID is important because it is often stored in other parts of the PrintSmith 
system instead of the text in the Name column. Not only is this more 
efficient, it also allows a change to an item to be instantly reflected 
everywhere it is used. 

3. Do any of the following while viewing a table: 

• Sort the information in a table by clicking a column header.  

• Drag items to position them exactly as you want. This feature is very useful 
for quick-fill fields because elements at the top are preferred over items at 
the bottom of a table. 

• Navigate among fields by using Tab, Return, or an up or down arrow key 

• Change information by clicking a field (such as the name of an item) and 
making your changes. 

• Add new items by clicking the Name column after the last item in the table 
and entering the new name. (You can then drag the item to another part of 
the list.) 

• Delete an item by clicking its ID number in the ID column and clicking Delete 
Entry or pressing the Delete or Backspace (Windows) key. 

• Define the properties of the table. See “Defining table properties” below. 

4. Select File > Save to save your changes. 

Defining table properties 
The properties of a table include the table ID (a unique identifier for the entire table), the 
table type, the table title, a setting indicating whether the table can be used, and settings 
that control how the table is used. 

1. Select Admin > Table Editor. The Untitled Table window opens. 

2. Select a table in the Tables field and click Properties. The Table Properties 
window opens. 
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3. Make your changes and click OK. For a description of the fields in the window, 

see below. 

ID 
 

Shows the unique ID of the table. For the most part you can ignore table IDs. 
They serve as a constant internal reference since you can change the name of 
any table. 

Disable 
Table 
 

Select this check box if you do not want the table to be used. (This applies to 
tables that are used for quick-fill fields or popup lists.) In this case all the fields 
that use the table are changed to standard edit fields. Table driven dropdown 
lists cannot be disabled. 

Enable Size 
Translation 
 

This applies only to Sizes tables that can be selected as the active size table. 
Select this check box to allow size translation for this table if and when it is the 
active size table. 

Title 
 

The title of a table can be up to 48 characters long. You can change the title of 
any table. Mostly this only affects how the table is listed in Table Editor, but in 
some tables the title is also used as the label for a field. For example, the title of 
the Sales Rep table is also the label for all the fields that use this table - even if 
the table is disabled. 

Number of 
Entries 

Shows he number of entries in the table. Tables can hold a minimum of 100 
entries; some can hold up to 25,000 entries. 
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Table Status 
 

Select the status of a table: 
Editable. Most tables are marked as editable meaning you can add or remove 
items in the table.  
Locked. A locked table does not allow additional entries to be added or its 
status to be altered. Existing items in the table can still be changed. The Phone 
Tags table is an example of a locked table. There are only four numbers that 
can be tagged, so the table has four entries and is locked. 
Add Edit Command. This status adds an Edit command to the bottom of all 
lists that use this table. When you click Edit, Table Editor opens in a special 
mode just for editing that table. 
Add from Input. This status is useful only for popup lists and quick-fill fields. It 
tells the system to add a new item to the table if the user types an entry into the 
field, and the entry is not already in the table. PrintSmith asks before adding the 
item to a list. Normally, Add from Input is the best setting for a quick-fill field if 
you want it to “learn” from user input. 
Add from Input and Edit. This status combines both an Edit command and the 
ability to add items based on user input. 

Sort By 
 

Select the way the table is sorted. The selections here are identical to those 
available by clicking the column headers in the Table Editor window. 

PrintSmith tables 
PrintSmith has three basic types of tables: keyed tables, size tables, and standard tables. 

• Keyed tables have a Key column where additional data can be entered. 

• Size tables have a Size column (middle column) that expects sheet sizes. 

• Standard tables are composed of an ID and Title only. The middle column is left 
blank. 
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The following is an alphabetical list of all the PrintSmith tables. (These are the initial 
names of the tables as supplied by EFI.) 

   

ID Name Usage 

14 Basic Sizes Size table, but not usable as an active size table. Shows the basic 
size for each of the paper types in the United States. 

15 Business Type Popup list used for marketing purposes. 

30 City Quick-fill table for addresses. 

19 Common Interest Quick-fill table for contacts/prospects. 

27 Contact Name Prefixes Quick-fill table for contacts. 

28 Contact Name Suffixes Quick-fill table for contacts. 

35 Country Quick-fill table for contacts. Also used to control addresses that are 
formatted in each country. Do not add entries to the Country table 
with Table Editor; use the Address Formatting preferences to do this. 
(See page 473.) 

60 CTP Substrate  Quick-fill table for using a computer-to-plate (CTP) device with the 
Fiery for charge definitions. 

59 Driver Popup list to add the in-house delivery truck driver name to your 
delivery tickets. 

6 Generic Colors Quick-fill table for Stock Picker window. 

42 Hold State Quick-fill table for Pending Documents window and Account Info 
window. 

39 Ink Color Quick-fill table for ink colors in job window. 

32 Job Title Quick-fill table for contact editor. 

17 Lead Source Marketing tables used on the Marketing tab in the Customer and 
Contact windows. 

26 Mailer Type Quick-fill table for addresses/contacts/prospects. 

16 Marketing Date Labels Marketing tables used as labels for dates on the Marketing tab in the 
Customer and Contact windows. 

36 Phone Tags Labels for phone number fields for contacts. 

57 Production Copiers Popup list for the Machine Name field in the Copier/Digital Definitions 
window. These names are also used in the employee production filter 
to determine which jobs are seen in the Tracker Console. 

41 Production Dates Dates of production by production location. This list is used in the 
production data window. 

58 Production Exceptions Popup list for the Exception code field in the Stop Tracker Step 
window.  

54 Production Facilities Table used by the Tracker Module. The default production facility is In 
House.  
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ID Name Usage 

50 Production Locations Names of processes that indicate the stage of a job in the overall 
production process. These can be customized based on your internal 
referencing system.  

56 Production Presses Popup list for the Machine Name field in the Press Definitions 
window. Press names are also used in the employee production filter 
to determine which jobs are seen in the Tracker Console. 

52 Production Priority Priorities based on your internal language and referencing system for 
indicating which jobs should take precedence. These can be assigned 
to a job in the Tracker Production window. 

53 Production Stations The computer terminal where PrintSmith is running. Supports the 
Tracker Module. 

40 Products Product list used for jobs. 

37 Report Categories A list in Report Manager for categorizing reports. 

33 Sales Rep  A list that is used everywhere a sales rep is entered.  

34 Ship Via A list of shipping methods. Fields that use this list do not allow users 
to enter data - it must come from the list. 

3 Sizes – Metric CM Size table of metric paper sizes in centimeters. 

4 Sizes – Metric IN Size table of metric paper sizes in inches. 

2 Sizes – Metric MM Size table of metric paper sizes in millimeters. 

1 Sizes – United States Size table of US sizes plus metric sizes in inches. 

20 Sport Interest Quick-fill table for contacts/prospects. 

29 State Quick-fill table for addresses. 

8 Stock Colors Quick-fill table for job and stock definitions. 

7 Stock Finish Quick-fill table for Stock Picker and stock definitions. 

64 Stock Forest 
Management 

Types of forest management related to chain of custody of stock, for 
example, Green Seal Certified or FSC Pure.  

9 Stock Grade Quick-fill table of stock grades for Stock Picker and stock definitions. 

10 Stock Group Quick-fill table of stock groups for Stock Picker and stock definitions. 

63 Tax Codes Table of tax codes. 

61 Tax Tables Table of tax names (jurisdictions). 

62 Tax Tables Elements Elements in a tax table, for example, City or State. These make it 
possible to show separate line items for different taxes on an estimate 
or invoice, for example, city versus state tax. 

25 Type of Work Quick-fill table for contacts and prospects. 

19-26 User 1- User 8 Marketing tables used in fields on the Marketing tab in the Customer 
and Contact windows. 

38 Vendor Quick-fill table of vendors for stock definitions. 

  



Administration 

 

 
Page 557 

ID Name Usage 

65 WEB Locations Labels for the status you want used on the Web site. These labels are 
then associated with locations in PrintSmith. For more information, 
see the PrintSmith Site Administrator Guide. 

31 Zip Quick-fill table of zip codes for addresses. 
   

Understanding size tables  
PrintSmith can include many sizes - the list can hold 32,000 definitions. While this is 
particularly helpful in metric-based systems (for example, A4, A3, and SRA2), it also has 
many uses in an Imperial-based system. 

For each size you can provide some text that explains the size, for example, #9 envelope 
for a size of 3.875 x 8.875. 

The size you enter must be in the same units as the base system. For example, if the 
base system is metric-based in millimeters, all your sizes must be millimeters by 
millimeters. When the Enable Size Translation check box is selected (in the table 
properties), users can enter the size either by size or description.  

 
This is helpful for sizes like business cards that may not be easily remembered. 
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Clear Estimates 
Use Admin > Clear Estimates to review all pending estimates so you can quickly remove 
old ones from the pending list. 

 
You can clear or void all estimates, those older than a certain date, those within a range, 
those for selected accounts, or a combination of these. Cleared estimates are placed in 
estimate history; voided estimates are not. 

Selection settings are remembered when the window is closed except for the name of the 
selected account.  

All 
Estimates 

Select this option to choose all estimates. 

Some 
Estimates 

Select this option to filter your pending estimates. 

Estimates 
over xx 
days old 

Select this check box to include estimates that are the specified number of days 
older than the current date.  

Estimate 
numbers 
from x To y 

Select this check box to include estimates based on a range of estimate numbers. 
You can enter a starting or an ending number and 0 in the other field to list all prior 
or later estimates. 

For 
<selected 
account> 

Select this check box to include estimates for the selected account. If no account is 
selected then only unassigned estimates are included. 

Clear 
Estimates 

Select this option to remove the estimate from the pending list and record it in 
estimate history with a status of loss. 
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Do not 
change 
win/loss 
ratio 

Select this check box to remove the estimate from the pending list and record it in 
estimate history with a status of neutral, which has no effect on the win/loss ratio. 
 

Void 
Estimates 
 

Select this option to remove voided/canceled estimates from the pending list. These 
estimates are not included in estimate history. (You can access these estimates 
again using the document number.) A canceled estimate is voided. Generally, you 
should use this only for mistakes. A void does not affect the win/loss ratio and is not 
recorded in estimate history. If you want to remove a single estimate without adding 
it to history, open it and use Invoice > Cancel Document. 

Ask before 
each 

Select this check box so you can review each estimate that matches the specified 
criteria. For each document you are presented with the options to clear, void, or skip 
the estimate.  

Estimate win/loss status 
When you use Admin > Clear Estimates to remove estimates from the pending list, a 
loss is recorded and the estimate is removed from the pending list and placed in the 
account’s estimate history. Voiding cancels the document and does not place it in history. 
If you elected not to affect the win/loss ratio, the document is placed in history with a 
neutral status. 

When you convert an estimate to an invoice, the original estimate is placed in history and 
considered a win. When you copy an estimate to an invoice, the document is just copied 
and is not put into estimate history. 

If you convert a previously lost estimate it is updated to a win in estimate history. 

Note  You can only convert an estimate to a win once. 
When you copy an estimate to an invoice, the original estimate remains in the pending list 
and is not considered a win or a loss. For this reason EFI recommends you use Invoice > 
Convert to Invoice and not Copy to New Invoice when appropriate. 

A canceled estimate is voided. Generally, you should use this only for mistakes. It does 
not affect the win/loss ratio and is not recorded in estimate history. 

When an estimate is converted to an invoice (a win), the winning invoice number is 
recorded in the historical estimate. When you open a historical estimate that was a win, 
the deposit block in the document window shows the invoice number that the estimate 
was converted to.  

You can also convert historical estimates that are losses to invoices thus converting the 
history entry to a win. Once any entry is made in estimate history, it is permanent. It can 
be annotated, and losses can be converted to wins, but the entry cannot be deleted. You 
should individually cancel any pending estimate that you do not want placed in history. 
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Paper Calculator 
Use Admin > Paper Calculator to plan and set up jobs. Although not an imposition tool, 
Paper Calculator handles gripper edges, bleeds, gutters, folio edges, white space, and 
back trimming. It displays the number of sheets out and the number of cuts for any 
combination of parent, run, and finished sheet sizes. 

 

Template 
Name 

Shows the name of the paper template. If you are creating a new template, enter a 
name for it. For more information, see “Paper Templates” on page 563. 

Sizes 
 

If you are using Paper Calculator in a job, parent and run sizes are generally taken 
from the job. If no job is open, either enter or select the size. (These sizes come 
directly from the active size table.) You can double-click a size, and Paper Calculator 
will try to fill in the selected size field. 

Grip 
Edge/Gap 
 

Select this check box to include a gripper edge. This is the amount of space needed 
on one edge of the run sheet for the press to pick up the paper. The size of the gripper 
edge normally comes from the press definition; otherwise it comes from here.  

Folio 
Edge 
 

Select this check box to include a folio edge. This is the amount of space that is 
reserved on an edge of the run sheet for a multi-part job. The folio edge is used when 
folding signatures to offset the imposed image and to leave one edge of the folded 
signature overhanging the other. If both the gripper and folio use the same edge, the 
larger of the two is used (they are not added together), and the edge is displayed half 
in red and half in green. 

Color Bar Select this check box to include a color bar opposite the gripper edge. 
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White 
Space 
 

Select this check box to define a part of the run sheet as unusable and give you 
control over your page layout. Without white space, Paper Calculator determines the 
maximum images per sheet based solely on the run size, which makes it difficult to 
plan for jobs such as four up on letter size paper when the printed image is smaller 
than 4.25 inches x 5.5 inches.  

Gutter 
 

Select this check box to include a space between multiple images on a sheet. The first 
value is the vertical gutter; the second is the horizontal gutter. 

Bleed 
 

Select this check box to include bleeds. A bleed is a specification that requires an 
oversize run sheet so that the ink can fill more of the final sheet. Bleeds generally 
increase the number of cuts since the bleed must be trimmed off each finish sheet in 
addition to the cuts needed to separate each sheet.  
You can specify a different bleed for each edge, but since generally the same bleed is 
used for all sides, you can just enter a value in the Top field. The other bleeds are 
then automatically set to the same value. Bleeds are shown as blue borders around 
each sheet and are added to any gutter that is specified. 

Work and 
Tumble 
 

Select this check box to change the cut out diagram for tumbling by showing two 
gripper edges. (The Work & Turn label in the Job window then changes to Work & 
Tumble.) Except for a possible change in the number of sheets out due to the 
additional gripper edge, no other change to pricing is made as a result of selecting the 
Work and Tumble check box. 

Back 
Trim, 
Parent 

Select this check box if you consistently trim the edges from all four sizes of the parent 
sheet. This effectively adds four cuts to the parent cut and centers the run sheets in 
the parent sheet. 

Trim Four 
Sides 
 

Select this check box if you consistently trim the edges from all four sizes of the run 
sheet. Often, especially on large format presses, the entire image is centered on the 
plate in order to obtain the best ink coverage, and this requires trimming all four sides 
after printing. 

Run to 
Finish 
Grain  
 

Select one of the following directions for the grain: 
• Neither - Grain direction is ignored and a best fit strategy is used without  any 

sheet rotation.  
• Match Grain - Grain direction is matched by forcing the calculation to base the 

sheets out in the order in which length and width are specified. Sheets are never 
rotated to improve the number of sheets out. 

• Swing / Combination - This uses a best fit strategy where sheets may be 
rotated in differing alignments to maximize the number of sheets that can be cut 
out. 

Sheets 
Out 

Shows the number of sheets out based on the various settings in the Paper Calculator 
window. 

Cuts to 
Run 

Shows the number of cuts to the run sheet. 

Cuts to 
Finish 

Shows the number of cuts to the finish sheet. 
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Cut 
diagram 

Click the different tabs, for example, Run, Finish or Parent, Run for different versions 
of the cut diagram. 

Print 
Options  
 

Select or clear the following check boxes to control what is displayed on the cut 
diagram and whether the cut diagram is attached to the job ticket. Click Print (at the 
top of the Paper Calculator window) to print the cut diagram. 
• Print Parent to Finish Section 
• Print Parent to Run Section 
• Print Run to Finish Section 
• Attach to Job Ticket 

Paper Templates 
Use Admin > Paper Templates to manage paper templates. A paper template consists of 
information that is entered in the Paper Calculator window that you can reuse for other 
jobs. Existing templates are displayed in the bottom half of the Paper Calculator 
Templates window.  

 

Select a different 
view of the 
templates. 

Summary of 
calculations for 
selected 
template. 

Click to expand 
the bottom part of 
the window to 
show more 
templates. 

Enter search 
criteria here. 
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You can do the following: 

• To create a new template, click New to open the Paper Calculator window and 
provide information about the template. After you finish entering the information, click 
Save in the Paper Calculator window. (For information about the fields in this window, 
see “Paper Calculator” on page 561.) The new template is then displayed in the 
bottom part of the Paper Calculator Templates window.  

• To edit a template, double-click it (or select it and click Edit). The template then 
opens in the Paper Calculator window. Make your changes and click Save. 

• To delete a template, select it and click Delete. 

• To locate particular templates, enter values in Finish Size, Run Size, and/or Parent 
Size Min and Max fields. PrintSmith then displays just those templates that meet the 
values you entered. To display all the templates again, remove the values from the 
Min and Max fields and click Clear Search. 

You can also create templates from existing jobs in account or estimate history. For 
example, you can open a locked invoice and copy it to a new invoice from the Invoice 
menu. When you open a job from the new invoice, all of the job information is imported, 
including the paper calculations. In the Job window, you can click Paper Calculator under 
Commands. Open the Paper Calculator and click Find to open Paper Calculator 
Templates—and save as a new template as described above. 
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Fold Templates 
Use Admin > Fold Templates to view diagrams of folding layouts supplied by EFI, 
change their names, and make them unavailable if they do not apply to your business. 
These folding layouts are available if you choose a charge definition based on the fold 
method. For more information, see “Defining fold charges” on page 329. 

 

• To display fewer or more columns of fold templates, enter a different number in 
the Grid Columns field. 

• To change the name of a fold template, select it and then enter a new name in 
the Title field. You can also enter an optional description. 

• By default, all the fold templates are active (available), but if you have no need of 
a particular template, select it and clear the Active check box. 
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Order Stock 
Use Admin > Order Stock to simplify the task of ordering paper. PrintSmith takes care of 
figuring out how many parent sheets you need and the cost of the order. (For information 
about ordering stock online from xpedx, directly from PrintSmith, see “Appendix C: 
Integration with xpedx” on page 601. 

 
The Order Stock window includes a toolbar of buttons: 

Order 
 

Click this button to add the currently displayed stock entry to the stock order report. 
This button is unavailable if Run Quantity is 0. 

Auto 
Order 

Click this button so that PrintSmith goes through every invoice in the pending list and 
orders stock for all jobs that do not already have stock ordered for them. For more 
information, see “Automatic stock ordering” on page 567. 

Select 
Stock 

Click this button to select an existing stock. To special order a stock, enter the stock 
description yourself. 

Report Click this button to view the stock order report. The stock order report can be sorted 
by the date entered, stock name, or invoice number.  

Close Click this button to exit from the Stock Order window. 

Cancel Click this button to clear the current entry. 
To search for stock associated with an invoice or job, enter the number in the Invoice # or 
Job # field and click Search. If you do not enter a job number, PrintSmith looks for the 
first job without stock ordered for it. If the job you specified has already had stock ordered, 
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you are asked if you want to reorder. The stock is not included in the order report until you 
click the Order button. 

Note If the stock is inventoried, the Currently on hand field shows the stock on hand 
and the Committed field shows the amount of stock already committed to 
orders. 

Automatic stock ordering 
PrintSmith can order stock for you automatically. 

1. In the Order Stock window, click Auto Order. The Automatic Stock Order 
window opens.  

 
2. Select the Pending List Items check box to automatically order stock for all jobs 

in the pending list for which stock is not yet ordered. 

3. Select the Search for low stock Inventory items to search for inventoried stock 
that has dropped below the minimum order level and reorder it. 

4. Select the Verify Each check box to review and confirm each stock order. 
PrintSmith stops after each stock order and you can click OK or Cancel. If the 
Verify Each check box is cleared, PrintSmith automatically orders stock as 
necessary.  

5. Click OK. 

Batch Print Documents 
Use Admin > Batch Print to print a group of invoices without having to open them one by 
one. If you plan to implement batch printing as a daily function, EFI recommends you print 
the batch of invoices before you run your daily closeout. If you try to print the day’s 
pickups after doing a daily closeout, the list will always be empty as it uses the register 
tape to find new documents. 
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Today’s  
 

Whenever you use the pickup function in POS, PrintSmith records the pickup on the 
register tape. Select Today’s so that PrintSmith looks through the register tape for 
these invoices and includes them in the batch for printing. 

Invoice 
Pickups 

Select this option to include the invoices picked up since the last daily closeout. 
 

New 
Documents 

Select this option to include the documents created since the last daily closeout. 
 

Other Days 
 

Click this button to select the day(s) for which you want to print documents. 

Use Form 
 

If you want to use a particular document preference for all the documents in the 
batch, select it here. For example, you could create a “Thank You” letter for all new 
invoices created today and select this document preference in the Use Form field so 
it is used for all the documents in the batch.  

Include 
Invoices 

If you selected New Documents, select this check box to include new invoices in 
the batch.  

Include 
Estimates 

If you selected New Documents, select this check box to include new estimates in 
the batch.  

Skip If 
Already 
Printed 

PrintSmith keeps track of when each document was printed. If you select this check 
box, PrintSmith automatically skips any document that was already printed. If the 
check box is cleared, PrintSmith asks you before it reprints the document. 

 



Administration 

 

 
Page 569 

Network Chat 
Use Admin > Network Chat to send instant messages to other PrintSmith users in your 
network. The Network Messaging Service window lists the current PrintSmith users and 
lets you enter a message to other users and see messages from other users. On 
workstations, the list of users is updated every five minutes, but you can update the list at 
any time. On the PrintSmith master, the list is always current.  

 
When you receive a message from another user, the Network Messaging Service window 
automatically opens. You can chat even when PrintSmith is in the background. A window 
with the message opens, and you can then bring PrintSmith to the front and reply to the 
message. 

Note  When sending a sensitive or private message, make sure the intended recipient 
is actually at the workstation that is receiving your message. A user may have 
logged off, and the workstation may be idle with the Log In window open. 

Connected 
Users 

Lists the connected users by login name and computer. This list is updated 
automatically on the PrintSmith master.  

  

Click to 
update the list 
of connected 
users. 

Click to close the 
window. 
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Message 
Text 

Enter a message of up to 250 characters to send to one or more connected users. 

Message 
Log 
 

Shows the originator of a message and the message text. This log is temporary; it 
goes away when the window is closed. 
When you receive a message from another user, the Network Messaging Service 
window is opened if necessary and automatically set up to reply to that user. 

Note  When you receive a message, security is overridden so you can respond 
to the message even if you normally do not have access to Admin > 
Network Chat.  

Send to 
Selected 
 

Click this button to send the message to one or more selected users.  

Note  After a message is sent, selected users are cleared. Likewise, if you 
receive a message while you are entering one, the Network Messaging 
Service window is set up to reply to the message you just received. 

Send to All Click this button to send the message to all connected users. 

Send File 
Use Admin > Send File to send files from a workstation to the PrintSmith Folder on the 
master computer. You can send any file, for example, reports or document preferences.  
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Optional Modules 
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PrintSmith Portable 
PrintSmith Portable is a version of PrintSmith specifically designed to function as a stand-
alone Estimator or as a workstation that is part of a PrintSmith network. You can take a 
portable computer with current customer information out on the road with you. While on 
the road, you can generate quotes, enter orders, and capture new customer information. 
When you get back to the shop, simply plug the portable computer into the network. When 
the portable computer is connected to a PrintSmith network and starts up, it connects as a 
workstation and opens a special window to update (synchronize) the PrintSmith database. 
Synchronization results in new customer accounts and transfers your field quotes and 
invoices into the PrintSmith database. 

Using PrintSmith Portable 
Using PrintSmith Portable is virtually identical to using a workstation except for the 
following differences because of a lack of connection to a PrintSmith network:  

• When you create invoices and estimates, they are stored in a folder named 
Portable that PrintSmith creates in the PrintSmith folder. Each document is 
stored as a special type of template that retains customer information and 
document type. 

• Since you are not connected to the PrintSmith master, documents are not 
numbered until they are transferred to the main database. 

• The pending list is actually a list of all the documents in the Portable folder. They 
can be edited and canceled from within PrintSmith. You can also delete a 
document outside of PrintSmith. 

• Security setup and user definitions are specific to each PrintSmith Portable 
system when operating in stand-alone mode. When connected to a PrintSmith 
network, the PrintSmith master determines security settings and user definitions. 

• When a PrintSmith Portable system is connected to a PrintSmith network, the 
Admin menu includes a Synchronize Portable command. Use this command to 
transfer the work you did on the road to the PrintSmith master and in turn, to 
obtain fresh pricing information and up-to-date customer and prospect 
information from the master. (The Synchronize Portable command is also 
available at the PrintSmith master so you can set a security level for the 
command.)   

• When you create documents using the walk-in account, you are actually 
capturing new account information. One option during database synchronization 
is to automatically create new accounts from these documents. If you create 
multiple documents for the same new account, only one new account is created 
during synchronization, and all of the documents for that account are added to 
the new account. 

• A PrintSmith Portable system must be periodically refreshed by connecting to the 
PrintSmith master and updating the Prices folder. This ensures that your 
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PrintSmith Portable systems come back home since they carry important 
business information. EFI recommends that you refresh your PrintSmith Portable 
system weekly. 

Setting up a PrintSmith Portable system 
A standard workstation installation requires PrintSmith and a Prices folder; a Data folder is 
not required. A PrintSmith Portable installation needs a partial Data folder that contains 
Customers, Customer Index, Prospects, and Prospect Index. You can use PrintSmith 
Portable without a Data folder, but you are then unable to use or capture customer 
information. The information you need on a PrintSmith Portable can be copied from the 
PrintSmith master over the network using Admin > Synchronize Portable. Alternatively, 
you can run the PrintSmith Portable installer. When PrintSmith Portable is first installed, a 
Data folder is created containing Customers and Customer Index files with the walk-in 
account pre-defined. 

Tip  When using PrintSmith Portable on the road, the application will start much faster 
if you disable TCP/IP in the Networking preferences panel. This significantly 
lengthens the life of your portable computer’s batteries. 

Updating PrintSmith from the Portable 
When you connect your PrintSmith Portable to the PrintSmith network, the Synchronize 
Portable window automatically opens. This ensures that your PrintSmith Portable 
installation has everything it needs. The Synchronize Portable command is also added 
to the Admin menu so you can use it at your convenience. 

You can upload selected documents, update customers, or update pricing systems in any 
order. If, however, you create new customer accounts based on the information in the 
portable document list, always update customers using Update Customers after 
completing the document transfer to ensure that you have a customer list containing all of 
the new accounts.  

If you want to review a document before transferring it, hold down Command/Ctrl and click 
the document. You can look at one document at a time. If you click a different document 
with Command/Ctrl held down, any open document is closed before the new one opens.  

Hold down Option/Alt when clicking a document to change all of the documents to match. 
In other words, if a document is not selected for transfer and you click it while holding 
down Option/Alt, all of the documents in the list are selected for transfer. 

There is quite a bit of flexibility in how documents are transferred, indicated by the choices 
to the right of the Upload Selected Documents button. 

Creating accounts 
If a document is created using the walk-in account, it is considered to be a new account. 
PrintSmith checks the existing accounts for a match and automatically assigns the 
document to an existing account. If there is no account matching the account on the 
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document, a new account is created. This is a great way to capture new customer 
information. 

Deleting documents after processing 
You use these two settings to decide how you want portable documents to be handled 
after they are transferred. PrintSmith either deletes them or moves them to the Archives 
folder on the PrintSmith Portable system (they are not moved to the Archives folder on the 
PrintSmith master). Clear this setting only if you think you will need to refer to these 
documents while on the road. Normally, you will want to delete documents after they are 
processed. 

Leaving skipped documents in Portable folder 
If you decide not to upload a document now, but want to keep it for possible future 
transfer, be sure to select this setting. If you have Delete Documents after Processing 
selected and you clear Leave Skipped Documents In Portable Folder, every document 
in the PrintSmith Portable folder is deleted whether or not it was transferred. 

Note  You must maintain the Prices folder on a PrintSmith Portable system the same 
way as you do with a normal workstation. In addition, you must transfer a copy of 
the Customer file to the Data folder of the PrintSmith Portable so it has current 
information to use when generating quotes and orders. 

Printing a report 
After completing a document transfer, select File > Print to generate a report detailing the 
actions taken during the synchronization. The report information is not saved when the 
window is closed. 

Updating PrintSmith Portable from PrintSmith  
In addition to synchronizing the PrintSmith master with data collected using PrintSmith 
Portable, you must synchronize the PrintSmith Portable from the PrintSmith master.  

From a PrintSmith Portable connected to a TCP/IP network, do the following:  

1. Select Admin > Synchronize Portable. 

2. Click Update Customers. 

3. Click Update Pricing after the customers are updated. 

4. Exit from PrintSmith once the pricing is updated. 

The next time you start PrintSmith, it will use the new data. 

Updating PrintSmith Portable without multi-user PrintSmith 
Since there is no PrintSmith network without the multi-user version of PrintSmith, you 
must follow a different procedure to synchronize both systems. If you are using the system 
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on a network you can share the PrintSmith folder and copy the information across your 
network. You will need some familiarity with file sharing to do this. From a PrintSmith 
Portable connected to a network the steps are as follows: 

1. On your desktop select the Network Neighborhood icon. 

2. Mount the PrintSmith folder or the hard disk on the computer that contains 
PrintSmith. 

3. Copy the Portable folder from the PrintSmith folder on the PrintSmith Portable to 
the main PrintSmith folder. 

4. Start PrintSmith on the main computer. The Synchronize Portable window opens 
if there are any documents in the Portable folder. Use this window to transfer 
document to the main system. 

5. Quit PrintSmith. 

To update the customer list on the PrintSmith Portable, copy the Customers and 
Customer Index to the Data folder on the PrintSmith Portable. Be careful; it is easy to copy 
in the wrong direction. 

To update the pricing system on the PrintSmith Portable, copy the entire Prices folder 
from the main system to the PrintSmith folder on the PrintSmith Portable. Again, be 
careful not to copy in the wrong direction. 
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Extended Price Book Generator 
The Extended Price Book Generator is an optional purchase that greatly expands the 
ability of PrintSmith to generate a price list for any part of the pricing system. The standard 
Price Book Generator, part of every PrintSmith system, is limited to generating price lists 
only for printing and only in a preset format. The Extended Price Book Generator lets you 
maintain a complete, high quality, manual pricing system. You can define a variety of 
formats, control the layout, and provide specifications, even rounding. 

You can have as many different price book setups (specifications) as you require. Use 
File > Save As to create a new book from an old one. Each specification is stored as a 
separate file in the Prices folder. EFI recommends always ending the name with Price 
Book. 

Initially, the format used by the Extended Price Book Generator matches the format used 
by Pricing > Generate Price Book. If you make changes to the format, you can then use 
File > Save to make those changes permanent. The name of the currently open price 
book specification is shown in the window title. Use File > Open to select a different price 
book specification. 

Using the Extended Price Book Generator 
1. Select Pricing > Extended Price Book Generator. The Price Book window 

opens; the title bar identifies the name of the price book. Initially, this is the 
Standard Price Book. 

2. Use the buttons on the left side of the window, for example, Page Format or 
Fonts, to display different panels and change the settings for the price book. The 
details of each panel are described below. 

3. Click OK to save your changes and close the current panel.  

4. Use File > Save to save your settings in a book specification file. 

5. To generate the price book, use the Output Options panel. 
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Page Format 
Use the Page Format panel in the Price Book window to control elements outside the 
price list itself, like page numbering, title, and sub title. 

 
1. Enter or edit the Title and Subtitle.  

2. In the Page Numbers are field, indicate where you want page numbers placed 
(for example, on lower left of list) or suppress page numbers by selecting not 
shown. 

Tip  Page numbers can be relative to the list or the page. When you display 
the price list, the bottom of the page is the same as the bottom of the 
list. When you print the price list, the bottom of the page depends on the 
size of the paper it is being printed on, and is different from the list. 

3. In the Starting at field, enter the starting page number.  

4. In the In increments of field, enter the increment you want to use for numbering 
pages. For example, a Starting at page number of 2 and an increment of 2 
results in even numbered pages.  

5. In the Page # prefix and Page # suffix fields, enter the prefix and/or suffix you 
want before and/or after page numbers. Be sure to enter a space after the prefix 
and before the suffix; otherwise, PrintSmith runs them together with the page 
number. 
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6. In the Dates are field, indicate where you want dates placed on the page. Be 
sure to avoid using the same position for both page numbers and dates – you will 
get what you ask for.  

Tip  Dates can be relative to the list or the page. When you display the price 
list, the bottom of the page is the same as the bottom of the list. When 
you print the price list, the bottom of the page depends on the size of 
the paper it is being printed on, and is different from the list. 

7. In the Date field, enter the date you want to include in the price book. (This does 
not have to be a date; you can enter any text, up to 60 characters long.)  

Tip   If you want the date to be the current date, delete the text in the date 
field before you save the book specification. PrintSmith only generates 
today’s date if the Date field is empty. 

8. Depending what you want to include just above the list, select or clear the 
following check boxes: Show Parent Size, Show Run Size, Show Finish Size, 
and Show Machine Name. You cannot change the text although you can specify 
a finish size on the Pricing Settings panel (see page 581). PrintSmith does not 
show a size if it is blank so you do not have to clear these check boxes just 
because you are doing envelopes. Likewise, Show Machine Name shows the 
copier for copier/digital lists, the press for press lists, and nothing for blank stock 
lists. 

9. Click OK. 
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List Format 
Use the List Format panel in the Price Book window to describe the general 
characteristics of the price list, for example, number of columns, column titles, unit pricing, 
rounding, shading, and pricing method to use.  

 
1. In the List Format field, indicate how the unit price columns are grouped with the 

price columns, for example, unit price next to column or unit price columns 
together. You can also select no unit price to omit unit prices altogether. 

Note  The price book supports a maximum of six columns on a page. If unit 
prices are generated, only three columns can be specified. 

2. In the Pricing method field, select a pricing method (they are all treated as stock 
of the stock list). Only one pricing method can be used per price book. You can 
use the same price book specification and change the pricing method, or 
generate another section of the book, but it is usually easier to set up separate 
price book specifications for different pricing methods. 

3. In the Quantity title, Column title, and Unit col title fields, enter the headers for 
these columns. The placement of the text is determined by your selection in the 
List Format field.  

4. In the No. of columns field enter a number from 1 to 6 (or 1 to 3 if using unit 
price columns). 
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5. In the Unit count to use field, enter the number that PrintSmith should use to 
calculate the unit price column. For example, 1 results in a price for each item, 
1000 results in a price per thousand items, and so on. Whatever you decide to 
use for a unit count, make sure that the unit column title accurately reflects it (as 
shown in the figure above). 

6. Specify the rounding and the number of decimal places for the price columns and 
the unit price columns. If the unit price is using a very small unit count (such as 
1), add at least one decimal place to Unit rounding. Generally, you should have 
more than two decimal places if you generate a price for each item to avoid odd 
looking unit prices. 

7. In the Shading field, select a “screen” to be placed behind prices. Experiment 
and see what, if any, shading you like. This setting is heavily dependent on the 
output device for its results. You will have to experiment with your equipment.  

8. Select the Show Rules check box to include lines as well as text. If the check 
box is cleared, just the text is printed. Shading, if selected, is also shown. 

9. Select the Print Explanation check box to print a description of the pricing 
method and other options as well as a list of the charges used for the price list 
below the price list. 

10. Click OK. 
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Quantities 
Use the Quantities panel in the Price Book window to specify quantities for each price 
book. Alternatively, you can use the system defaults that are defined in the Quantity 
Breaks preferences panel (Admin > Preferences > Estimator > Quantity Breaks). If you 
want PrintSmith to generate a default set of quantities for you, hold down the Option/Alt 
and Shift keys when you click Quantities.  

You can switch back and forth between custom quantities and the system defaults by 
selecting or clearing the Use Default Quantities check box on the Quantities panel. 

Note  Enter a minus sign before any quantity if you want PrintSmith to draw a line 
across the price list before that quantity. 
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Pricing Settings 
Use the Price Settings panel in the Price Book window to specify the press, copier, or 
charge definitions to be used in the price book. 

 
1. Normally, for each selected stock, PrintSmith checks the stock to see if there is a 

preset press definition. It uses the preset press or selects the first press in the 
press list. Click Select Press to override both the default press and the press 
selected in the stock definition and force all price lists to use the same press. The 
name of the selected press, if any, is shown to the right of the buttons.  

Note To cancel this override, click Select Press. When a list of presses is 
displayed, clicking Cancel.  

2. On price lists using the copier/digital pricing methods, the same rules apply as for 
presses, except that the first copier in the list is used as the default copier when 
generating prices for Copier 1, the second for Copier 2, and the third for the 
Copier 3 pricing method. Click Select Copier to override the default copier.  

3. Click Add Charges to add up to 20 additional charges from any of the charge 
definition commands (pre press, bindery, merchandise, and so on). These 
charges are in addition to any preset charges in the selected press or 
copier/digital definition. 
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4. Select the Override Preset Charges check box so that any charges defined in 
the press or copier/digital definition are ignored, and only the charges that you 
add with the Add Charges button are used. If you did not add any charges, 
selecting the Override Preset Charges check box effectively removes all charge 
specifications from the generated price list. 

Note Any charge you add to the price list should be job aware or have a 
default quantity because you cannot change anything in any charge. 
They are added “as is,” and unless they are job aware will generate the 
same price at all quantity levels. Use the Preset Info button in the 
charge definition to set up charges that are not job aware with 
appropriate quantities. 

PrintSmith will not generate a price list for a run size that is larger than the 
maximum allowed by the press. If you are printing to the screen, it will tell you 
what the problem is. If printing to a printer, it skips the stock with no notice. Note 
the following rules: 

• If there is no run size, the parent size is used. 

• If the parent size is smaller than the run size no list is generated. 

• If the run size is smaller than the finish size no list is generated. 

• A parent size is deemed to exist if there is a price - there does not have to 
be a size (needed to do envelopes). 

5. Select the Run Size is Finish Size too check box to copy the run size to the 
finish size. 

6. Select the Calculate Up from Finish Size check box so that PrintSmith 
calculates the number up it can run for a particular finish size. If Run Size is 
Finish Size is selected, number up is always 1. Only select the Calculate Up 
from Finish Size check box if you enter a size in the Use Finish Size of field. If 
you do not specify a finish size to use, the results are undefined. This setting 
overrides the Up count you specify in column settings and also does swing cuts 
automatically. Most of the time this should not be a big problem, but if you do 
business cards you must take care, as you could get unexpected up counts. 

7. Select the Add Washup on multiple copies check box to automatically add a 
wash up charge on each side for each color after the first one. The assumption is 
that you are running black ink as one of the colors and are only charging for the 
additional colors. A 2/2 job would add one wash up on the front and one on the 
back. If you need something different you should set up a charge definition to 
handle it. 

8. Click OK. 
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Column Settings 
Use the Column Settings panel in the Price Book window to define pricing options for each 
defined column. Only the columns specified on the List Format panel are displayed, but 
the book specification contains six column specifications and remembers your settings 
even if they are not being used. For each column, enter the column title, the number of 
colors on the front and back, the number of sheets (originals), and the number up. Sheets 
and Up must be at least 1. PrintSmith may override the Up count if you selected the 
Calculate Up from Finish Size check box on the Pricing Settings panel (as described 
above). 

 

Fonts  
Use the Fonts panel in the Price Book window to select the fonts, faces, and styles used 
in the price book. Each button represents a different part of the price book and can have a 
different font setting. Click a button, and a description consisting of the font name, size, 
and styles is displayed followed by the name of the button using that font specification. 
Click Change Font to change the font for the selected button. The default font used by 
PrintSmith is Geneva. When printed on a LaserWriter, Helvetica may replace it if font 
substitution is turned on. Helvetica looks much better than Geneva (unless you have 
TrueType Geneva), but more importantly, the font measurements are different, even at the 
same point size. You will get the best results by using a TrueType or PostScript font and 
not allowing font substitution during printing. 
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Output Options 
Use the Output Options panel in the Price Book window to control what the printed price 
book includes and to print it.    

 
1. Select the stocks to be included in the book. You can create a price list for all 

stocks, for individually selected items, or for a selected stock group. 

2. In the Output to field, select Screen or Printer. When you display the price book 
on the screen, you can still print it using Command/Ctrl+P (you cannot use any 
menu while the view window is open). To display the next page of the price book, 
press Return/Enter. To stop generating the list, close the window. If you are 
using Selected Entries, you are asked to select the next stock after each page. 
If the selected stock cannot generate a price list, you are asked to select another. 
PrintSmith tells you why it could not generate the list when displaying the list but 
not when printing. 

3. When making changes to a book specification, click Show Sample to see how it 
will be laid out on the page (except that it is centered on the printed page when 
printed). You can use Command/Ctrl+P to print the sample.  

4. Click Print Book to start the process of generating the price list and printing each 
page to the selected output device. (Batches of about 10 pages are printed at a 
time, although you will only be asked for printing instructions once.) 
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Crouser Pricing 
Your Crouser Pricing system may be delivered to you in many ways, for example, e-mail 
or CD. The installation and update instructions are the same, however. You must be 
running PrintSmith version 6.0.3 or higher to use Crouser Pricing. 

You will receive four serialized files from Crouser and Associates. The files are serialized 
for use on your PrintSmith system. The files cannot be used on any other system. Only 
one file can be installed and used in your PrintSmith system. 

Crouser XYZ is a file that contains the print pricing from all three Crouser guides X, Y and 
Z. The remaining files are for specific Crouser books exclusively. For example, the 
Crouser X file has the schedules only from the X Crouser Guide to Estimating. 

1. Open the PrintSmith Folder on the PrintSmith master computer. 

2. Copy the selected prices file into the Prices folder.  

Note  Windows users - if you were provided with files on CD, they may be locked, 
which makes them unreadable. To make certain the files are usable, locate the 
Crouser file in the PrintSmith Prices folder, right-click it, select Properties, and 
clear the Read Only check box. 

You do not need to install the Crouser file on a workstation or PrintSmith Portable 
computer. Use Admin > Update Pricing on a workstation or Admin > Synchronize 
Portable on a Portable PrintSmith. 

Note Although there are currently four different pricing files (X, Y, Z, and XYZ), you 
should install only one file at a time. Installing more than one file will probably 
open the first file (in alphabetical order), but this behavior is basically undefined 
and unsupported. You can use Admin > System Monitor to see which file was 
opened. EFI highly recommends that you install only one file in the Prices folder. 

Using the installed Crouser pricing 
Once the Crouser file is copied to the Prices folder, start PrintSmith. 

Viewing Crouser list price schedules 
On the PrintSmith master, select Pricing > List Price Schedules. Crouser lists are 
displayed. Use Find to help locate the schedule you want. The schedule name comes 
from the Manual Price Book. For example, the selected stock comes from the Bond/Offset 
section for 11” & 14” stocks that cost $15.00 per thousand in the X Crouser Guide to 
Estimating. 

Double-click the list you want to open (or highlight the list and click Select).   

List price schedules have a Quantity on the left of the schedule and then values used to 
calculate a price from the Crouser Guide to Estimating. You can change these values, but 
you cannot copy or rename the schedules. Any changes made to any schedule are 
replaced if you update your Crouser system.   
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Note  You cannot delete any Crouser schedule. 

Assigning a Crouser list to a stock 
The next step in installing Crouser pricing into PrintSmith is to modify every stock 
definition that will be using Crouser pricing. 

Warning Do not replace the Stock file unless you are just beginning with PrintSmith, or 
you will get unexpected results. 

1. Select Pricing > Stock Definitions and select the stock to which you would like 
to assign a Crouser list. 

2. Click the Pricing tab, click Select Schedule, and select the schedule you want 
to use.   

3. File the stock definition.  

4. Repeat this procedure for each stock in your system. 

Once each stock has an assigned schedule, you are nearly ready to begin using Crouser 
pricing. 

Note  If you have not used PrintSmith before, you can install the Stock and Stock Index 
files delivered by Crouser & Associates. These files contain Crouser stocks that 
are linked to Crouser schedules. This allows you to get up and running with 
PrintSmith quickly. 

Modifying Crouser pricing 
If you like Crouser pricing, but would like it to be 2% higher or lower you can attach a 
charge definition to your presses or stocks that can adjust the pricing by a percentage 
point. 

Create a markup charge that has the rate of change you want and attach it to the press 
definitions utilized in Crouser pricing. You can add a rate list to the charge that would 
allow you to change prices at varying rates and quantities. 

Variable Rate Change - This charge would add a rate of 0% from the charge to the 
corresponding rate found in the attached list and alter the Crouser list price or job price by 
that amount. 

Attached rate list - Simply add these charges to any job and they will adjust the Crouser 
price accordingly. If you prefer, you can add charges like this to any press or stock 
definition. 
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Contacting Crouser Customer Support 
If you have questions on how to install the Crouser list or how to use list pricing, please 
contact PrintSmith for support. If you have questions on how prices were developed or 
how to use the Crouser Guide to Estimating, contact Crouser and Associates at 
www.crouser.com. 

Job Tracking 

PrintSmith supports several methods for updating job and invoice locations. 

• Manual updates in the Job window. 

• Manual updates in the Location window (see page 147). 

• Scanning with a bar code reader attached to a workstation. This bar code reader 
is an optional purchase from PrintSmith and includes the Carolina Code 39 bar 
code fonts that you will need to print bar codes. 

To set up job tracking 
Note If you are just doing manual updates, only step 1 applies. 

1. Define locations in the Product Locations table. For manual updates this is the 
only step you need to complete. If you plan to use the bar code reader, complete 
the next steps. 

2. Install the Carolina Code 39 bar code fonts on every workstation where you plan 
to print documents with bar codes on them (for example, job tickets).  

3. In the Job Ticket preferences panel (see page 493): 

a. Select the Add Tracking Bar Codes check box.  

b. Click Set Bar Code Font and select the Carolina Code 39 bar code fonts 
that you installed. 

c. Click Print Bar Codes to print a sheet with bar codes for all your production 
locations (as defined in the Production Locations table) 

d. Click OK. 

4. Update pricing on all workstations. If using a custom job ticket, you must add a 
formula using the bar code tracking field and update that report on all 
workstations. 

5. If using the Symbol Modified Palm Pilot, review the Palm Tracker preferences 
panel and synchronize the location log with your Palm Pilot. 

6. Print job tickets with bar code information.  

Once you have a job ticket with bar code information, the process of updating jobs is a 
simple two-step operation. The steps can be in any order. 

http://www.crouser.com/�
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1. Scan the job ticket bar code. 

2. Scan a location on the location sheet. 

If using the bar code reader, the job status window opens, and you can see the update 
occurring. If using the Symbol Modified Palm Pilot, the locations are updated the next time 
you synchronize the system with PrintSmith. 

Information about locations is available as follows: 

• The Pending Documents window reports the last scanned location per invoice. 

• The Location window (see page 147) reports the location of each job. 

• Various work in progress reports can provide information about location (and sort 
by location).  The Work In Progress – Press Schedule report sorted by location 
uses the data collected in this manner to maintain a current list of each jobs 
location.  

• Custom reports (created with the Report Writer) can report by job location. 

Integrated Credit Card Processing 
Integrated credit card processing is a PrintSmith add-on and involves the integration of 
PrintSmith with USA ePay. USA ePay handles credit card transactions safely and 
securely. 

For information about credit card processing in PrintSmith, see the PrintSmith Secure 
Credit Card Processing Guide. This guide explains what you must do to set up credit card 
processing in PrintSmith so you are integrated with USA ePay. 
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Appendix A: Glossary 
Account. A customer.  Multiple contacts can be assigned to the customer account, and a 
customer account can be assigned to a master account. Select AR > Accounts to 
manage accounts. 

Access group. A security setting that controls which PrintSmith commands are available 
to members of the group. Access groups are defined by selecting Admin > Security 
Setup and are assigned to users by selecting Admin > User Definitions. 

Bleed. The extension of a printed image beyond the final trim size of the page. 

Brokered. Jobs that are sent out for production. 

Caliper. Paper thickness in thousandths of an inch. 

Charges. The pricing associated with printing or duplicating a job. Charges can be 
grouped in different ways, for example, pre press, bindery, or production and are defined 
by selecting Pricing > Charge Definitions. 

Contacts. Individuals assigned to an account. Multiple contacts can be set for an account, 
and selected from the Contact List field in the Customer window. Select AR > Contacts 
to manage contacts. 

Costing method. One of four different costing methods (No Cost, 100% Cost, Unit Cost, 
or Time and Materials) that can be applied to charges from the Charge Definitions 
window. 

Cut/100. A cut charge for each 100 parent sheets. Select Pricing > Stock Definitions to 
set a cut charge. 

CWT. Hundred weight price. Select Pricing > Stock Definitions to specify the CWT. 

Document. An invoice or estimate. 

Folio edge. The amount of space reserved on an edge of the run sheet for a booklet 
maker. Used when folding signatures to offset the imposed image, leaving one edge of the 
folded signature overhanging the other. 

Global preference. A preference that is set on the PrintSmith master computer that 
affects all connected workstations.  

Gripper edge. The amount of space required on one feed edge of the run sheet for the 
press to pick up the paper. The size of the gripper edge normally comes from the press 
definition. If not specified there, the Paper Calculator preferences panel is used. This 
amount can be changed on an individual job in the Paper Calculator window. 

Gutter. The space between multiple images on a sheet, most often used to add space in 
a folded piece. 

Impression. The set of images produced by one rotation of a plate cylinder. 

Interpolation. The estimation of a value between two known values. 
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IP. Internet Protocol address, a 32-bit value that is unique to each network device. 

List/M. Used in stock definitions to specify an additional price per thousand sheets for use 
with the list pricing method, since list pricing does not factor in stock cost when generating 
a price. The amount (plus or minus) entered is divided by 1,000, multiplied by the quantity 
ordered, and added to the price of the job. 

Local preference. A preference that only affects an individual PrintSmith workstation, and 
which is not changed when the pricing system is updated.  

M weight. The scale weight in pounds of 1,000 sheets of paper of a given size. Select 
Pricing > Stock Definitions to enter M weight. 

Master account. An account that is used to link several sub-accounts. For example, if 
three departments within a company do business with you, but all payment comes from 
the Accounts Payable department, set up four accounts and set the Accounts Payable 
department as the master account. You set the master account on the Settings tab in the 
Customer window.  

Master. The main PrintSmith computer in a multi-user system. The master can run 
standalone, or other workstations can connect to it. 

Micron. A unit of measurement for the thickness of metric stocks. A micron is one 
millionth of a meter. 

On. The number of originals on a run sheet. 

Pending list. The list of new invoices and estimates. This window lets you manage recent 
estimates, work in progress, and completed jobs awaiting pickup or delivery. To open the 
Pending List window, select POS > Pending Document Window. 

Ply. Traditionally used to indicate thickness of card or chipboard. A sheet of 6-plyboard is 
0.024 inch thick (multiply the ply value by 3 and add 6 to that result). 

Point. A unit of thickness for paper equaling 1/1000 inch. 

Prospect. Someone who has not done business with you, but you want to turn into a 
customer. 

Sheets. For a non-book, the number of originals; for a book, the page count divided by 
two. 

Speed table. The speed of the press based on quantity produced. 

Stock. Material to be printed. 

TCP. Transmission Control Protocol. A transport layer protocol that is part of the TCP/IP 
protocol suite and provides a connection-based, reliable data stream. 

UP. The number of times an original fits on a run sheet. 

Washup. The process of removing ink from a press by washing the rollers and blanket. 

Waste chart. A calculation of the amount of spoilage based on run length. Select Pricing 
> Waste Chart to open the default waste chart.  
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White space. The unused part of the run sheet when the image area is smaller than the 
run size. White space is set in the Paper Calculator. 

Work and tumble. A technique in which, after one side of a sheet is printed, the sheet is 
turned over (from the gripper to the tail) using the same guides and plate for the second 
side. 

Work and turn. A technique in which, after one side of a sheet is printed, the sheet is 
turned over (from left to right) using the same side guides and plate for the second side. 

Workstation. In a multi-user system, a PrintSmith computer that connects to a PrintSmith 
master.  
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Appendix B: Network Administration 
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How PrintSmith Multi-User Works 
The PrintSmith Multi-User system consists of two components: PrintSmith master and 
PrintSmith workstations. When you start PrintSmith master, it tells the workstations on the 
network that PrintSmith master is available. When you start a PrintSmith workstation, it 
looks for the PrintSmith master and asks for permission to connect to it. The PrintSmith 
master then checks to see if it can support an additional workstation and if so, registers 
the workstation and allows it to start. Always start the PrintSmith master before starting 
any workstations. A standard PrintSmith master can support three workstations. You can 
purchase as many extra workstations as you need.  

The PrintSmith master can operate as a standalone system by holding down the Shift key 
while the system is starting and selecting the Disable networking check box when the 
Network Setup preferences panel opens. You can also shut down the network from the 
PrintSmith master using File > Close when the System Monitor is open. In order for a 
PrintSmith workstation to function, it must be connected to the PrintSmith master. If the 
PrintSmith master goes down for any reason, all workstations connected to it will also go 
down eventually. Do not shut off your computer while the PrintSmith master is running; 
always use File > Quit to leave PrintSmith so the network can be reset.  

Generally speaking, the system can recover and re-configure itself as needed to maintain 
the network connection. If part of the network does go down for some reason, give the 
system time to recognize the situation to adjust itself as necessary. If the network does not 
respond in a reasonable amount of time, PrintSmith allows you to cancel an outstanding 
network request by pressing Command+. (on a Macintosh) or Ctrl+C (on Windows). If you 
do this from a workstation, your only choice is to quit PrintSmith and re-establish the 
connection. 

PrintSmith master can usually clear out a “hung” workstation connection as soon as the 
workstation quits. Click Sessions in the System Monitor window (Admin > System 
Monitor) to check this. If a workstation that is no longer connected shows an open 
connection, try restarting the workstation computer. In a couple of minutes, the PrintSmith 
master notices the workstation is gone and closes its end of the connection. If this does 
not clean things up, shut down the PrintSmith master and restart the master computer. 
You can continue to operate with a hung workstation. This can prevent you from 
registering a workstation if the maximum number of workstations is already registered, but 
has no other effect on the operation of the PrintSmith master. If the master goes down, all 
workstations may appear to hang. Generally, after about 30 seconds, the workstation 
realizes there is no longer a PrintSmith master and shuts down, but this can take a few 
minutes.  

The PrintSmith master is responsible for supplying all data in the PrintSmith database to 
workstations, except pricing. Workstations need this data and have no way to access it 
unless the PrintSmith master gives it to them. For this reason, workstations do not start 
until they locate the PrintSmith master. The PrintSmith master also controls the number of 
workstations it “talks to” at once. A PrintSmith master can support up to 250 workstations; 
your system can support the number of workstations you purchased. The PrintSmith 
master reserves memory for each possible workstation connection when it sets up the 
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network. When a workstation connects, additional memory on the PrintSmith master may 
be required. As shipped, PrintSmith master has adequate memory for 10 workstations. 

Controlling the Network 
The Network Messaging Service window is used to control and supervise activity on the 
PrintSmith network. When the System Monitor window is open, File > Suspend 
Workstations and File > Resume Workstations are available. When you select File > 
Suspend Workstations or File > Quit, PrintSmith master immediately stops accepting 
connections. If any users are connected, a special version of the Network Messaging 
Service window opens.  

Usually, you will send a message to warn users to exit the application. This gives them an 
opportunity to exit gracefully without losing any data. Recipients of the shut down 
message can send a reply back—perhaps asking to delay shutting down while they 
complete an important task.  

As long as users are connected, the Network Messaging Service window remains open. If 
you close the window while users are connected, they are allowed to remain connected, 
and no further action is taken, although the PrintSmith master continues to refuse to 
accept new connection attempts. When a user disconnects, they are removed from the 
list. At any time, you can force all users off the system by clicking the Disconnect All 
button. When the last user disconnects, the network is shut down and the Network 
Messaging Service window closes automatically. If the window opened as a result of File 
> Quit, PrintSmith also shuts down.  

Note To abort closing the network, close the Network Messaging Service window and 
click Yes. 

To turn the network back on, select Admin > System Monitor and then select File > 
Resume Workstations.  

The Network Messaging Service window includes the following: 

Connected 
Users 
 

Shows the list of connected users. This is automatically updated on the PrintSmith 
master. It shows the name of the user who last logged into each connected 
computer (they may have since logged off and the workstation may be idle with the 
User Log In window open) as well as the computer name. 

Message 
Text 

Enter up to 250 characters of text to be sent to one or more connected users. 
 

Message 
Log 
 

When messages are sent or received, the originator of the message and the 
message text are displayed in the log. This is just a temporary log; it goes away 
when the window is closed. 

Send to 
Selected 

Click this button to send the message to one or more selected users. 

Send to All Click this button to sends the message to all connected users. 

Disconnect 
Selected 

Click this button to force the selected users off the system. 

Disconnect 
All 

Click this button to force all users off the system. 
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Maintaining Your workstations 
In order to reduce network traffic and improve performance, the Prices folder is not 
shared. Each workstation, PrintSmith Portable, and master must have its own Prices 
folder. The Prices folders on each computer on the network must be identical in terms of 
their contents. 

When you change prices on the master, each workstation must copy the Prices folder 
from the PrintSmith master using  Admin > Update Pricing Folder. 

Workstation restrictions 
A workstation has a few restrictions in its operation, which are not present on a PrintSmith 
master or stand-alone system. 

• Changes to the pricing system can only be made on the master. In addition, the 
Admin menu is much shorter because all of the commands dealing with 
preferences and setting up the security system are eliminated with the exception 
of Document Preferences. 
Note  Any document preferences that are created or modified at a workstation 

are lost when pricing is updated. To keep those preferences, export 
them to the PrintSmith master before the update and then import them.  

• Only the master allows changes to the security system. Any changes you make 
to the security system apply to workstations. These changes take effect 
whenever a workstation connects to a master. You can, however, change 
passwords at any workstation. 

• Daily and monthly closeouts can only be run from the master so the AR menu on 
workstations does not include commands for performing closeouts. In addition, 
the network must temporarily be shut down while performing a daily closeout. 
PrintSmith takes care of this automatically, but prompts you before it shuts down 
the network when users are connected. 

Network responsiveness 
PrintSmith master services the network when it is not otherwise engaged. Most computers 
spend the majority of their time waiting for something to happen like a mouse click or a 
key being pressed. PrintSmith master uses this time to check the network and see if one 
of the workstations needs service. If it finds a request from a workstation, it fulfills the 
request.  

As a result, when PrintSmith master is busy doing something else, it may not respond to 
requests from workstations right away.  

Time outs 
The PrintSmith master may not immediately respond to requests from workstations. When 
the PrintSmith master has some free time, it eventually responds. If, after a reasonable 
amount of time, the PrintSmith master still has not responded to a workstation request or 
notified the workstation that it is busy, the workstation software allows the user to decide if 
the PrintSmith master is likely to respond. Press Cmd+. (on a Macintosh) or Ctrl+. (on 
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Windows) to abort the current network transaction and shut down the workstation. Before 
shutting down under these conditions EFI strongly recommends that you check PrintSmith 
master to see if there is a valid reason for the lack of response.  

Warning  If you shut down by aborting a pending transaction, the posting of transactions 
may be incomplete. Always notify the system administrator before aborting. 

Even when there is no “real” network activity, PrintSmith master and each workstation 
periodically check with one another to see if communication is still possible. If PrintSmith 
master does not hear from a particular workstation for several minutes, it assumes the 
workstation has gone down and un-registers the workstation. This is important because 
the workstation may have records locked, and part of the cleaning up that is done when a 
workstation is unregistered is releasing any record locks belonging to that workstation. For 
example, if a workstation had an invoice open and was accidentally shut off, the 
PrintSmith master would not know this for several minutes. This means that no one can 
open that invoice until that workstation “times out.” 
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Overview 
If you purchase stock from xpedx, in addition to importing the xpedx stock catalog as 
described on page 378, you can check the availability of stock, update pricing, and order 
stock from xpedx online, directly from PrintSmith.  

To take advantage of these features, you must obtain account information from xpedx and 
perform some setup in PrintSmith. For details of obtaining account information, see below. 

Requirements 
• The ability to update pricing, check availability, and order stock depends on valid 

xpedx stock numbers in your stock definitions in PrintSmith. These should 
already be correct if you imported stock from the xpedx catalog (see page 378) 
or used information provided by a salesperson. If you get an error while trying to 
update pricing, check availability, or order stock, you must obtain the correct 
stock number and enter it in the stock definition in PrintSmith (in the Stock # field 
on the Specification and Pricing tab.) 

• The xpedx ordering process requires your company’s connection point to the 
Internet (for example, cable modem) to have a static (external) IP address. You 
will need to know what this is to obtain a stock ordering account from xpedx. If 
necessary, contact your ISP. 

• Port 443 in your firewall must be open if you plan to check stock availability or 
update pricing; port 5443 must be open if you plan to order stock. 

Obtaining Account Information from xpedx 
Before you can do any setup in PrintSmith, you must contact xpedx to set up an account  
or update an existing account for status checks, pricing updates, and order submissions.  

To perform status checks and pricing updates (also known as Stock Check Web Service) 
and to submit stock orders to xpedx, e-mail all the following to printsmith@xpedx.com: 

• PrintSmith serial number 

• xpedx account number (if known) 

• Static (external) IP address (as described above) 

• Name 

• Company name 

• Address 

• City, state, and zip 

• Phone number 

• E-mail address 
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You will use the information xpedx sends you to provide your account information in 
PrintSmith. See steps 3 and 4 in “Setting Up PrintSmith for Integration with xpedx” below. 

Setting Up PrintSmith for Integration with xpedx 
After you obtain your account information from xpedx, do the following: 

1. In PrintSmith, select Admin > Preferences > Estimator > Stock Definitions. 
The Stock Definitions preferences panel opens. 

 
2. Under Integration Setup, select the Use Integration check box. 

3. Specify the account information for performing status checks and updating the 
pricing of stock: 

a. Click Current Status Check Setup. The Current Status Check Setup 
window opens. 
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b. Complete the User ID, User Password, and eTrading Partner fields with 

information provided by xpedx. 

c. In the Vendor Match field, select xpedx as the vendor. (This should be the 
same as in your stock definitions in PrintSmith.) 

d. Click Save. 

4. Specify the account information for submitting electronic orders to xpedx: 

a. Click Order Submission Setup. The Order Submission Setup window 
opens. 
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b. The Currency Code field defaults to USD, but if you use another currency, 
enter its 3-letter code, for example, EUR for euros, GBP for UK pounds, or 
AUD for Australian dollars. (The codes are defined in the ISO 4217 
standard.)  

c. In the Order Comments field, enter any information that you want to convey 
to xpedx Sales, for example, payment method or delivery instructions. (This 
information will be displayed when you submit an order, at which time you 
can edit it.)  

d. In the Shipping Address field, enter the address where you want stock 
shipped. Be sure to include your company name, street 1, city, and zip, or 
you will be unable to submit orders. 

e. Click the Shipping Contact field to enter information about the person 
xpedx should contact about stock orders. Be sure to include an e-mail 
address for order confirmations. 

f. Click Save. 

Caution When a pricing update takes place, quantity breaks in a stock 
definition are not taken into account. If you have some stock 
definitions that include quantity breaks, exclude these definitions from 
pricing updates by selecting the Exclude from web updates check 
box on the Specification and Pricing tab in the Stock Definitions 
window. Then update the prices of such stocks manually. 

5. To schedule automatic pricing updates at regular intervals: 

a. Click Schedule Setup in the Stock Definitions preferences panel. The 
Update Schedule window opens. 
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Note EFI recommends that you schedule updates after business hours 
so that your stock prices are not changing while you are creating 
jobs.  

b. Select the interval at which you want to do the pricing updates (or click Now 
to update prices immediately). 

Note When entering a time, you can follow the time with AM or PM, for 
example, 10:00 AM, or use military time, for example, 18:00. 

c. Click OK. (After you save the stock definitions preferences in step 6, the 
date and time of the next update is shown under Scheduled Pricing 
Updates.) 

 
Notes When the pricing is being updated, a small log window opens, but 

closes automatically unless a problem occurs during the update. 
 Only prices are updated; no other information about the stock 

changes.  
6. Click OK to save the stock definitions preferences. 
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Checking the Availability of xpedx Stock 
You can check the availability of xpedx stock from the Stock Picker, Job, and Order Stock 
windows in PrintSmith. A stock that you check must have a valid xpedx stock number and 
have xpedx as the vendor name. In addition, the costing units in the stock definition must 
match the costing units in xpedx. 

Note You can check on the available of a stock even if it is excluded from Web 
updates (the Exclude from web updates check box is selected in the Stock 
Definitions window). 

 

• In the Stock Picker window, any stock that can be checked is identified with a 
globe icon. 

1. Select the stock that you want to check. (You can select multiple stocks if 
you want.) 

 

Globe 
icon  

identifies 
stock that 

can be 
checked. 

You can 
check 

availability 
even if 

stock is 
excluded 

from 
updates. 
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2. Click Current xpedx Stock Status. The Stock Availability window opens 
(see below).  

• When you are adding a job to an estimate or invoice (in the Job window), you 
can check the availability of the stock you selected by clicking Current xpedx 
Stock Status under Commands.  

• When you are recording the stock you want to order in the Order Stock window, 
you can check the availability of the stock before placing the order by clicking 
Current xpedx Stock Status.  

After you click Current xpedx Stock Status, the Stock Availability window opens. The top 
part of the window lists the stock(s) you are checking by their PrintSmith name, stock 
number (Supplier ID), and xpedx name (Supplier Stock Name).  

1. If multiple stocks are listed, click the stock you want to review.  

2. Review the information on the Standard panel. 
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Notes The Multiples restrictions field identifies any issues with the quantity 
you may have requested (when ordering stock) if xpedx requires the 
stock to be ordered in particular amounts. For example, if the stock 
comes in reams of 500, and you order 700, this field informs you of the 
multiple that is required. 

  The UOM Type field identifies the unit of measure for the stock, for 
example, Sheet, and the price is shown per unit, for example, 55.54 for 
500 sheets as shown in the example above. 

3. Click Details to see more information about the stock. 

 
4. Click Close after you finish reviewing the information. 
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Submitting Orders to xpedx 
Before you submit your first order 

• Send an e-mail to xpedx at printsmith@xpedx.com to let them know that you are 
ready to start submitting orders. Your ability to submit orders will then be verified. 

Procedure for submitting orders 
The procedure for ordering stock from xpedx is very similar to what you normally do in 
PrintSmith except that you can submit the order directly from PrintSmith to xpedx instead 
of just recording the placement of an order.  

1. In PrintSmith, either order stock for the job you are creating (click Order Stock 
under Commands in the Job window) or select Admin > Order Stock. The 
Order Stock window opens. 

2. Provide the information to order a particular stock or click Auto Order to identify 
stocks that need ordering, for example, those with low inventory.  

Notes If you have a purchase order, you can enter the number in the PO 
number field in the Order Stock window. Keep in mind, however, that 
you can have only one PO number per order submission. If you are 
submitting multiple items on the same order, they must all have the 
same PO number. 

  If you enter a date in the Delivery Date field, the date is sent to xpedx, 
but is not guaranteed. 

3. Either click Report in the Order Stock window or select Reports > Stock Order. 
The Stock Order window opens. 

 
4. Select the stocks you want to order and click Submit Order. The Stock Order 

Comments window opens. 

Note The text that is automatically displayed in the Stock Order Comments 
window corresponds to the text that was entered in the Order 
Comments field in the Order Submission Setup window. For 
information, see step 4c under “Setting Up PrintSmith for Integration 
with xpedx.” 

mailto:printsmith@xpedx.com�
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5. Enter additional information about your order and click OK.  

After you submit the order, each stock you selected as part of the order is given 
the same PrintSmith order number, and this number is recorded in the Stock 
Order Number field in the Order Stock window. (You cannot edit this number 
after the order is placed.) 

 

PrintSmith 
order 

number. 
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After xpedx receives the order, an e-mail is sent to the contact you specified in 
the Order Submission Setup window (see step 4e in “Setting Up PrintSmith for 
Integration with xpedx” starting on page 603). In addition, the stock in the Stock 
Order window in PrintSmith is automatically marked as placed. 

 
Once you receive your stock orders, you can handle them as usual in PrintSmith: mark 
them as received in the Stock Order window and remove completed orders.  

If there are issues with your order, for example, a stock is on backorder, an xpedx 
representative will contact you. 
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Troubleshooting 
If you run into problems when checking stock status or ordering stock, here are some 
suggestions for correcting some common problems. 

The Current xpedx Stock Status button is unavailable. 

Solution: If the Current xpedx Stock Status button is unavailable in the Stock Picker, 
Job, and Order Stock windows, make sure that you completed the Current Status Check 
Setup window with information obtained from xpedx and that the Use Integration check 
box is selected in the Stock Definitions preferences panel.  (For information, see “Setting 
Up PrintSmith for Integration with xpedx” on page 603.) 

The Submit Order button is not activated. 

Solution: If the Submit Order button is unavailable in the Stock Order window, make sure 
that the Shipping Address field in the Order Submission Setup window includes the 
company name, street 1, city, and zip code. (See step 4 under “Setting Up PrintSmith for 
Integration with xpedx.”) 

You receive error messages about credentials failing. 

Solution: Ensure the user name and password are the correct case. 

The address for order confirmation e-mails is wrong or missing. 

Solution: Enter the correct e-mail address in the Shipping Contact field in the Order 
Submission Setup window. (See step 4 under “Setting Up PrintSmith for Integration with 
xpedx”.”) 

No globe icon is displayed next to an xpedx stock in the Stock Picker window. 

Solution: Make sure the following are correct: 

• The stock has a valid number (in the Stock Definitions window). 

• The Exclude from web updates check box in the Stock Definitions window is 
cleared. 

• The vendor selected for the stock matches the vendor specified in the Vendor 
Match field in the Current Status Check Setup window. (See step 3 under 
““Setting Up PrintSmith for Integration with xpedx”.”) 
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This appendix is an overview of all the PrintSmith commands, organized by menu.  

File Menu 
The File menu includes a group of standard commands whose functions vary with the 
currently open window. For example, if an Invoice window is the currently active window, 
select Save As to save the invoice as a template. If a Job window is the active window, 
select Save As to create a job template. 

In windows where the functions are not applicable, the menu items are unavailable 
(grayed out).  

The following tables indicate what a command on the File menu does depending on the 
active window. 

File > New 
Active Window Action Performed When File > New Is Selected 

  

Stock Definitions Sets up a new stock definition by copying the pricing information and 
clearing the name. Used to duplicate stocks. 

Press Definitions Sets up a new press definition by copying the pricing information and 
clearing the name. 

Target Pricing Creates a new target pricing table. The existing one is discarded and the 
target factors in the new one are all set to 1. 

Copier/Digital 
Definitions 

Sets up a new copier/digital definition by copying the pricing information 
and clearing the name. 

Charge Definitions Sets up a new category or a new charge depending on whether a category 
or charge is selected. 

Prospects Sets up a new prospect. 

Invoice Account Info Creates a new contact. 

User Security Creates a new user ID. 
  

File > Open 
Active Window Action Performed When File > Open Is Selected 

  

Any document Opens a job template. 

No window Opens a document template 

Cash Register Opens a job template for QuickEst transaction. 

Pending Document Opens the selected document in the Pending Documents window. 

Accounts Opens account history for currently selected account. 

Extended Price Book Opens a saved price book specification. 
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Active Window Action Performed When File > Open Is Selected 

Account History and 
Estimate History 
Windows  

Opens the applicable document window for a history entry for an invoice or 
estimate. 
 

System Monitor Turns on the network so other users can connect (multi-user system).  
  

File > Open Shared Template 
Use File > Open Shared Template to create a job or document based on a shared 
template (one that is available to all PrintSmith users).  

File > Close 
Use File > Close to close the currently open window. To close all open windows, press 
and hold down the Option/Alt>key while selecting File > Close. 

File > Save 
File > Save is equivalent to clicking the File or OK button in many windows. The following 
table shows instances where the command functions differently. 

Active Window Action Performed When File > Save Is Selected 
  

Aging Saves the option settings without closing the window or performing an 
aging. 

Invoice Files the document without closing the window. This is particularly handy if 
you want to know the document number before you file a new document. 

Document Preferences Saves any changes without closing the window. Hold down the Option/ Alt 
key to change the name of the preference. 

Statements Saves the option settings without generating statements or closing the 
window. 

  

File > Save As 
Active Window Action Performed When File > Save As Is Selected 

  

Any document Creates a document template. 

Job Creates a job template. 

Document Preferences Duplicates the current document preference under a different name. 

List Price Schedule Duplicates the selected price schedule under a different name. 

Price lists for charges, 
speed tables, and 
waste tables 

Duplicates the current price list with a different name. 

Extended Price Book 
Generator 

Saves the current price book with a different name. 
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File > Save as PDF 
(Macintosh only) Use File > Save as PDF to save an invoice or estimate in PDF format 
before e-mailing it. 

File > Revert 
Use File > Revert to restore the data to the same state it was in when it was last saved in 
the selected window. 

Active Window Action Performed When File > Revert Is Selected 
  

Document Preferences Returns preferences to last saved values. 

Extended Price Book 
Generator 

Returns price book specification to its last saved condition. 

Stock Definitions Resets stock definition to its last saved values. 

Target Pricing Table Resets table to its last saved state. 

User Definitions Reset the selected definition to its last saved value. 
  

File > Import 
Use File > Import to import pricing definitions from another PrintSmith system. If you have 
more than one PrintSmith system (perhaps at different locations or stores), you can set up 
charge, press, copier/digital, and stock definitions on one system and then export 
definitions from that system and import them into one or all of your other systems. This 
allows you to standardize your pricing definitions when appropriate without having to 
recreate them on all your systems. 

In order to export and import pricing definitions, the Enable Pricing system 
Import/Export features check box in the Behavior preferences panel must be selected 
(Admin > Preferences > System > Behavior). When this check box is selected, the 
Charge Definitions, Press Definitions, Copier/Digital Definitions, and Stock Picker windows 
include an Export button and the File menu includes an Import command. (After 
selecting the Enable Pricing system Import/Export features check box, you must 
restart PrintSmith for the File menu to include the Import command.) 

File > Print Setup 
Use File > Print Setup to indicate the paper size, the mode (portrait or landscape), and 
other printing options. These depend on the selected printer. After you select a particular 
set of print setup options, PrintSmith remembers them unless you change the printer. In 
cross-platform environments (Macintosh and Windows), you will want to standardize your 
print setup so forms print the same on either platform. 
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File > Print 
Use File > Print to print a document related to what you are doing in PrintSmith. For 
example, in a document window, File > Print prints the open document; in the Stock 
Definition window, it prints a stock listing. 

Active Window Action Performed When File > Print Is Selected 
  

Charge Definitions Prints list of all categories and charges in command. 

Copier/Digital 
Definitions 

Prints list of copier/digital definitions. 

Copier Matrix Prints copier matrix. 

Customer List Prints selected report type. 

Cut Diagram Prints a cutout diagram. (The diagram is displayed in the Paper Calculator 
window or when you click the Show Cutout button in the Production Data 
window.) 

Daily/Monthly Sales Prints a list showing all closeouts with totals. 

Deposit Ticket Reprints old deposit tickets. 

Extended Price Book 
Generator 

When viewing price lists, prints a single price list. 

Generate Price Book Prints counter price book. 

History Prints history for selected account. 

History Analysis Prints the History Analysis report shown in window. 

Invoice Prints a document using the selected document preference. 

Invoice Costing Prints costing report for the document. 

Memo Reprints an old memo from history. 

System Monitor Prints the currently displayed panel.  

Open Old Tape Prints an old register tape. 

Pending Documents Prints a report as formatted, sorted, and displayed on screen. 

Paper Calculator Prints cut-out diagram. 

Press Definition Prints the list of press definitions. 

Price List Prints the price list. 

Price Schedule Prints the selected price schedule. 

Prospect List Prints the list of prospects. 

Register Tape Prints the current register tape. 

Stock Definitions Prints the list of stock definitions 

Stock Order Report Prints a stock order report. 

Synchronize Portable Prints an upload status report. This report is available after you upload 
documents.  

Waste Chart Prints the waste chart. 
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Active Window Action Performed When File > Print Is Selected 
  

Work in Progress Prints the work in progress report. 
  

Note If there is no defined action for the Print command in the current window, or if 
you hold down the Option/Alt key, PrintSmith prints the current contents of the 
window. 

File > Quit/Exit 
Use File > Quit/Exit to exit from PrintSmith. In a multi-user system, the network is shut 
down before PrintSmith quits. If there are active workstations, you have the opportunity to 
warn them before PrintSmith quits.  

Edit Menu 
PrintSmith supports a number of standard editing features that let you copy text (and 
more) from one part of the system to another. PrintSmith uses the electronic clipboard as 
temporary storage for items you cut or copy with commands on the Edit menu. When you 
paste, PrintSmith copies what is on the clipboard. The clipboard remains unchanged.  

Generally, the currently selected edit field is the target for Cut and Paste commands. In 
some windows, these commands are used on the entire record. Because the Edit menu is 
context-sensitive (the commands change their function based on what you are doing), you 
can easily tell what happens when you use a command. For example, when you are 
working with charge definitions, the Edit menu includes a Copy Charge Definition 
command. 

Command Description 

Undo Not available in PrintSmith. 

Cut  Deletes the selected text and places it in the clipboard. 

Copy  Copies the selected text to the clipboard. 

Paste  Inserts the text on the clipboard at the current location of the pointer. If text is 
selected, it will replace it with the contents of the clipboard. If no text is on the 
clipboard, Paste does nothing. 

Clear  Removes the currently selected text without copying it to the clipboard. 
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Hide Item  
 

Hides an individual line item on a document so it will not be printed. The price of a 
hidden item is included in the total for the job. Hidden items are shown underlined 
in the document window. You can hide jobs that are part of a multipart job and 
charges that are attached to jobs. In addition, you can set the default by hiding a 
charge in the charge definition.  
You cannot hide invoice level charges (these charges have an asterisk in the first 
column on the window) or jobs unless they are part of a multi-part job. You cannot 
get around this restriction by using a hidden definition in a way that does not allow 
it to be hidden. If, for example, you add a hidden charge definition to an invoice as 
an invoice-level charge, and the charge is not a markup, PrintSmith warns you 
and displays it. The same holds true for dragging or drag copying a charge. 

Spell Check 
Selection  
 

Checks the spelling of the selected text. If a document is open and the document 
window is selected, it checks the spelling of the entire document. In order to use 
this command, a dictionary must be installed in the PrintSmith Folder. The default 
PrintSmith dictionary is named Main Dictionary. It is in your PrintSmith Folder and 
is unique to the specific PrintSmith Folder.  
This dictionary is not shared. When a word is detected that is not in the dictionary, 
the affected text is highlighted. The word is displayed in the Not in dictionary 
field. The Change word to field shows what the word will be changed to. Initially, 
it displays the first suggestion, or, if there are no suggestions, the word itself. You 
can change this field as you see fit.  
If a document (invoice or estimate) is open, and the document window is selected, 
Spell Check Selection checks the spelling of the description and notes fields of 
all jobs and charges, job ticket notes, the Estimator Note Pad, and the document 
special instructions. 
• Correct replaces the misspelled word with the suggested correction. 
• Ignore ignores the misspelled word and continues checking the rest of the 

text block. 
• Learn adds the word to the site dictionary stored in the PrintSmith folder. The 

site dictionary is named User Dictionary and is unique to the specific 
PrintSmith Folder. This dictionary is not shared. 

• Stop closes the window without checking or correcting any other text in the 
text block. 

Send Mail 
 

Starts your e-mail application and sends an e-mail version of the open invoice or 
estimate. If you have too many open items, you are notified that your mail client 
cannot be opened. The contents are copied to the text file and you are given 
further instructions. 
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Invoice Menu  
Use the Invoice menu to manage estimates, invoices, and templates.  

Tip Consider assigning keyboard shortcuts to the commands on the Invoice menu to 
significantly increase your speed when creating documents. For information, see 
“Keyboard Shortcuts” on page 438. 

Command Description 

Create Invoice  Creates a new invoice.  

Copy to New 
Invoice 
 

Copies the document into a new invoice. When copied, the dates (ordered, 
picked up, proof, and so on.) and deposit data are cleared, and you are given 
the option to update the pricing information. If you use this command on a new 
estimate that was not filed, it simply changes the document to an invoice rather 
than making a copy. On a new (unfiled) invoice, this command does nothing. 

Update Pending 
Document 
 

Opens an estimate or invoice for a particular account. (On PrintSmith Portable 
computers that are not attached to the PrintSmith network, you can only open 
documents that are in the Portable folder.) 

Review any 
Document 

Lets you find an invoice or estimate by its number.  

Create Estimate Creates a new estimate. 

Copy to New 
Estimate 
 

When a document (estimate or invoice) is opened, the Create Estimate 
command becomes Copy to new Estimate. When selected, it copies the open 
document to a new estimate in exactly the same manner as Copy to New 
Invoice. If you use this command on a new invoice that was not filed yet, it 
simply changes the document to an estimate rather than making a copy. 

Create from 
Templates 

Lets you create an invoice or estimate from a local or shared template. 

Account Info 
 

Lets you enter information about the customer account and other information 
related to the entire document.  

Change 
Account 
 

Opens the Account Picker window so you can reassign the document to a 
different account.  

Note  This command is not supported for Web documents created with 
PrintSmith Site. 

Jobs Creates a new job.  

Charges  
 

Opens the Charges window where you can select charges to add to a 
document or job.  

Deposit Entry 
 

Lets you enter up to three deposits for an invoice. Deposits are not allowed on 
estimates.  
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Command Description 

Document 
Totals 
 

Opens the sales summary window for the active document. Each item in the 
invoice is totaled and displayed by its sales category. You can use this window 
to assign a special tax table, override a customer discount, and lock prices.  

Note Pad 
 

Provides a simple method of recording the specifics of a customer order for 
later use in finishing an estimate or invoice (especially if you get backed up or 
are working on the phone).  

Convert to 
Invoice 
 

Converts an estimate (quote) to an invoice. When you do so, the original 
estimate is saved in estimate history and recorded as a win, and a new invoice 
is created that highlights the source estimate number and retains the quote 
information.  

File Document 
 

Saves all of the information in the document and closes all of the windows 
associated with it. During this process, PrintSmith assigns a number to the 
document, adds it to the pending list if the document is new, and records any 
deposit data. (File > Save does the same without closing the window.) 

Cancel 
Document 

Cancels invoices and estimates and removes them from the pending list.  

Create 
Customer fm 
Document 
 

Converts the customer information in a document for the walk-in account to a 
separate account and contact and assigns the new account to the document. 
This greatly simplifies capturing customer information gathered at the time of 
the initial order. You can also this command to recreate an account that was 
deleted and recover the account history.  

Tracker Status 
 

Only available if you purchased the optional Tracker module. Opens the 
Tracker Status window.  

Generate 
Delivery Ticket 
 

Opens the Delivery Ticket window for the selected document. Multiple delivery 
tickets can be created for each job. Also, multiple jobs from multiple invoices 
can be included on one delivery ticket. You can select what is to be delivered, 
designate the delivery address and contact information, select a shipping 
method, print delivery labels, and track the delivery status. 

Open Estimator 
Checklist(s) 
 

Opens the Estimator Checklist window for each job that is a part of the open 
estimate or invoice. This window allows a view of the entire job, from 
specification creation to production.  

POS Menu 
Use the POS (Point of Sale) menu to control work in progress and pick up invoices to 
Accounts Receivable. The POS menu also includes commands for performing all of the 
functions of a cash register, including operating a cash drawer and receipt printer. 

Even if your operation does not require the functions of a cash register, you can use POS 
for activities such as adjusting due dates, checking the status of work in progress, voiding 
erroneous transactions, checking Accounts Receivable, picking up completed work, 
updating job locations, updating the location of a document or job, and so on. 
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Command Description 

Open Cash 
Register 

Opens the Cash Register, Pending Documents, and Status windows. 

Cash Register 
Window 
 

Opens the Cash Register so you can enter transactions without creating 
invoices, pick up invoices and post them to Accounts Receivable, and check 
the outstanding AR balance for invoices already posted.  

Pending 
Document 
Window 

Lets you review and control all your open estimates and invoices. 

Status Window 
 

Displays the status of a document selected in the Pending Documents window 
or the summary of a transaction generated in the Cash Register window.  

Transaction 
Window 
 

Shows the current transaction the way it will be posted to the register tape 
when it is processed (except the date, which is shown as not set). In addition 
to displaying the transaction, you can delete items from the current transaction 
by selecting the line you do not want and clicking Void Transaction.  

Open Tape 
 

Opens the Register Tape window, which lists each transaction, much like the 
register tape in a standard cash register, except with more details. The 
information from the register tape is used during closeout to generate all of the 
sales information. The register tape is also where you correct mistakes. You 
can select an entire transaction (such as a picked up invoice) and void the 
transaction by clicking Void Transaction. 

Cash Drawer 
Status 
 

Shows the status of the cash drawer. PrintSmith maintains a running record of 
the current Accounts Receivable balance as well as the total cash, checks, and 
credit card slips that are supposed to be in the cash drawer.  

Change Due 
Date 
 

Lets you change the due date for one or more documents. Select the 
document or group of documents you want to change and then select POS > 
Change Due Date. PrintSmith opens a window where you can quickly modify 
the due date and click OK to save the changes to each document.  
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AR Menu 
Use the AR menu to manage Accounts Receivable. For example, you can add accounts 
(customers or prospects) and contacts, post payments to accounts, generate statements 
and credit memos, age accounts, and close out each day and each month. In PrintSmith 
Portable, the AR menu includes only an Accounts command just for reviewing account 
information. You can only create accounts on a non-portable PrintSmith system.  

Command Description 

Accounts Lets you set up and manage accounts (customers and prospects) in 
PrintSmith. 

Contacts Lets you set up and manage contacts in PrintSmith. 

Post Payments 
 

Lets you record AR payments for invoices that were picked up and posted to 
Accounts Receivable. You can also use this command to enter a payment “on 
account,” which is a payment posted to the account but not applied to any 
particular invoice. This command is used for customers who were extended 
charge terms. These customers sign for the job when it is ready, the invoice is 
picked up (which moves the invoice to the customer AR), and a statement is 
generated and sent. Customers usually mail their payment in the form of a 
check, which is applied in the Post Payments window. 

Closeout Summarizes the sales and accounting activity for a “day.” A “day” in PrintSmith 
is generally the period between two closeouts.  

Monthly 
Closeout 
 

Like Closeout, generates sales summaries and other reports, but for a month. 
PrintSmith keeps track of which months were not closed out and automatically 
decides what it needs to do. You can perform a monthly closeout whenever 
you want to generate a month-to-date sales report.  

Generate 
Statements 
 

Generates statements. This is an important, but completely optional part of 
managing AR. PrintSmith gives you complete control over the process. You 
decide when, and for whom, to generate statements; how accounts are aged; if 
finance charges are added to past due items; how the statements are 
formatted; and so on.  

Verify 
Receivable 
Balance 
 

Checks the balance shown in the cash drawer against total balances shown in 
all accounts, and notifies you of discrepancies. The “official” balance is the total 
of the accounts. If a problem is reported, try to locate the origin of the error and 
correct it. 

Verify Customer 
Balance 
 

Compares the balance in a particular account to the total of open items in the 
account history. The “official” balance is the total of the open items. If this 
command reports a discrepancy, attempt to ascertain the reason for the error.  

Verify All 
Balances 
 

Compares the balances for all accounts against the open items in account 
history. If any discrepancies are found, PrintSmith stops and gives you an 
opportunity to fix the problem. If problems are identified, use AR > Verify 
Receivable Balance. 
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Command Description 

Account Aging 
 

Ages accounts. During account aging PrintSmith compares open items in the 
account history against the aging date and standard time periods you defined. 
PrintSmith determines if an account is current, past due, or delinquent. Perform 
at least one aging before generating statements.  

Journal Entry 
 

Lets you modify an account balance or adjust sales information. Use a journal 
entry to write off an invoice as a bad debt, give a credit on an account, enter a 
beginning balance for an account when setting up PrintSmith, or remove sales 
tax from an invoice that was picked up in a previous day. Most journal entries 
are unnecessary if you identify a problem before performing a daily closeout on 
the day the error occurred. You can use POS > Open Tape and void the 
pickup instead. 

Post POS 
Charges 
 

Lets you post charges (without an invoice) to an account. To avoid creating 
invoices for small amounts (for example, for a couple of copies), you can post 
these small charges to a special merchandise charge. Periodically (once a 
month or so), you should use Post POS Charges to create a special statement 
for those charges so the total is posted to AR.  

Pricing Menu 
Use the Pricing menu to control the PrintSmith pricing system, for example, pricing for 
jobs, sales tax, and so on.  

Command Description 

Stock 
Definitions 

Lets you maintain stock definitions.  

Press 
Definitions 

Lets you maintain press definitions, for example, the time required for jobs as 
well as the labor rate and markup.  

Copier/Digital 
Definitions 

Lets you maintain definitions for your copiers to price jobs run on them.  
 

List Price 
Schedules 

Lets you manage the price schedules used by the list pricing method. 
 

Stamp Schedule 
 

Lets you manage the schedule to price rubber stamps (based on the lines and 
inches pricing method).  

Charge 
Definitions 

Lets you manage the definitions for all charges you use in your business. 

Waste Chart  
 

Lets you define the default system waste chart to account for spoilage on 
presses. In addition, you can create and add additional waste charts to each 
press definition using Pricing > Press Definitions. 

Sales Tax Lets you define your sales tax tables. 

Generate Price 
Book 

Generates a price list for every stock in a selected stock category or for stocks 
you select.  
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Command Description 

Change Prices 
 

Lets you automatically adjust all stock prices and/or to increase/decrease all of 
your prices by a certain percent.  

Work Station 
Maintenance 

Updates pricing workstations from the PrintSmith master either immediately or 
at the next login. 

Import Stock 
Catalog 
 

Imports and updates your stock definitions from vendor catalogs. If your stock 
supplier provides an electronic price list you maybe able to import and update 
all of your stock pricing automatically.  

Extended Price 
Book Generator 

This is available only if you purchased this optional product. It opens the 
Extended Price Book Generator, used to prepare and maintain a high quality 
price book.  

Reports Menu 
Use the Reports menu to analyze information in PrintSmith. Because you can generate 
reports instantly and view them at any workstation, your need for printed reports may be 
reduced. 

Command Description 

Account 
History 
 

Provides a historical record of all accounting activity for an account. You can look at 
this information in various ways and you can look at more detail for any item in the 
history.  

Estimate 
History 
 

Provides a historical record of the estimate activity for each customer or prospect. 
For example, you can access an old estimate for a new request, determine when a 
particular estimate was entered, see whether the order was won or lost, or open the 
estimate and copy it to new estimate or invoice.  

Work in 
Progress 

Allows you to generate a variety of report that are useful in managing the production 
workflow and assisting with production scheduling.  

Mailing 
Labels 

Generates mailing labels or shipping labels in any format, for any set of customers, 
prospects, or contacts.  

Customer 
List 

Provides many different views of your customers and prospects.  

Daily Sales 
 

Provides summary sales information for every daily closeout. You can generate 
many different reports for one or more dates.  

Account 
Ranking 

Lets you can rank accounts in various ways and save the rankings. 

Monthly 
Sales 

Provides summary sales information for every monthly closeout.. (This report is 
similar to Daily Sales except is on a monthly basis.)  

Open Old 
Tape 

Lets you open an old register tape.  

Deposit 
Ticket 

Lets you open an old deposit ticket.  
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Command Description 

Stock Order Shows the current contents of the stock order. Entries in this report  originate from 
Admin > Order Stock.  

Re-Order 
List 

Generates a list of all the invoices with a re-order date that fall within the range of 
dates you specify.  

Mailer 
Campaigns 

Lets you create mailings that you can group together and assign to contacts. 
 

Report 
Manager 

Lets you schedule and control the distribution of your Report Writer reports. 

Report 
Writer 
 

(Optional purchase) Lets you modify reports identical to the ones built into 
PrintSmith as well as add new custom reports. Report Writer includes a Report 
Wizard, custom reports, custom job tickets, multi-user functionality, and scheduling 
of automatic report generation. 

Downloader (Optional purchase) Extracts information from your PrintSmith database. The data 
extracted by DownLoader is saved in a text file that can be read by other 
applications. Depending upon the type of analysis you want, a spreadsheet, word 
processor, or database application may be most appropriate.  
• Use Export Documents to export complete documents for a range of dates. 

To analyze jobs or charges by invoice (document) number, export documents 
using this command. 

• Use Export Pending Documents to export an invoice, job, and charge data 
for all pending invoices and estimates. To view work in progress for multiple 
locations, use this command to combine several data sets. 

• Use Export Data to extract all or part of a data file, depending upon the 
specifications you select. 

• Use New Script to create a script for DownLoader to follow when exporting 
data. A script is a list of fields that you select to export to your report. Scripts 
are useful when creating large reports because they save time and ensure 
data is extracted properly. 

• Use Open Script to open scripts. 
• Use Run Script to start the script you selected. 
• Use Browse to browse your PrintSmith data by file name and record. Browse 

allows you to see the fields in each of your files and the contents of those 
fields. 

Admin Menu 
Use the Admin menu to manage your PrintSmith system.  

Command Description 

Change 
Password 

Lets each user change his or her password.  

Configure 
QuickAccess 

Configures the QuickAccess Panel for a single user or group of users. The 
QuickAccess Panel lets you perform common tasks in PrintSmith without 
having to choose commands from menus.  
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Command Description 

User Log In 
 

Lets a user log into PrintSmith and gives the user access to the commands 
specified by the user’s access group. 

User Definitions Identifies PrintSmith users and controls their access to PrintSmith.  

Security Setup For each access group, defines the commands the members of the access 
group can use.  

Keyboard 
Shortcuts 

Lets you customize keyboard shortcuts.  

Web 
Administration 
 

Sets the preferences for the optional e-commerce application, which lets 
customers access your product offerings and PrintSmith pricing, and request a 
quote from a Web site. For more information, see the PrintSmith Site 
Administrator Guide. 

Tracker Console 
 

Starts the optional Tracker application, which allows for shop floor data 
collection.  

Tracker 
Manager 

Starts the setup and management part of Tracker.  

Employee 
Manager 

Starts the Employee Manager part  of Tracker.  

Delivery Ticket 
Manager 

Lets you review delivery ticket history, create and modify delivery ticket forms, 
and create new brokers. 

Schedule Board 
Manager 

Lets you manage the Scheduler (an optional purchase). 

System Monitor Shows information about open files, users at each workstation, user events, 
and so on. 

Credit Card 
Manager 

Displays all credit card transactions since the last closeout. (This command is 
available only when integrated credit card processing is enabled.)  

Show/Hide Help 
Bar 

Displays or hides the Help bar.  

Preferences Lets you customize the way PrintSmith operates.  

Document 
Preferences 

Controls all facets of the appearance and content of printed invoices, 
estimates, and other documents.  

Table Editor Lets you view and maintain the tables (and their contents) used throughout 
PrintSmith. 

Clear Estimates 
 

Removes estimates from the pending list and moves them to estimate history. 
If you create a lot of estimates, your pending list can become very long.  

Paper 
Calculator 

Lets you determine how to cut or lay out a particular size out of another size 
and generate a cutout diagram.  

Paper 
Templates 

Saves the information you enter in the Paper Calculator as a template so you 
can reuse it for other jobs. Also lets you create templates from scratch. 
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Command Description 

Fold Templates Lets you view diagrams of different folding layouts, change their names, and 
make them unavailable if they do not apply to your business 

Order Stock Assists you in preparing vendor orders for stock.  

Batch Print 
Documents 

Prints a group of invoices or estimates. This helps to ensure all documents 
created by PrintSmith are printed, and can serve as an auditing tool.  

Network Chat Lets you send instant messages to other PrintSmith users in your network. 

Send File 
 

Available at workstations, sends a file to the PrintSmith Folder on the master 
computer. Send File is useful for sending reports and document preferences to 
the master. 

Synchronize 
Portable 
 

Transfers information gathered while in portable mode to a normal, non-
portable PrintSmith system. This command is available on a PrintSmith 
Portable system only when it is connected to a PrintSmith network and started 
as a workstation.  

Update Pricing 
Folder 
 

Updates the pricing system on a workstation by copying the necessary pricing 
information from the Prices folder on the PrintSmith master computer. Use this 
command whenever a change is made to pricing on the PrintSmith master. 

Help Menu 
On a Macintosh, the Help menu includes About Balloon Help, Show Balloons, and 
PrintSmith Help. On Windows, the Help menu includes Contents, Keys, How to Use 
Help, QuickAccess Panel, Support Center, and About PrintSmith. See below for more 
information about Support Center and About PrintSmith.  

Help > Support Center 
The Support Center window provides customer information, PrintSmith information, and 
system information. The window includes your current support agreement and any 
available version updates. The figure below shows the System Information tab. 

Note  Support center functionality is only available with multi-user versions of 
PrintSmith. 
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Customer Information tab 

This tab displays contact Information on file with PrintSmith and information about your 
company from your System preferences.  

PrintSmith Information tab 

This tab displays version information, serial number, and expiration date, program type, 
service agreement information, customer support information, and sales information. 

System Information tab 

This tab displays your operating system, IP address, network protocol, and key type. 

Web Updates 

Click Web Updates to get current updates. 

About PrintSmith  
The About PrintSmith window is available from the Help menu on Windows and the 
PrintSmith menu on OS X. This window identifies your system version and serial number. 
You will need this information if you contact PrintSmith Customer Support. 

  

Click to obtain 
updates over the 
Web. 
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Change Password ........................ 430 
Clear Estimates ............................ 559 
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Document Preferences ................. 515 
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Keyboard Shortcuts ...................... 438 
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User Log In ................................... 433 
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process ......................................... 234 
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about .................................... 160, 627 
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Accounts ....................................... 161 
Closeout ....................................... 198 
Contacts ....................................... 183 
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Journal Entry ................................ 237 
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Post Payments ............................. 191 
Post POS Charges ....................... 246 
Verify All Balances ........................ 232 
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estimates ...................................... 146 
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quit ................................................ 459 

stock orders .................................. 567 
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job tickets ...................................... 493 
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jobs ............................................... 110 
transactions................................... 142 
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paid outs ....................................... 141 
preferences ................................... 482 
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brokers.......................................... 451 
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due dates ...................................... 149 
keyboard shortcuts ....................... 438 
passwords .................................... 430 
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custom .......................................... 311 
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about ............................................ 308 
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adjustable rate .............................. 335 
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adjustable up ................................ 336 
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about ............................................. 107 
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creating ......................................... 314 
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reports ........................................... 206 
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results ........................................... 207 
setting the change fund ................ 205 

company 
ID .......................................... 460, 521 
information .................................... 460 

contacts 
about ............................................ 183 
adding ........................................... 164 
adding to accounts ....................... 189 
addresses ..................................... 184 
and PrintSmith Site ....................... 189 
campaigns .................................... 187 
changing account for .................... 185 
credit cards ................................... 188 
deleting ......................................... 164 
marketing data .............................. 186 
Web users .................................... 189 

converting estimates to invoices ...... 119 
copier/digital definitions 

about ............................................ 287 
adding charges ............................. 302 
copying ......................................... 290 
cost plus pricing ............................ 292 
creating ......................................... 290 
default copier ................................ 289 
deleting ......................................... 291 
exporting ....................................... 291 
flat rate pricing .............................. 292 
importing ....................................... 291 
managing ...................................... 290 
matrix pricing ................................ 292 
modifying ...................................... 290 
organizing ..................................... 291 
preset charges .............................. 302 
price changes ............................... 377 
pricing methods ............................ 292 
selecting ....................................... 290 
sharing among systems ................ 291 
waste charts ................................. 304 
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copying 

categories ..................................... 313 
charges ......................................... 358 
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documents ...................................... 43 
invoices........................................... 54 
jobs ............................................... 110 
jobs in documents ........................... 44 

press definitions ............................ 271 
speed tables.................................. 280 

cost plus pricing ................ 292, 293, 337 
costing 

about ............................................. 108 
charge definitions .......................... 352 
press ............................................. 266 
rate tables ..................................... 354 
time and materials ......................... 355 
unit cost......................................... 353 

countries ........................................... 473 
creating 

access groups ............................... 437 
campaigns..................................... 425 
carton labels.................................... 99 
categories ..................................... 312 
charges ......................................... 314 
copier/digital definitions ................. 290 
customers from documents ........... 120 
delivery ticket forms ...................... 443 
delivery tickets ...................... 122, 441 
document preferences .................. 515 
estimates......................................... 55 
grades ........................................... 426 
invoices ..................................... 54, 56 
jobs ......................................... 62, 140 
press definitions ............................ 271 
price lists ....................................... 339 
quote letters .................................. 530 
rate tables ..................................... 354 
speed tables.................................. 276 
tax tables....................................... 368 
templates ........................................ 45 
waste charts .................................. 346 

credit 
control ........................................... 165 
limit........................ 139, 165, 436, 506 
transactions................................... 133 

Credit Card Manager ........................ 454 
credit cards 

contacts......................................... 188 
payments .............................. 139, 194 
preferences ................................... 512 
processing..................................... 592 
refunds .......................................... 196 

credit/default preferences ................. 506 
Crouser Pricing 

about ............................................. 589 
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assigning to stocks ....................... 590 
Customer Support ........................ 591 
modifying ...................................... 590 
viewing list price schedules .......... 589 

currency ........................... 211, 464, 466 
customer list 

account profile .............................. 409 
address list ................................... 409 
balance summary ......................... 409 
collection follow-up ....................... 410 
posting dates ................................ 409 
report types........................... 408, 409 
sales rank month .......................... 409 
sales rank year ............................. 409 
sales summary ............................. 409 

customer support ............................... 23 
Customer window 

Address tab .................................. 162 
Credit Control tab ......................... 165 
Log tab.......................................... 174 
Marketing tab ................................ 177 
Notes tab ...................................... 175 
Sales Info tab................................ 172 
Settings tab................................... 169 
Templates tab ............................... 179 
toolbar........................................... 182 
WEB tab ....................................... 181 

customers............................. See accounts 
customizing 

cash register ................................. 131 
document formats 537, 539, 541, 543, 

545, 548 
Pending Documents window ........ 144 
QuickAccess Panel ....................... 431 
quote letters .................................. 547 
stock picker................................... 249 

cutting charges ......................... 260, 323 
CWT ................................................. 259 
daily sales 

accounting links ............................ 412 
composite reports ......................... 413 
invoice pickups ............................. 411 
invoice profitability ........................ 412 
journal entries ............................... 412 
new estimates............................... 411 
new invoices ................................. 411 
payment journal ............................ 412 
printing .......................................... 412 

reports ........................................... 411 
sorting ........................................... 412 
summary ....................................... 411 
tax details ...................................... 412 
tax summary ................................. 412 

debit transactions ............................. 133 
default 

buttons ............................................ 33 
copier .................................... 289, 584 
document preferences .................. 516 
press ............................................. 584 
QuickAccess Panel ....................... 431 
tax table ........................................ 365 
waste chart.................................... 363 

deleting 
brokers .......................................... 452 
carton label format ........................ 100 
categories ..................................... 313 
charges ......................................... 358 
contacts......................................... 164 
copier/digital definitions ................. 291 
delivery tickets .............................. 441 
jobs ............................................... 110 
press definitions ............................ 272 
price lists ....................................... 346 
speed tables.................................. 280 
stocks ............................................ 250 
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about ............................................. 440 
Brokers tab.................................... 450 
Form Preferences tab ................... 443 
History tab ..................................... 440 
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about ............................................. 121 
adjusting form ............................... 449 
archiving........................................ 442 
changing ....................................... 444 
creating ......................... 122, 150, 441 
deleting ......................................... 441 
finding ........................................... 441 
fonts .............................................. 447 
form layout .................................... 445 
format ............................................ 125 
hiding completed deliveries ........... 441 
images .......................................... 448 
invoice ........................................... 127 
layout ............................................ 444 
line items ....................................... 446 
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new forms ..................................... 443 
status ............................................ 126 
viewing.......................................... 441 

departments 
cash register ................................. 136 
labels of ........................................ 132 

deposits 
about ............................................ 419 
entering......................................... 112 
removing ....................................... 156 
viewing tickets .............................. 422 

digital assets, attaching ...................... 98 
discounts ...................166, 168, 336, 524 
document preferences 

about ............................................ 515 
adjusting form ............................... 537 
body .............................................. 522 
creating ......................................... 515 
customizing form .......................... 537 
default ........................................... 516 
element positions.......................... 541 
fonts .............................................. 528 
footer ............................................ 525 
form layout .................................... 539 
groups of documents .................... 549 
header .......................................... 520 
images .......................................... 548 
importing/exporting ....................... 550 
item layout .................................... 543 
item tabs ....................................... 545 
managing multiple ........................ 515 
measurements .............................. 538 
page ............................................. 517 
phrases ......................................... 530 
printer ........................................... 536 
quote letters .......................... 530, 547 
temporary changes ....................... 516 
text ................................................ 529 

documents 
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batch printing ................................ 567 
canceling ...................................... 119 
copying ........................................... 43 
copying jobs.................................... 44 
customer accounts ......................... 41 
editing quantities or prices .............. 52 
elements of ..................................... 47 
existing ........................................... 42 

filing................................... 38, 40, 119 
location.......................................... 147 
new ................................................. 38 
numbering ....................................... 39 
opening ......................................... 148 
pending ................................... 54, 143 
preset charges ................................ 49 
re-arranging line items .................... 52 
recalculating .................................. 115 
reviewing ......................................... 55 
special indicators ............................ 49 
status ............................................ 147 
tax table ........................................ 114 
templates ........................................ 44 
toolbar ............................................. 48 
totals ............................................. 114 
windows .......................................... 47 

due dates 
changing ....................................... 149 
including in documents.................. 526 

duplicating ................... See also copying 
categories ..................................... 313 
charges ......................................... 358 
copier/digital definitions ................. 290 
press definitions ............................ 271 
speed tables.................................. 280 

Edit menu ......................................... 622 
editing ....................... See also modifying 

carton label format ........................ 100 
prices .............................................. 52 
quantities......................................... 52 
templates ........................................ 46 
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archiving........................................ 146 
clearing ......................................... 559 
coverting to invoices...................... 119 
creating ........................................... 55 
history ................................... 394, 395 
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