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FAQ: World of Fiery Webinar – Best Practices for 
Producing Outstanding Image Quality Results 
 

Should the Fiery option Image Smoothing be used day to day or should it be left off for general printing? 

I would leave Image Smoothing on all the time as it has no negative effect except it will slightly slow down the RIPping speed. If you 
are running a 100+ pages per minute (PPM) engine and find that the press is often waiting for the Fiery® server to RIP, then you 
might want to be selective about using Image Smoothing, but it is very unlikely. The Fiery Digital Front End (DFE) generally 
processes pages at well over any rated engine speed unless you have very complex work, such as Variable Data Printing (VDP). 
 

My Fiery server has a 1200 DPI setting. Does this help with gradients? 

The resolution setting on a conventional platesetter, combined with information about the lines per inch (LPI) of the halftone screen 
being used, gives an indication of the available levels of gray and therefore how smoothly a gradation will print. But on digital 
presses, different screens are used at different resolutions. At 1200 dots per inch (DPI) the screens available are often of limited bit 
depth and therefore are better for things like CAD graphics than smooth gradations. Look for a screen defined as a round dot, or that 
has a name related to smoothness and try that at whatever resolution is available (often only at 600 DPI, but this is fine). 
 

Can you comment on the amount of unsharp mask that is suitable when using different technologies e.g. inkjet 
versus offset lithography? 

My experience is that the same sharpening is generally appropriate for all technologies. It’s not practical to sharpen per process. In 
general, I might sharpen a little more for very large prints or for high speed grand format devices with output at 360 DPI. I might 
sharpen a little less for a very sharp aqueous inkjet or if the printed image will be very small. 
 

Is it better to convert fonts to outlines prior to sending to print? 

It doesn’t really matter as long as you include the font with the job.  Converting the font to an outline saves you time by not having to 
send the font or track it down later if you forgot to include it with the file, however you cannot edit the outlined text.  

If you will be sending or receiving jobs from remote locations, creating a PDF file and embedding the fonts ensures that the fonts are 
included.  This also enables the PDF file to be edited using Enfocus PitStop Edit, which is included with Fiery Impose, Compose and 
JobMaster. 
 

What PDF/X version is the best for Digital Printing?  

It is best to use PDF/X-4 because it is the latest standard and supports different color spaces, layers, spot colors, and 
transparencies. PDF/X-4 is the only PDF/X specification that defines the expected behavior of transparency. 
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What is the difference between PDF/X-4 and PDF/X-1a, and which should we use? 

PDF/X-4 is the latest standard with a lot of detail about how transparency should render in different color spaces and combinations of 
color spaces. PDF/X-1a only allows CMYK and spot colors. PDF/X-3 allows device independent color spaces. In addition to better 
transparency specification, PDF/X-4 allows RGB which is pretty common in print workflows now.  I recommend using PDF/X-4. 
 

I sometimes get transparency boxes around icons when I print, but it does not appear on the print ready PDF. Why 
is this and how do I stop this from happening? And how can I get a transparent drop shadow to overprint a spot 
color? 

To solve this and all other transparency issues, save as a PDF/X-4 then process the job on the Fiery server using the Adobe PDF 
Print Engine (APPE) and the settings shown here.  Note:  You must have an external Fiery server running Fiery System Software 
Release 9 or higher with the Adobe PDF Print Engine enabled to use this solution.   

For this particular issue you can turn on Optimize RGB transparency in the Color tab of Job Properties to correct for overlapping RGB 
elements defined with transparency to avoid the undesired box around the objects. This option is only available on Fiery Servers with 
System 10 or newer software. APPE is not required to fix this particular problem provided Optimize RGB Transparency is set. 

To overprint a transparent drop shadow, turn on both Optimize RGB transparency and Composite overprint in the Color tab of Job 
Properties to enable overprinting. You probably want to leave both Optimize RGB transparency and Composite Overprint enabled for 
all jobs so that they print correctly. 

If your Fiery Server is older than System 10 then the only option is to print files like this from the driver and let Acrobat do the 
flattening. This will work but it can be very slow. 
 

I have an iGen 150. Xerox gave a set of presets to load into Adobe InDesign for submitting all of our PDFs to the 
iGen. Would PDF/X-4 be better than what they provided? 

They are probably based on PDF/X-4 but we’d have to look at the preset. We suggest that you ask on the Fiery forums. 

Creating PDF files using PDF/X-4 will create PDF files that will maintain the highest compatibility with all devices that support the 
latest standard. 
 

While this has been very helpful, I need to know if you have a more basic course on learning Fiery best printing 
practices. 

Please check our previous World of Fiery webinar recordings for additional sessions on color management, variable data printing, 
print job preparation, and print job management and automation – visit http://webinar.efi.com/WorldofFiery. We suggest that you start 
with these: 

• Getting the Most Out of Your Fiery Investment 

• Foolproof Preparation of a Digital Print Job 

• Designing files for Digital Print 

For more in-depth color training, go for Color Management Professional training/certification from IDEAlliance. 
 

http://help.efi.com/fieryxf/workflow/GhentPDFOutputSuite4.0ForFieryFrontEnds.pdf
http://fieryforums.efi.com/forumdisplay.php/127-Fiery-Color-amp-Imaging-Topics
http://webinar.efi.com/WorldofFiery
http://www.efi.com/marketing/fiery-servers-and-software/webinars/wof/webinar-series/2015/march11/
http://www.efi.com/marketing/fiery-servers-and-software/webinars/wof/webinar-series/2014/sep11/
http://www.efi.com/marketing/fiery-servers-and-software/webinars/wof/webinar-series/preparing-digital-files/
http://www.idealliance.org/products/color-management-professional-fundamentals-20
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Is the HD text and graphics an add-on module, or on every Fiery DFE? Where on the Fiery DFE is it located? 

HD Text and Graphics is a relatively new Fiery technology currently available only on certain Ricoh and Xerox digital presses. If your 
press has it, there will be a control to apply Dynamic HD text and graphics (or on some products it is called Text/graphics 
enhancement) under the Image tab in the Job Properties of Command WorkStation®, in the Fiery print driver, or Fiery Hot Folder. 
 
 

Is the preset provided in previous webinars "FieryOptimized2" still recommended? 

FieryOptimized2 preset is fine to continue using if you have success, but FieryOptimized2 doesn’t create a PDF/X-4 compliant PDF. 
PDF files created using it will be compatible with Adobe Acrobat 5.  To take advantage of more recent PDF features and create a 
PDF/X-4 compliant PDF, use the Adobe PDF/X-4 preset when exporting a PDF. 

 
 

Have you ever heard of PMS colors used with transparencies causing transparency RIP problems? 

A couple of things we suggest that you try –  

1. Make sure that you are printing as a Pantone color. That is, make sure it has the right name in the file and that it’s being 
picked up by the Fiery or other DFE. A good way to check is by changing the definition of the Pantone on the DFE to a 
completely opposite color, make a test print, and if the color changes then you are using spot colors. 

2. Create a PDF file using the PDF/X-4 preset and process using APPE to see if that resolves the problem. Make sure to 
enable the Color setting “Optimize RGB transparency”, if available on your Fiery server. 

3. If the above methods do not resolve the issue, open the PDF file in Adobe Acrobat and print it to the Fiery server through 
the print driver. This will often resolve issues by converting the file to PostScript and rendering the transparency before it is 
sent to the DFE. This workflow can be used if the DFE does not support APPE. 

If you continue to have problems, go to the Color Fiery Forums. 
 

In Graphic Arts Package, where can we adjust tone and color balance?  

Use ImageViewer, which is part of the Graphic Arts Package, Premium Edition for an external Fiery server or Productivity Package 
for an embedded Fiery server. Right click on a processed job in the Held queue and select ImageViewer. 
 

I have gotten conflicting advice. I currently use APPE as default. Others have said it should not be set as default. 
What is your suggestion? 

Both interpreters will provide great results. APPE is a newer interpreter that is designed to process PDF files.  If you have adopted a 
PDF workflow with other devices in your printing environment, this enables you to maintain the same workflow. 

http://fieryforums.efi.com/forumdisplay.php/127-Fiery-Color-amp-Imaging-Topics


 

4 
5/26/2015 

Since you are currently using APPE and this workflow is achieving the quality results that your customers expect, continue to use the 
APPE interpreter. 
 

Is there any way on the Fiery server or externally to tell if a PDF file you have been given is PDF/X-4 or PDF/X-3/1a? 

Preflight with Pitstop Pro using the PDF/X-4 verify template. 

Also, Adobe Acrobat Document Properties will identify if the PDF file was created using the PDF/X-4 standard. Select Document 
Properties from the File menu and click on the Custom tab. 

The Value field will indicate that the PDF file was creating using the PDF/X-4 standard. 

 
 

Is it beneficial to print straight from the Fiery program instead of exporting to a PDF? 

No, PDF workflow is more consistent from operator to operator. 
 

Will there be a difference in the appearance of a spot color in a PDF/X-4 file and one mapped through the Fiery 
server in a normal PDF or a file created through File>Print? 

Both will reference the same Spot Color dictionaries.  If there is a color difference when printing, it is due to different profile settings in 
the two workflows.  
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If I have one PDF with the same color set as a PDF/X-4 will they print differently? 

The color printed by each PDF file will be determined by the Color Settings that were defined in the PDF Preset.  The PDF/X-4 Color 
Settings are set to Color Conversion:  No Conversion.  When printing for Fiery DFEs, this is the recommended PDF Color Settings.  
The Default PDF Preset, Standard, converts all color elements to RGB using the sRGB profile.  This may result in color differences 
between the two PDF files. 
 

I have scanned a color and I am trying to apply it to a job to change the purple logo that I have to an orange color. 
How can I get it to work? 

If the color is part of an EPS or Adobe Illustrator file, create a custom spot color in the document called “my orange” or something. 
Next, add the spot color to the Fiery Spot color dictionary, in a custom spot color group, naming it exactly the same as in the 
document. Note that the name is case sensitive.  Using the Spot Color tool, change the color values to the desired color. Now use 
the color in a design with the exact same name and it should work with Fiery Spot-On™. 

If the logo is a scanned logo, you can bring the scan into Photoshop and use the Replace Color… option under the Image-
>Adjustments menu.  You can then select a color and change it to a new color. 

 

 

What is the use for the composite overprint check box? 

Makes overprints print correctly. Always leave it enabled unless you need to use Substitute Color. To use Substitute Color feature, 
you will have to disable Composite overprint for those jobs. 
 

Is it best to set relative colorimetric in the CMYK profile area on the Fiery Color Management for InDesign files for 
best color management? 

Yes, use Relative Colorimetric or Photographic for the Rendering intent. Photographic is not as color accurate (it does more gamut 
compression) but it keeps better shadow details in some cases such as if you are printing on inexpensive paper. To maintain both 
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color accuracy for graphics, while achieving better shadow detail, embedded the Photographic rendering intent into photographs 
using Photoshop, select the Relative Colorimetric rendering intent for the job and use the Fiery Expert Color Feature: Use Embedded 
rendering intent.  This will use the embedded rendering intent for these photographs and apply the relative rendering intent to the rest 
of the job. 
 

Is GRACoL the best color standard for digital printing? 

GRACoL is good if you are in the U.S. and using a high quality coated sheet. For lower quality coated paper, use SWOP3, and for 
uncoated use SWOP5. If you are not in U.S. then use the equivalent FOGRA references. Remember that if you are trying to match 
color from a high quality to a low quality sheet then you need to use the “lowest common denominator” for each, such as SWOP5. 
 

What is the best way to create a smooth white gradient to clear? 

White to clear should not give any problem with banding. If it is, please post this on the Color Fiery Forums. 
 

What does it mean when it shows in Fiery Command WorkStation that no packages are installed? 

It means you don’t have any software packages like Graphic Arts Package, Premium Edition or the Productivity Package. So you 
won’t have some of the features we covered like ImageViewer or Image Enhance Visual Editor.  
 

I have always used "press quality" when saving PDFs. Should I start using PDF/X-4? 

If press quality works for you, that’s fine. PDF/X-4 is mainly something to turn to if transparency is giving you problems. You have to 
use the settings here to properly print a PDF/X-4. 
 

 

http://fieryforums.efi.com/forumdisplay.php/127-Fiery-Color-amp-Imaging-Topics
http://help.efi.com/fieryxf/workflow/GhentPDFOutputSuite4.0ForFieryFrontEnds.pdf
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