Fiery API

Fiery API logo
完全按照您的业务需求构建解决方案
您的打印工作流程针对您的业务量身定制。构建您希望使用 EFI Fiery® 产品工作的解决方案。

请转至 developer.efi.com

安装 Fiery API


通过 Fiery Integration Manager 安装或升级 Fiery Server 的 Fiery API 组件。同时,直接在安装有最新版 Fiery API 的 Fiery Server 中安装或升级最新版本的 Fiery Command WorkStation®(v5.6 或更高版本)。

安装 Fiery API 的要求

  • Fiery API 与以下 Fiery 软件兼容:
    • Fiery System 9 R2/9e R2
    • Fiery System 10/10e
    • Fiery FS100/FS100 Pro
    • Fiery FS150/FS150 Pro
    • Fiery FS200/FS200 Pro

  • 运行 Fiery Integration®  Manager 的 Windows 客户端工作站


如何安装


步骤 1:通过安装有 Fiery Software Manager 的客户端工作站安装 Fiery Integration Manager
®

下载 Fiery Software Manager 

  1. 从 Windows“开始”菜单中的 Fiery 文件夹打开 Fiery Software Manager,然后转至“预置”
  2. 选择“显示其他功能”
  3. 返回至 Fiery Software Manager 的主屏幕
  4. 找到“Fiery Integration Package”,然后单击“下载”
  5. 下载完成后,单击“安装”

步骤 2:安装 Fiery API
  1. 从 Windows“开始”菜单中打开 Fiery Integration Manager
  2. 打开 Fiery Integration Manager,并连接至安装有证书的 Fiery Server
  3. 连接后,单击“安装”或“升级”以安装最新版本的 Fiery API。如果您的 Fiery API 已是最新版,则不会显示该选项。 

要了解如何安装或升级 Fiery API,请参阅使用 Fiery Integration Manager 升级/安装 Fiery JDF/API文档。