Kompatibilität mit macOS Big Sur


 

Die besten Ergebnisse mit der Fiery Software werden nur auf den unten aufgeführten unterstützten Betriebssystemen und Hardwareplattformen erzielt.

In der Tabelle sind die Versionen der Fiery Produkte aufgeführt, die mit macOS 11 Big Sur, das auf Intel-Prozessoren ausgeführt wird, kompatibel sind.

Wir arbeiten aktiv an der Optimierung unserer Produkte, sodass sie nativ auf Apple-Computern unter Verwendung des Apple M1-Chips ausgeführt werden können. Im Folgenden finden Sie Fiery Produkte, die derzeit auf Apple M1-Computern mit dem dynamischen Binärübersetzer Rosetta 2 von macOS 11 (Big Sur) laufen. 

Bei der Veröffentlichung kompatibler Produkte wird diese Webseite entsprechend aktualisiert.

Fiery Software Kompatibilität mit Intel-CPU

Kompatibilität mit Apple M1 mit Rosetta2

Kompatibilität mit Apple M1 (nativ, ohne Rosetta 2)

Fiery Command WorkStation Package
 – Fiery Hot Folders

Version 6.5
Nicht kompatibel. Upgrade auf Version 6.6 Nicht kompatibel
Version 6.6 Version 6.6. Außer Fiery Impose, Compose, JobMaster
Version 6.7  Version 6.7 Teilweise kompatibel
  – Fiery Impose, Compose, JobMaster Version 6.5 Nicht kompatibel. Upgrade auf Version 6.6
Nicht kompatibel
Version 6.6 Es können Probleme bei der Aktivierung und Deaktivierung des Lizenzcodes auftreten.
Version 6.7 Version 6.7 Teilweise kompatibel
Fiery Driver Fiery Driver 6.5
unterstützte macOS Versionen:
 – macOS 11 Big Sur
 – macOS 10.15.x Catalina
 – macOS 10.14.x Mojave

Fiery Driver 6.5

Nicht kompatibel.
Fiery FreeForm Create 1.1 und 1.2  1.1 und 1.2 Noch nicht kompatibel.
Fiery Color Profiler Suite 5.3.3 Kompatibel.
In den Release-Informationen finden Sie Hinweise zu den nicht kompatiblen Versionen.
Unterstützung geplant in Version 5.5.
Fiery XF Universal Driver  7.3.01.03 Kompatibel Kompatibel 
Fiery proServer und Fiery XF      
   – Fiery XF Server (nur Windows Server, also
     für macOS 11 nicht relevant)
Nicht anwendbar Nicht anwendbar Nicht anwendbar
 –  Fiery Color Profiler Suite 5.3.3 Kompatibel. In den Release-Informationen finden Sie Hinweise zu den nicht kompatiblen Versionen. Unterstützung geplant in Version 5.5.
 –  Fiery Command WorkStation Version 6.5 Nicht kompatibel. Upgrade auf Version 6.6 Nicht kompatibel
Version 6.6 Version 6.6.
Version 6.7 Version 6.7 Teilweise kompatibel 
 Kit mit Acrobat 2017 und Enfocus PitStop 2019 Kompatibel Noch nicht kompatibel. Probleme bei der Lizenzierung können auftreten. Noch nicht kompatibel. Probleme bei der Lizenzierung können auftreten.
PrintMe
PrintMe Treiber für Mac, PrintMe Web Release und Website „PrintMe.com“ enthalten 
Kompatibel Kompatibel Kompatibel (mit Ausnahme des PrintMe Treibers für Mac, der Rosetta 2 erfordert)
 EFI IQ      
 – ColorGuard
   ColorGuard Desktop und
   colorguard.efi.com enthalten 
 Kompatibel Kompatibel Noch nicht kompatibel.
 – Dashboard, Insight, Manage, Notify  Kompatibel Kompatibel Kompatibel 
 – EFI Cloud Connector  Kompatibel Kompatibel Noch nicht kompatibel.
 Self-Serve AdminCentral  Kompatibel Kompatibel  Kompatibel
 Fiery JobFlow  2.7.0.23  2.7.0.23 2.7.0.23