Fiery VUE 2.x kann nur auf Computern mit der 64-Bit-Version eines Windows-Betriebssystems installiert werden. Wenn Sie die 32-Bit-Version eines Windows-Betriebssystems verwenden, müssen Sie Fiery VUE 1.5.J herunterladen. 

Wie kann ich feststellen, welche Version des Betriebssystems ich verwende?

Klicken Sie auf einen Titel, um zur zugehörigen Seite „Download“ zu gelangen. VUE 2.x VUE 1.5.J
Windows 10 Ja Ja
Windows 8.1 Nein Ja
Windows 7 Nein Ja
Windows Server 2019 Ja
 Ja
Windows Server 2016 Ja  Ja
Windows Server 2012 R2 Nein Ja
Windows Server 2012 Nein Ja

Der folgenden Tabelle können Sie entnehmen, ob es in Ihren Microsoft Office-Programmen möglich ist, Dateien direkt über das Menüband in Fiery VUE zu öffnen und zu drucken. 

Wie kann ich feststellen, welche Version von Microsoft Office ich verwende?

Klicken Sie auf einen Titel, um zur zugehörigen Seite „Download“ zu gelangen. VUE 2.x
(unterstützt nur 64-Bit-Versionen von Office)
VUE 1.5.J
(unterstützt nur 32-Bit-Versionen von Office)
Office 365 Ja Nein
Office 2019 Ja Ja
Office 2016 Ja Ja
Office 2013 Ja
 Ja
Office 2010 Nein  Ja

  • Brasilianisches Portugiesisch, Chinesisch (vereinfacht), Deutsch, Englisch, Französisch, Italienisch, Japanisch, Niederländisch und Spanisch 

  • Bildschirmauflösung: mindestens 1024 x 768 und 16-Bit-Farben 
  • Prozessor: Intel/AMD-Prozessor mit mindestens 1 GHz 
  • RAM: mindestens 1 GB 
  • Festplatte: bis zu 1 GB freier Festplattenspeicher erforderlich
  • Video: Unterstützung für DirectX mit mindestens 32 MB Video-RAM
  • Internetverbindung für Installation und Aktualisierung der Software 

  • Automatische Installation mit System Management Server (SMS) 
  • Organisationsweite Bereitstellung von MSI- und Windows-Installationsprogramm
  • Installation ohne lokale Administratorrechte auf Client-Computern