Fiery Command WorkStation 6 Para usuarios de impresoras de hojas

Una interfaz que aumenta la productividad

Unifique la gestión de sus trabajos de impresión y controle todos los servidores Fiery® para mejorar la eficiencia y aumentar la productividad.  

Descarga gratuita: versión 6.6   Novedades

¿Mi servidor Fiery es compatible?

La versión 6.6 es compatible con servidores Fiery para impresoras de hojas que cuentan con un software del sistema FS150/FS150 Pro y posteriores. No es compatible con Fiery Central. Encuentre la versión correcta de Fiery Command WorkStation® para encontrar su servidor Fiery.

Obtenga más información sobre cómo utilizar la misma Fiery Command WorkStation en impresoras de formato ancho y superancho.                     

Fiery Command WorkStation 6.5 es compatible con servidores Fiery que utilicen el software Fiery FS150/FS150 Pro o versiones superiores. En la tabla siguiente se muestran las versiones de Command WorkStation compatibles con su servidor Fiery.

Para obtener una lista de los servidores Fiery compatibles que trabajan con impresoras de formato ancho y superancho, visite esta página web.

¿Cómo puedo saber cuál es mi versión de servidor Fiery y de sistema Fiery?

Versiones disponibles de Fiery Command WorkStation:

Haga clic en el número de la versión para acceder a la página de descargas  6.6 6.5
6.2 (32-bit)
6.4 (64-bit)
5.8
Software de sistema Fiery Conectado con el servidor Conectado con el servidor Conectado con el servidor Conectado con el servidor
Fiery FS400/FS400 Pro sí  sí  no 
Fiery FS300 Pro, FS350 Pro No
Fiery FS300, FS350 No
FS150/FS150 Pro, Fiery FS200/FS200 Pro
Fiery FS100*/FS100 Pro No
Fiery System 10/10e* No No
Fiery System 9/9e Release 2 No No No
Fiery System 8 versión 2 No No No
Fiery System 9e, 8e Release 2* No No No
Fiery System 8/8e, 7/7e, 6/6e* No No No No
Fiery Central 2.x No No No
Fiery Central 1.x No No No

Los servidores Fiery para impresoras inkjet de alta velocidad requieren versiones específicas de Fiery Command WorkStation. Póngase en contacto con su distribuidor de impresoras para que le informe sobre el proceso de actualización.
* Servidores con Linux.