Fiery JobFlow Automatización del flujo de trabajo de preimpresión para la impresión de expositores

Software Fiery JobFlow
Automatización para maximizar beneficios

Fiery® JobFlow™ automatiza las fases de preparación de los trabajos en procesos de preimpresión que generan archivos listos para imprimirse. Este software de automatización del flujo de trabajo fácil de usar aumenta la productividad y reduce los costes.

Solicitar una prueba gratuita de 30 días

Obtener Fiery JobFlow 

Instalación

Descargue e instale Fiery® JobFlow mediante Fiery Software Manager.

La aplicación se instala en un equipo de Windows y actúa como servidor Fiery JobFlow. Después de llevar a cabo la instalación adecuadamente, puede acceder a JobFlow desde un acceso directo en el escritorio o desde su navegador favorito.

Descubra cómo instalar Fiery JobFlow o consulte las instrucciones de instalación completas para obtener más información. 


Sistema operativo
  • Windows 7 Professional SP1 64 bits
  • Windows 8, 8.1 y 10 Professional de 64 bits
Requisitos de hardware
  • Procesador: 3 Core™2Duo a 3 GHz o superior de 64 bits (x64)
  • Memoria: 4 GB RAM (64 bits)
  • Unidad de disco duro: 500 GB
  • Conectividad: Acceso a Internet para actualizaciones, activación/desactivación de licencias, notificaciones por correo electrónico, envío y aprobación de trabajos.
Requisitos de software
  • Fiery Command WorkStation® 6.5.0.475 y superior (JobFlow, versión 2.7 o posterior)
  • Fiery XF 7 o posterior
  • Dependencias adicionales para la creación de listas de acción y perfiles de comprobación previa de Enfocus PitStop®:
    • Adobe® Acrobat® 10
    • Enfocus PitStop Pro 2020
Navegadores web compatibles para el acceso de clientes
  • Google Chrome, Microsoft Edge (Chromium) y Mozilla Firefox® en Windows 7, 8, 8.1, 10 64-bit
  • Google Chrome, Microsoft Edge (Chromium), Mozilla Firefox y Apple Safari® en Mac OS X 10.10 y posterior
Impresoras compatibles

Fiery JobFlow puede enviar trabajos a todos los servidores Fiery externos y a algunos integrados que funcionen con System 9, versión 2 y superior, a servidores que funcionen con Fiery XF 7 o posterior y a grupos de impresoras Fiery Central 2.0 o posterior. Haga clic aquí para ver la lista completa de sistemas compatibles con Fiery Central.