Compatibilità con macOS 12 Monterey


(Visita questa pagina per informazioni sulla compatibilità con macOS 11 Big Sur)

La pagina Web verrà costantemente aggiornata per includere i prodotti compatibili non appena verranno rilasciati.

Per risultati ottimali, eseguire il software Fiery solo sui sistemi operativi e sulle piattaforme hardware indicati di seguito.

Nella tabella sono riportate le versioni dei prodotti Fiery compatibili con macOS 12 Monterey su CPU Intel.

EFI sta lavorando per ottimizzare i suoi prodotti in modo che possano essere eseguiti in modalità nativa su computer Apple con chip Apple M1. Di seguito sono indicati i prodotti Fiery che al momento possono essere eseguiti su computer Apple M1 con il traduttore binario dinamico Rosetta2 per macOS 12 Monterey. 

Software Fiery Compatibilità su CUP Intel

Compatibilità su Apple M1 con Rosetta2

Compatibilità su Apple M1 (modalità nativa, senza Rosetta2)

Fiery Command WorkStation Package
  - Fiery Hot Folders
 - Fiery Impose, Compose, JobMaster

Versione 6.7
Versione 6.8
Versione 6.7
Versione 6.8
Alcuni componenti della versione 6.7 e della versione 6.8 continuano a utilizzare Rosetta2 
Fiery Driver
Versioni macOS supportate:
- macOS 12 Monterey
- macOS 11 Big Sur
- macOS 10.15.x Catalina
Fiery Driver 6.5
Per il supporto di Monterey è necessario macOS 12.1 o versioni successive
Visitare EFI Communities per gli aggiornamenti

Fiery Driver 6.5 
Per il supporto di Monterey è necessario macOS 12.1 o versioni successive
Visitare EFI Communities per gli aggiornamenti

Non compatibile
Fiery FreeForm Create 1.1 e 1.2  1.1 e 1.2 Non ancora compatibile
Fiery Color Profiler Suite Versione 5.4 Versione 5.4 Dovrebbe essere supportato nella versione 5.5
Fiery XF Universal Driver 7.3.2.1 7.3.2.1 7.3.2.1
Fiery proServer e Fiery XF      
   - Server Fiery XF (solo server Windows) Non applicabile Non applicabile Non applicabile
 -  Fiery Color Profiler Suite Versione 5.4 Versione 5.4 Dovrebbe essere supportato nella versione 5.5
 -  Fiery Command WorkStation Versione 6.7
Versione 6.8
Versione 6.7
Versione 6.8
Alcuni componenti della versione 6.7 e della versione 6.8 continuano a utilizzare Rosetta2 
 Kit Acrobat 2017 Enfocus PitStop 2019 Compatibile  Compatibile  Non compatibile. Potrebbero verificarsi problemi di licenza. 
 Acrobat 2020 Pro Package Compatibile Compatibile Compatibile
PrintMe
Include il driver PrintMe per Mac, PrintMe Web Release e il sito Web PrintMe.com 
Compatibile Compatibile Compatibile (con l'eccezione del driver PrintMe per Mac che richiede Rosetta 2)
 EFI IQ      
 - ColorGuard
Inclusi l'applicazione desktop ColorGuard e
colorguard.efi.com 
Compatibile  Compatibile Non ancora compatibile.
 - Dashboard, Insight, Manage, Notify Compatibile  Compatibile Compatibile 
 - EFI Cloud Connector Compatibile  Compatibile Non ancora compatibile
 Self-Serve AdminCentral Compatibile  Compatibile  Compatibile
 Fiery JobFlow  2.7.0.23  2.7.0.23 2.7.0.23