Fiery Command WorkStation 6 Per gli utenti di stampanti a foglio singolo

L'interfaccia per una maggiore produttività

Unifica la gestione dei lavori di stampa: controlla tutti i server Fiery® per raggiungere una migliore efficienza operativa e aumentare la produttività.  

Download gratuito - Versione 6.6   Novità


Il mio server Fiery è supportato?

La versione 6.6 supporta i server Fiery per stampanti a foglio singolo con software Fiery FS200/FS200 Pro e versioni successive. Non è compatibile con Fiery Central. Trova la versione di Fiery Command WorkStation® giusta per il tuo server Fiery.

Scopri come utilizzare la stessa versione di Fiery Command WorkStation per stampanti di grandi formati e superwide.                     

La versione 6.6 di Fiery Command WorkStation è compatibile con i server Fiery con Fiery FS200/FS200 Pro e versioni successive. Nella tabella che segue è indicata quale versione di Command WorkStation è supportata dal tuo server Fiery.

Per un elenco dei server Fiery compatibili che gestiscono stampanti per formati grandi e superwide, visita questa pagina Web.

Come posso identificare la versione di Fiery System e del server Fiery in uso?

Versioni di Fiery Command WorkStation disponibili:

Fai clic sul numero della versione per accedere alla pagina di download 


 



 

 

Software di sistema Fiery

Collegata al server

Collegata al server

Collegata al server

Collegata al server

Fiery FS400/FS400 Pro  sì sì  sì  no 
Fiery FS300 Pro, FS350 Pro no
Fiery FS300, FS350
no

Fiery FS200/FS200 Pro
 

Fiery FS100*/FS100 Pro, FS150/FS150 Pro

no

Fiery System 10/10e*

no no

Fiery System 9/9e Release 2

no no no
Fiery System 8 Release 2
no no no

Fiery System 9e, 8e Release 2*
 
no no no

Fiery System 8/8e, 7/7e, 6/6e*
 
no no no no

Fiery FS350, FS300, FS200, FS150, FS100*
 
no no no

Fiery Central 1.x
 
no no no

I server Fiery con sistemi di stampa inkjet ad altissima velocità richiedono versioni specifiche di Fiery Command WorkStation. Contatta il tuo fornitore di sistemi di stampa per ulteriori informazioni sull'aggiornamento.
* Server basati su Linux.