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How-to: Scan and import pages with Fiery JobMaster

Feature overview

Fiery JobMaster offers the ability to import scanned
pages either using a TWAIN compliant scanner or
Fiery Remote Scan, in addition to importing
previously scanned pages in PDF or image file
formats.

Merging scanned documents with existing electronic
documents saves time and the expense of recreating
the document in the original application. Using scan
import with JobMaster, you can perform image
cleanup and deskew functions for a polished look for
your document.

Once the scanned pages are inserted in Fiery
JobMaster, users can apply further touchups to them
without leaving Fiery JobMaster. This capability is
possible through integrating with image editing
applications such as Microsoft Paint, Preview on Mac,
Adobe Photoshop and GIMP, so that you can apply
further edits such as moving objects around the page,
adding text, and any other editing function supported
by the image editor of your choice.

Objectives

- Create a new job in JobMaster and insert a
scanned image

< Import and insert scanned images and PDF
files.

o Modify and clean up scanned image

o Use Brightness, Contrast, Sharpness,

o Deskew, Despeckle, Rotate, and Crop
tools

Additional resources

For additional software downloads, training
resources and more, go to Fiery Online
Resources. Please refer to the document:
Scan and edit pages with Fiery JobMaster for
more information.

Before you begin

e Open Fiery Command WorkStation® 6.2 or later
and connect to a Fiery server running Fiery
FS300 Pro that supports Fiery JobMaster.

o For the updated list of supported
printers, go to www.efi.com/Fiery
JobMaster

e To request the free 30-day trial for Fiery
JobMaster, go to:
http://fiery.efi.com/JobMaster/freetrial 30

Activate the Fiery JobMaster license on
the computer running Command
WorkStation.

e Ensure the printer and Fiery server have
been calibrated before printing any output.


http://resources.efi.com/
http://resources.efi.com/
https://www.efi.com/resources/fiery-how-to-guides-and-docs/fiery-fs300-pro-and-fs300/
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Scan and import pages

Setting JobMaster scan preferences

Fiery JobMaster’s preferences for scanned content gives you the option to check inserted PDF
documents for scanned content. When scanned content is detected in the document, the scan
cleanup options will be offered in the Preview and Edit dialog box.

To set up your JobMaster preferences:

From the Command WorkStation HELD queue toolbar, select New Job
In JobMaster, select Edit > Preferences from the top menu.

In the left column, select JobMaster.
Under Scanned Content, select the boxes if you want JobMaster to Check inserted PDF’s for
scanned content or to show an alert message when Show scanned content has been detected.

PR

Preferences h H

Chapter Starts

Add chapter start when dragging file into page view

Scanned Content

| Check inserted PDF documents for scanned content

+|Show scanned content message

Edit Image Application

Default (Paint) -

OK l I Cancel
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Insert scanned PDF files

1. Launch Fiery JobMaster by selecting File > New Job in Command WorkStation drop down

menu.
[ ] [ ] @ Virtual Fiery FS200 Pro-6
Suspend Srapshots Devices
VFFS200PRO225 -
o Idle

Fiery Command WorkStation

dit Actions Server View Help

Crl+ Idle
PROCESSING PRINTING
Ctri+N
Idle Idle
PRINTED
ARCHIVED HELD (18)
PROCESSING - 5 F ~
&, Import @ Print ] Properties.. ‘Q Preview.. [ Newlob [ Delete ¥ Calibrate.. #if Logs [P
PRINTING
Job Status Job Title User Size Pages  Copies
[™ Spooled 06_catalog_covers_LTR.pdf Admin 69MB 2 1
™  Spaoled F5200_FGS_business_card_SAMPLE-imp.pdf Admin  O5MB 2 i
m Spooled FS200_FGS_business_card_SAMPLE.pdf Admin 03MB 2 1
D Spooled FS200_FGS_handbook_variable SAMPLE_LTR.pdf Admin 01MB 400 1
[™ Spooled Thumbs.db Admin  0.IMB  Unknown 1
™ Spooled 09_Spring_Show_Invite.pdf Admin  19MB 120 1
[ spooled 08_Catalog_complete SAMPLE_LTR pdf Admin  261MB 85 1

)

2. Openthe Insert drop down menu in the Page View pane. Select Insert PDF or PS File and a
standard file explorer window will open.

D Fiery JobMaster-Impose - Untitied

=
File Edt Actions View Help
Template: -
Compose ~
Sheet: Same as Document Size - Edit... |

Insert Server Job...

Duplec off =
Insert From Scanner..,
Cover
Insert Blank Sheet Ctrl=Shift+5 5
Copies: 1
Insert Tab »
w Scale
Scaling: Do not scale -

Scale Factor:

w Finishing
Fold: off =
Fold order: Outside ~

Hole-punch: [off =

Sheet1 - Front Punch holes: |Default ~
Stapling: off v
Set definition: | None -

Page S -
Cd ; ﬁﬂm X ETE mm E
Media Size

¥ 216 mm x 279 mm (1

Media Type -
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3. Highlight the sample file Scannedimage.pdf and select Open.

@“I & Ling's demo files » v I ‘yl l Search Ling’s demo files pel l
Organize v New folder == - (2]
I Favortes *  Name E: Date modified Type Siz.

Bl Desktop Ju 49 8/4/2016 9:34 AM File folder
8 Downloads . Bad Duplo sample 3/13/2018 346 PM  File folder
‘4] Recent Places ). Chapters 3/1/2016 4:50 PM File folder
[ Google Drive . Duplo Sample files 4/23/2018 11:44 AM  File folder
Ji TO-GA ). 5200_how_to_bleed_edge_tabs 3/2/2016 339PM  File folder
Ji FS200_How-To_Gangup_finish_edge Sele... 3/2/2016 4:21 PM File folder
4 Libraries ). FS200_How-To_Unique_Numbered Ticke... 3/1/2016 4:37 PM File folder
[5) Documents ). Scanned docs 4/5/201812:42PM  File folder
o) Music 2| ' Binderl.pdf 9/28/20168:00 AM  Adobe Acrobat D...
&) Pictures X Fiery_FS150_Pro_Product_Guide LTR.pdf ~ 4/17/2014 3:44 PM  Adobe Acrobat D...
B Videos T F5150 Product Guide.pdf 5/12/201611:18 AM  Adobe Acrobat D...
m FS200_FGS_NCR_form_LTR.pdf 3/1/2016 4:35 PM Adobe Acrobat D...
% Computer X one PDF.pdf 9/6/201612:12PM  Adobe Acrobat D...
& Local Disk (C:) reward-chart-image.p 7 g obe Acrobat D...
{4 DVD RW Drive (D:) TF Prep 41.0 [T s dls pdf i 5/5/201811:12AM  Adobe Acrobat D...
@2 CD Drive (E9)
5# MRD Sample Files on MacBook Pro Size: 1.85 MB
3 Date modified: 5/5/2018 11:12 AM
€ Network
- < m | »
File name: Scannedimage.pdf - [PDF File (*.pdf) ']

4. Select Yes in the Scanned Content dialog box to review and edit these images. Fiery JobMaster
automatically detects which pages are scanned pages and will open the Preview & Edit window.

This document includes scanned content. Would you like to
review and edit these images first?

Do not check for scanned content
[} Always edit scanned content and don't show this message again

=) )
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5. Select Deskew and choose On. To apply the Deskew page setting to all the pages in the scan,
select Apply to all. After you have made global changes to all pages, you can continue to correct
individual pages. Use the forward and back arrows to scroll through the pages.

a

¥ XN ) Preview & Edit
a t 2 3 4 5 L] 7 a k @ Q

Purchasre Ovvder

....................

| Off
Rotate:

....................

Media Size:

Custom

Orientation:

B &

Width: Height:
o ] P 8.5 in 11 in

52 100%

Cancel Done

Restore to Original Apply to all
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6. Although selecting the Deskew feature will automatically rotate the scan page so that the
alignment is horizontally parallel with the target page, some pages may need minor adjustments

to the angle. Use the Fine Rotation slider to make the correction.

50 100 150 200 k

Contrast:
o

Sharpness:

100

200

Media Size:

[Automwc -
= |81/2a1

entation:

Bi
30 Width: Height:

2159 mm 2794 mm

[} K <4 102 » N 52 100%
[ Restoreto Original | [ Applytoall | [ Done Cancel |

7. Select Done to close the Preview & Edit feature and automatically open the Insert Pages

window.
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8. The corrected pages will be displayed. Click the Select All checkbox to choose all the pages. In
the Insert section, select After Page and set the page number to 1. Click the Insert button.

(7] Fiery JobMaster-Impose - Untitled
File Edit Actions View Help

Page View <« | sheet View
Insett ~ Ok e q ‘ [ Create Subset Remove Subset Z-fold Template:
Insert Pages E Compose ~
File  Co\Users\efi\AppData\Local\Temp\IMP3PI-16331854b250\scanpdf0.pdf Browse... Sheet: Same,
Duplex \Oﬂ'—
1 Cover Dg
Copies: 1
w Scale

1 2 Scaling: Do nc

Scale Factor: | 100

w Finishing

Fold: E
Fold order: [ Outsi
Hole-punch: ‘E
Punch holes: [Defau
. Sew Stapling: ‘E

Set definition: @

(7) Select the pages you want and drag them onto the left pane. Close
Page _5'“ " You can also select multiple pages by holding 'Shift' or 'Ctrl' keys.
¥ 216 mm x 279 m|

Media Size
| 216 mm x 279 mm [1

Media Type -

Total Pages: 1 | Total Sheets: 1 Sheet of 1

The new content will be placed after the cover page.

The updated document can be customized further by adding imposition or sheet settings in Impose and
finishing settings in Job Properties.
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Insert image files

1. Onthe Command Workstation toolbar select File > New Job.
Select Insert > Insert Image Files.

© Fiery Command WorkStation
File EditAct €3 Fiery JobMaster-Impose - Untitled

File Edit Actions
Dixoraq|n

Ctrl+Shift+P

View Help

l Create §

neet

Insert Image Files... L\,
Insert Server Job...

Insert From Scanner...

Insert Blank Sheet Ctrl+Shift+S
Insert Tab »

2. Find and highlight the Scannedimage-1.png and Scannedimage-2.png image files and select
Open. The Fiery server will automatically detect that this is a scanned image and will open the
Preview & Edit feature.

O Fiery JobMaster-Impose - Untitled o [@®
O Seectimage s R P
@Qv » Ling's demo files » v |4l f » %
Organize v New folder - 6 ® P
' dhed Same a5 Document Size - Edit.

¢ Favorites

I Desktop 49 off -

# Downloads Bad Duplo sample

| Recent Places
%7 Google Drive

Chapters
Duplo Sample files

T0-GA 5200_how_to_bleed_edge_tabs
FS200 ¢ angupfinish_edge Sele Do not scale -

4 Libraries FS200_How-To_Unique_Numbered_Ticke [

% Documents Scanned docs

& Music T

& Pictures By Scannedimage-1 M oA 2
B Videos W Scannedimage-2 AM Outside »

I off w

& Computer L. 2

& Local Disk (C) = (Qeoukn)

) DVD RW Drive (D) TF Prep 4.0 off =
43 CD Drive (E) bo: [None -

% MRD Sample Files on MacBook Pro

+  |Image Files (".bmp; *.git: *Jpeg ~

| Open |+ Cancel
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3. Some images may need to be modified before being inserted into the job. Preview & Edit tools
include Brightness, Contrast, and Sharpness controls. Deskew, Despeckle, Rotate and Fine
Rotate controls. Refer to the “Insert Scanned PDF files’ section step 5 to 8 for scan cleanup
instructions.

Insert from Scanner:

Insert from scanner allows you to initiate scans from the printer glass, an automatic document feeder
(ADF) or a TWAIN compliant scanner.

1. Onthe Command WorkStation toolbar, select New Job.
Select Insert and from the drop down menu Insert From Scanner.

Idle
Fiery JobMaster - Untitied

4. If not selected, choose Fiery Remote Scan from the list of scanners and click Scan. You can
select a different scanner if its TWAIN plug-in is installed on your computer.

Scan >
Scanner:
Fiery Remote Scan W
Scan Cancel

10
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5. Click the Choose a Fiery icon (magnifying glass) to open the Connect to Server dialog box.

Fiery Server:
FieryColor1 n
on
Mailbox:
Change Mailbox...
Name Pages Size Date & Time ™
@ Close

11
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6. To search for a Fiery Server, do one of the following:

i. Select Auto Search.

ii. Select IP Range or Subnet to specify a range to search
7. Click Go. Filter the displayed results by keyword.

[ ey Search
Search: From To
IP Range H 10 .101.16 .45 10 . 101.16 .50 GCo

Search Results:

Filter by keyword:

Name Device Name IP Address

Cancel

8. Click Add and do one of the following:
i. To add the server and connect to it, click Connect.
i. To add the server without connecting to it, click the plus sign icon.

® _® Connect to Server
My Fiery List:
Fie lorl

Fie

Connect to a server:
EEREN

(Server name or |P address)

Cancel

12
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9. W.ith Fiery Remote Scan you can initiate scans from the printer glass or automatic document
feeder (ADF). You can also access scan files stored in a mailbox. Select from
MAILBOX or SCAN. If choosing SCAN, select your scanning preferences and select the Scan

button.
Fiery Remote Scan X Fiery Remote Scan X
Fiery Serven Fiery Server
FDMA-NX v Q FDMA-NX | Q
L T - . E—
Mailbox: Source:
Change Mailbox... Platen ~
Mame Pages Size Date 8 Time ¥ Size: Resolution:
Auto Detect ~ || 300 dpi ~
Sides to scam:
Single-Sided
Color Mode:
®) Color OGrayscaIe () Black and White
< >
@ Acquire Close @ Scan Close
10. Select your scanning options and select Scan.
0] Fiery Remote Scan M Fiery Remote Scan ° Fiery Remote Scan
Fiery Server: Fiery Server: Fiary Server:
FieryColor1 da FieryColor1 Hga FieryColor1 Ba
—
o I — SR
Source: Source: Source:
Platen Platen B Platen B
NN i e ecoion e pory
Auto Betect JL_boo <ei B Auto Detect B oo B Auto Detect 300 dpi B
. 8 1/2¢11 00 dpi
Sides to scan: Letter-R Sides ta scan: 00 doi
117
Color Mode: ::s Color Mode: 150 dpi
© Color ) Grayscala () Black and Whita Al Jack and White ©Color ) Grayscale
81/2x14
13
85-R
84
Close Scan Close Scan Close Scan

11. When the scan is complete, the Preview and Edit dialog box will open. Use the options in
the Scan Preview & Edit window. These options are available on a per page basis, or if
the Apply to All button is selected, to all pages in the scan job. Note: Additional pages can also
be scanned and added to the existing scan job. Refer to the “Insert Scanned PDF files’ section
page 6-7 for scan cleanup instructions.

13
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For more information and instructions on configuration of Fiery Remote Scan Please visit
www.efi.com

For additional software downloads, training resources and more, go to Fiery Online Resources.

14
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EFI fuels success.

We develop breakthrough technologies for the manufacturing of signage, packaging,

textiles, ceramic tiles, and personalized documents, with a wide range of printers,

inks, digital front ends, and a comprehensive business and production workflow suite

that transforms and streamlines the entire production process, increasing your

competitiveness and boosting productivity. Visit www.efi.com or call 650-357-3500 o
for more information. e 7
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