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How-to: Auto tab and text stamping by PDF bookmark level

Feature overview

Auto tabs and text stamping by PDF bookmark level,
can access up to 6 levels of multi-level PDF
bookmarks to:

e Convert pages to tabs
e Create and insert tab sheets
e Text and number stamping

The Chapter and Bookmarks Actions feature
converts a page to a tab sheet or inserts a tab sheet,
by Chapters or Bookmark level, places them in the
right location, and populates the tab ear content
automatically by using up to 6 levels of bookmark
links from PDF documents.

Auto Tabs by PDF Bookmark level is especially
valuable for long PDF documents that require well-
defined chapters or bookmarks, such as training
manuals, reports or course packs.

The Chapter and Bookmarks Actions menu also
features text stamping by PDF bookmark level. You
can insert stamps such as text or page numbering.

Fiery® JobMaster™ is an advanced PDF-based
makeready solution that helps operators be more
productive on complex document preparation tasks
such as tab insertion, scanning, chapterization, page
numbering, stamping, and late stage editing.

Objectives of exercise

e Automatically convert PDF bookmarks into
tabs by PDF bookmark level

e Automatically insert tabs by PDF bookmark
level

e Insert a watermark stamp by PDF bookmark
level

Additional resources

For additional software downloads, training
resources and more, go to Fiery Online Resources.

Before you begin

e Open Fiery Command WorkStation® 6.4 or
later and connect to a Fiery server running
Fiery System 10 and above that supports
Fiery JobMaster.

o For the updated list of supported
printers, go to
www.efi.com/fieryjobmaster.

e To request the free 30-day trial for Fiery
JobMaster, go to:
http://fiery.efi.com/jobmaster/freetrial30.

e Activate the Fiery JobMaster license on the
computer running Command WorkStation.

e Place the file,
Fiery_FS300Pro_Product_Guide_bookma
rks_LTR_hg.pdf or Fiery_FS300Pro
_Product_Guide_bookmarks_A4_hg.pdf,
in the Fiery server HELD queue. Drag the file
to the Command WorkStation Held list or
use the Command WorkStation Import menu
option.

e Ensure the printer and Fiery server have
been calibrated before printing any output.
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Convert page to tab by PDF bookmark level

1. Select the Fiery_FS300Pro_Product_Guide_bookmarks_LTR_hg.pdf or
Fiery_FS300Pro_Product_Guide_bookmarks_A4_hg.pdf file in the Command WorkStation Held
list. Then right-click and select JobMaster.

2. In the JobMaster window, click Actions > Chapter and Bookmark Actions > Convert to Tab >
Level 1 Bookmarks.

v
Fiery-FS300 - 10.160.201.137
i ? Idle

(7] Fiery JobMaster-Impose - Fiery_FS300Pro_Product_Guide_bookmarks_LTR_hg.pdf
File Edit Actions View Help

InertPOF or PS File.. |
Insert joseitimage bile= Create Subset Remove Subset Z-fold

Insert Server Job...

—_— Insert From Scanner...

- Insert Blank Page Ctrl+Shift+P

Insert Blank Sheet Ctrls Shift+S

; Insert Tab > Py 001788 o vt s - P ot
Chapter and Bookmark Actions > Convert to Tab > Chapters
Chapter Start Ctrl+Shift+C (= ’ Level 1 Bookmarks
Assign Media esrjier ’ Level 2 Bookmarks
Reset to Default Media )DUU r—/[ U
Tab Media... ry },S\soo
Convert to Grayscale Ctrl+Shift+Y

rvers

Edit Tab

5 3
Edit efi

Edit Numbering and Stamps.

Edit Bleed Edge Tab... — .

Best Fit for Gangup Repeat...

Job Summary ® 3
Sheet 1 - Front Sheet 2 - Front
Bage Seze Default Media Default Media

8.5inx11in [172]



How-to: Auto tab and text stamping by PDF bookmark level

3. Inthe Edit Tab window, modify the tab text and background color.

Change the font to Arial and the font size to 12. Next select Bold type.
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5. Inthe Tab Set Options area, click the Apply styles to all button. Clear all the option check boxes

except Text styles and click Apply. This will apply the same font and font size to all tabs.
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To add a background color to the tab text field, clicko. When the icon changes to @© select
the Background Color.

For this example, specify the RGB values for each tab section color. Define the background color
according to the chart information below.

Tab Position Page Tab Text Background Color
Tab 1/5 7 Introduction RGB 230 174 51
Tab 2/5 12 Productivity RGB 138 202 199
Tab 3/5 47 Usability RGB 126 150 79
Tab 4/5 93 Color RGB 212 53 64
Tab 5/5 131 Integration RGB 147 90 145

Tabs can contain up to three lines of tab text. Use the return or enter key on your keyboard as
needed to create more than one line.

Navigation tip: Use keyboard shortcuts to quickly jump between tabs in the Edit Tab window. Use
command-right (or left) arrow on a Mac and Ctrl-right (or left) arrow in Windows®.

Background Color: Create a color palette for frequently used colors. Just click a color box under
Custom colors and then click Add to Custom Colors to add each new color to the Custom colors
as you define each one. It saves time for future jobs
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8. Inthe Tab Set Options area, select 5-bank tab in Media Preset. If no media presets have been

created yet, then click Edit next to Media Preset.
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11.
12.
13.
14.
15.

16.
17.

Tab Media

Width:
W 1.8437in

¥

Height:  0.4687 in

Distance from edge:
" 0.5781in > e

Tab Description

Number of tabs in a set:
EN-

Tab sequence:

Forward (1,23,1,23..) v
Output tray to kick out unused tabs:
Same as job v
Input tray:
Auto tray select v
Color mode:
CMYK v
Tab shift (Convert to Tab):
None v

Media Preset: | 5-bank tab

Distance from edge:

Distance between tabs:

0.1562 in »

Paper Description
Media color:

White v

Pre-punched media:

Not punched v
Paper type:

Tab stock v
Media weight:

163-209 gsm v
Output paper size:

81/211tab v
Paper Catalog:

none defined v Select...

OK

0.0312in

Cancel

In the Tab Media dialog box, verify the Number of tabs in a set is 5.

. For this example, use the default selection Forward for Tab sequence.

Select the tab sequence that is appropriate for the tab stock and media tray you are using to print

tabs.

Specify the Output Tray to kick out unused tabs. (This option will vary with printer).

Continue to assign any additional settings, including media, tray or Paper Catalog.

Click the disk icon next to Media Preset after you have completed all the settings you want.

Name your preset 5-bank Tab and click OK.

The selected media preset will display 5-bank Tab.

Media Presets will save the tab template setup for use in future jobs. You can save multiple

presets for various tab media.

Click OK to exit the Edit Tab window.

In the Settings pane, specify any additional settings. For this example, set the Duplex option to

Top-Top.
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Use Job Summary pane to filter and select bookmark pages
1. In the lower left-hand corner, below the Page View pane, is the Job Summary panel

2. The Job Summary pane displays all page attributes that can be used for filtering or selecting
certain groups of pages.
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5. The Job Summary window allows you to filter and select you PDF bookmark tabs and reflects

those selection in the Page View pane above.
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Insert tab pages by PDF bookmark level

1. If your document is still open from step 1 “Convert page to tab by PDF bookmark level”, please skip to
step 2.

2. Select the Fiery_FS300Pro_Product_Guide_bookmarks_LTR_hg.pdf or
Fiery_FS300Pro_Product_Guide_bookmarks_A4_hg.pdf file in the Command WorkStation Held
list. Then right-click and select JobMaster.

3. In the JobMaster window, click Actions > Chapter and Bookmark Actions > Insert Tab > Level 2

Bookmarks.
= v
N ? II;iiry-FSSl)() 10.160.201.137
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5. In the Edit Tab window, modify the tab text and background color.
6. Change the font to Arial and the font size to 12. Next, select Bold type.

If the tab text does not fit, tabs may contain up to three lines of tab text. Use the Return or Enter key on your keyboard as
needed to create more than one line.
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7. Inthe Tab Set Options area, click the Apply styles to all button. Clear all the option check boxes
except Text styles and click Apply. This will apply the same font and font size to all tabs.
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8. To add a background color to the tab text field, clicko. When the icon changes to © select the

Background Color.

9. For this example, Select the RED color in the upper-left of the color chart.
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10. Next, in the Tab Set Options area, click the Apply styles to all button. Clear all the option check
boxes except Background styles and click Apply. This will apply the same background color to all

tabs.
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11. In the Tab Set Options area, select 3 Bank tabs in Media Preset. If no media presets have been

created yet, then click Edit next to Media Preset.

Tab Media

Media Preset: | 3-bank tab

0.4687 in

Height: | Distance from edge:

| Distance ﬁ.om edge: | Distance between tabs:|

—— 05781in  —»! “—  0.1562in —»
Tab Description ——————————— Paper Description ————————————
Number of tabs in a set: Media color:

3 5 [White vl
Tab sequence: Pre-punched media:

[Forward (1,2,3,1,23.) v [Notpunched  v|

Output tray to kick out unused tabs: Paper type:

Same as job v Tab stock v
Input tray: Media weight:
Auto tray select v 163-209 gsm v
Color mode: Output paper size:
MK vl 81/2d1tab v
Tab shift (Convert to Tab): Paper Catalog:
' None vl none defined v I Select...

OK

¥
0.0312in

Cancel
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13.
14.

15.
16.
17.
18.
19.

20.
21.

Tab Media X
Media Preset: | 3-bank tab
Width:
#  3177in +
X £
Height:  0.4687 in Distance from edge:  0.0312in
x
Distance from edge: Distance between tabs:
05781 in “ 0.1562 in
Tab Description Paper Description
Number of tabs in a set: Media color:
3 S White v
Tab sequence: Pre-punched media:
Forward (1,2,3,1,23..) v Not punched v
Output tray to kick out unused tabs: Paper type:
Same as job v Tab stock v
Input tray: Media weight:
Auto tray select v 163-209 gsm v
Color mode: Output paper size:
CMYK v 81/2x11tab v
Tab shift (Convert to Tab): Paper Catalog:
None v none defined v Select...
OK Cancel

In the Tab Media dialog box, verify the Number of tabs in a set is 3.
For this example, use the default selection Forward for Tab sequence.

Select the tab sequence that is appropriate for the tab stock and media tray you are using to print

tabs.

a.

Specify the Output Tray to kick out unused tabs. (This option will vary with printer).
Continue to assign any additional settings, including media, tray or Paper Catalog.
Click the disk icon next to Media Preset after you have completed all the settings you want.

Name your preset 3 Bank Tab and click OK.
The selected media preset will display 3 Bank Tab.

Media Presets will save the tab template setup for use in future jobs. You can save multiple
presets for various tab media.

a.

Click OK to exit the Edit Tab window.
In the Settings pane, specify any additional settings. For this example, set the Duplex option to Top-
Top.

14
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Text Stamping by PDF bookmark level
1. If your file is still open from step 2 “Insert tab pages by PDF bookmark level”, please skip step 2.

2. Select the Fiery_FS300Pro_Product_Guide_bookmarks_LTR_hg.pdf or
Fiery_FS300Pro_Product_Guide_bookmarks_A4_hg.pdf file in the Command WorkStation Held
list. Then right-click and select JobMaster.

3. Inthe JobMaster window, click Actions > Chapter and Bookmark Actions > Insert Text > Level
2 Bookmarks.

. v
’ Fiery-FS300 - 10.160.201.137
» Idle
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The Numbering and Stamps window will open

There is no need to click Add Range icon to create a new page range as the pages have
been automatically selected by PDF bookmark level 2.

Change the font to Arial — Bold and font size to16.
Keep Left alignment and apply whatever color you choose.

Use the Select icon to move the text box to the bottom-left corner of the page, and increase
the field size so all the inserted text is visible.

9. Use the double arrows keys to scroll through the document's odd-numbered pages and
view the results.
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10. After you have selected your font and the position of your text box, select Apply styles

to all.

11. Uncheck all boxes accept the Text styles and Size and position.
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processing:

1- Single job
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longer jobs of 20+ pages.

processor

[o——

L EE
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12. Click OK when done.

13. Click File > Save.

14. Save the job as default setting and click YES.
15. The job is ready for printing.
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EFI fuels success.

We develop breakthrough technologies for the manufacturing of signage, packaging,

textiles, ceramic tiles, and personalized documents, with a wide range of printers,

inks, digital front ends, and a comprehensive business and production workflow suite

that transforms and streamlines the entire production process, increasing your

competitiveness and boosting productivity. Visit www .efi.com or call 650-357-3500 o
for more information. ef 7
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Nothing herein should be construed as a warranty in addition to the express warranty statement provided with EFI products and services.

The APPS logo, AutoCal, Auto-Count, Balance, BESTColor, BioVu, BioWare, ColorPASS, Colorproof, ColorWise, Command WorkStation, CopyNet, Cretachrom, Cretaprint, the Cretaprint logo,
Cretaprinter, Cretaroller, Digital StoreFront, DirectSmile, DocBuilder, DocBuilder Pro, DockNet, DocStream, DSFdesign Studio, Dynamic Wedge, EDOX, EFI, the EFI logo, Electronics For
Imaging, Entrac, EPCount, EPPhoto, EPRegister, EPStatus, Estimate, ExpressPay, FabriVU, Fast-4, Fiery, the Fiery logo, Fiery Driven, the Fiery Driven logo, Fiery JobFlow, Fiery JobMaster, Fiery
Link, Fiery Navigator, Fiery Prints, the Fiery Prints logo, Fiery Spark, FreeForm, Hagen, Inktensity, Inkware, LapNet, Logic, Metrix, MicroPress, MiniNet, Monarch, OneFlow, Pace, Pecas, Pecas
Vision, PhotoXposure, PressVu, Printcafe, PrinterSite, PrintFlow, PrintMe, the PrintMe logo, PrintSmith, PrintSmith Site, PrintStream, Print to Win, Prograph, PSI, PSI Flexo, Radius, Remoteproof,
RIPChips, RIP-While-Print, Screenproof, SendMe, Sincrolor, Splash, Spot-On, TrackNet, UltraPress, UltraTex, UltraVu, UV Series 50, VisualCal, VUTEk, the VUTEk logo, and WebTools are
trademarks of Electronics For Imaging, Inc. and/or its wholly owned subsidiaries in the U.S. and/or certain other countries
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