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How-to: Scan and import pages with Fiery JobMaster

Feature overview

Fiery JobMaster offers the ability to import scanned
pages either using a TWAIN compliant scanner or
Fiery Remote Scan, in addition to importing
previously scanned pages in PDF or image file
formats.

Merging scanned documents with existing electronic
documents saves time and the expense of recreating
the document in the original application. Using scan
import with JobMaster, you can perform image
cleanup and deskew functions for a polished look for
your document.

Once the scanned pages are inserted in Fiery
JobMaster, users can apply further touchups to them
without leaving Fiery JobMaster. This capability is
possible through integrating with image editing
applications such as Microsoft Paint, Preview on Mac,
Adobe Photoshop and GIMP, so that you can apply
further edits such as moving objects around the page,
adding text, and any other editing function supported
by the image editor of your choice.

Objectives

- Create a new job in JobMaster and insert a
scanned image

« Import and insert scanned images and PDF
files.

o Modify and clean up scanned image

o Use Brightness, Contrast, Sharpness,

o Deskew, Despeckle, Rotate, and Crop
tools

Additional resources

For additional software downloads, training
resources and more, go to Fiery Online

Resources. Please refer to the document:

Scan and edit pages with Fiery JobMaster for

more information.

Before you begin

Open Fiery Command WorkStation® 6.4 or later
and connect to a Fiery server running Fiery
FS400 Pro that supports Fiery JobMaster.

o For the updated list of supported
printers, go to www.efi.com/Fiery
JobMaster

To request the free 30-day trial for Fiery
JobMaster, go to:
http:/ffiery.efi.com/JobMaster/freetrial30

Activate the Fiery JobMaster license on
the computer running Command
WorkStation.

Ensure the printer and Fiery server have
been calibrated before printing any output.


https://www.efi.com/resources/fiery-online-resources/
https://www.efi.com/resources/fiery-online-resources/
https://www.efi.com/resources/fiery-how-to-guides-and-docs/fiery-fs300-pro-and-fs300/
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Setting JobMaster scan preferences
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Fiery JobMaster’s preferences for scanned content gives you the option to check inserted PDF
documents for scanned content. When scanned content is detected in the document, the scan

cleanup options will be offered in the Preview and Edit dialog box.

To set up your JobMaster preferences:

In JobMaster, select Edit > Preferences from the top menu.
In the left column, select JobMaster.

Pobd=

From the Command WorkStation HELD queue toolbar, select New Job

Under Scanned Content, select the boxes if you want JobMaster to Check inserted PDF’s for

scanned content or to show an alert message when Show scanned content has been detected.

Preferences I}

Chapter Starts

Add chapter start when dragging file into page view

Scanned Content

v|Check inserted PDF documents for scanned content

¥|Show scanned content message

Edit Image Application

Xl

Default (Paint)
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Insert scanned PDF files

1. Launch Fiery JobMaster by selecting File > New Job in Command WorkStation drop down
menu.

[ ] [ ] 8 Virtual Fiery FS200 Pro-6
Suspend Snapshots Devices

VFFS200PRO225 - 192.168.11.135

Fiery Command WorkStation
it Actions Server View Help
Ctrl+| @ @ Idle
PROCESSING PRINTING
Idle Idle

HELD
PRINTED

ARCHIVED HELD (18)

PROCESSING _ .

&, Import &% Print [ Properties.. Q Preview.. [ Newlob T{[j Delete 2¢ Calibrate.. #f Logs [[yP
PRINTING

Job Status Job Title User Size Pages  Copies

[ Spooled 06_catalog_covers_LTR.pdf Admin  69MB 2 1
Spooled FS200_FGS_business_card_SAMPLE-imp.pdf Admin  05MB 2 48
Spooled FS200_FGS_business_card_SAMPLE.pdf Admin 0.3MB 2 1
Spooled FS200_FGS_handbook_variable_SAMPLE_LTR.pdf Admin 0.1MB 400 1
Spooled Thumbs.db Admin 0.1MB Unknown 1
Spooled 09_Spring_Show_Invite.pdf Admin  19MB 120 1

Spooled 08_Catalog_complete_SAMPLE_LTR.pdf Admin  261MB 85 1

2. Open the Insert drop down menu in the Page View pane. Select Insert PDF or PS File and a
standard file explorer window will open.

O Fiery JobMaster-Impose - Untitled =0 HoR %=
File Edit Actions View Help

Insert | CIxdFaq|m|ol Create Subset Remove Subset Z-fold Template: v

I et |compose v]

Insert PDF or PS N
et ETaoeE Sheet: Same as Document Size - Edit...
Insert Server Job... Duplex {Oﬂ =
Insert From Scanner... .
Cover
Insert Blank Sheet Ctrl+Shift+S
Copies: 1
Insert Tab »
w Scale
Soling:  [Donetssle <]
Scale Factor: | 100 %
w Finishing

Fold:

Foldorder:  [Outside |
Hole-punch: -

Sheet 1 - Front Punch holes: [Default +

Default Media e [ -
Set definition: | None -/

1

Page Size -
7 26 mmx29mmil] |2
Media Size
7] 216 mm x279 mm
Media Type =

Total Pages: 1 | Total Sheets: 1
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3. Highlight the sample file Scannedimage.pdf and select Open.

M
) [I s ting's demofies » « [ %3 |[ Search Ling's demo fites o]
Organize v New folder = 0 @
A Eavorites *  Name . Date modified Type Siz
Bl Desktop 49 8/4/20169:34 AM  File folder
8 Downloads . Bad Duplo sample 3/13/2018 3:46 PM  File folder
L. Recent Places J. Chapters 3/1/2016 4:50 PM File folder
[#7 Google Drive ). Duplo Sample files 4/23/201811:44 AM  File folder
. TO-GA . fs200_how_to_bleed_edge_tabs 3/2/2016 3:39 PM File folder
i FS200_How-To_Gangup_finish_edge_Sele... 3/2/2016 4:21 PM File folder
4 Libraries . FS200_How-To_Unique_Numbered_Ticke... 3/1/2016 4:37 PM File folder
[ Documents J. Scanned docs 4/5/201812:42PM  File folder
& Music £ X Binderl pdf 9/28/20168:00 AM  Adobe Acrobat D...
[&=] Pictures ﬁ Fiery_FS150_Pro_Product_Guide_LTR.pdf 4/17/2014 3:44 PM  Adobe Acrobat D...
H videos T FS150 Product Guide.pdf 5/12/201611:18 AM  Adobe Acrobat D...
m FS200_FGS_NCR_form_LTR.pdf 3/1/2016 4:35 PM Adobe Acrobat D...
™ Computer T one PDF.pdf 9/6/201612:12PM  Adobe Acrobat D...
&, Local Disk (C) Teward-chart-image.p %y : 0D ACToDat Do
i3 DVD RW Drive (D:) TF Prep 4.1.0 | %X Scannedimage.pdf . 5/5/201811:12AM  Adobe Acrobat D...
g CD Drive (E) W
¥ MRD Sample Files on MacBook Pro Size: 1.85 MB
L3 Date modified: 5/5/2018 11:12 AM
€ Network
v < m J »
File name: Scannedimage.pdf v [PDF File (*.pdf) ']

4. Select Yes in the Scanned Content dialog box to review and edit these images. Fiery JobMaster
automatically detects which pages are scanned pages and will open the Preview & Edit window.

P o )

This document includes scanned content. Would you like to
review and edit these images first?

[ Do not check for scanned content
["] Always edit scanned content and don't show this message again

(e J ]
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5. Select Deskew and choose On. To apply the Deskew page setting to all the pages in the scan,
select Apply to all. After you have made global changes to all pages, you can continue to correct
individual pages. Use the forward and back arrows to scroll through the pages.

2

‘o @ Preview & Edit

Purchase Ovder

Media Size:
Custom

Orientation:
Width: Height:
- —— 8.5in Min

Cancel Done

Restore to Original Apply to all
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6. Although selecting the Deskew feature will automatically rotate the scan page so that the

alignment is horizontally parallel with the target page, some pages may need minor adjustments
to the angle. Use the Fine Rotation slider to make the correction.

Brightness:

(O 0
Contrast:
’ 1o 0 Qo
Sharpness:
50

Media Size:

e -

[81/2a1

Orientation:

B
Width: Height:
2159 mm 2794 mm

=]]
A

1of2 > 2 100% «

[ Restoreto Original | | Applytoall |

[ Done ) Conce |

7. Select Done to close the Preview & Edit feature and automatically open the Insert Pages
window.
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8. The corrected pages will be displayed. Click the Select All checkbox to choose all the pages. In
the Insert section, select After Page and set the page number to 1. Click the Insert button.

o Fiery JobMaster-Impose - Untitled
File Edit Actions View Help

[Insert ~ OIROFQQ|B]| O] I+ createsubset |- Remove Subset i Z-fold Template:
Insert Pages (] [Compou v
File:  C:\Users\efi\AppData\Local\ Temp\IMP3PI-16331854b250\scanpdf0.pdf @ Sheet: Samel
Duplex: &
1 Cover !
Copies: 1
w Scale
1 2 Scaling: [Donc
Scale Factor: | 100
w Finishing

Fold: Off

Fold order: | Qutsit

Hole-punch: | Off

Punch holes: @
Stapling:

9 apling: Off

el
Set definition: @
Inserty | After Page v 1 [ Insert ‘}]
(7) Select the pages you want and drag them onto the left pane.
Page Size " You can also select multiple pages by holding 'Shift' or 'Ctrl' keys.

v mmx279 m

Media Size
VY] 216 mm x279 mm [1

Media Type -

Total Pages: 1 | Total Sheets: 1

The new content will be placed after the cover page.

The updated document can be customized further by adding imposition or sheet settings in Impose and

finishing settings in Job Properties.
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Insert image files

1. On the Command Workstation toolbar select File > New Job.
Select Insert > Insert Image Files.

€ Fiery Command WorkStation
File Edit € Fiery JobMaster-Impose - Untitled

File Edit Actions
OIROFQAQ B

Ctrl+Shift+P

Act|

View Help

Page View

| Create §
neet

Insert Image Files...

s

Insert From Scanner...

Insert Server Job...

Insert Blank Sheet

Ctrl+Shift+S
Insert Tab »

2. Find and highlight the Scannedlmage-1.png and Scannedimage-2.png image files and select
Open. The Fiery server will automatically detect that this is a scanned image and will open the
Preview & Edit feature.

© Fiery JobMaster-Impose - Untitled

= [@])[=
File Edit Actions View Help
O secctmage e ]
@Uv\ » Ling's demo files » %3] Search Ling's demo fite P2 | .
Organize v New folder = @ ® Y
= Name Date moddied Typ Same 25 Document Size - Edit...
¢ Favorites
B Desktop 49 F N
8 Downloads Bad Duplo sample F
%1 Recent Places Chapters F 1
@7 Google Drive Duplo Sample files F
T0-GA L £5200_how_to_bleed_edge_tabs F
F5200. finish_edge Sele... 3/2/2016 4 F Do not scale -
4 Libraries FS200_How-To_Unique_Numbered_Ticke... 3/1/2016 4:37 PM : (100 %
3 Documents Scanned docs 2
o Music TonBON,
& Pictures R Scannedimage-1 PNG image £ 7]
B Videos M| Scannedimage-2 PNG image Outside v
N . Off
1% Computer -
& Local Disk () I [oetaut_+]
13 DVD RW Drive (D:) TF Prep4.1.0 off %
w3 CD Drive (E) pn: | None -
3 MRD Sample Files on MacBook Pro
€ Network
M ansami rArcosarn i G
File name: *Scannedimage-2" "Scannedimage-1" ~  |Image Files (*.bmp; *.gif; *jpeg ~

Total Pages: 1 | Total Sheets: 1

[ ReaderView 53 [ e 9]
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3. Some images may need to be modified before being inserted into the job. Preview & Edit tools
include Brightness, Contrast, and Sharpness controls. Deskew, Despeckle, Rotate and Fine
Rotate controls. Refer to the “Insert Scanned PDF files’ section step 5 to 8 for scan cleanup
instructions.

Insert from Scanner:

Insert from scanner allows you to initiate scans from the printer glass, an automatic document feeder
(ADF) or a TWAIN compliant scanner.

1. On the Command WorkStation toolbar, select New Job.
Select Insert and from the drop down menu Insert From Scanner.

PROCESSING PRINTING
Idle idle P I
Fiery JobMaster - Untitled

Sheet: ‘Same as Document Size B e

Duplex: off ]

Cover

Insert Blank Page 03P
Insert PDF or PS File...
Insert Image Files...
Insert Server Job...

Coples: 1

v scale

= Scalng: Donotscale B feee

Sheet - Front
Detaut vadia seale Foctor; 100 %
v Fiishing
Fod: ot B
Fodorder: ousice |3
Hole-punch: ot |3
Punch holes: eteut [
suplng: ot B

L

=]

E

L=
Set definition: None ]

(]

L

-

B¢ Job Summary % 3

Page Size
85inx1in(1

Media Size
85inxin
Media Type
\Unassigned (1]
Page Type
0dd pages 1
Total Pages: 1 Total Sheets: 1 K <« sheet EHNENEN o1 > FF) ReaderView 53 19 @ ™ e

4. |If not selected, choose Fiery Remote Scan from the list of scanners and click Scan. You can
select a different scanner if its TWAIN plug-in is installed on your computer.

Scan X
Scanner:
Fiery Remote Scan v
Scan Cancel

10
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5. Click the Choose a Fiery icon (magnifying glass) to open the Connect to Server dialog box.

Fiery Server:
FieryColor1 n
T -
Mailbox:
Change Mailbox...
Name Pages Size Date & Time ¥
® Close

11
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6. To search for a Fiery Server, do one of the following:
i. Select Auto Search.

ii. Select IP Range or Subnet to specify a range to search
7. Click Go. Filter the displayed results by keyword.

[ J L]
Search:

Search
From

IP Range B 10.101.16 .45

Search Results:

To

10 .101.16 .50 Go

Filter by keyword:

Name Device Name IP Address

Cancel

8. Click Add and do one of the following:
i. To add the server and connect to it, click Connect.
ii. To add the server without connecting to it, click the plus sign icon.
X eN ) Connect to Server
My Fiery List:

FieryColorl
ﬂ Fierybk,mo

Connect to a server:

(+] (=) &)

(Server name or IP address)

Cancel

12



How-t0o: Scan and import pages with Fiery JobMaster

efi

B

9. With Fiery Remote Scan you can initiate scans from the printer glass or automatic document
feeder (ADF). You can also access scan files stored in a mailbox. Select from
MAILBOX or SCAN. If choosing SCAN, select your scanning preferences and select the Scan

Fiery Remote Scan X Fiery Remote Scan X
Fiery Server: Fiery Server:
FDMA-NX v Q FDMA-NX v Q
FROM MAILBOX SCAN FROM MAILBOX SCAN
Mailbox: Source:
Change Mailbox... Platen v
Name Pages Size Date & Time ¥ Size: Resolution:
Auto Detect ~ | 300 dpi v
Sides to scan:
Single-Sided
Color Mode:
@ Color OGrayscaIe (O Black and White
< >
@ Acquire Close @ Scan Close
® Fiery Remote Scan ° Fiery Remote Scan ° Fiery Remote Scan
Fiery Server: Fiery Server: Fiery Server:
FieryColor1 Ba FieryColor1 Ba FieryColor1 Ba
 —————
Source: Source: Source:
Platen B Platen -] Platen B
ADE esolution: Size: Resolution: Size: Resolution:
Auto Detect 00 dpi B Auto Detect 300 dpi B Auto Detect 300 dpi B
s X 81/2:11 ) 600 dpi
ides to scan: LetterR Sides to scan: 400 dpi
Single-Sided 11317
A4
Color Mode: es Color Mode: 150 dpi
© Color ) Grayscale () Black and White A3 ) dlack and White © Color () Grayscale
81/2x14
85
B5-R
84
Close Scan Close Scan Close Scan

11. When the scan is complete, the Preview and Edit dialog box will open. Use the options in
the Scan Preview & Edit window. These options are available on a per page basis, or if
the Apply to All button is selected, to all pages in the scan job. Note: Additional pages can also
be scanned and added to the existing scan job. Refer to the “Insert Scanned PDF files’ section
page 6-7 for scan cleanup instructions.

13
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For more information and instructions on configuration of Fiery Remote Scan Please visit
www.efi.com

For additional software downloads, training resources and more, go to Fiery Online Resources.

14


http://resources.efi.com/

EFI fuels success.

We develop breakthrough technologies for the manufacturing of signage, packaging,

textiles, ceramic tiles, and personalized documents, with a wide range of printers,

Inks, digital front ends, and a comprehensive business and production workflow suite

that transforms and streamlines the entire production process, increasing your

competitiveness and boosting productivity. Visit www.efi.com or call 650-357-3500 o
for more information. Ef 7

Nothing herein should be construed as a warranty in addition to the express warranty statement provided with EFI products and services.
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