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Feature overview 

 

Fiery® JobMaster™ is an advanced PDF-based makeready solution that helps operators be more 
productive on complex document preparation tasks.  

Long jobs usually require the ability to apply different page number sequences or insert stamps such as 
watermarks or logos. The Numbering and Stamps tool in JobMaster includes advanced capabilities to 
answer these demands. 

Objectives 

• Remove old page numbers 

• Apply new page numbering to table of contents 

• Apply section numbering to chapters 

• Insert chapter title names 

• Insert a watermark stamp 
 

Additional resources 

For additional software downloads, training resources, and more, go to Fiery Online Resources. 

Before you begin 

• Open Fiery Command WorkStation® 6.7 or newer. Connect to a Fiery Driven™ printer running Fiery 
FS500 / FS500 Pro system software or newer that supports Fiery JobMaster. 

o For the updated list of supported printers, go to fiery.efi.com/jobmaster/supported-printers.  

• To request the free 30-day trial for Fiery JobMaster, go to:  
fiery.efi.com/jobmaster/freetrial30. 

• Activate the Fiery JobMaster license on the computer running Command WorkStation. 

• Place the sample file, efi_fiery_fs400_pro_product_guide_pg.pdf or 
efi_fiery_fs400_pro_product_guide_pg_en_uk.pdf, in the Fiery server HELD queue. Drag the file to 
the Command WorkStation HELD list or use the Command WorkStation Import option. 

• Ensure the printer and Fiery server have been calibrated before printing any output. 
 

 

 

http://efi.com/resources/fiery-online-resources/
http://fiery.efi.com/jobmaster/supported-printers
http://fiery.efi.com/jobmaster/freetrial30
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JobMaster edit page process 

1. Select the efi_fiery_fs400_pro_product_guide_pg.pdf or 
efi_fiery_fs400_pro_product_guide_pg_en_uk.pdf file in the Command WorkStation HELD list.  
Then right-click to select JobMaster, or click the JobMaster icon from the toolbar. 

Note: In this How-to guide we will be working with the US document version. Therefore, all the 
images, chapters, and page ranges will reflect that PDF file. 

2. In the Settings pane, select Top-top for Duplex. 

3. To remove the existing page numbers, select pages 3-6 in the Page View pane, right-click on the 
selected pages and select Edit Page, or click Actions > Edit Page.   

4. When the Edit Page dialog box appears, use the arrow keys to navigate to page 3. 

5. Select the Mask tool and draw a box around the page number to be removed. 

Use the Zoom tool or magnifying glass to locate the current page number on the page you are 
looking at. 

6. Click on the Zoom icon and then scroll to page 6 and verify the page number has been removed. 

7. Click OK to close the Edit Page window. 

8. Select pages 7-178 in the Page View pane, right-click on the selected pages and select Edit 
Page, or click Actions > Edit Page. 

9. When the Edit Page dialog box appears, use the arrow keys to navigate to page 7. 

10. Select the Mask tool and draw a box around the page number to be removed. 

11. Again, click on the Zoom icon, and then scroll to other pages and verify the page numbers have 
been removed. 

12. Click OK to close the Edit Page window. 

13. In the next section, you will apply page numbering to this document.  
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Apply page numbering to Table of Contents 

1. In the Page View pane, right-click and select Edit Numbering and Stamps, or click Actions > 
Edit Numbering and Stamps. 

2. Click the Add Range  icon to create a new page range. 

3. Leave the range Type as Page and type the page range as 3-6. 

4. In the Text field, delete the current default selection {#DOCUMENT_PAGE_NUMBER}. 

5. To add numbering properties, click the  icon below the Text field box and select Page > 

Current Page > i, ii, iii. 

6. Use the arrow key to scroll to page 3, and use the zoom tool to magnify the page number. 

7. Modify the font, font size, and color as desired. Select Center alignment. 

8. Select the Count only the specified pages check box under Numbering options. 

By default, the page number will be placed in the lower-right corner. Use the Select icon to 
move the page number to your desired location on the page, and increase the field size so all 
the inserted text is visible. 

9. Click the disk icon to name and save these settings as a preset for future jobs.  For this example, 
type Roman Page Number and click OK. 

10. You can either click OK to exit Edit Numbering and Stamps or continue editing the document. 
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Apply section numbering to chapters 

When a PDF document contains bookmarks, JobMaster recognizes them automatically. 

1. Go to Page View > Job Summary 

2. Click on the Bookmark Level 1 pages [5] link. This automatically selects all bookmarked pages in 
the Page View pane 

3. Go to the Actions menu > Chapter Start or use to ensure the first page of every chapter 
prints on an odd page number. 

4. Right-click on one of the selected chapter pages in the Page View pane and choose Edit 
Numbering and Stamps 

5. Click the Add Range  icon.  The chapter start pages will display automatically. 

6. For the range Type, change Page to Chapter and press the return key. The page range 
automatically indicates the number of chapters. For this example, 1-5 is displayed. 

The page range will be displayed automatically ONLY if all pages were selected when Edit 
Numbering was opened; otherwise, users must type in the desired range. 

7. Use the double arrow key to scroll to page 7, and use the zoom tool to magnify the page number. 

8. In the Text field, delete the current default selection {#DOCUMENT_PAGE_NUMBER}. 

a. Insert chapter numbers. Click the  icon below the Text field box and select Chapter 
> Current Chapter > 1, 2, 3. 

b. Position the cursor after the current chapter selection and insert a dash. 

c. Insert chapter page numbers. Click the  icon below the Text field box and select 

Chapter > Current Page > 1, 2, 3. 

d. For this example, the text field now displays 
{#DOCUMENT_CHAPTER_NUMBER:ARABIC}-
{#CHAPTER_PAGE_NUMBER:ARABIC}. 



How-to: Apply advanced page numbering and stamping  

  6 

  

 

9. Use the arrow keys to scroll through the document to view the results. 

10. Change the font, font size, alignment, and color as desired. 

11. Save this preset for use in future jobs. For this example, type Chapter Number. 

 

Insert chapter title names 

1. Click the Add Range  icon to add a new defined page range. 

2. Type the page range as 7-14. 

3. In the Text field, delete the current default selection {#DOCUMENT_PAGE_NUMBER} and type 
Introduction. 

4. Change the font to Arial – Bold and font size to 22. 

5. Select Center alignment and apply a color as desired. 

6. Use the double arrow to scroll to the first section of the document. 

7. Use Size & Position to precisely position the text to the top of the page. Select the bottom right 

anchor point . 

8. Define the X value as X=5.2 in or X=130mm. 

9. Define the Y value as Y=1.2 in or Y=29mm. 

10. Set the Width and Height values to define the text box: Width=2.5 in or 64mm, Height=2 in or 
51mm. 

11. Alternatively select the icon to move the text box and increase the field size manually. 
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12. Name the preset and save it. For this example, type Chapter Title. 

13. Click the Duplicate Range   icon to copy the previous range and settings. Update the page 
range and type the chapter name according to the chart below. 

Type Range Chapter 

Page 15-47 Productivity 

Page 48-121 Management 

Page 122-150 Color & Imaging 

Page 151-177 Connection 

14. Use the double arrow to scroll through the document chapters and view the results. 

 

Double arrows for navigation are available ONLY when multiple chapters exist in the selection. 

For this example, users must click on the second range they created before they can use the 
double arrow. 
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Insert a watermark stamp 

 

1. In the Numbering and Stamps window, click the Add Range  icon to create a new page 

range. 

2. Change the range type to Document and press the tab key to apply. The range will update to All 

pages. 

3. Click the Stamp radio button. 

4. Click Browse and select the PRELIMINARY.png. Then click Open. 

5. Set Opacity to 50%. 

6. Set the Rotation to 10 degrees. 

7. Increase the size of the watermark. 

8. By default, the stamp will be placed in the lower-right corner. Move the stamp to the middle of the 

page. Use the Size & position settings to position the stamp box and size to whatever location 

you want. 
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9. For this example, choose the center point . 

10. Set X to 4.3 inches or 109 mm. 

11. Set Y to 5.8 inches or 147 mm. 

12. Set Height to 4.1 inches or 105 mm . 

13. Navigate using the arrow keys to scroll through several pages, and check to see that the 

watermark appears on all the pages. 

14. Click the disk icon to name and save these settings as a preset for future jobs. For this example, 

type Draft watermark and click OK. 

15. Click OK to close Numbering and Stamps. 

16. Select the last page (page 178) in the Page View pane, click Actions menu > Chapter Start or 

use  to separate the back cover from the previous chapter (chapter 5). 

17. You can save and name the job, using the File menu and then Save. In the Save As field, enter a 

name for the job, and choose the Where to save the job location. For this example, save the job to 

the default Held queue. Click OK when done. 

18. Click File > Exit to close Fiery JobMaster. Or click the red X in the corner. 

19. The completed job is ready for printing. 



 

 

Nothing herein should be construed as a warranty in addition to the express warranty statement provided with EFI products and services. 

The APPS logo, AutoCal, Auto-Count, Balance, BESTColor, BioVu, BioWare, ColorPASS, Colorproof, ColorWise, Command WorkStation, CopyNet, Cretachrom, Cretaprint, 

the Cretaprint logo, Cretaprinter, Cretaroller, Digital StoreFront, DirectSmile, DocBuilder, DocBuilder Pro, DockNet, DocStream, DSFdesign Studio, Dynamic Wedge, EDOX, 
EFI, the EFI logo, Electronics For Imaging, Entrac, EPCount, EPPhoto, EPRegister, EPStatus, Estimate, ExpressPay, FabriVU, Fast-4, Fiery, the Fiery logo, Fiery Driven, the 
Fiery Driven logo, Fiery JobFlow, Fiery JobMaster, Fiery Link, Fiery Navigator, Fiery Prints, the Fiery Prints logo, Fiery Spark, FreeForm, Hagen, Inktensity, Inkware, LapNet, 
Logic, Metrix, MicroPress, MiniNet, Monarch, OneFlow, Pace, Pecas, Pecas Vision, PhotoXposure, PressVu, Printcafe, PrinterSite, PrintFlow, PrintMe, the PrintMe logo, 

PrintSmith, PrintSmith Site, PrintStream, Print to Win, Prograph, PSI, PSI Flexo, Radius, Remoteproof, RIPChips, RIP-While-Print, Screenproof, SendMe, Sincrolor, Splash, 
Spot-On, TrackNet, UltraPress, UltraTex, UltraVu, UV Series 50, VisualCal, VUTEk, the VUTEk logo, and WebTools are trademarks of Electronics For Imaging, Inc. and/or its 
wholly owned subsidiaries in the U.S. and/or certain other countries. 

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. 

© 2022 Electronics For Imaging, Inc. All rights reserved. | WWW.EFI.COM  

We develop breakthrough technologies for the manufacturing of signage, packaging, 

textiles, ceramic tiles, building materials and personalized documents, with a wide 

range of printers, inks, digital front ends, and a comprehensive business and 

production workflow suite that transforms and streamlines the entire production 

process, increasing your competitiveness and boosting productivity. Visit 

www.efi.com for more information. 
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