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Feature overview 

 

Fiery® JobMaster™ is an advanced PDF-based makeready solution that helps operators be more 
productive on complex document preparation tasks such as tab insertion, scanning, chapterization, page 
numbering, stamping, and late-stage editing.  

The Fiery JobMaster multi-bank tabs feature allows the use of two different tab styles in a single document. 

Objectives 

• Create tab media presets 

• Convert bookmarks to tabs and apply 5-bank tab media preset style 

• Convert pages to tabs and apply 3-bank tab media preset style 

• Use the tab filter to view only the tabs 

• Assign media and finishing options 
 

Additional resources 

For additional software downloads, training resources, and more, go to Fiery Online Resources. 

Before you begin 

• Open Fiery Command WorkStation® 6.7 or newer. Connect to a Fiery Driven™ printer running Fiery 
FS500 / FS500 Pro system software or newer. 

o For the updated list of supported printers go to: fiery.efi.com/jobmaster/supported-printers. 
o Check the supported engines list to ensure your Fiery Driven™ printer supports multi-bank tabs. 

• To request the free 30-day trial for Fiery JobMaster, go to:  
http://fiery.efi.com/jobmaster/freetrial30. 

• Activate the JobMaster license on the computer running Command Workstation.  

• Place the sample file, efi_fiery_fs400_pro_product_guide_pg or 
efi_fiery_fs400_pro_product_guide_pg_en_uk, in the Fiery server HELD queue. Drag the file to the 
Command WorkStation HELD list or use the Command WorkStation Import menu option. 

• Ensure the printer and Fiery server have been calibrated before printing any output. 
 

 

 

http://efi.com/resources/fiery-online-resources/
http://fiery.efi.com/jobmaster/supported-printers
http://fiery.efi.com/jobmaster/freetrial30
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Create tab media presets 

1. Select the efi_fiery_fs400_pro_product_guide_pg file in the Command WorkStation HELD list.  
Then right-click to select JobMaster. Or click the JobMaster icon in the toolbar if it has been added. 

Note: In this How-to guide we will be working with the US document version. Therefore, all the 
images, chapters, and page ranges will reflect that PDF file. 

2. Ensure under Settings pane, the application is in Compose mode.  

3. To create the tab media presets for use in this exercise, click Actions > Tab Media.  

4. Create 5-bank tab and 3-bank tab media preset styles. 

5. In the Tab Media window, define the options to apply to your tabs and save the Media Preset. 

6. Verify the Number of tabs in a set is 5. 

7. Select the Tab sequence that is appropriate for the tab stock and media tray that you are using to 
print tabs. For this example, use the default selection Tab sequence as Forward. 

8. Select the Output tray to kick out unused tabs. 

9. Specify any additional settings to assign media, including the media, tray or Paper Catalog to 
distinguish between the two sets of tabs for printing. 

10. Click the disk icon next to Media Preset when you have completed all the settings you want. 

11. Name your preset, 5 Bank Tab, and click OK. 

12. Repeat steps 5 – 9, changing the number of tabs to 3. Then save as the 3 Bank Tab Media Preset. 

The Output tray to kick out unused tabs will, by default, eject any unused tabs with the print job. 

Change this location as appropriate for your printer. 

The Media Presets you set are available for use as templates in future JobMaster jobs 
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Convert PDF bookmarks to tabs and apply 5-bank tab media preset style 

1. The PDF document contains bookmarks for the main chapters. To view the bookmark pages, go to 
Job Summary and uncheck Non-bookmark pages. 

2. To automatically convert bookmarks to tabs, reselect Non-bookmark pages again in Job Summary if 
you deselect them in the step 1. And then click the Actions Menu Chapter and Bookmarks Actions 
> Convert to Tabs > Level 1 Bookmarks. 

 

Note: A new window message will pop-up to inform that JobMaster will ignore additional 
bookmarks. Since documents with more than one bookmark per page are not supported. 

 

3. The Edit Tab window opens showing each tab with the bookmark title. 

4. In the Edit Tab window, enter the tab text and change the tab background color from the chart 
information below step 6 and make adjustments to the tab text if required. 

5. To add a background color to the tab text field, click . When the icon changes to , click on the 
Background Color. Then, click on the black square to change the color.  

6. For this example, specify the RGB values – Red, Green, and Blue - for each tab section color. Define 
the background color according to the chart information below. 

 

Tab Position Page Tab Text Background Color 

Tab 1/5 7 Introduction RGB   230  174   51 
Tab 2/5 15 Productivity RGB   138  202  199 
Tab 3/5 47 Management RGB   126  150   79 
Tab 4/5 122 Color & Imaging RGB   212   53    64 
Tab 5/5 151 Connection RGB   147   90  145 
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Tabs can contain up to three lines of tab text. Use the return or enter key on your keyboard as 

needed to create more than one line. 

Navigation tip: Use keyboard shortcuts to quickly jump between tabs in the Edit Tab window. Use 
command-right (or left) arrow on a Mac and Ctrl-right (or left) arrow in Windows®. 

Background Color: Create a color palette for frequently used colors. Just click a color box under 
Custom colors and then click Add to Custom Colors to add each new color to the Custom colors 
as you define each one. It saves time for future jobs 

7. Click OK to close Edit Tab. 

8. To define the Media for the tabs, go to Job Summary > Media Type and deselect all media types 
except 8.5X11 tab (in the case you are using the Metric system, select A4). 

9. Click on the Media Type link 8.5x11 tab, which will activate all tabs in the Page View. 

10. Right-click on the active tabs, choose Change Tab Media and assign the preset 5 Bank Tab. 

 

11. After assigning the 5 Bank Tab, reselect all media types under Job Summary > Media Type if you 
deselect them in step 8. 

In the next section, you will assign media and define the finishing options. 
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Convert pages to tabs and apply 3-bank tab media preset style 

1. Next, define the second tab style using the 3 Bank Tab preset. These tabs will be added using 
the Convert to Tab feature. 

2. Select all the Convert to Tab Pages in the chart below step 6 by going to Edit > Select Pages 
by Range and type in the page numbers below in Range as a comma separated range, e.g. 17, 
23, 29…... Click OK. You can also define wich Media you would like to use from the Paper 
Catalog and then click the OK button to confirm. 

3. Right-click on a highlighted tab in page view and select Convert to Tab > 3 Bank Tab. 

You can verify whether the correct page is selected by zooming into the page content anytime 
during your page selection. To zoom in to a page, hold alt key and click on the page you want to 
zoom in. 

4. Right-click on a highlighted tab again and select Edit Tab. Enter the tab text and define the 
background color using the chart information below step 6. 

5. To add a background color to the tab text field, click . When the icon changes to , select 
the Background Color. 

6. For this example, select the RGB sliders to specify the RGB values for each tab section color. 
Define the background color according to the chart information below. Reuse the Custom Colors 
if you have them set up. 
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Inserted Tabs Convert to 
Tab Pages 

Tab Position Tab Text Tab Color 

Productivity 17 Tab 2-1 Performance technology 138  202  199 

 22 Tab 2-2 Job submission automation Light blue 

 30 Tab 2-3 Variable data printing  

 45 Tab 2-1 Transactional printing  

Management 49 Tab 2-2 Job & device management tools 126  150  79 

 64 Tab 2-3 Advanced job management Light green 

 69 Tab 2-1 Fiery Workflow Suite: Prepress solutions  

 84 Tab 2-2 Fiery Workflow Suite: Makeready solutions  

 107 Tab 2-3 Job submission and settings  

Color & Imaging 125 Tab 2-1 Integration with Adobe PDF workflows 212  53  64 

 128 Tab 2-2 Color management settings Red 

 137 Tab 2-3 Fiery spot color  

 140 Tab 2-1 Image quality optimization  

 143 Tab 2-2 Fiery imaging features  

 150 Tab 2-3 Certifications  

Connection 152 Tab 2-1 Fiery JDF 147  90  145 

 157 Tab 2-2 EFI MIS & Web-to-Print solutions Purple 

 158 Tab 2-3 Tools for technical support  

 166 Tab 2-1 Network integration and security in corporate environments  

 167 Tab 2-2 EFI IQ  

 171 Tab 2-3 Cost accounting and billing integration  

 175 Tab 2-1 Mobile printing  

 176 Tab 2-2 Access to training and Fiery users worldwide  
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7. When you have defined all the tabs, click OK. 

The Job Options, Nest multiple tab sets is only visible for supported printers. If your printer does not 

support it, you will not see it in JobMaster. 

Nest multiple tabs defines whether unused tabs from each tab set will eject during the print job, or 
whether it will print all tabs sequentially and only eject the unused tabs from the last tab after the 
print job. 

In this example, Tab Set/style 1 contains 5 tabs per set and we inserted 5 tabs (a complete set). So 

there are no unused tabs left to eject. 

Tab Set/style 2 contains 3 tabs per set, and does not use a multiple of 3 tabs for each section. So 
there are unused tabs in several sections of the job that require ejection.  

When Nest Multiple tabs is disabled, all tabs are printed sequentially, and it only ejects the unused 
tabs at the end of the job. Since Tab style 2 (3 Bank Tabs) contains 23 tabs, there will be only one 
unused tab at the end of the print job that needs to be ejected. 

 

When Nest Multiple Tabs is enabled, Tab style 2 (3 Bank tabs) will require tab ejection during the 
print job. 

All ejected tabs are sent to the selection specified in the Media Preset for Output Tray to kick out 
unused tabs. 

Use the tab filter to view only tabs 

1. To view only the tabs in the job, select the Tab icon  in the toolbar of the Page View pane. This will 
filter all the pages to display only the tabs. 

2. To edit any tabs, select the tab you want to edit. Then right-click and select Edit Tab. 
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Assign Media and Finishing Options 

1. Under Settings pane, set the job to Duplex. 

2. Complete assigning any Paper Catalog media for the cover and body of the job, based on your 
workflow. 

3. In the JobMaster Settings pane, click Cover. 

a. Select Front Cover and Back Cover check boxes. 

b. Assign the Media. 

c. In Print on, select Both Sides for Front Cover, select Outside for Back Cover. 

d. Click OK when done. 

4. Assign the media for the body of the job. Go to Job Summary>Media Type and deselect all 
media except Unassigned. Then click on the Unassigned link to select them. 

5. In the Page View, right-click on one of the active pages ad select Assign Media. Define the 
media that is appropriate for your workflow. Then click OK when done. 

 

 

6. Save the document and Close JobMaster. 

7. Click File > Save. 

8. In the Save As field, change the document name to Multi-Bank tab and select OK. 

9. Open Job Properties for the Multi-Bank tab job and apply finishing options appropriate for your 
printer. For this example, select Ring binding if available 

10. You are now ready to print your document.



 

 

Nothing herein should be construed as a warranty in addition to the express warranty statement provided with EFI products and services. 

The APPS logo, AutoCal, Auto-Count, Balance, BESTColor, BioVu, BioWare, ColorPASS, Colorproof, ColorWise, Command WorkStation, CopyNet, Cretachrom, Cretaprint, 

the Cretaprint logo, Cretaprinter, Cretaroller, Digital StoreFront, DirectSmile, DocBuilder, DocBuilder Pro, DockNet, DocStream, DSFdesign Studio, Dynamic Wedge, EDOX, 
EFI, the EFI logo, Electronics For Imaging, Entrac, EPCount, EPPhoto, EPRegister, EPStatus, Estimate, ExpressPay, FabriVU, Fast-4, Fiery, the Fiery logo, Fiery Driven, the 
Fiery Driven logo, Fiery JobFlow, Fiery JobMaster, Fiery Link, Fiery Navigator, Fiery Prints, the Fiery Prints logo, Fiery Spark, FreeForm, Hagen, Inktensity, Inkware, LapNet, 
Logic, Metrix, MicroPress, MiniNet, Monarch, OneFlow, Pace, Pecas, Pecas Vision, PhotoXposure, PressVu, Printcafe, PrinterSite, PrintFlow, PrintMe, the PrintMe logo, 

PrintSmith, PrintSmith Site, PrintStream, Print to Win, Prograph, PSI, PSI Flexo, Radius, Remoteproof, RIPChips, RIP-While-Print, Screenproof, SendMe, Sincrolor, Splash, 
Spot-On, TrackNet, UltraPress, UltraTex, UltraVu, UV Series 50, VisualCal, VUTEk, the VUTEk logo, and WebTools are trademarks of Electronics For Imaging, Inc. and/or its 
wholly owned subsidiaries in the U.S. and/or certain other countries. 

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. 

© 2022 Electronics For Imaging, Inc. All rights reserved. | WWW.EFI.COM  

We develop breakthrough technologies for the manufacturing of signage, packaging, 

textiles, ceramic tiles, building materials and personalized documents, with a wide 

range of printers, inks, digital front ends, and a comprehensive business and 

production workflow suite that transforms and streamlines the entire production 

process, increasing your competitiveness and boosting productivity. Visit 

www.efi.com for more information. 
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