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What is PrintSmith Vision?
EFI™ PrintSmith™ Vision is a browser-based print management system. PrintSmith Vision combines estimating,
invoicing, billing, point of sale, purchase orders, and accounts receivable in a single product.
PrintSmith Vision supports commercial printers, trade printers, copy shops, and quick printers. It provides the
features needed in commercial printing (like support for web presses, signatures, and large format presses)
without requiring that you use or understand features that do not apply to your business. As your business grows
and changes, however, PrintSmith Vision is flexible enough and powerful enough to grow with you.

Overview of Key PrintSmith Vision Features
Estimating
Accurate estimating is a key part of the sales cycle. In PrintSmith Vision, you can create a simple quote quickly,
as well as perform sophisticated estimating when you are bidding for jobs.
PrintSmith Vision comes with a completely defined pricing system with definitions and functions for everything
from prepress to packaging. This pricing system can be adapted to your business so you are not defining the
system from scratch.
You can price products, services, or materials using any combination of pricing methods such as flat rate, cost
plus markup and/or rate, hourly rates, variable markups, and price lists. You can use the pre-press and bindery
charges supplied by EFI, adapt them, or create your own. Likewise, you can use or adapt the stock, press, digital
definitions, and price schedules supplied by EFI or create your own.

Point of Sale (POS)
POS in PrintSmith Vision provides all the functions you normally expect of a dedicated cash register. You can
enter sales and payments, keep a record of each transaction, print receipts, process credit cards, and open a
cash drawer.
Note

Credit card processing, the cash drawer, and the receipt printer are optional purchases.

Because the cash register is part of PrintSmith Vision rather than a dedicated machine, PrintSmith Vision can
provide a detailed breakdown of each transaction by date/time, the person who performed it, what was done, and
the account to which the transaction was posted. If you have an external cash register, you can use POS to enter
the totals from the register into PrintSmith Vision; this information then becomes part of the detailed sales
analysis that is typically performed each day.
Even if you have no need for a cash register, POS serves as a link between estimating and accounts receivable
by tracking each estimate and the status of all jobs in progress and those awaiting pickup or delivery. When an
invoice is delivered to a customer and picked up in PrintSmith Vision, it is automatically posted to accounts
receivable and added to the full account history for each customer.

Purchase Orders
Many jobs require items such as paper or ink that you must purchase. To help you manage the purchasing
process, you can create purchase orders in PrintSmith Vision for the kinds of supplies or outside services that
you typically need for the jobs you produce.

Accounts Receivable
Accounts receivable (AR) is a full-featured “open item” system. AR handles partial payments and payments on
account and keeps track of the payment history for each invoice. A comprehensive sales tax reporting system
supports many tax tables if there are multiple tax rates in your region. PrintSmith Vision also tracks sales tax by
sales or by cash receipts, which accommodates tax reporting on both an accrual and cash basis.
PrintSmith Vision calculates and applies finance charges, keeps track of credit limits for each account, ages
accounts (providing either a detailed or summary aging report), freezes accounts, and identifies inactive
accounts for follow-up.
You can also do the following:
•

Generate statements for customers.
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•

Track account history.

•

Analyze sales and costs so that you know where your sales revenue is coming from (printing, copying,
bindery, and so on).

•

Rank customers by sales volume.

Administration
Administration includes tools for managing your PrintSmith Vision system, for example, to set preferences that
control how PrintSmith Vision works and to define security for access to PrintSmith Vision features.

Mobile views
Using a mobile device such as a smartphone or table, you can view summaries of parts of your PrintSmith Vision
system, for example, the pending list of your active estimates and invoices, work in progress, or customer
account history.

PrintSmith Vision Editions and Optional Features
PrintSmith Vision comes in two editions: full PrintSmith Vision and PrintSmith Vision CopyShop. The features
that are available to you depend on the edition you purchased, and are controlled by your license.
Optional features (sometimes called add-ons) can enhance what you can do with PrintSmith Vision. The
following is an overview of these optional features. Go to www.printsmith.com or contact a sales representative
for more detailed information.
•

Integrated credit card approval – Integrated credit card processing results in seamless credit card
approval and provides a secure, safe, and reliable method to get immediate payment. For information,
see the PrintSmith Vision Secure Credit Card Processing Guide.

•

Tracker – With PrintSmith Vision Tracker, you can track jobs by having access to shop floor data and
location updates. You can use the system manually or with bar code scanners. Tracker helps you
obtain the true costs of the time and materials spent on jobs. For information about Tracker, see the
PrintSmith Vision Tracker User Guide.

•

Scheduler – With PrintSmith Vision Scheduler, you can automatically schedule jobs in your shop and
make best use of your devices. (Scheduler is integrated with Tracker, although you do not have to own
Tracker to use Scheduler.) For information about Scheduler, see the PrintSmith Vision Scheduler User
Guide.

•

PrintSmith Site – PrintSmith Site is a Web-based add-on to PrintSmith Vision. With PrintSmith Site
you can create and manage storefront Web sites on which print orders and requests for quotes (RFQs)
are placed and transmitted to PrintSmith Vision where they are processed. Estimates in response to
RFQs are sent back to the site from PrintSmith and can be accepted or rejected. Buyers can look at
their order and request history at any time on the site and see the status of their orders and requests.
E-mails can also be sent automatically at many points during the Web ordering process to further keep
buyers informed. For information about setting up and using PrintSmith Site, see the PrintSmith Vision
and PrintSmith Site Integration Guide.

•

Fiery integration - This integration takes advantage of Fiery JDF technology. JDF is an open standard
technology that allows data to pass between different applications and systems to help automate the
print production workflow. JDF simplifies data exchange and collection; eliminates manual data entry
and re-entry; and makes print production faster, more efficient, and more accurate.

®

™

®

To take advantage of the PrintSmith Vision and Fiery integration, you must have a digital printer that
supports Fiery JDF technology.
Note

Check the EFI Web site to find out if Fiery JDF technology is supported on your digital
printer(s). It may be built-in or available as an update at no extra cost.

When PrintSmith Vision is integrated with Fiery, the details (print production intent) for digital jobs
entered in PrintSmith are translated to print processing instructions on a Fiery device. When a job is
completed on the Fiery device, status information is sent back to PrintSmith Vision. For information
about the Fiery integration, see the PrintSmith Vision and Fiery Integration Guide
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•

®

Digital StoreFront integration – EFI Digital StoreFront is an online storefront where your customers
(buyers) can order print products and services from the convenience of their office or home. You can
offer a variety of products on the storefront – including booklets, manuals, business cards, brochures,
sell sheets, flyers, and postcards – most of which can be customized with a wide selection of printing
and finishing options that you offer.
PrintSmith Vision and Digital StoreFront work together. After a buyer places an order and pays for it on
your Digital StoreFront site, information about the order is automatically transmitted to PrintSmith
Vision. The production workflow is then managed in PrintSmith Vision based on information included in
the order and some status information is sent back to Digital StoreFront.
For information about using PrintSmith Vision with Digital StoreFront, see the PrintSmith Vision and
Digital StoreFront Integration Guide.

•

Four51 integration – Four51 OrderCloud™ is an e-commerce solution allowing your customers (users)
to order print products online. You can offer a variety of products on the storefront – including booklets,
manuals, business cards, brochures, sell sheets, flyers, and postcards – most of which can be
customized with a wide selection of printing and finishing options that you offer.
PrintSmith Vision and Four51 work together. As orders are placed and paid for in Four51 OrderCloud,
they are ready to be requested by PrintSmith Vision. After the orders come into PrintSmith Vision, the
production workflow is then managed in PrintSmith Vision based on information included in the orders.
The communication is one-way: information comes from Four51, but nothing is sent back to Four51
from PrintSmith Vision.
For information about using PrintSmith Vision with Four51, see the PrintSmith Vision and Four51
Integration Guide.

•

Cash drawer and receipt printer – PrintSmith Vision includes support for a mechanical cash drawer
and receipt printer (purchased from EFI). By adding these optional hardware items, you can use
PrintSmith Vision as a full-featured cash register.

•

Bar code scanner – PrintSmith Vision supports job tracking using bar-coded locations on job tickets.

About this Guide
This guide assists you in setting up and using PrintSmith Vision. The guide assumes that PrintSmith Vision is
already installed as described in the PrintSmith Vision Installation and Upgrade Guide.
The first part of the guide covers the tasks you must typically complete to get PrintSmith Vision ready to use in
your business. For example, you must:
•

Set up your employees so they can use PrintSmith Vision, which involves defining user login IDs and
controlling what each employee is allowed to do in PrintSmith Vision.

•

Establish your preferences about many aspects of PrintSmith Vision.

•

Familiarize yourself with the PrintSmith Vision tables you need to maintain with information related to
your business.

•

Define your pricing, which involves establishing your charges, specifying the ways you use your presses
and digital printers, and establishing your stock list.

•

Enter information about your customers.

Although the activities listed above must be performed as part of the setup process, they are also ongoing
activities that you perform as your business requires. For example, you will need to add new customers to your
system, adjust pricing if your costs increase, account for new equipment you purchase, or define new employees
as PrintSmith Vision users.
The second part of the guide covers activities you perform as part of your work, for example:
•

Creating estimates and invoices.

•

Creating purchase orders.

•

Using Point of Sale (POS).

•

Managing accounts receivable.
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•

Sending out mailings.

•

Running reports.

•

Managing the system.

Important

Not all the activities documented in this guide apply to all PrintSmith Vision users. The activities
that you can perform depend on your license, as well as what you have permission to do.

Additional Sources
For information about

See

Installing PrintSmith Vision and upgrading from
PrintSmith 8.1

PrintSmith Vision Installation and Upgrade Guide

Configuring receipt printers

PrintSmith Vision Configuring Receipt Printers
Guide

Configuring and using integrated credit card processing
in PrintSmith Vision

PrintSmith Vision Secure Credit Card Processing
Guide

Setting up and using PrintSmith Vision Tracker

PrintSmith Vision Tracker User Guide

Using PrintSmith Vision Scheduler

PrintSmith Vision Scheduler User Guide

Taking advantage of PrintSmith Vision and Fiery
integration

PrintSmith Vision and Fiery Integration Guide

Setting up and using PrintSmith Site

PrintSmith Vision and PrintSmith Site Integration
Guide

Using Digital StoreFront with PrintSmith Vision

PrintSmith Vision and Digital StoreFront Integration
Guide

Using Four51 with PrintSmith Vision

PrintSmith Vision and Four51 Integration Guide

Using Sugar CRM with PrintSmith Vision

PrintSmith Vision and Sugar CRM Integration
Guide
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Contact Information
You can contact PrintSmith Vision Customer Support in any of the following ways.
EFI Customer Care Site
https://customer.efi.com/support
Use the EFI Customer Care site to report issues, as well as to track the status of issues you reported.
Important

You need a user name and password to log into the EFI Customer Care site. Please
contact your Customer Support representative to have an account created for you.

Phone
North America
888.731.2618
480.538.5800
Monday - Friday 7 A.M. - 5 P.M. US Mountain Standard Time
UK
0800 783 2737
Monday - Friday 8 A.M. - 5 P.M. UK Time
EMEA
+49 2102 745 4500
Monday - Friday 9 A.M. - 6 P.M. Central European Time
Fax
480.538.5804 (North America)
E-Mail
printsmith.support@efi.com
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How PrintSmith Vision Works
The computer where PrintSmith Vision and its database are installed is known as the server. To run PrintSmith
Vision, you use a browser either from another (client) computer or from the server itself. For information about
supported computers and browsers, see the PrintSmith Vision Installation and Upgrade Guide.
Important

When PrintSmith Vision is accessed from other computers, the server computer must be
configured not to go to sleep. If the server goes to sleep, users who are running PrintSmith Vision
from other computers will get a “server down” message, and will be unable to use PrintSmith while
the server is in sleep mode.

Running PrintSmith Vision
1.

In the address bar of your browser, enter your PrintSmith Vision URL. The format of the URL depends
on whether you are running on the server computer or a client computer and whether you are using a
non-SSL or SSL connection.
•

If you are on the server computer:
The URL for non-SSL connections is:
http://localhost:9191/PrintSmith/PrintSmith.html
9191 is the default port used by PrintSmith Vision for non-SSL connections. If you were asked to
select a different port during installation, replace 9191 with the port number you specified.
The URL for SSL connections is:
https://localhost:8443/PrintSmith/PrintSmith.html
8443 is the default port used by PrintSmith Vision for SSL connections. If you were asked to select
a different port during installation, replace 8443 with the port number you specified.
Tip

•

On the server, you can also start PrintSmith Vision from PrintSmith Vision Monitor. When
you installed the PrintSmith Vision Server, PrintSmith Vision Monitor was also installed.
Open PrintSmith Vision Monitor using a shortcut on the desktop (Windows) or directly
from the dock (Macintosh). Then click the Client Access URL to start PrintSmith Vision.

If you are on a client computer:
The URL for non-SSL connections is:
http://hostname:9191/PrintSmith/PrintSmith.html
where hostname is the name or IP address of the server computer (for example, 10.40.58.12).
9191 is the default port used by PrintSmith Vision for non-SSL connections. If you were asked to
select a different port during installation, replace 9191 with the port number you specified.
The URL for SSL connections is:
https://hostname:8443/PrintSmith/PrintSmith.html
where hostname is the name or IP address of the server computer (for example, 10.40.58.12).
8443 is the default port used by PrintSmith Vision for SSL connections. If you were asked to select
a different port during installation, replace 8443 with the port number you specified.

Note

2.

If necessary, check with your system administrator for the exact URL to use. (Administrators
can run PrintSmith vision Monitor to obtain the URL; for information, see “Using PrintSmith
Vision Monitor” on page 547.) Bookmark the URL for ease of use.

If you get a message that Adobe Flash Player needs to be installed, click the link to download the player
and then install it.
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3.

After you install the player, restart the browser and enter the PrintSmith Vision URL again.
The PrintSmith Vision login window opens. (This assumes the license was already activated as
described in the PrintSmith Vision Installation and Upgrade Guide. You cannot log in until your license
is activated.)

4.

Enter the User Name and Password you were given by your system administrator. Depending how the
system was configured, you may be able to select your name in the User Name field. If your name is
not available for selection, type it.
Tip

5.

To change your password, select Admin > Change Password.

Click Login. The main window with the QuickAccess panel opens. For more information about this
panel, see page 25.
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Menu bar

QuickAccess
panel

Notes

You may get a message referring to the last time you performed a daily closeout. Click OK to
acknowledge the message.
If another user has left PrintSmith Vision running, you can log in by selecting Admin > User
Log In.

Exiting PrintSmith Vision
1.

After you finish your work in PrintSmith Vision, always log off by clicking Logout on the menu bar.

Note

2.

If you have a record open in PrintSmith Vision (for example, you are looking at a customer
account), and you close the browser window without logging off, the record remains in a locked
state so other users cannot open it. For more information, see “Record Locks” on page 545.

Close the browser window.
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QuickAccess Panel
This window opens automatically when you start PrintSmith Vision. The QuickAccess panel includes buttons that
you can click to perform the most common tasks in PrintSmith Vision so that you can avoid using the menus.

If other windows are hiding the QuickAccess panel, open it by clicking QuickAccess on the menu bar.
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Menus and Commands
Several menus are listed across the top of the screen on the menu bar. To select a command from a menu, first
click the menu and then click a command on that menu. For example, the figure below illustrates what you will
see when you click the Invoice menu and get ready to click Create Estimate.
Tip

This manual uses > to indicate a sequence of selections you must make when choosing commands
from menus. For example, Invoice > Create Estimate means first click the Invoice menu and then
click Create Estimate.

Toolbar Buttons
Many windows in PrintSmith Vision have a toolbar of buttons that you can click instead of choosing commands
from menus. For example, the figure below shows the toolbar buttons at the top of the Charge Definitions
window.

“Click-and-Hold” Buttons
In some places in PrintSmith Vision, you can click and hold a button to display a list of selections. Typically,
these selections serve as a shortcut.
Whenever a button includes a downward pointing triangle, either click the button so it performs its normal
function or click and hold the button so a list of selections is displayed. You can then click the selection you want.
Triangle indicates you
can click and hold the
button.

When you click and hold the button, additional selections are listed:

In the example above, if you just click New Job, a new (empty) job is created; if you click and hold New Job, you
can also create a job based on a template or add charges.
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Keyboard Shortcuts
If you like to use the keyboard to accomplish tasks, several keyboard shortcuts are available. A keyboard
shortcut is a combination of keys that you press at the same time, for example, Ctrl+C means you press the Ctrl
key and c at the same time.
Note

On a Macintosh computer
equivalent of Alt.

is the equivalent of Ctrl on a Windows computer, and Option is the

When a keyboard shortcut is available for a command on a menu, it is displayed next to the command, for
example, Ctrl+Alt+I for Invoice > Create Invoice.

The following keyboard shortcuts, however, are not associated with commands on menus:
Press this

To do this

Ctrl+Alt+M

In the Job window, specify multiple quantities. (For information, see “Specifying up to three
quantities with same job specifications” on page 354.)

Ctrl+Alt+T

In the Job window, create or edit job ticket notes. (For information, see “Reviewing, editing, or
entering job ticket notes” on page 358.)
In addition, keyboard shortcuts are available in the Cash Register window (page 434) and the Post Payments
window (page 444).

Working with Windows in PrintSmith Vision
As you perform tasks in PrintSmith Vision, different windows open. Several windows can be open at the same
time, but may not be visible at the same time.

Window controls
Many windows have standard controls in the top right corner for minimizing, maximizing, and closing the window,
although some windows can just be closed (not minimized or maximized). If you minimize a window so that it is
reduced to a button at the bottom of the site, click the button to open (maximize) the window again. Or, click the
Close (X) button to close it.
Minimized window
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Resizing and moving windows
To make a window smaller or larger, drag the lower right corner of the window. You may want to do this if you
want to see more than one window at a time.
To move a window, drag its title bar.

Drag
the title
bar to
move
the
window.

Drag this
corner to
resize the
window.
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Navigation Panes
Some windows in PrintSmith Vision include a navigation pane on the left side of the window. When you select an
item in the navigation pane, details about it are displayed to the right of the pane.
A navigation pane may have items organized into groups so you can find items more easily. A group is identified
by a triangular arrow to the left of its name. When the arrow is pointing right, the group is collapsed (its contents
are hidden). When the arrow is pointing down, the group is expanded (its contents are displayed). Sometimes a
group includes other groups. These sub-groups are also identified by an arrow and can be expanded and
collapsed.
Click an arrow to expand or collapse a group in a navigation pane.

If you want to use the keyboard:
•

Right arrow key expands the selected group.

•

Left arrow key collapses the selected group.

•

Up/down arrow keys move to the item above or below the currently highlighted item.
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Scrollable Lists
Some windows in PrintSmith Vision include lists of information through which you can scroll. Headers identify the
information in a particular column in the list.

Adjusting column widths
Each column is adjustable so that you can view more or less information. Move the pointer between two column
headers until it changes shape and drag the edge of a column to make it wider or narrower.

Sorting lists
In some lists, you can also sort the data by a specific column. A triangle to the right of the column name indicates
that the information in the list is sorted by that column; the direction of the arrow indicates whether the column is
sorted in ascending or descending order.
To sort information by a specific column, click the column header. For example, the figure below shows
information sorted by the Account column. To reverse the sort order, click the column header again.

Navigating through lists
In lists, you can move around in any of these ways:

Tip

•

Scroll through the list.

•

Use the  and  keys and the Home, End, Page Up, and Page Down keys.

•

In some cases, type the first few characters of an item’s name to move to the first instance of an item
that begins with those characters.
You can also filter some lists to reduce the number of the items that are displayed, as well as search for
items in lists.

Tabs
Many PrintSmith Vision windows include tabs, which typically include a group of related settings. The currently
displayed tab is white while other tabs are shaded. Click a tab to display it.

Currently
displayed tab.
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Standard Editing Features
PrintSmith Vision includes standard commands on the Edit menu for copying, cutting, pasting, and clearing. If
the pointer is in a field where you can enter data by typing, you can use the commands on the Edit menu to
copy, cut, paste, and clear data.

Printing
A Print button is available in many windows in PrintSmith. In addition, File > Print is often available for printing a
record of your current activity.
Tip

If you want the Print dialog box displayed automatically after you click Print, select the Automatic Print
Dialog for Reports check box in the System Behavior preferences. See page 50.

Internationalization
PrintSmith Vision is available in other languages (currently German). In addition, various settings help you do
business in and with other countries.

How language and locale settings are determined
The language and locale settings (such as date format, thousands separator, decimal indicator, and currency
symbol) are set as follows:
•

The language used in PrintSmith Vision is based on what was selected during installation.
Note

•

During installation, some languages (such as English) require a second selection. This second
selection determines the thousands separator, decimal indicator, and currency symbol that will
be used.

In reports, the date format, the thousands separator, and the decimal indicator are based on the
language that was selected during installation.
Note

In reports, the year is always displayed as yy even if the format is yyyy.

•

In PrintSmith Vision (with the exception of reports), the date format is based on that of the operating
system on the computer where you are running the application. Typically, there would be no difference
in date formats between the PrintSmith Vision server and any client computers. If, however, the
PrintSmith Vision server, for example, uses a German operating system, the date format follows
German standards; if a client is running a US operating system, the date format follows US standards.

•

By default, the thousands separator and the decimal indicator used in PrintSmith Vision are based on
the language selected during installation. If you made the wrong selection during installation, you can
change the thousands separator and the decimal indicator with the Numbers preferences in PrintSmith
Vision (Admin > Preferences > System > Numbers). These changes affect only the application; the
thousands separator and the decimal indicator in reports continue to be based on the language
originally selected during installation. (To keep the thousands separator and the decimal indicator the
same in the application and in reports, do not change the Numbers preferences.)
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Used in printed
invoices and
estimates

Leave default
settings

•

The currency symbol (and its position) is based on the language that was selected during PrintSmith
Vision installation. Although you can change the currency symbol and its position in the Numbers
preferences (Admin > Preferences > System > Numbers), you should not need to. Currently, the
currency symbol is displayed only in the totals area in a document window and included in printed
invoices and estimates..

•

If you want to view PrintSmith in a different language, select it on the right side of the menu bar.
Changing the language, however, will not change locale settings such as numeric or date formats.

Other international settings
The International preferences in PrintSmith Vision include some country-specific settings (for example, for Chile
and Australia), as well as more generic settings related to text sorting, the unit of measure used for ink weight,
and the field and text delimiters used for imports and exports. For information, see “International preferences” on
page 57.

Including another currency in estimates and invoices
You can define another currency to include in all receipts, invoices, estimates, and statements. The alternate
currency amounts are then shown in addition to the base currency amounts. As a result, you could, for example,
show amounts both in dollars and euros. You define another currency with the Alternate Currency preference.
For information, see “Alternate Currency preferences” on page 56.

Address formats
You can use the Address Formatting preferences to make sure that addresses on documents or shipments to
other countries are formatted correctly. For information, see “Address Formatting preferences” on page 59.
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Mobile Views
Using a mobile device such as a smartphone or tablet, you can view summaries of parts of your PrintSmith
Vision system:
•

Dashboard – jobs due today, overdue jobs, and pending estimates

•

Pending List – your active estimates and invoices

•

Work in Progress – work due in your shop with standard, weekly, and press weekly views available

•

Account History – records of accounting activity for customers and prospects

The ability to use a mobile device to view this information while away from your desk or on the road means you
can perform tasks such as check the status of a job, find contact information for a job, or review the history of an
account.
Important

For supported devices, operating systems, and browsers, see the section on “Mobile View
Requirements” in the PrintSmith Vision Installation and Upgrade Guide.

Accessing the mobile views
To access the mobile views, you enter a URL in a supported browser on your mobile device. This URL is very
similar to the URL you normally use to access PrintSmith Vision, except the last part of the URL must be
PrintSmithMobile.html (instead of PrintSmith.html):
http:/IP address:port number/PrintSmith/PrintSmithMobile.html
where IP address is the address of your PrintSmith Vision server and port number is the port being used, for
example:
http://192.168.1.142:9191/PrintSmith/PrintSmithMobile.html
Important

To make use of the mobile views, you must have Wi-Fi access to your company network.
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You then log in with your regular PrintSmith Vision user name and password.

Tap and enter same user
name and password that
you use for desktop version
of PrintSmith Vision

Note

What you can view from a mobile device depends on your PrintSmith Vision permissions. For example,
if you cannot view account history when running PrintSmith Vision on a desktop, you will not be able to
view it from a mobile device either.

Localization of mobile views
•

Language: When you log into the mobile views, you can change the language. (See the figure above.)
Note

If you change the language, all users who use mobile views on your PrintSmith Vision server
will have this language selected.

•

The currency symbol and numeric formatting (thousands and decimal separators) come from the
Numbers preferences in PrintSmith Vision (see page 55).

•

The date format is based on the language that is selected when logging into the mobile views.
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Using the mobile views
After you log into the mobile views, the Dashboard opens automatically.
Tap the menu icon

if you want to:

•

Switch to another view.

•

View online Help – use this to find out more details about the mobile views and the options available to
you.

•

Log out (if you are inactive for more than 10 minutes you will be logged out automatically).

Tap for information
about working with
mobile views
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About Access to PrintSmith Vision
All users must log into PrintSmith Vision. As part of setup, you must define a login account (user name and
password) for each PrintSmith Vision user and decide which PrintSmith Vision features should be available to
the user. You do this by assigning users to a security access group for the work they perform.
Before you start defining PrintSmith Vision users, you should establish yourself as the administrator and change
the admin password supplied by EFI. You should also prevent access to PrintSmith Vision without a password.

Changing the Admin Password
As administrator, you control access to PrintSmith Vision for all users.
PrintSmith Vision is shipped with a pre-defined admin user, designed to be used by the main system
administrator at your company. As a first step in establishing security, you should change the admin password
(EFI provides an initial password).

To change the admin password
1.

Start PrintSmith Vision.

2.

When the Log In window opens, enter admin in the User Name field and admin in the Password field
and click OK.

3.

Select Admin > Change Password and change the admin password to one of your choice. Make note
of the password. It is encrypted, and EFI has no way to find out what it is.

Note

For added security, create a robust password. For more information, see the explanation of the Use
robust password rules check box under “Creating user definitions” starting on page 43.
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Preventing Access to PrintSmith Vision Without a Password
PrintSmith Vision includes a “NO NAME” user definition so that it is possible to use the system without entering a
user name and password when asked for login information. This NO NAME user definition provides full access to
PrintSmith Vision features. EFI strongly recommends that you establish some security measures as soon as
possible so that only the admin has full access to the system while other users have the access permissions they
need to perform their work.
To prevent anyone from using NO NAME to access the system with administrative privileges, you should disable
the NO NAME user definition. As a result, all users will need user names and passwords to access PrintSmith
Vision.

To disable the NO NAME user definition
1.

Select Admin > User Definitions. The User Definitions window opens.

2.

Select the <NO NAME> user name in the list at the top of the window.

3.

Select the Disable user name check box.

4.

Click Save on the toolbar.
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Managing Access Groups
About access groups
Access groups in PrintSmith Vision control which PrintSmith Vision commands or features members of an
access group can use. When you define your users (as described on page 43), you assign each user to an
access group.
Three access groups are pre-defined and cannot be changed in any way:
•

Owner – allows access to all PrintSmith Vision features and allows members of the group to create,
modify, and delete access groups, as well as to manage users in all access groups.
Note

PrintSmith Vision is shipped with an admin user who is part of the owner group. This admin
user cannot be deleted by any other user, even other members of the owner group. The admin
is a “super user.”

•

System Admin – allows access to all PrintSmith Vision features and allows members of the group to
create access groups, modify access groups (except for the owner and system admin groups), and
manage users in other access groups (except for the owner and system admin groups).

•

Minimum – allows access only to those commands needed to get in and out of PrintSmith Vision (Log
In and Exit).

EFI recommends that you create additional access groups for employees who work in different areas of your
business, for example, managers or production staff.
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Creating access groups
The access groups that you set up should allow users to perform their particular jobs using PrintSmith Vision. For
example, you may want one access group for users who work at the front counter and another access group for
managers (although you may want to consider the system admin group for those managers who need access to
the full system).
Note

Only members of the Owner and System Admin access groups can create access groups.

To create an access group
1.

Select Admin > Security Setup. The Security Setup window opens.

Locked items
cannot be
changed

Indent
indicates
feature is not
on a menu

Note

2.

Although most of the commands that can make up an access group correspond directly to
commands on menus, many have no direct menu equivalents, such as individual preferences.
These are indented in the Command Name column.

Click New on the toolbar, enter a name in the Access Group field, and click OK.
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3.

Select or clear check boxes in the Enabled column to make commands available or unavailable to
members of the group.
Note

4.

Items you cannot change have a lock icon next to them. All items in the Owner, System
Admin, and Minimum groups are locked. These pre-defined groups cannot be changed.

Click Save on the toolbar to save the group. You can now assign users to this group (Admin > User
Definitions). For more information, see page 43.

Editing access groups
You can change the name of an access group or change the permissions included in a group, except for the
Owner, System Admin, and Minimum groups. These three groups cannot be changed in any way.
Note

Only members of the Owner and System Admin access groups can edit access groups (except for the
Owner, System Admin, and Minimum groups which cannot be changed).

To change the name of an access group
1.

Select Admin > Security Setup. The Security Setup window opens

2.

In the navigation pane, select the access group you want to rename.

3.

Click Rename on the toolbar.

4.

Enter a different name and click OK.

To edit an access group
1.

Select Admin > Security Setup. The Security Setup window opens

2.

In the navigation pane, select the access group you want to edit.

3.

Make your changes by selecting or clearing check boxes in the Enabled column.

4.

Click Save on the toolbar.

Deleting access groups
If you have more access groups than you need, you can delete them as long as no users are assigned to the
group. (You cannot delete the Owner, System Admin, and Minimum groups.)
Note

Only members of the Owner and System Admin access groups can delete access groups (except for
the Owner, System Admin, and Minimum groups which cannot be deleted).

To delete an access group
1.

Select Admin > Security Setup. The Security Setup window opens

2.

If users are assigned to the group you want to delete, the Delete button is unavailable. Edit the user
definitions to assign them to a different group. (See page 45.)

3.

In the navigation pane in the Security Setup window, select the access group you want to delete.

4.

Click Delete on the toolbar and then click Yes to confirm.
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Managing PrintSmith Vision Users
About user definitions
Each person who uses PrintSmith Vision must have a user definition (profile). This definition establishes a user
name and password for logging into the system, associates the user with an access group, and controls some
other features such as the user’s ability to change the credit limit for a customer.
Note

For information about who can manage users, see “About access groups” on page 40.

Creating user definitions
After you define your security access groups, you must define your PrintSmith Vision users.
1.

Select Admin > User Definitions. The User Definitions window opens.
Note

If you are licensed to use Sugar CRM, the User Definitions window includes some additional
fields. For information, see the PrintSmith Vision and Sugar CRM Integration Guide.

Important

Although any user can be given access to the User Definitions command, only the predefined admin user has full use of the command. Specifically, only the admin can change
user definitions in the Owner and System Admin access groups and only the admin can
assign users to the Owner and System Admin access groups (or delete users in these
groups). Unless you are the admin, you cannot change anything in your own user
definition.
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2.

If a user is selected in the list at the top of the window, click New on the toolbar.

3.

In the User Name field, enter the name of the user (up to 40 characters). The user will need to provide
this name when logging into PrintSmith Vision.

4.

To prevent the user from logging in, select the Disable user name check box. (Do this if you want to
prevent a particular user from logging into PrintSmith Vision without necessarily deleting the account
altogether.)
Note

If a user fails to provide the correct user name and password five times in a row, PrintSmith
Vision automatically disables the user’s account and selects the Disable user name check
box. If you want to re-activate the user’s account, clear this check box. You may also want to
force the user to change the password at the next login by selecting the Force password
change at signon check box.

5.

In the Access Group field, select an access group for the user. The access group controls what the
user has permission to do in PrintSmith Vision. (For more information about access groups, see page
40.)

6.

In the Access Level field, enter a number to control whether the user has access to information about
customer accounts or history.
A customer account also has an access level; if the user has an access level lower than that specified
for an account, the user has no access to that account or its history. So, for example, if some users
should never have access to account information, you could give these users access levels of 1 and
then make sure that accounts have an access level higher than 1. (The security level setting for
customer accounts is defined on the Settings tab in the Customer window; see page 247.)

7.

If your company e-mails invoices, estimates, or purchase orders to customers, and you have configured
SMTP mail (as described in “Set up SMTP mail” on page 62), enter the details of the SMTP e-mail
account you want used when this user e-mails documents from PrintSmith Vision:
a.

In the E-Mail field, enter the full e-mail address, for example, SuperPrintsSales@gmail.com.

b.

In the E-Mail Password field, enter the password for the e-mail account.

Notes

The E-Mail and E-Mail Password fields apply only to SMTP mail.
If Third Party is selected in the e-mail preferences for SMTP mail, this e-mail address will not
be used as the “sent from” address.

8.

Define a password and password rules for the user to be used when logging into PrintSmith Vision:
a.

To enter the password for the user (or change the password of an existing user), click Set User’s
Password. Passwords are never displayed. Once you give users their user name and password,
they should change their own passwords with Admin > Change Password.

b.

To force the user to change the password at login, select the Force password change at signon
check box. (Once the user changes his or her password, this check box is cleared automatically.)

c.

To force the user to enter a “strong” password, select the Use robust password rules check box.
Robust passwords:
•

Must be at least 7 characters long and include both alphabetic characters and numbers.

•

Must be changed every 90 days.

•

Cannot match the previous four passwords used. (360 days must pass before you can re-use
a password.)

•

Is automatically logged out after 10 minutes of inactivity (or less if your Enable automatic
logout setting is for less than 10 minutes). Enable automatic logout is one of the system
behavior preferences; see page 50.

•

Is automatically disabled after 90 days of no activity.
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9.

Select or clear the following check boxes:
Not allowed to override
Select this check box to prevent the user from changing anything that is considered an override in
PrintSmith Vision or from removing an existing override.
Can override credit limit
Select this check box to allow the user to override the credit limit when charging items in the cash
register and to change the credit limit and discount percentage on the Credit Control tab in the
Customer window. EFI recommends you restrict this feature to managers.
Lock sales rep names
Select this check box to prevent the sales representative assigned to an account or document from
being changed. The user can only assign the sales representative if one is not assigned.
Can refund on credit cards
Select this check box to allow the user to perform refunds on credit card transactions.
Not allowed to return cash
Select this check box to prevent the user from cashing checks in the cash register. A transaction is
rejected if the amount of change exceeds the total amount of cash.
Show user name on Log In window
Select this check box to display the user’s name in the list of users in the PrintSmith Vision Log In
window. The user can then select his/her name instead of typing it when logging in. (You may want
users to type their names for security reasons, in which case, leave this check box cleared.)
Can edit QuickAccess Panel
(For future use) Select this check box to allow the user to edit the QuickAccess panel.

10. Click Save to save the user definition.

Editing user definitions
If you need to change something in a user definition, for example, allow the user to refund credit card
transactions or force the user to change his or her password at the next login, you can edit the user definition.
1.

Select Admin > User Definitions. The User Definitions window opens.

2.

In the list at the top of the window, select the user you want to edit.

3.

Make your changes and click Save on the toolbar.

Deleting user definitions
If an employee leaves your company, you can delete the user definition for that employee.
1.

Select Admin > User Definitions. The User Definitions window opens.

2.

In the list at the top of the window, select the user you want to delete.

3.

Click Delete.
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About Preferences
Preferences are a key part of PrintSmith Vision. They control many aspects of the system and its behavior. For
example, you use preferences to define your business calendar, pricing markups, quantities for price lists, and
aging periods.
Preferences are critical to the way your system works so be sure to review all of the preference settings and
make any necessary changes before you start using PrintSmith Vision. Not all preferences are applicable to your
business, and many have default settings, but you should consider each preference and its effects. You can
change preferences at any time.
Important

Preferences affect your entire PrintSmith Vision system. EFI strongly recommends that you restrict
who can set preferences. Make sure access groups are set and assigned to user definitions
appropriately. For information about access groups, see page 39; for information about user
definitions, see page 43.

Reviewing and Setting Preferences
The procedure for reviewing and changing preferences is the same for all preferences.
1.

Click Preferences in the QuickAccess panel or select Admin > Preferences. The Preferences window
opens.

2.

In the navigation pane, preferences are grouped under System, POS, Estimator, and Accounting.
Click the arrows to display or hide the contents of each group.

Navigation
pane

Click arrow to
expand group

3.

Click a type of preference (for example, Behavior or Business Calendar) in the navigation pane to
display its settings on the right side of the window.

4.

Review the settings and make your changes. For details of the settings, see the sections that follow.
The preferences are described in the same order as they are listed in the navigation pane in the
Preferences window.

5.

Save your settings by clicking Save. (Click Revert to restore the previous settings without saving your
changes.)
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System Preferences
System preferences, as their name suggests, establish system-level rules, for example, about general behavior,
company information, numbers, international settings, e-mail configuration, and automated backups.
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Behavior preferences
Use the Behavior preferences to control some of the general ways PrintSmith Vision acts. For example, you can
choose to suppress some warning messages or force PrintSmith Vision to quit after a period of inactivity.

1.

Select or clear the following check boxes:
Eliminate some warning messages
Warning messages that are useful when first using PrintSmith Vision may become unnecessary later
on. Select the check box to eliminate the following most common messages (these are never critical
messages):
•

Warnings at startup about dates and daily closeouts.

•

Warning that documents and job tickets were already printed.

•

Warning that a document is locked.

•

Message asking if you want to print job tickets for invoice level charges (they are always
printed).

Only post invoices marked ready
Select this check box to prevent invoices from being picked up if the invoices include items that are not
ready. When this check box is selected, only invoices that are marked Ready for pick up/delivery in
the Location window (in the Pending Documents window) can be picked up.
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Enable E-Mail Settings
Select this check box to activate the settings defined in the E-Mail preferences (see page 61). The
e-mail settings make it possible to send estimates and invoices to customers and send purchase orders
to suppliers.
Automatic Print Dialog for Reports
Select this check box so that the system Print dialog box opens automatically after you click Print to
print a document or report. When the Automatic Print Dialog for Reports check box is cleared, you
must click
in the print preview window to display the Print dialog box.
Activate user event logging
Select this check box to log certain actions that users perform or events that take place. This type of
tracking is very useful for security reasons. When the Activate user event logging check box is
selected, events such as the following are tracked: logins, failed login, logouts, and password changes.
You can view the logged information by clicking User Events in the System Monitor window (Admin >
System Monitor).
2.

Control how long users can be inactive (idle) before being logged out of PrintSmith Vision automatically.
By default, users are automatically logged out after 60 minutes of inactivity (after being given a warning
after 55 minutes of inactivity). Here you can specify a shorter period of inactivity.
a.

If you want to log out users automatically if they are inactive on the system for less than 60
minutes, select the Enable automatic logout check box.

b.

Select the Seconds of inactivity to trigger check box if you want to set an inactivity timer. (This
check box is available only if you selected the Enable automatic logout check box.) Then enter
the number of seconds for the timer to run. If the timer expires without any activity on the part of a
user (even moving the mouse), the user is automatically logged out, and the Login window opens.
Note

c.

Tip

Regardless of the Seconds of inactivity to trigger specified here, any user with a robust
password is automatically logged out after 10 minutes of inactivity (or less if your
automatic logout setting is for less than 10 minutes). For information about robust
passwords, see “Creating user definitions” on page 43.

To log out a user automatically after a transaction is posted, select the Trigger after Posting
check box. This solves the problem of users walking away after posting a transaction in the cash
register and leaving PrintSmith Vision running. It also helps to ensure that each counter person
logs in with his or her own user name for each transaction. (The user who made a transaction is
identified on the register tape.)
If users close the browser without logging out (or the browser crashes), the users are still
considered to be logged in (and a license continues to be in use). If you get a warning that no
more licenses are available, use Admin > System Monitor to check the active sessions and
terminate sessions if necessary. See page 546.

3.

Select the Show invoices with firm due date of “today” at login check box so that the Work In
Progress report opens automatically after login when pending items exist with firm due dates that are
the same as (or earlier than) today’s date. This reminder helps you to avoid missing a deadline.

4.

If you need to import account history from another system (like printLEADER), select the Import
Account History check box.

5.

Unless you want to use the PrintSmith Classic approach to pricing updates, leave the When possible,
maintain original pricing for documents check box cleared. Before selecting this check box be sure
to read “Appendix: Using PrintSmith Classic Approach to Price Updates” on page 561 to understand the
effect of this change and what else you need to do.

6.

If you want PrintSmith Vision to shut down automatically at a certain time (for example, if you do not
want to leave PrintSmith Vision running overnight), do the following:
a.

Select the Enable automatic quit check box.

b.

In the Time of day to quit field, enter the time of day the system should shut down. Before the
shutdown, all users are notified of the impending shut down and given time to save their work.
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c.

In the Shut down notification message field, enter the text of the message you want sent when
PrintSmith Vision shuts down. The standard text includes the two characters ^0 which are replaced
by the shut down time entered in the Time of day to quit field.

Company preferences
Use the Company preferences to enter your company information, which is included in some documents. For
example, some of this information is used as the remittance address in statements, or when estimates or
invoices are e-mailed.

Click to
change
address.

1.

Click Edit to enter or change the address and then click OK.

This address is used as the remittance address in statements, as well as the “from” address in delivery
tickets.
In addition, Company (the first line of the address) is used in the subject line of estimates and invoices
that are sent to customers and purchase orders that are sent to suppliers, for example, SuperPrints:
Invoice 2333. If your e-mail preferences (page 61) allow customization, the subject line can be edited
before an e-mail is sent.
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2.

If necessary, complete the fields under Banking Info. (The banking details are informational; they are
not used in the system.)

3.

Complete the Phone, FAX, and E-Mail fields. Use the two Other fields for any additional information.
Note

When you e-mail estimates or invoices to customers, the address in the E-Mail field is used as
the default “From” identifier of the e-mailed document, unless the Third Party check box is
selected in your e-mail preferences (see page 61) or unless the user who is e-mailing the
documents has an e-mail address specified in his or her user definition. In that case, the user’s
e-mail address is used instead of the one in the company preferences. The address in the EMail field is never used for Gmail servers, however, regardless of your e-mail preferences.

4.

In the Company ID Label field, replace Company ID with the name of your company and enter a
further identifier in the Company ID field. You can then include this identifying information in the header
of invoices and estimates (by selecting the Show company ID check box on the Header tab in the
Document Preferences window; see page 284).

4.

If you have franchises or multiple stores, in the Store Number field, enter the franchise or store
number.

5.

Ignore the Workstation/Store location reference field; this information is not used and will not be
reflected in any reports.
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Business Calendar preferences
Use the Business Calendar preferences to specify your fiscal year, as well as to set work days. The fiscal year
you specify here affects how sales history is reported throughout PrintSmith Vision in terms of current and
previous years, for example, in the Account History and Account Ranking reports, as well as on the Sales Info
tab in the Customer window, the Dashboard, and so on.

1.

In the Fiscal year starts first day of field, select the month your fiscal year starts. The Current Range
shows the range for the fiscal year based on the month you selected. This affects how sales history is
reported.
Note

If you change the start of the fiscal year, your account histories get rebuilt after you click Save
(a message informs you this is happening).

2.

Under Work days, select the work days in your organization. (The selected work days are shaded.)
Work days affect how due dates are calculated.

3.

Select the First Day of Work Week for your company.

4.

Select the Future dates exclude days that company is closed check box so that job estimates are
based only on work days.

Setting Up Preferences  55

Numbers preferences
Use the Numbers preferences to change some aspects of numeric formatting such as rounding.
Numbers preferences are also related to localization, for example, the currency symbol or decimal/thousands
delimiters used in a particular country. These settings are taken from operating system settings on the PrintSmith
Vision server so you should not need to change them. For example, if the operating system is German, the
delimiters will be set appropriately.
Note

For more information about international issues in PrintSmith Vision, see “Internationalization” on page
31.

1.

The Currency symbol comes directly from the operating system settings on the PrintSmith Vision
server; you should not need to change it. If necessary, however, either enter the symbol directly or click
a button such as Dollar or Euro when the pointer is in the Currency field. Then select Left or Right to
position the currency symbol to the left or right of the number.

2.

The Decimal Delimiter and Thousands Delimiter come directly from the operating system settings on
the PrintSmith Vision server. Avoid changing these in the Numbers preferences. If you change the
delimiters, what is used in the application will be different from what is used for reports, which always
take the delimiters from the operating system settings.
Note

You can click Space to add a space before or after a delimiter.

3.

In the Round to field, enter the number of decimal places to which you want to round.

4.

Select the Always round down check box to discard fractional results. For example, 1.259 would be
changed to 1.25. Use this method only when the accepted business practice is always to round down.

5.

Generally, keep the Round tax up check box cleared. The only case where EFI recommends selecting
this check box is in the state of Florida which has a sales taxing system that uses a table to look up
actual tax amounts instead of calculating with a formula. The closest PrintSmith Vision could get to
matching their system by formula exactly (based on the unofficial recommendation of the State of
Florida tax departments) is to round up all taxes.
Round tax up can also be set in individual tax tables. For more information, see page 109.
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Alternate Currency preferences
Use the Alternate Currency preferences to set up and include another currency on invoices, estimates,
statements, and receipts. In particular, these preferences support the European Union’s standard currency, the
Euro.
Note

For more information about international issues in PrintSmith Vision, see “Internationalization” on page
31.

1.

Select the Use alternate currency system check box so that all receipts and amounts on invoices,
estimates, and statements include the base currency amount and the alternate currency amount.

2.

In the Format field, specify the format of the alternate currency. In the example above, the Euro symbol
(‘e’) was added to the beginning of the format.
Note

The Euro symbol is enclosed in single quotes (‘e’). As long as the symbol is enclosed by single
quotes, it can be placed anywhere in the Format field.

3.

In the Conversion Factor field, enter the exchange rate as a multiplier. The amount in the base
currency is multiplied by this conversion factor to produce the amount in the alternate currency.

4.

In the Round to field, enter the number of decimal places to which the amount should be rounded. You
may want to round if the base currency varies widely from the alternate currency. A negative number
rounds up from the decimal point. For example, -2 rounds to the nearest 100 units.

5.

Select the Always round down check box to always round down the alternate currency (excess digits
are removed and replaced with a zero). For example, if you round to 2 decimal places, 1.991 and 1.999
both normally round to 1.99. If the Always round down check box is cleared, they round to 1.99 and
2.00, respectively.
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International preferences
Set the International preferences if you are located in a country other than the United States of America.
Although some of these settings are country-specific, in all countries you should indicate the unit of measure for
ink weight. In addition, if you normally use a character other than a comma (,) to separate fields in CSV files
(used to import certain kinds of data into PrintSmith Vision), you can specify that character here. Likewise, if you
do not use double-quotes (“) to delimit text in CSV files you can specify that character here.
Note

1.

For more information about international issues in PrintSmith Vision, see “Internationalization” on page
31.

Select or clear the following check boxes:
Use international (slower) text sorting
Select this check box to take into account diacritical marks and other language specific constructs and
glyphs when sorting text. Although more accurate, this sorting method is much slower and should only
be used when needed.
Use Chile Tax ID verification
In order for PrintSmith Vision to be used in Chile, it must verify tax numbers, which are required on all
invoices. Select the Use Chile Tax ID verification check box to enforce a specific format for the resale
ID and perform a special modulo verification. PrintSmith Vision reports the results of the resale number
entry as a good or bad modulo.
Disable text styles
Select this check box so that all text styling instructions (such as bold and italics) are ignored, as are
user-defined font settings. This is useful for languages such as Portuguese, Polish, Japanese, Chinese,
and Korean, where text styles such as bold and italics can render text unreadable (especially in smaller
fonts).
Use Australian invoice rounding
Select this check box to round cash transactions to the nearest nickel. Checks and credit card charges
remain in pennies.
Disable non-taxable options for invoices, jobs, charges
Select this check box to disable the Taxable check box in the Invoice, Estimate, and Charge windows.
This preference is not intended for use in the U.S.

2.

In the Ink Weight (singular) field, enter the label you want to use for the weight of a single unit of ink,
for example, Lb or Kg.
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3.

In the Ink Weight (plural) field, enter the label you want to use for the weight of multiple units of ink, for
example, Lbs or Kgs.

4.

By default, the character used to separate fields in CSV files is a comma (,). If necessary, enter a
different character in the Default CSV separator field. When you import data, the system will look for
this character to place data in the correct fields in PrintSmith Vision; when you export data, fields will be
separated by this character in the export file.
Note

5.

When the Default CSV separator field is blank, a comma (,) is assumed.

By default, the character used to delimit text is a double-quote (“). If necessary, enter a different
character in the Default CSV quote character field. When you import data, the system will look for this
character to identify text strings; when you export data, text strings will be enclosed by this character in
the export file.
Notes

When the Default CSV quote character field is blank, a double-quote (“) is assumed. (Also, if
the field is blank and the CSV file has no text separators, the file will still be processed
correctly.)
For data to be imported successfully, the character specified as the Default CSV quote
character cannot be part of the data in the CSV file you are trying to import .
The two Default CSV fields affect stock, customer, prospect, and contact imports into
PrintSmith Vision, and the export of mail merge files (Reports > Mailing Labels), custom
reports from Report Manager, and time cards from Employee Manager (if you use Tracker).
The Decimal Delimiter and Thousands Delimiter specified in your Numbers preferences
(page 55) affect the format of numeric data in imports and exports.

Setting Up Preferences  59

Address Formatting preferences
Use the Address Formatting preferences to ensure that addresses adhere to postal formatting rules. Typically,
you would leave these preferences alone for the U.S.A.
Note

For more information about international issues in PrintSmith Vision, see “Internationalization” on page
31.

Countries
with defined
address
formats.

Country used if
Country field in
address is empty.

Sample of
format for
selected
country.

1.

To add a country, click Add; to edit an existing country, select it in the list and click Edit. The Address
Layout window opens.

Enter
separator
text here.

a.

If you are adding a country, enter its name in the Country field.

b.

Specify or change the address layout for the country following these guidelines:
•

Each row represents a possible address line.

•

Four columns of address elements (such as Street1, City, or Country) are available. You can
select the ones you want to include in a particular address line, in the order you want them.
(You can only select an address element once.)
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•

c.

Between the columns of address elements is a column where you can enter up to two
characters of separator text such as a space or a comma with a space. If you do not enter a
separator between address elements on the same line, they will not be separated.

Click OK.

2.

To delete a country and its address formatting, select the country in the list and click Delete.

3.

In the Default country field, select the country you want to use if the Country field in an address is
empty.

Integration preferences
Use the Integration preferences to provide information related to using Crouser pricing with PrintSmtih Vision or
integrating with Digital StoreFront. For information about Crouser pricing, see the PrintSmith Vision Crouser
Pricing User Guide; for information about using PrintSmith Vision with Digital StoreFront, see the PrintSmith
Vision and Digital StoreFront Integration Guide.
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E-Mail preferences
Use the e-mail preferences to configure your e-mail account with PrintSmith Vision so that you can send
estimates and invoices to customers and send purchase orders to suppliers.
If you are self-hosting PrintSmith Vision, you have these choices for configuring e-mail:
•

SMTP is a protocol for sending e-mail messages between servers. Gmail, Yahoo, and Outlook/Hotmail
accounts are all examples of SMTP mail. You can configure this type of e-mail as described in “Set up
SMTP mail” on page 62.

•

If your organization uses the Web-based version of Microsoft Outlook Exchange Server, you can
configure an Outlook Exchange account. See “Set up Microsoft Exchange Server mail ” on page 63.

(For future use) If PrintSmith Vision is cloud-based (EFI is hosting), you have these choices for configuring
e-mail:
•

You can take advantage of EFI’s mailing infrastructure. See “Use EFI mail below.

•

If your organization uses the Web-based version of Microsoft Outlook Exchange Server, you can
configure an Outlook Exchange account. See “Set up Microsoft Exchange Server mail ” on page 63.

Note

Make sure that the Enable E-Mail Settings check box is selected in your system behavior preferences
(see page 50).

Use EFI mail
(For future use) If EFI is hosting PrintSmith Vision, you can use EFI’s mailing infrastructure.
1.

In the e-mail preferences, select Use EFI mail.

2.

Continue to “Customize e-mails” on page 64.
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Set up SMTP mail
SMTP is a protocol for sending e-mail messages between servers. Gmail, Yahoo, and Outlook/Hotmail accounts
are all examples of SMTP accounts. If you use SMTP e-mail, follow these instructions to configure your e-mail.
Note

EFI recommends that you always check with your e-mail provider to obtain some of the information you
need to configure e-mail.

1.

In the e-mail preferences, select Set up SMTP mail.

2.

In the SMTP Host field, enter the server name of the third-party account. For example:
•

smtp.gmail.com for a Gmail account

•

smtp.live.com for an Outlook or Hotmail account

•

smtp.mail.yahoo.com for a Yahoo account

•

For other types of accounts, check with your provider.

3.

In the SMTP Port field, enter the port number. For Gmail this is 465; for Outlook or Hotmail it is 587. For
other types of accounts, check with your provider.

4.

For Gmail, Outlook, Hotmail, and Yahoo accounts, select the SMTP Authentication check box. For
other types of accounts, check with your provider.

5.

If you selected the SMTP Authentication check box, provide your login credentials:
a.

In the User Name field enter the name you use to log into the e-mail account, for example,
Test@gmail.com or Test@Outlook.com.

b.

In the SMTP Password field, enter your password for the account.

Tip

6.

If you want to use more than one e-mail account for e-mailing documents from PrintSmith
Vision, you can add an SMTP e-mail address and password to your user definitions (see step
7 of “Creating user definitions” starting on page 43). When the user definition of the person
who is e-mailing the documents includes an e-mail address and password for an SMTP
account, that account is used for sending e-mails.

Set the following:
Enable TLS Connection
Select this check box (it must always be selected).
Enable SLL Socket
If SMTP Port is set to 465, select this check box.
Third Party
By default, e-mailed invoices or estimates will be identified as being sent from the e-mail address
specified in your company preferences (see page 52), unless the user who is e-mailing the documents
has an e-mail address and password specified in his or her user definition (see “Creating user
definitions” on page 43), in which case that e-mail address is used.
If, instead of the company e-mail address or user e-mail address, you want the name in the User Name
field (in these e-mail preferences) to be used as the “from” identifier when the e-mail is sent, select the
Third Party check box.
Notes

For Outlook or Hotmail, Third Party should always be selected.
Gmail servers ignore the setting of the Third Party check box.

7.

Click Check Connection to verify your e-mail is configured correctly.

8.

Continue to “Customize e-mails” on page 64.
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The figure below illustrates how you would configure a Gmail account.

Login
credentials
for e-mail
account

Set up Microsoft Exchange Server mail
If your company uses a Web-based version of Microsoft Outlook Exchange Server, follow these instructions to
configure an e-mail account. If necessary, contact your IT department for the details you must provide.
1.

In the e-mail preferences, select Set up Microsoft Exchange Server mail.

2.

In the Email ID field, enter the e-mail address of the account holder, for example,
Luisa.Gonzales@mycompany.com. Typically this would be a company representative.
Note

This account will be used for all e-mails sent from PrintSmith Vision.

3.

In the Domain field, enter the name of the domain to which the user belongs.

4.

In the User Name and Password fields, enter the login credentials for the account.

5.

In the Exchange Server field, enter the address of your Exchange server, for example,
owa.mycompany.com.

6.

Click Check Connection to verify your e-mail is configured correctly.

7.

Continue to “Customize e-mails” on page 64.
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Customize e-mails
By default, the recipient, subject, and body in an e-mail message are fixed:
•

For estimates and invoices, the default recipient is the invoice contact for an account; for purchase
orders, the recipient is the supplier specified in the purchase order.

•

The subject line consists of Company Name: Estimate xxx (or Invoice yyy or Purchase Order zzz),
for example, Vermont SuperPrints: Estimate 323. The company name is taken from the first line
(Company) of the Address in your company preferences (see page 52).

•

The body (if any) is defined in these e-mail preferences (see step 3 below).

To customize e-mails
1.

To allow users to customize each e-mail before it is sent, select the Customize e-mail fields before
sending check box.
When the Customize e-mail fields before sending check box is selected, each time users click the
E-Mail button in the Invoice or Estimate window or click Email-PO in the Purchase Order window, they
will be able to add recipients, change the subject of the e-mail, and change the body.

2.

To send a copy of the e-mail to the sender, select the Include sender on CC line check box.

3.

To include a boilerplate message in the body of the e-mail, enter it in the E-Mail Body field:
•

Keep the text generic because the same text is used for invoices, estimates, and purchase orders.
Generic text is particularly important if you are not allowing users to customize e-mails before
sending them (see step 1 above).
Note

•

Use the formatting toolbar to change the font, point size, style, color, and justification of text.
Note

•

Currently extra spaces between characters are not preserved when you preview or send
e-mails.

You can only select a font from the list; you cannot add your own fonts to the system.

To include an image such as your logo in the e-mail, click Add Image and locate and select the
graphic you want to use. The name of the image (not the image itself) is displayed.
Notes

Make sure the image is the correct size before you add it; you cannot resize images
in PrintSmith Vision.
The image is always added at the end of the e-mail body, not where the pointer is.
Once it is added, cut the image (meaning IMAGE SOURCE=‘image name’) and
paste it where you want it.

Keep text
generic.
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•

To include a hyperlink in the e-mail body:
•

Enter the text for the link. For example, this could be a URL such as http://w3.efi.com/ or text
such as Click here for more information or Visit the EFI web site. You can also hyperlink
an image such as the Facebook icon.

•

Select (highlight) the text of the link or name of the image (meaning IMAGE SOURCE=‘image
name’).

•

Enter the URL in the http:// field. (The http:// field is unavailable until the hyperlink text is
selected.)

The link (text or image) can now be clicked to take you to the specified site.
•

To see what the e-mail will look like (together with any images you added), click Preview and then
close the preview window.

Save the e-mail preferences
•
Tip

After you finish configuring e-mail and customizing the body of e-mails, save the e-mail preferences.
For information about e-mailing estimates and invoices, see “E-mailing estimates or invoices” on page
322. For information about e-mailing purchase orders, see page 423.

Fiery Media preferences
Use the Fiery Media preferences to provide information related to a Fiery integration. For information, see the
PrintSmith Vision and Fiery Integration Guide.
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Dashboard preferences
Use the Dashboard preferences to control some aspects of the Dashboard. For information about the
Dashboard, see “About the Dashboard” on page 528.
Defined in
Production
Locations
table

1.

To remind users after they log in that they have some number of items to follow up, select the Show
follow-up count at user login check box.
When this check box is selected, if a user has follow-up items that are either due today or past due, a
message is displayed after the user logs in and gives the user the option to open the Dashboard right
away.

2.

The On Proof pane in the Dashboard lists all the invoices with jobs currently going through proofing.
For invoices to be listed in the On Proof pane, in the Pick ‘Proof’ production location field, select the
location that corresponds to proofing in your organization, for example, Proof. (These locations are
defined in the Production Locations table, which you can edit with Table Editor.) The name of your
proofing location is then used in the title of the On Proof pane, for example, if the location is Proofing,
the pane will be named On Proofing.
When the location of a job is set to the proofing location defined in the Dashboard preferences, the
invoice will be listed in the On Proof pane. For more information about this pane, see page 532.
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Backup Manager preferences
Use the Backup Manager preferences to schedule daily backups of your PrintSmith Vision system or to perform
a backup right away (manually).
Note

Security permissions control who can set up automated backups and/or perform backups manually.

EFI strongly recommends that you back up your entire PrintSmith Vision system regularly to avoid losing data
critical to your business if a system failure (such as a hard disk crash) or some other disaster occurs. Always
back up the data to an external device, or take advantage of a cloud-based backup service.
When you use Backup Manager, the following are backed up:
•

The PrintSmith Vision database

•

The Scheduler database if you are licensed to use Scheduler

•

All standard (EFI-supplied) and custom reports (including estimate and invoice reports)

•

The DigitalAssetsRepository folder that contains all the content files that were uploaded for jobs

Note

EFI recommends configuring Backup Manager on the computer where the PrintSmith Vision server
resides.

Set your backup destination: both automated and manual backups
For both automated and manual backups start by specifying the folder where you want the backups stored. (This
folder must already exist. If necessary create a new folder.)
Note
1.

You must type the path to the folder; browsing is not possible.
In the Choose a backup destination field, enter the path to the folder where you want the backups
stored.
Windows examples
To save the backups in a folder you already created, for example, PrintSmith Backups on the C:\
drive:
•

C:\PrintSmith Backups

To save the backups on the desktop:
•

C:\Users\username\Desktop (where username is your Windows user name)
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Macintosh examples
To save the backups on the desktop:
•

/Users/username/Desktop (where username is your user name)

To save the backups in the Documents folder:
•

/Users/username/Documents (where username is your user name)

Tip
2.

For information about figuring out the path to a folder on a Macintosh computer, see “Tips for
Macintosh users” below.

If you specified a shared network folder in the Choose a backup destination field (for example,
\\NY2343\Backups), you must have read/write or full control access to the folder. In the Backup
Manager preferences, provide the login credentials to access this network folder. Under Network
Folder Access User Details:
a.

(Optional) Enter the Domain.

b.

(Required) Enter the network User Name and Password.

Notes

The shared folder can be in the same work group or a different workgroup. In either case just a
User Name and Password are required.
Typically the User Name and Password would be the admin credentials for the computer
where the folder resides (not your user credentials).
If the network folder is not found when you try to do a backup, enter a domain and try again.

3.

Click Save. (You must save the destination folder before you can back up your data to it.)

Important!

If the backup destination folder is on the same computer where PrintSmith Vision resides, always
copy the backups to an external device, or take advantage of a cloud-based backup service.
Otherwise, if the hard disk crashes, you will lose your backups along with your data.

Tips for Macintosh users
If you are not sure how to specify the path to the folder where you want your backups saved, do the following:
1.

In Finder, select the folder you want to use for backups.

2.

Press Command+i. The Info window opens with the name of the selected folder in the title bar. For
example, for a folder named Backups, you will see Backups Info as shown in the figure below.

3.

Next to Where, highlight what is shown and then press Command+c to copy this.

Highlight this and
then press
Command+c to
copy it.

Setting Up Preferences  69

4.

Click the Choose a backup destination field in the Backup Manager preferences and press
Command+v to paste the path you copied. Using the example above, you will see something like
/Users/anntersh. This is incomplete because it does not include the folder you want to use, Backups in
this example.

5.

At the end of the path, enter / followed by the folder name, for example, /Backups so the entire path is
now /Users/anntersh/Backups.

Automating backups
EFI recommends that you take advantage of automated backups to ensure that your backed up data is never
more than a day old (to minimize data loss in the event of a catastrophe).
1.

After you set and save the backup destination as described above, select the Enable Automatic
Backup Manager check box.

2.

By default, backups will occur at 23:00 (11:00 PM) daily, but you can select a different time in the Time
of day to back up field as long as it is not between 23:30 and 01:00 when the system performs internal
maintenance.

3.

By default, the system keeps 7 backups in the backup destination folder you specified. Older backups
are automatically deleted. To keep fewer or more backups, change the Number of backups to keep.
For example, to save on disk space if your database is very large, you may want to limit the number.
Note

4.

The Number of backups to keep applies only to automated backups, not manual ones. You
must delete manual backups yourself when you no longer need them.

By default, logged in users are warned of a backup 600 seconds before the scheduled time. If
necessary, change the number of seconds for Warning before backup.
Backup scheduled for shows the date and time of the next automatic backup.

5.

Save the Backup Manager preferences.

Doing manual backups
If you do not want to automate your backups, you can back up your data manually at any time. You can also
back up data manually even if you do automated backups. For example, if you are moving PrintSmith Vision to a
different computer, you may want to back up your system at a time when you know your system is in the state
you want it before the move.
•

After you set and save the backup destination as described on page 67, click Perform Backup Now.

What happens to users during a backup?
If a user is logged into PrintSmith Vision when a backup begins, a window opens with this warning message:

If a user tries to log into PrintSmith Vision when a backup is taking place, the user is prevented from logging in
and informed why.
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Where is the backed up data?
For each backup (automatic or manual), the system creates a folder in the backup destination folder you
specified in the Backup Manager preferences.
For automatic backups, the folder name is:
•

PrintSmithDataBackup_Auto_date for example, PrintSmithDataBackup_Auto_05252015 for the
backup that took place on May 25, 2015.

For manual backups, the folder name is:
•
Notes

PrintSmithDataBackup_Manual_date for example, PrintSmithDataBackup_Manual_05262015 for
the backup that took place on May 26, 2015.
If more than one backup takes place on the same day, a number is added to the end of the folder name,
for example, _1, _2, and so on.
The Number of backups to keep setting in the Backup Manager preferences controls the number of
automatic backup folders that is retained. Older backup folders are automatically deleted. Manual
backup folders are not tracked or limited – you must delete them manually.

Each PrintSmithDataBackup folder includes the following:
•

The backed-up PrintSmith Vision database: printsmith_db_date.backup, for example,
printsmith_db_05272015.backup for a backup performed on May 27, 2015

•

The backed-up Scheduler database (if using Scheduler): scheduler_db_date.backup, for example,
scheduler_db_05272015.backup for a backup performed on May 27, 2015

•

A PrintSmith Reports\Crystalclear Reports 12.1\invoiceRepository folder with your document
formats (invoices and estimates)

•

A PrintSmith Reports\Crystalclear Reports 12.1\reportRepository folder with all your reports
(standard and custom)

•

A DigitalAssetsRepository folder with the content files (digital assets) used for jobs

Important!

If the PrintSmithDataBackup folders reside on the same computer where PrintSmith Vision resides,
always copy them to an external device, or take advantage of a cloud-based backup service.
Otherwise, if the hard disk crashes, you will lose your backups along with your data.

How do I restore my data from backups?
If you need to restore your PrintSmith data for any reason, follow the instructions in “About restoring PrintSmith
Vision from backups” on page 551.
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Point of Sale (POS) Preferences
This section describes the preferences that affect Point of Sale (POS) features in PrintSmith Vision.

Receipt preferences
Use the Receipt preferences to set the header and footer text for receipts as well as the receipt numbering and
tax option.
Note

If you plan to print receipts, you must configure the receipt printer as described in the PrintSmith Vision
Configuring Receipt Printers Guide. You must also enable this receipt printer in the cash drawer
preferences; see below.

1.

Click the Header field and then enter the text that you want to print at the beginning of each receipt.

2.

Click the Footer field and then enter the text that you want to print at the end of each receipt.

3.

Select the Serial numbers on receipts starting at check box to include a serial number on the receipt
(to help track receipts). The field to the right of this check box shows the serial number last used to print
a receipt. If you change the number, a new sequence of numbers begins.

4.

Select the Hide tax in line items check box to include the tax in the price (so that the tax is not listed
separately). Select this check box only if you are setting up the entire system to include tax as part of
the price (instead of showing tax separately).
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Cash Drawer preferences
Use the Cash Drawer preferences to enable the optional receipt printer and to control aspects of receipt printing.
The receipt printer – a Star TSP 700ll printer – must be purchased from EFI.
Important

Before you can select a receipt printer in the cash drawer preferences, you must configure the
printer as explained in the PrintSmith Vision Configuring Receipt Printers Guide. The guide
describes all the tasks you must complete to configure a receipt printer so it can be used in
PrintSmith Vision.

1.

In the Receipt Printer field, select Named Graphic Printer.

2.

Specify and test your receipt printer:

3.

a.

In the Printer field, select the printer you are using as a receipt printer. If you have more than one
receipt printer, select the one you want used by default. (Users will still be able to select a different
printer when they print receipts.) The name of the default receipt printer is displayed in the Current
Printer field in the Cash Register, Post Payments, and Invoice windows.

b.

Click Font if you want to change the font that is used on the receipt printer.

c.

Click Test to make sure you can print on the selected printer.

To print receipts:
a.

Select the Print Receipts check box.

b.

Select the Print (2) for Credit Cards check box if you want to print two copies of receipts for credit
card transactions (one for the customer and one for your records).

c.

Select the Print (2) for Cash check box if you want to print two copies of receipts for cash
transactions (one for the customer and one for your records).

4.

Select the Print Invoices check box to print the invoice when you pick it up. (A similar choice is
available in the Cash Register window.)

5.

Select the Lock Settings check box to prevent a user from changing the settings of the Print Receipt
and Print Invoices check boxes in the Cash Register window. They are then set to match the cash
drawer preferences and cannot be changed.

6.

Another way to set up a receipt printer is to add and share the receipt printer on one computer, add the
printer to another computer, and then select the Use local printer setting in the cash drawer
preferences. When Use local printer is selected, users can print to the receipt printer by selecting the
configured printer in the system Print dialog box.

Note

To control some of the information receipts include, set your receipt preferences as described on page
71.
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Cash Register preferences
Use the Cash Register preferences to control the names and purpose of the sales departments in the Cash
Register window. If your business does a lot of small transactions, you should configure the cash register to
match the types of transactions for which you do not need to create invoices. (For information about using the
cash register in PrintSmith Vision, see page 432.)

1.

To add a new department to the Cash Register window, click

(at the bottom of the window).

2.

Select the check box in the Tax column to indicate that transactions created with this button are taxable.
(This does not prevent you from changing the taxable status when recording cash register transactions.)

3.

In the Title column, enter or change the name of a department in the Cash Register window. Try to
keep the names short and descriptive.

4.

In the Sales Category column, select the sales category for cash register transactions created for the
department. This controls how the money received for the transaction is tracked. (You define your sales
categories with preferences; see page 94.)

5.

In the Rate column, enter or change the default rate associated with the department. When you select
the department in the Cash Register window, PrintSmith Vision automatically sets the unit price to this
rate. (You can override the rate if necessary.)

6.

In the Tax Table column, select the tax table you want to associate with the department in the Cash
Register window. Use Parent Tax Table is the default, meaning the tax table assigned to the customer
account is used.

7.

In the Tax Code column, select the tax code you want to use. (Tax codes are stored in the Tax Codes
table, and can be maintained with Table Editor. They are useful if the same tax rate, for example, 8%, is
used by more than one jurisdiction. The tax code lets you identify the jurisdiction.)

8.

To remove a department, select it, click

, and confirm the deletion.
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Pending List preferences
Use the Pending List preferences to customize the appearance of the Pending Documents window, which is your
PrintSmith Vision “command center.” To improve performance, you can also control how many days of estimates
are displayed. (For information about the Pending Documents window, see page 377.) After you make changes
to these preferences, you must re-open the Pending Documents window to see them.

1.

In the list of columns at the top of the window,
•

Select a check box in the Visible column if you want to display a column in the Pending
Documents window; clear a check box if you do not want a column displayed. (Note that Account
and Document # are always displayed – you cannot hide these columns.)

•

Change the order in which columns are displayed by dragging a column title up or down the list.
For example, you may want the document title next to the document number.

2.

Select the Show Document type in number check box to include E# as part of the document number
for estimates. If this check box is cleared, the only way to distinguish an estimate from an invoice is by
its color (see step 6) or by the icon displayed in the Type column in the Pending Documents window (if
the Type column is displayed).

3.

Select the Always include past due documents in filter to incorporate late documents in various
filters.
Note

A document is considered late if the date and time that the customer wanted the job have gone
by, unless the document is marked ready for pickup or delivery.

4.

Select the Color past due entries check box to display all late documents in the selected Past Due
Color (see step 6).

5.

To improve performance, 90 days of estimates are displayed by default in the Pending Documents
window. If necessary, select a different number of days in the No. of Days of Estimates to Display
field.
The number of days selected here is displayed in the Pending Documents window so users are
informed. (If you select All in the No. of Days of Estimates to Display field, no message is displayed
in the Pending Documents window).
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6.

Click any of the following buttons to change a color:
Past Due Color

The color for displaying past due items.

Ready for Pickup Color

The color for displaying items ready for pickup.

Invoice Color

The color for displaying invoices on the pending list.

7.

Estimate Color
The color for displaying estimates on the pending list.
Click List Font to change the font for the documents listed in the Pending Documents window.

8.

Click Header Font to change the font of the column titles in the Pending Documents window.

Estimator Preferences
This group of preferences controls many aspects of the estimating process.
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Estimator Behavior preferences
Use the Estimator Behavior preferences to control some general settings that affect the estimating process. For
example, you can control whether the parent size of a stock is always used or whether the Paper Calculator
window opens automatically when you create new jobs.
Note

1.

The Estimator Behavior preferences are very important so be sure to review them carefully.

Select or clear the following check boxes:
Close source document after copying
Select this check box if you want to close the original document after it is copied so you can work with
the newly created document right away.
Enter Stock Cost in Estimator
Select this check box if you want to include the Stock Cost and Costing Unit fields in the Job window
when special ordering stock or using customer stock for a job. If the check box is cleared, these fields
are not shown in the Job window.

Setting Up Preferences  77

Can change address on ALL documents
When you select an account for an estimate or invoice that you are creating, you can change the
customer name or address in the Account Info window (see page 309). Select this check box if you
want the ability to change the customer name and address on all documents (even after they are
created).
Note

If you change the customer name in a document, the actual name (as defined for the account)
is displayed in the Pending Documents window. When you print the document, however, the
invoice address includes the changed information.

Auto show Paper Calculator on new jobs
Select this check box if you want the Paper Calculator window to open automatically after you select the
stock for a job. (If the check box is cleared, you can always open the Paper Calculator window
manually.) For information about Paper Calculator, see page 351.
Always use Stock’s Parent Size
Select this check box to prevent the Parent Size field from being changed when a stock is selected for
a job. If you allow the parent size to be changed, the stock calculations may be incorrect because your
change will not match what is in the stock definition.
Calculate Re-order date on invoice copy
Select this check box so that the system tracks the ordering pattern for a customer when you create a
new invoice from an invoice in history. A re-order date is calculated based on the time that elapsed
between the new invoice and the invoice from history. This date is placed in the Re-order field in the
Account Info window (see page 309). You can then run a Re-Order List report (see page 517) to see
which customers may need to re-order. EFI recommends that you run this report regularly so you can
be proactive about re-orders.
Validate sales rep
Select this check box so that you are notified when a document with a sales representative who is no
longer with the company (was removed from the system) is copied to a new document. You are then
asked to select a sales representative.
Leave Folded size empty on new jobs
Select this check box to leave the Folded Size field in the Job window blank. If the check box is
cleared, the folded size defaults to the finish size.
Do not perform Costing during invoice POST
If you use Tracker, leave this check box cleared to allow for automatic costing at pickup. Otherwise,
select the check box so that only costed documents have costing information. Costing can always be
updated on any document.
Make Product field required for all jobs
Select this check box if you want to make the Product field in the Job window mandatory. Users will
then be unable to save a job without selecting a Product for it.
Auto show Charges on new jobs
Select this check box so the Charges window automatically opens after you tab off the Description field
in the Job window for the second time. This is useful if you prefer to use the keyboard to the mouse.
Never use preset press on stock changes
Select this check box so that the preset press in the stock definition is never used if you change the
stock for a job. (The press selected for the job is used instead.)
Add fixed waste for each pass (Affects historic documents)
Select this check box to add fixed waste for each pass by multiplying the fixed waste by the number of
passes. (This affects historical documents.)
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Add fixed waste for each color (Affects historic documents)
Select this check box to add fixed waste on either side of the sheet for each color. (This affects
historical documents.)
Calculate INK by Impressions, includes waste. (Affects history)
Select this check box to calculate ink by impressions with waste included. (This affects historical
documents.)
Use the History title for new document title
Select this check box so that if you change a title in account history, the changed title (not the original
title) is used in new documents that are based on the document in account history. For information
about account history, see page 498.
History view should always default to “This Year” when opened
Select this check box if you want the account history to show the activities for the current year by
default. (You can always change this to a different period of time when viewing history.) For information
about account history, see page 498.
Show word count in the job ticket notes window
Select this check box if you want users to see the number of words and characters they have entered
for job ticket notes. (For information about job ticket notes, see page 358.
Do not ask about updating prices for jobs copied from a document in history
Select this check box so that if users copy a job to a document and select No when asked about
updating the price, the job and its charges will be locked, preventing further price update warnings.
Note

This preference applies only to jobs that were copied from one document to another. The
preference will not have any effect if an entire document was copied to a new document. In
this situation, clicking No when asked about updating prices will not lock the jobs.

Close Invoices and Estimates after sending e-mail
Select this check box if you want the Invoice or Estimate window to close automatically after you e-mail
an invoice or estimate. For information about e-mailing estimates and invoices, see page 322.
2.

In the Normal due date (days) field, enter the number of days from the date of the order that should be
used to calculate a due date automatically. For example, 5 means 5 days from the date of the order
(non-work days are excluded from the calculation).
Note

If you use PrintSmith Site, and the Web Administration window is open when you change the
Normal due date here, close and re-open the Web Administration window to see the change
on the Products tab.
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Estimator Printing preferences
Use the Estimator Printing preferences to determine if an invoice is closed after the job tickets are printed, what
the default invoice and estimate formats are, and how the payment due date is calculated.

1.

Select the Close Invoice after printing job tickets check box to close the Invoice window after the
Tickets button is clicked to print job tickets.

2.

Select the Close Invoices and Estimates after printing check box to save and close an invoice or
estimate after printing it. If you want a document to remain open after printing it, clear this check box.

3.

In the Default Invoice field, select a document format to use automatically when printing an invoice.
(You can always select a different format for an invoice if necessary.) If the customer account assigned
to the document has a different default format selected, the customer setting overrides this system
setting.
Note

For information about document formats (also known as document preferences), see the
chapter on “Setting Document Preferences” starting on page 279.

4.

In the Default Estimate field, select a document format to use automatically when printing an estimate.
(You can always select a different format for an invoice if necessary.) If the customer account assigned
to the document has a different default format selected, the customer setting overrides this system
setting.

5.

Under Payment Due Date:
a.

In the Number of days due before field, enter the number of days that should be used to calculate
a due date for invoices that are picked up and posted through the cash register. The number of
days you enter here is added to the current date. If you do not enter a value in the Number of days
before due field, the system uses 30 days in its calculations.

b.

Select the type of date you want used to calculate the payment due date, for example, From
pickup date or From ordered date.

Note

The due date is included under the amount due in the totals section of invoices if the Show
payment due date check box is selected on the Footer tab in the Document Preferences
window; see page 288.
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Paper Calculator preferences
Use the Paper Calculator preferences to enter default settings for the Paper Calculator. These defaults can be
overridden when working in the Paper Calculator window. (For information about Paper Calculator, see page
351.)

1.

Select or clear the check boxes of the following paper layout features and provide default
measurements:
Grip Edge / Gap
This is the default amount of space required on one feed edge of the run sheet for the press to pick up
the paper. The size of the grip edge for a job usually comes from the press definition, but if the press
definition does not include this information, the Grip Edge/Gap setting defined here is used. (You can
always change the grip edge/gap for an individual job in the Paper Calculator window.)
Folio Edge
This is the default amount of space reserved on an edge of the run sheet for a booklet maker. Use it
when folding signatures to offset the imposed image and to leave one edge of the folded signature
overhanging the other. (You can always change the folio edge for an individual job in the Paper
Calculator window.)

Setting Up Preferences  81

Color Bar
You can add a color bar to the cut diagram. Use the Color Bar field to specify the width of this bar.
White Space
White space is the unused part of the run sheet when the image area is smaller than the run size.
Gutter
This is the space between multiple images on a sheet. The first value is the vertical gutter; the second is
the horizontal gutter. A gutter is most often used to add space in a folded piece.
Bleed
A bleed extends the printed image beyond the edge of a page. This overlap is then trimmed off to
produce the final printed piece. As a result, a bleed increases the number of cuts, since the bleed must
be trimmed off each finished sheet in addition to any cuts needed to separate each image. You can
specify the a different bleed for each edge.
2.

For roll-fed and large format jobs, in the Default Press Cutoff field, enter the maximum value that can
be accepted as the cutoff length for a printed sheet. EFI recommends that you enter a large value in this
field to avoid warnings about the run size being smaller than the finished size. You will need to provide
the actual value in the Paper Calculator window when creating the job.

3.

In the In units of field, select the unit of measure to be used for calculations, for example, IN (inches) or
MM (millimeters).

4.

Select or clear the following check boxes:
Back Trim, Parent
Select this check box if you plan to trim the edges from all four sizes of the parent sheet. This adds four
cuts to the parent cut and centers the run sheet on the parent sheet.
Trim Four Sides
Select this check box if you plan to trim the edges from all four sides of the run sheet. Frequently, on
large format presses, the entire image is centered on the plate in order to obtain the best ink coverage.
After printing, the press sheet is trimmed down to remove the edges and ensure that the sheet is square
before any other finishing is performed.
Work and Tumble
Select this check box to change the cut diagram for tumbling by showing two gripper edges and by
changing the label of the Work & Turn option in the Job window to Work & Tumble. Should the other
job specifications support Work & Tumble, that feature is manually selected in the Job window.
Except for a possible change in the number of sheets out due to the additional gripper edge, no other
change to pricing is made as a result of changing to Work & Tumble. If the other job specifications
support Work & Turn, you can change the way the job is estimated in the Job window from Sheetwise
to Work & Tumble (or Work & Turn if this selection is unavailable).

5.

In the Run to Finish Grain field, select one of the following:
Neither

Grain direction is ignored and a best fit strategy is utilized without
considering the possibility of rotating any sheets.

Match Grain

Grain direction is matched. The calculation of the sheets out is based on
the order in which length and width are specified. Sheets are never rotated
to improve the number of sheets out.

Swing / Combination

6.

Uses a best fit strategy where sheets may be rotated in differing alignments
to maximize the number of sheets that may be cut out.
Under Print Options, select or clear the check boxes to control what is on the cut diagram and whether
the cut diagram is attached to the job ticket.
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Job Ticket preferences
Use the Job Ticket preferences to select a ticket style and decide what to include on job tickets.
Note

You can create custom job tickets with i-net Designer. For information about using a custom job ticket in
PrintSmith, see “Using Report Manager” on page 518.

Note

Currently only Standard Style job tickets are supported. You can, however, override the standard job
ticket with your own custom version if you use Report Manager. For information, see “Overriding a
standard report with a version of your own” on page 518. (Job tickets are considered to be “reports.”)

1.

Select the Show Amounts on ticket check box to include prices on the job ticket. When this check box
is cleared, no prices are included on the standard job ticket.

2.

If you plan to use the optional bar code reader for scanning the location of jobs in your shop,
a.

Use Table Editor (as explained on page 102) to define all your locations in the Production
Locations table.

b.

Select the Add Tracking Bar Codes check box to print a bar code on the standard job ticket.

c.

Click Print Bar Codes to print a sheet with the bar codes for your production locations (as defined
in the Production Locations table).

Note

Once you configure bar codes as explained in step 2, job tickets will include a bar code. As a
job progresses through the shop, you can scan the bar code on the job ticket and then scan a
production location on the sheet you printed out. This information is then available in the
system so you can see the status of jobs.
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3.

Select the Show customer ext. reference number check box to include an external reference number
on the job ticket. This number is typically an account ID from another system (such as an external
accounting package) and is entered on the Address tab in the Customer window. (See page 242.)

4.

Select the Show order number Prefix and Suffix check box to include prefixes or suffixes as part of
the order number. (You specify a prefix or suffix with the Order Number Format preferences; see page
98.)

5.

Under Charge Description, select one of the following:
Show name

Includes the name of the charge on the job ticket.

Show description

Includes the description of the charge on the job ticket, but users can
change the description.

Show both if different

Includes both the name and description of the charge on the job ticket if
they are not the same.
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Quantity Breaks preferences
Use the Quantity Breaks preferences to enter the quantities to use in price lists. These quantities serve as break
points to determine prices based on a particular quantity ordered.

1.

To enter a new quantity, click

.

2.

Click the Quantity column to enter or edit a number.

3.

To use a quantity as a break point, select its check box in the Break column.

4.

To remove a quantity break, select it and click

.
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Markups preferences
Use the Markups preferences to set the amounts by which you want to mark up outside service jobs and
merchandise jobs. Markups are based on total costs. The first amount covers costs from zero to the specified
cost, and the last amount covers anything above the last specified cost.
For information about outside service jobs, see page 346; for information about merchandise jobs, see page 347.

This markup
applies to a
Total Cost
from 0.00 to
25.00.

This markup
applies to any
Total Cost
above 800.00.

1.

To add a markup for outside services or merchandise jobs, click

2.

Enter (or edit) your total cost and markup amounts.

3.

To remove a markup, select it and click

.

.
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Stocks and Sizes preferences
Use the Stocks and Sizes preferences to specify settings for in stock, special order, and customer stock; provide
formatting instructions for stock descriptions in documents; and specify markups for blank stock pricing.

1.

Under Standard Stock and Special Order Markup,
a.

In the Quantity row, enter the default quantity breaks for each default markup used for sheet stock.
You can override these quantity breaks for an individual stock in the Stock Definitions window. For
information about stock definitions, see page 207.

b.

In the Markup row, enter the default markup used for the stock quantity unless you specifically
override the markup for an individual stock. (A markup has a greater effect on high priced stocks
than low priced stocks.)

2.

Specify your stock formats (in the Stock weight… through Stock millimeters… fields) as described
under “Formatting stock descriptions” on page 87.

3.

Under Chain of Custody:
a.

By default, the chain of custody information is enclosed in parentheses, but you can specify
different characters in the Open and Close fields. For example, to include chain of custody
information in square brackets, enter [ in the Open field and enter ] in the Close field.

b.

Select the chain of custody information about the stock that you want to include on job tickets and
invoices: Include Certified options, Include Management type, and/or Include Recycle %. The
sample shows what will be included on a job ticket or invoice.

Note

In addition to selecting what you want to include under Chain of Custody, you must include
^3 in the format string in the appropriate Stock field, for example, Stock weight, name and
finish. When the format string includes ^3, the type of information you selected under Chain
of Custody is included on your job tickets and invoices.
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4.

Under Blank Stock Pricing, set your quantity breakpoints and markups for selling blank stock using the
Blank job method (see page 338).

These quantities are included in each new stock definition (on the Pricing Options tab; see page 214).
The markup is used to calculate the sell price of the stock (the cost of the stock is multiplied by the
markup).
The cost of the stock is specified on the Specification and Pricing tab in the Stock Definitions window:

The sell price (cost multiplied by the blank stock markup from your preferences) is displayed on the
Pricing Options tab in the Stock Definitions window (the price can always be overridden here):

5.

Under Customer Stock,
a.

Enter the default stock cost, quantity, and markup for customer-provided stock. These defaults can
be overridden when you create a job.

b.

Select the Markup Only (no stock cost) check box to include a markup for customer-provided
stock without charging for the stock itself.

Formatting stock descriptions
The Stock weight… through Stock millimeters… fields let you format how information about a stock is
displayed on invoices and estimates and in stock order reports.
All these fields are based on the concept of a block of text with place holders for the particular type of information
you want to include. A place holder is a ^ followed by a number (for example, ^0). You can enter the place
holders in any order, and you do not have to include all of them. See below for the descriptions of the place
holders available to you.
You have complete control over the contents of the text block. Click the question mark at the end of the field to
see a list of sample formats. Select one of the samples to insert the text format into the field.
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Stock weight, name and finish
Here you can format the way the stock weight, name, and finish are displayed, where:
•

^0 is the weight of the stock

•

^1 is the name of the stock

•

^2 is the finish of the stock

•

^3 is chain of custody information (what is included depends on your selections under Chain of
Custody and what the stock definition includes)

Examples of stock by weight:
For a 50-pound offset stock, using a weight, pound sign, name, and chain of custody information, the format and
result would be as follows:
Format: ^0# ^1 ^3
Result: 50# Offset (chain of custody)
Other possibilities include:
Format: ^1 ^0# ^2
Result: Offset 50# Vellum

OR

Format: ^0gsm ^1
Result: 50gsm Offset

Stock points, name and finish
The Stock points, name and finish field lets you format the way the stock name and weight are displayed for
stocks defined by points, where:
•

^0 is the point size of the stock

•

^1 is the name of the stock

•

^2 is the finish of the stock

•

^3 is chain of custody information (what is included depends on your selections under Chain of
Custody and what the stock definition includes)

Examples of stock in points:
Format: ^0 pt ^1
Result: 20 pt Bond
Format: ^1 ^2 ^0 pt
Result: Classic Linen 20 pt

Stock microns, name and finish
The Stock microns, name and finish field lets you format the way the stock name and size are displayed for
stocks defined by microns, where:
•

^0 is the size of the stock in microns

•

^1 is the name of the stock

•

^2 is the finish of the stock

•

^3 is chain of custody information (what is included depends on your selections under Chain of
Custody and what the stock definition includes)

Examples of stock in microns:
Format: ^0 μ ^1
Result: 45 μ Holographic
Format: ^1 ^2 ^0 μ ^3
Result: Poster Matte 150 μ (chain of custody)
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Stock plies, name and finish
The Stock plies, name and finish field lets you format the way the stock name and weight are displayed for
stocks defined by plies, where:
•

^0 is the ply of the stock

•

^1 is the name of the stock

•

^2 is the finish of the stock

•

^3 is chain of custody information (what is included depends on your selections under Chain of
Custody and what the stock definition includes)

Examples of stock in plies:
Format: ^0ply ^1
Result: 2ply Acid-Free
Format: ^0ply ^2 ^1 ^3
Result: 4ply Smooth Posterboard (chain of custody)

Stock millimeters, name and finish
The Stock millimeters, name and finish field lets you format the way the stock name and size are displayed for
stocks defined in millimeters, where:
•

^0 is the size of the stock in millimeters

•

^1 is the name of the stock

•

^2 is the finish of the stock

•

^3 is chain of custody information (what is included depends on your selections under Chain of
Custody and what the stock definition includes)

Example of stock in millimeters:
Format: ^0mm ^1 ^2
Result: 20 mm Poster matte
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Stock Definitions preferences
Use the Stock Definitions preferences to customize the Stock Picker window where you search for and select a
paper stock. (For information about the Stock Picker window, see page 223.)

1.

To include a column in the list of stocks in the Stock Picker window, select its check box in the Visible
column; to omit the column from the Stock Picker window, clear the check box.

2.

To display the columns in a different order, drag the column titles in the list.

3.

In the Font Appearance field, select the font size you want to use in the Stock Picker window.

4.

Select the Two-Stage Clear Search check box if you want all fields except for the Group field cleared
the first time Clear Search is clicked in the Stock Picker window. This is useful if you are searching for
several similar items in the same group. If you want to clear the Group field also, you must click Clear
Search a second time. For more information about the Stock Picker window, see page 223.
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Pricing Method preferences
Use the Pricing Method preferences to select the job pricing methods you want available as selections when
creating jobs. (Selecting a job pricing method is the first step in creating a new job.) You can also change the title
(name) and default sales category of a pricing method. The pricing method calculations, however, remain the
same even if you change the title and sales category. For example, if you change Outside Services to Buyouts
and change the sales category, the underlying method used for calculations remains unchanged.
You can also use these preferences to control whether purchase orders can be generated when a particular
pricing method is selected for a job.
Note

Five pricing methods are labeled Merch. You can use these for special pricing situations related to
buyouts, for example, if you want to set up a special sales category for some types of brokered work or
for services like Mailing as shown below. These five methods are identical to the outside services
method.

1.

In the Use column, select or clear the check box to enable or disable a job pricing method.

2.

If necessary, in the Title field, edit the name of the pricing method. These titles are the way job methods
are identified when you select a pricing method for a new job (the first step in creating a job).

3.

In the Abbreviation column, enter an abbreviation for the method in situations where space may be
tight, for example, the column headers in the Digital Definitions window. So, for example, you can enter
LF as an abbreviation for Large Format.

4.

Select or clear the B (brokered), T (taxable), F (finished), or N (notes) check boxes to control whether
invoices include this information.

5.

By default, purchase orders can be raised (generated) for all job pricing methods. If you do not want
purchase orders generated for a particular pricing method, clear its check box in the Raise PO column.
Notes

You control whether purchase orders can be raised for jobs in general in the PO Settings
preferences. See page 99. If they cannot be raised for jobs, the check boxes in the Raise PO
column in these Pricing method preferences cannot be changed.
For information about purchase orders, see the chapter that starts on page 410.

6.

Note

If necessary, in the Sales Category column, select a sales category. These are largely ignored during
estimating except for Outside Services, Merchandise, Lines & Inches, and the five Merch (user
defined) pricing methods. (The actual sales category is determined by the press or digital definition
used in the job.) The sales category for multi-part jobs is used only when you specify overs/unders on
the entire multipart job.
The Estimator column shows the part of the system that is associated with a pricing method. For
example, if the Printing and Roll Fed pricing methods are disabled (the check boxes are cleared),
press definitions will be unavailable in PrintSmith Vision since they only apply to these two pricing
methods.
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Accounting Preferences
Accounting preferences establish defaults for credit limits, aging periods, sales categories, general ledger
profiles, credit card information, order number formats, and the format of journal entries.

Credit/Defaults preferences
Use the Credit/Defaults preferences to establish credit limits and other defaults for accounts.

1.

In the Credit Limit field, enter the maximum amount any customer can charge to his/her account. 0
means there is no system-wide credit limit. A customer’s individual credit limit takes precedence over
the system limit you define here. Generally, set the system credit limit to your standard limit and then
enter different credit limits on accounts that require them.
Tip

You can set credit limits unique to a customer account on the Credit Control tab of the
Customer window. See page 245.

2.

In the Finance Charge field, enter the rate to use for calculating finance charges if an account does not
have its own finance charge rate. The charge is applied each time you generate statements and select
the Calculate Finance Charge option. Set the finance charge as a monthly charge, for example, 1.5%
per month is 18% annually.

3.

In the Inactive Period field, enter the number of calendar days of inactivity you want to track. This
feature is very useful for keeping in touch with good customers. To take advantage of the feature, you
must also select the Mark inactive accounts check box on the Accounting tab in the Account Aging
window (AR > Account Aging). The accounts are then marked inactive when you run an aging report.

4.

If you have money wired to you, or you accept bank drafts, select the Remove drafts from deposit
ticket check box to reflect a deposit more accurately. The bank drafts are then not printed on the
deposit ticket, but are still recorded and saved.

Setting Up Preferences  93

5.

In the Default sales rep for new accounts field, select the default sales representative for new
accounts. (Use Table Editor to define your sales representatives in the Sales Rep table.)

6.

In the Default shipping for new accounts field, select the default shipping method for new accounts.
(Use Table Editor to define your shipping methods in the Ship Via table.)

Aging Periods preferences
Use the Aging Periods preferences to define the number of days before an account is past due, delinquent, or
frozen, as well as provide the notices that are included on statements for accounts that meet these criteria. The
standard aging periods are 30, 60, and 90 days, but you can change these to suit your business needs better.

1.

If necessary, change the number of days for Past Due, Delinquent, and Frozen accounts. For
example, you may want your periods to be 45, 60, and 90 days to provide your customers with a bit
more time to pay without delaying action too much on slow-paying accounts.

2.

Enter the message you want to use for Past Due, Delinquent, and Frozen accounts. These messages
can be included on statements for customers if you select the Show reminders check box on the
Output tab in the Generate Statements window. For information about generating statements, see page
468.
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Sales Categories preferences
Use the Sales Categories preferences to group your sales for tracking purposes. Typically you want to define
sales categories that you can then associate with departments in the cash register and with job pricing methods,
as well as with your press, digital, and charge definitions. PrintSmith Vision keeps track of sales categories by
their numeric ID. Once sales are recorded in a category, they stay in that category based on its numeric ID, not
its name.

1.

In the Name column, enter the name you want to use for a category to meet your business needs.
Notes

Sales categories 17 through 20 are reserved for not-for-profit incidentals (for example, postage
and interest) and are summarized in the Total Other number in the sales summary report. (For
more information, see “Sales Reports” on page 510.) Sales category 20, labeled Interest, is
used to track finance charges separately.
Sales category 21, Shipping, is a built-in sales category that cannot be changed. This
category is used for shipping fees that are manually entered. You can also use this category
for any shipping charges that are added to documents.

2.

If you plan to connect PrintSmith Vision to an external general ledger package, in the GL Acct column,
enter the number of the general ledger account for each sales category.

3.

To add a sales category, click

and complete steps 1 and 2.
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GL Profiles preferences
Use the GL Profiles preferences if you use an external accounting package. With these preferences, you define
a link to the accounting package, as well as define specific GL account numbers that relate to this accounting
package.

Select your
accounting
package.

1.

In the Link to field, select the accounting package that you use, for example, MYOB, Peachtree
Accounting, or QuickBooks. When you perform a closeout, you export data (from the fields described
below) in the form of an .IIF file. This can then be imported to your accounting system. (For information
about closeouts, see page 448.)

2.

Specify the G/L accounts for the following:
Shipping Collected
This total comes from revenue attributed to the shipping sales category. A separate shipping line item is
included in the Sales Breakdown section of the Daily Sales report.
Actual Bank Deposit
This total comes from the Actual Deposit field in the Miscellaneous section of the Daily Sales report.
You enter this total into PrintSmith Vision during the daily closeout.
Un-deposited Receipts
This total comes from the On Hold field in the Balance Cash Drawer window that is used during the
daily closeout. An item on hold could be a customer check you put on hold for 24 hours.
Discounts
This total comes from revenue attributed to the discounts sales category. A Discount/ Markups line item
is included in the Sales Breakdown section of the Daily Sales report.
Sales Tax
This consists of the Taxable Sales and Tax on Sales fields in the Sales Breakdown section of the Daily
Sales Summary report.
Total AR Receipts
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This total comes from the A/R column in the Receipts Summary section of the Daily Sales Summary
report.
Deposits on Invoices
This total comes from the Deposits Received line in the Receipts Summary section of the Daily Sales
Summary report.
New Charges to AR
This number comes from the New Charges line in the Receipts Summary section of the Daily Sales
Summary report.
Cash Over/(Short)
Listed in the Miscellaneous section of the Daily Sales Summary report, this is the difference between
what the system tells you the deposit should be and the actual total you entered.
Note

The Cash Over/(Short) and Paid Out accounts are typically special cases that are most likely
to be posted to an expense or income account.

Paid Out
This total is listed in the Miscellaneous section of the Daily Sales Summary report and reflects cash paid
out of the cash drawer, usually for miscellaneous items like gas, postage, and so on.
Refund Checks
This reflects any refund checks indicated in the Post Payments window. This control account for
handling refund checks is required for maintaining proper balances in external accounting systems.
When a refund check is issued in PrintSmith Vision, it increases the AR balance and customer account
balance by the amount of the refund, but it does not adjust the “cash” account in the balance sheet
because this adjustment should take place when the check is actually written. Everything balances in
PrintSmith Vision and in the journal entry because the refund is offset against receipts.
When you actually write the check in the external accounting system, however, it typically reduces the
cash balance in the checking account, even though the refund check has already done this. The result
is a double-posting to cash in the external system.
Use the Refund Checks control account to specify an asset account to use as a clearing account. The
amount of the refund checks will be added back into cash and offset against the clearing account. When
you actually write the refund check, post it against the clearing account and everything will be in
balance.
If you do not want to use the clearing account method, another solution to this problem is to set the
Refund Checks control account to be the same as the Actual Bank Deposit account, and they will
cancel each other out.
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Credit Card Info preferences
If you are not using integrated credit card processing in PrintSmith Vision, use the Credit Card Info preferences
to select the credit cards that you will accept as a payment method in PrintSmith Vision.
If you are using integrated credit card processing in PrintSmith Vision (which is licensed separately), use the
Credit Card Info preferences to configure the connection to the payment gateway. For information, see the
PrintSmith Vision Secure Credit Card Processing Guide.

If you are not using integrated credit card processing
1.

In the Use column, select the check boxes of the credit cards you plan to accept.

2.

Provide information about any other cards you plan to accept. Note the following and obtain the
information you need from the credit card vendor:

3.

•

Card Title is the full name of the card.

•

Abbrev is an abbreviation of the name.

•

Code is a unique two-character code for the card. It is used in the reference number field when
posting payments.

•

ID is the number used by credit card processors to indentify the card type.

If you need to add another line for another type of credit card, click Add; to remove a type of credit card,
select it and click Delete.

If you are using integrated credit card processing
•

Ignore the credit card selections; they do not apply when you configure a payment gateway. For
information about the configuration process, see the PrintSmith Vision Secure Credit Card Processing
Guide.
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Order Number Format preferences
Use the Order Number Format preferences to specify the prefixes and/or suffixes that you want to use with
invoice and estimate numbers. For example, your company may follow a convention where all estimates begin
with a location or store number so this would be your prefix for estimates.
Note

To include prefixes and suffixes in job tickets, select the Show order number Prefix and Suffix check
box in the Job Ticket preferences (page 82). To include them in documents, select the Print custom
order number check box on the Page tab in the Document Preferences window; see page 282.

Under Invoice and/or Estimate, do the following:
1.

In the Prefix field, enter the characters (up to six) that you want before an invoice or estimate number.
The characters can be alphabetic or numeric in any combination. The results are displayed next to
Sample.

2.

In the Suffix field, enter the characters (up to six) that you want after an invoice or estimate number.
The characters can be alphabetic or numeric in any combination. The results are displayed next to
Sample.

3.

Select the Allow Prefix modification check box to allow users to change the prefix.

4.

Select the Allow Suffix modification check box to allow users to change the prefix.
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PO Settings preferences
Use the PO Settings preferences to specify a prefix and/or suffix to be used with purchase order numbers and to
control where in PrintSmith Vision purchase orders can be created.
For information about purchase orders, see the chapter that starts on page 410.

1.

2.

Under Purchase Order, do the following:
a.

In the Prefix field, enter the characters (up to six) that you want before a purchase order number.
The characters can be alphabetic or numeric in any combination. The results are displayed next to
Sample.

b.

In the Suffix field, enter the characters (up to six) that you want after a purchase order number.
The characters can be alphabetic or numeric in any combination. The results are displayed next to
Sample.

Under Allow Raised PO, select the area of the system where you want to allow purchase orders to be
generated: Invoices, Jobs, Charges, Stocks, Generic Blank, or Stock Orders. (Generic Blank is for
purchase orders not associated with a particular area of the system.)

Important

Use the Pricing Method preferences (page 91) to control the types of jobs that can have purchase
orders raised for them. Also use security permissions (Admin >Security Setup) to control who
can raise purchase orders and manage them.
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Journal Entries preferences
The appearance and content of printed journal entries (credit memos) are based on a document format (a set of
document preferences) together with a report. Use the Journal Entries preferences to select the document format
and the associated report that you want to use for credit memos.
Tip

For information about customizing credit memos, see page 462.

1.

Select the Print Document check box if you want the Print Document check box selected by default in
the Journal Entry window. (EFI recommends that you select this.) For information about recording
journal entries, see page 459.

2.

In the Journal Document Preference field, select the format (defined in the Document Preferences
window) that you want to use for printing journal entries. For information about document preferences,
see page 280.

3.

If you customized a report (based on EFI_JournalEntry.rpt), for example, to add your logo, click
Override and select the report file. (If you change your mind about the report you selected, click
Remove.)

Important

For information about the entire process of customizing credit memos (including customizing the
report file), see “Customizing credit memos for journal entries” starting on page 462.
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About PrintSmith Vision Tables and Table Editor
PrintSmith Vision includes numerous tables in which you can provide information specific to your business, for
example, the names of your digital equipment or presses, the shipping methods you use, your sales
representatives, and so on. This information can then be selected by users as needed during their work. The
information from tables is typically available in fields where you select an item from a list.
You use Table Editor to maintain the contents of tables and control how they are used. Some tables include
some initial data that you can review and change as necessary; other tables are empty until you enter the data.
This chapter provides general instructions for working with tables. As you set up your system, this guide will
inform you when you should edit particular tables.

Reviewing and Editing Tables
1.

Select Admin > Table Editor. The Table Editor window opens.

2.

In the Tables field, select a table, for example, Sales Rep.

Data in
table.

Click to
add item to
table.

The lower part of the window shows the contents of the selected table. The data depends on the type of
table you are viewing, but each item in a table has a unique, non-editable, sequentially assigned ID,
which permanently identifies the item. All tables also include a Name column where you can describe
an individual item (record) in the table. Some tables include additional columns.
3.

Do any of the following while viewing a table:
•

Sort the information in a table by clicking a column header. For example, if you sort the names of
sales representatives so they are in alphabetical order, they will be displayed in that order when
users have to select a sales representative in a field. (You can also sort the table in the table
properties; see “Defining Table Properties” on page 103.)

•

Navigate among fields by using Tab or Return (or just by clicking).

•

Edit information by clicking a field and making your changes.
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•

Add new items by clicking
. An Untitled entry is added to the bottom of the table. Click Untitled
and enter a name for the item. (You can then drag the item to another part of the list.)

•

Delete an item by selecting it and clicking

4.

Define the properties of the table. See below.

5.

Click Save on the toolbar to save your changes.

.

Defining Table Properties
The properties of a table include the table ID (a unique identifier), the table title (name), and settings that control
how the table is used.
1.

When a table is open in Table Editor (see above for instructions about opening tables), click Table
Properties on the toolbar. The Table Properties window opens. In addition to including settings that you
can change, this window shows the ID of the table (which tracks the table internally in the system) and
the current number of entries in the table.

2.

In the Title field, change the name of the table if necessary.
Note

3.

If you do not want the table to be used, select the Disable Table check box. This applies to tables that
are used for quick-fill fields or popup lists. When you disable a table, all the fields that use the table are
changed to standard edit fields so that users must type information in the fields rather than select from a
list. (You cannot disable tables that are used for drop-down lists.)
Note

4.

In most cases, the Title just affects how the table is listed in Table Editor, but if you rename
the Ship Via or Sales Rep tables, the title is also used as the label for fields that use the table
in the system.

A quick-fill field is one in which you can start typing, and the system starts providing matches
based on what you typed. For example, if you type sa, any items that begin with sa are listed.
You can then select the one you want.

In the Table Status field, select one of the following to control how information is added to the table:
Editable

You can use Table Editor to add items to the table or remove items
from it. (Unless a table is locked, you can always add or remove items
using Table Editor.)

Locked

You cannot add entries to a locked table, delete entries, or change the
status of the table. You can, however, edit existing items in the table.

Add Edit Command

Any field that relies on this table includes an Edit command at the
bottom of the list of selections. Users can click Edit to edit the table
directly without having to open Table Editor (by selecting Admin >
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Table Editor) and then having to select the table.
Add from Input

In tables that are used for popup lists and quick-fill fields, users can
type information into a field and have the system add the information to
the table (if it is not already there). Users are always asked to confirm
before the information is added to the table.

Add from Input and Edit

5.

This combines an Edit command at the end of a list of selections with
the ability for users to add their own entries by typing them in a field
that uses the table.
In the Sort by field, indicate how you want the records in the table sorted. For example, if you sort the
Sales Rep table by Name, whenever users need to select a sales rep, they are listed in alphabetical
order by name.
Note

6.

Not all the sort selections apply to all tables.

Not sorted

Items are listed in the order they were entered.

Table ID

Items are sorted by their unique ID (in the first column of the table).

Key (alphabetically)

Items are sorted by the alphabetic key (applies only to tables that have
such a key).

Key (numerically)

Items are sorted by the numeric key (applies only to tables that have
such a key).

Name
Items are sorted by their name (in the Name column).
Click OK to save the table properties and return to the Table Editor window. Then click Save.

List of PrintSmith Vision Tables
The following is an alphabetical list of all the PrintSmith Vision tables. (These are the initial names of the tables
as supplied by EFI.)
Name

Description

Account Custom Labels

Labels you can personalize for your own use for tracking account information.
(These are displayed on the Marketing tab in the Customer window.)

Basic Sizes

The basic sizes of each of the paper types in the United States.

Business Type

Types of businesses (used for marketing purposes).

Buyer

Those in your organization who purchase outside goods and services.

City

Cities for inclusion in addresses.

Common Interest

Hobbies/interests (used for marketing purposes with contacts/prospects).

Contact Name Prefixes

Name prefixes (such as Mr. or Mrs.) used for contacts.

Contact Name Suffixes

Name suffixes (such as Jr. or MD) used for contacts.

Country

Countries for inclusion in addresses.

Customer Log Type

Standard log and follow-up text for customer log entries. (See page 383.)

Dimension

Standard paper sizes: width and height, unit of measure, and common name. (If
you are upgrading to PrintSmith Vision, this table replaces the various Sizes
tables.)

Driver

If you provide in-house delivery, a list of your drivers. (These names can be
included on delivery tickets.)

Generic Colors

A list of generic colors to make searching for paper faster. The generic colors are
associated with specific colors in the Stock Colors table.

Hold State

Reasons for holding an order, for example, credit hold. A hold state can be
selected in the Account Info window (see page 309) and the Location window (see
page 385).

Ink Color

Ink colors that can be selected for jobs.

Job Title

Job titles (such as President or VP) used for contacts.
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Name

Description

Lead Source

The sources of leads used for marketing purposes (for example, cold call or
referral). (These can be selected on the Marketing tabs in the Customer and
Contact windows.)

Marketing Date Labels

Labels used for dates (for example, follow-up or birthday) for marketing
purposes. (These are displayed on the Marketing tabs in the Customer and
Contact windows.)

Payment Terms

The text of payment terms to be used on purchase orders. (See “Task 3: Enter
data in supplier-related tables” on page 411.)

Phone Tags

The labels for phone number fields for contacts (for example, Phone, Fax, or
Mobile).

Production Copiers

The names of your copiers/digital printers, for example, Xerox DocuColor 8000
or Canon CLC 5000.

Production Dates

This table is not currently used.

Production Exceptions

Explanations of production issues, for example, bad plate or damaged paper
(used in Tracker).

Production Facilities

The names of your production facilities (used in Tracker).

Production Locations

The areas (processes) through which a job passes during production.

Production Presses

The names of your presses, for example, Heidelberg QM or Ryobi 3302.

Production Priority

Priorities for jobs (used in Tracker).

Production Stations

The areas where production is taking place (used in Tracker).

Products

Categories of products used for jobs, for example, booklet, flyer, or brochure.

Quality Assured

The types of quality guarantees offered by the suppliers from whom you purchase
goods or services. (See “Task 3: Enter data in supplier-related tables” on page
411.)

Report Categories

This table is not currently used.

Sales Rep

Your sales representatives.

Ship Via

A list of shipping methods. Note that a “ship via” field in PrintSmith does not allow
users to enter a shipping method – it must be selected from the Ship Via table.

Sport Interest

Sports for marketing purposes for contacts/prospects (on the Marketing tab).

State

States for use in addresses.

Stock Colors

Mill colors of stocks. These are typically associated with generic colors (stored in
the Generic Colors table).

Stock Finish

Textures of stocks, for example, vellum, linen, or smooth.

Stock Forest
Management

Types of forest management related to chain of custody of stock, for example,
Green Seal Certified or FSC Pure.

Stock Grade

The brightness of stocks.

Stock Group

Categories of stock, for example, paper or envelopes.

Supply Type

Categories of supplies that you purchase. (See “Task 3: Enter data in supplierrelated tables” on page 411.)

Tax Codes

Codes that identify different organizations using the same tax rate. (For example,
three different counties may use an 8% rate so by specifying a tax code in an
account or document, you can provide more detail about the tax.)

Tax Tables

The names of your tax tables. For information about creating and managing your
tax tables, see page 108

Tax Tables Elements

Elements in a tax table that make up the overall tax rate, for example, city or state
tax.
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Name

Description

User 1 - User 8

Tables that you can rename and use for marketing purposes in fields on the
Marketing tab in the Customer and Contact windows.

Vendor

Your stock vendors.

Web Locations

If you use PrintSmith Site, status labels on the site corresponding to PrintSmith
Vision locations. For information, see the PrintSmith Vision and PrintSmith Site
Integration Guide.

Zip

Zip codes for use in addresses.
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About Tax Tables in PrintSmith Vision
In order to properly calculate and report your sales taxes, you need to set up tax tables in PrintSmith Vision to
define your tax rates. If you do not charge and collect sales tax, you should ensure that no (zero) tax is being
calculated.
Where you sell determines how many tax tables you need. For example, if your business sells exclusively in a
single tax jurisdiction, you only need one tax table. If, however, your business sells in multiple tax jurisdictions, or
is international, you need to account for all these different taxes by setting up several tax tables. For example,
international customers may require tax on tax and variable tax rates. Canada has a GST/HST tax. Chile also
has special tax verification procedures. You must account for all these different tax situations.
One tax table is always identified as the default tax table. This may be the only tax table you use. If, however,
you have multiple tax tables, the default tax table should typically be for your most commonly-used sales tax.
The default tax table is used for all taxable invoices and customers unless another tax table is assigned to an
invoice or a customer account.
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Setting Up the Default Sales Tax Table
EFI recommends that you start by defining your default tax table. This may be the only tax table you need, but if
you plan to define additional tax tables, use the default tax table for your most commonly-used sales tax.
1.

Select Pricing > Sales Tax. The Sales Tax window opens with no tax table displayed. The Default tax
table is listed under Current at the bottom of the window (as are any other tax tables that were already
created).

110  EFI PrintSmith Vision | Setup and User Guide

2.

Click (highlight) the Default table (under Current at the bottom of the window) to display its contents.

Click to
add a
new tax
element.

Effective Tax
Rate is based
on Tax Rate
defined for
line items.

3.

If necessary, change the name of the default tax table. (Once the table is saved, you can no longer
change its name.)
Tip

4.

Any tax table can be your default tax table; just select the check box in Default column next to
the tax table you want to be the default table. You can also name the default tax table
whatever you want, although Default as the name makes the purpose of the table clear.

Enter one or more tax elements. For example, you may need to account for both a city and state tax.
The tax elements result in the Effective Tax Rate. Each tax element consists of Description and Tax
Rate fields as well as Ship and Show check boxes to control whether the tax is applied to shipping
charges and/or is identified on an invoice or estimate.
a.

Click

b.

In the Description column, select the name of the tax element. (These are defined in the Tax
Tables Elements table; use Table Editor to maintain this table.)

c.

Enter the Tax Rate as a percentage (up to three decimal places).

d.

Select the check box in the Ship column if the tax should be applied to shipping. This check box is
available only if the Tax Shipping and Separate Shipping check boxes are selected (see step 6).

e.

Select the check box in the Show column if you want the tax shown on invoices and estimates.

Note

.

To remove a tax element, select it and click

5.

If necessary, set the Minimum Taxable Amount.

6.

Select or clear the following check boxes:

.
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Tax Shipping
Select this check box if you need to tax the shipping charge (which is common in Canada). When the
Tax Shipping check box is selected, all the check boxes in the Ship column are selected automatically
so that all the tax elements in the table are used to calculate taxes on shipping.
If you want to choose which tax elements to apply to shipping, select the Separate Shipping check box
and then clear the check boxes in the Ship column for the tax elements you do not want to use in the
calculation. For example, in the figure below, the city tax is not applied to shipping.

Tax on Tax
Select this check box if one tax must be applied to another. Normally, the rates in the tax table are
added together to produce the effective tax rate. If you select the Tax on Tax check box, the effective
tax rate is calculated differently. Suppose the first tax rate is 8% and the second rate is 2%. In this case,
the 2% rate is applied to the 8% rate. An additional 0.16% (2% of 8%) is therefore added to the effective
tax rate, and the result is 10.16%.

Build tax in price
(For future use) Select this check box if you want to hide the tax in the price for items and never show it
separately. (This check box applies only if you use Extended Price Book Generator.)
Round tax up
Select this check box if you want to round up all the tax rates in the table. Generally, this check box
should be cleared. The only case where EFI recommends selecting the Round tax up check box is in
the state of Florida which has a sales taxing system that uses a table to look up actual tax amounts
instead of calculating with a formula. The closest PrintSmith Signs could get to matching their system by
formula exactly (based on the unofficial recommendation of the State of Florida tax departments) is to
round up all taxes.
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7.

Verify the Effective Tax Rate. This rate is calculated based on the tax elements you entered. If this rate
is not correct, adjust the tax elements.
Tip

8.
Note

If you make changes, but want to return to the original settings, click Revert on the toolbar.

Click Save on the toolbar to save the tax table.
If you no longer want to use a particular tax table, select the Disable check box when the details of the
tax table are displayed. You cannot disable the default tax table, however.

Creating Tax Tables for Different Tax Jurisdictions
If you have to account for more than one tax jurisdiction in your business, you must create additional tax tables.
Also, if a customer has special tax requirements, create a special tax table and assign it to the customer account.
For example, a California business has taxable and non-taxable customers. Some taxable customers have
different tax rates due to their government status or other special circumstances. The business is based in Los
Angeles, and when it delivers jobs to customers in Orange County, a different rate must be charged. To use
different tax rates, you could create an OC (Orange County) tax table and assign it to customers in Orange
County. You would also be able to use this tax table for walk-in customers who resided in Orange County.

To create a tax table
1.

Select Pricing > Sales Tax and click New on the toolbar.

2.

In the Tax Table field, enter a name for your table. (After you save the tax table, you will no longer be
able to change this name.)

3.

In the Abbreviation field, enter a unique shortened version of the table name.

4.

Enter the tax information as described in “Setting Up the Default Sales Tax Table” above.

5.

Click Save. The new tax table is listed under Current at the bottom of the Sales Tax window.

Once the new tax table is created, you can assign it to each customer who uses this tax rate. To do this, select
the tax table in the Tax Table field on the Settings tab in the Customer window (see page 247).
Note

In many places in PrintSmith Vision you will see Tax Table set to Use Parent Tax Table. This means
that the tax table assigned to the customer account is being used, unless this was overridden in the
invoice, parent job, or cash register.
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Editing Tax Tables
If the tax rate changes, for example, the state sales tax increases, you can edit the tax table to change the rate.
When you make a change to a tax table that affects the tax calculation, PrintSmith Vision creates a new version
of the tax table, but leaves the original intact and lists it under Historic in the Sales Tax window.

You cannot edit historic tax tables. If you select a historic tax table, the tax items are displayed in red to warn you
that you are looking at historic, not current tax data.

Using Tax Codes to Differentiate the Same Tax Rate
If you find that you have several taxes that use the same rate but are for different institutions, counties, or other
organizations, you can use Table Editor to define tax codes to track the different organizations.
For example, you have three counties in your state that collect 8% tax. You could create one tax table at 8% but
define different tax codes (in the Tax Codes table) for the three counties. You can then assign the same tax table
but different tax codes to customers and documents. The code then indicates who is collecting the 8% tax. (You
select tax tables and tax codes for customer accounts on the Settings tab under Tax Setup. For more
information, see page 247.)
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Using a Tax Rate of Zero
If some customers or sales are not subject to sales tax, EFI does not recommend that you set up tax tables with
tax rates of 0% to handle these tax exempt accounts or documents.
Instead, for an account, select the Tax Exempt check box on the Settings tab in the Customer window.

For a document, select the NO TAX check box in the Document Totals window. (For more information about
document totals, see page 315.)

Note

If do you set up tax table with a 0% tax rate, the amounts are still considered taxable even though no
tax is calculated. This approach complicates sales analysis since the sales are considered taxable,
except at a zero tax rate.
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Including More Than One Tax Rate on a Document
When you want to include more than one tax element in documents, select the check box of each element in the
Show column in the Sales Tax window. For example, you may want to break down state and city taxes. The
Show column also affects printed receipts. Any additional taxes that do not have Show selected are grouped
together in the standard tax amount.

Printing the Tax Rate on Documents
To include the tax rate percentage in a document, include the tax rate as part of the name of the tax table, for
example, Vermont 6%.

Hiding Taxes in Prices
If you do not want to break out the tax, but want to include it in your prices in the documents that customers see,
do the following:
1.

2.

In your document preferences:
a.

Select Admin > Document Preferences.

b.

Click the Page tab and select the Remove tax line check box.

c.

Click the Body tab and select the Hide tax in line items check box.

d.

Click OK.

In your receipt preferences:
a.

Select Admin > Preferences > POS > Receipt.

b.

Select the Hide tax in line items check box so that receipts have the tax hidden in the price.

c.

Click OK.
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About Charge Definitions
Charge definitions are a key part of the pricing system. A charge can be defined for any activity that takes place
before printing (for example, design, plate-making, or proofs) or after printing (for example, cutting, folding,
padding, or mailing). Anything that makes up the jobs you sell and that is not part of the production printing
process can have a charge associated with it.
Charges in PrintSmith Vision are organized into groups known as commands.
Within a command, charges are further grouped by categories, for example, the Pre Press command could
include categories such as Computer to Plate, Design, and Ink. The number of charges you can create within
each command is essentially unlimited.
The shipped version of PrintSmith Vision includes five named charge commands: Pre Press, Bindery,
Markups/Discounts, Mailing Services, and Large Format Finishing. You can rename these to better describe your
business. Another five “empty” commands are available for your use as your business requires.
You can place any charge definition under any of the pre-supplied commands, but EFI recommends you group
them as follows:
•

Pre Press. For any charges related to preparing a job for production, for example, film, plates,
typesetting, desk top publishing, and art work.

•

Bindery. For any charges associated with finishing a job and operations such as post press cutting,
folding, scoring, drilling, stitching, padding, gathering, book assembly, packaging, and so on.

•

Markups/Discounts. For any charge that reflects a markup or discount, for example, a rush charge or
15% price adjustment.

•

Mailing Services. For charges related to mailing the final products.

•

Large Format Finishing. For charges related to large format work, for example, lamination, grommets,
and so on.
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Understanding the Charge Definitions Window
All charges are managed in the Charge Definitions window. To open this window, click Charge Definitions in
the QuickAccess panel or select Pricing > Charge Definitions.
Commands, categories, and charges are organized in a navigation pane on the left side of the Charge
Definitions window. You can expand and collapse the contents of the pane by clicking the arrows to the left of the
commands and categories.
The right pane displays information about the selected charge. Buttons for working with charge definitions are
available in a toolbar at the top of the window.

Use the buttons on the toolbar as follows:
Click

To do this
Create a new category in the selected command or create a new charge in the selected
category.
Save the changes you made.

Copy a category or charge.

Restore the information in the Charge Definitions window to the way it was when it was last
saved.
Delete the currently selected item.
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Open the Preset Info window for the selected charge. For more information about how this
window is used, see “Defining preset information” on page 164.
Specify your costs for the selected charge. For more information, see “Specifying your costs
for charges” on page 148.

Managing Charge Commands
PrintSmith Vision comes with 10 charge commands for grouping charges. Some of the commands have
descriptive names, for example, Pre Press and Bindery; others are named <EMPTY> so that you can use them
to group charges in some additional way. You can rename commands at any time to better suit your business
practices. In addition, you can control which charge commands are listed in the Job Charges window so the
charges can be added to jobs.

Renaming charge commands
You can rename any charge command. If you want to use one of the “empty” commands, you should first
rename it so the name identifies the type of charges it will contain.
1.

In the navigation pane in the Charge Definitions window, click the command you want to rename, for
example, <EMPTY 6>. The information on the right side of the window is replaced with a Command
field and Add command to job task list check box.

2.

Enter a new name in the Command field. The change is reflected in the navigation pane on the left.

3.

Select the Add command to job task list check box so the command is available after you click
under Charges on the left side of the Job window. (For more information, see the section that follows.)

4.

Click Save on the toolbar to save the renamed command. (If you do not save the new name, the name
in the navigation pane reverts back to the original name.)

If you named an “empty” command, you can now add categories and charges to it.

Hiding or showing a charge command in the Job Charges window
By default, when you are working with jobs, all the charge commands are listed in the Job Charges window that
opens after you click
under Charges in the left pane of the Job window. If you do not want a charge command
to be available in the Job Charges window, you can hide it. As a result, the charges in that command cannot be
added to jobs. For example, if you do not perform any large format finishing at your shop, you can hide that
charge command from your users.

To control whether a charge command is displayed in the Job Charges window
1.

In the navigation pane in the Charge Definitions window, click a charge command. The Command field
and Add command to job task list check box are displayed as shown above.

2.

Select or clear the Add command to job task list check box as necessary.
Note

3.
Note

The setting of this check box has no effect on the selection of charges in other contexts, for
example, when adding charges to digital or press definitions. All charge commands are always
available then.

Click Save on the toolbar. The charge command is now displayed in the Job Charges window if the
check box was selected or is hidden if the check box was cleared.
For more information about adding charges to jobs, see page 369.
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Managing Categories
When setting up your categories, make it as easy as possible to locate the charges they contain. For example,
list the categories in the same order as you perform the associated activities (so the category list serves as a
checklist), alphabetize the category list, or place frequently-used categories at the top of the list so they are
faster to select. The organization is up to you.
Also try to avoid having too many categories that contain only one or two charges. Instead, consolidate similar
charges in one category.

Organizing categories
To organize your categories, drag a category where you want it in the list.
Note

Changes to the organization of the list are not visible elsewhere in PrintSmith Vision until you click Save
on the toolbar.

Creating a new category
1.

In the navigation pane in the Charge Definitions window, click the command where you want to create
the category.

2.

Click New on the toolbar. A Command field and a Category Title field are displayed in the right pane.

3.

In the Category Title field, enter a name for the new category.

4.

Click Save to save the category.

5.

To change its place in the list, drag the category.

Renaming categories
1.

In the navigation pane in the Charge Definitions window, click the category that you want to rename. A
Command field and a Category Title field are displayed in the right pane as shown above.

2.

In the Category Title field, enter a new name for the category and click Save. (If you do not save the
new name, the category reverts to the original name.)

Copying categories
If you want to create a category similar to an existing category, you can copy it. When you do so, you also copy
the charges it includes.
1.

In the navigation pane in the Charge Definitions window, click the category that you want to copy.

2.

Click Duplicate on the toolbar.

3.

Click Yes to confirm that you are duplicating the category and its charges.

4.

The new category is named copy; rename it as described above and then make any other necessary
changes to its contents.
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Deleting categories
You can delete entire categories. To avoid losing the charges included in a category you plan to delete, first drag
the charges to another category.
1.

Click the category that you want to delete.

2.

Click Delete on the toolbar.

3.

Click Yes to confirm the deletion.

Creating Charges
Each charge is based on a particular method which is designed to handle certain types of pricing situations.
PrintSmith Vision includes several charge methods. The most common method is called job aware, and is
strongly recommended for any item where the price depends on the quantity in the job. Job aware charges
ensure the price is always correct: when a quantity in the job changes, the prices of all job aware charges are
automatically updated. Fold, cutting, and ink charge methods are all variations of the standard job aware method.
Flat rate charges are useful for well-defined activities with a fixed price (not affected by job quantities); “always
ask” charges are useful when you need users to provide an amount or time to calculate the charge; and markup
charges let you mark up an entire job or invoice, for example, to add a rush charge. For large-format work you
typically create charges that are based on the square area or linear method.
The method that you select when defining a charge affects other selections you can make.
Tip

When creating a charge, try to set it up so it handles a range of situations without requiring estimators to
override the price when they use the charge. When a price is overridden, the system is prevented from
updating the prices if the document that includes the overridden price is used for a repeat order.

Many options are available when you define charges in PrintSmith Vision, but typically you only need to set a
few. The section that follows describes the general procedure for creating a charge, followed by specific
examples of the types of charges you might want to create. These examples are followed by additional details of
all the options that are available when creating charges.

General procedure
This section summarizes the steps involved in defining a charge; examples of charges you may want to create
start on page 125.
1.

In the navigation pane in the Charge Definitions window, select the category where you want to add the
charge or select a charge in that category.

2.

Click New on the toolbar. (You can also use File > New.)

3.

Complete the top part of the Charge Definitions window:
a.

In the Charge field, enter a name for the new charge. The name should make it clear to your
estimators what the charge does, for example, Preflight, Computer Time, or Paper Plates.

b.

If you are using Tracker, in the Production Location field, select the location where the charge
applies, for example, for a prepress charge, you may want to select Prepress. (Use Table Editor to
maintain these locations in the Production Locations table.) For information about Tracker, see the
PrintSmith Vision Tracker User Guide.

c.

In the Method field, select a pricing method.
Tip

Examples of charges based on different methods start on page 125.

Job Aware

Select if you want the price calculated automatically based on job quantities and
specifications. (This is the most commonly-used pricing method.)

Markup

Select to mark up (or discount) all or part of a job or an entire invoice by a
specific factor.

Flat Rate

Select to add a fixed amount to a job, for example, $5 for delivery.
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Always Ask

Select if the quantity is not known ahead of time and the estimator has to
provide it. (You can, however, preset a common quantity to make data entry
easier.)

Price List

Select if you want a price looked up in a table based on the specified quantity.
(A price list must be created and attached to the charge.)

Rate List

Select if you want a unit rate looked up in a table based on the specified
quantity. This rate is then multiplied by the quantity to generate the price. (A rate
list must be created and attached to the charge.)

Cutting
Charge

Select for prepress and finishing cut charges.

Ink Charge

Select to calculate the ink price based on the percentage of coverage.

Shipping
Charge

Select to charge for deliveries based on the weight of a job.

Fold

Select to calculate pricing for folding and include a graphic of a fold style.

Linear

Select to calculate pricing based on the linear edge (perimeter) of a sheet.
Estimators can select which edge(s) they want to use when they add the
charge.

Square Area

Select to calculate pricing based on the square area of the run or finish size
(100% coverage is assumed).

Note

d.

Price list and rate list charges are rarely used. Typically, a price or rate list is attached to
another type of charge. For information about managing price and rate lists, see page
155.

In the Quantity field, select the type of quantity that applies to the pricing method you selected.
(For more information about this field, see the various examples of charges that follow as well as
“Understanding the Quantity field” on page 145.)
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e.

In the Sales Cat field, select the category where the dollars associated with the charge should go,
for example, Prepress. (You set up your sales categories with preferences: Admin > Preferences
> Accounting > Sales Categories. See page 94.)

f.

In the Prod Code field, select the type of product you are creating. (Use Table Editor to maintain
product codes in the Products table.)

g.

If you are using PrintSmith Vision Scheduler, select a Cost Center field for the charge. For
information about creating cost centers and using PrintSmith Vision Scheduler, see the PrintSmith
Vision Scheduler User Guide

h.

Select or clear the check boxes in the top part of the Charge Definitions window as described in
“Selecting other charge settings” starting on page 152. For example, select the Hide price only
check box so the amount associated with the charge is not included on documents customers
receive.

4.

Specify a fixed spoilage or a minimum charge as described in “Selecting other charge settings” starting
on page 152.

5.

A charge can be based either on Cost Plus pricing (you mark up your costs) or Piece Pricing (you
specify the rate you want to charge):
•

For cost plus pricing, select Cost Plus, specify your costs (by clicking Costing on the toolbar), and
then in the Markup field, enter the markup percentage that you want to add to the calculated costs,
for example, 1.2 for a markup of 20%.

•

For piece pricing, select Piece Pricing, specify your costs so you can determine what your piece
rate should be, select the Rate check box, and then enter your rate. (Costs for piece pricing are not
required but help you price accurately.)

For information about defining your costs in different ways, see page 148.
6.

Under Select values in job to be used in calculating price, select one or more (or no) additional
factors to be considered in calculating the charge. For more information about how these factors are
used, see the sample charges that follow.

7.

To use a price list with the charge, click Price List. For information about price lists, see page 155.

8.

To add a waste chart to the charge to account for run-time spoilage, click Waste Chart. For information
about waste charts, see page 160.

9.

Click Save on the toolbar to save the charge definition.
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Sample preflight charge (flat rate pricing)
Preflight involves reviewing the files sent by the customer and making sure they are complete. Typically this is a
set procedure that lends itself to a flat rate charge. If your preflight times vary a great deal, consider an always
ask charge instead, as described on page 125.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Flat Rate.

2.

Leave the Quantity field set to None since you are charging a fixed amount that is unaffected by
quantity.

3.

Select Piece Pricing, select the Rate check box, and enter your rate for preflight, for example, 25.00. (If
you prefer to use cost plus pricing, specify your costs as described on page 148, select Cost Plus, and
enter your markup.)
Tip

To give your estimators the option of changing the rate when they add the charge, select the
Adjustable Rate check box.

Sample computer time charge (always ask pricing)
A computer time charge for fixing a customer’s files is typically based on an hourly rate, but the time that is spent
depends on the job.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Always Ask.

2.

In the Quantity field, select Time.

3.

If you are using Tracker, select the Tracker Pre-Production check box to indicate that this work takes
place before the job is released to production. For information about Tracker, see the PrintSmith Vision
Tracker User Guide.
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4.

Specify your costs for computer time:
a.

Click Costing on the toolbar of the Charge Definitions window.

b.

In the Costing Method field, select Time and Materials.

c.

In the Labor Rate field, enter your hourly cost for computer time, for example, 50.00.

d.

In the Pieces/Hour field, enter 1 to indicate that your costs are per hour, for example, $50 per hour.

e.

Press Tab to calculate the Total unit cost.

f.

Click Save.

5.

Back in the Charge Definitions window, select the Minimum Time check box and enter 15 to indicate
that you always want to charge for at least 15 minutes of computer time, even if the job takes only 5 or
10 minutes.

6.

Select Cost Plus and enter 1.2 in the Markup field to mark up your hourly cost (50.00 in this example)
by 20% for a Sale Price per Unit (in this case an hour) of 60.00.
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7.

To see how this charge will get used in a job, click Preset Info on the toolbar.

8.

Notice that the minimum time is shown as 00:15 in the Time Stop field, and the Price is 15.00. When
this charge is selected for a job, estimators can either enter start and stop times or enter the total time
spent in the Time Stop field. The total time entered must be in hours and minutes, for example, for 1
hour and 30 minutes, enter 1.30 not 1.3 (which is 1 hour and 3 minutes) nor 1.5 (which is 1 hour and 5
minutes.)
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Sample plate charge (job aware pricing)
Plate charges depend on quantities in the job so you can take advantage of the job aware pricing method.
Through the job aware method and the information in the charge definition, the system can calculate how many
plates a job requires and what the price to the customer should be.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Job Aware.

2.

In the Quantity field, select Quantity.

3.

Select the Hide charge in printouts check box so the charge is not included on estimates or invoices
that the customer receives.

4.

Specify your costs for making the plates:
a.

Click Costing on the toolbar.

b.

In the Costing Method field, select Time and Materials.

c.

In the Unit Materials field, enter your cost per plate, for example, 2.50.
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d.

In the Labor Rate field, enter your hourly labor cost, for example, 50.00.

e.

In the Setup (minutes) field, enter the time it takes to RIP the file to your plate output device, for
example, 5 minutes.

f.

In the Pieces/Hour field, enter the number of plates the output device can put out in an hour, for
example, 12.

g.

Press Tab to calculate the Total unit cost. The first number (6.6666 in the figure above) is the
plate cost and the second (4.16) is the setup cost.

h.

Click Save.

5.

Back in the Charge Definitions window, select Cost Plus and enter the Markup amount, for example,
1.2 to mark up your costs by 20%. Using the current example, this results in a Sale Price per Unit of
8.00 for the plates and 5.00 for setup. This means that the price of the first plate will be 13.00, but the
price of subsequent plates will be 8.00 since the setup fee applies only once.

6.

To indicate how many impressions per plate you expect to get, select the In Sets check box and enter
the number of impressions, for example, 25000. As a result, if the number of impressions exceeds
25,000, the customer is charged for an additional plate.

7.

To specify how the number of plates should be calculated, under Select values in job to be used in
calculating price:
a.

Select Press to use the number of press sheets.

b.

Select Colors to use the number of colors in the job – one plate for each color.

c.

Select Signatures to use the number of forms run. (Sheets refers to the number of versions. For
example, if you are producing four different business cards, these four versions can be run on the
same form.)

Note

The standard formula to calculate numbers of plates is to multiply the number of press sheets
by the number of colors in the job by the number of signatures (forms). By using this formula,
you can avoid any manual intervention on the part of your estimators.
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Sample design charge (job aware pricing)
A design charge can be based on “always ask” time-based pricing (like the computer time charge described on
page 125), but for more simplified pricing you can use the job aware method and base the pricing on the predetermined cost of doing a particular type of design.
After you define one type of design charge, for example, for standard letterhead design, you can copy the charge
to create variations for other standard designs (newsletter, brochure, business card, and so on) and for complex
designs. In all these variations, it is usually just the rate that differs according to the complexity of the design.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Job Aware.

2.

In the Quantity field, select Quantity.

3.

If you are using Tracker, select the Tracker Pre-Production check box to indicate that this work takes
place before the job is released to production. For information about Tracker, see the PrintSmith Vision
Tracker User Guide.

4.

Specify your costs the same way as for computer time except in the Pieces/Hour field, enter the
number of designs of this type that you can produce in an hour. For example, for simple designs, you
may be able to produce two designs an hour so you would enter 2.
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5.

Back in the Charge Definitions window, either select Cost Plus and enter your markup or select Piece
Pricing, select the Rate check box, and enter your rate.

6.

Since the only factor that affects the price is the number of versions (sheets) that need to be designed,
under Select values in job to be used in calculating price, select Sheets and leave everything else
set to N/A.
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Sample proof charge (job aware pricing with rate list)
A proof charge is also best set up as a job aware charge since the proof quantities come from the job. Proofs
also lend themselves to the use of a rate list where the price decreases based on quantity.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Job Aware.

2.

In the Quantity field, select Quantity.

3.

Specify your costs using the time and materials method. For example, for B&W proofs,
a.

In the Unit Materials field, enter the cost of making a black-and-white copy, for example, .03.

b.

Provide the hourly labor rate of the person doing the proofs, for example, 50.00.

c.

In the Setup (minutes) field, enter the time to RIP the file, for example, 5.

d.

In the Pieces/Hour field, enter the number of copies the equipment can process per hour, for
example, 5400, and click Save.

4.

Back in the Charge Definitions window, either select Cost Plus and enter your markup or select Piece
Pricing, select the Rate check box, and enter your rate. (The latter lets you apply a significant markup.)
To recover your setup costs, select the Setup check box and enter the price you want to charge.

5.

To use a rate list with the charge so the unit price decreases as the quantity increases,
a.

Click Price List and create a rate list as described on page 158.

b.

Make sure you enter 0 in the Rate field of the charge definition since the rate is now coming from
the rate list.
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Tip

You can set up a price list instead of a rate list if you prefer. In this case, you enter the total
price for a particular quantity, for example, 1 copy might be priced at 5.00, but 4 copies might
be 10.00 total, 8 copies might be 16.00, and so on.

In the rate list illustrated below, if a customer requests 1 proof, the charge is 5.00; for 8 proofs, the
charge is 2.00 for each proof, therefore 16.00 total. The rate can be interpolated so that it is individually
calculated for quantities that fall between your quantity breakpoints.

6.

The two factors that affect the price of proofs are the number of sides and the number of versions
(sheets) so under Select values in job to be used in calculating price, select Sides and Sheets and
leave everything else set to N/A.

Set Rate
to 0 when
using a
rate or
price list.

Tips

As with design charges, create variations of proof charges for different types of proofs.
For signature proofs (for books), select Signatures instead of Sheets under Select values in job to be
used in calculating price.
For large format proofs, select Square Area instead of Job Aware in the Method field. Both your costs
and rate are then based on square area units.
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Sample black ink charge (ink pricing)
An ink charge is designed to calculate the amount of ink used in a job. It uses the run size of the stock and a
percentage of coverage to estimate the number of pounds (or other unit of weight) of ink required.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Ink Charge.

2.

In the Quantity field, select Number of Sets. When estimators add the charge to a job, they must then
specify the number of sides to which the ink will be applied. This number serves as a multiplier when
the price is calculated.
Tip

3.

EFI recommends using Number of Sets for ink charges rather than selecting Sides under
Select values in job to be used in calculating price. If you select Sides, PrintSmith Vision
assumes that for a two-sided job you always want the ink applied to both sides, which may not
be true.

Specify your ink costs by clicking Costing on the toolbar, selecting Unit Cost in the Costing Method
field, entering the cost for one unit (for example, a pound or kilogram) of ink, and clicking Save.

Note

4.

Typically no labor is associated with an ink charge so your cost is just the cost of the ink. If,
however, you are hand-mixing your own special inks, use the Time and Materials costing
method so you can provide a labor rate in addition to the cost of the ink.

Back in the Charge Definitions window, to ensure a minimum charge for very small jobs (to avoid
charging a few cents for ink):
a.

Select the Minimum Charge check box.

b.

Enter the smallest amount you want to charge, for example, 1.00.

5.

Make sure Run Area is always selected for an ink charge.

6.

Select Cost Plus and enter your markup. (Although you can use Piece Pricing, a markup is simpler if
your costs change – you can just change the unit cost and the markup is applied to the new cost. Piece
Pricing is useful, however, if you want to sell for a particular price no matter what the underlying cost.)

7.

In the Cover/Lb field, enter the average amount of coverage this type of ink provides. Coverage varies
depending on the type of stock, ink, and printer. You can obtain coverage figures from your vendor or
from the ink packaging. For example, typically a pound of standard black ink covers 750,000 square
inches.
Note

The unit of weight that is displayed (for example, lb.) is set in your International preferences;
see page 57.
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8.

The two factors that affect the price of ink are the number of press sheets and the number of signatures
(forms) so under Select values in job to be used in calculating price, select Press and Signatures
and leave everything else set to N/A.

9.

Specify a default percentage of coverage for the ink (so that most of the time estimators will not need to
change this when adding the charge to a job):

Tips

a.

Click Preset Info on the toolbar.

b.

In the Pct. Coverage field, enter the coverage that typically applies to this type of ink. (This
percentage can always be changed when the charge is added to the job.) See the next page for
some guidelines about coverage percentages.

c.

Click OK. (For more information about the Preset Info window, see page 164.)

To avoid a very long list of ink charges, create generic charges such as black ink, process inks, metallic
ink, standard PMS ink, varnish, and so on.
When specifying costs for process inks, add the cost of all four colors together to come up with the unit
price.
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The following table can be useful in estimating the amount of coverage required.
Type of Page

Coverage %

Light composition

15

Normal composition

20

Normal composition, bold paragraph heads

25

Medium composition

35

Heavy composition or halftones

50

100
Solids
This coverage percentage and the run size of the stock are used to determine the total number of square inches
to be covered. When divided by the coverage per pound, the result is the estimated weight of ink that is needed
for the job. This weight determines the ink price in the job.

This is the formula used to calculate an ink charge:

Sample prep cut charge (cutting pricing)
Charges for prepress and finishing cuts should always be based on the Cutting Charge method.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Cutting Charge.

2.

In the Quantity field, select Number of Sets.

3.

To ensure pricing is calculated correctly, select the Bindery Operation check box. This check box
should always be selected for cutting charges.

4.

For a prepress cut, select the Cuts are PrePress check box. The number of cuts is then used in the
Cuts to Run field in the Paper Calculator. (For more information about Paper Calculator, see page
351.)
Note

Always select
Bindery
Operation for a
cutting charge.

When you create a charge for a finishing cut, leave the Cuts are PrePress check box cleared.
The value in the Cuts to Finish field in the Paper Calculator is used instead.
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5.

Specify the costs: click Costing, select Time and Materials, enter the labor rate, enter the average
number of cuts you can do in an hour in the Pieces/Hour field, and click Save.

6.

Back in the Charge Definitions window, either select Cost Plus and enter your markup or select Piece
Pricing and enter the rate you want to charge.

7.

In the Sheets/Lift field, enter the number of sheets you can get in a lift, for example, for text you might
get 500 sheets per lift, but for cover cuts only 250 sheets.

8.

To give estimators additional flexibility to account for varying thicknesses of paper, select the
Adjustable sets check box. In this case, when estimators add the charge to the job, they can change
number of sheets per lift for the particular job.

9.

Under Select values in job to be used in calculating price, leave Press and Signatures selected.

Tips

The only difference between finishing cut charges and prepress cut charges is the setting of the Cuts
are PrePress check box – for finishing cut charges make sure this check box is cleared.
If you just want to charge a rate per lift and do not care about the number of cuts, select the Ignore
cuts check box.
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Sample folding charge (fold pricing)
A folding charge can be based on either the Fold or Job Aware method. The result is the same except that for
charges that use the Fold method you can associate a graphic of a fold style with the charge. EFI supplies the
graphics for standard fold styles.
The fold graphics make it clearer to estimators what type of fold is involved when they add a fold charge to a job.
In addition, the paper cutting diagram that is printed with the job ticket includes the fold style graphic.
If a fold style is available for the type of folding charge that you want to define, use the Fold charge method. If no
fold style is available, use the Job Aware method.
Before you start to create folding charges, review the fold graphics that EFI supplies so that you know what is
available.

Reviewing and managing graphics of fold styles
EFI supplies a set of standard graphics for folding styles. You can change the names of these graphics, provide
additional descriptions, and make them unavailable for selection by users if they do not apply to your business.

Tip

1.

Select Admin > Fold Templates. The Fold Templates window opens.

2.

To change the number of columns displayed, enter a different number in the Grid Columns field. For
example, if you enter 5, 5 graphics are displayed in each row.

3.

To change the name of a fold graphic, select the graphic and then enter a new name in the Title field.

4.

To provide more information about a fold graphic (for example, to provide some instructions), select the
graphic and enter the information in the Description field.

5.

By default, all the fold graphics are active (available as selections to users), but if you have no need of a
particular graphic, select it and clear the Active check box.

6.

Click Save.
To print a report of the fold graphics, select File > Print while in the Fold Templates window.
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Creating a fold charge
The steps that follow provide an example of a folding charge based on the Fold method. (If you create a folding
charge based on the Job Aware method, step 3 below does not apply; otherwise, the procedure is the same.)
Note

The name of a folding charge should be descriptive enough so that your estimators understand which
charge to select for a job, for example, Fold 8.5 x 11 Text in 1/2, Fold 8.5 x 11 Cover to Letterfold, or
8.5 x 14 Text of Double Parallel.

Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Fold.

2.

In the Quantity field, select Quantity.

3.

In the Fold Style field, select the type of fold for which you are creating the charge, for example, 4 Page
Signature. (These styles are pre-defined; you can review them and change their names as described
on page 138.)

4.

Specify the folding costs:
a.

Click Costing on the toolbar and select Time and Materials as the Costing Method.

b.

Enter your labor rate and setup time.

c.

Since the speed (and therefore cost) of folding depends on the run length, click Speed in the
Costing window and set up a speed table the same way as for press definitions. See “Creating
speed tables” on page 175.

140  EFI PrintSmith Vision | Setup and User Guide

When you use a speed table to calculate your costs, Pieces/Hour and Total unit cost are set to
variable.

5.

Back in the Charge Definitions window, in the Fixed Spoilage field, enter the number of sheets of
waste you typically expect when the operator is getting ready to start folding, for example, 10.

6.

Select Cost Plus and enter your markup. (Avoid Piece Pricing when costs vary.)

7.

To account for run-time spoilage, click Waste and create a waste chart. (For information about creating
waste charts, see page 160.)

8.

When folding, you are dealing with finished pieces so under Select values in job to be used in
calculating price, select Ordered and Sheets. (For signature folds, select Press and Signatures
instead.)

Accounts for
setup spoilage.

Accounts for
run-time
spoilage.

Tip

EFI recommends that you create charges for all the types of folding that you do to make it easier for
estimators to select the correct folding charge. You can create one or two folding charges, copy them,
and then make the necessary changes. For information about copying charges, see page 166.
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Sample delivery charge (shipping pricing)
Charges for shipping are based on the Shipping Charge method. This allows the charge to be based on the
weight of a job.
When you add a shipping charge to a job or invoice, you can select the shipping method, as well as the ship-to
addresses you want to use. In addition, when you print the job ticket, a shipping page that includes all the
shipping information is printed.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Shipping Charge.

2.

In the Quantity field, select Total Weight if the only variable you want when adding the charge is the
weight or select Shipping Quantity if you want additional variables such as the quantity.

3.

Select Piece Pricing and select the Rate check box, but leave the rate set to 0 since estimators will
provide this when they add the charge.

4.

To add a markup, select the Markup check box and enter the markup in the adjacent field.

5.

To allow estimators to change the rate (the weight or quantity) when they add the shipping charge,
select the Adjustable rate check box.

Note

A shipping charge that you add to a job uses the weight of the job; a shipping charge that you add to an
invoice uses the weight of all the jobs on the invoice. Shipping charges attached to the overall (main)
job in a multi-part job include the weight of all parts of the job.

Sample rush charge (markup pricing)
Markup charges are useful if you want to mark up (or discount) all or part of a job or mark up (or discount) an
entire invoice. For example, a markup charge would be the ideal way to add a rush charge of 20% to the price of
an invoice.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Markup.

2.

In the Quantity field, select No Quantity because the markup or discount is applied to the price that
PrintSmith Vision has already calculated so quantity is not important.

3.

Select the Ignore Global Price Changes check box to exclude this charge from global pricing updates
(using Pricing > Change Prices). A pricing update to a charge based on a percentage would give
unexpected results. For information about pricing updates to charges, see “Updating other pricing” on
page 541.

4.

Select Piece Pricing.
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5.

Select the Rate check box and enter the markup or discount. A rate of 0 has no effect; a positive
number is a markup (for example, 0.1 is a 10% markup); and a negative number is a discount (for
example, -0.1 is a 10% discount).
Notes

To allow estimators to change the rate when they add the markup charge, select the
Adjustable Rate check box. If you never want estimators to change the rate, select the No
overrides check box (in the top part of the Charge Definitions window).
In addition to, or in place of, the rate, you can set up a price list for a markup charge that acts
as a variable markup/discount. In this case, the price that is being marked up is used to look
up the markup rate in the price list. For information about price lists, see page 155.

6.

Under Select the type of markup, choose:
•

Job Price – To mark up just the price for producing the job (paper and printing).

•

Charges – To mark up just the charges that were added to the job.

•

Entire Job – To mark up the price of the entire job (both production and charges).

•

Invoice – To mark up everything in the invoice, including markups for individual jobs and charges,
but not including other invoice level markups, the customer discount, or shipping charges entered
in the Document Totals window.

Notes

A markup charge set to Entire Job, Job Price, or Charges can only be added to a job; a
markup charge set to Invoice can only be added to a document (estimate or invoice).
You can add more than one markup charge to a job or document. For example, you could add
a rush charge markup and a bid discount to the same job or document. The rush charge does
not mark up the bid discount and the bid discount does not discount the rush charge.
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Sample grommet charge (linear pricing)
When you need to create a charge for work done on the perimeter (edges) of the paper (or other material), use
the Linear charge method. When you add a linear charge to a job, you select the edge(s) that you want to use,
and the pricing is calculated accordingly. For example, when you add a charge for grommets, you select the
edge where you are placing them.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Linear.

2.

If the grommets are spaced at regular intervals, you also need one at the starting point. Enter this
starting point in the Base Linear Quantity field.

3.

Since the grommets are applied to the finished size, select Finished Area.

4.

Select Piece Pricing, select the Rate check box and enter your rate.

5.

Since grommets are placed at intervals, select the In Sets check box and enter the number at which
you want to add a grommet. For example, if you enter 24, a grommet is added every 24 units of
measure.
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Sample lamination charge (square area pricing)
A charge based on the Square Area method calculates pricing based on the square area of the run or finish size
and assumes 100% coverage. This method is commonly used in large format work as illustrated in this
lamination square area charge.
Follow the general procedure (page 122) for creating a charge definition, but:
1.

In the Method field, select Square Area.

2.

Since the lamination applies to the finished size, select Finished Area.

3.

Select Piece Pricing, select the Rate check box and enter your rate. Alternatively, select Cost Plus
and enter your markup.

4.

In the Area field, enter the square area to which the rate applies, for example, 144 inches (one square
foot).
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Understanding the Quantity field
The Quantity field in the Charge Definitions window has several possible settings. Not all of the selections are
available with each charge pricing method. A change to the setting of the Quantity field affects how quantities
are entered when the charge is used, but does not directly change the price. For example, you can enter a
quantity as Time or as Quantity, and the same price is generated.
The sections that follow illustrate each possible selection in the Quantity field using the Preset Info window to
demonstrate what the quantity looks like when the charge is used.
Tip

To open the Preset Info window, click Preset Info on the toolbar of the Charge Definitions window. For
more information about other fields in the Preset Info window, see “Defining preset information” on page
164.

Quantity
Quantity is the most common selection in the Quantity field and is appropriate for many kinds of charges except
for markup and flat rate charges, or charges that are time-based such as consulting or design.

The quantity that you enter when you add the charge is multiplied by the rate specified in the charge definition.
(For job aware charges, the quantity is calculated automatically so you do not enter it.)
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Time
A Time quantity is useful for charges where the price is based on hourly rates. Time requires estimators to enter
a start and stop time when they use the charge, following these guidelines:
•

Use the format hh:mm (hours and minutes).

•

Use a colon (:) or decimal point to separate hours and minutes.

•

Note that 1.3 is interpreted as 1 hour and 3 minutes and 1.30 is 1 hour and 30 minutes.

If you enter both a start and stop time, the “quantity” is the difference between the two. If you enter only one time,
PrintSmith Vision assumes this is the total time. The quantity displayed for the job is always in “clock” hours.
Note

A 9:00 start time and a 4:00 stop time is interpreted as 7 hours, but you can also use AM and PM for
further clarification, or enter the time in a 24-hour (military) format.
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None
None in the Quantity field is used for flat rate charges or for always ask charges where quantity is irrelevant.

Number of sets
Typically, select Number of Sets in the Quantity field when you need estimators to provide a multiplier, for
example, number of cuts.
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The standard quantity gets multiplied by a user-entered quantity (Cuts in the example above). If there is a setup
charge in the definition, the setup is only added once.
Note

Always click Preset Info after you select Number of Sets in the Quantity field to check that the default
quantity is 1 (or the most commonly-used quantity). This ensures that a price is generated when the
charge is first selected. If the quantity is set to 0, no price is generated until a quantity is entered.

No. of Sets and Setup
No of Sets and Setup is identical to Number of Sets, except that the setup charge is added to each set (not
once as for Number of Sets).
For example, No of Sets and Setup is useful for drilling charges where you require a single charge that can be
used for any number of holes and a setup charge for each hole. PrintSmith Vision calculates the normal quantity
of holes, adds setup, and then multiplies this by the quantity entered for the number of sets. Always click Preset
Info to enter at least 1 in the Qty/Set field. 0 in the Qty/Set field results in a price of 0.00 unless there is a setup
charge defined.

Specifying your costs for charges
Costing is the process of identifying your costs associated with a charge, for example, setup, material, labor, and
so on. Only by understanding your costs can you price charges accurately, and do so in a way that gives you a
profit margin.
Note

1.

Costing is not required for piece pricing (although is highly recommended), but is required for cost plus
pricing. In cost plus pricing, you provide the markup you want to apply to your costs, and PrintSmith
Vision calculates the price automatically.
In the Charge Definitions window, select a charge in the navigation pane.
Note

2.

If no costing is specified for a charge, a no costing
icon is displayed to the left of the
charge name in the navigation pane, and the Costing Method is set to No Cost.

Click Costing on the toolbar. The Costing window opens.
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3.

In the Costing Method field, select No Cost, 100% Cost, Unit Cost, or Time and Materials. Different
fields and buttons become available depending on your selection.

4.

Complete the fields in the Costing window as described for the different costing methods below and
then click Save.

No Cost method
Use No Cost for a markup charge such as a shop minimum where you have no costs. No further information is
required.

100% Cost method
Use 100% Cost for a charge such as postage for which you need to pass on the full cost. No further information
is required.

Unit Cost method
Use Unit Cost if there is no internal labor associated with the item, but there may be a setup cost with an outside
vendor, for example, if you send out work for laminating. You can either specify a unit cost or define a rate list so
the cost varies according to quantity.

Click to assign or
define a rate list.

To specify a straight unit cost
1.

If a setup cost is associated with the charge, enter it in the Setup Cost field.

2.

In the Unit Cost field, enter the expense associated with one piece, for example, one suction cup.
(What makes up a “unit” depends on the charge you are costing.)
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To use or set up a rate list to define unit cost
1.

In the Costing window, select Unit Cost and then click Rate. The Price List window opens.

2.

Do one of the following:
•

To use an existing rate list, choose it and click Select. The name of the selected rate list is
displayed to the right of the Rate button in the Costing window and Unit Cost is automatically set
to Variable.

•

To create a new rate list, click New and complete steps 3 through 8 in “Creating a rate list” on page
158. Keep in mind that in a rate table you are defining the cost per unit for particular quantities. This
unit cost is then multiplied by the quantity to come up with the total cost.
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Time and Materials method
Time and Materials is the most common costing method since many charges involve both material and time
costs (labor).
1.

If there is a one-time material cost (it applies only once for the whole job), enter it in the Fixed Materials
field.

2.

In the Unit Materials field, enter the cost of the material per piece, for example, 3.50 per plate.

3.

In the Labor Rate field, enter the hourly labor cost associated with the charge, for example, 50.00.

4.

If setup time is involved, enter the number of minutes in the Setup (minutes) field, for example, 5
minutes.

5.

In the Pieces/Hour field, enter the number of units you typically produce in an hour, for example, 12
plates per hour. (You can enter a decimal in this field.)
Note

6.

After you complete steps 1 through 5, the Total unit cost is displayed. This is a summary of the
labor and material rates. If you are using Cost Plus (see page 153) for pricing, the total unit
cost is also the basis for calculating the Sales Price per Unit.

If you have a charge like folding or sewing where the process may get faster as quantities increase, you
can use a speed table to vary the unit labor cost based on run quantity and speed. Click Speed and
either select or create a speed table. The process is the same as for press definitions; see page 174.
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Selecting other charge settings
Many additional settings are available in the Charge Definitions window for handling special circumstances and
enforcing how a particular charge is used. Use this section as a reference to those settings.

No overrides
If you select the No overrides check box in the Charge Definitions window, nobody can override the quantity or
price in the charge. (A change to the quantity is treated as an override in job aware charges because PrintSmith
Vision generates the quantity automatically.)

Do not discount
If you select the Do not discount check box, charges (for example, postage or shipping charges) are not
affected by customer and markup discounts. This type of charge is shown in the Invoice window with ∆ next to
the price.

Excluded from workflow
If you use Tracker or Scheduler, select the Excluded from workflow check box in the Charge Definitions
window if the charge (for example, postage or boxes) does not require labor and is therefore not a step in the
production workflow. The charge is then not displayed in Tracker and is not scheduled. For information about
Tracker, see the PrintSmith Vision Tracker User Guide; for information about Scheduler, see the PrintSmith
Vision Scheduler User Guide.

Tracker Pre-Production
If you use Tracker, select the Tracker Pre-Production check box in the Charge Definitions window to indicate
that the work associated with the charge (for example, design) takes place before the job is released to
production. For information about Tracker, see the PrintSmith Vision Tracker User Guide.
Caution Use this feature with care. When a job is released to production, it is “locked” so changes cannot be
made to it while it is in production. When work is done before a job is released to production, there is
nothing to prevent someone else from changing the charge or job while the work is taking place.

Hide price only
If you select the Hide price only check box in the Charge Definitions window, the price is hidden in the invoice,
but the charge description is still shown. This is different from the Hide charge in printouts check box (see
below), which hides both the charge description and the price.
Note

You can also choose to hide prices in the Update Charge window. (This window opens when you
double-click a charge that you previously added to a document.)

Hide charge in printouts
Not all charges need to be included in the printed invoice or estimate. To exclude a charge from printed
documents, select the Hide charge in printouts check box in the Charge Definitions window. Hidden charges
are underlined in the navigation pane of the Charge Definitions window.

Underlining
indicates a
hidden charge.

Warning

If a charge definition marked as hidden is added to a document as an invoice-level charge, it will
be displayed (unless it is a markup). Certain charges, however, can never be hidden because of
the way they are used. In this situation, you are warned.
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Bindery operation
This check box applies only to cutting charges where more than one original is typically processed (cut) at the
same time. Select this check box to provide more accurate pricing when the number ordered is less than the set
size, and there are multiple originals.

Ignore global price changes
This check box is for excluding a charge from global pricing updates done with Pricing > Change Prices. For
information about updating charge prices, see “Updating other pricing” on page 541.

Do not allow purchase order
This check box is for preventing a purchase order from being raised for the charge. For example, unless the
charge is for something like ink that you might purchase from a supplier or for something like design work that
you always outsource, you would select the Do not allow purchase order check box. In this case, when the
charge is added to a job, you will be unable to raise a purchase order for it.

Fixed Spoilage
The amount in the Fixed Spoilage field represents the amount of waste you expect to generate during setup for
the finishing process. (This field is not available for all types of charges.) You can also use waste charts to
calculate run-time spoilage. For more information, see “Using waste charts with charges” on page 160.

Minimum Charge
A Minimum Charge guarantees that the price generated for the charge is never below the minimum entered in
this field.

Minimum Time
In charges where the Quantity field is set to Time, you can also use Minimum Time to set the shortest possible
time allowed. For example, you may want to charge for at least 15 minutes of computer time.

Cost Plus
Cost Plus pricing is based on the actual costs to purchase, set up, and maintain the charge, as defined in the
costing window for the charge. (See “Specifying your costs for charges” on page 148.) When you select Cost
Plus, you define a Markup percentage that “floats” with the costs. For example, if you enter 1.2 in the Markup
field, the unit price is calculated by marking up your costs by 20%. If your costs change, the markup is
automatically applied to the new costs so you continue to make a profit. The amount in the Sale Price per Unit
field includes the markup. (Cost Plus is not available for markup charges.)

The alternative to Cost Plus is Piece Pricing as described next.

Piece Pricing
Unlike in Cost Plus pricing where the price is automatically calculated according to your costs and markup
percentage, in Piece Pricing, you must define your own rates. Several settings affect piece pricing. Each check
box has a field to its right. If a check box is selected, its corresponding field is used for pricing. Rate is always
needed for piece pricing except when a price list or rate list is used.

Not all the check boxes are available for all charge methods (for price list and rate list charges no check boxes
are available). In addition, the label of the check box to the right of Rate may be different. In the example above it
is In Sets, but for a square area charge (see below), the label is Area.
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Use the Piece Pricing fields as follows:
•

Select the Setup check box to add a setup charge to the standard price. As a result, the basic pricing
formula is modified to (quantity x rate) + setup = price.

•

Select the Rate check box and enter the rate. When the rate is for a quantity other than 1, you must
specify the unit quantity. To enter a rate such as 12.00 per thousand, enter 12 in the Rate field and
1000 in the In Sets field. If the rate is for square area, enter the square area unit in the Area field, for
example, 144 (inches). Be sure to use the same unit of measure for area that you use elsewhere in the
system.

•

Select the Material check box if you need more than one rate to price an item correctly. Normally, this
would only occur in a job aware charge where two different In Sets are needed. Otherwise, you should
simply add the rates together and enter them in the Rate field.
Note

Always use Material in conjunction with Rate. If there is only one rate, it should always be
Rate. Never use Material instead of Rate.

Prices are often communicated in sets (for example, 12.00 per 1000), but the charge is on a per piece basis (for
example., 0.012 each rather than 12.00 per 1000). The difference is important. In the following table, 1001 would
cost $24.00 (2 sets) if priced by the set, and 12.01 if priced per piece. You may want to price in units of 10 or, in
some cases, of 100.
Prices Using Different Set Sizes
Quantity Ordered

$12.00 per 1000

$1.20 per 100

$0.12 per 10

$0.012 each

100

12.00

1.20

1.20

1.20

250

12.00

3.60

3.00

3.00

275

12.00

3.60

3.36

3.30

1000

12.00

12.00

12.00

12.00

1001

24.00

12.12

12.12

12.01

1100

24.00

13.20

13.20

13.20

2000

24.00

24.00

24.00

24.00

Adjustable sets
If you select the Adjustable sets check box in the Charge Definitions window, estimators can change the set
size when they use the charge. This check box should be cleared most of the time.

Adjustable rate
If you select the Adjustable rate check box in the Charge Definitions window, estimators can change the rate
when they use the charge.
Note

If you select the No overrides check box (in the top part of the Charge Definitions window) as well as
the Adjustable rate check box, the rate is displayed but cannot be changed.

Adjustable material
You would rarely select the Adjustable material check box in the Charge Definitions window because a material
rate is very unusual. Like Adjustable rate, it allows estimators to change the material rate when they use the
charge. (You should only specify a material rate in the unusual case where you need more than one rate and
more than one quantity.)
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Select values in job to be used in calculating price

In this area of the Charge Definitions window, for some types of charges you can choose one or more (or no)
additional factors in the job to be considered in determining the charge:
•

Select either Ordered (for ordered quantity in job) or Press quantities (for sheets running through the
printer), or neither (N/A).

•

Multiply by Colors or Sides, or neither (N/A).

•

Multiply by Sheets (number of originals or versions specified in the job) or Signatures (the number of
different run sheets or sheets/up), or neither (N/A).

•

Select x Up to multiply by the number of sheets (up) produced from the run size, / Up to divide by the
number of sheets (up) produced from the run size, or neither (N/A).

Note

The sample charges earlier in this chapter show how these factors are used in different types of
charges.

Adjustable Up
The Adjustable Up check box is available when you use multiply or divide up to calculate any charge that is
automatically calculated. If you select the Adjustable Up check box, you can change the number up within the
job itself if necessary.

Using price lists and rate lists with charges
In a price list, the system looks up a quantity to obtain the total price for that quantity. For example, the price for a
quantity of 50 might be $10 and for a quantity of 100 might be $18.
In a rate list, the system looks up a unit price and multiplies it by the quantity to derive the price. For example, the
unit price for a quantity of 1 to 50 might be .10, but for a quantity of 51 to 100 might be .08. The quantity in the
job is used to obtain the unit price which is then multiplied by the quantity.
Charges based on the price list or rate list pricing methods require a price or rate list, but you can add a price or
rate list to any charge, even if the pricing method does not require one.
Note

The “quantity” in a price or rate list depends on the charge method you selected. For example, for ink
charges this is the number of pounds, for linear charges this is linear units, for square area charges this
is square units, and for always ask charges this is the number of sets.

In the Charge Definitions window, you use the Price List button to create, delete, and assign price or rate lists. A
price or rate list can be shared by any number of charges.

Creating price and rate lists
Although you can create a price or rate list for a specific charge definition, you can associate the same list with
several charge definitions. If you are creating a price or rate list for a single charge, EFI recommends that you
use the name of the charge as the name of the list. Also, avoid having lists with the same name because this
makes it very difficult to figure out which price or rate list to select for a charge.
Tip

You can copy an existing price list and then modify it; see page 160.

The procedure for creating a price list and a rate list is very similar.
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Creating a price list
1.

Click Price List near the bottom of the Charge Definitions window. The Price List window opens.

2.

Click New. The Edit Price List window opens with Title set to Untitled Price List.

3.

In the Title field, enter a name for the price list, for example, Hooks. If the price list is for a specific
charge, EFI recommends that you use the same name as the charge.
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4.

Select Amount is Currency if you want to enter a price for each quantity in the price list; select
Amount is Percent if you want to enter a percentage for each quantity. (Amount is Percent is typically
used for setting up a markup or discount table.)

5.

Select the Interpolate check box if you want intermediate prices calculated for quantities that fall
between the quantity breakpoints in your price list. For example, if the price for 500 is $50 and the price
for 1,000 is $45, the interpolated price for 750 would be $47.50. Without interpolation it would be $50.

6.

To ensure that items over a certain quantity have a price associated with them, select the Last line is
add’l qty check box and then enter this quantity and price in the last line (shaded). Otherwise,
quantities greater than your final quantity will be free.

7.

To exclude a price list from being updated when you update price lists globally (using Pricing >
Change Prices), select the Ignore global price changes check box. For information about updating
price lists globally, see “Updating other pricing” on page 541.
Note

8.

Last line
(shaded)
specifies
price for
quantities
over your
largest
quantity.

If Amount is Percent is selected for a price list, it will never be updated when you update
price lists globally, regardless of the setting of the Ignore global price changes check box.

Enter the quantities and prices (or percentages):
•

Click the quantity and amount columns and enter at least two different quantity and price
combinations. Enter the quantities sequentially so the smallest quantity is first in the list. As the
quantity increases, the price amount typically decreases.

•

If you selected the Last Line is Add’l Quantity check box, be sure to enter a price in the last
(shaded) line of the table. Otherwise, quantities greater than your final quantity will be free.

•

Use the Tab key to move between columns and Enter to move to a new line.

•

To add more rows to the price list, click

•

To remove a row from the price list, select it and click

.
.
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9.

Click OK. The price list is automatically assigned to the currently selected charge definition.

Creating a rate list
1.

Click Price List near the bottom of the Charge Definitions window. The Price List window opens.

2.

Click New. A window opens with Title set to Untitled Price List.

3.

In the Title field, enter a name for the rate list, for example, Suction Cups.

4.

Select Amount is Currency if you want to enter a unit price for each quantity in the price list; select
Amount is Percent if you want to enter a percentage for each quantity. (Amount is Percent is typically
used for setting up a markup or discount table.)

5.

Select the Interpolate check box if you want intermediate unit rates calculated for quantities that fall
between the quantity breakpoints in your price list.
For example, you set up a rate list for suction cups, and you want to charge $.25 per suction cup for 100
or fewer suction cups, $.20 for more than 101 up to 500, and $.15 for more than 501 up to 1,000 or
more. You would set up a rate list as follows:
Quantity

Price

100

.25

500

.20

1000
.15
If the Interpolate check box is selected, the rate for suction cups between the defined quantities
changes because intermediate rates are calculated for quantities that fall between the rate list
quantities. For example, 750 suction cups will be $.175 each.
6.

Select the Use as Rate List check box.

7.

To exclude a rate list from being updated when you update price lists globally (using Pricing > Change
Prices), select the Ignore global price changes check box. For information about updating price lists
globally, see “Updating other pricing” on page 541.
Note

8.

If Amount is Percent is selected for a rate list, it will never be updated when you update price
lists globally, regardless of the setting of the Ignore global price changes check box.

Enter the quantities and unit rates (or percentages):
•

Click the quantity and amount columns and enter at least two different quantity and rate
combinations.

•

Enter the quantities sequentially so the smallest quantity is first in the list. As the quantity
increases, the unit rate typically decreases. The maximum quantity does not need to be the largest
quantity you will ever use. When the quantity in the job is larger than the largest value in the rate
list, the last unit price in the list is used.

•

Use the Tab key to move between columns and Return to move to a new line.

•

To add more rows to the rate list, click

•

To remove a row from the rate list, select it and click

.
.
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8.

Click OK. The rate list is automatically assigned to the currently selected charge definition.

Assigning price or rate lists to charges
When you create a price or rate list, it is automatically assigned to the currently displayed charge definition. If you
want to assign the same price or rate list to a different charge definition or if you want to change the price or rate
list that is assigned to a particular charge definition, follow these steps:
1.

Select a charge in the Charge Definitions window.

2.

Click Price List. The Price List window opens.

3.

Select the price or rate list you want to use and click Select. The name of the price list is now displayed
to the right of the Price List button in the Charge Definitions window.
Assigned price list

4.

Click Save to update the charge definition.

Reviewing or editing a price or rate list
You can edit a price or rate list to make changes to your price or rate structure.
1.

In the Charge Definitions window, click Price List. The Price List window opens.

2.

Select the price/rate list you want to edit and click Edit (or double-click the price list).

3.

Make your changes and click OK to save them.

Note

Keep in mind that when a price list is used by more than one charge definition, any changes you make
to the price list will affect those charges, too. For example, if you change the name (title) of the price list,
the name is automatically changed in all charge definitions that use the price list.
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Copying a price or rate list
If you want to create a price or rate list similar to an existing one, you can copy an existing price list and then
modify it. This new price list is automatically assigned to the current charge, but is also available to be assigned
to other charges.
1.

In the Charge Definitions window, click Price List. The Price List window opens.

2.

Select the price/rate list you want to copy and click Duplicate.

3.

The Title field includes the name of the list you copied followed by the word Copy. Change the name so
it is more descriptive of your new price list.

4.

Make your changes and click OK to save them.

Removing a price or rate list from a charge
If you no longer want a price or rate list to be associated with a charge, you can remove it.
1.

When the charge is displayed in the Charge Definitions window, click Price List. The Price List window
opens.

2.

Click Clear.

3.

Click Save to update the charge definition.

Deleting a price or rate list
If you no longer want to use a price or rate list, you can delete it.
Caution A price or rate list may be used by more than one charge definition. Before deleting a price list, make
sure it is not being used by any other charge definition.
1.

In the Charge Definitions window, click Price List.

2.

Select the price list and click Delete.

3.

Click Yes to confirm the deletion.

Using waste charts with charges
As part of an accurate estimating process, you need to estimate waste and spoilage. If you generate a fixed
amount of waste during the setup associated with a bindery charge, you can specify it in the Fixed Spoilage
field in the Charge Definitions window. (This field is not available for all types of charges.) You can also define
waste charts for runtime spoilage and assign them to charges. Different types of charges may have different
spoilage characteristics so you may need several waste charts, although different charges can share the same
waste chart.
Note

Waste charts are also used with press definitions (see page 178). The procedure for working with waste
charts is identical for both charge and press definitions. The sections that follow describe waste charts
in the context of charge definitions, but this information also applies to press definitions.

Creating a waste chart
You can create as many waste charts as you like, but you can assign the same waste chart to more than one
charge definition so you may be able to create some generic waste charts.
Tip

The procedures for managing waste charts are very similar to those for price lists. You create a waste
chart and then assign it to a charge definition. Once a waste chart is assigned to a charge definition, the
name of the waste chart is displayed to the right of the Waste Chart button in the Charge Definitions
window.
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To create a waste chart
1.

In the Charge Definitions window, click Waste Chart. The Waste Chart window opens.

2.

Click New.
The Edit Waste Chart window opens with Title set to Untitled Waste Chart.

3.

In the Title field, enter a name for the waste chart. If you are creating a waste chart for a specific
charge, you may want to use the name of the charge for the waste chart. Otherwise, EFI recommends
that you name waste charts in a way that identifies their characteristics, for example, Heavy Waste.
Note

4.

The settings below the Title field are pre-defined and cannot be changed. The Interpolate
check box is selected so that intermediate values are calculated if the run length being looked
up does not exactly match a run length in the waste chart. The result is a smooth curve.

Complete the Run Length and Spoilage columns as follows:
•

Make sure the run length increases from top to bottom and the spoilage percentage decreases in
small increments. The maximum run length does not need to be the largest you will ever run. When
the quantity in the job is larger than the largest value in the waste chart, the last percentage in the
chart is used.

•

Avoid decreasing the number of wasted sheets on longer runs.
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Tip

5.

To add another row below the last row in the table, click
.

; to delete a row, select it and click

As you enter values, the graph on the left is updated. Move the pointer over the curve to see the run
length and spoilage at particular points on the graph.

Displayed as you
move pointer over
the curve.

6.

After you finish entering all the spoilage values, click OK. The name of the waste chart is displayed next
to the Waste Chart button in the Charge Definitions window.

Assigning waste charts to charges
When you create a waste chart, it is automatically assigned to the current charge definition. To assign the waste
chart to other charge definitions or to change the assigned waste chart, follow the procedure that follows.
1.

Select a charge in the navigation pane of the Charge Definitions window.

2.

Click Waste Chart. The Waste Chart window opens and lists all the available waste charts.
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3.

Click a waste chart and click Select. The name of the selected waste chart is now displayed to the right
of the Waste Chart button (as shown on the previous page).

4.

Click Save to update the charge definition.

Reviewing or editing waste charts
You can edit waste charts if you need to change some of the spoilage data.
1.

In the Charge Definitions window, click Waste Chart. The Waste Chart window opens and lists all the
available waste charts.

2.

Select the waste chart you want to review or edit and click Edit (or double-click the waste chart).

3.

Make your changes and click OK to save them.

Note

Keep in mind that if a waste chart is used by more than one charge definition, any changes you make
affect those charge definitions, too.

Copying waste charts
If you want to create a waste chart similar to an existing one, you can copy an existing waste chart and then
modify it. This new waste chart is automatically assigned to the current charge, but is also available to be
assigned to other charges.
In addition, if you copy a charge definition (see page 166), the waste chart that was assigned to the original
charge definition is also copied. If the waste chart is suitable for the charge definition, you can leave it as is.
Otherwise, either create and assign a new waste chart to the charge definition or copy (and then edit) the
assigned waste chart.

To copy a waste chart
1.

In the Charge Definitions window, click Waste Chart. The Waste Chart window opens and lists all the
available waste charts.

2.

Select the waste chart you want to copy and click Duplicate.

3.

The Title field includes the name of the waste chart you copied followed by the word Copy. Change the
name so it is more descriptive of your new waste chart.

4.

Make your changes and click OK to save them.

Removing a waste chart from a charge
If you no longer want a waste chart to be associated with a charge, you can remove it.
1.

When the charge is displayed in the Charge Definitions window, click Waste Chart. The Waste Chart
window opens.

2.

Click Clear.

3.

Click Save to update the charge definition.

Deleting waste charts
If you no longer need a waste chart, you can delete it.
Caution If a waste chart is assigned to more than one charge definition, and you delete the waste chart, it is
deleted from all the charge definitions to which it was assigned. (Keep in mind that a waste chart may
be assigned to press definitions, too.)
1.

In the Charge Definitions window, click Waste Chart. The Waste Chart window opens and lists all the
available waste charts.

2.

Select the waste chart that you want to delete and click Delete.

3.

Click Yes to confirm the deletion.
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Defining preset information
Each charge definition has some preset information. For example, PrintSmith Vision includes a set of generic
labels for each field where estimators enter information when adding the charge to a job, for example, quantity or
time. Because these labels are generic, they may not match the terminology that your staff uses. Different labels
can decrease the amount of time it takes to train your staff to use charges.
In addition, with preset information you can indicate if pricing is finished for the charge definition, if the item is
taxable, if the work is brokered (sent out), and if the quantity should be displayed. You can also supply the most
common quantity estimators might enter.
Note

Changes you make to preset information are not permanent until you click Save in the Charge
Definitions window.

To change preset information
1.

In the Charge Definitions window, click Preset Info on the toolbar. The Preset Info window opens.

2.

Select or clear the following check boxes:
Finished
Clear this check box if pricing for the charge is incomplete. In this case, ? is displayed in the Total
column in the document window for the charge.
Taxable
Each line item on a document can be marked as taxable or nontaxable. Select this check box to pre-set
the tax status of the charge. This check box should be cleared only for those charges that are never
taxed.
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Brokered
Select this check box to identify a charge that is sent out for production. In this case, B is displayed in
the Total column in the document window. (The B is never printed on documents, however.)
Display Quantity
Select this check box to include the quantity on the invoice.
3.

If necessary, in the Description field, change the description of the charge. (This defaults to the name
of the charge.) If you change the description, the name of the charge is unaffected.

4.

In the Notes field, enter additional notes about the charge (up to 60 characters), for example,
instructions on how to use the charge, or information for the production staff.

5.

Select the Show Notes check box if you want the contents of the Notes field added to the description in
the document. Clear the check box if the Notes field has information intended for production personnel
(and is therefore not intended for customers).

6.

Change the labels of any fields listed in the bottom part of the window. (These are the fields users see
when adding charges to jobs.) For example, you may prefer % Coverage to Pct. Coverage.

7.

If a charge typically has a common quantity, enter it in the “quantity” field (for example, Lbs of Ink) so
that estimators do not need to enter it. A preset quantity does not, however, prevent an estimator from
entering a different quantity.

8.

Click OK to save your changes.

Organizing Charges
You can organize your charges just as you organize categories – drag a charge where you want it in the
navigation pane of the Charge Definitions window.

Printing a Report of Your Charge Definitions
You may find it helpful to print a report of your charge definitions. For each charge definition, the report
summarizes key information such as pricing method, quantity type, and rate.
1.

Select File > Print when the Charge Definitions window is open. A report preview window opens.

2.

To print the report, click

in the preview window.

Editing Charges
Note

When you first get started, you may make frequent changes to your charges. Once you are using
PrintSmith Vision to run your business, use caution when changing charge definitions.

It is perfectly acceptable to change a charge definition because you changed how the charge generates a price.
If you need a new charge, however, always add a new definition (or copy an existing definition); never rework an
existing definition. When PrintSmith Vision updates the pricing in a document, it locates a charge definition using
an internal number assigned to the charge when it was first created. When the charge is located, its current
definition is copied to the document. If you reworked a charge definition, the charge is updated using this new
definition, which could provide unexpected results.
When PrintSmith Vision updates pricing, it also compares the name of the charge in the document to the name
of the charge definition. If they do not match, you are asked if you still want to update the pricing for that charge.
For this reason, you should try to name your charge definitions exactly as you want them to be printed on an
invoice or job ticket and then avoid changing the names. You can use the Notes field in the Preset Info window
to change the description of a charge without changing its name. For more information about the Preset Info
window, see page 164.

To edit a charge
1.

In the navigation pane of the Charge Definitions window, select the charge you want to edit.

2.

Make your changes and click Save.
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Copying Charges
If you want to create a charge similar to an existing one, you can copy the charge and then edit the copy as
necessary. This is the fastest way to create several similar charges.
1.

In the navigation pane of the Charge Definitions window, select the charge you want to copy.

2.

Click Duplicate on the toolbar.

3.

In the Charge field, change the name of the charge so it is unique (as well as descriptive).

4.

Edit the charge as necessary.

5.

Click Save.

Deleting Charges
If you no longer need a charge, you can delete it.
1.

In the navigation pane of the Charge Definitions window, select the charge you want to delete.

2.

Click Delete on the toolbar.

3.

Click Yes to confirm the deletion.

Using Charges
The way you use charges can make a big difference in how well PrintSmith Vision works for you. You normally
attach charges to either a job or a document (estimate or invoice). Charges attached to a job are referred to as
job level charges and those attached to a document are referred to as invoice level charges.
When a charge is attached to a job, it is included in the total job price. Markup charges that mark up part of a job
must be attached to a job. Markup charges that mark up an entire invoice must be attached to a document.
Otherwise, any type of charge can be attached to a job or a document.
The level at which the charge is attached is determined by the window that is open when you add a charge. If the
Job window is open, the charge is attached to the job. If a document window is open and no job window is open,
the charge is attached to the document. If you add a charge in the Cash Register window, the charge is added to
the current cash register transaction as a QuickEst transaction.
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About Press Definitions
Press definitions in PrintSmith Vision provide pricing information for your presses based on the type of work you
perform on a particular press.
Note

Press definitions are used to determine production costs for jobs based on the printing and roll-fed job
pricing methods. For information about creating jobs, see page 320.

While you may have only a few presses in your shop, you typically perform several different types of work on
each press. Each type of work that requires different pricing should be represented by a press definition with its
own pricing characteristics. The more press definitions you create, the easier it is for your estimators to select the
correct definition for a quote.
EFI recommends that whenever possible, the name of a press definition summarizes the work in terms of type
and size of paper, number of colors, and ink coverage, for example, Text 8.5 x 11/14 1C Normal Coverage,
Cover 2C Heavy Coverage, Envelopes, or Text 17” Roll.
For example, if you do all your one-color work on one press, the definitions associated with this press might
include Text 8.5 x 11/14 1C Normal Coverage, Text 8.5 x 11/14 1C Heavy Coverage, Text 11 x 17 1C Normal
Coverage, and Text 11 x 17 1C Normal Coverage.
As a result, when your employees are creating estimates for customers, they do not need to know the
capabilities of your presses; they just match the customer’s job requirement to a press definition for the type of
work that needs to be performed.
Tip

Start by creating the simplest press definition and build on it. Once you have the “base” definition, for
example, Text 8.5 x 11/14 1C Normal Coverage, you can copy this definition and just make the
necessary changes instead of starting from scratch. For example, you may want to make the markup
higher or increase the setup time to reflect the difficulty factors accurately. For information about
copying press definitions, see page 183.

Identifying Your Presses
As part of the process of defining the pricing for your presses, you must select the physical press itself (in the
Machine Name field in the Press Definitions window). These selections come from the Production Presses table
which you must edit with Table Editor so the table includes all your presses, for example, Heidelberg QM, Ryobi
3302, or AB Dick. For information about using Table Editor, see page 102.
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Understanding the Press Definitions Window
You manage all the pricing definitions for your presses in the Press Definitions window. To open this window,
click Press Definitions in the QuickAccess panel or select Pricing > Press Definitions.
Buttons for working with press definitions are available in a toolbar at the top of the window. Below this toolbar is
a list of all the existing press definitions. The main part of the window displays the details of the selected press
definition.

Use the buttons on the toolbar as follows:
Click

To do this
Create a new press definition.

Save the changes you made.

Copy a press definition.

Restore the information in the Press Definitions window to the way it was when it was last saved.

Delete the selected press definition.
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Creating Press Definitions
EFI recommends that you start by creating a few simple press definitions. Then copy them to create variations or
more complicated definitions. For information about copying press definitions, see page 183.
The section that follows describes the general procedure for creating a press definition. Additional details follow.

General procedure
1.

In the QuickAccess panel, click Press Definitions (or select Pricing > Digital Definitions). The Press
Definitions window opens. When no definition is selected in the list at the top of the window, you can
start providing information about a new definition. If a definition is selected, click New on the toolbar to
start a new definition (or select File > New).

2.

Provide general information about the press definition:
a.

In the Name field, enter a name to identify the definition. This should not be the name of the press,
but should describe the type of work being performed, for example, Text 8.5 x 11/14 2C Normal
Coverage or Cover 2C Heavy Coverage.

b.

When you have more than one definition for the same press, enter a number (1 to 255) in the
Machine ID field to identify the press. The Work In Progress report uses this ID to sort jobs by the
press on which they are produced rather than by the press definition that was selected for the job.
For example, if you have five definitions for a Ryobi press, enter the same number in the ID field in
each of these press definitions.

c.

Select the Costing Press check box so that if a job is run on this press when another press is
unavailable, the costing is based on this press definition. (This does not affect the price of the job to
the customer, but gives you a more accurate picture of your costs.)
Note

3.

Your most expensive press definitions should be your costing presses; never make your
least expensive press definitions your costing presses, or your costing data will be
inaccurate.

d.

In the Machine Name field, select the name of the press for which you are creating a definition, for
example, Ryobi 3302. (These selections are stored in the Production Presses table; see
“Identifying Your Presses” on page 168.)

e.

In the Output Description field, enter the description of this printing process as you want it to
appear on invoices and job tickets, for example, printed or reproduced.

f.

If you use Tracker, select a location in the Production Location field. (For information about
Tracker, see the PrintSmith Vision Tracker User Guide.)

g.

If you use Scheduler, select a Cost Center for the press definition. (For information about
Scheduler and cost centers, see the PrintSmith Vision Scheduler User Guide.)

h.

Under Paper Style, leave Sheet-Fed (Printing) selected for offset printing or select Roll-Fed for
printing on a web press.

If you selected:
•

Sheet-Fed under Paper Style, provide the details of the press definition in the Max Paper Size
through Washup Time per Fountain fields. For information about these fields, see “Providing
details for a sheet-fed press definition” on page 171.

•

Roll-Fed under Paper Style, provide the details of the press definition in the Max Roll Width
through Washup Time per Fountain fields. For information about these fields, see “Providing
details for a roll-fed press definition” on page 173.
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4.

Do any of the following near the bottom of the window:

•

Either click Speed Table to create a speed table for the press definition as described on page 174
or enter a number in the Avg. Impressions/Hour field, for example, 5000. The latter, however, is a
flat rate so is not as accurate as a speed table where speed varies with run length.

•

Create or select a waste chart to account for runtime spoilage; see “Using waste charts with press
definitions” on page 178.

•

Add charges (for example, ink or plate charges) to the press definition; see “Adding charges to
press definitions” on page 178.

•

If the definition is for a perfecting press (which prints both sides of the paper in one pass through
the press), select the Perfector check box. When this check box is selected, additional passes are
calculated only if the total number of passes exceeds the number of heads available. In this case,
1/1 (1 color front and back) is priced the same as 2/0 (2 colors front, 0 on the back). Likewise, on a
4-head press, 4/0, 3/1, and 2/2 are all priced the same way.

•

In the Grip Edge/Gap field, enter the amount of space required on one feed edge of the run sheet
for the press to pick up the paper. If you leave this field blank, the value set in your Paper
Calculator preferences (see page 80) is used.

•

To select this press definition as the default definition for printing or roll-fed jobs, click Default. For
more information, see “Selecting your default press definition(s)” on page 174.

•

To review the price list for the press definition when a particular stock is selected, click Stock Price
List and select a stock; to review the price list without stock being factored in, click Press Price
List. These price lists are useful when first setting up and testing your system.
Note

•
5.

If you are in the process of setting up PrintSmith Vision, you will not have any stock
defined, but you can select one of the sample stocks provided by EFI. For information
about managing your stock, see the chapter that begins on page 203.

To override the automatically calculated prices, click Target Pricing. For information see Taking
Advantage of Target Pricing” on page 179.

Click Save on the toolbar to save the press definition.

Providing details for a sheet-fed press definition
You provide the details for a sheet-fed press definition in the Max Paper Size through Washup Time per
Fountain fields in the Press Definitions window.

1.

Specify the maximum and minimum paper size:
a.

In the Max Paper Size field, enter the largest sheet size (including bleeds) that you want to allow to
be run. For example, if your press definition is for Text 8.5 x 11/14 1C Normal Coverage, your
maximum paper size might be 10 x 15.

b.

In the Min Paper Size field, enter the smallest sheet size you want to allow, for example, 3.5 x 5.5.
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Notes

The maximum and minimum paper sizes you specify can either reflect what the press can
physically handle, or be related to the type of job being run on the press. Although maximum
and minimum paper sizes are optional, by defining them carefully, you can help ensure that the
correct press definitions are selected for jobs.
When you select a stock for an estimate, and the run size is larger or smaller than that
specified in the press definition, you are warned.

2.

Sales categories in PrintSmith Vision classify your sales so that you can see how much you sold in
different areas of your business. (You define these categories with preferences; see page 94.) In the
Sales Cat field, select a sales category for the press definition.
Tip

3.

4.

5.

6.

Although you can define a generic sales category such as “print” and use it for all your press
definitions, you will obtain more useful information if you define sales categories for each of
your presses. You can then see how different presses are used.

Provide information about labor:
a.

In the Labor Rate field, enter the hourly cost of running the press. This number is very important in
terms of determining whether you are making money. The labor rate should be “fully burdened,”
which means that it should include the cost of labor and the cost of the press, as well as any
overhead. (If this labor rate is all that you charged the customer, you should break even.) For tips
about calculating your labor rate, see page 173.

b.

In the Labor Markup field, enter the markup you want to apply to the rate you entered in the Labor
Rate field. For example, a markup of 1.2 means you want to make a profit of 20% when this press
definition is used.

c.

In the Minimum Labor field, enter the fewest minutes for which you want to charge on short jobs.
For example, if you set Minimum Labor to 20 minutes, and a job takes 8 minutes, the customer is
still charged for 20 minutes.

Provide information about setup time:
a.

In the Setup (minutes) field, enter the number of minutes it typically takes to prepare the press for
the first run of the day.

b.

For multi-pass jobs, in the Setup Add’l Run field, enter the time in minutes to get ready for an
additional run (plate change and so on). This is always less than the initial setup.

Provide information about heads:
a.

In the # Heads field, enter a number corresponding to the number of colors associated with the
press definition (not the number of actual print heads on the press). For example, if the press
definition is for one-color work, enter 1 in this field.

b.

For multi-color runs, in the Setup Add’l Head field, enter the time in minutes to set up additional
heads. This is always less than the initial setup specified in the Setup (minutes) field.

In the Fixed Waste field, enter the number of sheets of setup (make ready) spoilage you anticipate.
(Run spoilage is defined with waste charts; see page 178.)
Note

7.

To add fixed waste for each pass and/or color, select the Add fixed waste for each pass
and/or Add fixed waste for each color preferences (Admin > Preferences > Estimator >
Estimator Behavior).

Provide information about additional signatures/heads:
a.

For jobs with more than one signature (such as booklets), in the Setup Add’l Signatures field,
enter the time in minutes for additional signatures after the initial make-ready. For example, if initial
make-ready takes 5 minutes, additional signatures may take 3 minutes.

b.

For multi-color jobs with more than one signature, in the Add’l Signatures Add’l Head field, enter
the time in minutes to set up additional heads.

8.

If you are turning over paper and not changing plates, in the Work and Turn 2nd Side Setup field,
enter a number of minutes for turning over the paper.

9.

To specify a fixed cost for washup, enter it in the Washup Fee field. Because no time is associated with
this fee, it is not included in the estimate. As a result, EFI recommends that you leave the Washup Fee
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field blank and complete the Washup Minutes and Washup Time per Fountain fields instead. The
value in each of these fields is multiplied by the number of washes (specified in the job).
Warning

Do not use Washup Fee and Washup Minutes in the same press definition, or both prices
are added to a job.

Providing details for a roll-fed press definition
When you select Roll-Fed under Paper Style in the Press Definitions window, some of the fields in the middle
part of the window change. For example, the Max Paper Size and Min Paper Size fields are replaced by Max
Roll Width and Min Roll Width fields.

1.

In the Max Roll Width and Min Roll Width fields, enter the largest and smallest widths you want to
allow for the press definition.

2.

In the Cutoff Length field, enter the circumference of the physical cylinder.

3.

Complete the remaining fields as for sheet-fed work above, except for the Setup Add’l Run and Work
and Turn 2nd Side Setup fields, which do not apply to web presses and therefore are not displayed.

Tips for calculating your labor rate
The number you enter in the Labor Rate field in the Press Definitions window is very important in terms of
determining whether you are making money. One way to calculate a reasonable labor rate is from your income
statement for the last 12 months or from a budget if you are just starting out.
1.

Add up all of your overhead such as rent and utilities, and adjust this for any anticipated increases.

2.

Add up all your payroll expenses for non-production employees, such as CSRs and accounting people,
including a fair wage for you, and adjust the total for anticipated raises, taxes, benefits, and changes in
work force. The markup on the base salary is usually between 20% and 40%.

3.

Add the overhead and labor expenses together and divide this number by the hours available in a year,
which for one shift is usually 2,080 hours. This gives you the overhead cost per hour.

4.

Assign a percentage of the hourly cost to each piece of billable equipment. You can determine these
numbers either by percentage of sales or square footage of the equipment.

5.

Determine the hourly rate for each production employee (such as pressmen, pre press staff, and
bindery staff). Start with the base hourly rate for each employee. Add a markup percentage to account
for vacations, holidays, sick leave, FICA, and so on. This markup is usually between 20% and 40%.

6.

Figure out the replacement cost for each piece of billable equipment you have. To do this, take the
replacement cost divided by the depreciation years, divided by 2080. EFI recommends that you
depreciate pre press equipment by 3 years, press by 7 years, and bindery by 10 years.

7.

Add up the overhead, labor, and equipment costs for each of the departments or pieces of equipment to
get a total cost.

8.

Determine how efficient your shop is – how much time can actually be charged to customers. In a very
well run and very busy shop, you may be able to charge 70% of your hours to customers. In a new or
recently expanded business, this number may be as low as 40%. A good figure to use is 60%.

9.

Divide your hourly cost rate by the percentage of efficiency (for example, 45.00 /.60 = $75). This total is
your budgeted hourly rate and is what you should be using as the hourly labor rate.
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Once you have your labor rate calculated, you should only have to review it when you are contemplating a price
increase or when your business changes significantly. The labor rate is the only detailed calculation that is
required to define accurate press pricing in PrintSmith Vision.
Tip

A quick way to determine your labor rate is to multiply your average employee count by the number of
hours you are open for business in a given period. Then divide your total expenses for this period by
total hours and mark that up by your desired gross profit percentage. An even quicker way is just to take
revenue for the period and divide by total hours. Neither method is foolproof, but both are useful ways of
getting a “ball park” figure if you want to get started quickly.

Selecting your default press definition(s)
You should select the mostly commonly-used sheet-fed press definition as your default press for printing jobs.
When you then create a printing job, the default press definition is automatically used unless the selected stock
has a default press assigned. (You can always change the assigned press for a job.) If you do not designate a
default sheet-fed press, the first sheet-fed press definition in the list is used.
If your shop also has web presses, select a default roll-fed press definition for roll-fed jobs.

To select a default definition
1.

In the top pane of the Press Definitions window, select the sheet-fed press definition you want to use as
the default for printing jobs.

2.

Click Default .

An asterisk (*) is displayed in the Default column next to the definition.

3.

If you also have web presses, repeat steps 1 and 2 for the roll-fed press definition you want to use as
the default for roll-fed jobs.

Using speed tables with press definitions
Generally, the longer the run, the closer a press gets to its rated speed since there are fewer stops for
adjustment on a long run once the job is running properly. On long runs, each piece is therefore cheaper to
produce. EFI recommends that you create a speed table for each of your press definitions to account for the
speed of the press based on the length of runs and type of work being performed.
When you add a speed table to a press definition, the Avg. Impressions/Hour field is automatically set to
variable because the impressions per hour depend on the length of the job as defined in the speed table.

Note

Although you can enter a value in the Avg. Impressions/Hour field instead of assigning a speed table
to a press definition, EFI recommends that you create and use speed tables.
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Creating speed tables
Although you can assign the same speed table to several press definitions, EFI recommends that you create a
speed table for each press definition. Each press definition is for a particular type of job so the speed of the press
is affected by what you are running on it.
1.

In the Press Definitions window, click Speed Table. The Speed Table window opens.

Click to
create a new
speed table.

2.

Click New. The Edit Speed Table window opens.

3.

In the Title field, enter a name for the speed table. EFI recommends making this the same as the name
of the press definition for which you are defining the speed table.

4.

Select the Interpolate check box so that intermediate values are calculated if the actual run length does
not exactly match a run length in the table. Suppose the first entry in the speed table has a run length of
500 with a speed of 6,000, and the next entry has a run length of 1,000 and a speed of 6,100. For a run
of 750, the interpolated speed would be 6,050. If the Interpolate check box is cleared, the speed jumps
to the next entry with no intermediate values. This can result in undesirably low pricing for run lengths
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that are just higher than a run length in the table. EFI recommends that you always select the
Interpolate check box.
5.

Click the first cell in the Run Length column and enter a value. Press Tab to move to the Speed
column and enter that value. Then press Tab or Enter to move to the next row.
Note

You can keep pressing Tab as long as there are blank rows to complete. If you need more
rows, click
to add a new row.

As you enter values, the graph on the left provides a visual depiction of the speed table.
6.

As you complete the speed table, keep the following in mind:
•

Specify at least two run length and speed combinations.

•

Make sure the run lengths are sequential with the smallest run length at the top of the list. The
maximum run length does not need to be the largest one you will run. When the run length in the
job is larger than the largest value in the speed table, the last speed in the table is used.

•

As the run length increases, increase the press speed, thus reducing the unit labor cost on longer
runs.
Note

Click to
add rows.

Although normally the press speed should increase at higher run lengths, it can also
decrease. For example, you may want to reduce the speed when the run length reaches
the point when the press usually has to be reloaded.

•

To add more rows to the speed table, click

•

To remove a row from the speed table, select it and click

.
.
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7.

As you enter values, the graph on the left is updated. Move the pointer over the curve to see the run
length and speed at particular points on the graph.

7.

Click OK. The name of the speed table is now displayed next to the Speed Table button in the Press
Definitions window.

Reviewing and editing speed tables
You can review and edit speed tables at any time.
1.

In the Press Definitions window, click the name of the assigned speed table (to the right of the Speed
Table button). Alternatively, click Speed Table and double-click the table you want to edit (or select the
table and click Edit). The Edit Speed Table window opens.

2.

If necessary, in the Title field, change the name of the table.

3.

Edit the values in the Run Length and Speed columns as necessary.

4.

To remove a row from the speed table, click the row and then click

5.

Click OK.

Note

.

Keep in mind that if a speed table is assigned to more than one press definition (not recommended),
any changes you make affect those press definitions, too.

Changing the assigned speed table
You can change the speed table that is assigned to a press definition.
1.

In the Press Definitions window, select the press definition for which you want to change the assigned
speed table.

2.

Click Speed Table. The Speed Table window opens.

3.

Choose the speed table you want to assign and then click Select.
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Copying speed tables
If you copy a press definition (see page 183), the speed table that was assigned to the original press definition is
also copied. Since each press definition should have a unique speed table, either create and assign a new speed
table to the press definition or copy (and then edit) an existing speed table.
1.

In the Press Definitions window, click Speed Table. The Speed Table window opens.

2.

Select the speed table you want to copy and click Duplicate. The Edit Speed Table window opens, with
Copy added to the title of the table you copied.

3.

In the Title field, enter a different name for the speed table (typically to match the name of the press
definition).

4.

Make any necessary changes to the speed table and click OK. The speed table is automatically
assigned to the current press definition.

Removing speed tables from press definitions
If necessary, you can remove a speed table from a press definition so that it is without a speed table.
1.

In the Press Definitions window, select the press definition from which you want to remove the speed
table.

2.

Click Speed Table. The Speed Table window opens.

2.

To remove the speed table that is currently assigned to the press definition, click Clear.

Deleting speed tables
If you no longer need a particular speed table, you can delete it.
Caution If a speed table is assigned to more than one press definition, and you delete the speed table, it is
deleted from all the press definitions to which it was assigned.
1.

In the Press Definitions window, click Speed Table. The Speed Table window opens.

2.

Select the speed table that you want to delete and click Delete.

3.

Click Yes to confirm.

Using waste charts with press definitions
A press definition can have setup spoilage specified in the Fixed Waste field, but for run spoilage you must use
waste charts. Each type of press may have different spoilage characteristics so you may want to define individual
waste charts for your press definitions, although they can also share waste charts.
You manage waste charts and assign them to press definitions the same way as for charge definitions. (For
information about managing waste charts, see “Using waste charts with charges” on page 160.) Once a waste
chart is assigned to a press definition, the name of the waste chart is displayed to the right of the Waste Chart
button in the Press Definitions window.

Adding charges to press definitions
Each press definition can include “preset” charges. (For information about charges, see the chapter on “Defining
Your Charges” starting on page 117.) When you select a press definition for a job, any preset charges are
automatically included, too.
These preset charges make it possible to generate complex quotes quickly and consistently. The key is to add
charges to a press definition that will make sense to the person creating the estimate. You can add a minimal set
of charges and leave it to users to add any additional charges or you can add a larger set of charges and have
users remove those that do not apply to a particular job. (It is usually easier to notice charges that should be
removed from a job than charges that are missing.)
Note

If you plan to use target pricing (see page 179), only add charges that will be appropriate with all
potential uses of the press definition.

Many different strategies are possible for deciding which charges should be preset in a press definition. Plate
charges are usually preset, as are basic ink charges (black and PMS). Otherwise, it is up to you what you
include.
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To add charges to a press definition
1.

Click Add Charges in the Press Definitions window. The Job Charges window opens.

2.

Find the charge you want to add and click it. The charge is then listed under Selected Charges.
Tip

Use the Filter field to help locate a particular charge.

3.

To remove a charge from the press definition, select it under Selected Charges and click Remove.

4.

Click OK after you finish selecting charges. The name of the Add Charges button changes to show
how many charges are added to the press definition, for example, (1) Charges as shown below.

Notes

If you change a charge definition after adding it to a press definition, PrintSmith Vision automatically
uses the latest version of the charge definition when you add the press definition to a job.
To change the charges that are associated with a press definition, click the Charges button and either
add or remove charges.

Taking Advantage of Target Pricing
The prices that PrintSmith calculates for you are based on the information that you provide in your pricing
definitions, including information that you provide about your costs. Often, however, what your customers are
willing to pay for printing has little or no relationship to your costs. In this case, you can take advantage of target
pricing in PrintSmith Vision to override the pricing that is automatically calculated.
Target pricing involves setting up variable discounts or markups while remaining both profitable and competitive.
Although typically you want to maintain a high level of profitability, you may sometimes want to lower your profit
to remain competitive.
To define target pricing you enter quantities and prices in a table, and the system provides immediate feedback
about your margins to help you come up with your price points. As your costs increase or market conditions
change, you can adjust your target pricing accordingly.
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When you define target pricing for a press definition and then use that press definition for a job, the price is
looked up in the target pricing table associated with the press definition.

General procedure for defining target pricing
1.

In the Press Definitions window, select the press definition for which you want to define target pricing.

2.

Click Target Pricing (in the bottom right of the Press Definitions window).

3.

The Stock Picker window opens. To check pricing with a particular stock, select the stock; otherwise,
close the Stock Picker window. (You do not have to select a stock, but it is easier to determine pricing
targets when all the necessary pricing factors are included.) The Target Pricing window opens.

4.

Review the pricing in the Target Pricing window. See “Review target prices” below.

5.

Make changes to the target pricing. See “Change target prices” below.

6.

If you make changes but do not want to keep them, click Revert (or select File > Revert). This will
restore the target pricing that was last saved.

7.

When done, click Save to save the target pricing.

8.

Save the press definition.

Review target prices
•

When you review the pricing, keep in mind that what is shown as profit is the difference between your
estimated costs and the calculated price based on your specifications. To the extent that you identified
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all your costs accurately, the profit is generally accurate, but actual profits can only be reasonably
determined from a Profit and Loss Statement over a period such as a month, quarter, or year.
•

•

•

The five columns to the right of the Quantity column are:
One Color One Side

One color on the front with nothing on the back.

One Color Both Sides

One color on the front and one color on the back.

Multi-Color One Side

More than one color on the front and none on the back.

Multi-Color Both Sides

More than one color on the front and at least one color on the back.

Process Color

Four or more colors on the front.

The prices are color-coded:
Black

Identifies the original values calculated by PrintSmith.

Green

Identifies a changed value that results in a higher profit than before.

Blue

Identifies a changed value that is still profitable although less so than before.

Red

Identifies a value that is not profitable.

For a different perspective on the prices, select one of the following in the View field:
•

Target (the default view) initially shows the prices that PrintSmith Vision automatically calculated
for different combinations of quantities, colors, and sides. After you make changes, they are
reflected here.

•

Target Factor shows the multipliers used to adjust the price up or down. The standard target factor
calculated by PrintSmith is 1. A factor that is less than 1 decreases the price of a job while a factor
greater than one increases it.

•

Standard shows the original calculated prices.

•

Estimated Profit shows your profits at various quantities.

•

Est Profit Pct shows your profits as percentages.

•

Costs shows your estimated costs

Change target prices
When adjusting prices in the Target Pricing window, you can enter different quantities, enter different prices, and
change some general settings related to the pricing.
1.

If you want intermediate values calculated when the actual quantity does not exactly match a quantity in
the target pricing table, leave the Interpolate check box at the top of the window selected.

2.

The table comes with pre-defined quantities. To change a quantity, enter it in the Quantity column and
press Tab or Enter.
Note

3.

A target pricing table must include at least two quantities, and they must be in ascending order.

Change prices is one of these ways:
•

When View is set to Target, enter a lower or higher price and press Tab or Enter. The prices are
color-coded as described under “Review target prices” on page 180.

•

If you prefer to change the factor (multiplier), select Target Factor in the View field and change the
factors.
A target factor of 1 is the standard factor calculated by PrintSmith. A factor that is less than 1
decreases the price of a job while a factor greater than 1 increases it. For example, if the calculated
job price is $100.00, a target factor of 0.9 reduces the price to $90.00. A target factor of 1.2
increases the same job to $120.
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When you change a target factor, the target price (in the Target view) changes automatically.
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4.

To control what your target pricing affects, select or clear the following check boxes:

Ignore Charges
Select this check box if you do not want the pricing of the charges that you added to the press definition
to be changed by your target pricing (especially if you are discounting). The target pricing then affects
just the printing.
Note

If you choose not to ignore charges, use a larger factor because target pricing is applied just to
the job, not to the charges associated with the press definition. For example, if you want to
reduce the price of a $200 job by $50, but $100 of the price is due to charges, the factor would
need to be .5. If charges are ignored, however, the factor would only need to be .75.

Use press count
Select this check box if you want to use the actual number of sheets that go through the press for
calculating pricing instead of the quantity ordered.
Ignore Washup Charges
Select this check box if you do not want washup charges to be affected by your target pricing.
Ignore Stock
Select this check box if you do not want stock charges to be affected by your target pricing.
5.

If you change your mind about your edits, click Revert to go back to the target pricing you last saved.

Printing a Report of Your Press Definitions
You may find it helpful to print a report of your press definitions. For each press definition, this report summarizes
information such as maximum size, average impressions, labor rate and markup, speed table and waste chart,
setup charges, and so on.
1.

Select File > Print when the Press Definitions window is open. A report preview window opens.

2.

To print the report, click

in the preview window.

Editing Press Definitions
1.

In the top pane of the Press Definitions window, select the press definition that you want to edit. The
details of the definition are displayed.

2.

Make your changes and click Save on the toolbar.

Copying Press Definitions
The fastest way to set up your press definitions is to create a few “standard” definitions and then copy and adapt
these definitions.
1.

In the top pane of the Press Definitions window, select the press definition you want to copy.

2.

Click Duplicate on the toolbar. The new definition has the name of the original press definition followed
by the word Copy, for example, Cover 11 x 17 2C Normal Coverage Copy.

3.

Edit the name of the press definition, make any other necessary changes, and click Save.

Note

When you copy a press definition, be sure to copy and edit its associated speed table, too. See
“Copying speed tables” on page 178.
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Deleting Press Definitions
When you are first setting up your pricing system you can safely delete any press definition. After you are up and
running, EFI recommends more caution. You can still delete any definition, but if the definition was used in
another part of the system, you may want to use an alternate strategy, for example, move the definition to the
end of the list or rename it.
When you create a printing or roll-fed job, you select a press definition for it. When you save the job, information
about the particular press that was used is also saved. The press definition itself does not become part of the
job, however. If the job is copied to a new invoice or changed in any way, the associated press definition is used
to adjust the prices. The system can find the definition even if you changed its name or location in the list of
press definitions, but not if it was deleted. In this case, you are warned that the definition is missing and that you
must select a press definition.
If you attach a press definition to a stock definition, and the press definition is deleted, the default press definition
is used instead. If the person estimating a job does not realize this, the customer could receive the wrong price
for the job.
If, however, you make major changes to the pricing system, you may want to call attention to changed pricing
due to a deleted press definition. When an old job that was priced with a deleted press definition is selected, you
are warned to select a new definition.

To delete a press definition
1.

In the top pane of the Press Definitions window, select the press definition that you want to delete.

2.

Click Delete on the toolbar.

3.

Click Yes to confirm.
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About Digital Definitions
Digital definitions provide pricing information about your copiers and digital printers. You may own only one or
two copiers or printers but perform different types of activities on those copiers and printers. Each activity that
requires different pricing would be represented by a digital definition with its own pricing characteristics.

Identifying Your Copiers and Printers
As part of the process of defining the pricing for your copiers and printers, you must select the physical copier
itself (in the Machine Name field in the Digital Definitions window). These selections come from the Production
Copiers table which you must edit with Table Editor so the table includes all your printers, for example,
Docutech, Xerox DocuColor 8000, or Canon CLC 5000. For information about using Table Editor, see page 102.

Understanding the Digital Definitions Window
You manage your digital printer and copier pricing in the Digital Definitions window. To open this window, click
Digital Definitions in the QuickAccess panel (or select Pricing > Digital Definitions.)
Buttons for working with digital definitions are available in a toolbar at the top of the window. Below this toolbar is
a list of all the existing digital definitions. The main part of the window displays the details of the selected digital
definition, as shown for Text 11 x 17 B&W Digital below.

The toolbar at the top of the Digital Definitions window includes the following buttons:
Click

To do this
Create a new digital definition.

Save your changes.

Copy the selected digital definition.
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Restore the original definition and discard any changes you made since you last clicked Save.

Delete the selected digital definition.

Creating Digital Definitions
When you start out, you must create your digital definitions from scratch, but if you later need to create similar
definitions, you can copy existing ones and adapt them. (See page 201.) The section that follows describes the
general procedure for creating a digital definition from scratch. Additional details follow.

General procedure
1.

Click Digital Definitions in the QuickAccess panel (or select Pricing > Digital Definitions). The Digital
Definitions window opens.

2.

When no definition is selected in the list at the top of the window, start providing information about a
new definition. If a definition is selected, click New on the toolbar to start a new definition (or select File
> New).

3.

Complete the Name through Fiery Device fields:

a.

In the Name field, enter a name to identify the definition. This should not be the name of the printer,
but of the type of work being performed, for example, Text 11 x 17 B&W Digital or Cover 11 x 17
Color Digital.

b.

When you have more than one definition for the same machine, enter a number (1 to 255) in the ID
field to identify the machine. The Work In Progress report uses this ID to sort jobs by the machine
on which they are produced rather than by the digital definition that was selected for the job. So, for
example, if you have five definitions for your Canon printer, enter the same number in the ID field in
each of these digital definitions.

c.

In the Machine Name field, select the name of the printer for which you are creating a definition.
(These selections are stored in the Production Copiers table; see “Identifying Your Copiers and
Printers” on page 186.)

d.

Select the Costing Copier check box so that if a job is moved to a different piece of equipment, the
selected equipment is used for costing.

e.

In the Output Description field, enter a description for the process used, as you want it included
on job tickets and invoices, for example, Running – Copy or Digitally printed.

f.

If you are using Tracker, in the Production Location field, select the location that corresponds to
the process you are defining. (Use Table Editor to maintain these locations in the Production
Locations table.) For information about Tracker, see the PrintSmith Vision Tracker User Guide.
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g.

If you are using Scheduler, select a Cost Center for the digital definition. (For information about
Scheduler and cost centers, see the PrintSmith Vision Scheduler User Guide.)

h.

For Printer Type, select the B&W, Color, or Large Format check box (You can select both the
B&W and Color check boxes if the printer handles both types of printing.)
Note

i.
4.

When you create B&W jobs, the only printers you can select are those with Printer Type
set to B&W. Similarly, for color jobs only color printers can be selected and for largeformat jobs, only large-format printers can be selected. (This prevents your staff from
selecting the wrong type of equipment for a job.)

If PrintSmith Vision is integrated with the Fiery, see the PrintSmith Vision and Fiery Integration
Guide for information about the Fiery Device check box and field.

Sales categories in PrintSmith Vision classify your sales so that you can see how much you sold in
different areas of your business. (You define these categories with preferences; see page 94.) In the
Sales Cat field, select a sales category for tracking the sales from jobs priced with this definition.
Tip

Although you can define a generic sales category such as “digital print” and use it for all your
digital definitions, you will obtain more useful information if you define sales categories for
each of your printers. You can then see how different printers are used.

5.

In the Method field, select the pricing method you want to use. This is a key part of a digital definition.
For information about the different pricing methods available, see “Selecting a pricing method” on page
189. For some pricing methods you must also set up a matrix table of quantities and prices (page 197).

6.

Decide how to charge for the second side in each digital definition (see page 194) and how to account
for stock prices (see page 195).

7.

To calculate your costs so that you can establish profitable prices, complete the costing area as
described on page 198.

6.

Each digital definition can include “preset” charges. For example, you may want to include RIP or
finishing charges. (For information about charges, see the chapter on “Defining Your Charges” starting
on page 117.) When you select a digital definition for a job, any preset charges are automatically
included, too. To attach charges to the definition, click Add Charges. The procedure is the same as for
press definitions; see “Adding charges to press definitions” on page 178. The preset charges are listed
below the Charges button.

7.

To review the price list for the digital definition when a particular stock is selected, click Stock Price
List and select a stock; to review the price list without stock being factored in, click Digital Price List.
These price lists are useful when first setting up and testing your system.
Note

If you are in the process of setting up PrintSmith Vision, you will not have any stock defined,
but you can select one of the sample stocks provided by EFI. For information about managing
your stock, see the chapter that begins on page 203.

8.

If spoilage or waste is associated with the process you are defining, and you want to use a waste chart,
click Waste Chart. The process of assigning and creating waste charts is the same as for charges; see
“Using waste charts with charges” on page 160.

9.

Click Save on the toolbar.

10. Create additional digital definitions by repeating the steps above or by copying an existing definition
(see page 201) and adapting it.
11. Identify your default digital definitions as described on page 199.
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Selecting a pricing method
The pricing method that you select for a digital definition controls how PrintSmith Vision calculates the price of
jobs that are based on the definition. The pricing method is therefore a key part of the digital definition.
Note

In a job, the digital definition is selected in the Pricing Copier field; for information about jobs, see
“Creating a B&W or color digital job” on page 320.

The pricing methods that you can select depend on your Printer Type selection in the Digital Definitions window.
For B&W and/or Color, five methods are available, three of which are matrix style. For information, see below.
For Large Format, four matrix-style methods are available; for information, see page 192. (The matrix style
methods involve tables of quantities and prices that you set up.)

B&W and color pricing methods
If the Printer Type field in the Digital Definitions window is set to B&W and/or Color, you can select one of the
following pricing methods in the Method field:
•

Flat rate (see below)

•

Copies and originals (see page 190)

•

Copies per original (see page 190)

•

Total of all copies (see page 191)

Tip

Total of all copies is the most commonly-used pricing method for B&W and color jobs.

Flat rate
In this method, the rate per copy is always the same regardless of quantity: 1 copy has the same unit price as a
million copies, and printing 100 copies of 1 original is the same as printing 1 copy of 100 originals. This may be
useful for pricing on a convenience copier, but it is difficult to be competitive with this type of pricing.
After you select Flat rate in the Method field in the Digital Definitions window,
1.

In the Rate/Copy field, enter what you want to charge per copy, for example, .1 (10 cents).

2.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.
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Copies and Originals
In this matrix-based method, the number of copies in the job is used to find the copy price based on the number
of originals, for example, 100 copies of 25 originals may be 0.0038 per copy.
After you select Copies and Originals in the Method field,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)

Copies per original
In this matrix-based method, the rate is based on the number of copies per original.

After you select Copies per Original in the Method field,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)
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Total of all copies
In this matrix-based method (the most popular for copy jobs), the total number of copies in the job is used to find
the unit price in the matrix, which is then multiplied by the number of copies in the job. For example, if the job is
for 10 copies of 10 originals, the total number of copies is 100 so the price per copy is advantageous to your
customers.

After you select Total of all Copies in the Method field in the Digital Definitions window,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)
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Large-format pricing methods
If the Printer Type field in the Digital Definitions window is set to Large Format, you can select one of the
following matrix-style pricing methods in the Method field:
•

Square Area and Originals (see below)

•

Total of Square Area (see page 192)

•

Square Area and Copies (see page 193)

•

Square Area per Copy (see page 193)

Tip

Total of square area is the most commonly-used pricing method for large-format jobs.

Square area and originals
In this method, the total square area of a job is used to find the unit price in the matrix table based on the number
of pieces (originals).

After you select Square Area and Originals in the Method field in the Digital Definitions window,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)
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Total of square area
In this method (the one most commonly used for large-format work), the total square area of the job is used to
find the unit price in the matrix table, which is then multiplied by the number of units in the job.

After you select Total of Square Area in the Method field in the Digital Definitions window,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)

Square area and copies
In this method, the total square area and the number of copies being produced are used to obtain a unit price
from the matrix table.

After you select Square Area and Copies in the Method field in the Digital Definitions window,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” on
page 194 and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)
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Square area per copy
In this method, the number of copies is used to obtain a price per square unit from the matrix table.

After you select Square Area per Copy in the Method field in the Digital Definitions window,
1.

Make your two-sided pricing and stock pricing selections as described in “Pricing two-sided jobs” below
and in “Handling stock pricing” on page 195.

2.

Create a matrix table as described in “Setting up a matrix table” on page 197. (The table may have
extra columns for a second side depending on how you decided to price the second side.)

Pricing two-sided jobs
Below the Method field in the Digital Definitions window is the Price 2 Sided By field. This controls how twosided jobs are priced. In each digital definition you must decide how to charge for the second side.
Note

Not all the selections are available for all pricing methods.
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In the Price 2 Sided by field:
•

To not charge for the second side, select not changing price. In this case there is no difference in
price between one-sided and two-sided work.

•

To use the same rate for the second side as for the first side and to add the stock cost just once (not
once for each side), select using first rate side.

•

To establish varying rates for the second side, select using second rate side. (The matrix table for the
pricing method you selected will now have more columns to account for the second side pricing. For
information about setting up matrix tables, see page 197.)

•

To treat the second side as an additional quantity (by doubling the number of originals before looking up
the price), select counting as more originals. In this case 100 two-sided copies are priced the same
as 200 one-sided copies. This is the most popular method for two-sided pricing.

•

To charge more for the second side by multiplying the rate for the first side by a set factor, select using
Side 2 Factor in the Price 2 Sided by field and then enter the multiplier in the Side 2 Factor field, for
example, 1.3 to multiply the first side rate by 30%.

Handling stock pricing
As part of each digital definition, you must indicate whether stock is included in the pricing and how it is
calculated.

You can handle stock pricing in these ways:

Tip

•

Exclude it from pricing.

•

Add a marked up stock cost to the price.

•

Add a specific price for the stock to copy/unit price.
If you have variable stock costs, and want to add a single markup on top, enter it in the Copy Markup
field.

Excluding stock from the price
If you want the cost of the stock selected for the job to be ignored in the pricing calculations, select included in
rate in the Stock Price is field.
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Adding marked up stock cost to price
Do one of the following:
•

If you want to add the cost of the stock to the rate per copy (or square unit in the case of large format
jobs) and mark up the stock using the markup in the stock definition, select marked up Stock Cost in
the Stock Price is field.

•

If you want to add the cost of the stock but use a markup that is different from that in the stock
definition,
1.

Select the Use Digital Stock Markup check box.

2.

Enter a value in the Stock Markup field.

This lets you have one set of stock markups for copy jobs and another for printing jobs. For example,
your standard stock markup (in the stock definition) for printing jobs may be 50% (1.5), but you may
want to mark up stock for copy jobs by only 20% (1.2). In this case you would enter 1.2 in the Stock
Markup field and select the Use Digital Stock Markup check box.

Adding a specific price for stock
If you want to add a specific price for the stock to the price per copy (or per square unit), you must first add the
price to your stock definition and then indicate in your digital definitions that you want to use this price.
1.

For B&W digital definitions,
a.

In the Stock Definitions window, click the Pricing Options tab. (For information about defining
stocks, see “Adding New Stocks” on page 206.)

b.

In the B&W field , enter the stock price. For example, to add 4 cents to the price of a copy, enter
.04.

c.

Save the stock definition.
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2.

In the Digital Definitions window, in the Stock Price is field, select from Copier 1 in Stock Definition.

Tip

B&W on the Pricing Options tab in the stock definition corresponds to the copier 1 selection
in the Stock Price is field in the digital definition; Color corresponds to copier 2; and Large
Format corresponds to copier 3.

3.

If the digital definition is for color printers, repeat the steps above but enter the stock price in the Color
field on the Pricing Options tab and select from Copier 2 in Stock Definition in the Stock Price is
field.

4.

If the digital definition is for large format printers, enter the stock price in the Large Format field on the
Pricing Options tab and then select from Copier 3 in Stock Definition to add the stock price to the
price per square unit.

Setting up a matrix table
All the large-format pricing methods and three of the B&W/color copy pricing methods are based on matrix
tables. These pricing methods require you to enter data in a table to define quantity breakpoints and unit prices.
Different types of matrix tables are available. The most common is “copy cost” for obtaining a unit price, but you
can also use a matrix to specify volume-based discounts, to do stepped pricing, or to define markups to use in
addition to the machine cost per copy (or square unit for large format jobs).

To set up a matrix table
1.

After you select the type of pricing method you want to use (see page 189), select the type of matrix you
want to set up:
•

Matrix is Copy Cost for a table of quantities and prices to determine the sell price as quantities
increase. This is the most common type of matrix.

•

Matrix is Discount Table if you want to start with a base rate and then provide discounts as
quantities increase.

•

Matrix is Step Table if you want to step through a range of unit prices and add them up according
to the quantity in the job. For example, if you defined breakpoints at 100 for .06, 200 for .05, and
300 for .04, and the quantity to price is 250, the prices are calculated as follows: 100 at .06 (6.00),
100 at .05 (5.00), and 50 at .04 (2.00). It then adds all three results together: 6.00+ 5.00+2.00 =
13.00. A step table for a large format definition works the same way except that your quantities are
in square units such as 144, 576, and 1296.

•

Matrix is Markup Table if you want to define markups to add on top of the machine cost per copy
(or per square unit for large format definitions) based on different quantities.
Click to open
matrix table.

2.

For large format definitions, select Square Area from Run Size or Square Area from Finished Size
depending on whether you want to charge for any unused area (run size) or just the finished job.

3.

The examples of matrix tables shown earlier in this chapter are all based on a single side. If you do twosided work, and did not already do this, decide how you want to price the second side by making a
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selection in the Price 2 Sided By field near the bottom of the Digital Definitions window. (For
information about this field, see “Pricing two-sided jobs” on page 194.)
4.

Leave the Interpolate Matrix Values check box selected so that intermediate unit prices between
breakpoints in the table are calculated when the amount being looked up does not exactly match an
amount in the table. (This is usually better for you since it avoids the situation where an amount is just
above a breakpoint and therefore gets the breakpoint price. With interpolation, the price changes are
much smaller and more accurately reflect quantities ordered.)

5.

Click Edit Matrix to open the matrix table.

6.

Enter all the quantities for which you need to account and the corresponding copy or unit prices. Your
goal is to enter prices that are above your costs.

7.

If you selected using second rate side in the Price 2 Sided By field, the matrix table includes
additional columns for the second side. Enter the price per side in each column. For example, if you
decide to charge 15 cents for a one-sided copy but want to charge 22 cents for two-sided copies, the
price in the 2 Sided column should be .11 (11 cents) because that is the price per side for a two-sided
copy.

This is the price
per side; it is
doubled in a twosided job.

8.

When your matrix table is done, click OK to save it.

Providing costing information
EFI recommends that you provide some information about your costs in the Digital Definitions window. You can
then make sure that your prices are higher than your costs so that you are making a profit. The figure below
illustrates the type of information you may want to enter to about your costs.

1.

In the Copies/Minute field, enter the average number of copies that the printer produces in a minute.
(For a large format definition, this is Length/Minute – the average number of units such as inches or
centimeters that advance through the printer in a minute.)

2.

In the Monthly Burden Rate, enter the amount of your overhead carried by this equipment.

3.

In the Monthly Labor field, enter the monthly labor rate associated with the equipment. (Use an
average if several employees work on the equipment.)

4.

In the Click Cost field, enter the cost per impression.

5.

In the Maximum Size and Minimum Size fields, enter the largest and smallest sizes that you want to
handle with the definition. (These do not have to be the sizes that the equipment can handle.)
For large format definitions, complete the Maximum Width and Minimum Width fields – the largest
and smallest widths of substrates handled with this definition.

6.

In the Open Days/Year, enter the number of days you are open for business.

7.

In the Monthly Payment field, enter your monthly payment for the equipment. If you own the
equipment, enter what you would anticipate paying to replace the equipment.

8.

In the % Time in Use field, enter the estimated percentage of time the equipment is usually in use. For
example, if you are open for 8 hours a day and the machine is usually in use for 2 hours, enter 25%.
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9.

If you are using Tracker, in the Hourly Costing Rate field, enter the cost per hour for running the
machine (including overhead). For information about Tracker, see the PrintSmith Vision Tracker User
Guide.

10. Ignore the Labor/Copy field; the Monthly Labor field provides more accurate information. If the
definition is for a copier, and toner and developer (or other consumables) are not part of your overhead,
enter the additional charges per copy in the Toner/Copy and Developer/Copy fields. (Otherwise,
ignore these fields.)
11. Leave the Copy Markup field set to 1 unless you want to add a markup to the Machine Cost per Copy
(for B&W and color definitions) or Machine Cost per Sq. Unit (for large format definitions). For
example, to mark up the cost by 30%, enter 1.3.
12. In the Open Hours/Day field, enter the number of regularly scheduled hours your business is open.
This should include scheduled overtime and second shifts.
13. In the Monthly Maintenance field, enter your monthly maintenance charge (if any). If you do your own
maintenance, enter a reasonable periodic charge for your costs to maintain the equipment.
Using the information you provided, PrintSmith Vision calculates the Machine Cost per Copy for B&W and color
definitions or Machine Cost per Sq. Unit for large format definitions.

Selecting default digital definitions
You should select the mostly commonly-used digital definition for each printer type (B&W, color, and large
format) as your default definition for that type of printer. When you then create a B&W job, for example, the
default B&W digital definition is automatically used unless the selected stock has a different definition assigned
to it. (You can always change the assigned printer when you are creating a job.) If you do not select a default
definition for a particular type of printer, the first definition of that type in the list is used.

To select your default digital definitions
1.

In the top pane of the Digital Definitions window, select the B&W digital definition you want to use as the
default for printing B&W jobs.

2.

Click Default.

3.

Repeat steps 1 and 2 for your color and large format digital definitions. An asterisk (*) is displayed in the
Default column next to the definitions you selected.
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Sample Digital Definition
A popular pricing method for copies is based on a matrix of total of all copies and counting as more originals for
two-sided jobs.

In this example, the digital definition is named Text 11 x 17 B&W Digital. It runs at 45 Copies/Minutes and the
Machine Cost per Copy is 0.0309 based on the costs that were entered. Sales from this digital definition are
recorded in sales category HS Copy.
The pricing method is Total of all Copies and the matrix is based on the copy cost method. The second side is
priced by counting as more originals. The Stock Price is field is set to marked up Stock Cost so that the cost
of the stock is added to the rate per copy and the stock cost is marked up using the markup in the stock
definition.
As a result of these settings, if the job is for 125 two-sided copies (250 total copies), the price per side is 0.0625
as shown in the sample matrix table that follows.
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Organizing Digital Definitions
To change the position of a digital definition in the list, drag the definition to a different location in the list. Repeat
this until all of the definitions are in the order you want.

Printing a Report of Your Digital Definitions
You may find it helpful to print a report of your digital definitions. For each digital definition, the report
summarizes key information such as speed, click charge, and markup.
1.

Select File > Print when the Digital Definitions window is open. A report preview window opens.

2.

To print the report, click

in the preview window.

Editing Digital Definitions
1.

In the list at the top of the Digital Definitions window, select the definition you want to edit. Its details are
displayed below.

2.

Make your changes and click Save on the toolbar.

Tip

If you make changes, but want to go back to the definition as it was, you can click Revert on the toolbar
as long as you did not already click Save.

Copying Digital Definitions
If you need to create a digital definition similar to an existing definition, copy the existing definition and then edit
the copy.
1.

In the list at the top of the Digital Definitions window, select the definition you want to copy.

2.

Click Duplicate on the toolbar. The new definition has the name of the original digital definition followed
by the word Copy, for example, 11 x 17 B&W Digital Copy.

3.

Change the name of the definition.

4.

Make any other necessary changes.

5.

Click Save on the toolbar.

Deleting Digital Definitions
When first setting up your pricing system you can safely delete any digital definition. After you are up and
running, EFI recommends more caution when you delete definitions. You can still delete any definition, but if the
definition was used in another part of the system, you may want to use an alternate strategy, for example, move
the definition to the end of the list or rename it.
When you create a B&W, color, or large format job, you select a digital definition. When you save the job,
information about the particular digital definition that was used is also saved. The digital definition itself does not
become part of the job, however. If the job is copied to a new invoice or changed in any way, the associated
digital definition is used to adjust the prices. PrintSmith Vision can find the definition even if you changed its
name or location in the list of digital definitions, but not if it was deleted. In this case, you are warned that the
definition is missing, and you must select a digital definition.
If you attach a digital definition to a stock definition, and the digital definition is deleted, the default digital
definition is used instead. If the person estimating a job does not realize this, the customer could receive the
wrong price for the job.
If, however, you make major changes to the pricing system, you may want to call attention to changed pricing
due to a deleted digital definition. When an old job that was priced with a deleted digital definition is selected, you
are warned to select a new definition.
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To delete a digital definition
1.

In the list at the top of the Digital Definitions window, select the definition you want to delete.

2.

Click Delete on the toolbar.

3.

Click Yes to confirm the deletion.
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Introduction
Stock is a key part of your business and an important factor in pricing jobs. Stock is typically paper, but can also
include other materials such as rigid substrates or rolls of vinyl. Through stock definitions you provide information
about the pricing and size of the stock you use for jobs, and the equipment on which you normally use the stock.
When you select stock for a job, the information from the stock definition is used automatically by PrintSmith
Vision to estimate and price the job.
Your PrintSmith Vision system includes some sample stock definitions so you can test your system. Once you
are done testing, you can delete the sample stocks and create your own definitions.
If you keep paper in stock, you can track inventory and have the system automatically identify stock that needs
re-ordering when the quantity in inventory drops below a certain level.
PrintSmith Vision includes some preferences and tables related to stocks. EFI recommends that you review and
edit these preferences and tables before you start to enter stock definitions.

Reviewing and Setting Stock-Related Preferences
PrintSmith Vision includes two sets of preferences related to stock: stocks and sizes preferences and stock
definition preferences. To review or change these preferences, select Admin > Preferences > Estimator and
then select Stocks and Sizes or Stock Definitions.
•

The stocks and sizes preferences control:
•

Standard markups and quantity breaks.

•

The way information about stock is listed on job tickets and invoices.

•

The type of chain of custody information that is included on job tickets and invoices.

•

Markup on blank stock.

•

Markup on customer-supplied stock.

For details of these preferences, see page 86.
•

The stock definition preferences control which columns are displayed in the Stock Picker window where
you select stock. For details of these preferences, see page 90.

Setting Up Stock-Related Tables
PrintSmith Vision includes some tables that you should review and edit with Table Editor: Stock Group, Stock
Grade, Generic Colors, Stock Colors, Stock Finish, Stock Forest Management, and Vendor. For information
about using Table Editor, see page 102.

Stock Group
To make stock easier to find, each stock is assigned to a group such as Paper or Envelopes. These groups are
defined in the Stock Group table. EFI supplies some groups to get you started, but you can add your own groups
or change the names of the ones supplied by EFI.

Stock Grade
The Stock Grade table is used to categorize stocks by brightness level, for example, a number 1 grade indicates
a material with a high brightness. You can add to this table as necessary.

Stock Finish
The Stock Finish table includes a list of textures, for example, Vellum or Linen. You can edit these as necessary.
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Generic Colors and Stock Colors
The Generic Colors table includes a list of common names for colors such as cream, tan, or white. The Stock
Colors table includes all the mill colors of your stock such as Adobe Tan or Buff. In the Stock Colors table you
can associate each mill color with a generic color. The generic color makes it easier to find a stock (especially
paper) by color if you do not recall the exact name of the color. For example, if you associate the generic color
“tan” with the stock colors named Adobe Tan, Buff, Madero Beach, Rawhide, and so on, you can search by “tan”
to find the stock you want.

Stock Forest Management
The Stock Forest Management table contains the type of chain of custody/green certifications you may be
tracking and including on job tickets and invoices. Typically you would not need to edit this table unless new
types of forest management were defined, or you are in a location with different definitions of forest
management. The entries in this table are available as selections in the Forest Management field on the
Specification and Pricing tab in the Stock Definitions window.

Vendor
The Vendor table includes a list of your vendors. You select a vendor when you add a new stock definition.

Deleting the Sample Stocks
The stock definitions that come with your PrintSmith Vision installation are samples that are useful for testing, but
may be less useful for running your business. Once you are done testing, you should either delete the sample
stocks or edit them to meet your needs (see page 225).
Caution Never delete all the stocks in a system that is being used to run your business, only do so during initial
setup and testing.
1.

Click Stock Definitions in the QuickAccess panel (or select Pricing > Stock Definitions). The Stock
Picker window opens.

2.

Select the stocks you want to delete and click Delete.

3.

Click Yes to confirm the deletion.
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Understanding the Stock Definitions Window
You manage the information about your stocks and substrates in the Stock Definitions window. To open this
window, click Stock Definitions in the QuickAccess panel (or select Pricing > Stock Definitions.) The Stock
Picker window opens first, followed by the Stock Definitions window.
The Stock Definitions window has a toolbar of buttons, general information about the stock below the toolbar,
and then three standard tabs (Specification and Pricing, Pricing Options, and Inventory) plus the Fiery
Paper Catalog tab if PrintSmith Vision is integrated with the Fiery. (For information, see the PrintSmith Vision
and Fiery Integration Guide.)

General
information

Tabs

The toolbar at the top of the Stock Definitions window includes the following buttons:
Click

To do this
Display the previous stock in the list.

Display the next stock in the list

Create a new stock definition.

Save your changes.
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Look for and open another stock definition.

Copy the selected stock definition.

Restore the definition to the way it was when you last clicked Save. (Changes you
made since then are discarded.)
Delete the selected stock definition.

Generate a price list for the stock.
Create or edit a purchase order for the stock or add the stock to a purchase order.
(This button is unavailable if your PO Settings preferences do not allow purchase
orders to be created for stock; see page 99.) For information about purchase orders,
see the chapter that begins on page 409.

Adding New Stocks
Stock definitions provide information about the papers (and other materials such as rigid substrates) used in your
business. This information includes the cost of the stock, the size you purchase, the size you normally run, and
the equipment on which you normally run the stock. When you start to use a new kind of stock, you must add a
definition of it to PrintSmith Vision.
Tip

In addition to creating stocks as described below, you can also import information from stock catalogs.
See page 218.

General procedure
1.

Click Stock Definitions in the QuickAccess panel or select Pricing > Stock Definitions. The Stock
Picker window opens with the Stock Definitions window behind it.

2.

Since you are adding a new stock and not selecting an existing stock, click Done or close the Stock
Picker window. The Stock Definitions window is now visible.

3.

Click New on the toolbar (or select File > New).

4.

Provide the general description of the stock at the top of the window. For information, see page 208.

5.

Complete the Specification and Pricing tab. For information, see “Completing the Specification and
Pricing tab for stock” on page 209209.

6.

Complete the Pricing Options tab. For information, see “Completing the Pricing Options tab for stock”
on page 214.

7.

(Optional) If you keep the paper in stock and want to track the inventory, complete the Inventory tab.
For information, see “Completing the Inventory tab for stock” on page 217.
Note

8.

The Fiery Paper Catalog tab applies only if PrintSmith Vision is integrated with the Fiery. For
information, see the PrintSmith Vision and Fiery Integration Guide.

Click Save on the toolbar.
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Providing general information about a stock
The top of the Stock Definitions window has general information about a stock.

1.

In the Group field, select a group for the stock, for example, Paper or Envelopes. (Use Table Editor to
maintain these groups in the Stock Group table; see “Stock Group” on page 204.)

2.

In the Name field, enter a description of the stock. Limit the name to a description since there are
separate fields for weight, color, finish, and size.
Tip

Use the Stocks and Sizes preferences (see page 86) to decide how to combine the name,
weight, and finish into a stock description that is used in stock orders, invoices, or job tickets.

3.

In the Color field, enter or select the color of the stock. This should be the full “mill” color. For example,
if the mill color of white paper is Avon Brilliant, enter that in the Color field rather than just White. If
you enter a color that is not in the Stock Colors table, you are asked whether you want to add it. (Use
Table Editor to maintain colors in the Stock Colors table. See page 205.)

4.

If necessary, select a color in the Generic Color field. (For more information about generic colors, see
page 205.) When you enter or select a color in the Color field, PrintSmith Vision looks for a matching
generic color in the Stock Colors table. For example, Avon Brilliant has a generic color of White. If
PrintSmith Vision does not find a generic color, it asks you to select one, and then updates both the
Stock Colors table and the stock definition with your selection.

5.

Ignore the Class field; it is there for compatibility with earlier versions of PrintSmith.

6.

To use the metric system for measurements, select the Metric check box. When the Metric check box
is selected, the M weight and basic size fields are removed from the stock definition and the thickness
measurement is changed to microns (one millionth of a meter).

7.

In the Finish field, select a texture such as Linen or Laid. (Use Table Editor to maintain these finishes
in the Stock Finish table; see “Stock Finish” on page 204.)

8.

In the Grade field, select the brightness of the stock, for example, #1 Coated, #1, #2, #3, and so on.
(Use Table Editor to maintain grades in the Stock Grade table. See page 204.)

9.

In the Weight field, enter the basic weight of a stock. This field is used to calculate the M Weight and
Carton Weight of the stock (on the Specification and Pricing tab as described below). If the weight is
part of the stock name, EFI recommends removing it from the name and entering it only in this field.

10. In the Coated field, select 1 for stock coated on one side or 2 for stock coated on two sides.
11. Select the type of stock you are adding: Envelope, Sheet Stock, Roll Stock, Large Format, or Rigid
Substrate. Your selection affects the fields that are displayed on the tabs in the Stock Definitions
window. For example, if you select Envelope, you can edit the M Weight field. (Since envelopes are
manufactured products, they do not have an M weight from the manufacturer.)
Notes

Last Updated shows the date the stock definition was last changed in any way.
Last Price Change shows the date the last change was made that affected the pricing of the stock.
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Completing the Specification and Pricing tab for stock
Some fields on the Specification and Pricing tab apply to all types of stock; others depend on the type of stock
you are adding, for example, sheet stock versus roll stock. The procedure for defining any type of stock is
described first, with information about specific types of stock following.

Note

Keep in mind that although you do not specify units when entering weights or lengths in PrintSmith
Vision, the units of measure must be consistent. For example, do not use pounds in one field and
ounces in another, or mix feet and inches.

When defining any type of stock on the Specification and Pricing tab
The information that follows applies to all types of stock; information about particular types of stock follows this
section.
Note

If a field is not described here, it is described in the section that describes specifications and pricing for
a particular type of stock.

1.

In the Stock Definitions window, click the Specification and Pricing tab.

2.

In the Vendor field, select the vendor of the stock. If you purchase the same stock from multiple
vendors, create a stock definition for each vendor. (Use Table Editor to maintain your vendors in the
Vendor table.)

3.

In the Stock # field, enter the part number used to order this stock from the vendor.
Note

4.

The Exclude from web updates check box is for future use.

Enter the Thickness of the stock and select a unit of measurement: Caliper, Points, Mils, Thous,
Plies, Microns, or Millimeters. Microns and millimeters are used for metric stocks while the other types
of units are interchangeable and are used for certain types of stocks as follows:
Caliper

Caliper is the thickness of a paper measured in thousandths of an inch, traditionally
applied to most printing papers which are between 0.001 and 0.008 inch thick.

Microns

A micron is one millionth of a meter and is a unit of thickness for metric stocks.

Points

One point is the equivalent of 0.001 inch, traditionally used to indicate heavy card
stock such as coated covers. For example, 12 point cover is 0.012 inch thick (12
points x 0.001inches).

Thous

One thou is equal to 1/1000th of an inch.

Mils

One mil is equal to one thou.

Plies

Plies are traditionally used to indicate the thickness of card or chipboard. A sheet of 6ply board is 0.024 inch thick. (Multiply the ply value by 3 and add 6 to that result.)

Millimeters

A millimeter is one thousandth of a meter and is a unit of thickness for metric stocks.
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5.

Select the Charge Customer for Entire Order check box to add the cost of the entire stock order to
the stock charge for the job. This cost is marked up in the usual manner, but the additional sheets are
not included in the charge for printing or copying. For example, if the minimum purchase is 250 sheets,
the stock cost reflects this.

6.

If you track chain of custody for the stock, under Chain of Custody:
a.

In the Forest Management field, select the type of forest management used for this stock: FSC
Mixed, FSC Pure, Green Seal Certified, or SFI Participant. (These selections are defined in the
Stock Forest Management table, which you can edit with Table Editor.)

b.

In the PCW Recycled % field, enter the percentage of recycled post consumer waste in the stock.

c.

Select the check boxes for the type of certification the stock has received: FSC Certified, SFI
Certified, and/or Green Seal Certified.

Tip

You can set preferences to specify what kind of chain of custody information is included on
your job tickets and invoices. See page 86.

7.

In the Comment field, enter any other notes about the stock.

8.

See the sections that follow for information about fields specific to certain types of stock:
•

For envelope or sheet stock, see below.

•

For rigid substrates, see page 212.

•

For roll stock, see page 212.

•

For large format stock, see page 213.

Defining envelope or sheet stock on the Specification and Pricing tab
In addition to completing the fields on the Specification and Pricing tab described under “When defining any
type of stock” starting on page 209, for envelope or sheet stock do the following:
1.

In the Stock Type field, select a category of paper, for example, Business Papers or Book Papers. In
non-metric stocks, this information is critical because it determines the Basic Size that is displayed.
This size is used to calculate both the M weight and the CWT price. (Stock types are stored in the Basic
Sizes table. Generally, you should not modify this table unless you are certain of the changes you are
making. This table already includes all the common stock types and associated sizes.)

2.

In the Parent Size field, enter the size of the stock you purchased from the vendor. You can separate
two numbers by /, for example, 17/28, and this is automatically displayed as 17 x 28.

3.

In the Sheets/Carton field, enter the number of sheets of the parent size in a single carton. You can
also use this field to specify the number of parent sheets in a skid.
Note

When the Stock Type is correctly selected or the stock is a metric size, and the basis weight is
known, the M weight can be calculated. The M weight is then used to determine the weight of
a carton (or skid), which is displayed in the Carton Weight field. The formula for calculating
the carton weight is:

These two fields define the order information for a particular stock. The carton weight for 1,000
sheets equals the M weight. If the carton holds only 500 sheets, the carton weight is half that
amount.
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4.

In the Min. Order field, if stock can be ordered in any quantity, enter 1. If the stock has a minimum
order, such as a ream that can only be ordered in sets of 500, enter this quantity. For example, enter
500 for a ream. This ensures that the stock order and job ticket correctly reflect the amount of stock to
be ordered. In addition, it allows you to pass on to your customer the cost for ordering more stock than
needed for a job.
For example, if a job requires 200 sheets and the minimum order for the stock is 250, the customer is
charged for purchasing 250 sheets. Although the number of sheets purchased is greater than needed
for the job, the production charges are based on the number of sheets used in the job, not the full
quantity purchased.

5.

Under Qty. Adjustments, provide a “price table” for the stock with costs and markups for various
quantities:
a.

In the Costing Units field, enter the quantity in which the stock is priced. Usually this is 1,000 since
most sheet stock is priced in lots of 1,000. Envelopes often come 500 to a box so are priced that
way.

b.

In the # Sheets/Set field, enter the number of sheets that make up a “set” of the stock. For
example, if you have a 3-part carbonless stock, enter 3 in this field. The system can then
automatically make the correct calculations based on the number of sheets in a set.

c.

Select the Cost is in Sets check box to indicate that the cost entered is for sets, not individual
sheets. The setting of this check box automatically changes the cost of the stock. For example, a 2part carbonless set is priced at $200.00 per 1000 sets when the Cost is in Sets check box is
selected. If the check box is cleared, the price changes to $100.00, because the price is now based
on half as many sheets. The pricing for the stock is handled correctly regardless of the setting you
choose. EFI recommends setting it to match the way each of your vendors specifies the stock.

d.

In the Qty. breaks row in the table, enter the maximum quantity of parent sheets for each column
in the price table. For example, if you enter 1000, 2000, and 3000 in the first three columns, the first
column is used for the stock cost and markup for quantities up to and including 1000. The second
column is used for quantities from 1001 to 2000. The third column is used for quantities greater
than 2000. If a column does not include a quantity, the system assumes you are not using that
column.

e.

In the Cost row, enter your costs for a particular quantity in the Qty. Breaks row, taking into
account the costing unit you specified in step 5a.

f.

In the CWT (Hundred Weight Price) row, enter the cost for 100 pounds of paper regardless of size.
CWT pricing is a convenient way to compare paper prices for different stocks in different sizes.
Although there is some variation within a given stock family for different size stocks, the CWT price
is generally similar. You can enter a cost in either a CWT field or a Cost field, and the other field is
calculated provided there is sufficient information available in the stock definition to make the
calculation. (In order to calculate the CWT price, the Basic Size and Weight must be entered and
be correct. The Basic Size is controlled by the Stock Type you selected.)

g.

In the Markup row, enter the amount to mark up the stock above your cost. If the markup in the first
column is not overridden (overrides are shown in underlined italic), this is the standard stock
markup defined in your Stocks and Sizes preferences (see page 86).
Normally you do not need to alter the standard stock markup in the first column. Only change it if
you want a particular stock to be marked up differently from the standard stock markup you
specified in your Stocks and Sizes preferences. Enter a markup rate in columns 2 through 6 when
the markup you want to use is different from that in the first column. Leave the markup fields empty
across the row unless the rates in columns 2 through 6 are different from the first.
Note

If you change the standard stock markup in your Stocks and Sizes preferences, you will
change the markup for all stock definitions except those which you overrode.
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h.

In the List/M row, enter an additional price per thousand sheets to use with the list job pricing
method because list pricing does not factor in the stock cost when generating a price. The amount
(plus or minus) entered in this field is divided by 1000 and multiplied by the quantity ordered and
added to the price of the job. For information about jobs based on the list price method, see page
339.
For example, a price schedule is used for a stock that costs $10.00 per thousand. You want to use
it for a stock that costs $11.00 per thousand. If you enter 1.00 in the List/M field, $1.00 is added to
each thousand ordered.

i.

In the Price Expires field, enter an expiration date for the price if necessary. This information may
be automatically provided when you import stock prices from a stock vendor. The date tells you
whether the price shown in the stock definition is valid. If the price has expired, you receive a
warning message that the price has expired, but you can still use the stock.

Defining rigid substrates on the Specification and Pricing tab
In addition to completing the fields on the Specification and Pricing tab described under “When defining any
type of stock” starting on page 209, for rigid substrates do the following:
1.

In the Stock Type field, select a category of substrate, typically, Business Papers.

2.

In the Parent Size field, enter the size of the substrate you purchased from the vendor. You can
separate two numbers by /, for example, 48/96, and this is automatically displayed as 48 x 96.

2.

In the Min. Order (area) field, if the substrate can be ordered in any size, enter 1. Otherwise, enter the
minimum size in square units that you will sell at one time, for example, 864 for a 24 x 36 sheet.

3.

Under Qty. Adjustments, provide a “price table” for the substrate with costs and markups for various
quantities:
a.

In the Costing Units field, enter the square area by which you are costing, for example, 864 inches
for a substrate that is 24 inches by 36 inches.

b.

In the Qty. Breaks row in the table, enter the maximum amounts for costing and markup purposes.
For example, if you enter 1000, 2000, and 3000 in the first three columns, the first column is used
for the stock cost and markup for quantities up to and including 1000. The second column is used
for quantities from 1001 to 2000. The third column is used for quantities greater than 2000. If a
column does not include a quantity, the system assumes you are not using that column.

c.

In the Cost row, enter your costs for a particular quantity in the Qty. Breaks row, taking into
account the costing unit you specified in step 3a.

d.

In the Markup row, enter the amount to mark up the substrate above your cost, as described in
step 5g in “Defining envelope or sheet stock on the Specification and Pricing tab” which starts on
page 210.

e.

In the Price Expires field, enter an expiration date as described in step 5i in “Defining envelope or
sheet stock on the Specification and Pricing tab” which starts on page 210.

Defining roll stock on the Specification and Pricing tab
In addition to completing the fields on the Specification and Pricing tab described under “When defining any
type of stock” starting on page 209, for roll stock do the following:
1.

In the Roll Width field, enter the width of the entire roll you purchased from the vendor.

2.

In the Roll Weight field, enter the weight of an entire roll. After you enter the minimum weight of a roll
you will sell in the Min. Order (weight) field, PrintSmith Vision calculates the minimum number of rolls
this represents and displays it in the Rolls/Order field.

3.

In the Min. Order (weight) field, if stock can be ordered in any quantity, enter 1. Otherwise, enter the
minimum weight of the roll stock that you will sell at one time.

4.

Under Qty. Adjustments, provide a “price table” for the roll stock with costs and markups for various
quantities:
a.

In the Costing Units field, enter the weight by which the roll stock is priced, for example, 100
pounds.
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b.

In the Weight Breaks row in the table, enter maximum weights for costing and markup purposes.
PrintSmith Vision uses this information for the stock cost and markup for weights up to and
including the weight you specify in each column.

c.

In the Cost row, enter your costs for a particular quantity in the Weight Breaks row taking into
account the costing unit you specified in step 4a.

d.

In the CWT (Hundred Weight Price) row, enter the cost for 100 pounds of paper regardless of size.
When you enter a cost in a CWT field, the corresponding Cost field is calculated for you provided
there is sufficient information available in the stock definition to make the calculation. (In order to
calculate the CWT price, the Basic Size and Weight must be entered and be correct. The Basic
Size is controlled by the Stock Type you selected.)

e.

In the Markup row, enter the amount to mark up the stock above your cost. as described in step 5g
in “Defining envelope or sheet stock on the Specification and Pricing tab” which starts on page 210.

f.

In the Price Expires field, enter an expiration date as described in step 5i in “Defining envelope or
sheet stock on the Specification and Pricing tab” which starts on page 210.

Defining large format stock on the Specification and Pricing tab
In addition to completing the fields on the Specification and Pricing tab described under “When defining any
type of stock” starting on page 209, for large format stock do the following:
1.

In the Roll Width field, enter the width of the entire roll you purchased from the vendor.

2.

In the Min. Order (length) field, if the stock can be ordered in any length, enter 1. Otherwise, enter the
minimum length of the stock that you will sell.

3.

Under Qty. Adjustments, provide a “price table” for the stock with costs and markups for various
quantities:
a.

In the Costing Units field, enter the square area by which the stock is priced, for example, 144
inches.

b.

In the Area Breaks row of the table, enter the maximum areas of the large format stock for costing
and markup purposes. PrintSmith Vision uses this information for the stock cost and markup for
areas up to and including the area you specify in each column.

c.

In the Cost row, enter your costs for a particular area in the Area Breaks row, taking into account
the costing unit you specified in step 3a.

d.

In the Markup row, enter the amount to mark up the stock above your cost. as described in step 5g
in “Defining envelope or sheet stock on the Specification and Pricing tab” which starts on page 210.

e.

In the Price Expires field, enter an expiration date as described in step 5i in “Defining envelope or
sheet stock on the Specification and Pricing tab” which starts on page 210.
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Completing the Pricing Options tab for stock
Use the Pricing Options tab in the Stock Definitions window to specify the pricing for the stock when it is used in
jobs. Some fields on the Pricing Options tab apply to all types of stock; others depend on the type of stock you
are adding, for example, sheet stock versus roll stock. The procedures that follow explain what different types of
stock require.

When defining sheet stock or rigid substrates on the Pricing Options tab
1.

In the Normal Run Size field, specify the most common run size when you create a job using this stock
definition. The number of sheets that can be cut out of the selected parent sheet is then automatically
calculated. If you do not specify a run size, the system assumes it is the same size as the parent size.

2.

In the Cut/100 field, enter the cut charge for each 100 parent sheets. This charge is added to the stock
cost and is useful when the vendor charges for cutting parent sheets to the size you entered in the
Parent Size field on the Specification and Pricing tab. The cut charge includes estimated waste and
is added to the cost of the stock after the stock is marked up. The cut charge itself is not marked up.
Tip

For best results, add a pre press cutting charge to the stock definition instead of using the
Cut/100 field ; a charge more effectively calculates the number of cuts and lifts that are
needed.

3.

In the Min. Cut Chg field, enter a minimum charge for cutting. (Use this in conjunction with the Cut/100
field.) If no cutting charge is specified, the minimum is added to the stock for all quantities.

4.

In the Press field under Select Press for Printing, select the press you want to use with the stock. If
you do not want a preset press for the stock, select <use default press>.
When you select a stock for a job, and the stock has a preset press, the press is assigned to the job,
along with any charges that are part of the press definition. If you select a stock definition without a
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preset press, the default press definition is used for the job. (For more information, see “Selecting your
default press definition” on page 174.)
Note

5.

PrintSmith Vision is designed so that you can use press definitions to define your production
environments. If you know a stock is always used in a particular production environment, you
can create a press definition and preset the press for each stock definition to which it applies.
Envelopes are a good example of stock that requires a particular production environment.

(Optional) Under Schedule for List Pricing, click Select Schedule to choose the list price schedule
you want to use for the stock. List price schedules apply only to jobs based on the List method. You
create the schedules using Pricing > List Price Schedules. (For information about list price schedules
and jobs based on them, see “Creating a list-based job” on page 339.)
When a price schedule is assigned to a stock, its name is displayed to the right of the Select Schedule
button. To remove an assigned schedule, click Select Schedule and then click Clear when the
schedule list is displayed.

6.

Under Pricing for Blank Sheets,
a.

Blank sheet pricing is used for jobs based on the Blank method. See page 338. The pricing is
automatically calculated, and is based on the blank stock markup in your Stocks and Sizes
preferences (see page 86) and the cost of the stock as specified on the Specification and Pricing
tab (in the Cost row under Qty. Adjustments). If necessary, change these prices and/or the
quantities.

b.

Select the Auto Calculate Blank Stock check box to ensure that blank stock pricing is
automatically updated if costs change. If you do not want prices calculated automatically, clear this
check box.
Note

7.

EFI recommends that you select the Auto Calculate Blank Stock check box unless you
have very specific pricing targets for blank stock that do not depend on the stock cost.

Under Adjust Digital Matrix and Select Default,
•

In the field to the right of B&W, enter the amount to add to the digital matrix price of the selected
stock if the Stock Price is field in the Digital Definitions window is set to from Copier 1 in Stock
Definition. To preset a B&W digital definition for the stock, select it instead of <use default
digital>.

•

In the field to the right of Color, enter the amount to add to the digital matrix price of the selected
stock if the Stock Price is field in the Digital Definitions window is set to from Copier 2 in Stock
Definition. To preset a color digital definition for the stock, select it instead of <use default
digital>.

•

In the field to the right of Large Format, enter the amount to add to the square area of the digital
matrix unit price for the selected stock if the Stock Price is field in the Digital Definitions window is
set to from Copier 3 in Stock Definition. To preset a large format digital definition for the stock,
select it instead of <use default digital>.

Notes

When a stock with a preset digital definition is selected for a job, this digital definition is used
for the job, along with any charges that are attached to the digital definition.
To remove a preset digital definition, select <use default digital>.
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8.

Each stock definition can include charges.
a.

Under Preset Charges, click Add Charges to add or change the charges associated with the
stock. The Charge Selector window opens.

b.

In the navigation pane on the left, locate the charge you want to add and double-click it so it is
listed under Selected Charges.

c.

Repeat step b for all the charges you want to add and then click OK.

After charges are assigned to the stock definition, the button name changes to Charges, and is
preceded by the number of charges, for example, (2) Charges. The names of the charges are
displayed to the right of the button.

Tip

In general, add a charge for an activity that occurs most of the time for the stock you are
defining. You can hide these types of preset charges so they are not included on documents
that customers receive.

When defining envelope stock on the Pricing Options tab
•

Complete the Select Press for Printing, Schedule for List Pricing, Pricing for Blank Sheets, Adjust
Digital Matrix and Select Default, and Preset Charges areas of the Pricing Options tab as described
in steps 4 through 8 of “When defining sheet stock or rigid substrates on the Pricing Options tab”
starting on page 214.

When defining roll stock on the Pricing Options tab
•

Complete the Select Press for Printing, Schedule for List Pricing, and Preset Charges areas of the
Pricing Options tab as described in steps 4, 5, and 8 of “When defining sheet stock or rigid substrates
on the Pricing Options tab” starting on page 214.

When defining large format stock on the Pricing Options tab
•

Complete the Adjust Digital Matrix and Select Default and Preset Charges areas of the Pricing
Options tab as described in steps 7 and 8 of “When defining sheet stock or rigid substrates on the
Pricing Options tab” starting on page 214.
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Completing the Inventory tab for stock
Use the Inventory tab in the Stock Definitions window to track stock inventory. You can track inventory for any
type of stock. When you first start using PrintSmith Vision, you may need to enter initial inventory information, but
after that, the inventory is tracked automatically and the contents of fields such as Stock on Hand, On Order,
and Committed are automatically updated.
In addition, once some history exists for the stock, the inventory transactions (starting with the most recent) are
listed under Inventory History.

1.

Select the Stock is Standard Inventory Item check box to activate the fields on the Inventory tab.

2.

In the Stock on Hand field, enter the amount of stock that is currently in inventory. (For large format
stock, this is the length, not the total area.)

3.

If some stock is already committed to current jobs, enter the amount in the Committed field. Normally,
committed stock is automatically calculated. As stock is selected and assigned to a job, the number in
the Committed field increases.
Notes

Stock that was selected for a job before the stock was defined as a standard inventory item is
not included in the committed inventory count.
As the system tracks committed stock, it shows the difference between what is on hand and
what is committed in the Available field. You cannot edit this field.

4.

If you are just starting out, in the On Order field, enter the amount of stock that is currently ordered.
After that, as you record your orders with PrintSmith Vision with Admin > Order Stock (see page 228),
the amount is entered for you automatically.

5.

In the Target Level field, enter the amount of stock you always want to keep in inventory.

6.

In the Reorder Point field, enter the “trigger-point” at which new stock should be ordered.

7.

In the Min. Order Qty. field, enter the minimum amount that can be ordered at one time. If the amount
that is ordered should always be in even quantities, select the Even increments, like ream size check
box.

8.

In the Stock Expires field, enter the expiration date of the stock, if applicable. When the field is blank,
the stock never expires.

9.

If applicable, in the Bin Location field, enter an identifier for the place where the stock is stored.

10. If the stock is a shell item (for example, business card masters that are imprinted at a later date), select
the Shell Item check box.
11. If the stock is for a specific customer, click Assign Customer Account and select an account.
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Importing Stock Catalogs
In addition to entering stock definitions as described on the previous pages, you can import stock definitions and
update prices from an electronic price catalog from a vendor, as long as the import file meets certain
requirements as described below.

Stock import file format
To import stock definitions successfully, the import file must be in the correct format. Follow these rules:
•

The file must be a comma-delimited (CSV) text file.
Important

The delimiters used in the CSV file must match what is specified in the Default CSV
Separator and Default CSV Quote Character fields in your International preferences.
(For information, see page 57.) If these fields are blank in the International preferences,
the CSV field separator defaults to comma (,) and the quote character used to enclose
text strings defaults to double-quote (“), which are the standard delimiters in the U.S. In
other countries, different delimiters are used and can be specified in the International
preferences. In addition, numeric data that is imported must be formatted according to the
Decimal Delimiter and Thousands Delimiter specified in your Numbers preferences
(see page 55).

•

For fields to be mapped correctly, they must be in the correct order (see below).

•

Each stock must have a unique ID (stock ID). If you do not know or have a stock ID, you must obtain it
or make one up and enter the ID in the import file for the stock to be imported correctly.

•

If any information about the stock is not available or does not apply, leave the field blank in the import
file. (Otherwise, data will shift over to the wrong field.)

•

For a stock definition to be updated, the stock number and vendor name in the import file must match
exactly what is already in PrintSmith Vision.

•

The following fields must not have decimal formatting, or they will be imported as 0: Costing units,
Bracket 1-5 qualifier, Lot count, and Carton count.

Fields in import file
The fields in the import file must be as listed below, in the order shown.
Note

To help you keep track of the fields, the first column in the table below has column letters
(corresponding to columns in a spreadsheet). These are just to help you verify that all the necessary
fields – in the correct order – are in the import file.

Col

Field

Value

A

Vendor name

The name of the vendor (up to 70 characters). If not supplied, the name in the
Default vendor name field on the Preview tab in the Import Stock Catalog
window is used instead. The vendor name is required for price updates of
existing stock definitions.

B

Unique stock ID

(Required) A unique vendor stock ID (up to 40 characters) – this is the Stock #
in the stock definition in PrintSmith.

C

Parent sheet size

The parent sheet size in decimal format (no fractions), for example, 8.5x11.00.

D

Stock name

The name of the stock (up to 70 characters).

E

Unit description

The unit description (a single uppercase letter):
S-Sheet
R-Roll
E-Envelope
C-Carbonless
O-Other
If this field is blank, this defaults to S (sheet).
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Col

Field

Value

F

Costing units

The costing units – the quantity in which the stock is priced. (This must not have
decimal formatting, or it will be imported as 0.)

G

Basis weight

The basis weight of the stock.

H

M weight

The M weight (weight of 1000 sheets) of the stock.

I

Caliper

The caliper or thickness of the stock.

J

Envelope size

The size of the envelope. (An entry must exist in the Dimension table for each
envelope size.) Only applicable if unit description (in column E) is set to E. If
blank, sheet size is used.

K

Bracket 1 pricing

The first bracket pricing (see the Settings tab in the Import Stock Catalog
window).

L

Bracket 2 pricing

The second bracket pricing.

M

Bracket 3 pricing

The third bracket pricing.

N

Bracket 4 pricing

The fourth bracket pricing.

O

Bracket 5 pricing

The fifth bracket pricing.

P

Bracket 1 qualifier

Quantity break for pricing in bracket 1 (in sheets). (This must not have decimal
formatting, or it will be imported as 0.)

Q

Bracket 2 qualifier

Quantity break for pricing in bracket 2 (in sheets). (This must not have decimal
formatting, or it will be imported as 0.)

R

Bracket 3 qualifier

Quantity break for pricing in bracket 3 (in sheets). (This must not have decimal
formatting, or it will be imported as 0.)

S

Bracket 4 qualifier

Quantity break for pricing in bracket 4 (in sheets). (This must not have decimal
formatting, or it will be imported as 0.)

T

Bracket 5 qualifier

Quantity break for pricing in bracket 5 (in sheets). (This must not have decimal
formatting, or it will be imported as 0.)

U

Color

The stock color, up to 30 characters. (You must supply either this or a generic
color.) If the color is not currently in the Stock Colors table, it is added to the
table.

V

Generic color

A generic color (up to 30 characters) as defined in the Generic Colors table.
(You must supply either this or a stock color.) If the color is not currently in the
Generic Colors table, it is added to the table.

Y

Product finish

The finish (dull, gloss, and so on), up to 20 characters. This is added to the
product name.

X

Carbonless parts

The number of carbonless parts. Only applicable if the unit description (in
column E) is set to C.

Y

Price expiration date

Date in mm/dd/yyyy format after which the price is no longer valid.

Z

Not used

Not used

AA

Lot count

Minimum order quantity (lot count). (This must not have decimal formatting, or it
will be imported as 0.)

AB

Carton count

Number of sheets per carton. (This must not have decimal formatting, or it will
be imported as 0.)
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Col

Field

Value

AC

Stock type

The numeric stock type ID as defined in the PrintSmith Basic Sizes table:
1 = Business Papers
2 = Book Papers
3 = Cover Papers
4 = Index
5 = Tag Board
6 = Blanks
7 = Vellum Bristol
9 = Blotter
10 = Label
11 = Newsprint
If you leave the stock type blank, but provide the basic size (next field), the
system looks up the stock type in the Basic Sizes table.

AD

Basic size

The basic size in decimal format (no fractions), for example, 25.5x28.5.

AE

Metric size

A setting that indicates if the stock is metric: Y or N.

AF

Product coating

A setting that indicates if and how stock is coated:
0 = Not coated
1 = Coated one side
2 = Coated two sides

AG

Grade

The numeric ID of a grade as defined in the PrintSmith Stock Grade table.

AH

Percentage

The percentage of recycled matter, for example, 10% or .10.

AI

Type of management

The type of forest management (up to 70 characters) from the PrintSmith Stock
Forest Management table, for example, Green Seal Certified. If not found in
the table, it is added to the table.

AJ

FSC Certified

A setting that indicates if the stock is FSC certified:
Y or N (or 1 or 0)

AK

SFI Certified

A setting that indicates if the stock is SFI certified:
Y or N (or 1 or 0)

AL

Green Seal Certified

A setting that indicates if the stock is Green Seal certified:
Y or N (or 1 or 0)

Example
The figure below shows two records with some fields left blank.

The figure below shows the remaining fields for the same two records.
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Import procedure
Warning

A large catalog from a vendor may take some time to import. For example, 15,000 stocks typically
take about 2 hours to import. Consider doing the import at night.

1.

Make sure you have an import file from a vendor (or have set up an import file yourself). The import file
must meet the requirements described in “Stock import file format” on page 218.

2.

Select Pricing > Import Stock Catalog. The Import Stock Catalog window opens.

3.

On the Settings tab, specify the import criteria:
a.

Select the Verify each stock check box if you want to be asked – for each stock being imported –
whether you want to create a new stock definition or update an existing stock definition. This can
take a long time if the import file includes many records.

b.

In the Import File field, specify the location and name of the file with the stock data you want to
import. (Click Browse to locate the file.)

c.

Under Import Brackets do the following:
•

Select Percent for Adjust Bracket by if you want to change the bracket price being imported
by a percentage or select Amount if you want to change it by a fixed dollar amount. Increase
the price by entering a positive percentage or amount or decrease the price by entering a
negative percentage or amount.

•

Select the check boxes of the price brackets (Price 1 through Price 5) you want to adjust. If
you select just one bracket, for example, Price 4, the stock cost is placed in the first price
column in the stock definition. If you select two brackets, for example, Price 2 and Price 4,
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these brackets would be imported into the first and second price columns for the stock
definition, respectively.

4.

5.

6.

d.

Select the Metric check box to import metric information. This automatically selects the Metric
check box in the stock definition, too.

e.

Select the No Broken Cartons check box to set the Min. Order field in the stock definition to the
value of the lot count when importing stock.

f.

Select the Full update, not just Prices check box so that all information about existing stock is
updated when you click Update Prices, not just prices. For example, if the name of the stock
changed, it will be updated.

If you want to preview what will be imported,
a.

Click the Preview tab.

b.

In the Default vendor name field, enter the name by which the vendor is referred to in your stock
definitions. Although case does not matter, the name must match exactly. This vendor name is
used when importing a stock catalog if the import file does not include a vendor name.

c.

Review the records that will be imported (you can scroll both horizontally and vertically to check the
data). Typically, especially if you set up the import file yourself, you want to check that data is being
mapped to the correct fields.

To start the import, click the Settings tab and then click one of the following:
•

Update Prices to use the import file to update existing stock definitions. The stock definitions that
need updating are identified by vendor name and stock number (Stock # in the Stock Definitions
window. Both must match exactly for a stock to be updated. If a new stock is in the import file, it is
not added to the PrintSmith Vision stock definitions.

•

Import All to use the import file to create new stock definitions as well as update existing ones.

If you selected the Verify each stock check box on the Settings tab, for each stock, click Save, Don’t
Save, or Cancel. (Cancel stops the import from progressing.)
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Finding and Selecting Stocks
You find and select stocks in the Stock Picker window. This window opens automatically when you create a job
that requires you to select a stock or when you click Stock Definitions in the QuickAccess panel (or select
Pricing > Stock Definitions).

Click to
hide top
part of
window.

Use
fields in
this part
of
window
to filter
list of
stocks.
1st of 4
pages is
shown

The bottom half of the Stock Picker window lists stock definitions alphabetically by name. This list is paginated
(100 stocks per pages).

Using the Stock Picker window
1.

Do any of the following to find a particular stock:
•

Click a page number (bottom right) to move to the next or previous page of stocks (100 per page).
The number of the currently displayed page is in red.

•

Scroll through the list.

•

Sort by a different column, for example, Size or Vendor by clicking the title of the column. To
reverse the sort order, click the column heading again.

•

Resize columns to fit more or less information in the window.
Notes

You can control which columns are displayed in the window with stock definition
preferences; see page 90.
The sort order and column widths are saved so they remain the same each time the Stock
Picker window opens. Click Restore Settings to bring back the default sort order and
column widths. For more information, see “Restoring settings in the Stock Picker window”
on page 224.

•

View more stocks at a time by clicking the arrow to the left of Search Stocks to hide the top part of
the window.
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•

Use the fields in the top part of the window to specify criteria for finding the stock you want. The list
of stocks automatically adjusts to include just the stocks that meet the criteria you entered. For
example,
•

To find stock in a particular group (for example, paper or envelopes), select it in the Group
field.
Note

The selected Group is saved so it remains the same each time the Stock Picker
window opens. If you click Restore Settings, the default Group setting (no group) is
restored. For more information, see page 224.

•

To list just large format stock, select Show Large Format Stock.

•

To find Ardor stocks, enter ardor in the Name field as shown in the figure below.

•

To list all stocks with a smooth finish, select Smooth in the Finish field

•

To list all stock with a generic color of ivory, select Ivory in the Generic Color field. (To find a
stock in a specific mill color, you would select it in the Color field.)

•

To clear the search results, click Clear Search at the top of the window.

Note

Several fields in the top part of the window have built-in selections that are defined in
PrintSmith Vision tables. For more information, see “Setting Up Stock-Related Tables on page
204.

These stocks
meet criterion
entered in
Name field.

2.

To select a stock, double-click it or click it and then click Select Stock (at the top of the window).
•

If you were creating a job, the stock is added to the job.

•

If you were trying to review or edit a stock definition (with Pricing > Stock Definitions), the
selected stock opens in the Stock Definitions window where you can review the definition and
change it if necessary. For information about the fields in the Stock Definitions window, see the
sections that begin with “Providing general information about a stock” on page 208.

Note

The selected stock is saved so it remains the same each time the Stock Picker window opens
until you select a different stock.

Restoring settings in the Stock Picker window
When you re-size or re-position the Stock Picker window, or sort or re-size columns, these settings are saved.
The next time the Stock Picker window opens, these settings will be the way you had them. If you want to bring
back the default settings, click Restore Settings at the top of the Stock Picker window.
Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.
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Printing a Report of Your Stock Definitions
You may find it helpful to print a list of your stock definitions so you can see which ones you may want to
customize or delete.
1.

Click Stock Definitions in the QuickAccess panel (or select Pricing > Stock Definitions). The Stock
Picker window opens.

2.

While the Stock Picker window is open, select File > Print. A preview window opens from which you
can print the stock definitions.

Note

You can also select File > Print while you are in the Stock Definitions window, but in this case the
report will include only the currently open stock definition.

Editing Stock Definitions
EFI supplies many standard stock definitions, but you should review them and customize them as necessary (or
delete them as described below).
1.

Click Stock Definitions in the QuickAccess panel (or select Pricing > Stock Definitions). The Stock
Picker window opens.

2.

Find and select the stock you want to review and edit as described in “Finding and Selecting Stocks” on
page 223.

3.

Edit the general information about the stock at the top of the Stock Definitions window and/or click the
tabs to change additional information. For information about the fields in the Stock Definitions window,
see the sections that begin with “Providing general information about a stock” on page 208.
Note

If you change your mind about the edits you made, you can discard them by clicking Revert on
the toolbar of the Stock Definitions window.

4.

Click Save.

5.

To edit another stock definition, click Previous or Next to display the previous or next stock in the list of
stocks or click Get (or select File > Open) to open the Stock Picker window so you can search for and
select a stock.
Note

If you select search criteria in the Stock Picker window, Previous and Next cycle only through
the stocks that meet the search criteria.

Copying Stock Definitions
If you have several stocks with similar characteristics, you may find it faster to create one stock definition, copy it,
and then edit the copy.
1.

Click Stock Definitions in the QuickAccess panel (or select Pricing > Stock Definitions). The Stock
Picker window opens.

2.

Find and select the stock definition you want to copy.

3.

Click Duplicate on the toolbar of the Stock Definitions window. The window re-opens with the Name
filed outlined in red.

4.

Enter a Name for the copied stock and make any other necessary changes.

5.

Click Save.
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Deleting Stock Definitions
If your company stops using certain stocks, you can delete them so they are not listed in the Stock Picker
window.
1.

Stock Definitions in the QuickAccess panel (or select Pricing > Stock Definitions). The Stock Picker
window opens.

2.

Find and select the stock definition you want to delete.
Tip

3.
Tip

To delete a range of stocks, hold down Shift while you click the first stock in the range and
then click the last stock; to delete several stocks that are not part of a range, hold down Ctrl as
you click each stock you want to delete. It can take some time to delete a large number of
stocks at a time, however, so plan accordingly.

Click Delete and confirm your deletion. (If you selected many stocks, the deletion may take some time.)
You can also delete the stock that is currently displayed in the Stock Definitions window: click Delete on
the toolbar and then confirm the deletion.
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Generating Price Lists
Whenever you are in the Stock Definitions window, you can see a price list for the stock and its associated press
(as specified in the Press field on the Pricing Options tab).
1.

Click Price List on the toolbar of the Stock Definitions window. A price list opens.

2.

Review the information.

3.

To print the information, click Print Price List; otherwise, close the window.
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Ordering Stock
PrintSmith Vision includes several features to help you order stock and track what you ordered. You can keep
track of all the stocks that need to be ordered, as well as keep track of placed and received stock orders. You
can also create purchase orders for your stock orders. When an order is received, inventories for the stock are
automatically adjusted (if you track inventory for the stock).

Understanding the Order Stock window
You record information about the stock that you need to order in the Order Stock window. To open this window,
select Admin > Order Stock.
Tip

If you are creating a job for an invoice, and the job requires stock to be ordered, you can click Order
Stock under Commands in the Job window. When you save the invoice, the stock order is recorded,
based on the job specifications. You can then review what needs to be ordered as described in
“Reviewing and managing stock orders” on page 232.

The Order Stock window has a toolbar of buttons followed by fields for finding a stock that needs to be ordered
or entering information about a stock manually.

The toolbar at the top of the Order Stock window includes the following buttons:
Click

To do this
Save information about a stock that needs ordering.
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Order stock automatically for all jobs in the pending list for which stock is not yet
ordered or for stocks with low inventory.

Find a stock that you want to order.

Review the stock orders that need to be placed, create purchase orders,
indicate that orders were placed, or indicate that orders were received.
Close the Order Stock window without saving any information.

Recording the stock that needs to be ordered
When you are ordering stock, you may want to:
•

Order stock for a particular invoice and job (see below).

•

Order a particular stock that you want to keep in inventory (see page 230).

•

Special order a stock that is not part of your standard stock definitions (see page 231).

•

Use the auto-ordering feature so that PrintSmith Vision automatically identifies stocks that need
ordering (page 232).

Ordering stock for a particular invoice and job
If you want to order stock for a particular invoice and job, you must know the invoice number and job number (if
the invoice includes more than one job). For a multi-part job, you must also know the part of the job for which you
want to order stock.
1.
Click after
entering an
invoice
number.

Select Admin > Order Stock. The Order Stock window opens.
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2.

3.

Depending whether an invoice is for a single job, for several jobs, or for a multi-part job, do one of the
following:
•

If the invoice includes just one job, in the Invoice # field, enter the number of the invoice for which
you want to order stock and then click Search.

•

If the invoice includes more than one job, enter the Invoice #, enter the Job #, and then click
Search.

•

For a multi-part job, enter the Invoice #, enter the Job # (if the invoice has more than one job),
enter the part number in the Multi-part job field, and click Search.

The Order Quantity is automatically calculated by PrintSmith Vision based on the job specifications;
change it if necessary.
Note

Ignore the Stock Order Number and Delivery Date fields; these are for future use.

4.

If you create purchase orders from PrintSmith, ignore the PO Number field; otherwise optionally enter a
purchase order number.

5.

To allow changes to all the fields in the stock order, select the Allow modification to stock order
check box. (The setting of this check box applies to all stocks that you order.) When the check box is
cleared, you can only change some information such as the vendor, stock number, sheet size, and
order quantity.

6.

Click Order on the toolbar to record the information you entered. (It will then be available for review
when you click Report in the next step.)

7.

Click Report on the toolbar to review the stock orders that need to be placed, create purchase orders,
indicate orders were placed, or indicate orders were received so that stock inventories are updated. For
more information, see page 232.

Ordering a particular stock
If there is stock you commonly use, you may want to have a supply of the stock ready to use as jobs come in.
1.

Select Admin > Order Stock. The Order Stock window opens.

2.

Click Select Stock on the toolbar. The Stock Picker window opens.
Tip

If a stock has a negative quantity on hand, the quantity is displayed in red.
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3.

Find and select the stock you want to order. Information about it is displayed in the Order Stock window.

4.

In the Order Quantity field, enter the quantity you want to order. (A stock with a negative quantity on
hand automatically has an order quantity supplied.)
Note

Ignore the Stock Order Number and Delivery Date fields; these are for future use.

5.

If you create purchase orders from PrintSmith, ignore the PO Number field; otherwise optionally enter a
purchase order number.

6.

Click Order on the toolbar to record the information you entered. (It will then be available for review
when you click Report in the next step.)

7.

Click Report on the toolbar to review the stock orders that need to be placed, create purchase orders,
indicate that orders were placed, or indicate orders were received so that stock inventories are updated.
For more information, see page 232.

Special ordering stock
If a customer requests a stock that is not part of your stock definitions, and you expect this to be a one-time
order, you can just provide the details of the stock that needs to be ordered for the customer.
1.

Select Admin > Order Stock. The Order Stock window opens.

2.

Enter the specifications of the stock, for example, select the type of stock (such as Envelope or Roll
Stock), and enter the Vendor, Name, Color, and so on.

3.

In the Order Quantity field, enter the quantity you want to order.
Note

Ignore the Stock Order Number and Delivery Date fields; these are for future use.

4.

(Optional) Enter a PO Number.

5.

Click Order on the toolbar to record the information you entered. (It will then be available for review
when you click Report in the next step.)
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6.

Click Report on the toolbar to review the stock orders that need to be placed, indicate that they were
placed, or indicate they were received so that stock inventories are updated. For more information, see
“Reviewing and managing stock orders” below.

Auto-ordering stock
You can also have PrintSmith Vision automatically identify stocks that need ordering.
1.

Select Admin > Order Stock. The Order Stock window opens.

2.

Click Auto Order on the toolbar. The Automatic Stock Order window opens.

3.

Select the Pending List Items check box to order stock automatically for all jobs in the pending list for
which stock is not yet ordered.

4.

Select the Search for low stock Inventory items to search for inventoried stock that has dropped
below the minimum order level and reorder it.

5.

Select the Verify Each check box to review and confirm each stock order. PrintSmith Vision stops after
each stock order and you can click Order or Skip. If the Verify Each check box is cleared, PrintSmith
Vision automatically orders stock as necessary.

6.

Click OK.

7.

If the Verify Each check box was selected, the first stock that needs to be ordered is displayed in the
Order Stock window. (Otherwise, PrintSmith Vision automatically records orders for all the stock that
needs reordering.) Click Order or Skip on the toolbar depending whether you want to order a particular
stock.

8.

Review and manage the stock orders as described next.

Reviewing and managing stock orders
After you record your stock orders, you can review the orders that need to be placed. You do this in the Stock
Order window. At this point you can create purchase orders for the stock. (For information about purchase orders
in PrintSmith, see the chapter that begins on page 409.) If you do not create purchase orders, you can use the
Stock Order window to indicate that orders were placed or indicate they were received so that stock inventories
are updated.

Understanding the Stock Order window
The Stock Order window has a toolbar of buttons followed by a list of the stock orders that need to be placed or
marked as received. (These are the orders that were recorded in the Order Stock window described above.)
The toolbar at the top of the Stock Order window includes the following buttons:
Click

To do this
Print a report of your stock orders.
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Delete the selected stock from the list.

Indicate that an order was placed for the selected stock.

Indicate that the order for the selected item was received.

Indicate that part of the order for the selected item was received.

Create a purchase order for the selected item. For information, see
“Creating purchase orders from the Stock Order window” on page
415.
Revert the column widths to their default settings.

Placing stock orders
The stock orders you recorded in the Order Stock window (Admin > Order Stock) are listed in the Stock Order
window where you can keep track of which orders have been placed and received. Here you can also create
purchase orders for stock you are ordering.
1.

Either click Report on the toolbar of the Order Stock window or select Reports > Stock Order. The
Stock Order window opens.

2.

To hide stocks for which you already placed orders (ones with * in the Placed column), select the Hide
previously ordered stocks check box. Doing so makes it easier to see which stocks still need orders
placed for them.

3.

To change the sort order, click a column header.

4.

To see more or less information, make columns wider or narrower.
Notes

In the Stock Order window, the sort order, column widths, and the settings of the Hide
previously ordered stocks and Print separate page for each vendor check boxes are
saved. To return to the default settings, click Restore Settings on the toolbar.
Each user defined in PrintSmith Vision can have different saved settings. For example, if
someone with the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are
available to him regardless of the computer or browser he is using.

5.

To change a stock order item:
a.

Double-click the item. The Order Stock window opens.
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b.

Make your changes (for example, change the order quantity) and click Order. The change is
reflected in the Stock Order window.

6.

To remove a stock order item, select it and click Delete.

7.

To create a purchase order for an item, select it and click Purchase Order. For information, see
“Creating purchase orders from the Stock Order window” on page 415.

8.

To produce a report for each vendor (to facilitate tracking by vendor):

9.

a.

Select the Print separate page for each vendor check box.

b.

Sort the report by Stock Description.

c.

Click Print.

If the order for a particular stock was placed, select the stock and click Order Placed on the toolbar. *
(asterisk) is displayed in the Placed column. (This applies whether you created a purchase order or
not.)
Tip

If orders were placed for all the stocks listed, click Select All and then click Order Placed.

When a stock order is placed for a particular job, and you open the associated invoice, a check mark
informs you the stock was ordered.

Receiving stock orders
How received stock is recorded depends on whether you create purchase orders for stock from the Stock Order
window or not.

When purchase orders are not created from the Stock Order window
If your company does not create purchase orders for stock from the Stock Order window (as described in
“Creating purchase orders from the Stock Order window” on page 415), complete these steps to indicate the
stock was received:
1.

If the complete order for a stock was received, select the stock in the Stock Order window and click
Order Received on the toolbar.
Tip

If the orders were received for all the stocks listed, click Select All and then click Order
Received.

After you click Order Received, the value in the Received column is the same as that in the Quantity
(ordered) column, and * is displayed in the Filled column. Also, if you track inventory for the stock, the
information on the Inventory tab in the Stock Definitions window is updated as shown below for a stock
order for a particular invoice.
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2.

If part of the stock order was received:
a. Select the stock in the Stock Order window and click Partial Order Received. The Stock Received
window opens.

b.

Enter the Quantity Received and click OK. The quantity received is displayed in the Received
column. Also, if you track inventory for the stock, the information on the Inventory tab in the Stock
Definitions window is updated.

When purchase orders are created from the Stock Order window
If your company creates purchase orders for stock from the Stock Order window (as described in “Creating
purchase orders from the Stock Order window” on page 415), when you edit the purchase order to indicate that it
is complete (the stock was received), the Stock Order window gets updated automatically.
For example,
•

If you enter a value in the Partial Received field in the Purchase Order Line Item window, the
Received column in the Stock Order window is automatically updated with this value.

•

If you select the Complete check box in the Purchase Order Line Item window, the Received column in
the Stock Order window is automatically updated with the full ordered quantity and * is displayed in the
Filled column.

•

If you select the Complete All check box in the Purchase Order window, any stocks in the Stock Order
window that match those on the purchase order are automatically updated with the full ordered quantity
and * is displayed in the Filled column.

For information about editing purchase orders, see “Reviewing and editing purchase orders” on page 426.
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About Customer Accounts
In PrintSmith Vision, you can define accounts for both prospects and customers. Prospects have not yet done
business with you, but you hope to turn them into customers. Customers have done business with you, and
invoices have been created for them. Once you create an invoice for a prospect, that prospect is automatically
converted to a customer. If customers become inactive, they can be turned into prospects again.
Accounts are a key part of your PrintSmith Vision system. Invoices are assigned and posted to accounts,
payments are made for accounts, account histories are tracked, and sales statistics are kept for each account.
Tip

The terms customer and account are often used interchangeably in PrintSmith Vision.

In addition, each account has contacts associated with it. An account may have a single contact person or
different people. For example, one contact may receive invoices and another receive statements. You can
always add a contact while you are setting up an account, but you can also manage contacts independently of
accounts and provide additional information about the contacts. For more information, see “About Contacts” on
page 264.

About Master Accounts
Master accounts are very useful if you do business with several departments or locations at one company, but
the bills at the company are handled centrally for all departments or locations. You can track each of the
departments or locations with a separate account and then tie them together through a master account for
payments. For example, you do business with the London, San Francisco, and Santiago offices of a company
named SuperPromos, but all payment comes from SuperPromos Accounts Payable. In this case you would set
up four accounts: SuperPromos AP would be the master account and the London, San Francisco, and Santiago
subaccounts would all be linked to the SuperPromos AP master account.

General Guidelines for Working with Accounts
When setting up accounts for prospects and customers, keep the following in mind:
•

To get started, you only need to create accounts for customers that have an outstanding account
balance; add other customers later as needed.

•

You can import both customer and prospect information into the system, either to create new accounts
or update existing ones.

•

You can create any number of accounts for a single customer, as long as the name on the account is
unique – the accounts can all have the same address (or no address at all).

•

When you create accounts for a large customer who requires centralized billing and therefore a master
account, create the master account first and then create the subaccounts that are linked to the master
account. For more information, see “About Master Accounts” above.

•

Although not required, you should create accounts for all of your regular customers even if you do not
plan to extend them credit.

•

PrintSmith Vision has a special walk-in account for occasional or walk-in business, but you can use it
any way you see fit. Avoid changing the walk-in account to a charge account, however. Whenever you
extend credit to a customer, always set up an account and assign any pending documents for the
customer to this account (instead of using the walk-in account).

•

EFI recommends that you create a few special accounts: one for in-house printing and one for “junk”
transactions (tax adjustments and so on) that you do not want cluttering up other accounts.

•

Multiple users can work with accounts at the same time, but if one user opens an account, it is locked
so other users cannot work with it. When an account is locked, and you try to open it, a message
informs you it is unavailable.
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Understanding the Customer Window
You manage the information about your customer accounts in the Customer window. To open this window, click
Accounts in the QuickAccess panel (or select AR > Accounts.) First you will need to select an account (or
indicate you want to create a new account) and then the Customer window opens.
Note

If you are creating or editing a prospect, the Prospect window opens instead. Except for its name, the
window is the same as the Customer window.

The Customer window has a toolbar of buttons followed by several tabs with different types of information about
the account.

Tabs

The toolbar at the top of the Customer window includes the following buttons:
Click

To do this
Display the previous customer in your list of customers.

Display the next customer in your list of customers.

Create a new customer account.

Save your changes.

Look for and display another customer account.

Discard your changes and restore the account to the way it was when you last clicked Save.

Delete the currently displayed customer account.
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Creating Accounts
The process of creating an account for a prospect and a customer is identical, except that you identify the
account as a prospect or customer account.
Tip

In addition to creating accounts as described below, you can also import them into PrintSmith. See
“Importing Accounts” on page 259.

General procedure for creating accounts
1.

Click Accounts in the QuickAccess panel (or select AR > Accounts). The Account Picker window
opens.

Select type
of account.

Note

A new installation of PrintSmith Vision has only the <<<WALK-IN>>> account.

2.

Select Customers or Prospects depending on the type of account you are creating.

3.

Click New.
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The New Account window opens. (After you save an account, the window title changes to Customer,
followed by the number and name of the account.)

Tip
4.

Not all the tabs in the New Account window are relevant when you are first creating a
customer. For example, the Sales Info tab is for tracking sales statistics and aging an account.

Provide information about the customer account:
a.

Click the Address tab and complete it as described on page 242.

b.

Click the Credit Control tab and complete it as described on page 245.

c.

Click the Settings tab and complete it as described on page 247.

d.

If necessary, click the Sales Info tab. This tab contains sales statistics (which you do not have yet),
and lets you perform an instant aging of the account. For information about the Sales Info tab, see
page 249.

e.

Click the Log tab if you want to record and follow up your interactions with the customer. For
information about this tab, see page 252.

f.

Click the Notes tab if you want to associate some short notes with the account, for example, notes
you want to include on job tickets or statements. For information about this tab, see page 254.

g.

Click the Marketing tab to record information about the account that can help you target particular
accounts for mailings and promotions. For information about this tab, see page 255.

h.

When you are first setting up PrintSmith Vision, you will not have any templates to associate with
accounts. Once you have templates defined, click the Templates tab to associate document and
job templates with the account. For information about this tab, see page 257.

5.

Click Save on the toolbar to save the account.

6.

Repeat this process for each customer and prospect.
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Completing the Address tab for an account
Use the Address tab in the Customer window to provide general information about the customer, for example,
name, invoice and statement addresses, and associated contact information. This tab also includes the account
number, which is assigned automatically when you save a new account, and which you cannot change.
Each account can have two separate addresses: invoice and statement (billing). The invoice address is copied to
an estimate or invoice when you select an account for the document. When printed, documents can include
either an invoice or statement address (or both). Likewise, either address can be included on statements.
You can create a customer account without any contacts, but EFI strongly recommends that you always create
at least one contact at the same time as you create the customer account. Once a contact is assigned to a
customer, the customer must always have an assigned contact, but you can change the contact. You just cannot
change an account so that it no longer has a contact assigned.
Note

Only a name is required to create an account, but usually you will want to provide additional information.

Click to
add/edit
address.

Click to
add/edit
contact.

Select an
existing
contact.

To complete the Address tab
1.

In the Name field, enter a unique name for the account (up to 70 characters).
Tips

If the account is for a person, enter the last name first, for example, Smith, John, so it is easy
to find in the alphabetical list of accounts, but enter the name in the address fields as John
Smith so that John Smith is the name on invoices and statements.
You can change the name of any account at any time, except for the <<<WALK-IN>>>
account.

2.

If you are using an external system (such as an accounting package), in the External Ref # field, enter
the account ID from the other system. You can search for customers by this reference number and you
can also include the number on documents, job tickets, and statements.
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Note

The External Accounting ID field is for future use.

3.

If there is a central phone number for the customer, enter it in the Main Switchboard Number field.

4.

Under Invoice Address, click Edit. The Edit Address window opens.

a.

The name you entered in the Name field on the Address tab is displayed automatically in the
Company field in the Edit Address window. If necessary, change the name.

b.

Enter the address to which the invoice should be sent and click OK.
Tip

You can use Table Editor to maintain information in the City, State, Zip, and Country
tables so that this information can be selected instead of typed. You can also start typing
part of a city, state, zip code, or country in one of these fields, and the selections will be
filtered. For example, type ba in the City field to see all cities (in the City table) that begin
with ba.

5.

If the statement address is the same as the invoice address, the invoice address is automatically used
for both. If a different address is required for statements, click Edit under Statement Address and
complete the Edit Address window the same way as in step 3.

6.

If you already defined contacts for the account (unlikely when first creating an account), select an
invoice contact in the Contact List field under Invoice Contact.
Otherwise, click Edit under Invoice Contact to add an invoice contact. The Edit Contact window opens.
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7.

Enter information about the contact and click OK. The contact is automatically assigned to the account
as the default invoice contact. The contact is also now listed in the Contact List field.
Notes

When you e-mail estimates or invoices (see page 322), they are automatically sent to the
e-mail address that is specified for the default invoice contact. (Before you e-mail a document,
however, you can always specify a different e-mail address in the Account Info window. You
may also be able to edit the recipients of e-mails depending on your e-mail preferences.)
You can use Table Editor to maintain the information in the Prefix, Suffix, and Job Title tables.
For the Job Title field, you can either select a title or enter a title directly in the field. In this
case you are given the choice of also adding the title to the Job Title table so it is available as
a selection in the future.

8.

If the statement contact is the same as the invoice contact, the invoice contact is automatically used for
both. To enter a different contact for statements, either select the contact in the Contact List field under
Statement Contact or click Edit under Statement Contact and complete the Edit Contact window the
same way as in step 6.

9.

If you want to provide more information about the currently selected contact for invoices or statements,
click Edit to the right of the Contact List field, make your changes in the Contact window, and click
Save.
Tip

When you add a contact by clicking Edit under Invoice Contact or Statement Contact, you
are providing just the basic information about the contact. By editing the contact in the Contact
window, you can both correct information about the contact and enter additional information
(such as marketing-related information).

10. To add another contact to the account, click
, complete the Contact window, and click Save. (For
more information, see “Creating Contacts” on page 264.)

11. To remove a contact from the account, select the contact in the Contact List field, click
Yes to confirm the deletion.

, and click
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Completing the Credit Control tab for an account
Use the Credit Control tab in the Customer window to set credit limits, finance charges, discounts, and so on.

1.

In the Credit Limit field, enter the maximum amount the customer can charge to the account. By
default, the system credit limit is used. (You set the system limit with Credit/Defaults preferences. See
page 92.) If no system credit limit is defined, and you leave this field blank, Unlimited Credit is
displayed to the right of the field.

2.

In the Due Days from Posting field, enter the number of days to add to the current date to calculate a
due date for an invoice that is picked up and posted in the cash register. If you do not provide a value
here, PrintSmith Vision uses the value (if any) in the Number of days due before field in the Estimator
Printing preferences (see page 79). The due date is included under the amount due in the totals section
of the invoice if the Show payment due date check box is selected on the Footer tab in the Document
Preferences window; see page 288.

3.

In the Monthly Finance Charge Pct field, enter the percentage for calculating finance charges when
statements are generated.
If this field is set to 0.00%, the system default finance charge rate is used (as defined with the
Credit/Defaults preferences; see page 92). When the system default rate is used, it is displayed to the
right of this field as shown in the figure above: Using standard rate of 1.50%. The system default rate
is used unless you enter a different rate in the Monthly Finance Charge Pct field or select the Never
calculate finance charges check box.
Notes

The finance charge is the rate used each time finance charges are calculated when you
generate statements. It is not an annual rate.
After the account has some history, additional information is displayed on the Credit Control
tab: Avg Days to Pay shows the average time it takes the customer to pay an invoice;
Finance Charges YTD shows the total amount of finance charges posted to the account in the
current year; and Current Balance shows the total amount owed to you by this customer,
including merchandise charges or POS charges.

4.

In a franchise situation, select the Royalty Exempt check box if jobs for the account are not subject to
royalty payments. (Ignore this check box if royalty payments do not apply to you.) The check box is
displayed only if you are a member of the owner or system admin access group.
Note

Individual invoices can be flagged as royalty exempt (or non-exempt) in the Document Totals
window. See “Entering or editing document totals” on page 315.

246  EFI PrintSmith Vision | Setup and User Guide

5.

(For future use) If the customer uses standard corporate-wide pricing, select the National Pricing
check box. If the customer uses specialized pricing, leave the check box cleared.

6.

If you want to give the customer a discount (or you want to mark up invoices for the customer), under
Automatic Discount, do one of the following:
•

Select Percent and enter a discount as a positive percentage and a markup as a negative
percentage.

•

Select Dollars and enter a discount in dollars. This fixed discount is applied each time you create
an invoice for the customer. If you want this to be a one-time cash discount, select the One-time
discount check box. For example, you may want to offer a special deal to first-time customers or
you may want to promote a new service.
Note

7.

When you create an invoice for the customer, and a one-time discount was specified, you
are asked if want to apply the discount. If you click No, the discount remains in the
customer account. If you click Yes, the discount amount is applied to the invoice and
cleared from the Credit Control tab. (If the discount amount is greater than the invoice
amount, you are asked if you want to save the remainder of the discount to be applied to
the next invoice.)

Ignore Account Status when you are setting up your PrintSmith Vision system. By default, the
accounts that you set up are considered New. The status information is updated automatically when
account aging takes place. Typically, accounts can be a certain number of days past due according to
three aging classifications with standard values of 30, 60, and 90 days. You can change these aging
classifications as needed with the aging periods preferences (see page 93). On a case-by-case basis,
you may need to change the account status as follows.
New

When an account is first created, and has never been aged, it is considered a new
account.

Current

An account is current if all amounts owed are within the allowable limits.

Past Due

The account has open items picked up more than 30 days ago. (The number of days
may be different if you changed it in your aging periods preferences; see page 93.)

Delinquent

The account has open items picked up more than 60 days ago. (The number of days
may be different if you changed it in your aging periods preferences; see page 93.)

Inactive

As of the last aging, the customer was inactive for the period specified in your
credit/defaults preferences (see page 92). Estimates, invoices, or payments all cause
the customer to be active again.

Frozen

8.

The account aging process can automatically freeze accounts with open items picked
up more than 90 days ago. Once an account is frozen, no more invoices can be
created and no charges can be accepted. An account is normally unfrozen manually,
or automatically during the aging process.
Under Type, select the account type. This controls what type of payment is accepted for the account.
When you create a new account, Type is automatically set to Cash/Check/Credit Card, but you can
change this as necessary.
Full Deposit

When an invoice is opened or saved with a balance due, you are
reminded that this customer must pay in advance. Payment can be
made with cash, checks, or credit cards.

Cash Only

The customer must pay with cash. Checks and credit cards are not
accepted and charges are not allowed.

Cash/Check/Credit Card

The customer must pay with cash, check, or credit card. Charges are
not allowed.

Charge Account

The customer may charge the amount to the account, but can also use
any other payment type, for example, cash or credit card.

Credit Card on File

For a trusted customer, a credit card that is on file can be accepted
when picking up an invoice. You can select this option only if you are
using integrated credit card processing in PrintSmith Vision. For
information, see the PrintSmith Vision Secure Credit Card Processing
Guide.

Managing Customer Accounts  247

Completing the Settings tab for an account
Use the Settings tab in the Customer window to control or modify how the account is used throughout
PrintSmith Vision.

1.

If you are creating an account for a customer with multiple accounts and centralized payables, click
Select Master Account to select the central payables account. Alternatively, enter the account number
in the field next to the Select Master Account button. (For more information, see “About Master
Accounts” on page 238.) The master account must already exist and cannot be a subaccount that is
already linked to a master account.

2.

In the Sales Rep field, select a sales representative for the account. (Use Table Editor to maintain the
list of the representatives in the Sales Rep table.) The sales representative is used elsewhere in
PrintSmith Vision, for example, when you create an estimate or invoice for the account.

3.

In the Business Type Code field, enter a SIC code or ABC code to classify the account. (For example,
the Customer List report can be sorted by business type.)

4.

In the Ship Via field, select a default shipping method for the customer.

5.

In the PO Number field, enter the purchase order number if one is required; it will be included on all
new invoices.

6.

Select or clear the following check boxes:
PO required on Invoice
Select this check box if the customer requires a purchase order. When the check box is selected, you
are warned to enter a purchase order number when you create an invoice, but the invoice is still created
even if you do not enter the number. The invoice cannot be picked up until you enter a PO number,
however. Also, until you enter a PO number, the warning is displayed when an estimate is converted to
an invoice, as well as each time the invoice is opened.
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Do NOT generate statements
Select this check box if do not want statements generated automatically for the account. (You can still
generate a statement for any account by selecting the account.) This option is useful for subaccounts of
a master billing account that do not require statements.
Account is commissioned
Select this check box if commissions are paid on sales for the account. (You can use this information in
custom commission reports.)
Always file originals
Select this check box so that invoices for the account indicate that you are filing originals (typically
artwork). You can change this setting when you create an invoice.
7.

In the Default Invoice and Default Estimate fields, select the invoice and estimate formats to use by
default when creating invoices or estimates for the account. EFI supplies some standard formats, but
you can also create custom ones. For information on editing and creating formats, see the chapter on
“Setting Document Preferences” starting on page 279.

8.

Under Tax Setup:
If the customer is subject to sales tax:
a.

In the Tax Table field, select the tax table you want to use for the account. (For information about
tax tables, see page 108.) This tax table is known as the parent tax table and is automatically used
on invoices for the account unless you change it at the invoice level. In addition, the parent tax
table is used by default for charge definitions, unless you select a different tax table (in the Preset
Info window).

b.

In the Tax Code field, select a tax code to categorize the sale. (A tax code results in a separate line
in the tax detail report for the same tax table to identify the organization that is levying the tax. Use
Table Editor to maintain your tax codes.)

c.

In the Resale field, enter the customer’s license number. This number is included on documents
created for the account.

If the customer is tax exempt:

9.

a.

In the Resale field, enter the customer’s tax exemption ID. This ID is included on documents
created for the account.

b.

In the Certificate Expires field, enter the date (if any) the customer tax exempt certificate expires.

c.

Select the Tax Exempt check box so that no sales tax is applied to the account.

In the Security level of this account field, enter a security level to prevent access to the account by
users whose security level is lower. (You set access levels in user definitions; see “Managing PrintSmith
Vision Users” on page 43.) If a user’s access level is lower than that specified here in the Security level
of this account field, the user cannot use the AR > Accounts, AR > Post Payments, and Reports >
Account History commands, but can still select an account for an estimate or invoice.

10. Under Preset Charges, click Add Charges to apply predefined charges to invoices and estimates
created for the account and/or to jobs created for the account. (For information about charges, see the
chapter that begins on page 118.)
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Using the Sales Info tab for an account
The Sales Info tab in the Customer window contains sales statistics. You can use this tab to change the sales
representative (which you can also do on the Settings tab) and to perform an instant aging of the account. When
you first set up an account, the Sales Info tab will not include any sales statistics as you can see in this figure.

Click to
age
account
and
update
balance.
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As you do business with the customer, information will become available over time as shown below.

1.

Under Balance, review the account balances as of the last aging. (The graph on the right will reflect
these balances.) You can update these balances at any time by clicking Age Now. The current date is
used as the aging base date.
Other information under Balance includes:
Account Status

The current status of the account. Normally, this is set automatically as part of the
aging or statement generation process. You can also change the status manually
on the Credit Control tab. (See page 245.)

POS Charges

The outstanding balance of cash register transactions charged to the account.
Use POS > Post POS Charges to convert this balance to an open item.

Current
Balance

The total amount (including merchandise charges) owed to you by the customer.

2.

Review the Sales Ranking to compare the sales volume of the account to other accounts. For a rank to
be available, you must run and save the Account Ranking report (see page 502). The sales ranking is
based on the last time you ran the report.

3.

If you did not already enter it on the Settings tab, in the Sales Rep field, enter (or change) the sales
representative for the account.
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4.

Under History, review the sales statistics for the account. The history includes invoices that were
picked up (but does not include tax).
Sales

The total sales volume for the account this month, this year, and last year.

# Orders

The number of invoices for the account this month and year.

Average Order

The average amount of all invoices in the account this month and year.

Quotes: Orders

The ratio of estimates to orders. This helps to identify accounts for which you are
continually entering estimates but rarely getting jobs. The number of estimates
may not be exact. PrintSmith Vision counts an estimate only when you save it. If
the account is in use in another window or by another user, it is not counted. An
estimate is also not counted if you change the account on an existing estimate.
Typically, customer sales statistics are updated as part of a monthly closeout, but if you want to do this
manually, click Update Customer Statistics.
5.

Below the graph, review additional historical data about the account:
Created

The date the account was created in PrintSmith Vision.

Last Billed

The date a statement was last generated for the account.

Last Payment

The date the last payment was received for the account and recorded with
AR > Post Payments.

Last Aged

The date the account was last aged.

Last Invoice

The date the last invoice was created.

Last Estimate

The date the last estimate was created.

First Invoice

The date the first invoice was created.

First Estimate

The date the first estimate was created.

Estimates Won/Lost

The ratio of estimates that were won (you got the business) to estimates
that were lost. PrintSmith Vision tracks this information automatically.
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Using the Log tab for an account
Use the Log tab in the Customer window to record your interactions with the customer, flag items for follow-up,
indicate that an issue is complete (resolved), and review information in the log.
In addition to information you enter directly on the Log tab in the Customer window, any information that is
entered in the Notify Customer window is logged automatically. These log entries are preceded by (Notified) on
the Log tab.
Tip

The Notify Customer window can be opened by clicking a Notify button in these windows in PrintSmith
Vision: Pending Documents, Customer History, Contact, Work in Progress, Post Payments, and Journal
Entry. For information about the Notify Customer window, see “Logging your interactions with
customers” on page 382.

1.

To log the communication you had with the customer:
a.

(Optional) To categorize the kind of communication you had, select a Type, for example, CALL or
VISIT.

b.

If you selected a Type, some default text is displayed in the Add to customer account log field.
Edit this text or enter your own (up to 255 characters).
Tip

c.

The selections in the Type field and the default text in the Add to customer account log
field come from the Customer Log Type table. For information about this table, see
“Setting up the Customer Log Type table” on page 383.

Click Add.
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2.

To see a log entry in full, select it in the list at the top of the Log tab so it gets displayed in the bottom
half of the tab.
Tip

If the log includes many entries, shorten the list by selecting the Restrict list to most recent
items check box.

4.

To edit a log entry, select it in the list, make your changes, and click Save.

3.

If follow-up is required for a particular log entry:
a.

Select the log entry in the list.

b.

Select the Follow-up required check box.

c.

In the Follow-up date field, enter or select the date on which you need to contact the customer.

d.

The Follow-up by field is automatically set to your user name, but if you want another user to do
the follow-up, select that user.

e.

In the Follow-up comment field, enter more details (up to 255 characters) of what needs to be
done.
Tip

f.
4.

Any default text in the Follow-up comment field comes from the Customer Log Type
table. For information about this table, see “Setting up the Customer Log Type table” on
page 383.

Click Save.

To indicate that the issue raised in a log entry was resolved:
a.

Select the log entry in the list.

b.

Select the Completed check box.

c.

In the Date Completed field, select the date on which you resolved the issue.

d.

The Completed by field is automatically set to your user name, but if another user was responsible
for resolving the issue, select that user.

e.

In the Action taken field, explain what was done (up to 255 characters) so you have a record of it.

Tip

You also have the opportunity to indicate that items requiring follow-up are complete when you
view the Dashboard. For more information, see “Editing the customer log” on page 535.

5.

To remove an entry from the log, select it in the list and click Delete.

6.

To print the entire log for the customer, click Print Log.
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Using the Notes tab for an account
Use the Notes tab in the Customer window to enter notes that are displayed in different contexts.
Important

1.

These notes are all designed for small amounts of text (up to 255 characters). They are not for
lengthy messages or for record keeping; use the Log tab instead (see page 252).

In the Account selection notice field, enter a note for one of two purposes:
•

To notify your users of something special about the account whenever the account is selected for a
document.

•

To place these notes in the Special Instructions field of a document.

When you select an account for an estimate or invoice (or copy a document for the account), a window
opens displaying this notice and asks if you want the text copied to the Special Instructions field.
2.

In the Notes to insert in each job field, enter the text that you want automatically copied to job ticket
notes whenever a new job is created for the account. (This text is not copied to job ticket notes for
existing jobs for the account.) For example, you may have a customer for whom you will not start
production unless a proof was signed, or to whom you always return the artwork. If you enter this
information in the Notes to insert in each job field, the note is automatically included on the job ticket.

3.

In the Notice to place on statements field, enter the text that you want to include on statements
generated for the account. For example, you can enter text to customize collection notices for an
account or to remind a customer of upcoming repeat orders. (The notice is included on statements if the
Show customer statement notes check box is selected on the Output tab in the Generate Statements
window; see page 470.)
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Completing the Marketing tab for an account
Use the Marketing tab in the Customer window to record background information about the customer that can,
for example, help you design promotional mailings or otherwise track customer data.
Note

Several fields on the Marketing tab are related to tables you maintain with Table Editor. See steps 5
through 7 below. You may want to review and edit these tables before starting to enter information on
this tab because you can customize what is entered in some of the fields.

1.

Indicate if the account is for a Customer or Prospect. If a customer cannot be changed to a prospect,
these selections are unavailable, as in the figure above. (For example, you cannot convert a customer
to a prospect if the customer has a balance or pending invoices.)

2.

If the account is for a person rather than a business, select the Personal Account check box. You can
take advantage of this setting when creating mailing labels (with Reports > Mailing Labels) to
segregate personal accounts for targeted mailings.)

3.

If you do not want to include the account on mailing labels or in mail merge files (generated with
Reports > Mailing Labels), select the Do not mail check box.

4.

Under Company,
a.

In the Number of Employees field, enter the number of employees in the company to help you
target companies based on their size.

b.

In the Annual Revenue field, enter the annual amount of revenue of the account or the annual
target you expect from the account. This information can help target companies based on their
revenue stream.
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c.
5.

In the Business Type field, select the kind of work done by the company. This information is stored
in the Business Type table which you can change with Table Editor.

Under Marketing Dates, enter up to five dates for any purpose, for example, Anniversary or Birthday.
Note

6.

The labels of the five fields under Marketing Dates are stored in the Marketing Date Labels
table, and are initially named User 1 through User 5. Use Table Editor to change these labels
to suit your purposes. For example, the figure below illustrates how the User 1 field was
changed to Anniversary and User 2 was changed to Birthday. Any changes you make to the
field labels are also reflected on the Marketing tab in the Contact window (see page 268).

Under Marketing Tags, provide further information about the account. Note the following:
•

The Lead Source fields both use data from the same table (named Lead Source). Use Table
Editor to change what this table includes.

•

Eight User tables are available for customization. You can use Table Editor to change the name of
a User table (which will change the label of the corresponding marketing tag field) and to edit the
contents of a table. For example, the figure below shows several renamed user tables: Common
Interest, Likes, Type of Work, Sport Interest, and Mailer Type. You can enter data in the table so
users can select it in the field and you can also allow users to enter data directly in the field.
Note

7.

Any changes you make to the user tables are also reflected on the Marketing tab in the
Contact window (see page 268).

Under Custom Data, enter further information about the account, for example, its web site or LinkedIn
URL.
Tip

The Custom Data fields are text fields that can be used for any purpose (up to 255 characters
per field). The labels of the fields shown in the figure below are the default labels, but you can
change these to anything you want by editing the Account Custom Labels table with Table
Editor. (You can edit the records in the Account Custom Labels table, but you cannot delete or
add records.)
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Using the Templates tab for an account
A template contains the complete specification of an order or of a job that you can re-use over and over again
without having to re-enter all the details. You can create a template based on any invoice, estimate, or job. For
information about document templates, see page 372; for information about job templates, see page 392.
Use the Templates tab in the Customer window to associate invoice or job templates with an account so they
are available when you want to create an invoice, estimate, or job for the account. This saves you from searching
through all the available templates.
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To associate a template with the account
1.

Under Invoice Templates or Job Templates, click

2.

In the window that opens, select Public to see the templates created by all PrintSmith Vision users or
Private to see your personal private templates in addition to the public ones.

3.

Double-click the template you want to associate with the account (or click the template and click
Select). The template is now listed on the Templates tab in the Customer window.

Tip

.

For information about using the templates that are assigned to an account, see “Using document
templates” on page 372 and “Using job templates” on page 393.

To remove a template from an account
1.

Under Invoice Templates or Job Templates select the template you want to remove.

2.

Click

. The template is no longer listed.

Using the Web tab for an account
If you are using PrintSmith Site, the Customer window also includes a Web tab. For information, see the
PrintSmith Vision and PrintSmith Site Integration Guide.
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Importing Accounts
In addition to creating accounts as described above, you can import information about both customers and
prospects. As the result of an import, either new accounts are created or existing accounts are updated.

Account import file format
To import customers or prospects successfully, your import file must be in the correct format. Follow these rules:
•

The import file must be a comma-delimited (CSV) text file. You may have account data stored in an
®
application that can export data into a CSV file. Otherwise, you can create a CSV file using Microsoft
®
Excel .
Important

The delimiters used in the CSV file must match what is specified in the Default CSV
Separator and Default CSV Quote Character fields in your International preferences.
(For information, see page 57.) If these fields are blank in the International preferences,
the CSV field separator defaults to comma (,) and the quote character used to enclose
text strings defaults to double-quote (“), which are the standard delimiters in the U.S. In
other countries, different delimiters are used and can be specified in the International
preferences.

•

For fields to be mapped correctly, they must be in the correct order (see below).

•

If information is not available for a particular field, leave it blank in the import file. (Otherwise, data will
shift over to the wrong field.)

•

If the account name exactly matches a customer or prospect that is already in the system, the account
will be updated with information in the import file. (The name is not case sensitive.)

•

The file format for customers and prospects is identical – you specify what kind of account you are
importing (customer or prospect) during the import procedure. (See page 260.)

Fields in import file
The fields in the file must be in the order shown in the table below.
Note

To help you keep track of the fields, the first column in the table below has column letters
(corresponding to columns in a spreadsheet). These are just to help you verify that all the necessary
fields – in the correct order – are in the import file.

Col

Field

A

Account name (for example, Ron & Dave SuperPrints)

B

External reference number (account ID from an external system such as an accounting package)

C

Name used in address (for example, Ron & Dave SuperPrints) **

D

Address line 1 **

E

Address line 2 **

F

City **

G

State **

H

Zip **

I

Country **

J

Contact first name

K

Contact last name

L

Contact phone

M

Contact fax

N

Contact mobile phone

O

Contact other phone
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Col

Field

P

Contact e-mail address

Q

Sales rep

** The address is imported as both the invoice address and statement address for the account.

Example

Row 1 shows a record in an Excel CSV file with information entered for all the fields.
Row 2 shows a record with no external reference number and no salesperson. Those cells (B2 and Q2) are
blank.

Import procedure
Once you have your import file set up as described above, you can import your accounts into PrintSmith Vision.
If a match for the account name (in the first field of each record) is found in the system, the account information
is updated with information from the import file. (The account name must match exactly, but is not case
sensitive.) If a match is not found for the account name, a new account is created.
Note

If you have a customer account in the system, and try to import a prospect with the same name, you will
be prevented.

1.

In PrintSmith, select Admin > System Monitor.

2.

Click Import Customers.

3.

Depending whether you are importing customers or prospects, click Import Customers or Import
Prospects.

4.

Browse to your import file and click Open.

5.

When you get the message “Import complete,” click OK.

6.

Find and review the imported account as described next. Add more information to the account as
necessary.
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Finding and Reviewing Accounts
You can review an account at any time. To do so you must first find and open the account.
1.

In the QuickAccess panel, click Accounts (or select AR > Accounts). The Account Picker window
opens.

2.

Select Customers or Prospects depending on the type of account you want to find.

3.

Scroll through the list of accounts and click an account.
– or –
Type a letter, for example, j, to get to the first account that begins with that letter.
– or –
Use the arrow keys to move up and down the list.
– or –
If you have many accounts, narrow down the accounts that are displayed by filtering:
a.

To search through both customer and prospect accounts, select the Search all accounts check
box.

b.

In the Filter field, select the way you want to search, for example, by Name or Acct #.
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c.

In the second field, select contains, starts with, ends with, or is.

d.

In the third (blank) field enter the data you want to find.

PrintSmith Vision immediately lists all the accounts that meet the criteria you entered.
Tip

In step 3d above, you do not need to enter data in full. For example, if you know the account
name includes the word design, you could enter des as shown below, and the accounts that
include des in their names are automatically listed.

Tip

To restore the full list of accounts, delete the data you entered (so the third Filter field – with
des in the example above – is blank).

4.

Open the account you want to review or edit by double-clicking it or by selecting it and clicking Select or
pressing Enter. The Customer or Prospect window opens.

5.

Click the tabs to review the account.

6.

To review another account, do any of the following while in the Customer window:
•

Click Previous or Next on the toolbar to move to the previous or next account in the list.

•

Click Get on the toolbar (or select File > Open) to open the Account Picker window and find the
account as described in step 3 above.
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Editing Accounts
You can edit accounts, for example, you may want to change a contact for the account or change the credit limit
or discount.
1.

Click Accounts in the QuickAccess panel (or select AR > Accounts). The Account Picker window
opens.

2.

Find and open the account you want to edit.

3.

Make your changes on the tabs in the account window. (For information about the fields on the tabs,
see the sections that begin with “Completing the Address tab for an account” on page 242.)
Note

4.
Tip

If you change your mind about the edits you made, click Revert to restore the account to the
way it was when you last saved it.

Click Save to save your changes.
To create a new account from the account window, click New on the toolbar.

Deleting Accounts
You can delete a prospect account at any time if you think the prospect will never turn into a customer. You can
delete a customer account only if the customer does not have an open balance and there are no estimates or
invoices open for the customer. You can delete accounts with pending documents, but you will not be able to
pick up those invoices. (You can, however, restore a deleted account as long as you know the number of the
invoice or estimate assigned to the account before you delete it.)

To delete an account
1.

Click Accounts in the QuickAccess panel (or select AR > Accounts). The Account Picker window
opens.

2.

Find and display the account you want to delete.

3.

Click Delete on the toolbar and then click Yes to confirm the deletion. (If the Delete button is
unavailable for a customer account, the account cannot be deleted.)

To restore a deleted account
If an account was used to create an invoice or estimate, but the account was deleted, you can rebuild the
account history and recover virtually all the customer information.
1.

From the Pending Documents window, open any invoice or estimate assigned to the deleted account.
(For information about working with the Pending Documents window, see page 377.)

2.

Select Invoice > Create Customer Acct fm Document or Invoice > Create Prospect fm Document.
The recreation can take several minutes depending on the size of your database.
The account is recreated using the name and address information in the document except that the
account name is Recovered acct #xx, where xx is the account number. It is placed at the beginning of
the Customer or Prospect list (if restored from an estimate) in the Account Picker window.

3.

Select the account, specify the account type and credit limit, and correct the name.

4.

If necessary, change a prospect to a customer by selecting Customer on the Marketing tab of that
prospect.

The recovered account has its full history, account information, and sales statistics.
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About Contacts
Contacts are the people associated with an account, for example, those who receive statements or invoices or to
whom you send promotional mailings. An account may have a single contact or may have many; it depends on
the account.
Although you can enter some contact information while working with a customer account (from the Address tab
in the Customer window; see page 242), you may want to enter additional information about contacts or create
additional contacts, perhaps with different addresses.

Creating Contacts
You can create and edit contacts independently of a customer account as long as you eventually associate them
with an account.
Tip

You can also import contacts as described on page 274.

General procedure for creating contacts
1.

Click Contacts in the QuickAccess panel (or select AR > Contacts). The Contact Picker window
opens.

2.

Click New.
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The Contacts window opens.
Tip

You can also create new contacts from the Account Picker window (AR > Accounts) by
selecting Contacts and clicking New.

3.

Click the Address tab to enter or edit basic information about the contact. See page 266.

4.

Click the Marketing tab to provide information that is useful in targeting marketing materials to the
contact. See page 268.

5.

Click the Campaigns tab to associate marketing campaigns with a contact. See page 269.

6.

If you are using integrated credit card processing in PrintSmith Vision, use the Credit Info tab to save
credit card information for the contact. For information, see the PrintSmith Vision Secure Credit Card
Processing Guide.

7.

Click Save on the toolbar.
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Completing the Address tab for a contact
Use the Address tab in the Contact window to enter all key contact information and to assign the contact (if not
already assigned) to a customer account. A contact must be assigned to an account to be used in the system.
Click to
assign
contact to
an account.

Click to
enter
contact
information.

1.

To assign the contact to an account, click Change Account and select the account in the Account
Picker window.

2.

Under Contact, click Edit. The Edit Contact window opens.

3.

Enter information about the contact and click OK.
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Notes

You can use Table Editor to maintain the information in the Prefix, Suffix, and Job Title tables.
For the Job Title field, you can either select a title or enter a title directly in the field. In this
case you are given the choice of also adding the title to the Job Title table so it is available as
a selection in the future.
You can use Table Editor to edit the Phone Tags table and change the labels of the Phone,
FAX, Mobile, and Other fields shown in the figure above. Use labels that make sense to your
organization.

4.

Select the Use Contact Address check box if you want to use the contact address instead of the
account address when you select the contact for estimates or invoices. When you select this check box,
the Address area becomes available below the check box. Click Edit to provide the address.

Click to enter
address.

Note

The default contact for an account always uses the account address, even if you set up a
separate address.

5.

If necessary, in the Sales Rep field, select the sales representative associated with the contact. This
overrides the sales representative assigned to the account. (Use Table Editor to maintain the list of
representatives in the Sales Rep table.)

6.

A contact may have many shipping addresses. You can select a shipping address at various points
when creating jobs for the account, for example, in the Account Info window (see page 309) or on the
delivery ticket (see page 396). Under Shipping Address, manage the shipping addresses for the
contact as follows:
•

To add a shipping address, click New and complete the Edit Address window. The address is then
listed under Shipping Address (as shown in the figure below).

•

To edit a shipping address, select it under Shipping Address and click Edit.

•

To remove a shipping address, select it under Shipping Address and click Delete.
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Completing the Marketing tab for a contact
Use the Marketing tab to provide information about a contact to help you with promotional mailings aimed at
particular contacts. This tab is similar to the Marketing tab for a customer account, but applies to a contact.
Note

Several fields on the Marketing tab are related to tables you maintain with Table Editor. See steps 3
and 4 below. If you did not already do so when setting up accounts, you may want to review and edit
these tables before starting to enter information on this tab.

1.

If the contact is for a person rather than a business account, select the Personal Account check box.
This setting helps you segregate personal accounts for targeted mailings.

2.

Select the Do not mail check box to remove the contact from labels or mail merge files generated with
Reports > Mailing Labels.

3.

Under Marketing Dates, enter up to five dates for any purpose, for example, Anniversary or Birthday.
Note

The labels of the five fields under Marketing Dates are stored in the Marketing Date Labels
table, and are initially named User 1 through User 5. If you did not already do so when setting
up accounts, use Table Editor to change these labels to suit your purposes. For example, the
figure below illustrates how the User 1 field was changed to Anniversary and User 2 was
changed to Birthday. Any changes you make to the field labels are also reflected on the
Marketing tab in the Customer window (see page 255).
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4.

Under Marketing Tags, provide further information about the account. Note the following:
•

The Lead Source fields both use data from the same table (named Lead Source). Use Table
Editor to change what this table includes.

•

Eight User tables are available for customization. You can use Table Editor to change the name of
a User table (which will change the label of the corresponding marketing tag field) and to edit the
contents of a table. For example, the figure below shows several renamed user tables: Common
Interest, Likes, Type of Work, Sport Interest, and Mailer Type. You can enter data in the table so
users can select it in the field and you can also allow users to enter data directly in the field.
Note

Any changes you make to the user tables are also reflected on the Marketing tab in the
Customer window (see page 255).

Using the Campaigns tab for a contact
Use the Campaigns tab to create and manage advertising campaigns as well as to associate the contact with a
campaign.
You can use the campaign data in custom reports. Campaigns can also be associated with mailings so that your
mailings can be targeted at particular customers. See “About Mailings” on page 488.

About campaigns and grades
You can create campaigns for any reason that helps to bring in business. For example, you might have a
Valentine’s Day campaign or a campaign aimed at your top customers.
Campaigns can be grouped together into grades so that instead of associating several individual campaigns with
a contact, you can associate a grade with the contact and therefore automatically associate all the campaigns in
the grade with the contact.

Creating campaigns and grades
You can define up to 40 campaigns: 30 global campaigns and 10 local campaigns. This distinction applies only if
your business includes franchises. If you want a campaign used by all franchises, you would define it as a global
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campaign. If franchises also want their own campaigns, they would define local campaigns. When no franchises
are involved, you would typically define just global campaigns.
You can create an unlimited number of grades (groups of campaigns) and you can assign campaigns to more
than one grade.

To create campaigns and grades
1.

Do one of the following:
•

Click Edit Campaigns while on the Campaigns tab for a contact.

•

Select Reports > Mailer Campaigns.

The Campaign Editor window opens.

30 slots are
available for
global campaigns

10 slots are
available for local
campaigns
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2.

3.

To create a campaign:
a.

Click the Campaigns tab.

b.

Click the Title field to the right of a slot and enter a name for the campaign, for example,
Valentine’s Day.

c.

If you are not creating any grades, click Save and close the Campaign Editor window.

To create a grade:
a.

Click the Grades tab.

b.

Click Add.

c.

An Untitled Grade field is displayed in the Grade column. Click this field and enter a name for the
grade, for example, Holidays.

d.

Repeat steps b and c for all the grades you want to create.

Click to create a
new grade.

4.

Add campaigns to grades:
a.

Select a grade on the left.

b.

Under Campaigns, select the campaign you want to add to the grade and click the left arrow
button. Do this for all the campaigns you want to add to the grade.
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c.

To remove a campaign from a grade, select it under Grades and click the right arrow button.

Use to move
campaigns into a
grade or out of a
grade.

Tip
5.
Note

A campaign can be assigned to several grades.

When your grades are set up the way you want, click Save and close the Campaign Editor window.
To delete a grade, select it on the Grades tab in the Campaign Editor window and click Delete. To
delete a campaign, select its name on the Campaigns tab and press the Delete key.

Associating campaigns and grades with contacts
The Campaigns tab in the Contact window always lists all the campaigns that were created. From this list, you
can select the campaigns you want to associate with the current contact. Likewise, all grades are always
available for selection.
1.

To associate a campaign with the contact, in the Apply column on the Campaigns tab, select the
check box next to the campaign.

2.

To associate a grade with the contact:
a.

On the Campaigns tab, click Apply Grade.

b.

In the window that opens, either double-click the grade you want to associate with the contact or
click the grade and then click Select.
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The check boxes for all the campaigns that are included in the grade are now selected in the Apply
column. In addition, the name of the grade is displayed below the Apply Grade button.
Name of
assigned grade

c.

3.
Tips

If you do not want all the campaigns that are part of the grade to be associated with the contact,
clear their check boxes in the Apply column. (Doing so does not change what the grade includes,
just the campaign selections for the contact.)

Click Save on the toolbar to save the campaign settings for the contact.
Any time you want to edit, delete, or create campaigns or grades, select Reports > Mailer Campaigns
or click Edit Campaigns on the Campaigns tab in the Contact window.
After a campaign is associated with some contacts, you can target mailings at them using the
campaign. See “About Mailings” on page 488.

Completing the Credit Info tab for a contact
If you are using integrated credit card processing in PrintSmith Vision, use the Credit Info tab in the Contact
window to save credit card information for a contact. For information, see the PrintSmith Vision Secure Credit
Card Processing Guide.

Using the Web tab for a contact
If you are using PrintSmith Site, the Contact window also includes a Web tab. For information, see the PrintSmith
Vision and PrintSmith Site Integration Guide.

Adding Contacts to Accounts
To be used in PrintSmith Vision, a contact must be associated with an account. Add contacts to an account in
any of these ways:

While creating a document
1.

While creating an invoice or estimate, select the customer account in the Account Picker window.

2.

In the Account Info window (which opens automatically), click New to the right of Contact List. The Edit
Contact window opens.

3.

Enter the contact information and click OK. The Contact List field now includes **NEW CONTACT**.

In the Customer window
1.

Click Accounts in the QuickAccess panel (or select AR > Accounts).

2.

In the Account Picker window, double-click the account to which you want to add a contact (or click the
account and click Select).

3.

On the Address tab, click

4.

Provide information about the contact and click Save.

near the bottom of the window. The Contact window opens.

In the Contact window
1.

Click Contacts in the QuickAccess panel (or select AR > Contacts). The Contact Picker window
opens.

2.

Click New. The Contact window opens.
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3.

On the Address tab, click Change Account to select an account for the contact, enter the contact
information, and click Save.

Importing Contacts
In addition to creating contacts as described earlier, you can import information about contacts. As the result of
an import, new contacts are created.

Contact import file format
To import contact information successfully, your import file must be in the correct format. Follow these guidelines:
•

The import file must be a comma-delimited (CSV) text file. You may have your contact data stored in an
application that can export data into a CSV file. Otherwise, you can create a CSV file using Microsoft
Excel.
Important

The delimiters used in the CSV file must match what is specified in the Default CSV
Separator and Default CSV Quote Character fields in your International preferences.
(For information, see page 57.) If these fields are blank in the International preferences,
the CSV field separator defaults to comma (,) and the quote character used to enclose
text strings defaults to double-quote (“), which are the standard delimiters in the U.S. In
other countries, different delimiters are used and can be specified in the International
preferences.

•

For fields to be mapped correctly, they must be in the correct order (see below).

•

If information is not available for a particular field, leave it blank in the import file. (Otherwise, data will
shift over to the wrong field.)

Fields in import file
The fields in the file must be in the order shown in the table below.
Note

To help you keep track of the fields, the first column in the table below has column letters
(corresponding to columns in a spreadsheet). These are just to help you verify that all the necessary
fields – in the correct order – are in the import file.

Col

Field

A

Contact list name (both first and last name, for example, Judy Smith) – this is how the contact is listed
when you have to select a contact

B

Contact name – the name of the contact as the person is known (this may be the same as the list name)

c

Phone

D

Fax

E

Mobile

F

Other phone number

G

E-mail

H

Address line 1

I

Address line 2

J

City

K

State

L

Zip

M

Country

N

Account (name of customer account to which contact should be assigned). If this field is blank, you must
assign the contact to an account later.

O

Sales rep
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Example

Row 1 shows a record with information entered for all the fields.
Row 2 shows a record without an “other” phone number and without a second line address. Those cells (2F and
2I) are blank.

Import procedure
Once you have your import file set up as described above, you can import your contacts into PrintSmith Vision.
Note the following:
•

Even if a match for the contact name (in the first field of each record) is found in the system, a new
contact is created since you may have different contacts who have the same name.

•

If an account is specified for the in the import file (in the field before sales rep), the contact is added to
that account.

•

If no account is specified in the import file, a new contact is created, but you must associate it with an
account later. (Contact must always be associated with an account.) You can associate the contact
with an account by clicking Change Acct on the Address tab in the Contact window.

To import contacts
1.

In PrintSmith, select Admin > System Monitor.

2.

Click Import Customers.

3.

Click Import Contacts.

4.

Browse to your import file and click Open.

5.

When you get the message “Import complete,” click OK.

6.

Find and review the imported contact as described next. Add more information about the contact as
necessary.
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Finding and Reviewing Contacts
You can review contact information at any time. To do so you must first find and open the contact.
1.

Click Contacts in the QuickAccess panel (or select AR > Contacts). The Contact Picker window
opens.

2.

Scroll through the list of contacts to find a contact.
- or –
Type a letter, for example, v, to get to the first contact that begins with that letter.
- or –
If you have many contacts, narrow down the list of contacts that are displayed by filtering:
a.

In the Filter field, select the way you want to search, for example, by First Name, Last Name, or
Phone.

b.

In the second field, select contains, starts with, ends with, or is.

c.

In the third (blank) field enter the data you want to find. All the contacts that meet the criteria you
entered are listed immediately.

Tip

In step 2c above, you do not need to enter data in full. For example, if you know the contact
name includes joe, that is all you need to provide.
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3.

After you find the contact you want, double-click it or click it and then click Select. The Contact window
opens.

4.

Click the tabs to review the contact.

5.

To review another contact, do any of the following while in the Contact window:
•

Click Previous or Next to move to the previous or next contact in the list.

•

Click Get (or select File > Open) to open the Contact Picker window and find the contact as
described in step 2 above.

Editing Contacts
You can edit the contacts for an account. For example, you may want to change an address or log your
interactions with the contact.
1.

Click Contacts in the QuickAccess panel (or select AR > Contacts). The Contact Picker window
opens.

2.

Find and open the contact you want to edit.

3.

If you get in touch with the contact you are viewing, you can log the interaction and, if necessary,
indicate that follow-up is required:

4.

a.

Click Notify on the toolbar. The Notify Customer window opens.

b.

Complete the Notify Customer window as described in “Logging your interactions with customers”
on page 382.

Make your changes on the tabs. (For information about the fields on the tabs, see the sections that
begin with “Completing the Address tab for a contact” on page 266.) Note the following on the Address
tab:
•

The type of contact is displayed below the Change Account button, for example, <shipping
contact>, <invoice contact>, or <default contact>. A <default contact> serves as both the
shipping and billing contact. If nothing is displayed, the contact is assigned to an account but is
neither the shipping nor the billing contact.

•

You can change the account to which the contact is assigned for any type of contact except the
default contact. You can only change the default contact for an account on the Address tab in the
Customer window. (See page 242.)

Note

If you change your mind about the edits you made, click Revert to restore the contact to the
way it was when you last saved it.

5.

Click Save on the toolbar.

6.

To edit another contact, click Get on the toolbar (or select File > Open) to open the contact picker
window and find the contact you want to edit. Then repeat steps 3 and 4.

Tip

To create a new contact from the Contact window, click New on the toolbar (or select File > New).

Deleting Contacts
You can delete a contact only if the contact is not in use in the system or is not the default contact for an
account.
1.

In the QuickAccess panel, click Contacts (or select AR > Contacts). The Contact Picker window
opens.

2.

Find and display the contact you want to delete.

3.

Click Delete on the toolbar and then click Yes to confirm the deletion. (If the Delete button is
unavailable for a contact, the contact cannot be deleted.)
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Useful Reports
Several reports in PrintSmith Vision are useful for tracking and analyzing your accounts:
•

The Customer List report provides a variety of formats for analyzing your customer and prospect accounts,
for example, account profile, balance summary, sales summary, and sales ranking. For more information,
see page 496.

•

The Account History report is a historical record of all accounting activity for a customer account. For more
information, see page 498.

•

The Account Ranking reports lets you rank accounts by different criteria and save the results for a historical
record. For more information, see page 502.

For information about all PrintSmith Vision reports, see page 495.
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Setting Document Preferences
In this chapter
About Document Preferences

280

Editing or Creating Document Preferences

280

Using Document Preferences

291

Deleting Document Preferences
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Customizing Estimates and Invoices

292
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About Document Preferences
In PrintSmith, the content of printed documents such as estimates and invoices is controlled through document
preferences. For example, you can control whether your invoices include PO numbers, customer account
numbers, date wanted, or prices for charges.
Note

Document preferences define the format of a document, so the terms document preferences, document
format, and form are sometimes used interchangeably.

PrintSmith includes some pre-defined formats that you can adapt to your needs. EFI recommends that you try
these formats and then make any necessary adjustments. Alternatively, you can use the supplied formats as a
starting point for new formats you create.
Notes

To test a format, select it in the Format field near the bottom of the Estimate or Invoice window, print
the estimate or invoice, and then review the results to see what you may want to change in the
associated document preferences.
If you want to add your logo to documents, change fonts, or change the layout of information in the
header and footer of a document, you must use i-net Designer as described in “Customizing Estimates
and Invoices” on page 292.
Credit memos (printed journal entries) are handled somewhat differently. After you create/edit the
document format you want to use for credit memos, you then select it in the Journal Entries preferences
as described on page 99. If you want to include a logo, you must use i-net Designer to create a custom
report and then override the default EFI_JournalEntry.rpt specified in the Journal Entries preferences.
For more information, see page 462.

Editing or Creating Document Preferences
This section explains how to edit the settings for a particular document format or how to create a new format. A
new format is always based on an existing format so the procedure is identical except for step 3 below.
Tip

If you plan to add a logo, you may want to make that change first as described in “Customizing
Estimates and Invoices” on page 292 since you will need to come back to your document preferences
after doing so.
1.

Select Admin > Document Preferences. The Document Preferences window opens.
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2.

To change the settings of an existing format:
a.

Under Format Type, select Invoice/Estimate or Credit Memo.

b.

In the Format Name field, select the format you want to edit.
Note

c.

If you want to change the name of the format, edit it in the Format Name field. (This name is the
way the format is identified elsewhere in PrintSmith Vision, for example, when selecting a format for
an estimate or invoice.)

d.

The Associated Report field displays the name of the report file that is associated with the format.
Unless you customized your invoices or estimates (as described on page 292), leave this field as it
is.
Note

3.

a.

Under Format Type, select Invoice/Estimate or Credit Memo.

b.

In the Format Name field, select a format closest to the type you want to create. (This minimizes
the number of settings you will need to change since your starting point will be an exact copy of the
format you selected.)

c.

Click New at the bottom of the Document Preferences window.

d.

In the Format Name field, enter a name for your new format. (This name is the way the format is
identified elsewhere in PrintSmith Vision, for example, when selecting a format for an estimate or
invoice.)

e.

The Associated Report field displays the name of the report file that is associated with the format.
Unless you customized your invoices or estimates (as described on page 292), leave this field as it
is.
If you are selecting settings for credit memos, the Associated Report field does not
apply. For more information about customizing credit memos, see page 462. Selecting
document preferences is just part of the process of customizing credit memos.

Document preferences are organized on tabs in the Document Preferences window:
•

Click the Page tab to control the contents of the entire page. For information, see page 282.

•

Click the Header tab to control the contents of the top of the document. For information, see page
284.

•

Click the Body tab to control the information that is included in the main part of the document. For
information, see page 286.

•

Click the Footer tab to control the contents of the bottom of the document. For information, see
page 288.

•

Click the Text tab to include a store name and/or message in the document. For information, see
page 291.

•

Use the Upload/Download tab to upload and download report files when customizing documents.
For information, see “Customizing Estimates and Invoices” starting on page 292.

Note
5.

If you are selecting settings for credit memos, the Associated Report field is not
displayed. For information about customizing credit memos, see page 462. Selecting
document preferences for your credit memos is just one part of the process.

To create a new format:

Note

4.

The Default Credit Memo format is just a variation of an estimate or invoice format. It is
not for credit memos for journal entries. For those, you must select Credit Memo as the
Format Type and then either edit the Default Journal format or create a new format
based on the Default Journal format. For more information about credit memos, see
page 462.

When Format Type is set to Credit Memo, some fields on the tabs are unavailable because
they do not apply to credit memos.

Click OK to save your changes.
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Completing the Page tab for document preferences
Use the Page tab in the Document Preferences window to control aspects of the entire page.
1.

Click the Page tab in the Document Preferences window.

2.

Select or clear the following check boxes:
Print form image
Select this check box to print an image of a form in addition to the data that fills out the form. Usually
you will want to pre-print your document forms. PrintSmith has several built-in images of the forms,
however, that are supplied as part of the system.
Print logo image
Select this check box to print a logo on the document. To add a logo, you must use i-net Designer. See
“Customizing Estimates and Invoices” on page 292.
Print document type
Select this check box to identify the kind of document being printed (for example, Invoice, Estimate, or
Memo), which eliminates the need for different forms for different types of documents. If you are also
printing a form image, be sure to pick an image that does not contain a document type to avoid double
printing it. You can also substitute the name of the format for the document type by selecting the
Format name is document type check box (see below).
Print custom order number
Select this check box to include the suffix and/or prefix of the estimate or invoice number. This setting
does not apply to credit memos. (You define suffixes and prefixes with Order Number Format
preferences: Admin > Preferences > Accounting > Order Number Format.)
Print store address
Select this check box to include the store name and address that is defined on the Text tab in the
Document Preferences window (see page 291).
Add amount due line
Select this check box to print the amount due, less deposits and payments, after the invoice total. (The
deposit information is part of the remarks block.) This setting does not apply to credit memos.
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Remove shipping line
Select this check box to remove the shipping line from the document totals block. (If you use shipping
charges instead of entering shipping manually in the Document Totals window, you do not need to
reserve space for a shipping line.)
Note

The shipping line is removed even if you added shipping to the document in the Document
Totals window. For information about this window, see page 315.

Remove tax line
Select this check box to remove the tax line from the document totals. Only select this if you are setting
up the system to hide the tax in individual line items.
Print tax name from table
Select this check box to include the descriptive text for tax elements in the document. A tax table can
include different tax rates that can each have a separate description. This is the text that is included in
the document. This feature is usually used in conjunction with Print total descriptions on the Footer
tab (see page 288).
Print tax name from table is also useful when you must show more than one tax. You can define up to
five tax lines in the document footer. When multiple tax lines are defined for the document and multiple
tax elements are defined for the tax table, PrintSmith tries to put all of the tax lines in the footer. If there
are not enough lines available, it puts the extra lines in the body of the invoice just above the subtotal
along with the descriptive text from the tax table.
Print standard text in remarks
Select this check box to print the standard text defined on the Text tab in the Document Preferences
window (see page 291). The text is placed in the remarks block after all other text. For example, you
can include a marketing or seasonal message. (This standard text is unique to each document format.)
Hide alternate currency
If you are using alternate currency, select this check box to hide alternate currencies. (This setting
applies only if you defined an alternate currency; see page 56.)
Format name is document type
Select this check box to use the name of the format on the document instead of one of the PrintSmith
document types. For example, you can define a format named Packing List, use a built-in form image
that has no name in the image, and then select the Format name is document type and Print
document type check boxes. When documents are printed using this format, Packing List is printed
on them instead of Invoice or Estimate.
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Completing the Header tab for document preferences
Use the Header tab in the Document Preferences window to control the contents of the top of the document.
1.

Click the Header tab in the Document Preferences window.

2.

Select the Use Invoice address check box to print the invoice address from the customer account. To
also include the delivery address, select the Use Delivery address check box. These settings do not
apply to credit memos.

3.

Select the Use Statement address check box to print the statement address from the customer
account. If the Use Invoice address check box is cleared, you can select the Use Master Billing
address check box to use the address of the master account instead of the customer address. These
settings do not apply to credit memos.

4.

Select either “Attn” first line or “Attn” last line to indicate whether the name of the contact person or
department should be placed at the top or bottom of each address block.

5.

Select the Postal Bar Code top or Postal Bar Code bottom check box to indicate whether the postal
bar code from the zip code of the address is placed at the top or the bottom of each address block. The
USPS prefers the bar code at the top of the address block and encourages the use of ZIP+4 codes.
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6.

7.

All documents must have a date. Select one of the following:
Use Order date

To print the date the document was ordered. (The order date can be
changed in a document.)

Use Today’s or Pickup date

To print the date the invoice was picked up or to print today’s date if a
pickup date is unavailable.

Use Today’s date
To always print the current date on the document.
Select or clear the following check boxes:
Show phone number
Select this check box to print the phone number at the bottom of each address block.
Show FAX number
Select this check box to print the FAX number at the bottom of each address block.
Show E-Mail address
Select this check box to print the e-mail address at the bottom of each address block.
Show PO number
Select this check box to include the PO number in the document. Normally, this check box should be
selected. This setting does not apply to credit memos.
Show reprint number
Each time a document is printed, PrintSmith keeps track of the number of times the document was
printed. Select the Show reprint number check box if you want to include the number of times that the
document was printed just below the document number. This setting does not apply to credit memos.
Show account number
Select this check box to print the customer account number on the document. This setting does not
apply to credit memos.
Show external ref. no.
Select this check box to print the customer’s external reference number on the document. This setting
does not apply to credit memos.
Show company ID
Select this check box to print the ID that identifies your company. The company ID and its label are set
with your Company preferences (Admin > Preferences > System > Company). This setting does not
apply to credit memos.
Show Web reference
If you handle Web orders (for example, from PrintSmith Site), select this check box to include the
reference number from a Web order. This setting does not apply to credit memos.
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Completing the Body tab for document preferences
Use the Body tab in the Document Preferences window to control the information that is included in the main
part of the document.
1.

Click the Body tab in the Document Preferences window.

2.

Select the Show description check box to include job descriptions and notes in the document.
Normally, this check box is always selected.

3.

Select the Show stock check box to include a description of the stock. When the Show stock check
box is selected, four additional check boxes are available to control what the stock description includes:
Hide original count

Select this check box to remove originals from the stock description.

Hide number up

Select this check box to remove the up count from the stock description.

Hide color count

Select this check box to hide all references to colors in the stock description.

Add folded size

Select this check box to add the folded size to the job data displayed.

Notes

If all three Hide check boxes are selected, only the stock name is printed.
The Show stock settings do not apply to credit memos.

4.

Select or hide the following check boxes:
Show prices
Select this check box to print the total for all line items that would otherwise show a price. If selected, no
prices are printed for any line items. Only totals for the entire document are shown.
Note

You can use the Show prices check box together with the No Totals check box on the Footer
tab (page 288) to set up a format for packing lists that contains only descriptive information
without any prices.

Hide multi-part jobs
Select this check box to automatically hide all jobs that are part of a multi-part job, except for the main
(control) job. The prices of all hidden jobs are included in the main job price. This setting does not apply
to credit memos.
Note

You can also hide the jobs individually using Edit > Hide Item while in a document window.
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Hide multi-part job prices
Select this check box to hide the prices on multi-part jobs and show the entire total in the main job. Use
this to show all the parts of a multi-part job without breaking out the prices for each part. This setting
does not apply to credit memos.
Show M price in unit column
Select this check box to print the unit price multiplied by 1000 in the unit column. Otherwise, the unit
price is printed. This setting does not apply to credit memos.
Hide charges
Select this check box to hide all job level charges. Invoice level charges (charges that are not part of a
job) are handled differently – they can only be hidden if they are markups. The price for each hidden
charge is added to the job price.
Note

You can also hide the charges individually by using Edit > Hide Item while in a document
window.

Hide charge prices
Select this check box to hide the prices, but not the quantity and description of all job level charges. The
price is added to the price shown for the job to which the charge belongs. If the charge would otherwise
be hidden because it was manually hidden, or the Hide charges check box is selected, the charge is
hidden.
Hide job markups
Select this check box to hide markup charges for a job. The total of the hidden charges is added to the
job price. This setting does not apply to credit memos.
Hide invoice markup
Select this check box to hide all invoice-level markup charges. The markup amount is added
proportionally to all prices that are printed. This setting does not apply to credit memos.
Hide cust discount
Select this check box to hide the customer discount by adding it proportionally to each line item that
shows a price. This setting does not apply to credit memos.
When hiding customer discounts you may want to consider not showing detailed prices to avoid
problems with accumulated rounding errors. The following table illustrates a document with 10 line
items and a 10% customer markup (entered as -10%) and the effect of hiding customer discounts.
Actual
Amount

Amount With
10% Markup

Amount Rounded
to Nearest Cent

Amount Shown in
PrintSmith

1.65

1.815

1.82

1.81

1.65

1.815

1.82

1.82

1.65

1.815

1.82

1.81

1.65

1.815

1.82

1.82

1.65

1.815

1.82

1.81

1.65

1.815

1.82

1.82

1.65

1.815

1.82

1.81

1.65

1.815

1.82

1.82

1.65

1.815

1.82

1.81

1.65

1.815

1.82

1.82

16.50

18.15

18.20

18.15

Notice that in order to maintain the correct total, PrintSmith adjusts every other item to account for the
rounding error. The alternating amounts are necessary because the invoice total must remain the same
regardless of which prices are shown or hidden; otherwise, the invoice amount could change if you
changed the document preference used to print it.

288  EFI PrintSmith Vision | Setup and User Guide

In most cases, you will not notice such discrepancies, but whenever you hide markups or taxes in line
items, the potential for this type of problem exists.
Hide tax in line items
Select this check box to add the tax to the price of each line item that has a price. Use this as part of a
system-wide setup that adds the tax to all calculated prices.
Note

This feature is intended primarily for international use.

Adjust qty for overs
The Overs/Unders field in the Job window allows you to enter an amount by which the delivered
quantity differs from the amount originally ordered thus adjusting the price. Select the Adjust qty for
overs check box so that the quantity shown on the printed document matches the quantity that was
delivered to the customer. This setting does not apply to credit memos.
Note

The Adjust qty for overs check box does not affect the overs/unders calculated on the unit
price for the quantity ordered, just what is shown in the document.

Hide quantity
Select this check box to remove all job quantities from the document. This setting does not apply to
credit memos.
Show tracking bar code
Select this check box to include the tracking bar code (if using Tracker) in the document. This setting
does not apply to credit memos.

Completing the Footer tab for document preferences
Use the Footer tab in the Document Preferences window to control the contents of the bottom of the document.
1.

Click the Footer tab in the Document Preferences window.
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2.

Select or clear the following check boxes:
Show notify type
Select this check box to print the shipping method that was requested. This setting does not apply to
credit memos.
Show date notified
Select this check box to print the date the customer was contacted. (This date is updated via the Notify
button in the Pending Documents window; see page 382.) This setting does not apply to credit memos.
Show date wanted
Select this check box to print the date the customer wanted the order. This setting does not apply to
credit memos.
Show proof date
Select this check box to print the proof date. This setting does not apply to credit memos.
Show file original
If the File originals check box is selected in the Account Info window, select the Show file original
check box to print File Originals in the remarks block. This setting does not apply to credit memos.
Show COD/Charge
Select this check box to indicate whether the customer is allowed to charge the order or must pay upon
delivery. Either Charge or COD is printed in the remarks block. This setting does not apply to credit
memos.
Show sales rep
Select this check box to print the name of the sales representative assigned to the document.
Add Deposit Total
Select this check box to add a deposit line in the Document totals box instead of displaying the
information in the Deposit box. This setting does not apply to credit memos.
Show remarks
If special instructions are entered in the Account Info window, select this check box to include these
instructions in the document.
Show payment due date
Select this check box to print the payment due date. For information about how due dates are
calculated, see “Payment due dates” on page 290. This setting does not apply to credit memos.
Show payment due
Select this check box to print the amount due. This setting does not apply to credit memos.
Subtotal multi-page
Select this check box if you want to print the subtotal on each page at the bottom of the total block if the
document has multiple pages.
No totals
Select this check box to prevent any total from being printed in the document. Generally, select this
check box only for estimates. This feature is useful if you are producing multiple quotes for the same job
by duplicating them.
Print total descriptions
Select this check box so that PrintSmith supplies the text for Sub-Total, Tax, Total, and so on, and the
text can be removed from the pre-printed form. This setting does not apply to credit memos.
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Show Taken By
Select this check box to print the name of the person who took the order. This setting does not apply to
credit memos.
Show title
Select this check box to print the description (name) of the document. This is the same description that
is shown in account history. This setting does not apply to credit memos.
Print tax ledger
Select this check box to print the tax ledger. When this check box is selected, you can also choose to
Print tax table names/codes, Print tax rates, and/or Print tax references. For more information, see
“Tax ledger” below. This setting does not apply to credit memos.

Payment due dates
If you select the Show payment due date check box on the Footer tab in the Document Preferences window,
the document (typically an invoice) includes the date that the payment is due. This DATE DUE is printed below
AMOUNT DUE in the totals section.
If the customer account has a value in the Due days from posting field (on the Credit Control tab), the due
date is based on that value.
Otherwise, the system calculates the due date based on the value in the Number of days before due field and
the type of date you selected (for example, From ordered date) in the Estimator Printing preferences (Admin >
Preferences > Estimator > Estimator Printing). If you do not enter a value in the Number of days before due
field, the system uses 30 days in its calculations.

Tax ledger
If you select the Print tax ledger check box on the Footer tab in the Document Preferences window, at a
minimum, the document includes the amount being taxed for each unique tax reference as well as the tax
amount. You can also include the following by selecting these check boxes:
•

Print tax table names/codes to include the names of the tax tables and codes in the tax ledger section
of the report.

•

Print tax rates to include tax rates in the tax ledger section of the report.

•

Print tax references to include tax references in the tax ledger section of the report, as well as in a
column for each line item in the body of the report.
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Completing the Text tab for document preferences
Use the Text tab in the Document Preferences window to specify two pieces of text:
•

Store information (this applies to all document formats).

•

Standard text that can be used for greetings, reminders, and so on (this can be different for each
document format).

To provide text for documents
1.

Click the Text tab in the Document Preferences window.

2.

In the Store name to print on invoice field, enter the text that is printed at the top of the document
when the Print store address check box is selected on the Page tab in the Document Preferences
window. If you do not enter any text in the Store name to print on invoice field, the text is taken from
your Company preferences (see page 52).
Note

3.

Keep in mind that this store name text applies to all document formats.

In the Standard Text to put in remarks block field, enter the text you want printed at the bottom of the
remarks block of the document if the Print standard text in remarks check box is selected on the
Page tab in the Document Preferences window (see page 282). Examples of standard text might
include Thank you for your order or Happy Holidays. (The standard text can be different for each
document format.)

Using Document Preferences
For estimates and invoices
Once you have formats that you like for estimates and invoices, set a default format for both estimates and
invoices in the Estimator Printing preferences. (See page 79.) The default format is then automatically selected
in the Format field in the Estimate or Invoice window, but you can always select a different format there if
necessary.
You can also set default estimate and invoice formats for your customers if particular customers require a special
format. See “Completing the Settings tab for an account” on page 247.

For credit memos (printed journal entries)
The format for credit memos is set in the Journal Entries preferences as described on page 99.
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Deleting Document Preferences
If you no longer need a particular document format, you can delete it.
Note

EFI recommends that you not delete the default invoice and estimate formats that were initially supplied
by EFI so you can always go back to them.

1.

Select Admin > Document Preferences.

2.

In the Format Name field, select the format you want to delete.

3.

Click Delete and then click Yes to confirm the deletion.

Customizing Estimates and Invoices
Each set of document preferences (format) that EFI provides is associated with a report (.rpt) file, for example,
the Default Invoice format is associated with EFI_DefaultInvoice.rpt. This report file controls both the layout
and contents of documents. You associate a format with a report on the Page tab in the Document Preferences
window.

Important

Credit memos for journal entries are handled differently. You do not associate the format for credit
memos with a report in the Document Preferences window, but in your Journal Entries
preferences. For more information, see “Customizing credit memos for journal entries” on page
462.
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If you want to customize estimates or invoices by adding a logo, changing fonts, or changing the layout of
information in the header or footer, you must use i-net Designer to edit a copy of one of the report (.rpt) files that
EFI provides.
Notes

For other changes to the underlying reports, for example, changes to the body of a document, contact
EFI Customer Support.
The procedure for customizing other types of documents is different. For information about adding a
logo to delivery tickets, see page 401; for credit memos (printed journal entries), see page 462; for
statements, see page 475.

Before you begin – be sure to read!
Before you start editing the reports used for documents, be sure you understand:
•

What you can change.

•

Best practices when editing document reports.

•

What you should avoid doing.

What can I change?
You can make certain kinds of changes to the page header and footer.
The header that you can edit is identified as Page Header - a.

The footer that you can edit is identified as Page Footer - b.

You can change the following in the header or footer:
•

Add a logo.

•

Change the layout of information (move fields around) within the header or the footer. You cannot move
a field from the header to the footer or vice versa.

•

Change fonts, styles, or justification.

•

If you do not want a field to be included in a document, turn off the corresponding document preference
– do not delete the field from the report. For example, if you never use external reference numbers,
make sure the Show external ref. no. check box is cleared in the Header document preferences.

•

To make room for a logo, move a field you never plan to use so it overlaps another field, and then make
sure the document preference that corresponds to the unwanted field is turned off.
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Best practices when editing reports
1.

After you open an EFI-supplied report (for example, EFI_DefaultInvoice.rpt) and before making any
changes, always select File > Save As to create your own version of the report.

2.

Save as you go to avoid losing your changes in case of a power outage, and so on.

What should I avoid doing?
•

Do not edit the EFI-supplied report. Instead, use File > Save As to create a copy. That way, you will
always have a copy of the original report. If you change the original report and do not like your changes,
you may find it difficult to restore the report to its original layout.

•

Only edit the page header and page footer as identified in “What can I change?” on page 293. Never
edit any other sections of the report, such as these:

•

Never move a field from one section to another (for example, from the footer to the header).

•

Never delete a field that you do not want to include. Instead, turn off the corresponding setting in the
document preferences. You cannot undo a deletion.
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Editing reports
Tips

Before you start editing a report, you may find it helpful to print a sample document (for example, an
estimate or invoice) so you can see how it currently looks and what you may want to change.
i-net Designer must already be installed as described in the PrintSmith Vision Installation and Upgrade
Guide.

1.

Download the report file you want to edit:
a.

Select Admin > Document Preferences. The Document Preferences window opens.

b.

Click the Upload/Download tab.

c.

In the Report file to download field, select the report you want to edit, for example,
EFI_DefaultInvoice.rpt.
Note

d.

The page size of the default invoice, estimate, and credit memo (for example,
EFI_DefaultEstimate.rpt) is 8.5” x 11”. Default versions of invoices, estimates, and credit
memos are also available in A4 format, for example, EFI_DefaultInvoice_A4.rpt.

Click Download. The file is placed in your default Downloads folder.
Tip

The location of the Downloads folder is specified in your browser settings. For example, in
Chrome, this is one of the advanced settings; in Firefox it is one of the general options.

2.

Start i-net Designer using the shortcut on the desktop (Windows) or the dock (Macintosh).

3.

Select File > Open, navigate to your Downloads folder and select the report file you downloaded, for
example, EFI_DefaultInvoice.rpt.

4.

Select File > Save As and enter a name for the report, for example, SpecialInvoice. (The name cannot
begin with EFI_.)
Tips

To identify your custom documents more easily, you can prefix the name with something like
the initials of your company name, for example, RF_SpecialInvoice.
Remember you can only change the Page Header - a and Page Footer - b sections. See
“What can I change?” on page 293.
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5.

6.

To add a logo:
a.

If necessary, move some fields around (see step 6) to make room for the logo.

b.

Click

c.

Position the logo where you want it.

on the toolbar (or select Insert > Image) and browse to your logo.

If you want to move fields around so the information is displayed in a different order, you can move a
field out of the way temporarily by overlapping another field. For example, if you want the date in the
upper right, move the @documentType field out of the way so you can put the date fields in its place,
and then move @documentType back where you want it.
•

To move a single field, for example, accountid, click it and drag.

•

To move two associated fields such as Date and @date, click one field, press and hold Ctrl, and
click the second field. Then drag from the center of one of the fields – the other field will follow so
they are lined up.

Drag from the center of
one of selected fields –
both fields will move and
remain aligned.
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7.

To change the font, point size, or justification of a field, select the text you want to change and make
your change using the toolbar. For example, you may want the word “Invoice” to stand out, in which
case you would format the @documentType field.

8.

If you do not want to include a particular field in the document, use document preferences to hide the
field. Do not delete it since you cannot undo this action.
Tips

If you plan to hide a field with a document preference setting, you can move it over another
field – this will give you more room for the fields you do want to include.
To change your logo, delete the existing one (by clicking it and selecting Edit > Delete) and
then add the new logo.

9.

After you finish making changes, click Save on the toolbar (or select File > Save).

10. Upload the report file you edited:
a.

In the Document Preferences window, click the Upload/Download tab.

b.

Click Upload and select your file. (Its name cannot begin with EFI_.)

The next step is to associate your new report file with a set of document preferences.

Associating a report with document preferences
After you create your version of a document report, you must associate this report with a set of document
preferences so that your logo and/or layout and formatting changes are available in PrintSmith Vision.
Note

The procedure that follows does not apply to credit memos for journal entries. For information, see
“Customizing credit memos for journal entries” on page 462.

1.

In PrintSmith, select Admin > Document Preferences.

2.

Under Format Type, select Invoice/Estimate.
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3.

Click New.

4.

In the Format Name field, enter a name for this set of document preferences, for example, Special
Invoice.

5.

In the Associated Report field (on the Page tab), select the report you just created and uploaded, for
example, SpecialInvoice.rpt. (You must upload the report file for it to be listed in the Associated
Report field.)

Click and
then enter
Format
Name

6.

7.
Tip

Make any necessary changes to the document preferences. In particular:
•

If you added your logo to the report, make sure that the Print logo image check box is selected on
the Page tab.

•

If you want to hide particular fields, make sure the corresponding setting in document preferences
is turned off. For example, if you never use external reference numbers, clear the Show external
ref. no. check box on the Header tab.

Click OK to save the document preferences.
When you associate a report with a format (document preferences) in PrintSmith Vision, any additional
edits you make to the report are immediately visible in printed documents that use that format after you
upload the edited report again. For example, if you want to make further changes to a report named
SpecialInvoice.rpt, just edit the report with i-net Designer and then upload it again.
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Testing the new format
After you associate a report with a set of document preferences, you should test the results by printing a sample
document.
1.

Either create a test invoice or estimate (as described in the next chapter) or open an existing one (click
Pending Documents in the QuickAccess panel, select a document, and click Open). The Invoice or
Estimate window opens.

2.

In the Format field, select the format you are testing, for example, Special Invoice.

3.

Click Print on the toolbar. A preview window opens.

4.

Review the format. (You can print the document if you want.)

5.

If you want to make further changes:
•

To include or hide different information in the document, edit the document preferences.

•

To change the position of information or to format it differently (for example, center the company
name), use i-net Designer to edit the report. As soon as you upload the report again, the changes
will be available the next time you print a document using the format that is associated with the
report.
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Testing Pricing
Testing is a key step before going “live” with PrintSmith Vision. After you enter your pricing definitions you should
create some estimates to ensure you are getting the prices you want, and that the definitions you entered work
correctly. EFI recommends that you take some sample invoices and re-create them in PrintSmith Vision (as
explained in this chapter) to verify that your pricing is complete. When you are ready to go live, you can clear all
test invoices, estimates, and so on.

About Estimates and Invoices
Estimates are quotations you give to prospective customers indicating what you will charge for the work on a job.
Invoices show the actual price of the job and then serve as a bill for the work you performed.
Note

Because estimates and invoices in PrintSmith Vision are so similar, this manual often uses the term
document to refer to them.

An estimate or invoice may include more than one job, and typically also includes some charges related to the
work involved, for example, a charge for design work, ink, or boxes.
In many situations estimates are unnecessary. If you know you have the job, you can just create an invoice for
the customer. For complex work, however, estimates help you determine an accurate selling price as well as
give you a way of submitting bids based on different quantities and different stock. If the customer accepts your
estimate, you convert the estimate to an invoice, meaning the estimate is won; otherwise, the estimate is
considered a loss.
Tip

For small simple jobs, you can use POS (point of sale) in PrintSmith Vision to record a sale and print
out a cash register style receipt. In this case, you typically bypass invoices altogether since the cost of
preparing the invoice could exceed the amount of the order. For more information about POS, see page
432.

The content of estimates and invoices is almost identical, as is the procedure for creating them. Estimates and
invoices each have their own numbering system, however, and they are handled differently in the system.
Warning

If you use pre-printed forms for your estimates or invoices, they should not be numbered; PrintSmith
Vision automatically assigns numbers to both estimates and invoices.
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Understanding the Document Window
You create or edit an invoice or estimate in a document window. The title bar identifies the type of document you
are working with. Below is a sample Invoice window. You can have several document windows open at the same
time.
Invoice
number

Invoice
body

Totals

Format

Status

Deposit
made

Document windows include the following:
•

A toolbar with buttons for performing common tasks.
Click

To do this
Save the document and close the document window. (Save is equivalent to
Invoice > File Document.)
Close the document window without saving any changes.

Record notes about the document for later use. (Note Pad is equivalent to
Invoice > Note Pad.)
Add a new job to the document. If you click and hold the button, you can also
create a job based on a template.
Change information related to the customer account for the document,
including due date, delivery method, and so on. (Account Info is equivalent to
Invoice > Account Info; if you just need to change the account, use Invoice
> Change Account.)
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Generate job tickets for the entire invoice. This is equivalent to opening each
job in the invoice and clicking Job Ticket on the toolbar of the Job window.
Preview and print the document. (The document is automatically saved. )
E-mail the document to the customer. (You must have e-mail configured; see
“E-Mail preferences” on page 61.)

Change the contents of the window from pricing to costing.

When in the costing view, change back to the document pricing view.
Create or edit a purchase order for the invoice, or add to an existing purchase
order. (This button is unavailable if your PO Settings preferences do not allow
purchase orders to be created for invoices; see page 99.) For information
about purchase orders, see the chapter that begins on page 409.
Restore Current Printer to the default receipt printer. (The receipt printer is
used for printing receipts for deposits; see “Recording deposits for invoices”
on page 313.)
•

The main part of the document window (its body) includes all the jobs and charges that are part of the
document. Double-click the description of a job or charge to open it.

•

The Format field lists all of the document formats that are available for printing the document. You can
edit these formats or create additional ones; see “About Document Preferences” on page 280.

•

The status of the document is displayed below the Format field, for example, On Pending List. Source
identifies the source document if an invoice was converted from an estimate (as shown below) or
copied from history. You can click this to open the source document.

Totals
area
Click to
open

Deposits
area

•

The Deposits area shows any deposits made for an invoice. (Deposits cannot be applied to estimates
so the Estimate window does not include a Deposits area.) To apply or change deposits, click Edit,
click or double-click this area, or select Invoice > Deposit Entry. For more information, see page 313.

•

The totals area shows the estimate or invoice totals. To enter shipping charges, enter or change a
customer discount percentage, select a different tax table and tax code, or lock prices, click Edit, click
or double-click the totals area, or select Invoice > Document Totals. For more information, see page
315.

•

Special indicators in document windows inform you of the following:
Indicator

Means

(nontx)

The item is not taxable. (The Taxable check box is cleared in the Job or Charge
window.)
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Indicator

Means

?

Pricing is incomplete for this item.

B

The item was sent to another vendor for completion. (The Brokered check box is
selected in the Job or Charge window.)

¶

Job ticket notes were entered for the job. (For more information, see page 358.)

+

When displayed to the right of the quantity, additional quantities and prices will be printed
for the job. (These are additional quantities that were added with the Multi-Quantity
command; see page 354.)

+++

When displayed in the quantity column, identifies an additional quantity and possibly
different parameters for the same job. (These are additional quantities that were added
using the Multi-Qty field in the Job window; see page 355.)

italic

Job total in italics indicates that the job price includes overs or unders.

*

When displayed after the price, indicates that the price was manually overridden.

underline

Items that are underlined are hidden.



The charge is not a discounted price.
A stock order was placed for the job (using Admin > Order Stock).

Note

These indicators are displayed in the document window for your information. They are not
printed on the document so your customers never see them. If in doubt, click Print on the
toolbar to see what the printed document will look like.

Creating Estimates or Invoices
This section provides the details of creating an estimate or invoice from scratch. You can also create by re-using
old estimates or invoices or by using templates. For more information, see “Other ways to create documents” on
page 307. For information about managing documents (for example, copying or removing them), see page 372.

General procedure for creating estimates or invoices
1.

Click Create Estimate or Create Invoice in the QuickAccess panel (or select Invoice > Create
Estimate or Invoice > Create Invoice). The Account Picker window opens.

2.

Select the customer for whom you are creating the document. For information about finding accounts in
the Account Picker window, see page 261.
Note

If a one-time discount is defined for the customer, you are asked if you want to apply it; click
Yes or No.

EFI recommends that you specify a customer account for almost all orders. For information about why it
is important to use accounts, page 307; for information about creating accounts, see page 240.
For one-time business, you can select the walk-in account (displayed as <<< WALK IN >>>). If
necessary, you can always use the information you entered for a walk-in customer to create a new
customer account (with Invoice > Create Customer fm Document); for more information, see page
392.
Note

3.

EFI strongly recommends that you use the walk-in account only for one-time business. If you
select the walk-in account for many different customers, you will find it very difficult to track
history effectively.

After you select an account, the Account Info window opens. Review and complete it as described on
page 309.
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4.

An Estimate or Invoice window opens. Start the process of adding a job to the estimate or invoice in
one of these ways:
•

Click New Job on the toolbar.

•

Select Invoice > Jobs.

For details about creating jobs, see page 324.

5.

Add charges to the job or the document. For information, see page 367.

6.

After you save a job, the Estimate or Invoice window opens again with the job listed. Add another job or
add charges as necessary.

Job in the
estimate

Select
format for
printed
document

7.

Do any of the following as necessary:
•

Re-arrange items in the document by dragging them, copy items, remove items (with Edit > Clear
Job or Edit > Clear Charge), or hide or show items (with Edit > Hide Item or Show Item). For
more information, see “Managing charges in documents” on page 370, “Copying jobs” on page
395, and “Deleting jobs” on page 395.

•

If you received a deposit for an invoice, record it as described on page 313. (Deposits do not apply
to estimates.)

•

If you want to enter shipping charges, enter or change a customer discount, select a different tax
table and tax code, or lock prices, open the Document Totals window as described on page 315.

•

To record anything special about the order, enter a note as described on page 318.

8.

Either preview and print the document by clicking Print on the toolbar or e-mail it by clicking E-Mail on
the toolbar. For more information, see “Previewing and printing estimates or invoices” on page 320 or
“E-mailing estimates or invoices” on page 322. (E-mail must be enabled and configured before you can
e-mail documents.) When you print or e-mail a document the document is saved automatically, and the
window closes.

9.

If you did not print or e-mail the document, click Save on the toolbar to save the document.
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When you save an estimate or invoice, it is assigned a unique number and listed in the Pending
Documents window where you manage orders that come into your shop. (For information about the
Pending Documents window, see page 377.) In addition, the customer account is updated to reflect any
changes in the sales statistics caused by the new document. (You can see these changes on the Sales
Info tab in the Customer window. See page 249.)
If there is a deposit on the document (invoices only), PrintSmith Vision makes an entry on the register
tape for the deposit.
10. To generate delivery tickets, see page 396.

Other ways to create documents
In addition to creating estimates and invoices as described above, you can also create them as follows:
•

Base them on templates as described in “Document templates” on page 372.

•

After an estimate is accepted by a customer, convert it to an invoice with Invoice > Convert to Invoice.
The estimate is then stored in estimate history and recorded as won. When you save the invoice, the
conversion is recorded and the invoice is assigned an invoice number.

•

If an estimate or invoice is currently in the Pending Documents window (see page 377), and you need
to create a similar estimate or invoice, you can open the document and select Invoice > Copy to New
Estimate or Invoice > Copy to New Invoice and then modify the copy.

•

If you previously created an invoice for a customer, and want to re-use it, you can go to the account
history and re-create the invoice:
1.

Select Reports > Account History and select the account you want.

2.

Find the invoice you want to re-use and double-click it.

3.

The invoice opens in a locked state. Select Invoice > Copy to New Invoice to create a new
invoice based on the old invoice. For more information, see page 387.

For more information about account history, see page 498.
•

If you archived an estimate (see page 386) or converted it to an invoice, but want to re-use the
estimate, you can go to your estimate history and re-create the estimate:
1.

Select Reports > Estimate History and select the account you want.

2.

Find the estimate you want to re-use and double-click it.

3.

The estimate opens in a locked state. Select Invoice > Copy to New Estimate (or Invoice > Copy
to New Invoice) to create a new estimate (or invoice) based on the old estimate. For more
information about copying documents, see page 387.

For more information about estimate history, see page 503.

Why use customer accounts?
EFI strongly recommends that you associate a customer account with most of the documents that you create.
Not only does a customer account include key information such as name, address, and phone number, but it is
also used to determine if an invoice exceeds the customer’s credit limit. In addition, the account determines
whether a deposit is needed, what type of payment is acceptable, whether a PO is required, or if an automatic
discount should be applied to the order. The tax table (which may change the tax rate), tax code, and tax status
are also based on the assigned account. The customer account can even affect special instructions on job
tickets and documents. For information about creating and managing accounts, see page 238.
When customers use your services, you want them to continue using your services. If you set up an account for
them, you can examine their history, mark them as inactive, generate mailing labels, and market to them. The
history that PrintSmith Vision maintains also helps you identify customers who only use you as a source for
quotes and never send you any orders. You can find out why you never get their orders and decide whether you
want to continue giving them estimates.
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For all these reasons, the walk-in account should be used just for customers you never expect to see again. If
you start using the walk-in account for repeat business, you will have history for the walk-in account, not for
individual customers.
In addition, you could end up with history for the same customer in both the walk-in account and a customer
account. Imagine that you select the walk-in account when creating an invoice for Bob’s Hardware, and enter the
customer name and address directly into the invoice. Later, you create a customer account named Bob’s
Hardware and create more invoices. Now you have several invoices for Bob’s Hardware, but one is for the walkin account and the rest are for the Bob’s Hardware account. If you try to pick up all the invoices at once,
PrintSmith Vision does not let you since invoices being picked up together must all belong to the same account.
Worse, if you pick up just the walk-in invoice, it will not show up in Bob Hardware’s history — it is in the history
for the walk-in account. (For information about picking up invoices, see page 440.)
Tip

To reduce this type of problem, EFI recommends that after you create a document for a new customer
using the walk-in account, you use Invoice > Create Customer fm Document to create an account for
that customer. (For more information, see page 392.) Doing so also greatly reduces the number of
documents assigned to the walk-in account. If an account already exists, and the document was
created using the walk-in account, click Account Info on the toolbar of the document window (or select
Invoice > Change Account) to select the correct account.
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Completing the Account Info window
After you select an account for a document, the Account Info window opens automatically. You should always
review the information in this window, provide any missing information, and make any necessary corrections.
You can also review or change the account information when a document is open in the Estimate or Invoice
window: click Account Info on the toolbar of the document window or select Invoice > Account Info.

1.

In the Title field, enter a description of the product you are selling, for example, Postcards or Banner.
This title is used extensively in the system to help identify the document so make it as descriptive as
possible. If you do not provide a title, PrintSmith Vision uses the description of the first line item (usually
a job) in the document.
Note

2.

You can change the title in this window at any time before you post the invoice. After posting,
you can change the title in account history. For information about account history, see page
498.

PrintSmith Vision automatically assigns unique numbers to documents, but if you want to enter a
particular number or change the numbering sequence, enter the number in the middle Estimate # (or
Invoice #) field. (When you save or print a document, and you manually assigned a number, PrintSmith
Vision asks if you want to start a new numbering sequence starting from the number you entered.)
Tips

If you are just starting to use PrintSmith Vision, and already had numbered invoices, you may
want to start the numbering sequence where your old system left off.
To help you find invoices and estimates by something other than their numbers, your invoices
and estimates may include a prefix and/or suffix. These prefixes and suffixes are set with
preferences (Admin > Preferences > Accounting > Order Number Format). Depending on
these preferences, you may be able to change a prefix or suffix.

3.

If you selected an account for the document, the invoice name and address, and default invoice contact
are copied from the account to the document. Review the Invoice Address; if necessary, click Edit to
change it. Doing so changes the address only in the document, not in the customer account. For a
walk-in, enter the customer’s name and address (recommended but not required).
Note

You can change the account name and address if the Can change address on ALL
documents preference is selected (Admin > Preferences > Estimator > Estimator
Behavior).
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4.

Under Delivery Intent, select the address you want to use for the delivery ticket. If you select Other
Address, click Edit to provide the address.

Edit is
available
when Other
Address is
selected.

5.

If necessary, select a different contact in the Contact List field or click Edit in the Contact area to
change the contact information. If you change the contact information, the contact is identified as
Temporary Contact in the Contact List field. (This temporary contact is not added to the customer
account.)

Tip

6.

If the contact you want is not in the Contact List, you can add one by clicking New (or
selecting File > New) and completing the Edit Contact window. This new contact is added to
the customer account when you save the document. For more information about creating
contacts, see page 264.

Provide the dates (and times where applicable) in the Ordered on through Re-order fields by clicking
the calendar icon or entering the date in the format mm/dd or mm/dd/yyyy, for example, 10/21. You can
even omit the / delimiter, for example, enter 121913 for December 19, 2013.
Tip

You can also enter dates using “shortcuts.” Dates are always calculated from the current day.
You can enter + followed by a number to indicate a number of days from today. For example,
+5, means 5 days from today (but if that results in a non-work day such as Sunday, the
following Monday is selected).
st

You can enter a number to indicate a day of the month (1 is the 1 day of the month, 2 is the
nd
2 day of the month, and so on). For example, if you enter 8, and today is May 3, the date is
set to May 8. If on the other hand you enter 8, and today is May 15, the date is set to June 8
(since a date cannot be in the past).
You can enter the day of the week as one or more letters (S = Sunday, M = Monday, T =
Tuesday, W = Wednesday, TH = Thursday, F = Friday, SA = Saturday), and PrintSmith
calculates the date on which that day next falls. For example, if today is Tuesday and you
enter M, PrintSmith displays the date of the following Monday.
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7.

a.

In the Ordered on field, PrintSmith Vision automatically enters the date you are creating the
document. Change this if necessary.

b.

If the number of days specified in the Normal due date (days) field in your preferences (Admin >
Preferences > Estimator > Estimator Behavior) is not 0, PrintSmith Vision automatically
calculates the Wanted by date (taking your work days into account in its calculations). If
necessary, change the Wanted by date and enter a time. This date is included in Work in Progress
reports (see page 507) and the Pending Documents window (see page 377) where it is called a
due date.

c.

Select the Firm wanted by date check box if the date in the Wanted by field is the exact date the
customer wants the order.

d.

PrintSmith Vision automatically sets the Deliver on date to the Wanted by date. Change this if
necessary and enter a time if you want.

e.

If a proof is part of the job, enter the date it is due in the Proof by field. (This date is included on job
tickets and in many of the Work in Progress reports.)

f.

If you expect the job to be reordered, in the Re-order field, enter the date you expect this to occur.
If you use the Re-order field, EFI recommends that you regularly run the Re-Order List report (see
page 517) to see what is up for reorder during a particular period of time.

g.

If artwork should be filed, select the File Originals check box. The default setting of this check box
comes from the account (on the Settings tab).

Complete the Taken by through Special Instructions fields:

a.

The Taken by field identifies the person who created the document (by their user ID). If necessary,
change this name.

b.

If you selected an account for the document, the name of the sales representative associated with
the account is displayed in the Sales Rep field. If necessary, select a different representative.
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c.

In the Ship Via field, select the delivery method. (Use Table Editor to maintain your delivery
methods in the Ship Via table.)

d.

If necessary, in the Hold field, select a hold state if the job needs to be held or the customer is on
credit hold. You can see this information in the Work in Progress report (see page 507). (You can
edit the Hold State table with Table Editor to include the kind of states that apply to your business.)

e.

If you are creating an invoice, and have a purchase order number, enter in the PO # field. (Do not
enter a PO number for estimates because when you convert an estimate to an invoice, the number
is not carrier over to the invoice.)

f.

If you selected an account, and the customer is tax-exempt, the Resale # field shows the tax
exemption ID or license number selected. If a walk-in is tax exempt, enter the tax exemption ID.
Note

8.

The Expense Code field is for future use.

g.

If necessary, in the Proofreader field, enter the name of the person doing the proofing.

h.

In the Special Instructions field, enter comments intended for the customer, for example, a
reminder to supply artwork. These instructions are printed with the document.

Click OK.
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Recording deposits for invoices
If a customer puts down a deposit on an invoice, you should record it so it is tracked. Deposits are tracked
differently from other receipts. Because deposits are a prepayment for work not yet performed, they are placed in
a “deposits received” escrow account. They are tracked as receipts related to cash in the drawer and your daily
deposit, but they are not included when calculating taxable or nontaxable receipts until the invoice to which they
are attached is posted, resulting in “deposits applied.” (For information about posting invoices, see page 444.)

To record a deposit for an invoice
1.

In the Invoice window, do one of the following:
•

Under Deposits click Edit.

•

Click or double-click the Deposits area.

•

Select Invoice > Deposit Entry.

The Deposit Entry window opens.
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2.

Select Cash, Check, or Credit Card.

3.

In the Amount field, enter the amount of the deposit. Do not enter a deposit that is larger than the total
amount due. PrintSmith Vision will not let you pick up an invoice with a credit balance.

4.

For a check, enter its number in the Ref # field.
For a credit card:

5.

Note

•

If using integrated credit card processing, click the credit card icon. For information about this
process, see the PrintSmith Vision Secure Credit Card Processing Guide.

•

If not using integrated credit card processing, select the type of card the customer is using.

Click OK. The deposit is now shown in the Invoice window.

If a receipt printer is selected in the Current Printer field (at the top of the Invoice window), a receipt is
printed for the deposit. By default, Current Printer is set to the printer selected in the cash drawer
preferences (as described on page 72), but you can select a different printer if you have more than one
receipt printer. All users who log into PrintSmith using the same browser will see the same printer
selected. This printer is also automatically selected in the Cash Register and Post Payments windows.
If you click Restore Settings in the Invoice window, the printer reverts to the one selected in the cash
drawer preferences.

If the customer gives you another deposit later, you can record it using the same process. You can also remove
(void) or change deposits as you like until the invoice is picked up. When the invoice is picked up, it is locked to
prevent any further modification.
If you end up with a deposit total that is greater than the total on the invoice, you have some options for
correcting the problem so you can pick up the invoice:
•

You can remove an existing deposit by entering a zero as the deposit amount, removing the reference
number (if any), picking up the invoice, and using AR > Post Payments to enter the deposit as a
payment. This allows you to put the remainder “on account” or apply it to another open item. This is a
recommended method.

•

You can remove the deposit from the invoice and pick up the document using the deposit as the
payment in the Cash Register window. Anything remaining is returned to the customer as change. This
is also a recommended method.

•

You can change the amount on the deposit so it does not exceed the total of the invoice. This is not
recommended because it leaves a very poor audit trail. When you change a deposit, it is removed and
re-added. If the deposit was a check that already cleared during a daily closeout, the entire amount of
the old deposit comes out of cash and is re-posted as a new deposit. When you perform the daily
closeout, the check shown in PrintSmith Vision will not match the real check, and cash shown by
PrintSmith Vision may be incorrect.
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Entering or editing document totals
The totals area in the bottom right corner of a document window summarizes various totals including discount,
shipping charges, and sales tax. You can review the details behind this summary, as well as enter shipping
charges, enter or change a customer discount percentage, change the tax status, select a different tax table and
tax code, or lock prices. (You cannot change any prices directly except for shipping.)

To enter or edit document totals
1.

While in the document window, do one of the following:
•

Click Edit in the totals area.

•

Click or double-click the totals area.

•

Select Invoice > Document Totals.

The Document Totals window opens.

The upper left side of the window summarizes the sales categories associated with the jobs and
charges in the document.
2.

The Tax Table field identifies the tax table in use in the document. By default, the tax table assigned to
the customer account is displayed. If necessary, select a different tax table for the document.

3.

If necessary, in the Tax Code field, select the code to categorize sales for tax reporting purposes. (Use
Table Editor to maintain these codes in the Tax Codes table.) In the tax detail report, each tax code is
shown as a separate line for the same table. (The tax code identifies the organization levying the tax.)
Note

Tax Rate identifies the tax rate and Tax Sub shows the total of all taxable items in the
document. Sales tax is calculated by multiplying this total by the Tax Rate.
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4.

Select the NO TAX check box if no tax should be calculated for the document. (The initial setting of the
check box matches the Tax Exempt setting in the customer account. If no account is assigned to the
document, the NO TAX check box is cleared so the document is taxable.)

5.

Select the Royalty Exempt check box if royalty payments do not apply to the invoice. (The initial setting
of the check box matches the setting of the Royalty Exempt check box on the Credit Control tab in
the Customer window; see page 245.)

6.

If the account had a one-time discount defined, and you indicated you wanted to apply it when you
created the document, the discount is shown in the Discount Amt field, and the Apply one-time
discount check box is selected. If no discount was defined, enter one now if you want.
Note

Discounts are defined on the Credit Control tab in the Customer window. See page 245.

Similarly, if the customer account has a Discount % or Discount Amt defined, this information is
reflected in the Document Totals window. Enter a different discount percentage or amount if necessary.
(Specify a markup by entering a negative number.)
7.

Select the Lock Prices check box to lock the prices on the document. For more information, see page
316.
Shipping Charges shows the total of all items assigned to the shipping sales category. This amount
does not include the amount in the Shipping field in this window (see step 8 below). Shipping charges
are taxed according to the taxable state of each charge, while tax on the Shipping field is determined
by the tax table assigned to the document. For more information about tax on shipping, see Setting Up
the Default Sales Tax Table” on page 109.

8.

If necessary, in the Shipping field, enter an additional shipping charge for the document. Shipping may
or may not be taxed depending on how you have set up the assigned tax table. Charges assigned to
the shipping sales category are totaled separately in the Shipping Charges field. Generally, it is better
to add a separate charge for shipping than to manually enter a shipping amount here.

9.

Click Recalculate to update each job and charge in the document with the latest pricing information and
then recalculate the totals.

10. Click OK.

Locking prices
If you want to prevent the prices in a document from being updated or changed, you can lock them. You may
want to do this if you commit to a firm price on a job, for example. You can still change production details without
affecting the locked price. You can also add a new charge to a locked document (which will affect the amount
due), as well as unlock individual items to change their prices if necessary.
Notes

You determine who can lock prices with Admin > Security Setup. (The security for this feature is
controlled with Lock Prices under Invoice.)
You may want to use the note pad (see page 318) to record the reason for locking prices.

To lock prices
1.

Open the Document Totals window by clicking Edit in the totals area of a document, double-clicking the
totals area, or selecting Invoice > Document Totals when a document window is open.

2.

Select the Lock Prices check box and click OK.
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In the document window, lock icons are displayed to the left of the Price column.
Lock
icon

3.

If you need to change the price on a job or charge, click the lock icon to unlock the job or charge. You
can then change the price. (You can click a lock icon either in the document window or in the Job or
Update Charge window.) To re-lock the item, click the icon again.

When you lock documents
Note the following when you lock documents:
•

In a few situations, the invoice price will change even when pricing is locked. For example, if you enter
data in the Tax Rate field, Tax Table field, Shipping field, or Discount field in the Document Totals
window (see page 315), and the document is locked, the correct amounts for these items are included.

•

You can edit the quantity of a locked element without any effect on price.

•

New jobs created in a locked document are initially locked. If you cannot unlock pricing, any new job
has a price of zero. For a price to be other than zero, you must unlock the job or invoice.

•

Historical documents retain the setting of the Locked Prices check box. If you are basing a new
document on a locked one in history, and want to update the pricing, just clear the Lock Prices check
box in the Document Totals window and click OK or Recalculate, and the invoice is recalculated. The
locked prices are replaced with current prices.

•

When you unlock an item by clicking the individual lock icon and entering a new price, the price gets
recalculated immediately for that item only.

•

If you delete a preset charge on a price-locked document, it gets deleted, but the price is retained.
Although it is grayed out and shown with a line through it, the price is still included in the document
totals.
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Recording notes about orders
When you are working in a document window, you can use the note pad to record notes related to an order. For
example, if you are taking an order over the phone, you may want to jot down some notes so you can complete
the document later. Similarly, if you purchased stock at a special discount and passed some of the savings onto
the customer, you could record this. If the customer placed the same order again, and the stock is priced
normally, the customer might question the price. The note you recorded would remind you of the reason for the
price difference. In addition, if you lock prices, you may want to note the reason for doing so.
Note

You can change information on the note pad even if a document is locked.

Except for the wanted by date (entered in the When field), none of the information you enter on the note pad is
used in the document, but you can use the note pad to guide you in creating the job. The notes are saved with
the document so you can return to them later when you have time.

To record notes
1.

Click Note Pad on the toolbar in the document window or select Invoice > Note Pad. The Note Pad
window opens.

2.

Enter or modify information in the note fields: Who, Phone, What, How Many, What Size, Paper,
Notes, and When. (When corresponds to the wanted by date.)

3.

If you want the note pad to open automatically whenever you open the document, select the Show
Note Pad when document opens check box.

4.

Click OK.
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Entering actual costs
Cost is the amount you spend to produce the order; price is the amount you charge your customer. The
difference is your profit.
Although PrintSmith Vision does not require you to enter your costs, without them you will not be able to see
where you are making (or losing) money.
You define costs in your pricing definitions:
•

For charges, costs are entered by clicking Costing in the Charge Definitions window. For information,
see page 148.

•

For press definitions, your costs are the labor rate. For information, see “Tips for calculating your labor
rate” on page 173.

•

For digital definitions, costs are entered in the Cost Plus area of the Digital Definitions window. For
information, see page 198.

•

For stocks, costs are entered on the Specification and Pricing tab in the Stock Definitions window. For
information, see page 209.

Notes

EFI recommends that you build most of your profit into labor rather than having very high stock markups
to compensate for a printing labor rate that is too low.
You can change costs in a locked document (one that is in history).

After you select charges, stock, and a press or printer for an order, the costs associated with your selections are
calculated as estimated costs. If you use Tracker, it will calculate actual costs for you; otherwise, you can enter
the actual costs manually if they differ from the estimates. You can review the estimated and actual costs in the
Costing window as described below.

To review or enter actual costs
1.

When a document is open, click Costing on the toolbar.

2.

Review the costs.
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If you are using Tracker, the actual costs collected by Tracker are displayed in orange as shown below.
For information about using Tracker, see the PrintSmith Vision Tracker User Guide.

3.

If you are not using Tracker, and know something cost more (or less), click the Actual column and enter
the actual cost. Blue identifies costs that you entered. Red alerts you that an item was priced below
cost.

4.

To print a costing summary, click Print on the toolbar; to return to the standard view of the document,
click Invoicing on the toolbar.

Previewing and printing estimates or invoices
Before you give a customer an estimate or invoice, you can preview it to make sure it is correct and then print it.
(You can also e-mail documents instead of printing them; see page 322.)
You can also print a group (batch) of documents at once without having to open each document first.

Previewing and printing the current document
1.

When a document is open, in the Format field, make sure the format you want to use is selected.

2.

Click Print on the toolbar. The document opens in a preview window.
Note

If you selected the Automatic Print Dialog for Reports check box in the System Behavior
preferences (page 50), the standard Print dialog opens over the preview window so you can
print the report right away.

3.

Review the document to make sure it is complete and looks the way you expected. For example, hidden
charges (identified by underlining in the document window) are not included. If you want to include
them, use Edit > Show Item when in the document window.

4.

Either close the preview window and make any necessary corrections or click

Tips

to print the document.

To change the appearance of the document, edit or create document preferences. See “About
Document Preferences” on page 280.
To add a logo to an estimate or invoice, see “Customizing Estimates and Invoices” on page 292.

Printing a batch of documents
You can print a group of invoices without having to open them one by one. If you plan to print batches on a
regular (daily) basis, EFI recommends you print the batch of invoices before you run your daily closeout. If you
try to print the day’s pickups after doing a daily closeout, the list will always be empty as it uses the register tape
to find new documents, and the tape is restarted after a closeout. For information about invoice pickups, see
page 440; for information about closeouts, see page 448.
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To print a batch of documents
1.

Select Admin > Batch Print Documents. The Batch Print Documents window opens.

2.

Select one of the following:
•

Today’s to print the invoices that were picked up today.

•

Invoice Pickups to print the invoices picked up since the last daily closeout.

•

New Documents to print the documents created since the last daily closeout.

3.

Click Other Days if you want to select the day(s) for which you want to print documents.

4.

In the Use Form field, select the format (document preference) you want to use for all the documents in
the batch.

5.

If you selected New Documents, select the Include Invoices check box to include new invoices in the
batch and/or select the Include Estimates check box to include new estimates in the batch.

6.

PrintSmith keeps track of which documents were already printed. Select the Skip if already printed
check box to avoid reprinting documents. If the check box is cleared, PrintSmith asks you before it
reprints the document.

7.

Click OK.
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E-mailing estimates or invoices
If you have e-mail enabled and configured, you can e-mail estimates and invoices to customers. A document is
sent in the form of a PDF file as an attachment to the e-mail.
For e-mail to work you must do the following:
•

Enable e-mail in your system behavior preferences (see page 50).

•

Configure and test your e-mail server in the e-mail preferences and select the options you want to use,
for example, the ability to customize e-mails before you send them. (For information about the e-mail
preferences, see page 61.)

•

Make sure your company preferences (see page 52) include your company name as the first line of the
address. By default, the company name is used in the subject line of the e-mail that is sent. For
example, if the company name is VT Designs, and you are e-mailing invoice 2323, the subject of the
e-mail will be VT Designs: Invoice 2323. (If the e-mail preferences allow customization of e-mails, you
will be able to change the subject of the e-mail before sending it out.)

•

Make sure you have e-mail addresses defined for the invoice contacts for your customer accounts.
Estimates and invoices will be e-mailed to this contact. (If the e-mail preferences allow customization of
e-mails, you will be able to change the recipient as well as add recipients.)

The process of e-mailing estimates and invoices depends on whether your e-mail preferences (see page 61)
allow customization of e-mails before they are sent.

If customization is not allowed
If your e-mail preferences (page 61) do not allow e-mails to be customized before they are sent, the process of
e-mailing a document is as follows:
1.

When a document is open (in the Estimate or Invoice window), make sure the format you want to use is
selected in the Format field.

2.

The e-mail will be sent to the e-mail address for the invoice contact for the account. If you need to
temporarily specify a different e-mail address for the account:
a.

Click Account Info on the toolbar.

b.

Click Edit in the Contact field.

c.

Enter or change the e-mail address.

d.

Click OK twice.

e.

Select File > Save to update the document without closing it.

3.

Click E-Mail on the toolbar of the document window.

4.

When you get the confirmation that the e-mail was sent, click OK. The document is sent as a PDF
attachment to the e-mail.

Note

If the Close Invoices and Estimates after sending e-mail check box is selected in the Estimator
Behavior preferences (see page 76), the Invoice or Estimate window will close automatically.

If customization is allowed
If your e-mail preferences (page 61) allow e-mails to be customized before you send them, the process of
e-mailing a document is as follows:
1.

When a document is open (in the Estimate or Invoice window), make sure the format you want to use is
selected in the Format field.

2.

Click E-Mail on the toolbar of the document window. A window with an e-mail template opens.

3.

Change or add recipients in the To and CC lines. Separate multiple recipients with a ; (semi-colon), for
example, Jane.Smith@myco.com; Yoshiro.Nomura@myco.com.

4.

Change the information in the Subject line.

5.

Preview the attached document by clicking the hyperlink (Estimate 89.pdf in the figure below).

6.

Change the Body in any of these ways:
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•

Edit the text.
Note

•

Use the formatting toolbar to change the font, point size, style, color, and justification of text.
Note

•

Currently extra spaces between characters are not preserved when you preview or send
e-mails.

You can only select a font from the list; you cannot add your own fonts to the system.

To include a graphic, click Add Image and locate and select the image you want to use. The name
of the image (not the image itself) is displayed.
Notes

Make sure the image is the correct size before you add it; you cannot resize images in
PrintSmith Vision.
The image is always added at the end of the e-mail body, not where the pointer is. Once it
is added, cut the image (meaning IMAGE SOURCE=‘image name’) and paste it where
you want it.

Click to
review the
document
before
sending.

•

To include a hyperlink in the e-mail body:
•

Enter the text for the link. For example, this could be a URL such as http://w3.efi.com/ or text
such as Click here for more information or Visit the EFI web site. You can also hyperlink
an image such as the Facebook icon.

•

Select (highlight) the text of the link or name of the image (meaning IMAGE SOURCE=‘image
name’).

•

Enter the URL in the http:// field. (The http:// field is unavailable until the hyperlink text is
selected.)

The link (text or image) can now be clicked to take you to the specified site.
•
7.

To see what the e-mail will look like (together with any images and hyperlinks you added), click
Preview.

Click Send.
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8
Note

When you get the confirmation that the e-mail was sent, click OK. The document is e-mailed as a PDF
attachment to the recipient(s) you specified.
If the Close Invoices and Estimates after sending e-mail check box is selected in the Estimator
Behavior preferences (see page 76), the Invoice or Estimate window will close automatically.

Creating Jobs
A job in an estimate or invoice identifies the work that is required to complete an order for a customer, as well as
calculates the price to be charged for the work. A job could be 1,500 flyers on an offset press, 500 color copies,
10 large format banners, or sewing that requires the services of an outside vendor. PrintSmith Vision includes
several types of jobs you can create. The type of job you create controls what kind of information you need to
provide about it and how pricing is calculated.
Note

In addition to including jobs, estimates and invoices typically include charges. For more information, see
“Adding Charges to Documents and Jobs” on page 367.

Although jobs are usually added to estimates or invoices, you can create a job without a document. This is
useful, for example, if you are working on the phone and want to find a price quickly or if you want to run a job
through the cash register without creating an invoice. These kinds of jobs are called QuickEst jobs; for
information, see page 437.

Understanding the Job window
You create jobs in the Job window after first selecting a job method (type). For information about opening the job
window, see “General procedure for creating jobs” on page 325.

Charges
in job.
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The Job window includes the following:
•

A toolbar with buttons for performing common tasks.
Click

To do this
Save the job and close the Job window.
Close the Job window without saving any changes.

Delete the job.

Add notes about the job.
Generate the job ticket.
Generate labels for cartons.

Review production information.
Create or edit a purchase order for the job, or add to an existing purchase order.
(This button is unavailable if your PO Settings preferences do not allow purchase
orders to be created for jobs; see page 99.) For information about purchase
orders, see the chapter that begins on page 409.

•

Submit the job to a Fiery device. (This applies only if PrintSmith Vision is
integrated with the Fiery. For information, see the PrintSmith Vision and Fiery
Integration Guide.)
The area just below the toolbar has some general information about a job such as its tax status and
type.

•

The left side of the window includes a Charges pane for adding or removing charges and a
Commands pane for performing tasks related to jobs, for example, opening the Paper Calculator or
editing the stock definition.

•

The main part of the window (Description through Total fields) consists of the job details. These details
depend on the type of job that you selected.

General procedure for creating jobs
The amount of information you must provide about a job depends on the type of job you are creating, also known
as the job pricing method. The procedure that follows summarizes the process of creating a job with details
about different types of jobs following.
1.

If you are adding a job to an invoice or estimate, do one of the following:
•

In an Estimate or Invoice window, click New Job on the toolbar to create a new job or click and
hold New Job to create a job based on a template. (For information about job templates, see page
392.)

•

While in an Estimate or Invoice window, select Invoice > Jobs.

If you want to create a job without creating an estimate or invoice:
•

In the Cash Register window, click New Job to create a job or click and hold New Job to create a
job based on a template. For information about creating jobs from the cash register, see “QuickEst
Jobs and Charges” on page 437.
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2.

In the Job Method field, select a job pricing method and click OK. The job method determines the
properties of the job and how its price is calculated.

Note

The pricing methods that are available as selections and their names are controlled by
preferences (Admin > Preferences > Estimator > Pricing Method); see page 91. What you
see may therefore not match some of the examples in this manual. In addition, if you activated
and customized any of the “merch” pricing methods, they will be available as job method
selections.

Each pricing method is designed to handle a particular kind of job:
•

Printing for a job on a standard sheet-fed press. See page 330.

•

Roll Fed for a job on a roll-fed press. See page 333.

•

B&W for a black-and-white job on a copier or digital press. See page 334.

•

Color for a color job on a copier or digital press. See page 334.

•

Large Format for a wide-format digital job. See page 336.

•

Charges Only for an order that includes just setup or finishing charges (no printing). See page
337.

•

Blank for pricing a job for blank stock. See page 338.

•

List for a job based on a price list. See page 339.

•

Lines & Inches for a job priced on lines and inches in the rubber stamp schedule. See page 344.

•

Outside Services for a job that is sent to another vendor. See page 346.

•

Merchandise for any other kind of job that is not accounted for by one of the other pricing
methods. See page 347.

•

Multi-Part Job for a job that includes sub-jobs. See page 348.
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3.

For any job method that requires you to select a stock, the Stock Picker window opens automatically.
Double-click the name of the stock you want to use for the job (or click the stock and click Select
Stock). For more information about finding and selecting stocks, see page 223.
Notes

If the customer is supplying the stock, select the Customer Supplied Stock check box and
select the stock; the cost of the stock is deducted from the price.
If the stock requires a special order, click Special Order and complete the Stock Definitions
window with information about the stock.

Use these
fields to
narrow the
search.

4.

If the job requires stock and the Auto show Paper Calculator on new jobs preference is selected
(Admin > Preferences > Estimator > Estimator Behavior), the Paper Calculator window opens
automatically after you select a stock so you can define the layout of the job. Review the settings in the
Paper Calculator window and change them as necessary. For example, make sure you specify the
correct Run Size and Finish Size. Then click Save. For information about Paper Calculator, see page
351.
Tip

If the Paper Calculator window does not open automatically, you can click Paper Calculator
under Commands in the left pane of the Job window.
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5.

After you finish with the Paper Calculator, the Job window opens. Complete the top part of this window:

a.

If necessary, change the settings of the Brokered, Taxable, or Finished check boxes. (Brokered
is automatically selected if you create a job based on the outside service pricing method.) The job
automatically uses the same tax table as set in the estimate or invoice, known as the parent tax
table.

b.

In the Product field, select the type of product the job represents. (You can use Table Editor to
define product types in the Products table.)
Note

6.

If Make Product field required for all jobs is selected in the Estimator Behavior
preferences, you must select a Product before you can save the job.

c.

If you are using Tracker, in the Location field, select the area where the job takes place.

d.

If you need to change the pricing method for the job, select it in the Type field. (Other fields in the
Job window will be affected by your selection.)

e.

In the Comment field, enter any notes about the job.

Other fields that are displayed in the Job window depend on the job pricing method you selected.
Complete the fields as described for the type of job you are creating:
•

For jobs printed on a sheet-fed press, see page 330.

•

For jobs printed on a roll-fed press, see page 333.

•

For B&W and color digital or copy jobs, see page 334.

•

For large-format jobs, see page 336.

•

For charge only jobs, see page 337.

•

For jobs for blank stock, see page 338.
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•

For jobs based on a price list, see page 339.

•

For jobs priced on lines and inches in the rubber stamp schedule, see page 344.

•

For outside service jobs, see page 346.

•

For merchandise jobs, see page 347.

•

For multi-part jobs, see page 348.

Tip

You can order stock for the job by clicking Order Stock under Commands in the Job window.
(The invoice must have a document number before you can order stock.) For more information
about ordering stock, see page 228.

7.

Add setup and finishing charges to the job. See page 367.

8.

Do any of the following as necessary:

9.

•

Specify the location of content files for the job. See page 357.

•

(Invoices only) Produce a job ticket if the job is part of an invoice. See page 358.

•

Create labels for cartons. See page 361.

•

Review production data. See page 363.

Review the entire job. See page 366.

10. Click Save on the toolbar of the Job window. The Estimate or Invoice window now includes a summary
of the job that you added.

Jobs
added to
document.

The sections that follow explain how to create different types of jobs and how to provide additional job details.
For information about creating job templates, copying jobs, deleting jobs, and so on, see “Managing Jobs” on
page 392.
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Creating a printing job
The Printing job method is for jobs that are printed on a sheet-fed press. These jobs are based on sheet-fed
press definitions. (For information about press definitions, see page 168).
1.

Follow the general procedure for creating a job (see page 325) and select Printing as the job method.
Then select a stock and make any necessary changes in the Paper Calculator window (see page 351).

2.

In the Description field in the Job window, enter a name for the job, for example, Flyers.

3.

Tab through and complete the fields on the right side of the Job window:
a.

In the Ordered field, enter the job quantity, for example, 1000. For information about specifying
more than one quantity for a job, see page 354.

b.

If you want to charge for the difference between the ordered quantity and the quantity actually
delivered, in the Overs/Unders field, enter a positive number if the delivered quantity is over the
ordered one or a negative number if it is under. Overs and unders typically apply only to jobs with
large quantities involved.
Notes

The total price of the job (including all charges) is divided by the quantity ordered to get a
unit price. The unit price is then multiplied by the quantity entered in the Overs/Unders
field. This is added to the job price and the total job price.
Any job that has overs or unders defined is shown with the quantity and price italicized.

c.

In the Sheets field, enter the number of originals involved. Sheets can also be the number of
versions if, for example, you are producing four different variations of a flyer. If, however, you are
producing one kind of flyer from one original, you should leave Sheets set to 1.

d.

The Up and On fields are calculated automatically based on the settings in the Paper Calculator
window, but change them as necessary. Up indicates how many items fit on the run sheet. On
indicates how many unique originals you have. Again, if you are producing one kind of flyer this
should be set to 1.
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e.

The Press field is the number of impressions needed to get a finished quantity, and is calculated by
dividing the number Ordered by the number Up. (If the Press total cannot be divided evenly by the
Up number, it is rounded up.) Change the number in the Press field if necessary, but keep in mind
that PrintSmith Vision will then change the number in the Ordered field.

f.

If necessary, in the Bindery Waste field enter the amount of spoilage associated with a finishing
process; in the Est Waste field, enter the amount of spoilage needed to get the required number of
good prints.

4.

The stock information and dimensions should be correct based on your stock selection and the
information you provided in the Paper Calculator window. If you need to change the stock, click Change
Stock Selection under Commands.

5.

The Pricing Press field defaults to the press definition associated with the stock, which may not be
what you want. Select the correct press definition for the job. (Your choice affects the price of the job.)
The Costing Press is the press definition you want to use for costing if a job is quoted on a low-end
press, but is run on a high-end press. The price of the job stays the same, but your costs will be
accurate if the high-end press is used.

6.

Complete the Front and Back fields as follows:
a.

For Colors, specify the number of colors to be printed on the front and back. The default is 1, but
for multi-color jobs, enter the number of colors.

b.

For Passes, specify the number of runs that are needed for the number of colors specified. Initially,
Passes is based on the number of color heads in the selected press. If you need to run one color
twice, you can change the number of passes as long as it is higher than the minimum number of
passes. (This is considered an override.)
Note

Labor and run time are based on the number of passes, not the number of colors.
Charges are based on the number of colors, not the number of passes.

c.

For Washes, enter the number of press washes for each side of the job. The number of washes
(on both sides) is multiplied by the wash rate in the press definition and added to the price of the
job.

d.

Click the Ink field and select (or enter) up to six colors. (The available selections come from the Ink
Color table, which you maintain with Table Editor.)
Note

For CMYK, enter each color in a separate field (four fields altogether).
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7.

Under Run Method, if necessary select Work & Turn or Work & Tumble. (These options may not be
available for your job.)
•

Work & Turn involves printing on the front and back running two up. The effect is to double the
length of each run while reducing setup time, as well as to cut the number of plates in half.

•

Work & Tumble allows for two gripper edges which determine how many run sheets are cut out of
a parent sheet. A different price may result if the additional gripper edge changes the number of
sheets that can be cut out of a parent sheet.

8.

Add any setup and finishing charges to the job as described on page 369.

9.

Click Save to save the job. The document window opens with the job and its charges listed. (Be sure to
save the invoice or estimate.)
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Creating a roll-fed job
The Roll Fed job method is for jobs that are printed on a roll-fed press, for example, a newsletter printed in four
colors on two sides. These jobs are based on roll-fed press definitions. (For information about press definitions,
see page 168.)
Roll-fed jobs are identical to printing jobs (see above), with these exceptions:
•

The Roll Width is the width of the entire roll of stock. This comes from the stock definition, and cannot
be changed.

•

The Cutoff field specifies the circumference of the physical cylinder on the press, for example, 11
inches. This comes from the press definition, and cannot be changed.

•

By definition, there is only one pass on a roll-fed press so Passes is always set to 1 (and cannot be
changed.)
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Creating a B&W or color digital job
The B&W and Color job methods are for black-and-white and color copy jobs. Much of the information for such
jobs comes from the digital definition and stock definition selected for the job. For many jobs, a description and
the number of copies ordered is all that is required to price the job.
Note

For information about digital definitions, see page 186.

1.

Follow the general procedure for creating a job (see page 325) and select B&W or Color as the job
method. Then select a stock and make any necessary changes in the Paper Calculator window (see
page 351).

2.

In the Description field in the Job window, enter a name for the job, for example, Color Copies.

3.

Tab through and complete the fields on the right side of the Job window:
a.

In the Ordered field, enter the job quantity. For information about specifying more than one quantity
for a job, see page 354.

b.

If you want to charge for the difference between the ordered quantity and the quantity actually
delivered, in the Overs/Unders field, enter a positive number if the delivered quantity is over the
ordered one or a negative number if it is under. Overs and unders typically apply only to jobs with
large quantities involved.
Notes

The total price of the job (including all charges)is divided by the quantity ordered to get a
unit price. The unit price is then multiplied by the quantity entered in the Overs/Unders
field. This is added to the job price and the total job price.
Any job that has overs or unders defined is shown with the quantity and price italicized.
Normally, the quantity that was ordered is shown in a document. If you want to include the
quantity that was delivered, select the Adjust qty for overs check box on the Body tab in
the Document Preferences window (see page 284).

c.

In the Sheets field, enter the number of originals involved. For example, if you are making 100
copies of 10 pages, Sheets should be set to 10.

d.

The Up and On fields are based on your settings in the Paper Calculator window, but change them
as necessary. Up indicates how many items fit on the run sheet. On indicates how many unique
originals you have.
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e.

The number Ordered divided by the number Up results in the value in the Copies field (which may
be rounded up). Change the value in the Copies field if necessary, but keep in mind that
PrintSmith Vision will then change the number Ordered.

f.

If necessary, in the Bindery Waste field enter the amount of spoilage associated with the finishing
process; in the Est Waste field, enter the number of sets wasted to get the required number of
good copies. Normally, Est Waste is set to 0, but you can override it (if you have permission to do
so).
Note

For example, 10 copies of 50 originals with Est Waste set to 2 means a total of 100 extra
copies because 2 complete sets of 50 are wasted. Usually, waste is added to the run
length. This affects the estimated run time for the job and the amount of labor. Where
labor is a factor in calculating the price, the price changes to reflect this. If the stock cost is
part of the price calculation in the digital definition (the Stock Price is field is either set to
marked up Stock Cost or set to from Copier 1, 2, or 3 in Stock Definition), waste is
included in the price.

4.

The stock information and dimensions should be correct based on your stock selection and the
information you provided in the Paper Calculator window. If you need to change the stock, click Change
Stock Selection under Commands.

5.

The Pricing Copier field defaults to the digital definition associated with the stock (if any) or your
default B&W or color digital definition depending whether you are creating a B&W or color job. (For
information about default digital definitions, see page 199.) Select the correct digital definition for the
job.
The Costing Copier is the printer you want to use for costing if a job is quoted on a low-end printer, but
is run on a high-end printer. The price of the job stays the same, but your costs will be accurate if the
high-end printer is used.

6.

Select Single Sided or Double Sided.

7.

Add any setup and finishing charges to the job as described on page 369.

8.

Click Save to save the job. The document window opens with the job and its charges listed.
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Creating a large-format job
The Large Format job method is for jobs that are printed on a wide-format digital press. These jobs are based
on large-format digital definitions. (For information about digital definitions, see page 186).
Large-format jobs are almost identical to B &W and color jobs, with these exceptions:
•

In the Est Waste field, enter the amount of spoilage needed to get the required number of good prints.

•

The Pricing Copier field defaults to the digital definition associated with the stock (if any) or your
default large-format digital definition (see page 174). If necessary, select a different large-format digital
definition for the job.
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Creating a charges-only job
The Charges Only job method is for jobs that consist of just setup or finishing charges, for example, design
work.
1.

Follow the general procedure for creating a job (see page 325) and select Charges Only as the job
method.

2.

In the Description field, enter a name for the job, for example, Design and Consulting.

3.

If you plan to add more than one job aware charge, in the Ordered field, enter the job quantity. This
quantity is then used automatically in all the job aware charges. Otherwise, leave the Ordered field set
to 0.

4.

In the Notes field enter any comments to explain the job.

5.

Add the charges to the job as described on page 369.

6.

Click Save to save the job.
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Creating a job for blank stock
The Blank job method is for selling blank stock. The prices for blank stock are taken from the Pricing for Blank
Sheets area on the Pricing Options tab in the Stock Definitions window (see page 214).

Note

Blank stock pricing is based on the Blank Stock Pricing quantity and markups in your Stocks and
Sizes preferences (page 86) and the costs in the stock definition (the Cost row under Qty.
Adjustments on the Specification and Pricing tab).

PrintSmith Vision uses the blank sheet pricing to calculate a unit price and then multiplies this by the quantity
ordered for the job.

To create a job for blank stock
1.

Follow the general procedure for creating a job (see page 325) and select Blank as the job method.
Then select a stock and make any necessary changes in the Paper Calculator window (see page 351).

2.

In the Description field, enter a name for the job.

3.

In the Ordered field, enter the quantity and press Tab. The Unit Price and Price are calculated
according to the blank stock pricing in the stock definition.

4.

Click Save to save the job.

Estimating and Invoicing  339

Creating a list-based job
The List job method is for print jobs based on list pricing. List prices are tables of quantities and either numbers
of colors or numbers of passes through the press. PrintSmith Vision includes some list price schedules to get you
started. You can change the contents of the schedules or delete them as long as at least one is left. (There must
always be at least one predefined price schedule.)
Notes

List pricing is useful if you need to match another pricing system or a printed price list exactly, but you
do have to enter and change the prices manually.
If you use Crouser pricing, see the PrintSmith Vision Crouser Pricing User Guide. Crouser list price
schedules work very much like the standard list price schedules described here except that you cannot
edit or delete them.

If you create jobs based on list pricing, you can (but do not have to) assign price list schedules to stock
definitions (see page 342). When you select a stock for a list-based job, and the stock has a list price schedule
associated with it, that list price is used for the job. Otherwise, PrintSmith Vision warns you that the default price
schedule will be used. You should then select a list price for the job.
Before you can create jobs based on list pricing, you must create your list price schedules or review and adapt
the predefined price list schedules.

Creating list price schedules
1.

Select Pricing > List Price Schedules. The List Price Schedules window opens.
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2.

To create a list price based on quantities (copies) and number of colors, click New Color Schedule. A
window with Colors at the top opens as shown below.

Alternatively, to create a list price schedule based on quantity and number of passes through the press,
click New Pass Schedule. A window with Passes at the top opens as shown below.

3.

In the Name field, enter a descriptive name for the schedule.
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4.

By default, the price list is based on the ordered quantity, but if necessary, select one of the following in
the Method field:
•

Use press sheets – the run quantity of sheets through the press.

•

Use press sheets and bindery waste – all the paper running through the press.

•

Use ordered quantity per sheet (originals) – the ordered quantity for each original, for example,
25 business cards for each name.

5.

Enter your quantities and prices in the table. Note that the fields below the table are used for every
additional increment that you specify; +1000 in the example below.

6.

Click OK.
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Modifying list price schedules
EFI recommends that you review the pre-defined list price schedules and adapt them to your needs.
1.

Select Pricing > List Price Schedules. The List Price Schedules window opens.

2.

Double-click the list price schedule you want to review or edit (or select it and click Select). The list
price schedule opens.

3.

Edit the schedule as necessary and click OK.

Copying list price schedules
1.

Select Pricing > List Price Schedules. The List Price Schedules window opens.

2.

Double-click the list price schedule you want to copy (or select it and click Select). The list price
schedule opens.

3.

Select File > Save As and provide a name for the new list price schedule.

4.

Edit the schedule as necessary and click OK.

Deleting list price schedules
You can delete any list price schedule, but the system must always include at least one list price schedule so
that a default exists.
1.

Select Pricing > List Price Schedules. The List Price Schedules window opens.

2.

Select the list price you want to delete click Delete.

3.

Click Yes to confirm the deletion.

Assigning list price schedules to stocks
When you use list pricing as the job method, your stock definitions can be (but do not have to be) associated with
list price schedules. When a list price schedule is associated with a stock that you select for a list-based job, the
list price schedule is used to price the job. If the selected stock does not have an assigned list price schedule,
you are warned that the default list price schedule will be used for a list-based job; you can then select a list price
schedule for the job.
Note

The default list price schedule is the first one listed in the List Price Schedules window.

To assign list price schedules to stocks
1.

Open a stock.

2.

In the Stock Definitions window, click the Pricing Options tab.

3.

Under Schedule for List Pricing, click Select Schedule and make your choice. The name of the
schedule is now displayed to the right of the Select Schedule button.

4.

Save the stock definition.

Creating jobs based on list price schedules
When you select List as the job method, a list price schedule must also be selected. If the stock you select for
the job is associated with a list price schedule (see above), that schedule is used (although you can change it).
Otherwise, you must select a schedule while creating the job.
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1.

Follow the general procedure for creating a job (see page 325) and select List as the job method. Then
select the stock.

2.

In the Description field in the Job window, enter a name for the job.

3.

If you were warned that the default list price schedule will be used, click Change Schedule Selection
under Commands in the Job window and select a schedule.

4.

In the Ordered field, enter the quantity ordered. If the schedule is based on colors, the initial calculated
price is based on one color on the front. For passes through the press, the price is based on one pass.

5.

In the area below Costing Press, for a schedule based on colors, enter the number of colors on the
front and back as shown in the figure below. (If the schedule is based on passes, enter the number of
passes as necessary.) The price of the job is automatically updated based on the information in the list
price schedule selected for the job.

6.

Click Save.
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Creating a job for a rubber stamp (lines and inches)
The Lines & Inches job method is for rubber stamps and is based on information in the rubber stamps pricing
table. EFI provides initial values in this table, but you should edit them so the pricing is what you want.

Editing the rubber stamp pricing table
The rubber stamp pricing table contains prices based on the number of lines of text on a stamp and the width of
the stamp in inches. The numbers of inches and lines in this table are always whole numbers, but users can
enter fractional amounts when creating a job, for example, 2.5 lines or 6.25 inches. In this case, the next largest
value in the schedule is used to find the price, for example, 3 lines or 7 inches.
1.

Select Pricing > Stamp Schedule. The Rubber Stamps window opens.

Price for
each
additional
line above
last line in
table.

2.

If necessary, change the number of inches in the top row and the number of lines in the leftmost
column. (These are always whole numbers.)

3.

Edit the prices for the various combinations of lines and inches.

4.

In the boxes at the bottom of each column, enter the price for each additional line above the last line in
the table. Suppose the last line (19) is 56.60 for 2 inches, and the price for each additional line is 2.95. If
the job specifies 21 lines and 2 inches, the price would be 62.50 to account for the additional two lines.

5.

Click OK.

Estimating and Invoicing  345

Creating jobs based on lines and inches
1.

Follow the general procedure for creating a job (see page 325) and select Lines & Inches as the job
method.

2.

In the Description field, enter a name for the job, for example, Commemorative Stamp.

3.

In the Notes field enter any comments to explain the job.

4.

If applicable, in the Vendor field, select the vendor you are using. (Use Table Editor to maintain your list
of vendors in the Vendor table.)

5.

Complete the Number of Lines and Number of Inches fields. (These are required so the price can be
found in the rubber stamp price table.) You can enter fractional values, but they are rounded up when
the price is looked up in the table.

6.

In the Quantity field, enter the number of stamps required. For information about specifying more than
one quantity for a job, see page 354.
Notes

The Overs/Unders field typically applies only when large quantities are involved. For more
information about this field, see step 3 in “Creating a printing job” starting on page 330. The
Bindery Waste field applies only if you anticipate spoilage in a finishing process.
Total Cost is the unit cost taken from the rubber stamp price table, based on the number of
lines and inches you entered in step 5. Total Cost is multiplied by the Quantity to provide the
Price.

7.

If necessary, add charges to the job as described on page 369.

8.

Click Save to save the job.
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Creating an outside service job
The Outside Services job method is for jobs that you send out to other vendors. An outside service job is
marked up according to your outside services markup preference (Admin > Preferences > Estimator >
Markups).
1.

Follow the general procedure for creating a job (see page 325) and select Outside Services as the job
method.

2.

In the Description field, enter a name for the job, for example, Installation.

3.

In the Notes field enter any comments to explain the job.

4.

In the Vendor field, select the vendor you are using. (Use Table Editor to maintain your list of vendors
in the Vendor table.)

5.

In the Quantity field, enter the number ordered. For information about specifying more than one
quantity for a job, see page 354.

6.

In the Unit Cost field, enter the cost of one unit of the item you are having done.
Notes

The Overs/Unders field typically applies only when large quantities are involved. For more
information about this field, see step 3 in “Creating a printing job” starting on page 330. The
Bindery Waste field applies only if you anticipate spoilage in a finishing process.
Total Cost is the Unit Cost multiplied by the Quantity, and the Price is Total Cost multiplied
by the Markup.

7.

If necessary, add charges to the job as described on page 369.

8.

Click Save to save the job.

Note

If you activated any of the five user-defined pricing methods, they work just like outside services.
Typically, these pricing methods are used to subdivide outside services by different sales categories.
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Creating a merchandise job
The Merchandise job method is for any kind of work that is not accounted for by one of the other job methods. A
merchandise job is marked up according to your merchandise markup preference (Admin > Preferences >
Estimator > Markups).
1.

Follow the general procedure for creating a job (see page 325) and select Merchandise as the job
method.

2.

In the Description field, enter a name for the job, for example, Frames.

3.

In the Notes field enter any comments to explain the job.

4.

If applicable, in the Vendor field, select the vendor you are using. (Use Table Editor to maintain your list
of vendors in the Vendor table.)

5.

In the Ordered field, enter the number required. For information about specifying more than one
quantity for a job, see page 354.

6.

In the Unit Cost field, enter the cost of one unit of the item you are selling.
Notes

The Overs/Unders field typically applies only when large quantities are involved. For more
information about this field, see step 3 in “Creating a printing job” starting on page 330. The
Bindery Waste field applies only if you anticipate spoilage in a finishing process.
Total Cost is the Unit Cost multiplied by the Quantity, and the Price is Total Cost multiplied
by the Markup

7.

If necessary, add charges to the job as described on page 369.

8.

Click Save to save the job.
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Creating a multi-part job
The Multi-Part Job pricing method is for complex jobs that include sub-jobs. For example, you have an order for
a booklet that has a cover and a number of inside pages. The cover might be a process color job on coated stock
while the inside pages might be photocopied. The cover may need negatives, stripping, plates, scoring, and so
on, while the inside pages are a simple copy job. Since the jobs are related, you want to keep them together.
Some charges would apply to the entire job (for example, collating or binding) while others (for example,
embossing the cover) would apply just to the cover job. Similarly, you might have an order for an unusual banner
that involves three separate jobs: printing the banner itself, sending it out to be sewn, and sending it out for
installation.
After you select the Multi-Part Job pricing method, you first provide some general information about the overall
job, after which you add the individual jobs that make up the parts of the overall job.

To create a multi-part job
1.

Follow the general procedure for creating a job (see page 325) and select Multi-Part Job as the job
method.

2.

Provide information about the overall job:
a.

In the Description field, enter a name for the entire job, for example, Booklet.

b.

In the Ordered field, enter the quantity ordered.

c.

In the Notes field, enter any special comments about the job.

d.

If you want these notes included on the job ticket, select the Show Notes check box.

e.

Select the Has Cover check box to change how the job is displayed and printed in the document. If
the check box is selected, PrintSmith Vision displays information about the cover (for example, 12
pages inc. cover) after the booklet description. If the check box is cleared, PrintSmith Vision
displays just the page count (for example, 12 pages) after the booklet description.

f.

To omit the page count from the document, select the No page count on document check box. If
selected, this check box also overrides the Has cover check box.

g.

Add any setup and finishing charges that apply to the entire job, for example, collating the booklet
or binding it.

If you add notes,
select this check
box to include
them on the job
ticket.

3.

Add the sub-jobs:
a.

Click Add Part and select a job method.
Tip

b.

Click and hold Add Part if you want to base the job on a template. For more information
about job templates, see page 392.

Provide the job information as usual, with the exception of the quantity. The quantity you entered
for the overall job is automatically used for all the sub-jobs, although you can change it if
necessary.
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Notes

For a job like a booklet, be sure to use the Sheets field. For example, for a cover, Sheets
is set to 2 (assuming a front and back cover); for inside pages, Sheets is the number of
pages divided by 2. If the booklet has 100 pages, Sheets would be set to 50.
If you use the Multi-Quantity command for the overall job, you must also specify multiple
quantities and prices for any sub-jobs that are based on the outside service, merchandise,
or user defined pricing methods. PrintSmith Vision cannot calculate these for you. For
more information about specifying multiple quantities for jobs, see page 354.

c.

Add any charges that apply to the sub-job.

d.

Click Save and then repeat these steps for each additional sub-job.

As you add sub-jobs, they are listed under Parts of Job.

Sub-jobs

Tip

You can also add sub-jobs to a multi-part job by dragging them from a document window. To
do so, the overall job must already have at least one sub-job, and you must drag the job above
a job that is already part of the overall job.

4.

To modify a sub-job, either double-click it under Parts of Job or select it and click Edit Part.

5.

To remove a sub-job, select it under Parts of Job and click Delete Part. (To delete the entire job
including all its parts, click Delete Job on the toolbar of the Job window.)
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6.

Click Save to save the entire multi-part job. The document window opens showing all the parts of the
job.

Notes

The quantity is shown just for the overall job (150 in the example above), and each part of the
job (sub-job) is numbered, for example, 1.1, 1.2, and so on.
Charges that apply to the entire job are listed right below the description of the overall job
(Machine Collate and 5/8” Comb Binding in the figure above).
You can hide sub-jobs in the printed document by selecting the sub-job and selecting Edit >
Hide Item.
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Using the Paper Calculator
If a job requires stock, and the Auto show Paper Calculator on new jobs preference is selected (Admin >
Preferences > Estimator > Estimator Behavior), the Paper Calculator window opens automatically after you
select a stock for a job so you can define the layout of the job. You can also open the Paper Calculator window
by clicking Paper Calculator under Commands in the Job window or selecting Admin > Paper Calculator.
Although not an imposition tool, Paper Calculator lets you specify certain aspects of the layout such as bleeds,
gutters, and white space. Paper Calculator also shows you the number of sheets out and the number of cuts for
any combination of parent, run, and finished sheet sizes. Although you can provide this information for each job,
if you use some standard layouts you can create paper templates and re-use them for other jobs.

Changing settings in the Paper Calculator window
When the Paper Calculator window opens after you select a stock for a job, the window already includes some
information about the dimensions of the stock. Otherwise, you must provide this information. Always check the
run and finish sizes and make sure other layout settings are as you want them.
Note

The default settings of certain fields in the Paper Calculator window are controlled by your paper
calculator preferences (see page 80), but you can change them when using the Paper Calculator for a
particular job.

The settings and features in the Paper Calculator window include the following:
•

If you have created paper templates, click Find on the toolbar to locate and select a template for the
job. The Template Name field then shows the template you selected. For more information about paper
templates, see page 353.

•

Run Size: Change this by selecting a different size or entering a size.

•

Finish Size: Change this by selecting a different size or entering a size.
Notes

Sizes are defined in the Dimension table which you can edit with Table Editor.
The area on the right shows the cut diagram. Select Parent, Finish; Parent, Run; or Run,
Finish to change what is shown. For example, in the figure below Run, Finish is selected.
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•

Grip Edge / Gap: Select this check box to include a gripper edge. This is the amount of space required
on one feed edge of the run sheet for the press to pick up the paper. You may be able to ignore this
setting due to the placement of the image on the page. The size of the grip edge usually comes from
the press definition, but may come from your Paper Calculator preferences (see page 80). You can,
however, change the grip edge/gap in the Paper Calculator window for an individual job.

•

Folio Edge: Select this check box to include a folio edge. This is the amount of space that is reserved
on an edge of the run sheet for a multi-part job. The folio edge is used when folding signatures to offset
the imposed image and to leave one edge of the folded signature overhanging the other. If both the
gripper and folio use the same edge, the larger of the two is used (they are not added together), and the
edge is displayed half in red and half in green.

•

Color Bar: Select this check box to include a color bar opposite the gripper edge.

•

White Space: Select this check box if you want to define a part of the run sheet as unusable and have
control over the page layout.

•

Gutter: Select this check box to include a space between multiple images on a sheet. The first value is
the vertical gutter; the second is the horizontal gutter.

•

Bleed: Select this check box to include bleeds. A bleed extends the printed image beyond the edge of a
page. This overlap is then trimmed to produce the final printed piece. Bleeds generally increase the
number of cuts because the bleed must be trimmed off each finish sheet in addition to any cuts needed
to separate each sheet.
You can specify a different bleed for each edge, but since generally the same bleed is used for all sides,
you can just enter a value in the Top field. The other bleeds are then automatically set to the same
value. Bleeds are shown as blue borders around each sheet and are added to any gutter that is
specified.

•

Work and Tumble: Select this check box to change the cut out diagram for tumbling by showing two
gripper edges. (The Work & Turn label in the Job window then changes to Work & Tumble.) Except
for a possible change in the number of sheets out due to the additional gripper edge, no other change to
pricing is made as a result of selecting the Work and Tumble check box.

•

Back Trim, Parent: Select this check box if you consistently trim the edges from all four sides of the
parent sheet. This effectively adds four cuts to the parent cut and centers the run sheets in the parent
sheet .

•

Trim Four Sides: Select this check box to center the image by trimming the edges from all four sides of
the run sheet. This typically results in the best ink coverage.

•

Disable FSC options: Select this check box if a stock is tracked for chain of custody (such as FSC
certification), but the customer did not request a certified stock, and therefore you want to omit the chain
of custody information from the document.

•

Run to Finish Grain: If necessary, change this from Neither (where a best fit strategy is used without
any sheet rotation) to Match Grain (sheets are never rotated to improve the number of sheets out) or
Swing/Combination (sheets may be rotated to maximize the number of sheets that can be cut out).

•

Sheets Out: Shows the number of sheets out based on the various settings in the Paper Calculator
window. (You cannot change this number.)

•

Cuts to Run: The number of cuts to the run sheet. This number is based on various settings in the
Paper Calculator window, but you can change the number if necessary.

•

Cuts to Finish: The number of cuts to the finished sheet. This number is based on various settings in
the Paper Calculator window, but you can change the number if necessary.

•

Print Options: Select what you want included when you print the cut diagram and indicate whether you
want to attach the cut diagram to the job ticket. Click Print on the toolbar to print the cut diagram.
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Managing paper templates
If you find that you use the same layouts for many of your jobs, create templates for them to avoid having to
make the same selections in the Paper Calculator window each time you create a job with the same layout.
1.

Select Admin > Paper Templates. The Paper Calculator Templates window opens. Existing templates
are displayed in the bottom half of the window.

2.

Do any of the following:

Select
different
type of cut
diagram.

Enter
search
criteria
here.
Details of
selected
template
(edged in
blue).

•

To create a new template, click New. The Paper Calculator window opens so you can provide the
information about the template. After you finish entering the information, click Save in the Paper
Calculator window. (For information about this window, see page 351.) The new template is then
displayed in the bottom part of the Paper Calculator Templates window.
Tip

You can also create paper templates from existing jobs in account or estimate history. For
example, you can open a locked invoice and copy it to a new invoice (Invoice > Copy to
New Invoice). All the job information from the old document is there, including the paper
calculations. To save these as a template, open the job, and click Paper Calculator under
Commands in the Job window. Click Find to open the Paper Calculator Templates
window, click New, provide a name for the template, and click Save.

•

To change the number of columns displayed, enter a different number in the Grid Columns field.
For example, if you enter 4, 4 templates are displayed in each row.

•

To locate particular templates, enter your search criteria such as the Min and Max values for
Finish Size or Run Size. PrintSmith Vision then displays just the templates that meet the values
you entered. To display all the templates again, click Clear Search.

•

To edit a template, double-click it (or select it and click Edit). The template opens in the Paper
Calculator window. Make your changes and click Save.

•

To delete a template, select it and click Delete.
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Specifying more than one quantity for a job
If you want to see the effects of different quantities for a job in an estimate (to help you with the bidding process),
you can do one of the following:
•

Specify up to three additional quantities, but not change any job specifications.

•

Specify an unlimited number of additional quantities and have the option of changing job specifications
for each quantity.

The details of these two methods follow.

Specifying up to three quantities with same job specifications
Use the Multi-Quantity command in the Job window when you want to generate prices for up to three additional
quantities for a job and do not need to change any of the job specifications.
1.

In the Job window, click Multi- Quantity under Commands.

The Bid Quantities window opens.

2.

In the Quantity fields, enter the quantities for which you want to see prices. The prices include
discounts and any invoice-level charges.

3.

If the job is for outside services, merchandise, or one of the user-defined pricing methods, enter the
price for each quantity since PrintSmith Vision has no way to calculate these. These prices must also
include any charges added to the job.

4.

To include these additional quantities on the document, click Show; to omit them from the document,
click Hide (the prices are still retained, however).
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If you clicked Show, jobs with multiple quantities that were defined with the Multi- Quantity command
have + after the quantity in the document window. (To see those quantities, open the job and select
Multi- Quantity under Commands.)

Notes

If you overrode any prices, PrintSmith Vision does not cancel the override for the extra quantities. As a
result, if you overrode the price of the entire job, the extra quantities all have the same price. If your
purpose in making the override was to provide a quantity discount, you can define a charge with a price
list, which generates the same results without the use of an override, or you can use overs and unders
for a similar result.
PrintSmith Vision automatically turns off the multiple quantity feature when you convert an estimate to
an invoice. To turn it back on, open the Bid Quantities window and click Show.
Use care when specifying multiple quantities for multi-part jobs. If the price for any part of the multi-part
job is overridden, it is not adjusted for additional quantities. When you add a sub-job based on the
outside services, merchandise, or any of the user-defined pricing methods, you must specify the
quantity and price in the Bid Quantities window. If you do not provide this information, PrintSmith Vision
uses the price in the Job window, which may not be what you want.

Specifying multiple quantities with different job specifications
If you want to specify more than three different quantities for a job or want the ability to change job specifications
for different quantities, use the Multi-Qty field in the Job window as follows:
1.

2.

When creating a job in an estimate,
a.

Enter the first quantity in the Ordered field.

b.

Provide other information about the job.

c.

Click Save on the toolbar of the Job window.

For the next quantity in the same job,
a.

Open the job again.

b.

Click + next to the Multi-Qty field.

Click to add
another quantity.

c.

Enter the second quantity in the Ordered field.

d.

Change other information about the job as necessary.
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e.

Click Save.

3.

Repeat step 2 for each quantity you want to estimate.

4.

When multiple quantities are specified for a job, click edit to list them and select the one you want to
open and possibly modify.

5.

When an estimate includes a job with multiple quantities specified, the Estimate window lists the various
quantities. Click the button to the left of a quantity and then click Print to produce a report for a
customer based on the selected quantity and its associated parameters. (The estimate must be saved
before you can preview or print it.)

The printed estimate includes details for the selected quantity (1,500 in the figure below) and
summarizes the prices for the other quantities (1,000 and 2,000 in the figure below).
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Specifying content files
If the customer provides you with a digital content file, for example, artwork or a PDF, you can add it to the
system. In PrintSmith Vision, such files are known as digital assets.
When you add a digital asset to a job, the system gives the file a unique name and stores it in the
DigitalAssetsRepository folder where production staff can find it. The DigitalAssetsRepository folder is in the root
folder where PrintSmith Vision is installed (for example, C:\ on a Windows computer if PrintSmith is installed on
the C:\ drive).
Important

If you added digital assets in a pre-2.1.7 version of PrintSmith Vision, they are in a folder named
SnowmassRepository; as of version 2.1.7, the folder for digital assets is the
DigitalAssetsRepository folder instead.
EFI recommends that you back up the DigitalAssetsRepository folder when backing up your
PrintSmith Vision system. For more information, see “Backing Up and Restoring Your PrintSmith
Vision System” on page 551.

To add a content file to a job
1.

Under Commands in the Job window, click Digital Assets. The Digital Assets window opens.

2.

Click Add to locate and include the file.
The Repository Path column shows the name of the file as it will be listed in the
DigitalAssetsRepository folder.

3.

To preview a file, select it and click Show Preview.

4.

To remove an existing file from the job, select it and click Remove.

5.

Click OK.
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To find a content file for a job
After you add a content file to a job, Digital Assets (under Commands in the Job window) is displayed in green.

1.

To figure out the name of the file(s) used for the job, click Digital Assets and check the Repository
Path column for the name of the file.

2.

Go to the DigitalAssetsRepository folder (in the root drive where PrintSmith Vision was installed) and
locate the file.

Producing job tickets
Job tickets help with the production process. They provide job details to those responsible for producing the jobs.
Job tickets can only be produced for invoices because invoices represent work to which the customer has
committed. When a customer accepts an estimate, you should convert it to an invoice (Invoice > Convert to
Invoice).
The information that is included in a job ticket is taken directly from the job, but you can add special notes or
instructions to a job ticket.
If particular customers always need something done when you create a job for them, you can record this
information in the customer account (on the Notes tab; see page 254). This information is then always included
in the job ticket under Special Instructions. You can, however, edit this information for a particular job. You can
also add special notes for any job, regardless of what the customer account includes.

Reviewing, editing, or entering job ticket notes
1.

When in the Job window, click Job Notes on the toolbar (or click Job Ticket Notes under
Commands). The Job Ticket Notes window opens.

2.

If the customer account includes notes, they are automatically displayed. Edit or enter notes as
necessary.
Note

If the Show word count in the job ticket notes window preference is selected (Admin >
Preferences > Estimator > Estimator Behavior), word and character counts are displayed.
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3.
Note

Click OK.
When job ticket notes exist, Job Ticket Notes is displayed in green under Commands in the Job
window.

Previewing and printing a job ticket
Typically, you print a job ticket as the job is going into production. Before you print the ticket, you have the
opportunity to preview it and make sure the information it includes is correct.
Note

Before you can preview and print a job ticket, the job must be part of an invoice that has been saved at
least once (and has an invoice number).

To preview and print job tickets
1.

2.

Do one of the following:
•

To preview and print the ticket for a single job, in the Job window, click Job Ticket on the toolbar
(or click Print Job Ticket under Commands).

•

To preview and print the tickets for all the jobs in an invoice, in the Invoice window, click Tickets on
the toolbar.

Before a job ticket can be generated, it must be part of a saved invoice (one that has a number). If a
message informs you that the invoice is not saved, and asks if you want to save the invoice, click Yes.
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The ticket opens in a preview window. (The appearance of this window depends on your browser.)

Job
ticket
notes

3.
Notes

If the ticket looks correct, click
steps.

to print it. Otherwise, make changes to the job and repeat these

Some of the contents of a job ticket are controlled with preferences (Admin > Preferences > Estimator
> Job Ticket).
If you are printing tickets from the Invoice window, a preference controls whether the Invoice window
closes automatically after tickets are printed (Admin > Preferences > Estimator Printing).
If shipping charges are attached to the invoice or job, a shipping ticket may be printed when you print a
job ticket.
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Creating carton labels and defining their format
You can create labels for the containers that hold the finished job. You can also define the format of these labels.
Tip

To add a logo to carton labels, use i-net Designer to edit EFI_CartonLabels.rpt in the reportRepository
folder.

Creating carton labels
1.

In the Job window, click Carton Labels on the toolbar or click Carton Labels under Commands. The
Carton Labels window opens.

2.

If you have a partial sheet of labels and you need to skip over them to the first good label, enter the
number in the Labels to skip field.

3.

If necessary, in the Label Format field, select a different format. Carton Labels is automatically
selected as the Label Format. You can create and edit label formats by clicking Define Label Format.
(For more information, see page 362.)

4.

Complete the fields related to quantities and numbering:
a.

Enter the Number of Boxes for which you want to print labels. Typically, this is the only number
you have to specify in this window.

b.

Enter a Total qty.

c.

Enter a Starting number, if it is other than 1, as well as an Ending number.

d.

Enter the number of Items per box.

5.

In the Label Text field, enter any additional information to print on the label.

6.

Select the information that you want to include on the label, for example, Job Description, Today’s
Date, or Estimated Weight.

7.

Click OK after you specify all the carton label information.
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Defining, editing, or deleting label formats
You can define, edit, or delete the formats for carton labels. PrintSmith comes with several pre-defined formats
for labels. You can modify these formats or create as many additional formats as you need using the Define
Label Format button (see step 2 below).
The table below describes the pre-defined label formats supplied by EFI.
Carton
Labels

Image Writer
3x10

Laser
2x3

Laser Avery
5160 3x10

Laser
3x10

Shipping
Labels

Labels Across

2

3

2

3

3

2

Labels Down

3

10

3

10

10

4

Label Width

252

190

185

165

185

260

Label Height

216

72

85

62

72

170

Left Margin

1

5

69

2

2

10

Top Margin

36

12

160

18

12

10

1

0

123

30

10

10

18

0

154

10

0

10

Space On Right
Space On Bottom

To define a label format
1.

In the Job window, click Carton Labels on the toolbar or click Carton Labels under Commands. The
Carton Labels window opens.

2.

Click Define Label Format. The Define Label Format window opens.
Note

This window is also used for defining, editing, and deleting shipping and mailing labels.

3.

In the Existing Formats field, select <new format>.

3.

Enter a Format Name.

4.

Specify the label details and click Print Sample to see if the label looks the way you want it.

5.

Click OK.

To edit or delete an existing format
1.

In the Carton Labels window, click Define Label Format. The Define Label Format window opens.

2.

In the Existing Formats field, select the label format you want to edit or delete.

3.

If you are editing the format, make your changes; if you want to delete the format, click Delete and then
click Yes to confirm the deletion.

4.

Click OK.
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Reviewing production data
While in the Job window, you can click Production on the toolbar to open the Production Data window. Here you
can review production and pricing information for the job. The information displayed in this window comes from
your pricing definitions, and should not be changed except under special circumstances. The information that is
displayed also depends on the job pricing method. For example, outside service or merchandise jobs have far
less data than printing or large format jobs.
Note

You can prevent an individual user from opening the Production Data window with a security setting
(select Admin > Security Setup and disable Job Production Data).

To review production data
1.

In the Job window, click Production on the toolbar. The Production Data window opens. The example
below is for a printing job.

2.

Review the information in the window:
Parent Size
The size of the purchased sheet. This is taken from the selected stock. (For large format jobs, this is
Roll Width, not Parent Size.)
Out
The number of Press/Run Size sheets that you can get out of a given parent sheet. (You can override
this number, but if you do, PrintSmith Vision cannot generate a cutout diagram.)
Press/Run Size
The dimensions of the sheet being run.
Parent Costs
Your price for the Parent Size sheet for the number of sheets shown in the per field. (For large format
jobs, this is for square area.)
Production Run
The number of impressions per run.
Markup
The markup on the stock (your gross profit on the stock).
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Requires
The number of parent sheets (or other unit) required to run the order.
Sheets Purchased
The number of sheets purchased for the job. (If the selected stock has a minimum quantity, this number
may be higher than the actual sheets required for the job. The cost of the additional paper is included in
the job if the Charge Customer for Entire Order check box is selected in the stock definition.)
Press
The press definition selected for the job. (For B&W, color, and large format jobs, this is Copier – the
digital definition used for the job.)
Press Speed
The speed of the press. (For B&W, color, and large format jobs this is Copier Speed.)
Labor Rate/Markup
The labor rate and labor markup used for the press.
Setup, Run, Washup, Total Time

The time to set up the press and the time required for washup apply only to jobs based on press
definitions. The run time is based on information in a press or digital definition.
Job Price

This area of the Production Data window breaks down the job price:
Stock

The Cost, Markup, and Price breakdowns for the stock for the job.

Labor

The Cost, Markup, and Price breakdowns for the labor for the job.

Itemized Markups

The total markup charges (if any) attached to the job. Markups are calculated
separately after all other charges are calculated so they are based on the
most current prices, and exclude invoice level charges or customer discounts.

Other Charges

The total of all charges attached to the job that are not markups.

Production

The total charged for washups. (For jobs not based on press definitions, you
can use the field to add any additional production fees for which you do not
already have a charge, for example, a delivery fee to an outside vendor.)

Target Adjust

For future use.

Job Price

The total of all the prices shown in the window (unless the job price was
overridden).
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Date and Time fields
These fields can be used in custom reports. You can use Table Editor to change the 16 field titles in the
Production Dates table.
3.

When applicable, click Show Cutout to see the cut diagram. (The Show Cutout button is available only
for certain types of jobs.)
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Reviewing the entire job
PrintSmith Vision includes an “estimator checklist” so you can review the entire job – from specification creation
to production – in one place.
Do one of the following:
•

In the document window, select Invoice > Open Estimator Checklist(s).

•

In the Job window, select Invoice > Open Estimator Checklist(s) or click Estimator Checklist under
Commands

One checklist is opened for each job in a document. The top part of the window shows general information about
the job; the bottom part provides details of the items that make up the job. Items that are red and underlined
indicate conflicting information or information that was overridden, and warn you to follow up.

Red alerts
you to
follow up.

Tip

To print the checklist, select File > Print when the Estimator Checklist window is open.
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Adding Charges to Documents and Jobs
When a press, digital, or stock definition that you select for a job has charges associated with it, those charges
are automatically added as part of the job. Usually, you will want to keep these preset charges, but if they do not
apply to the current order, you can delete them (by pressing the Delete key or by selecting Edit > Clear Charge).
A deleted preset charge, however, is not taken off the document: it is grayed out and displayed with a line
through it. The charge is removed from the pricing calculations and the job ticket, but remains listed as a
reminder that you did not want to use the charge in this particular job.

If you want to remove a preset charge completely from a document, use Ctrl/Cmd+Delete to remove it. In this
case, the charge is not displayed in the document at all.
You can also add charges directly to a job or document. When charges are added to a job, they are known as
job-level charges; when charges are added to a document without being attached to a job, they are known as
invoice-level charges.
Almost any charge can be added to any job or document. The single exception is a markup charge. Invoice
markup charges can only be added to documents, while the other types of markup charges can only be added to
jobs.
The table below summarizes the differences between job and invoice-level charges.
Job-Level Charges

Invoice-Level Charges

Are shown indented below the job to which they
belong as for Consultation Fee in the figure
below.

Are shown with an asterisk (*) in the job number column
as for Rush Charge in the figure below. Since invoicelevel charges are independent of jobs, they are always
shown at the end of the document and are not indented.

Can all be hidden using settings on the Body tab in
the Document Preferences window (see page 284)
or can be hidden individually using Edit > Hide
Item while in a document window.

Cannot be hidden – these charges are shown on the
printed document unless they are invoice markup
charges, and the Hide invoice markup check box is
selected on the Body tab in the Document Preferences
window (see page 284).

Can be used to mark up or discount the job price,
Can be used to mark up or discount the entire
just setup or finishing, or the entire job.
document (before any customer discount is applied).
Tip
Use settings on the Body tab in the Document Preferences window (see page 284) to control whether
charges and their prices are included on your estimates and invoices. For example, you may want to
include charges on estimates but not on invoices.
Job-level
charge

Invoice-level
charge

368  EFI PrintSmith Vision | Setup and User Guide

Adding charges to a document
1.

In a document window, either select Invoice > Charges or click and hold New Job on the toolbar and
then select Add Charges. The Job Charges window opens. Charges that were already assigned to the
document are listed under Document Charges.

2.

Under Charge Definitions, use the navigation pane to find and select the charge you want to add. (You
can use the Filter field to locate a charge more easily.) The details of the selected charge are displayed
on the right. Some information may be preset, but often you have to provide some information such as a
quantity or time so the price can be calculated.

3.

If necessary change the setting of the following check boxes:

Use to help find
a charge.

Finished
Clear this check box to identify charges with incomplete pricing. (? is then displayed in the Total column
in the document window.)
Taxable
Leave this check box selected except for charges that are never taxed.
Brokered
Select this check box to identify charges for work that is sent out for production. (B is displayed in the
Total column in the document, but is never included on printed documents.)
Display Quantity
Select this check box to include the charge quantity in the document.
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Hidden
Select this check box to hide the charge in the printed document.
Notes

You cannot hide invoice-level charges unless they are invoice markup charges and the Hide
invoice markup check box is selected on the Body tab in the Document Preferences window
(see page 284).
You can also hide a charge when you are in a document window: select the charge and then
select Edit > Hide Item.

Hide Price
Select this check box to include the charge in the printed document, but hide its price.
4.

If you are including the charge on the printed document and want to change its description, enter the
change in the Description field. (This does not change the description of the charge definition itself.)

5.

To include information for production staff (or the customer), enter it in the Notes field. The notes are
not included in the printed document unless you select the Show Notes check box.

6.

If the charge requires additional information for the price to be calculated, for example, a quantity or
time, enter this information.

7.

Click Add to add the charge. It is now listed under Document Charges.

8.

Repeat steps 2 through 7 for each charge you want to add. Then click Done.

Adding charges to a job
You can add charges to a job as follows:
1.

When in the Job window, click

under Charges.

The Job Charges window opens.
2.

The procedure for adding a charge to a job is the same as for adding it to a document. Complete steps
2 through 8 as described in “Adding charges to a document” above.
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In the Job window, the charges you added are listed under Charges. (To remove a charge, select it and
click

.)

Managing charges in documents
After you add charges to a job or to a document, the charges are always listed in the document window. You can
do any of the following in a document window:
•

Review and/or modify a charge by double-clicking the description of the charge in the document. Make
your changes in the Update Charge window and click Change.

•

Hide a job-level charge from customers by clicking it in the document and selecting Edit > Hide Item.
Hidden charges are underlined. (To show the charge again, select Edit > Show Item.)
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•

Remove a charge from a document by selecting the charge and pressing Delete or by selecting Edit >
Clear Charge.
Notes

You can also remove a charge while in the Update Charge window (see figure above) by
clicking Delete.
If you delete a preset charge, it is not taken off the document, but is grayed out and displayed
with a line through it. The charge is removed from the pricing calculations and the job ticket,
but remains listed as a reminder that you did not want to use the charge in this particular job. If
you want to remove a preset charge completely from a document, use Ctrl/Cmd+Delete to
remove it. In this case, the charge is not displayed in the document at all

•

Copy a charge within a document by pressing Option/Alt while dragging it. Alternatively, click the
charge, select Edit > Copy Charge, select another job in the document (if copying the charge to
another job), and select Edit > Paste Charge. Then modify the charge as necessary. For example, you
may want to copy an ink charge to account for additional ink colors.

•

Rearrange the order in which the charges are listed on the document by dragging them.

Overriding Pricing
Although you probably want to use the price calculated by PrintSmith Vision most of the time, you may
occasionally need to modify a price to reflect special circumstances like a rush job or a difficult customer. You
can set up a special set of markup charges to handle such situations, but you can also enter a different price.
You can change the price in the document itself, on a charge in a document, or on a job in a document.
Note

If your user permissions do not allow you to override prices, you cannot override the quantity on most
job aware charges or charges that by definition do not allow overrides.

Note the following when you override prices:
•

When you enter a value in a field that accepts overrides, it becomes the new value, is marked as an
override, and is displayed in italics, as shown for Unit Price in the figure below.

•

If you override a price in the document window, * is displayed in the Price column next to the overridden
value, as shown for the price of the Color Laser Proof in the figure below.

•

If you want to remove an override and restore the calculated price, delete the entire value from the field
(by selecting it and pressing Delete or Backspace) and then press Tab. PrintSmith Vision restores the
calculated price.

Italics
indicate
override.

Asterisk
indicates
override.

Note

A zero in place of a price does not cancel the override since zero is a possible override.

•

When you override the price, other changes to the invoice will not change the override. For example, if
a job for 10 posters is priced at $200.00, you change the price to $150.00, and then change the quantity
to 15, the $150.00 price remains despite the increased quantity. You must remove the override to
recalculate the job using the changed quantity.

•

If you generate quotes for multiple quantities, avoid price overrides. For example, if you override a
cutting charge on a job, the price stays overridden for all quantities. This may not be what you want. EFI
recommends that you use markups or discounts to change the price instead.
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Managing Your Documents
Document templates
If you create an estimate or invoice that you anticipate using for multiple customers, you can create a template
using the information in the estimate or invoice. The template includes everything in the document except dates
and the customer account. For example, if you frequently sell letterhead, you could create a document for the
work involved in creating the letterhead, save it as a template, and use the template for any customer who wants
such letterhead. As a result, you avoid entering the same information over and over again.
Templates can also be associated with particular customer accounts (on the Templates tab in the Customer
window). This facilitates the process of selecting a template when working with a particular account. For more
information about associating templates with customer accounts, see page 257.
Tip

You can also create job templates; see page 393.

Creating document templates
When you create a template, you can make it public (available to all PrintSmith users) or make it private, just for
your own use.
1.

Either create an estimate or invoice or open an existing estimate or invoice.

2.

Instead of saving the document, select File > Save As.

3.

In the Template Name field, enter a descriptive name for the template (for example, Banner or Fall
Special Offer) so the template is easy to find later.

4.

If this template is just for your own use (you do not want to share it with other PrintSmith users), select
the Not for public use check box.

5.

Click OK.

Using document templates
To base a new document on a template, follow these steps:
1.

Select Invoice > Create Invoice from Templates or select Invoice > Create Estimate from
Templates. The Select a Template window opens.
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2.

3.

Do one of the following:
•

To choose a template that is assigned to the account for which you want to create a document,
click Select from Templates Assigned to Account.

•

To choose from all available templates, click Select from All Templates.

If you clicked Select from Templates Assigned to Account in step 2:
a.

In the Account Picker window, select an account. The Select a Template window opens again.

b.

Leave Public selected to see templates created for the account by all users or select Private to
see your private templates (those unavailable to other users) for the account, in addition to the
public templates.
Note

c.

4.

You can make a template private when you create it (by selecting the Not for public use
check box). See step 4 under “Creating document templates” on page 372.

Double-click the template you want to use (or select the template and click Select).

If you clicked Select from All Templates in step 2, the Select a Template window lists all templates.
a.

Leave Public selected to see templates created by all users or select Private to see your private
templates, in addition to the public templates.
Note

You can make a template private when you create it (by selecting the Not for public use
check box). See step 4 under “Creating document templates” on page 372.

b.

Double-click the template you want to use (or select the template and click Select).The Account
Picker window opens.

c.

Select the account for which you are creating the document.

5.

When asked about updating the pricing using current information, click Yes to update it
(recommended); otherwise, click No. (Any prices that you manually overrode remain unchanged even if
you update the prices.)

6.

Make any necessary changes to the document, for example, edit the quantity, and click Save.

Note

You can also base a document on a template by selecting File > Open Template, selecting Invoice
Templates and the template you want to use, selecting an account, selecting Invoice > Copy to New
Invoice (or Copy to New Estimate), and then editing and saving the invoice or estimate. Using Invoice >
Create Invoice from Templates (or Invoice > Create Estimate from Templates) as described above,
however, is a faster way of creating a document based on a template.
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Editing document templates
If you create a document template but then find you want to change it – perhaps to add a charge that you always
want applied – you can edit the template.
1.

Select File > Open Template.

2.

Select Invoice Templates and click OK. The Select a Template window opens.

3.

indicate whether you are opening a Public or Private template.

4.

Note the name of the template you want to edit. Then select the template you want to edit and click
Open. The Template window opens.

5.

When asked about updating the pricing using current information, click Yes to update it
(recommended); otherwise, click No.

6.

When the Account Picker opens, select any account and then click OK in the Account Info window. The
account you select is not important since you are editing a template. The Template window opens.

7.

Make your changes to the template, for example, add or delete a charge.

8.

Select File > Save As.

9.

When asked for the template name, enter the name of the template you opened for editing (in step 4)
and click OK. (If you enter a different name, a new template is created.)

10. When asked if you want to replace the existing template, click Yes.

Deleting document templates
If you no longer need a template, you can delete it whenever the Select a Template window is open. You can
only delete templates (either public or private) that you created. You cannot delete templates that other users
created unless you have administrative privileges to do so.
1.

When the Select a Template window lists templates, leave Public selected to see templates created by
all users or select Private to see your private templates in addition to the public ones. (For information
about opening the Select a Template window, see “Using document templates” above.)

2.

Select the template you want to delete.

3.

Click Delete and then confirm your deletion.

Understanding document workflow in PrintSmith Vision
Once you create a document, you need to be able to find it again. How you find it depends on the document and
its status in the system.
When you first create a new document, PrintSmith Vision puts it on the pending list. This list includes all of the
“active” invoices and estimates in your shop, and is displayed in the Pending Documents window. This window is
your “command center” in PrintSmith Vision for working with active documents. For information about what you
can see and do in this window, see page 377.
Tip

You can also view a summary of the pending list from a mobile device. For more information, see
“Mobile Views” on page 33.

Eventually, each document in the Pending Documents window is removed. You convert estimates to invoices if
you get the job, or void (cancel) or archive them if you do not get the job. You can track archived estimates in
estimate history. Invoices are finished and picked up to Accounts Receivable or paid. You can track picked up
and paid invoices in the history that PrintSmith keeps for accounts.
The documents in estimate or account history are “locked” since they form part of the audit trail PrintSmith Vision
maintains. All details in the document are retained, however, and you can copy these documents to new
estimates or invoices. You can update the pricing with the latest prices when you copy a document, but all of the
descriptive information and notes you made on the job (the location and condition of the artwork, special pricing
instructions, and so on) are retained.
When you copy a document from history, PrintSmith Vision keeps track of the source document. For example,
the old document number is displayed in the document window and printed on job tickets. If you file artwork by
document number, and get a repeat order, the job ticket has the old document number so you can locate the
artwork.
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Opening pending documents
When a document is on the pending list, you can open it in any of these ways:
•

Click Pending Documents in the QuickAccess panel, find and select the document, and click Open (or
select File > Open). For information about working in the Pending Documents window, see page 377.

•

Select Invoice > Update Pending Document. In the window that opens, estimates are listed in black
and invoices in blue. Double-click the document you want to open (or click it and click Select).

Tip

To find a document, select a filter and start typing what you want to match. For example, if
Name is selected in the Filter field and you start typing an account name, PrintSmith Vision
displays all accounts that begin with the characters you typed, as shown in the figure above.
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•

If you know the number of the document,
a.

Select Invoice > Review Any Document.

b.

Select Invoice or Estimate.
Note

c.

Web Reference applies if you are using PrintSmith Site and want to specify a Web order
number; External ID applies if you are using Digital StoreFront and want to specify a
Digital StoreFront Web order number.

Enter the document number and click OK.

Opening historical documents
Once a document has moved from the pending list to history, you can open the document in these ways:
•

Go to estimate or account history and open the document. For information about account history, see
page 498; for estimate history, see page 503.

•

If you know the number of the document, use Invoice > Review Any Document as described above
for pending documents.

Notes

Historical documents are locked so you cannot edit them. You can, however, copy them to create new
invoices or estimates.
You can use Invoice > Review Any Document to open documents that were voided. The word VOID
with the date on which the void occurred is included in the document body.
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Using the Pending Documents window
The Pending Documents window is a “command center” for managing your active documents. These are all the
invoices that are in production or are waiting to be picked up as well as all the estimates that were not voided
(canceled), archived, or converted to invoices.
Tip

The Dashboard is another useful tool. It offers a view of orders taken by you, and shows you what is
due today, overdue, and so on. For information, see the chapter that begins on page 527.

Customizing the Pending Documents window
You can use preferences (Admin > Preferences > POS > Pending List) to customize certain aspects of the
Pending Documents window. For example, you can control which columns are displayed in the Pending
Documents window and the order in which they are displayed, as well as the colors that identify certain kinds of
information.

Understanding the Pending Documents window
To open the Pending Documents window, click Pending Documents in the QuickAccess panel (or select POS
> Pending Documents).

•

In a multi-user system, actions by all users update the list of documents in the Pending Documents
window as you look at it.

•

Filters at the bottom of the list help you narrow down what is displayed and help you find the document
you want. See “Filtering the pending list” on page 378.

•

Buttons on the left side of the Pending Documents window let you perform actions on selected
documents. See page 380.

•

A Restore Settings button lets you bring back the default settings for the window. For information, see
“Restoring settings in the Pending Documents window on page 388.
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•

•

Colors identify different types of information in the Pending Documents window. PrintSmith Vision uses
certain colors by default, but you can change them with preferences (Admin > Preferences > POS >
Pending List). The initial colors used by PrintSmith Vision are as follows:
Color

Means

Green

Invoice ready for pickup

Blue

Invoice

Black

Estimate

Red

Past due

If the Type column is displayed, these icons help you to identify documents visually:
Icon

Identifies an
Estimate
Invoice
Invoice ready for pickup

•

You can set preferences (Admin > Preferences > POS > Pending List) to control which columns are
displayed in the Pending Documents window.

You can use File > Print to print the contents of the Pending Documents window. For more information about
print options, see “Printing the pending list“ on page 379.

Filtering the pending list
Fields are available at the bottom of the Pending Documents window to help you filter what is displayed and to
help you find documents.
Note

To keep the pending list manageable and improve performance, by default 90 days of estimates are
displayed in the Pending Documents window. You can change this number of days in the Pending List
preferences (see page 74) so a different number of days may be displayed for Estimates listed are
restricted to last: x days. (If the Pending List preferences allow all estimates to be displayed, no
message about restricted estimates is displayed in the Pending Documents window.)

To filter the pending list
•

Use the Document Type field to select a particular type of document you want listed, for example,
Invoices.

•

Use the Filter field below the Document Type field to display documents according to their status: All,
Ready, Late, Due Today, Due Tomorrow, Due Next Week, or Due This Week.

•

Use the second Filter field to find a document by a different criterion such as Name, PO, or
Customer#. After you select a criterion, enter the text you want to match, and PrintSmith Vision lists
just those documents that include what you entered. For example, if you select Name and then enter
des, PrintSmith Vision lists any documents that include des in the account name.

This number
is set in
Pending List
preferences
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Printing the pending list
You can print the contents of the Pending Documents window.
1.

Under Print Options, select one of the following:
•

Print Screen if you want the report to look the way the screen does. Typically, you will want to
adjust the widths of columns manually before you print. Your changes will be reflected in the
printed copy.

•

Shrink to Fit if you want the system to adjust column widths so they all fit on the paper. Text,
however, will get truncated if it exceeds the width of a shrunk column (it will not be wrapped).

•

Custom if you want to specify the paper size and orientation. The report, however, will not include
any colors or style attributes like bold.

2.

Select File > Print.

3.

If you selected Print Screen or Shrink to Fit, a preview of the report opens. Print the report.
If you selected Custom, complete the Page Setup window and click OK. The report is automatically
printed.

Notes

The print option you selected is retained after you print a pending list report using that option.
If you set custom print options, those options are also available in the Customer List and Work in
Progress windows so you do not have to re-enter them.
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Using the buttons in the Pending Documents window
The buttons on the left side of the Pending Documents window let you perform actions on selected documents.
Note

Select documents by clicking them. To select several documents, press and hold down the Ctrl button
while clicking the documents (or press and hold down Shift while clicking the first and last document in a
range).
Pick Up changes to
Archive when viewing
estimates, or when an
estimate is selected.

Indicates default
button.

The currently selected button is considered the default button. When you double-click a document in the Pending
Documents window, the action associated with the default button is performed automatically. Change the default
button by selecting a different button. PrintSmith Vision remembers your selection when you close the window.
Each button (Pick Up, Status, Due Date, and so on) is associated with a PrintSmith Vision command. You can
control access to the commands with access groups (security settings) and therefore prevent individual users
from picking up and posting invoices. You can also restrict access to the Location button, which affects bar code
scanning. For information about access groups, see page 40.
Tip

With the exception of the Pick Up button, if you repeatedly click a button when several documents are
selected, PrintSmith Vision performs the function associated with the button sequentially on each of the
selected documents. For example, if you select three documents and then click Due Date, you can
change the due date for the first document. If you click Due Date again, you can change the due date
for the second document, and so on. Pick Up, on the other hand, works with all the selected documents
as a group.

Button

See

Pickup

“Picking up invoices” on page 386.

Archive

“Archiving estimates” on page 386.

Status

“Checking the status of documents” on page 386.

Location

“Reviewing the location of jobs and identifying the status of documents” on page 385.

Open

“Opening documents” on page 381.

Notify

“Logging your interactions with customers” on page 382.

Due Date

“Changing due dates” on page 381.

Deliver

“Creating delivery tickets” on page 387.

Schedule

“If you use Scheduler” on page 387.

Tracker

“If you use Tracker: Releasing jobs to production” on page 387.
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Opening documents
1.

In the Pending Documents window, find and select the document you want to open.

2.

Click Open.
Tip

If Open is the default button, double-click the document to open it.

The document opens in the Invoice or Estimate window.

Changing due dates
From the Pending Documents window, you can change the wanted by date on any document without opening it
and changing the account information. (The wanted by date is entered in the Account Info window; for
information about this window, see page 309.)
1.

Select a document in the Pending Documents window and click Due Date (or select POS > Change
Due Date). The Change Due Date window opens.
Tip

2.

If you select several invoices, you can click Due Date repeatedly to cycle through each
document in the group and review or change the due date.

Enter a different date in the Wanted by field, optionally enter a time, and click OK.
Note

You cannot update the due date if the document is already open.
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Logging your interactions with customers
While in the Pending Documents window, you can click Notify to look up contact information for a customer, log
the interaction you have with the customer, and optionally indicate that follow-up is required.

Logging interactions in the Notify Customer window
1.

Select a document in the Pending Documents window and click Notify. The Notify Customer window
opens.
Tip

2.

A Notify button for opening the Notify Customer window is available in several windows in
PrintSmith Vision: Pending Documents, Customer History, Contact, Work in Progress, Post
Payments, and Journal Entry.

To log the communication you had with the customer:
a.

(Optional) To categorize the kind of communication you had, select a Type, for example, CALL or
VISIT.

b.

If you selected a Type, some default text is displayed in the Add to customer account log field.
Edit this text or enter your own.
Tip

The selections in the Type field and the default text in the Add to customer account log
field come from the Customer Log Type table. For information about this table, see
“Setting up the Customer Log Type table” on page 383.
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3.

If any follow-up is required:
a.

Select the Follow-up required check box.

b.

In the Follow-up date field, enter or select the date on which you need to contact the customer.

c.

The Follow-up by field is automatically set to your user name, but if you want another user to do
the follow-up, select that user.

d.

In the Follow-up comment field, enter more details (up to 255 characters) of what needs to be
done.
Tip

4.

Any default text in the Follow-up comment field comes from the Customer Log Type
table. For information about this table, see “Setting up the Customer Log Type table”
below.

To save the log entry, click OK.

Setting up the Customer Log Type table
The Customer Log Type table includes the selections that are displayed in the Type field in the Notify Customer
window, as well as any default text that is displayed in the Add to customer log and Follow-up comment
fields. The information in this table helps to categorize log entries and save your users some typing.
Edit this table so it includes information that is relevant to your company.
1.

Select Admin > Table Editor.

2.

In the Tables field, select Customer Log Type.
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3.

4.

Edit the existing entries or click

to enter new entries.

•

The contents of the Name column are available as selections in the Type field in the Notify
Customer window.

•

Default Description (up to 255 characters) is the text that is automatically displayed in the Add to
customer log field for the selected Type in the Notify Customer window. Users can delete or edit
this text, as well as add their own text.

•

Default Comment (up to 255 characters) is the text that is automatically displayed in the Followup comment field in the Notify Customer window. Users can delete or edit this text, as well as add
their own text.

After you finished editing or adding entries to the table, click Save.
Using record 4 in the figure on the previous page as an example, if ESTIMATE is selected in the Type
field, Estimate feedback is automatically displayed in the Add to customer account log field and
Estimate status is displayed in the Follow-up comment field. (When logging entries, users can edit
both these fields to provide more details.)

Viewing the information entered in the Notify Customer window
The information that you enter in the Notify Customer window can be seen and managed in two places:
•

It is part of the customer account, where you can review and manage it on the Log tab. For more
information about the Log tab, see page 252.
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•

Items with a follow-up date of today or one that is past due can be seen in the Dashboard. For
information about the Customer Log tab in the Dashboard, see page 534.

Note

In both the customer account and Dashboard you can indicate that the follow-up is complete.

Reviewing the location of jobs and identifying the status of documents
If you use Tracker, the location of your documents and jobs is tracked. You can review this information by
clicking Location in the Pending Documents window. This opens the Location window.
You can also use the Location window to indicate the reason for a delay in either the quote or production
process.
In addition, you use the Location window to indicate that an order is complete, and an invoice is ready to be
picked up.

To use the Location window
1.

Select a document in the Pending Documents window and click Location. The Location window opens.

2.

Review the location information. If a document includes more than one job, select a job in the Jobs field
to review its location. If necessary, select a different location and/or enter a comment.

3.

If quoting or production is delayed, in the Hold State field, select the reason for the delay. (Use Table
Editor to maintain these reasons in the Hold State table.) When you select a hold state, it is also
displayed in the Hold State column in the Pending Documents window.
Tip

4.

To remove a hold, select None in the Hold State field.

Select the Ready for pickup/delivery check box to indicate that an order is complete and the invoice
can be picked up. For information about picking up invoices, see page 440.
Note

The Ready for pickup/delivery check box must be selected in order to pick up a document if
the Only post invoices marked ready preference is selected (Admin > Preferences >
System > Behavior).
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5.

Click OK to record the current location, the completed state of the document, and the date and time the
location was last updated. The date and time that you click OK is saved with the invoice and displayed
in the status window.

Checking the status of documents
You can check any document in the pending invoice list to see when it is due, how much it is for, if it is finished,
and whether the customer has been notified.
1.

Select a document in the Pending Documents window and click Status. The Status window opens.

Click to display
job information.

2.

Click + to display the job information.

Click to hide job
information.

3.

Click – to hide the job information again.

Picking up invoices
In PrintSmith Vision, a document is picked up when an order or service is handed over to the customer. At this
point, the work is done and the invoice is final. The pickup process is described in the accounting chapter; see
page 440.

Archiving estimates
If you gave a customer an estimate, but did not get the job, EFI recommends that you archive the estimate.
When you do so, the estimate is removed from the pending list (helping to keep the list manageable) and is
added to the estimate history for the customer account. An archived estimate is given the status of Lost
(because you did not get the job) but you can change its status to Neutral in estimate history. By archiving
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estimates, you also have a record of how many estimates a particular customer has accepted or rejected. For
more information about estimate history, see page 503.
Tip

To archive multiple estimates at the same time or to have the system automatically archive estimates
after they are a certain number of days old, use Admin > Clear Estimates. For information, see page
390.

To archive an estimate
1.

In the Pending Documents window, select the estimate you want to archive.

2.

Click Archive. The estimate is removed from the Pending Documents window and added to the
estimate history for the account.

Notes

The Archive button is available only when you select an estimate or are only viewing estimates.
Estimates are also removed from the Pending Documents window and added to estimate history when
you convert them to invoices. (See page 307.) In this case, the estimates are given a status of Won.
Instead of archiving estimates, you can void (cancel) them altogether. See “Voiding documents” on
page 389. A voided estimate is not part of a customer’s estimate history.

Creating delivery tickets
You can create delivery tickets for an invoice directly from the Pending Documents window.
1.

In the Pending Documents window, select the invoice for which you want to generate a delivery ticket.

2.

Click Deliver. The Delivery Ticket window opens. For information about creating delivery tickets, see
page 396.

If you use Tracker: Releasing jobs to production
If you use Tracker, you can release an invoice to production from the Pending Documents window. Employees
can then start recording the time spent on the jobs (in the Tracker Console). For information about Tracker, see
the PrintSmith Vision Tracker User Guide.
1.

In the Pending Documents window, select the invoice that you want to release to production.

2.

Click Tracker to open a window for each job in the selected invoice.

3.

Select the Release to production check box and click Save.

If you use Scheduler
If you use Scheduler, you can start the process of scheduling a particular invoice from the Pending Documents
window. For information about Scheduler, see the PrintSmith Vision Scheduler User Guide.
1.

In the Pending Documents window, select the invoice that you want to add to the schedule.

2.

Click Schedule to open the Schedule Board Job List window You can then double-click a job to
generate tasks for the schedule so they are added to the Schedule Board.
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Restoring settings in the Pending Documents window
When you make certain changes in the Pending Documents window, these settings are saved automatically. The
next time you open the window, the settings will be the way you had them. The following settings are retained:
•

Columns widths and sort order

•

Window size and position

•

Default button (for example, Open or Status)

•

Document Type

•

Filter settings

If you want to bring back the default settings, click Restore Settings.

Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.

Copying documents
The longer you use PrintSmith Vision, the more likely that you will receive orders for work that you have done
before. You can save much time and effort by copying an old invoice to a new one and updating the quantities
and pricing. You can copy a document that is still in the Pending Documents window or copy one from history.
When you copy a document, the document number and the delivery, posting, and customer notification dates are
automatically removed and the order date is automatically updated to the current date. PrintSmith Vision keeps
track of the number of the document from which you copied the new document. This number is displayed in the
document window and is printed on job tickets so that you can find artwork that was filed by the original number.
In addition, when a document is copied, the current tax status of the customer account is copied to the new
document. If the account is not taxable at the time the document is copied, it is not taxed.

To copy a document
1.

Open a document from the Pending Documents window (see page 380), from estimate history (see
page 503), or from account history (page 498).

2.

Select Invoice > Copy to New Invoice or Invoice > Copy to New Estimate to copy the information
from the open document to a new document.

3.

When asked if you want to use the latest pricing information and recalculate the entire document, click
Yes or No. (Typically you will want to update the pricing.)
Note

4.

PrintSmith Vision will not change the price if you overrode it (see page 371) or if you locked
pricing (see page 316).

Edit the document and its jobs (especially the quantity) as necessary and save your changes.
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Editing documents
When you submit a bid or generate an invoice, you may need to correct or change something in the document.
For example, you may need to change the quantity or price on a line item, add a charge, or even change the
account if you accidentally selected the wrong one. As long as the document is not in history and therefore
locked, you can change any part of it at any time.
1.

From the Pending Documents window, open the document you want to modify.

2.

To edit a quantity, click it in the Quantity column in the document.

3.

To change the price, click it in the Price column in the document.

4.

If necessary, do any of the following:
•

Re-arrange items in the document by dragging them.

•

Copy items with Edit > Copy Job (or Charge) and Edit > Paste Job (or Charge).

•

Remove items with Edit > Clear Job or Edit > Clear Charge.

•

Hide or show items with Edit > Hide Item or Show Item.

5.

If necessary, add charges to the document. See page 368.

6.

To change the account information or to change the account that is assigned to the document, click
Account Info on the toolbar of the document window. The Account Info window opens so you can
make your changes. For more information about this window, see page 309.

7.

To edit a charge, double-click its description and make your changes in the Update Charge window.

8.

To edit a job, double-click any part of it and then make your changes in the Job window.

9.

If necessary, edit document totals (see page 315) or enter notes (see page 318).

10. Click Save.

Voiding documents
If you have no further use for a document in the pending list, you can void the document. Typically, you should
only void documents that were mistakes. A voided document does not become part of a customer’s history. The
document still exists, however, and can be retrieved by its number. Voided documents can also be opened and
printed to give you a paper audit trail, as well as copied to a new document.
To delete a document completely so it is no longer in the system, you must cancel the voided document.

To void a document
1.

From the Pending Documents window, open the document you want to void. (Make a note of its number
so you can open it later if necessary.)

2.

Click Account Info on the toolbar and explain why you are voiding the document in the Special
Instructions field. (This is recommended, but not required.)

3.

Select Invoice > Cancel Document.

4.

Click Yes to confirm that you are canceling and voiding the document.
Note

5.

When you void a document with a deposit, you are given the choice of returning the deposit to
the customer or treating the deposit as a forfeit (you keep it).

To have a printed record of the voided document, use Invoice > Review Any Document to open the
document and click Print. (When a voided document is open, you can also copy it to a new document if
you want.)

To delete a document completely
1.

Void the document as described in steps 1 to 4 above.

2.

Use Invoice > Review Any Document to open the voided document.
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3.

Select Invoice > Cancel Document.

4.

Click Yes to confirm the deletion. The document no longer exists in PrintSmith Vision.

Note

When you void or delete a document, an entry is made in the register tape to record your action. Use
POS > Open Tape to see the entry. This also gives you the document number in case you need to
open a voided document.

Voiding or archiving several estimates at once or auto-archiving estimates
In addition to archiving individual estimates from the Pending Documents window (see page 386) or voiding
individual estimates (see page 389), you can manually archive or void several estimates at the same time to
clean up the pending list. In addition, to keep the pending list a manageable size and to improve performance,
you can have the system automatically archive estimates after a certain number of days (see page 391).
Archived estimates are placed in estimate history, voided estimates are not.
1.

Select Admin > Clear Estimates. The Clear Estimates window opens.

Note
2.

Your selections in this window are saved when you close the window, except for the selected
account (if any).

Do one of the following:
•

Manually clear (archive) or void estimates as described below.

•

Have the system automatically archive estimates after they are a certain number of days old, as
described on page 391.

Manually clear or void estimates
1.

In the Clear Estimates window, select either All Estimates or Some Estimates.

2.

If you selected Some Estimates, select one of the following:
•

Estimates over days old and enter a number of days relative to the current date.

•

Estimate numbers from/to and enter the range of estimate numbers. You can enter a starting or
an ending number and 0 in the other field to find estimates with a higher or lower number.
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•
3.

For <selected account> and click Select Account to choose an account. If no account is selected
then only unassigned estimates are included.

Under Default Action,
•

Select Clear Estimates to remove the estimates from the pending list and archive them in estimate
history with a status of Lost. If you want them recorded with a status of Neutral instead of Lost,
select the Do not change win/loss ratio check box. (For more information about won/lost status,
see “Change the status of an estimate” on page 505.)

•

Select Void Estimates to remove the estimates from the pending list and void them. (For more
information about voided estimates, see page 389.)

•

If you want to review each estimate that matches the criteria you specified, select the Ask before
each check box. The OK button then changes to Continue.

4.

Depending on your selections, click OK or Continue. If you click OK, the estimates are archived or
voided according to your selections.

5.

If you selected the Ask before each check box, a Clear Estimates window opens for each estimate that
meets the criteria you specified. Click Clear, Void, or Skip.

Auto-archiving estimates
To keep the pending list manageable and to improve performance, you can have the system automatically
remove estimates from the pending list after they are a certain number of days old. You specify the number of
days you want estimates to stay on the pending list before they are automatically archived. Each day at 12:00
A.M. the system then clears estimates that are older than the number of days that you specified. The estimates
are removed from the pending list and added to estimate history with a status of Lost.
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1.

In the Clear Estimates window (Admin > Clear Estimates), enter the number of days after which
estimates should be archived, for example, 30. The default is 0 days (which means no auto-archiving
takes place).

2.

Click Update. The Clear Estimates window closes.
The estimates that are older than the number of days you specified will be removed from the pending
list at 12:00 AM daily.

Creating accounts for walk-ins
If you created a document for a walk-in customer (using the walk-in account), you can create a customer account
using the information you entered in the document. EFI strongly recommends you do so if you expect to do
business with the customer again.
When you create an account from an estimate, a prospect account and corresponding contact are created; when
you create an account from an invoice, a customer account and corresponding contact are created.
Note

An added benefit of creating accounts from information entered for the walk-in account is that you can
set a high security level on the AR > Accounts command because counter staff will not need to use
this command to create an account. They therefore have no access to account balances and are unable
to give credit. They can, however, establish initial accounts which accept cash, checks, and credit
cards. The Accounts command can be restricted to managers so that only they can set up charge
accounts and define credit limits. (For more information about access groups and security setup, see
page 40.)

A document created for the walk-in account is identified by italics in the Pending Documents window.

To create an account from a document
1.

From the Pending Documents window, open a document created for the walk-in account (identified by
italics).

2.

Select Invoice > Create Customer fm Document. For an estimate, a prospect account is created; for
an invoice, a customer account is created.

The account that is created is based on the information in the document. Additional information can be added to
the account with AR > Accounts. The document is no longer identified by italics in the Pending Documents
window.

Managing Jobs
Job templates
If you create a job and anticipate using it in many orders, create a job template. A job template consists of a
single job and all of the setup and finishing charges for that job. For example, if you frequently get orders for a
particular type of flyer, you could create a job for the flyer, save it as a template, and use the job template any
time you got an order for the flyer. As a result, you avoid entering the same job information over and over again.
You can also create templates for multi-part jobs. In this case, the template contains the overall job, its charges,
and all of the parts (jobs) that make up the overall job, as well as their charges.
For any repetitive jobs, templates save time and reduce errors.
Templates can also be associated with particular customer accounts (on the Templates tab in the Customer
window). This facilitates the process of selecting a template when working with a particular account. For more
information about specifying templates for customer accounts, see page 257.
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Creating job templates
When you create a template, you can make it public (available to all PrintSmith users) or make it private, just for
your own use.
1.

After you enter all the information about a job in the Job window, select File > Save As. (Alternatively,
open an existing job and select File > Save As.)
Note

Do not use File > Open Template to try to create a job template; File > Open Template is just
for editing existing templates. See “Editing job templates” on page 394.

2.

In the Template Name field, enter a descriptive name for the template (for example, Standard Cover
or Poster 24 x 18) so the template is easy to find later.

3.

If this template is just for your own use (you do not want to share it with other PrintSmith users), select
the Not for public use check box.

4.

Click OK.

Using job templates
To base a new job on a template, follow this procedure:
1.

Do one of the following:
•

In a document window, click and hold the New Job button on the toolbar and select Create Job
from Templates.

•

In the Cash Register window (POS > Cash Register Window), click and hold the New Job button
on the toolbar and select Create Job from Templates.

The Select a Template window opens.

2.

3.

Do one of the following:
•

To choose a template that is assigned to the account for which you want to create a job, click
Select from Templates Assigned to Account.

•

To choose from all the available templates, click Select from All Templates.

If you clicked Select from Templates Assigned to Account,
a.

Select an account in the Account Picker window.

b.

Leave Public selected to see templates created for the account by all users or select Private to
see your personal private templates for the account, in addition to the public templates.
Note

You can make a template private when you create it (by selecting the Not for public use
check box). See step 3 under “Creating job templates” above.
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c.

4.

Double-click the template you want to use (or select the template and click Select).

If you clicked Select from All Templates,
a.

Leave Public selected to see templates created by all users or select Private to see your personal
private templates, in addition to the public templates.
Note

5.

You can make a template private when you create it (by selecting the Not for public use
check box). See step 3 under “Creating job templates” on page 393.

b.

Double-click the template you want to use (or select the template and click Select).The Account
Picker window opens.

c.

Select the account for which you are creating the job.

When asked about updating the pricing using current information, click Yes to update it
(recommended); otherwise, click No.
Note

Any prices that were manually overridden remain unchanged even if you update the prices.

6.

Make any necessary changes to the job. In particular, edit the quantity for the job.

7.

Click Save.

Editing job templates
If you created a job template, but want to make some changes to it, for example, add a charge or use different
paper, you can edit the template.
1.

Select File > Open Template.

2.

Select Job Templates and click OK. The Select a Template window opens.

3.

Indicate whether you want to edit a Public or Private template.

4.

Note the name of the template you want to edit. Select the template and click Open.

5.

When asked about updating the pricing using current information, click Yes to update it
(recommended); otherwise, click No. A job window with the name of the type of job (for example, B&W
or Printing) opens.

6.

Make your changes, for example, delete a charge.

7.

Select File > Save As.

8.

When asked for the template name, enter the name of the template you opened for editing (in step 4)
and click OK. (If you enter a different name, a new template is created.)

9.

When asked if you want to replace the existing template, click Yes.

Estimating and Invoicing  395

Deleting job templates
If you no longer need a template, you can delete it whenever the Select a Template window is open. You can
only delete templates (either public or private) that you created. You cannot delete templates that other users
created unless you have administrative privileges to do so.
1.

When the Select a Template window lists templates, leave Public selected to see templates created by
all users or select Private to see your private templates, in addition to the public ones. (For information
about opening the Select a Template window, see “Using job templates” above.)

2.

Select the template you want to delete, click Delete, and then confirm your deletion.

Copying jobs
If you already created a particular job once, you can copy it to avoid having to enter all the job information again.
Tip

If you find yourself reusing the same job frequently, create a template for it as described on page 393.
1.

Copy a job in any of the following ways:
•

Since multiple documents can be opened at one time, drag jobs from one document to another.
(You may need to resize the document windows to do this.)

•

Use Edit > Copy Job and Edit > Paste Job.

Note
2.

If you copy a job that is part of a multi-part job, it becomes a regular job that is not part of any
multi-part job when it is pasted.

Open the copied job (by double-clicking its description); make any necessary changes (for example,
edit the quantity ordered); and save the job.

Editing jobs
You may need to change information about a job after you save it, for example, you may need to add a charge or
change the quantity.
1.

Open the document that includes the job you want to modify.

2.

Double-click any part of a highlighted (selected) job. The Job window opens.

3.

Make any necessary changes, for example,

4.

•

Change the ordered quantity.

•

Add or remove charges.

•

Edit the selected stock by clicking Edit Stock Definition under Commands in the Job window.

•

Select a different stock by clicking Change next to the Stock field or by clicking Change Stock
Selection under Commands. (If the stock is associated with a particular digital or press definition,
that definition may also change in the job.)

•

Select a different printer (digital definition) in the Pricing Copier field or click Change Digital
Selection under Commands and select the printer.

•

Change the pricing method for a job by selecting it in the Type field at the top of the Job window.
The fields in the Job window change accordingly.

Click Save to save your changes (or click Cancel to discard your changes).

Deleting jobs
You can delete jobs either in a document window or the Job window. When you delete a job, you also delete its
charges. If you delete the main job in a multi-part job, all of the jobs and charges that are part of the multi-part job
are also deleted.
•

In a document window, select the job and select Edit > Clear Job or press Delete. The job is deleted
from the document.
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•

In the Job window, click Delete Job on the toolbar and click OK to confirm.

Generating and Managing Delivery Tickets
You can create multiple delivery tickets for each job. Also, multiple jobs from multiple invoices can be included on
one delivery ticket.
Notes

Use the Delivery Ticket Manager to review delivery ticket history, create and modify delivery ticket
forms, and create or add new brokers. See page 403.
To add your logo to the delivery ticket, see page 401.

Creating delivery tickets
1.

Start the process of creating delivery tickets in any of these ways:
•

In the Pending Documents window, select an invoice and click Deliver.

•

When an invoice is open, select Invoice > Generate Delivery Ticket.

•

Select Admin > Delivery Ticket Manager, click the History tab, and click New Ticket.

The Delivery Ticket window opens.

Ticket
number is
assigned
after you
save the
delivery
ticket.

2.

If necessary, in the Delivery Date field, change the date.

3.

In the Description field, enter a description of what is being shipped. The description is printed on the
delivery ticket and on carton labels.

4.

Complete the Deliver What tab. See below.
Tip

You can move from tab to tab in the Delivery Ticket window by clicking a tab or by clicking
Previous or Next on the toolbar.

5.

Complete the Deliver Where tab. See page 398.

6.

Complete the Deliver How tab. See page 399.

7.

Click the Printing tab, select formatting options for the ticket and carton labels, and print the ticket and
carton labels. See page 400.

8.

Click the Status tab to indicate the location or delivery status of items. See page 401.
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9.
Notes

Click Save on the toolbar to save the delivery ticket.
After you click Save, a summary of the delivery ticket is listed below the jobs in the document window,
with quantity shipped, description, and ticket number shown. When a delivery ticket is complete, (done)
is displayed to the right of the description. Saved delivery tickets are also listed on the History tab in the
Delivery Ticket Manager window. (See page 401.)
To open a delivery ticket that was saved, double-click it either in the document window or on the
History tab in the Delivery Ticket Manager window.

Completing the Deliver What tab for delivery tickets
Use the Deliver What tab in the Delivery Ticket window to specify what is being delivered by adding invoices
and jobs to the delivery ticket, as well as to enter the shipped quantity. Different invoices/jobs can be included on
the same delivery ticket as shown for 155/1 and 150/1 in the Inv/Job column in the figure below.
Click to
edit
quantity.

Click to
add
jobs to
ticket.

1.

2.

If you create the delivery ticket from the Pending Documents window or from a document window, the
selected invoice/job is automatically included in the delivery ticket. Add more jobs to the delivery ticket
in any of these ways:
•

On the Deliver What tab, click Add, find the invoice you want to include, and double-click it (or
click it and click Select).

•

When the Delivery Ticket window is open, open the invoice that includes the job you want on the
delivery ticket and drag the job to the delivery ticket.

•

Open account history and drag an invoiced job to the ticket. For information about account history,
see page 498.

If necessary, click the Shipped Qty field to change the quantity that was shipped.
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3.

If the stock for a job included a weight, it is displayed in the Weight column. Otherwise, enter a weight if
applicable. The Total Weight at the bottom of the Delivery Ticket window is then updated. (You can
also override the total weight by entering a different number in that field.)

4.

To remove an invoice/job from the delivery ticket, select it and press the Delete key. To remove the
entire delivery ticket, click Delete on the toolbar and confirm the deletion.

Completing the Deliver Where tab for delivery tickets
Use the Deliver Where tab in the Delivery Ticket window to specify from and to addresses, as well as contact
information. You can also e-mail the delivery ticket from this tab.

Select
Other to
edit the
address.

Click to
send
delivery
ticket by
e-mail.

1.

By default, the From address comes from your company preferences (Admin > Preferences > System
> Company). If you set up other brokers on the Brokers tab in the Delivery Ticket Manager window
(see page 406), select a different address in the From field if necessary. To edit this address, select the
Other check box, click Edit, and make your changes.

2.

If necessary, select a different delivery address in the To field. Accounts for invoices added to the
delivery ticket are available as selections. If you added invoices/jobs from multiple companies to the
delivery ticket, you must select one delivery address. To edit this address, select the Other check box,
click Edit, and make your changes.

3.

In the Attn field, select the contact for the order. (You can leave this blank.)

4.

In the Address field, select the address (if any) for the contact. To edit this address, select the Other
check box, click Edit, and make your changes.
Note

5.

Changes that you make to the address information on the Deliver Where tab do not affect the
saved company, broker, account, or contact information.

If the contact in the Attn field has an e-mail address, it is displayed in the Address field to the right of
the E-Mail button.
•

To enter or edit the e-mail address, select the Other check box below E-Mail and enter or edit the
address.

•

To send an e-mail version of the delivery ticket to the contact, click E-Mail.
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Completing the Deliver How tab for delivery tickets
Use the Deliver How tab in the Delivery Ticket window to provide information about the way the order is being
shipped.

1.

Under Shipping:
a.

In the Ship Via field, select the shipping method. (Use Table Editor to maintain your shipping
methods in the Ship Via table.)

b.

In the Cost field, enter the shipping cost.

c.

In the Tracking field, enter the tracking number supplied by the shipper.

d.

If you have a delivery truck in-house and keep track of the drivers, in the Driver field, select the
name of the driver. (Use Table Editor to enter the names of your drivers in the Driver table.)

e.

Select the COD check box if payment for the entire job is expected on delivery.

2.

Under Numbers, PrintSmith Vision automatically enters a number in the Order No. field, based on the
first invoice on the Deliver What tab. Enter any additional reference numbers under Numbers, for
example, the Customer PO.

3.

In the Delivery Comments field, enter any notes about the shipment.
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Using the Printing tab for delivery tickets
Use the Printing tab in the Delivery Ticket window to select the formats of the delivery ticket and labels, select
the contents of labels, and print tickets and labels.

Click to
print
delivery
ticket.

Click to
print
carton
labels.

1.

In the Format field, select the format of the delivery ticket. EFI provides a standard format, but you can
create your own on the Form Preferences tab in the Delivery Ticket Manager window. See page 404.

2.

In the Label Format field, select a format for your labels or click Define Label Format to define a new
format or edit an existing format. (For more information, see “Defining, editing, or deleting label formats”
on page 362.)

3.

Under Carton,

4.

a.

In the Carton Count field, enter the total number of cartons to be shipped.

b.

In the Items per Carton field, enter the total number of items to be packed in each carton.

c.

Total Items shows the total number of items to be shipped. Edit this if necessary.

Under Label Control,
a.

In the Start Number field, enter a different number if the starting number for labels is not 1.

b.

If you have a partial sheet of labels, in the Skip Count field, enter the number of labels you need to
skip to get to the first usable label.

5.

Under Label Options, select the information you want to include on the labels, for example, Customer
Name or Order Number.

6.

To print the delivery ticket, click Print; to print carton labels, click Labels.
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Using the Status tab for delivery tickets
Use the Status tab in the Delivery Ticket window to enter follow-up comments, update the location of a job, and
mark deliveries as complete/delivered.

Select if
item was
delivered.

1.

In the Follow up Comments field, enter any notes related to the actual delivery.

2.

To change the location of a job:

3.

a.

Select the job(s).

b.

In the Location field, select the new location.

c.

Click Update location on selected items.

To indicate an item was delivered, select the check box in the Delivered column for the item.

Once all items listed on the Status tab are marked as Delivered, the delivery ticket is marked as complete and
displayed in green on the History tab in the Delivery Ticket Manager window (see page 401).

Customizing the delivery ticket
You may want to customize your delivery tickets, for example, include your own logo. To do so, you must use inet Designer to edit the EFI-supplied delivery ticket.
Note

For information about customizing documents such as invoices or estimates, see page 292; for printed
journal entries (credit memos), see page 462; for statements, see page 475.

The EFI-supplied delivery ticket is named EFI_DeliveryTicket.rpt, and is stored in this folder on the PrintSmith
Vision server:
•

Windows: C:\Program Files (x86)\EFI\PrintSmith\PrintSmith Reports\Crystalclear Reports
12.1\reportRepository

•

Macintosh: Applications/EFI/PrintSmith/PrintSmith Reports/Crystalclear Reports
12.1/reportRepository

Note

If you use Report Manager and are working on a client computer, you can download the delivery ticket
from the PrintSmith Vision server. For information, see “Downloading report files from the server” on
page 522.

To customize the delivery ticket
1.

Make a backup copy of EFI_DeliveryTicket .rpt so that you can revert to the original report if necessary.

2.

Start i-net Designer from the shortcut on the desktop (Windows) or from the dock (Macintosh).
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3.

Select File > Open, navigate to the Crystalclear Reports 12.1\reportRepository, and select
EFI_DeliveryTicket.rpt. (If you downloaded the delivery ticket from the PrintSmith Vision server,
browse to the report file.)

4.

Add your logo to the delivery ticket:

Logo could
be placed
here.

a.

If necessary, move some fields around (see step 5) to make room for the logo.

b.

Click

c.

Position the logo where you want it.

on the toolbar (or select Insert > Image) and locate your logo.

5.

If you want to move fields around either to make room for the logo or to display information in a different
order, click and drag a field. To move two associated fields such as Delivery Date and @deliveryDate,
click one field, press and hold Ctrl, and click the second field. Then drag from the center of one of the
fields – the other field will follow so they are lined up.

6.

To change the font, point size, or justification of a field, select the text you want to change and make
your change using the toolbar.

7.

After you finish making changes, click Save on the toolbar (or select File > Save).
Note

If you downloaded the original delivery ticket from the server, you must upload your edited
copy to the server so it is available to other users. For information, see “Uploading report files
to the server” on page 524.
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Managing delivery tickets
After a delivery ticket is saved, you can use the Delivery Ticket Manager to review your delivery ticket history.
You can also use the Delivery Ticket Manager to create and modify delivery ticket forms, as well as add new
brokers.
1.

Select Admin > Delivery Ticket Manager. The Delivery Ticket Manager window opens.

2.

Click the History tab to review tickets, delete them, and archive them. See page 403.

3.

Click the Form Preferences tab to create (or edit) delivery ticket forms that can be selected when
creating a delivery ticket. See page 404.

4.

Click the Brokers tab set up additional brokers that can be selected for deliveries. See page 406.

Using the History tab to manage delivery tickets
The History tab in the Delivery Ticket Manager window lists all delivery tickets in the system. Completed
deliveries are displayed in green and deliveries still in process are displayed in black. On the History tab, you
can search for tickets, add new tickets, delete tickets, and archive tickets.

1.

By default, 100 delivery tickets (records) are shown at a time. If you want to show fewer at a time, select
a different number in the Records per Page field. The page you are currently viewing is identified in red
at the bottom of the window.

2.

To search for a ticket, use the Filter field at the bottom of the window to narrow the list of tickets by
ticket number, invoice/estimate number, description, date or amount.

3.

To view a delivery ticket, double-click the delivery ticket number or Inv/Est number. The ticket opens in
the Delivery Ticket window. (For more information about this window, see page 396.)

4.

Once a delivery is completed, it is displayed in green on the History tab in the Delivery Ticket Manager
window. To hide completed deliveries and show only those deliveries that are still in process, select the
Hide completed deliveries check box.

5.

To create a new delivery ticket:
a.

Click New Ticket. A blank Delivery Ticket window opens.
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b.

Add jobs to the ticket and provide additional delivery information as described beginning on page
396.

c.

Click Save. A ticket number is assigned.

6.

To delete a ticket (perhaps because it was added in error), select the delivery ticket you want to delete,
click Delete, and then click Yes to confirm the deletion. The delivery ticket is removed from the History
tab.

7.

To archive a delivery ticket so it is removed from the History tab, but left in the PrintSmith Vision
database, select the delivery ticket, click Archive, and click Yes to confirm.

Notes

You cannot reactivate a delivery ticket once it is archived, but you can view it again through the invoice
to which it was originally attached.
To remove a delivery ticket from both the archive and the system, click Delete instead of Archive.

Using the Form Preferences tab to manage delivery tickets
PrintSmith Vision includes a standard delivery ticket form, but you can control what the form includes, as well as
create your own forms. The forms you create can then be selected when you create a delivery ticket (see page
396).

To create a new delivery ticket form
1.

On the Form Preferences tab in the Delivery Ticket Manager window, click Add on the toolbar. The
Delivery Ticket Layout window opens.

2.

In the Title field, enter a name for the new delivery ticket.

3.

Complete the Delivery Ticket Layout window as described on page 405.

4.

When the delivery ticket form is complete, click OK to save your changes and close the Delivery Ticket
Layout window. The new form is listed on the Form Preferences tab and is available for selection on
the Printing tab in the Delivery Ticket window (see page 400).

To edit a delivery ticket form
1. Double-click the form on the Form Preferences tab in the Delivery Ticket Manager window (or select
the form and click Change).
2.

Make your changes in the Delivery Ticket Layout window and click OK.

To set a default form
•

On the Form Preferences tab in the Delivery Ticket Manager window, click the check box in the
Default column for the delivery ticket form that you want to use. The form is then automatically selected
on the Printing tab in the Delivery Ticket window (see page 400).
Note

Although one form is set as the default, you can always select another form when creating
delivery tickets.

To delete a form
1.

On the Form Preferences tab in the Delivery Ticket Manager window, select the form you want to
delete.
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2.

Click Delete and then click Yes to confirm the deletion.

Completing the Delivery Ticket Layout window
When you click Add or Change on the Form Preferences tab in the Delivery Ticket Manager window (see page
404), the Delivery Ticket Layout window opens so you can define or change the ticket layout.
1.

In the Title field, enter (or edit) the name of the form.

2.

Select the check boxes of the elements that you want to include on the ticket, for example, Show Ship
Via, Hide Weight, or Show Carton Count.

3.

To review the contents of the ticket, click Print Sample.

4.

To save your changes to the ticket, click OK.
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Using the Brokers tab to manage delivery tickets
Use the Brokers tab in the Delivery Ticket Manager window to set up additional brokers that can be selected for
deliveries. You can either create new brokers or add brokers from your existing customer list.
Note

When you create delivery tickets, you can select a broker in the From field on the Deliver Where tab
(see page 398).
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To add a new broker
1.

On the Brokers tab in the Delivery Ticket Manager window, click Add on the toolbar. The Edit Address
window opens.

2.

Enter the company name and address and click OK. The new broker is listed on the Brokers tab.

3.

To add a contact for the broker, select the broker on the Brokers tab, click Edit in the Contact field,
and complete the Edit Contact window.

To add a current customer as a broker
1.

On the Brokers tab in the Delivery Ticket Manager window, click From Customer on the toolbar. The
Account Picker window opens.

2.

Select the customer you want to define as a broker. (For information about finding and selecting
customers, see page 261.) The Edit Address window opens.

3.

Make any necessary changes to the address information and then click OK. The customer is listed on
the Brokers tab.

Note

The statement contact in the customer account is automatically added as the broker contact.

To change the address or contact information for a broker
1.

On the Brokers tab in the Delivery Ticket Manager window, select the broker you want to modify.

2.

Click Edit in the Address field to change the address.

3.

Click Edit in the Contact field to change the contact information.

Note

If you created a broker from a customer account, and then change information about that customer on
the Brokers tab, the customer account (AR > Accounts) is not changed. Similarly, changes made to
the customer account are not reflected on the Brokers tab.

To delete a broker
1.

On the Brokers tab in the Delivery Ticket Manager window, select the broker.

2.

Click Delete on the toolbar.

3.

Click Yes to confirm the deletion.

The broker is removed from the Brokers tab.
Note

If you created a broker from a customer account, and then delete the broker, the customer account is
not deleted.
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About Purchase Orders in PrintSmith Vision
Many jobs require items such as paper or ink that you must purchase. To help you manage the purchasing
process, you can create purchase orders in PrintSmith Vision for the kinds of supplies or outside services that
you typically need for the jobs you produce.
This chapter explains how to complete some initial setup related to purchase orders; how to create, print, and email purchase orders; and how to manage your purchase orders.

Setup
Before you can start to create purchase orders, you must complete some initial setup tasks:
1.

Set security permissions for your users to control who can work with purchase orders.

2.

Define your buyers.

3.

Enter data in supplier-related tables in PrintSmith Vision.

4.

Define your suppliers.

5.

Set preferences related to purchase orders.

6.

If you allow purchase orders for charges, edit your charge definitions if you do not want purchase orders
created for particular charges.

Task 1: Set security permissions
Several security permissions (Admin > Security Setup) control what a particular access group can do related to
purchase orders. For example, you can control which commands on the Purchase Orders menu members of a
group can use and what kind of purchase orders they can raise (create). Typically, you would restrict the ability
to create and manage purchase orders to members of particular groups.

Task 2: Define your buyers
Buyers are the people in your organization who do the purchasing. The name of the buyer and the buyer’s
contact information are included on a purchase order so the supplier knows whom to contact about the purchase
order.
To save you from re-entering information about the buyer on each purchase order, you define your buyers in the
Buyer table in PrintSmith Vision. When you create purchase orders you then just select a buyer.
Use Table Editor (Admin > Table Editor) to enter or edit information in the Buyer table. For information about
using Table Editor, see page 102.
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Task 3: Enter data in supplier-related tables
Three tables in PrintSmith Vision include information that you use when you define your suppliers (see “Task 4:
Define your suppliers” on page 411). Use Table Editor (Admin > Table Editor) to edit or enter information in
these tables. For information about using Table Editor, see page 102.
•

The Payment Terms table contains different payment terms that suppliers can require, for example,
Due on day or Due at end of period. The table includes some sample data, but you can edit or delete
it as necessary, as well as add different payment terms.

•

The Quality Assured table lists different types of quality guarantees that suppliers may offer, for
example, None or Nationally. The table includes some sample data, but you can edit or delete it as
necessary, as well as add different kinds of quality assurance.

•

The Supply Type table categorizes supplies that you purchase, for example, Artwork or Binding. The
table includes some sample types of supplies, but you can edit or delete these as necessary, as well as
add different kinds of supplies. When you define suppliers, you can indicate the types of supplies they
sell.

Task 4: Define your suppliers
Suppliers in PrintSmith Vision are the companies from which you purchase goods or services. Every purchase
order in PrintSmith Vision must have a supplier associated with it. When you create a purchase order, you select
a supplier you have defined.

Creating suppliers
Start by creating the suppliers you already use; you can add more suppliers in the future as necessary.
1.

Select Admin > Purchase Orders > Suppliers. The Supplier Picker window opens. Initially, this
window has no suppliers listed.

2.

Click New. The Supplier window opens.
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3.

In the Name field enter the supplier’s name.

4.

Complete the Address tab, including your contacts at the supplier.
Note

If you plan to e-mail purchase orders to the supplier, you must complete the E-Mail field.
Purchase orders are automatically e-mailed to this address. For more information, see “Emailing purchase orders” on page 423.

Required for
e-mailing
POs

5.

Click the Misc tab and enter any information that applies to the supplier. The selections that are
available in the Payment Terms and Quality Assured fields come from tables of the same name (see
“Task 3: Enter data in supplier-related tables” on page 411).
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6.

Click the Supply Type tab and select the kinds of supplies you can obtain from this company. The
selections that are available come from the Supply Type table (see “Task 3: Enter data in supplierrelated tables” on page 411).

7.

Click Save on the toolbar of the Supplier window.

Finding and reviewing suppliers
You can review supplier information at any time. To do so you must first find and open the supplier.
1.

Select Admin > Purchase Orders > Suppliers. The Supplier Picker window opens.

2.

Scroll through the list of suppliers to find a supplier.
- or –
Type a letter, for example, v, to get to the first supplier that begins with that letter.
- or –
If you have many suppliers, narrow down the list of suppliers that are displayed by filtering:
a.

In the Filter field, select the way you want to search, for example, by Name, Supply Type, Phone,
or E-Mail.
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b.

In the second field, select contains, starts with, ends with, or is.

c.

In the third (blank) field enter the data you want to find. All the suppliers that meet the criteria you
entered are listed immediately.

Tip

In step 2c above, you do not need to enter data in full. For example, if you know the name
includes ink, that is all you need to provide.

3.

After you find the supplier you want, double-click it or click it and then click Select. The Supplier window
opens.

4.

Click the tabs to review the supplier.

5.

To review another supplier, do any of the following while in the Supplier window:
•

Click Previous or Next on the toolbar to move to the previous or next supplier in the list.

•

Click Get (to open the Supplier Picker window and find the supplier as described in step 2 above.

Editing suppliers
You can edit suppliers. For example, you may need to change the e-mail address or contact information for a
supplier.
1.

Open a supplier as described in “Finding and reviewing suppliers” on page 413.

2.

Make your changes on the tabs.

3.

Click Save on the toolbar.

3.

To edit another supplier, click Get on the toolbar to open the Supplier Picker window and select the
supplier you want to edit. Then repeat steps 2 and 3.

Tip

To create a new supplier from the Supplier window, click New on the toolbar.

Deleting suppliers
If you no longer use a particular supplier you can delete the supplier as long as it is not referenced on any active
purchase orders (ones that that were not yet completed).
1.

Open a supplier as described in “Finding and reviewing suppliers” on page 413.

2.

Click Delete on the toolbar and confirm the deletion.

Task 5: Set preferences related to purchase orders
Two sets of preferences apply to purchase orders: PO Settings and Pricing Method.

Set your PO Settings preferences
The PO Settings preferences let you specify prefixes and/or suffixes to use with purchase order numbers, as well
as control where in PrintSmith Vision purchase orders can be created, for example, for jobs or charges.
1.

Click Preferences in the QuickAccess panel (or select Admin > Preferences).

2.

Under Accounting, select PO Settings.

3.

Set the PO Settings preferences as described on page 99 and then click Save.

Set your Pricing Method preferences
The Pricing Method preferences control aspects of your job pricing methods. If your PO Settings preferences
allow POs to be raised for jobs, you can use the Pricing Method preferences to control which types of jobs
(based on their pricing method) can have POs raised for them.
1.

Click Preferences in the QuickAccess panel (or select Admin > Preferences).

2.

Under Estimate, select Pricing Method.

3.

Set the Pricing Method preferences as described on page 91 (paying particular attention to step 5) and
then click Save.
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Task 6: Edit charge definitions
If you allow purchase orders to be created for charges (Charges is selected under Allow Raised PO in the PO
Settings preferences), you may not want purchase orders created for all charges. In this case, modify the charge
definitions as follows:
1.

Click Charge Definitions in the QuickAccess panel (or select Pricing > Charge Definitions).

2.

Open a charge for which you do not want purchase orders created.

3.

Select the Do not allow purchase order check box.

4.

Click Save on the toolbar.

5.

Repeat steps 2 to 4 for all charges that should not have purchase orders created for them.

Creating Purchase Orders
Depending how your PO Settings preferences are configured (and on your security settings), you may be able to
create purchase orders for stock, invoices, jobs, and charges, as well as create generic purchase orders. The
procedure is very similar in all cases.

Purchase orders for stock
If you already take advantage of the stock order workflow in PrintSmith Vision (as described in “Ordering Stock”
starting on page 228), EFI recommends that you create purchase orders from the Stock Order window (Reports
> Stock Order). Once you complete a purchase order for stock, the Stock Order window is automatically
updated and the stock inventory (if tracking stock inventory) is adjusted.
If you do not use the stock order workflow, you can create purchase orders from the Stock Definitions window
(see page 418), but in this case inventoried stocks will not be updated when you receive stock.

Creating purchase orders from the Stock Order window
1.

Open the Stock Order window in one of these ways:
•

Click Report on the toolbar of the Order Stock window (Admin > Order Stock).

•

Select Reports > Stock Order.

The Stock Order window opens.
2.

Select the stock for which you want to create a purchase order and click Purchase Order on the
toolbar.
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The Purchase Order window opens. The Item Name, Qty and Unit Price come from the stock
definition; the Qty defaults to the Costing Units for the stock, but this can be changed; and the
Description identifies the stock the same way as it is identified in a job (with the size, color, and weight
included).
Tip

You can re-size and re-position the Purchase Order window, as well as change the widths of
the columns in the line item list.

3.

Click Change Supplier and select the supplier you want to use for the item. (If the supplier does not
exist, you must create the supplier as described on page 411.)

4.

In the Date Required field, enter the date when you want the item(s) in the purchase order. Optionally
enter a Time.

5.

To provide the supplier with information about the person to contact about the purchase, select a
Buyer. (Use Table Editor to maintain buyers in the Buyer table; see page 410.)
Note

6.

Be sure to select a buyer because this also identifies who created the PO in other parts of
PrintSmith Vision.

In the Description field enter a general explanation of the entire purchase order. This description is
included on purchase orders and is also used to identify the purchase order in purchase order history
(see page 428). Details are very useful here.

Click here
to add
another
line item to
purchase
order

7.

To review or edit the line item on the purchase order (for example, to change the quantity), double-click
the line item.
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The Purchase Order Line Item window opens.
8.

Do any of the following as necessary and then click OK:
•

For stock or generic purchase orders, you can specify a customer account for the item you are
purchasing. Click Change Account and select the account. For invoices, jobs, and charges, a
customer account is automatically selected.

•

If the Item Code field is blank or if you want to specify the ID of the item you are ordering (for
example, the stock number from the supplier’s catalog), enter this ID in the Item Code field.

•

Change the Item Name to match the way the supplier names the item.

•

If necessary, correct the Total Quantity. (Unit Price for stock usually does not require changing.)

•

Enter or change the Line Item Description (required) and/or enter an Additional Description.

Note

9.

The Supplier Quote# field, the Partial Received field, and the Complete check box do not
apply when you are creating a purchase order. You complete these fields after you hear from
the supplier and receive the item in part or full.

To purchase another item of the same type (for example, stock) from this supplier, click
in the
Purchase Order window and complete the Purchase Order Line Item window (which will have blank
fields).
Tip

You can also add items to active purchase orders as described in “Adding items to existing
purchase orders” on page 425.

10. To remove a line item from a purchase order, select it in the Purchase Order window and click
11. To save the purchase order, click Save in the Purchase Order window.
12. Print the purchase order (see page 422) or e-mail it to the supplier (see page 423).

.
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Creating purchase orders from the Stock Definitions window
You can also create purchase orders for stock from the Stock Definitions window, but in this case stock
inventories are not updated. If you normally use the stock order workflow in PrintSmith (as described in “Ordering
Stock” starting on page 228), EFI recommends that you create purchase orders for stock from the Stock Order
window as described on page 415 above.
1.

When the stock you want to purchase is open in the Stock Definitions window, click Purchase Order on
the toolbar.
Note

2.

If you are creating a new stock, it is automatically saved when you click Purchase Order.

Complete the purchase order as described in steps 3 through 12 under “Creating purchase orders from
the Stock Order window” starting on page 415.

Purchase orders for invoices
If everything on an invoice (for example, a set of envelopes and letterhead) is being produced outside your shop,
you can create a purchase order for the entire invoice.
You can create purchase orders for an invoice from the Invoice window.
1.

When the invoice for which you want to create a purchase order is open, click Purchase Order on the
toolbar.
Note

If you are creating a new invoice, it is automatically saved when you click Purchase Order.

The Purchase Order window opens with the Qty set to 1 and Unit Price set to the Net Sub price in the
invoice. Item Name comes from the Title field in the Account Info window and the line item Description
comes from the Special Instructions field in the invoice.
Note

Qty and Unit Price for an invoice are set this way because an invoice could include multiple
jobs with different quantities and unit prices. You may need to correct this by editing the line
item.
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2.

Complete the purchase order as described in steps 3 through 12 under “Creating purchase orders from
the Stock Order window” starting on page 415.
Note, however, that you may want to:

Note

•

Include the customer name and invoice number in the Description of the purchase order.

•

Edit the Qty for the line item if a quantity applies to the order. For example, if you are ordering a set
of 1,000 letterhead and envelopes, you would want to indicate this.

•

Edit the Unit Price for the line item so it reflects your cost instead of the price you are charging a
customer for the job (as calculated in the invoice).

If you make changes to the invoice after creating the purchase order, those changes are not reflected in
the purchase order, but will be reflected in any new purchase orders for the invoice.

Purchase orders for jobs
If everything that makes up a job (for example, promotional baseball hats or design work) is being purchased,
you can create a purchase order for the entire job.
You can create purchase orders for a job from the Job window.
1.

When the job for which you want to create a purchase order is open, click Purchase Order on the
toolbar.
Note

If you are creating a new job, it is automatically saved when you click Purchase Order.

The Purchase Order window opens with the Item Name, Qty, and Unit Price taken from the job. If the
job included a Comment, this is used as the line item description.

2.

Complete the purchase order as described in steps 3 through 12 under “Creating purchase orders from
the Stock Order window” starting on page 415.
Note, however, that you may want to:

Note

•

Include the customer name, invoice number, and job number in the Description of the purchase
order.

•

Edit the Unit Price for the line item so it reflects your cost instead of the price you are charging a
customer for the job (as calculated in the job). (For example, for merchandise or outside services
this would be the unit cost before the markup is applied.)

If you make changes to the job after creating the purchase order, those changes are not reflected in the
purchase order, but will be reflected in any new purchase orders for the job.
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Purchase orders for charges
Charges are often goods or services that you purchase so you may need to create purchase orders for them.
Note

If the Do not allow purchase order check box is selected in a charge definition, you cannot create
purchase orders for the charge. (See page 415.)

You can create purchase orders for charges from the Charges pane in the Job window.
1.

When in the Job window, select the charge for which you want to create a purchase order and click
Purchase Order.
Notes

A new job/invoice must be saved before you can create a purchase order for a charge.
The Purchase Order button is unavailable until you select a charge. It is also unavailable if the
charge cannot have purchase orders created for it.

The Purchase Order window opens with the Item Name, Qty, and Unit Price taken from the charge.
The Description comes from the Notes field in the Job Charges window.
Note

2.

For charges where order quantity does not apply (for example, design), Qty is always set to 1
and Unit Price is set to the total charge price.

Complete the purchase order as described in steps 3 through 12 under “Creating purchase orders from
the Stock Order window” starting on page 415.
Note, however, that you may want to:
•

Include the customer name and invoice number in the Description of the purchase order.

•

Edit the Unit Price for the line item so it reflects your cost instead of the price you are charging the
customer.

Note

If you make changes to the charge after saving the purchase order, those changes are not
reflected in the purchase order, but will be reflected in any new purchase orders for the charge.
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Generic purchase orders
Some purchase orders are for supplies that are not associated with a particular invoice or job, but you like to
have in stock, for example, ink that you use for many different jobs, toner, or staples. To create a generic
purchase order:
1.

Click Generate Blank PO in the QuickAccess panel (or select Admin > Purchase Orders > Generate
Blank PO). The Purchase Order window opens with all the fields empty.

2.

Complete the top part of the window as described in steps 3 through 6 under “Creating purchase orders
from the Stock Order window” starting on page 415. Include a Description of the purchase order.

3.

Click
to add the line item, complete all the applicable fields in the Purchase Order Line Item window
and click OK.

4.

To purchase another item from this supplier, click
in the Purchase Order window again and
complete the Purchase Order Line Item window (which again will have blank fields).
Tip

You can also add items to active purchase orders as described in “Adding items to existing
purchase orders” on page 425.

To remove a line item from a purchase order, select it in the Purchase Order window and click

5.

To save the purchase order, click Save in the Purchase Order window.

6.

Print the purchase order (see page 422) or e-mail it to the supplier (see page 423).

.
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Printing purchase orders
Before you give a supplier a purchase order, you can preview it to make sure it is correct and then print it. (You
can also e-mail purchase orders instead of printing them; see page 423.)
EFI provides a standard purchase order, but you can customize it, for example, add your logo. See “Customizing
purchase orders” on page 423.

Previewing and printing a purchase order
1.

When in the Purchase Order window, click Print on the toolbar.

The purchase order opens in a preview window.
Note

3.

If you selected the Automatic Print Dialog for Reports check box in the System Behavior
preferences (page 50), the standard Print dialog opens over the preview window so you can
print the purchase order right away.

Review the purchase order to make sure it is complete.

You can add
your logo

4.

Either print the purchase order or close the preview window, make any necessary corrections to the
purchase order, and then click Print again.
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Customizing purchase orders
You may want to customize your purchase orders, for example, include your own logo. To do so, you must use
i-net Designer to edit a copy of the EFI-supplied purchase order (EFI_PurchaseOrder.rpt) and then use Report
Manager to override the EFI-supplied purchase order.
•

Follow the instructions in “Overriding a standard report with a version of your own” on page 518 to edit a
copy of EFI_PurchaseOrder.rpt and then use Report Manager to override the original report with your
customized version. This customized version will then be used whenever you print a purchase order.

Note

For information about customizing documents such as invoices or estimates, see page 292; for delivery
tickets, see page 401; for printed journal entries (credit memos), see page 462; for statements, see
page 475.

E-mailing purchase orders
If you have e-mail enabled and configured, you can e-mail purchase orders to suppliers. A purchase order is sent
in the form of a PDF file as an attachment to the e-mail.
For e-mail to work you must do the following:
•

Enable e-mail in your system behavior preferences (see page 50).

•

Configure and test your e-mail server in the e-mail preferences and select the options you want to use,
for example, the ability to customize e-mails before you send them. (For information about the e-mail
preferences, see page 61.)

•

Make sure your company preferences (see page 52) include your company name as the first line of the
address. By default, the company name is used in the subject line of the e-mail that is sent. For
example, if the company name is VT Designs, and you are e-mailing invoice 2323, the subject of the
e-mail will be VT Designs: PurchaseOrder 2323. (If the e-mail preferences allow customization of emails, you will be able to change the subject of the e-mail before sending it out.)

•

Make sure your supplier definitions include an e-mail address. Purchase orders will be sent to this
address. (If your e-mail preferences allow customization of e-mails, you will be able to change the
recipient as well as add recipients before sending the purchase order.)

The process of e-mailing purchase orders depends on whether your e-mail preferences (see page 61) allow
customization of e-mails before they are sent.

If customization is not allowed
If your e-mail preferences (page 61) do not allow e-mails to be customized before they are sent, the process of
e-mailing a purchase order is as follows:
1.

When a purchase order is open (in the Purchase Order window), click E-Mail on the toolbar.

2.

When you get the confirmation that the e-mail was sent, click OK. The purchase order is sent as a PDF
attachment to the e-mail.
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If customization is allowed
If your e-mail preferences (page 61) allow e-mails to be customized before you send them, the process of
e-mailing a document is as follows:
1.

When a purchase order is open (in the Purchase Order window), click E-Mail on the toolbar (see
above). A window with an e-mail template opens.

2.

Change or add recipients in the To and CC lines. Separate multiple recipients with a ; (semi-colon), for
example, Jane.Smith@myco.com; Yoshiro.Nomura@myco.com.

3.

Change the information in the Subject line.

4.

Preview the attached document by clicking the hyperlink (PurchaseOrder 19.pdf in the figure below).

5.

Change the Body in any of these ways:
•

Edit the text.
Note

•

Use the formatting toolbar to change the font, point size, style, color, and justification of text.
Note

•

Currently extra spaces between characters are not preserved when you preview or send
e-mails.

You can only select a font from the list; you cannot add your own fonts to the system.

To include a graphic, click Add Image and locate and select the image you want to use. The name
of the image (not the image itself) is displayed.
Notes

Make sure the image is the correct size before you add it; you cannot resize images in
PrintSmith Vision.
The image is always added at the end of the e-mail body, not where the pointer is. Once it
is added, cut the image (meaning IMAGE SOURCE=‘image name’) and paste it where
you want it.

Click to
review the
document
before
sending.
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•

To include a hyperlink in the e-mail body:
•

Enter the text for the link. For example, this could be a URL such as http://w3.efi.com/ or text
such as Click here for more information or Visit the EFI web site. You can also hyperlink
an image such as the Facebook icon.

•

Select (highlight) the entire text of the link or name of the image (meaning IMAGE
SOURCE=‘image name’).

•

Enter the URL in the http:// field. (The http:// field is unavailable until the hyperlink text is
selected.)

The link (text or image) can now be clicked to take you to the specified site.
•

To see what the e-mail will look like (together with any images and hyperlinks you added), click
Preview.

7.

Click Send.

8

When you get the confirmation that the e-mail was sent, click OK. The purchase order is e-mailed as a
PDF attachment to the recipient(s) you specified.

Managing Your Purchase Orders
After you create a purchase order, you may want to do any of the following:
•

Add an item to an existing purchase order

•

Review or edit a purchase order, for example, enter a reference number from the supplier, indicate that
a line item in a purchase order is complete or partially received, or indicate that the entire purchase
order is complete.

•

Check the purchase order history for a particular supplier.

•

Get a list of purchase orders associated with an invoice.

•

When you copy an invoice with associated purchase orders to a new invoice, decide which purchase
orders to also copy.

Adding items to existing purchase orders
After you create and save a purchase order, you may realize you want to add an item to it. For example, you
create a purchase order for some green paper but then realize you also need some blue paper. As long as a
purchase order is active (not completed), you can add items to it.
1.

Depending on what you need to order, when you are in the Stock Definitions, Invoice, or Job window,
click and hold Purchase Order and then select Add to Existing.
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The Active Purchase Orders window opens.
2.

Locate the purchase order to which you want to add the item (you can use the Filter fields to narrow
your search) and either double-click the purchase order or highlight it and click Select.

The Purchase Order window opens with the item added to it.
3.

Make any necessary changes to the purchase order or its line items and either print or e-mail the
purchase order, or click Save.
Tip

You can also add an item to a purchase order by clicking
in the Purchase Order window,
but in this case you must enter all the information about the item yourself.

Reviewing and editing purchase orders
You may need to review a purchase order or edit an active purchase order perhaps to add a quote ID from the
supplier or to change some information. In addition, when you receive the item(s) on the purchase order, you
can record a partial receipt or indicate that a line item or the entire purchase order is complete. Once a purchase
order is complete, you cannot make changes to it (unless you change its completion status). To review or edit a
purchase order you must open it.

Opening a purchase order
To review or edit a purchase order you can open it in one of these ways:
•

In the Invoice, Job, Stock Order, and Stock Definitions windows, the Purchase Order button on the
toolbar (or in the Charges pane in the Job window) is followed by the number of purchase orders that
were created for the invoice, job, selected stock, or selected charge, for example, (2) as shown below.
(0) means no purchase orders were created for the item you have open.
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1.

Click and hold Purchase Order and then select Edit Existing.

The Active Purchase Orders window opens. (You cannot edit a purchase order that was
completed.)
2.

In the Active Purchase Orders window, locate the purchase order you want to edit (you can use the
Filter fields to narrow your search) and either double-click the purchase order or highlight it and
click Select. The Purchase Order window opens.

•

In the Purchase Order History window, double-click a purchase order to open it. For information, see
“Reviewing and using purchase order history for suppliers” on page 428.

•

In the Invoice PO List window, double-click a purchase order to open it. For information, see “Viewing
the purchase orders created for an invoice” on page 429.

Tips

Generic purchase orders can only be opened from the Purchase Order History window because they
are not associated with a specific stock, invoice, job, or charge.
To review a completed purchase order, you can open it from the Purchase Order History window. You
cannot open completed purchase orders from a stock, invoice, or job.

Editing a purchase order
1.

After you open a purchase order as described above, make any necessary changes, for example:
•

If the supplier gave you a reference number for a line item, double-click the line item, enter the
reference number in the Supplier Quote# field, and click OK.

•

If you received part of an item, double-click the line item, enter the quantity in the Partial Received
field, and click OK.
Note

•

Except for stock purchase orders created from the Stock Order window (Reports > Stock
Order), the Partial Received field is just for your records. For stock purchase orders
created from the Stock Order window, the Received column in the Stock Order window is
automatically updated with the value in the Partial Received field.

If you received the entire quantity of an item, double-click the line item, select the Complete check
box, and click OK.
Note

For stock purchase orders created from the Stock Order window, the Received column in
the Stock Order window is automatically updated with the total amount of stock you
ordered and received. after you select the Complete check box and save the purchase
order.
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2.

If you received all the items on the purchase order, select the Complete All check box in the Purchase
Order window.

Tip

3.

After you select the Complete All check box in the Purchase Order window, the purchase
order is no longer considered active, so you cannot edit it in any way. If, however, you need to
re-print the purchase order (or make some other change), you can clear the Complete All
check box.

Click Save.

Reviewing and using purchase order history for suppliers
You can review the purchase orders that were created for a particular supplier. You can also open, print, or
delete purchase orders while reviewing the purchase order history.
1.

Select Admin > Purchase Orders > History. The Supplier Picker window opens.

2.

Find the supplier whose purchase order history you want to review. If the list of suppliers is long, use
the Filter fields at the bottom of the window to narrow down the results.

3.

Double-click the supplier or highlight the supplier and click Select.
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The Purchase Order History window opens for the supplier you selected.
4.

Do any of the following:
•

To see completed as well as active purchase orders, select the Completed check box. Completed
purchase orders are displayed in green.

•

If the list is long, enter criteria in the Filter fields and click Search to narrow down the list.

•

To change the sort order, click a column heading.

•

Adjust column widths so you can see more or less information. For example, you may want to
expand the Description column so you can see longer descriptions.
Note

This description comes from the Description field in the Purchase Order window. Here
you can see how detail in the description helps to identify a particular purchase order.

•

To review or edit a purchase order, double-click it. For information, see page 427.

•

To print a purchase order, select it and click Print.

•

To delete a purchase order, select it, click Delete on the toolbar, and confirm the deletion. (Be sure
you no longer need the purchase order before you delete it.)

Select to list
completed
POs

Viewing the purchase orders created for an invoice
You may find it useful to see a list of all the purchase orders created for an invoice. The list includes purchase
orders for the invoice itself, purchase orders for jobs on the invoice, and purchase orders for job charges.
When you have an invoice open with purchase orders associated with it, you can view the purchase order list. An
invoice has associated purchase orders if a number is displayed next to the Purchase Order button on the
toolbar:

1.

Open an invoice with purchase orders.

2.

Select Invoice > Invoice PO List. The Invoice PO List window opens and lists all the purchase orders
that were created for the invoice.

3.

To review or edit a purchase order, double-click it. For information about editing purchase orders, see
page 427.
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Copying purchase orders when copying invoices
When you copy an invoice and the invoice has purchase orders associated with it, you can choose also to copy
some or all of the purchase orders to the new invoice. If you know you will need to purchase goods or supplies
for the new invoice, the ability to copy the purchase orders saves you time – you can just make some minor
changes (such as due date) and re-issue the purchase orders.
1.

When an invoice with purchase orders is open, select Invoice > Copy to New Invoice. A message
asks if you want to copy the purchase orders.

2.

Click Yes to copy the purchase orders along with the invoice or No to just copy the invoice.
If you clicked Yes, the Invoice PO List window opens and lists all the purchase orders that were created
for the invoice.

3.

To select all the purchase orders, click the top check box; to select individual purchase orders, click
their check boxes.

4.

Click Duplicate.

5.

When asked, update pricing if necessary (recommended).

6.

Click Save to save the new invoice. A message informs you that purchase orders were copied to the
invoice.

7.

Edit the purchase orders as described in “Reviewing and editing purchase orders” on page 426 and
then print or e-mail them.

Click to
select all
purchase
orders
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About Point of Sale in PrintSmith Vision
Point of Sale (POS) in PrintSmith Vision serves two main functions:
•

It has all the features of a cash register to support counter sales: you record transactions, maintain a
cash register tape, and void mistakes.

•

It lets you pick up invoices (signifying the work is complete) and post payments to Accounts Receivable.

This chapter explains how to use the cash register for walk-in counter sales. The process of picking up and
posting invoices is covered in the accounting chapter, starting on page 440.

About the Cash Register Window
If your shop does walk-in business that does not require invoices, you record the work and payment for it in the
Cash Register window. You can use this window for any work that does not require an invoice, but you are most
likely to use the cash register for copy jobs.
The Cash Register window includes a toolbar of buttons followed by areas for recording transactions and
payments.
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The toolbar at the top of the Cash Register window includes the following buttons:
Click

To do this
Post a transaction.

Cancel the selections or entries you made so you can start over.

Pick up an invoice. For information about invoice pickups, see page 443.

Create a job without adding it to an invoice. This is known as a QuickEst transaction. If
you click and hold this button, you can also create a job based on a template.
Record a charge without adding it to an invoice. This is known as a QuickEst
transaction.
Revert some settings to their defaults.

Note

The Current Printer field shows the currently selected receipt printer. For more information, see
“Restoring settings in the cash register” on page 437.

About Cash Register Departments
The DEPARTMENT pane on the left side of the Cash Register window identifies different types of business
transactions, such as “color” (for color copies) or “fax send.” Typically, you customize these to reflect the type of
counter sales your company does. Using preferences (Admin > Preferences > POS > Cash Register), you can:
•

Change the names of the cash register departments.

•

Select the sales category to which each department transaction is posted.

•

Specify the default unit cost for the department.

•

Select the tax table to be used for the department by default.

For information about the cash register preferences, see page 72.

About Transactions
When you enter data in the Cash Register window, you create a transaction. A complete transaction is
composed of debits and credits with no balance due from the customer.
You can combine several debits and credits together and post them as one transaction.

Debits
A debit is a record of work that was done. For example, if you are making 10 color copies, you can select the
Color department and enter the quantity. Since a unit cost is defined for the Color department, the total price for
the work is calculated for you automatically (although you can always change the unit cost).
Debit transactions are also the result of QuickEst jobs or charges, which are jobs or charges without an invoice.
For more information about QuickEst jobs and charges, see page 437.
Note

Invoice pickups performed from the cash register are also debit transactions, but EFI recommends that
you keep them separate from counter sales; see “Picking up an invoice from the Cash Register window”
on page 443.
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Credits
A credit is a record of the payment the customer made for work you did.

Recording Counter Sales for Departments
This section explains how to record counter sales that correspond to the departments listed in the Cash Register
window. For information about recording QuickEst jobs and charges, see page 437.

General procedure for recording counter sales
1.

In the QuickAccess panel, click Open Cash Register (or select POS > Cash Register Window). The
Cash Register window opens. (You can also select POS > Open Cash Register to open the Cash
Register and Pending Documents windows at the same time.)

Select
different tax
table if
necessary.

Select if
item should
not be
taxed.

Drag to
expand
pane.

2.

If the customer has done business with you before, click Cust Acct to select the customer. (You do not
have to select a customer unless the customer plans to charge the work.)

3.

Record the work done for a particular department:
a.

Under DEPARTMENT, select the department that corresponds to the sales transaction. The
pointer is automatically placed in the next field you need to complete, typically Quantity.
Tips

You can expand the DEPARTMENT pane by dragging to its right.
You can use keyboard shortcuts to select a department: press and hold Ctrl+Shift while
clicking the number shown next to the department, for example, Ctrl+Shift+2 for color,
using the example in the figure above.
You can cancel the department transaction any time before you click Accept (step 3e);
just click the selected department again.
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b.

Complete the Quantity field and change the Unit Price if necessary. The Total is calculated
automatically (after you press Tab).
Note

c.

You can enter a price in the Total field without entering values in the Quantity and Unit
Price fields. This is considered an override.

In the Description field, enter an explanation of the transaction, for example, Color copies.
When you create a debit transaction, PrintSmith Vision checks the customer account (if selected)
and the department. If a customer account is tax-exempt, the debit transaction is always set up as
non-taxable. Otherwise, the tax information for the selected department is used for an item in a
transaction. (You associate tax tables with departments using Cash Register preferences; by
default, the parent tax table is used. This is the tax table assigned to the customer account.)

d.

If necessary, change the tax table (and tax code) or make the item tax-exempt by clicking NonTax.

e.

Click Accept.

After you click Accept, the transaction is listed at the bottom of the window.

4.

To print a receipt:
a.

Select the Print Receipt check box.

b.

Make sure a printer is selected in the Current Printer field on the toolbar. (This field is displayed
only when the Print Receipt check box is selected.)

Note

5.

By default, Current Printer is set to the printer selected in the cash drawer preferences (see
page 72), but you can select a different printer if you have more than one receipt printer. All
users who log into PrintSmith using the same browser will see the same printer selected. This
printer is also automatically selected in the Post Payments and Invoice windows. If you click
Restore Settings in the Cash Register window, the printer reverts to the one selected in the
cash drawer preferences. For more information about the selected receipt printer, see
“Restoring settings in the cash register” on page 437.

Repeat step 3 to record additional work performed.
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6.

Record the payment for the work:
a.

Under PAYMENT METHOD, select CASH, CHECK, CR CARD, or CHARGE. The amount due is
automatically calculated and displayed in the Amount field.
Notes

You can use keyboard shortcuts to select a payment method: press and hold Ctrl+Shift
while clicking the key shown next to the payment method, for example, Ctrl+Shift+/ for a
check.
If a customer account was selected, not all payment methods may be available for the
account.
A charge requires an account to be selected, and the account must allow charges.
A user security option called Not allowed to return cash can prevent you from returning
cash to a customer in excess of the cash received in a transaction. (Use Admin > User
Definitions to set this option.) If you attempt to return cash, a message informs you that
the transaction cannot be posted, and a supervisor needs to be contacted.

b.

•

If you selected CHECK, enter the check number. (This is required.)

•

If you selected CR CARD, follow the instructions in “Payments by credit card” below.

•

If you selected CHARGE, see page 437 for information about how charges are handled.

To record the payment, click Payment. The payment is now listed at the bottom of the Cash
Register window.

Tip
7.

If you made a mistake, you can void a transaction by selecting it and clicking Void
Transaction.

After you record all the work done and payments made, click Post on the toolbar. If the payments are
less than the debits (amount due for the work done), you will get a message that the transaction cannot
be posted. Make sure the payments are equal to or greater than the debits.

After the transaction is posted, it is recorded on the register tape where you can review it and void it if necessary.
See “Working with the Register Tape” on page 457.
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Payments by credit card
If the customer is paying with a credit card, select CR CARD under PAYMENT METHOD. The procedure then
depends on whether you are using integrated credit card processing in PrintSmith Vision:
•

If you are using integrated credit card processing in PrintSmith Vision, you click the credit card icon to
provide the credit card information in a secure form. For information about this process, see the
PrintSmith Vision Secure Credit Card Processing Guide.

•

If you are not using integrated credit card processing in PrintSmith Vision, you can record the
transaction by selecting the type of credit card, entering a reference (approval) number, and clicking
Payment.

Charge payments
A transaction can be charged only if a customer account is selected for the transaction and the account allows
charges. This type of transaction is called a POS charge. A POS charge commonly occurs when a regular
customer comes in, makes a small purchase, and asks you to charge it to his or her account. It is neither cost
effective nor efficient to create a standard invoice for a small amount. Furthermore, you do not want the account
history full of small transactions because it makes the history less useful.
PrintSmith Vision maintains a special balance, called the merchandise charge balance, in each account for these
small POS charges. These charges do not appear on statements. At the end of the month or some other suitable
occasion, you should use AR > Post POS Charges to print a special statement composed of all POS charges.
As part of this process, PrintSmith Vision makes a single entry in Accounts Receivable for the entire amount in
the merchandise charge balance so the payment can be posted and included on statements. For more
information, see page 479.

Restoring settings in the cash register
When you select or clear the Print Invoice or Print Receipt check boxes, select an invoice format, or select a
receipt printer in the Cash Register window, these settings are saved. The next time you open the window, these
settings will be the way you had them. If you want to bring back the default settings, click Restore Settings on
the toolbar.
Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.

QuickEst Jobs and Charges
Normally when you create jobs, you add them to an invoice. Likewise, you add charges to an invoice. In the
Cash Register window, however, you can create jobs or select charges without creating an invoice. These
QuickEst jobs and charges let you price the work being done without having to create invoices.
In the Cash Register window, do one of the following:
•

To add a job, click New Job on the toolbar and create the job as usual. (If you click and hold New Job,
you also have the choice of creating a job based on a template.) For information about creating jobs,
see page 324.
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•

To add a charge, click Quick Charges and select a charge.

After you add the job or charge, it is identified as a QuickEst line item in the Cash Register window; you apply
payment and post the transaction as usual. (These transactions are also identified as QuickEst transactions on
the register tape.)

Tip

You can use charges defined as invoice-level markups to apply a markup to the current transaction.
The markup is calculated at the time it is added to the transaction and is not recalculated.

Using the Register Tape
PrintSmith Vision keeps a detailed record of all transactions for each sales “day” on an electronic register tape. A
sales day ends when you perform a closeout (see page 448), and a new tape is started. The register tape
records significant events such as deposits, document voids, posted payments, finance charges, and journal
entries. When you post transactions in the Cash Register window they are recorded on the register tape.
You can review the register tape (POS > Open Tape) and correct any mistakes by voiding transactions. This is
the recommended way to correct mistakes; once a closeout takes place, you must make journal entries to
correct mistakes, which can be more complicated to set up.
For information about reviewing the register tape and voiding transactions, see page 457.
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About Accounting in PrintSmith Vision
Accounting in PrintSmith Vision is the process of managing your Accounts Receivable (AR): the payments that
you receive for the work you performed.
The accounting workflow in PrintSmith Vision is as follows:
1.

After a job is complete, pick up the invoices.

2.

Apply payments to invoices.

3.

Perform a closeout (daily or every few days).

The sections that follow explain these three main steps.
Additional sections in this chapter provide information about:
•

Correcting mistakes either by voiding entries on the register tape (before closeout) or creating journal
entries (after closeout).

•

Generating statements.

•

Aging accounts.

•

Verifying AR.

Picking Up Invoices
In PrintSmith Vision, you pick up an invoice after an order is complete and the customer has paid for it. Prior to
pickup, an invoice is considered a “work order” that is pending and subject to change. In contrast, an invoice that
you are picking up is considered final so should accurately describe the work performed and the price charged
for the work.
Invoices that are picked up and posted are removed from the pending list and added to the account history. The
invoices are locked; you can no longer change them, but you can still open them and copy them to new invoices
or estimates.
Usually you pick up invoices directly from the Pending Documents window since there you can just select the
invoices you want to pick up. You can also, however, pick up an invoice from the Cash Register window if you
know its number. Both procedures are described below.

Picking up invoices from the Pending Documents window
1.

In the Pending Documents window, select the invoices you want to pick up.

Note the following:
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2.

•

Only invoices (not estimates) can be picked up.

•

Invoices must be assigned to a valid account.

•

If you select several invoices at the same time, they must all be for the same account.

•

Invoices cannot have credit balances (deposits larger than the amount due).

•

If the Only post invoices marked ready preference is selected (Admin > Preferences > System
> Behavior), an invoice must be marked complete. You mark an invoice complete by clicking
Location in the Pending Documents window and selecting the Ready for pickup/delivery check
box.

Click Pick Up. The Cash Register window opens. If you selected multiple invoices, the Cash Register
window reflects the total of these invoices and lists them all at the bottom of the window.
Note

When you click Pick Up, PrintSmith Vision checks whether the tax rate on the invoice is
current. If the rate changed since the invoice was last opened, you are warned that the tax is
incorrect. If you receive this warning, open the document, check the tax (which is recalculated
when the document opens), and save the document before picking it up. You can ignore the
warning and pick up the document, but the sales tax will be incorrect.

Type of
payment
accepted
for the
account.

Invoices
being picked
up.

3.

Under PAYMENT METHOD, click CASH, CHECK, CR CARD, or CHARGE. Note that you can only
select a payment method that is allowed for the account (as indicated at the top of the window). If you
select CHECK, you must enter a check number. For more information about credit card payments, see
page 437.
Tip

4.

You can use keyboard shortcuts to select a payment method: press and hold Shift while
clicking the key shown next to the payment method, for example, Shift+/ for a check.

PrintSmith Vision automatically calculates the amount due and displays it in the Amount field. If
necessary, enter a different amount. For example, a customer may have given you a check for part of
the work but wants to charge the rest. In this case you would enter two payments. If the amount paid
exceeds the amount due, PrintSmith Vision considers that amount “change” and removes it from the
cash balance in the cash drawer when the transaction is posted. The CHARGE payment method,
however, does not let you exceed the amount due.
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Notes

A user security option called Not allowed to return cash can prevent a user from returning
cash to a customer in excess of the cash received in a transaction. (Use Admin > User
Definitions to set this option.) If a user attempts to return cash, a message informs him or her
that the transaction cannot be posted; a supervisor needs to be contacted.
If you select the CHARGE payment method, and the amount due will exceed the credit limit for
the account, only the amount that is left on the credit limit is entered as the payment amount.
Normally, you cannot override a credit limit on an account and pick up more on the account
than is allowed by the system. A user, typically a supervisor, can be given the authority,
however, to override a credit limit when posting items in the cash register.

5.

Click Payment.

6.

Repeat steps 4 and 5 if you are recording more than one type of payment.

7.

Click Post on the toolbar. (Before a transaction can be posted, total payments must equal or exceed
total debits.) The Status window opens summarizing the post.
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Picking up an invoice from the Cash Register window
If you want to pick up an invoice from the cash register, you must know its number.
1.

In the Cash Register window, click Invoice on the toolbar, enter the invoice number in the Invoice #
field, and press Tab.

Select to
print the
invoice.

Click to
accept the
invoice.

If the invoice was not picked up, information about the total due is displayed so you can accept it. If the
invoice was picked up, PrintSmith Vision gives you the current balance.
Note

You can cancel the pickup by clicking Invoice on the toolbar again.

2.

Click Accept.

3.

If you want to print the invoice when the transaction is posted, select a format and select the Print
Invoice check box.

4.

Apply and post the payment as described in steps 3 to 7 in “Picking up invoices from the Pending
Documents window” above.
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Applying Payments to Invoices
After you pick up and post invoices, you must apply the payments against the invoices so they are recorded as
Accounts Receivable receipts. This process reconciles the money you received with the money that was due (as
recorded in your invoices). In PrintSmith Vision this is known as posting payments.

Why posting payments is important
A common mistake when first getting started with PrintSmith Vision is to enter payments while picking up
invoices without applying them to invoices. This has some undesirable side effects:
•

Invoices that were paid are still shown as open, and may cause the account to become past due when it
really is not.

•

The list of open invoices can get long making it more difficult to find an invoice to apply payment to it.

•

Customers may not understand statements that include invoices they think they paid.

•

The receipt is considered “on account,” and is not included as a taxable cash receipt in Accounts
Receivable.

Posting payments
1.

Select AR > Post Payments and select an account in the Account Picker window. The Post Payments
window then opens. This window lists invoices with outstanding balances for the selected account.
(Invoices that were already paid are not listed.)
If you selected a master account, see page 447 for more information.

Notes

To select a different account, click Cust Acct.
Add Journal Entry on the toolbar is for initiating journal entries from the Post Payments
window. For information, see “Originating journal entries from the Post Payments window” on
page 462.
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2.

3.

To see more detail about an item or to change its description, select the item and click Properties on
the toolbar. The History Detail window opens.

a.

If necessary, enter a different description of the item in the Change Description field.

b.

To see job details, click +.

c.

After you finish viewing details, click OK.

To print the invoice after posting a payment:
a. Select the format you want to use in the Format field.
b.

4.

Select the Print Invoice check box.

To print a receipt:
a.

Select the Print Receipt check box.

b.

Make sure a printer is selected in the Current Printer field on the toolbar. (This field is displayed
only when the Print Receipt check box is selected.)

Note

By default, Current Printer is set to the printer selected in the cash drawer preferences (page
72), but you can select a different printer if you have more than one receipt printer. All users
who log into PrintSmith using the same browser will see the same printer selected. This printer
is also automatically selected in the Cash Register and Invoice windows. If you click Restore
Settings in the Post Payments window, the printer reverts to the one selected in the cash
drawer preferences. For more information about the selected receipt printer, see “Restoring
settings” on page 447.
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5.

6.

If you contact the customer whose information you are viewing in the Post Payments window, log the
interaction and, if necessary, indicate that follow-up is required:
a.

Click Notify on the toolbar. The Notify Customer window opens.

b.

Complete the Notify Customer window as described in “Logging your interactions with customers”
on page 382.

Under PAYMENT METHOD, select CASH, CARD, CHECK, or DRAFT (bank draft). If the payment was
by check, a check number is required. If payment was by credit card or bank draft, and you are not
using integrated credit card processing in PrintSmith Vision, a reference number is optional. If you are
using integrated credit card processing, the Ref # field is completed automatically after the payment is
approved. For information about posting payments with a credit card when using integrated credit card
processing, see the PrintSmith Vision Secure Credit Card Processing Guide.
Tip

7.

In the Amount field, enter the payment.
Tip

8.

You can use keyboard shortcuts to select a payment method: press and hold Shift while
clicking the key shown next to the payment method, for example, Shift+/ for a check or Shift+:
for a bank draft.

You can select invoices before you enter an amount and then click Calculate Payment on the
toolbar to see what the payment amount should be.

Do one of the following:
•

To apply the payment to particular invoices, select their check boxes. (To select a block of invoices,
select the first invoice, hold down the Shift key, and select the last invoice.)
Note

•

If there are open credits in the account (credit memos and payments left “on account”),
you should select them before selecting any invoices or debit memos so they can be
automatically applied to the invoices you select.

To apply the payment to invoices automatically, click Auto Apply on the toolbar. PrintSmith Vision
will select all open invoices and credit memos, start with the oldest open invoice and pay it in its
entirety (if possible), and continue down the list until the payment amount is used up. Nothing gets
posted at this point, so you can make as many changes as you want after you click Auto Apply.
For example, if you want to change the amount paid for a particular invoice, click the Pay column
and enter the amount. Other amounts are then adjusted accordingly.
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9.

To record a partial payment, click the Pay column for an item and enter the amount of the partial
payment.
Note

A partial payment is a taxable receipt so your daily sales analysis may show taxable receipts
as greater than total receipts for a particular day.

10. If the payment you are applying results in money left over, in the Remainder field indicate what you
want to do with the overpayment. The default is to credit the account. For more information, see
“Handling refunds” on page 448.
Note

If the remainder is negative, you have over-applied the available payment, and you will be
unable to post the transaction. Try clearing the check boxes of debit items and then selecting
them again so that PrintSmith Vision can adjust the amounts in the Pay column for you, or
click an amount in the Pay column and change it.

11. Review the transaction summary in the lower-right corner of the window:
•

Balance: The account balance before the payment is posted.

•

Total Due: The total of all selected debit items (invoices, debit memos).

•

Tendered: The payment amount plus any selected credits.

•

Remainder: The amount of the payment that is not being applied to open invoices (Total Due
minus Tendered).

•

New Bal: The customer account balance.

12. When you are satisfied with the way the payment is applied, click Post on the toolbar.
The debits and credit are applied in order. Although you control the amount of each payment, you
cannot change the order in which payments are applied. Open credits selected for payment are applied
to open debits (invoices) until all open credits are fully applied, after which the new payment is applied.
Note

When payments are applied to the account instead of an open item, the payment is treated as
a receipt, but is not included in taxable receipts until it is actually applied to an invoice or other
open debit item.

Restoring settings in the Post Payments window
When you select or clear the Print Invoice or Print Receipt check boxes, select an invoice format, or select a
receipt printer in the Post Payments window, these settings are saved. The next time you open the window,
these settings will be the way you had them. If you want to bring back the default settings, click Restore
Settings on the toolbar.
Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.

Payments for master accounts
If you select a master account when posting payments, all the sub-accounts are displayed. (For information
about master accounts, see page 238.) Note that all sub-accounts as well as the master account are locked as
long as the master account is selected in the Post Payments window. If any items under a sub-account are in
use elsewhere (and therefore locked), you cannot select them until they become available.
If there are sub-accounts with open items (sub-accounts without open items are not shown), and some items are
an open credit on the master account itself, you can click Auto Apply in the Post Payments window to pay the
selected invoices.
Whenever a payment or credit goes from one account to another, a transfer occurs, moving just enough credit to
handle the payment or refund. A transfer entry is made in both account histories so there is a clear audit trail
showing debits from one account and credits to another account as a result of the transfer.
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Handling refunds
If a payment is greater than what the customer owes, the Remainder field in the Post Payments window lets you
indicate how you want to handle the overpayment.
You can select one of the following in the Remainder field:
•

On account: The overpayment is not refunded but is posted to the account as an unapplied credit.

•

Return cash: Cash is refunded and subtracted from the cash total in the PrintSmith Vision “cash
drawer.”

•

Write check: A check is written. Since PrintSmith Vision does not handle check writing, it records only
half the transaction. It adds the refunded amount to the account balance and the AR balance, but does
not record a negative receipt. Instead, a special refund check is shown during daily closeout and is
printed on the deposit ticket. The Daily Sales report includes a Refund Check category to show the
total amount of refund checks during the period.

•

Credit card refund: A negative amount is applied to a credit card. This is recorded in the cash drawer
credit card category, and is a separate item in daily closeouts.

Note

The remaining selections in the Remainder field are credit card refunds for a specific card.

Recommendations for handling certain accounting situations follow.

Issuing a refund for overpayment
Problem: You receive a check from a customer to pay for a group of invoices, one of which was already paid.
You agree to send the customer a refund check.
Solution:
1.

In the Post Payments window, enter the amount of the check as written.

2.

Select the items that are to be paid.

3.

In the Remainder field, select write check. This refunds the amount of the overpayment with a check,
which you must write later. (Checks are not written in PrintSmith Vision.)

4.

Click Post.

Alternatively, if your customer agrees, you can leave the overpayment on account and apply it to later sales; this
is the recommended method as no special action is required.

Issuing a refund on a paid invoice
Problem: You receive a complaint from a customer about an order for which the customer already paid, and
agree to refund part or all of the order by sending the customer a check.
Solution:
1.

In the Post Payments window, select the invoice that you are refunding and click Add Journal Entry.
(For more information about journal entries, see page 459.)

2.

Make the appropriate correction and click OK. The Post Payments window opens, and both the invoice
and journal entry are highlighted.

3.

In the Remainder field, select write check.

4.

Click Post.

Performing Closeouts
A closeout in PrintSmith Vision is the process of summarizing the sales and accounting activity for a “day” or
month.
A “day” in PrintSmith Vision does not need to correspond to a single day; it is the period between two closeouts.
For example, if you perform a closeout every Wednesday, PrintSmith Vision treats the entire week as a single
day. In addition, more than one closeout can occur within one day. This allows for a shift closeout to occur midday, with another closeout at the end of the business day.
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Each time you start PrintSmith Vision, it checks the date of the last closeout and reminds you if more than one
week has gone by since the last closeout. It also notifies you when you a new month begins, and you have not
yet done a closeout in that month. This helps to ensure that a single “day” does not span the end of a month.
The closeout process is very fast if nothing needs correcting.

Guidelines for the timing of closeouts
Follow these guidelines in deciding when to perform a daily closeout:
•

Avoid long periods between daily closeouts because the register tape of transactions can get extremely
long, and make it very difficult to track down problems. Also, the longer the period between closeouts,
the longer a closeout may take. Typically, 1,500 transactions take about 10 minutes to close out.

•

Avoid performing a closeout that spans the end of a month. For example, if you perform a closeout on
May 25th and then another on June 5th, PrintSmith Vision treats the entire period as a single day with
all of the activity being posted to the month in which the closeout was performed (June in this example).
This distorts your monthly sales figures, and should be avoided.

•

During closeout, PrintSmith Vision prepares a deposit slip so consider performing closeouts whenever
you need to make bank deposits. If for some reason you do not make a bank deposit, do not perform a
closeout. This gives you a good audit trail and tends to catch most, if not all, accounting errors quickly. If
you choose not to synchronize closeouts with bank deposits, perform a daily closeout at least once a
week and then perform a monthly closeout on the last day of the month.

Performing daily closeouts
1.

Click Closeout in the QuickAccess panel or select AR > Closeout. The Closeout window opens.
Note

For a large number of transactions, there may be a delay before the Closeout window opens.
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2.

Select one of these options and then click OK:
•

Append to closeout. Larger shops with multiple shifts may want to close out and balance the cash
drawer in between shifts and at the end of day so the closeouts can be appended to earlier ones
for the same day. You can also append to the closeout for the previous day, for example, if a sale
is registered after the close of business.
Caution Use Append to closeout with extreme care. If you select this option, the previous day’s
numbers are amended, reports must be reprinted, and new accounting link files for the
new data may need to be created. This has the potential to duplicate sales figures.

•
3.

4.

New closeout for today (this is the default).

When the Productivity Data window opens, enter information that is used to calculate productivity
statistics. This information is optional. If you provide it, PrintSmith Vision remembers it so on
subsequent closeouts you only need to enter changes.

a.

In the Square feet in Store field, enter your square footage. This is used to calculate sales per
square feet.

b.

In the Number of Workers field, enter the number of employees. This is used to calculate sales
per employee.

c.

In the Press Hours Worked field, enter the number of billable hours for all your printers.

d.

In the Other Prod Hours field, enter other direct labor hours such as setup and finishing.

e.

In the All Other Hours field, enter other hours worked that are not related to production. This
would normally include sales and supervisory hours.

f.

Click OK. The Balance Cash Drawer window opens.

Balance the cash drawer as described on page 452.
Important

5.

The process of balancing the cash drawer is the single most important verification
procedure you perform in PrintSmith Vision. Never finish a closeout if there are
unexplained discrepancies in the Balance Cash Drawer window.

Before you click OK in the Balance Cash Drawer window make sure you can answer “yes” to each of
these questions before continuing with the closeout:
•

Do the credit card receipts in hand match those shown in PrintSmith Vision?

•

Does the amount of cash in the drawer match that shown in PrintSmith Vision?

•

Is there a matching check in hand for each check listed in Items on Tape?

•

Is the amount in Change Fund less than the amount in Cash in Drawer?
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6.

After you click OK in the Balance Cash Drawer window, the Sales Summary window opens. Review this
summary and then click Continue.

Note

7.

If the total of cash, checks, and credit cards does not match what is on the register tape, the
difference is shown as Cash Over/(Short) in the Miscellaneous section of the Sales
Summary window (this section is not shown in the figure above). Use the register tape to track
down large discrepancies before completing the closeout. If you find a mistake in one of the
transactions made during the day, void the transaction, and re-enter it before completing the
closeout. (For information about voiding transactions, see page 457.)

In the Closeout Reports window, select the reports and other documents (such as a deposit ticket) you
want to print. (If you use a third-party accounting system and specified it with your GL Profiles
preferences, Accounting Links generates a file that contains the information needed by the accounting
system you are using.)
Tip

The closeout reports can also be re-printed or reviewed using Reports > Daily Sales.
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8.

Click Trial Closeout (recommended) to generate reports without completing the closeout. This is useful
if you need the reports to track down a problem.
Caution This is your last chance to cancel the closeout – if there are any unexplained discrepancies,
click Cancel Closeout, not Finish Closeout.

9.

If you are ready to complete the closeout, click Finish Closeout.

While the closeout is being recorded and the reports generated, a status window keeps you informed of its
progress.
The closeout does the following:
•

Adds an entry to the register tape indicating that a closeout was performed.

•

Archives the current register tape and creates a new register tape. The archived tape is locked so it
cannot be changed, but it can be reviewed as described in “Opening old tapes” on page 458.

•

Resets the cash drawer. Cash is set to the amount in the Change Fund field. Checks are set to reflect
any checks on hold. Credit cards are zeroed. AR balance is unchanged.

•

Updates the daily sales summary. This summary includes information about new invoices and invoice
pickups, as well as tax details.

•

Saves a copy of the deposit ticket.
Tip

To print a deposit ticket after closeout, select Reports > Deposit Ticket to display and print a
deposit ticket. (Tickets are identified by the date of the closeout.)

Opens each of the closeout reports you selected in a preview window from where you can print them. For
information about the contents of closeout reports, see “Sales Reports” on page 510.

Balancing the cash drawer
The process of balancing your cash drawer is a critical step during a daily closeout. PrintSmith Vision uses this
information to prepare a deposit ticket and check your receipts for discrepancies.
Tip

You can review (but not balance) the cash drawer at any time by selecting POS > Cash Drawer Status.
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When doing your first daily closeout
On your first closeout, the amount in Cash in Drawer will be too low by the amount that you put in the drawer to
start the day. Count all the cash in the drawer and enter this amount in the Cash in Drawer field and then enter
the amount that you started with at the beginning of the day in the Change Fund field. For example, if you start
with $60.00, then the amount in the Cash in Drawer field will be $60.00 short. Increase the amount in the Cash
in Drawer field so that it matches what you actually have. Enter 60 in the Change Fund field to indicate that you
are leaving $60.00 in the cash drawer. Your sales report for this day should indicate that you were $60.00 over,
and from this day forward, the system will remember that you leave $60.00 in the drawer.

Counting cash
When you count up your cash on hand, count all the cash. This amount should match what is shown in the Cash
in Drawer field. PrintSmith Vision automatically subtracts the amount in the Change Fund field from this amount
and shows the total cash to deposit in the Cash to Deposit field. This amount is also shown on the right side of
the window so all the deposit totals are in line.
One of the most common problems during closeout occurs when you have less in the Cash in Drawer field than
is shown in the Change Fund field. Closeout cannot continue until this situation is rectified because it results in a
negative amount in the Cash to Deposit field.
You can fix the problem in these ways:
•

Review the register tape (see page 457) to find the problem and correct it. Generally, this problem
occurs if you enter a check, credit card, or draft payment that is larger than the actual payment and give
change in cash. Look for Refund - CASH in transaction records on the register tape. Returned deposits
that were originally posted on a different day can also cause this problem.

•

Change the amount in the Cash in Drawer field so it at least equals what is in the Change Fund field.
Usually, you do not want to do this because this difference is reported as a cash shortage in the daily
sales report.

•

Modify the amount in the Change Fund field so it is less than what is in the Cash in Drawer field. This
has the effect of modifying the change fund in all subsequent closeouts. The deposit ticket for this
closeout also shows the modification. If you understand how this occurred and are satisfied that no
existing errors need to be corrected, it is safe to continue.

Counting checks and drafts
Checks and drafts are shown in the deposit item list in the same order they were posted. The easiest way to
handle them is to verify that each item in the list matches an actual check. Alternatively, you can add up all the
checks on hand and compare this to the amount shown for Checks in the Balance Cash Drawer window. If you
have checks on hold or on automatic release, keep them separate so they are not included in your verification.

Handling refund checks
When posting payments, you can issue refunds by writing a check (see page 448). In this situation, only half of
the transaction is completed in PrintSmith Vision. The check itself is not written in PrintSmith Vision so the record
of a refund check in PrintSmith Vision is just a reminder that a check must be written to complete the transaction.

Counting credit cards
Credit cards are slightly different from checks and drafts. Typically, the credit card processing system issues a
summary report with transaction counts and totals for each type of card. For a summary of charges for each
credit card, click the button to the right of the Credit Card total in the Balance Cash Drawer window.
Click for a summary.
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A window opens and lists each type of credit card, and the total number and amount for all the transactions on
that credit card.

Note

Credit card transactions that are on hold are not included in this window. Keep these transactions
separate.

Adding checks
If you need to add a check to the items being deposited, you can do so. Added checks are placed at the end of
the list in the Balance Cash Drawer window with the word Add in the Status column.
Caution Checks added this way are included only on the deposit ticket, and almost always result in a variance in
your daily sales report unless offset by a change in cash. EFI strongly recommends you fix the
transaction that caused the problem rather than add a check.
1.

In the Balance Cash Drawer window, click Add Check to Deposit. The Add Check window opens.

2.

In the Ref # field, enter the check number.

3.

In the Amount field, enter the amount of the check.

4.

Select the Automatically release on date check box to place the check on auto-hold until the first
closeout that occurs after the date specified in the Date field. The check is then released automatically.

5.

Click Add.

Changing checks in deposits
You can change the reference number or amount for a check if necessary.
Caution A change to the reference number or amount of a deposit changes only the deposit ticket, and almost
always result in a variance in your daily sales report unless offset by a change in cash. EFI strongly
recommends you fix the transaction that caused the problem rather than change a check.
1.

In the Balance Cash Drawer window, select a check and click Change Check in Deposit. The Change
Item window opens.
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2.

In the Ref # field, change the reference number if necessary. This only changes how the check is
referenced in the deposit ticket. EFI does not recommend changing this because it makes the audit trail
less clear.

3.

In the Amount field change the amount if necessary.

4.

Select the Automatically release on date check box to place the check on auto-hold until the first
closeout that occurs after the date specified in the Date field. The check is then released automatically.

5.

Click Change.

Holding or releasing checks
To place a check on hold or to release a check so it is included in the deposit, select the check in the Balance
Cash Drawer window and click Hold/Release Check. Items on hold have Hold in the Status column. They are
not included in the deposit total on the deposit ticket. On subsequent closeouts, they are included in Items on
Hold.

Handling discrepancies
If there are any discrepancies, identify them and fix the problems before completing the closeout. Click Cancel in
the Balance Cash Drawer window to cancel the closeout.
Important

Make sure the closeout does not contain any discrepancies. It is essential to fix errors before
completing a closeout.

In particular, watch out for:
•

The amount on a deposit item differs from the amount in PrintSmith Vision. Always fix this
situation. Find the transaction on the register tape and void it. (See page 457.) Then enter the
transaction again with the correct amount. Although you can modify the reference number or amount of
any transaction, avoid doing this because it almost always introduces accounting errors.

•

Payment type totals do not match. If the total of all payment types in PrintSmith Vision does not
match all of the payments in the cash drawer, payments of the wrong type were probably entered. For
example, if cash is over by $100 and checks are under by $100, a payment was probably recorded as
cash instead of being recorded as a check. To fix this problem, identify the faulty payment, void it, and
re-enter it as the correct type of payment. EFI strongly recommends that you always fix this type of
problem to maintain a strong audit trail in the event of a customer inquiry.

•

Extra check, credit card, or draft in hand - You probably forgot to post a payment in PrintSmith Vision
or forgot to enter a deposit on an invoice. If one of the other payment types is too high, a payment or
deposit may have been entered with the wrong payment type. Look for a transaction with a different
payment type that matches the amount on the check or draft. Void the transaction and re-enter it with
the correct payment information. If it is a deposit, open the affected invoice, change the type of the
deposit, and save the document.

•

Extra check or draft in PrintSmith Vision. If all the other payment type totals are correct, a payment
was made that should not have been made. The information in the list of deposit items will help to
identify the erroneous transaction. Most of the time, this is a pickup or POS charge that was paid for in
PrintSmith Vision when it should have been charged to the customer’s account. Void the transaction
and then charge it to the customer account.

•

Cash in hand is too high. Unless this is your first closeout and beginning cash was not entered in the
Change Fund field, you probably forgot to enter a payment or a deposit.

•

Cash in hand is too low - If cash or credit cards are correct, you probably entered a cash payment in
the cash register that should have been a charge, or entered a cash deposit when one was not made.
Alternatively, you entered the wrong payment amount. If cash or credit cards do not match, find those
mistakes first. If cash is still off, look for the mistakes in cash transactions.

•

Cash in Drawer is negative or less than Change Fund. A returned deposit almost always causes this
problem. If you return a deposit made with a check that was posted on a previous day, the check is no
longer in the cash drawer. When this happens, PrintSmith Vision issues a cash refund because it no
longer has the check to return to the customer. Often, you will have issued a business check for the
refund, and this causes the discrepancy.
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A discrepancy can also occur if you enter a check or credit card while posting payments for more than
the total selected for payment, and you do not apply the remainder to the account. In this case,
PrintSmith Vision issues a cash refund to the customer instead of crediting the remainder to the
account. If this was a mistake, void the transaction and post it again.
Note

You cannot finish a closeout if Change Fund is larger than Cash in Drawer. Since Change
Fund is the amount of cash held out of the deposit, it makes sense that you cannot keep more
in the drawer than you actually have. One way or another you must make sure the change
fund does not exceed the cash in the drawer.

One solution is to change the amount in the Cash in Drawer field so that it matches the amount of cash
you actually have in the drawer. This will result in a variance in your sales summary for the day. If you
verified that the discrepancy was caused by a cash refund that you issued with a business check, follow
this procedure: Make a manual notation on the daily sales report for audit purposes and identify the
check number used to issue the refund. If the total receipts you entered differ from the total on the tape,
PrintSmith Vision records that difference as a variance. The amounts shown on the daily sales
summary do not change as a result of changes you make here, but the deposit ticket amounts do.

Correcting mistakes
If you find any errors before you finish a closeout, you can fix them on the register tape. For more information
about the register tape, see page 457.
1.

Cancel the closeout.

2.

Select POS > Open Tape.

3.

Find the erroneous transaction on the tape and select it.

4.

Click Void Transaction.
Note

5.

Always void the most recent transactions first.

Re-enter the transaction correctly if necessary.

After a closeout is finished, transactions for the closeout period are locked, and you must make journal entries to
correct errors. (See page 459.)

Performing monthly closeouts
A monthly closeout provides a summary of the sales for a calendar month and updates customer sales statistics
and account histories. The system automatically figures out which month needs to be closed out next and
informs you what it is going to do. You do not have to enter anything except the optional productivity data.
You can perform a monthly closeout as often as you like. If a closeout was already done for the current month,
PrintSmith Vision updates the monthly sales figures instead of starting a new month.

To perform a monthly closeout
1. Click Monthly Closeout in the QuickAccess panel (or select AR > Monthly Closeout).
2.

Before starting the closeout, PrintSmith Vision informs you what period is being closed out. Click
Continue to review the productivity information and change it if necessary.

3.

When the Sales Summary window opens, review the information and then click Continue.

4.

In the Closeout Reports window, select the reports you want to print. Click Trial Closeout to perform a
trial closeout or Finish Closeout to complete the monthly closeout.

5.

The reports you selected open in a preview window. Click
sales summary reports, see page 510.)

6.

When the closeout is finished, you are asked if you want to update account history with sales statistics.
Click OK if this is the “final” closeout for the month. (This can be time-consuming so you can skip this
step if you know this is not the last closeout for the month.)

Note

to print a report. (For information about

You can always use System Monitor to update customer statistics, but typically you would just do this
after a monthly closeout. (Select Admin > System Monitor, click Maintenance, and then click Update
Customer Statistics.)
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Working with the Register Tape
PrintSmith Vision keeps a detailed record of all transactions for each sales “day” on an electronic register tape. A
sales day ends when you perform a closeout and a new tape is started. The register tape records significant
events such as deposits, document voids, posted payments, finance charges, and journal entries.

Finding transactions
Events recorded in the register tape consist of a transaction “header” followed by one or more transaction details.
Because register tapes can get very long, you can enter search criteria in the fields at the top of the Register
Tape window to help you locate transactions.
1.

Select POS > Open Tape. The Register Tape window opens.

2.

If the search fields are not displayed, select the Search check box.

3.

Enter your search criteria and click Find on the toolbar.

4.

To do a different search, click Clear Search.

Clear to
hide the
search
fields.

Printing the register tape
You can print the register tape by clicking Print on the toolbar.

Voiding entries on the register tape
Occasionally, people make mistakes: they select the wrong invoice for posting, enter a check as cash, and so
on. Sometimes a customer may change his or her mind about a purchase or ask for a refund. When this
happens you want to be able to correct the problem quickly. In PrintSmith Vision, you can adjust your accounting
records in two ways: you can make a journal entry or you can void the transaction on the register tape.
Whenever possible, EFI recommends that you void the transaction on the register tape.
After you perform a closeout, the register tape for that period is locked. As a result, you should review the tape to
determine if any transactions need to be voided before performing a closeout. It is much easier to void the
transaction before the closeout than to create a journal entry afterwards. A journal entry does not cancel the
transaction; it creates a new transaction that counteracts or reverses the original transaction. A journal entry can
sometimes be difficult to set up and it is subject to the same kind of errors as the original transaction. For
information about journal entries, see 459.
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When you void a transaction, on the other hand, a new transaction is not created except to record the void itself.
For example, if you void an invoice pickup transaction, the invoice is removed from the account history and
placed back in the pending invoice list just as though it had never been picked up.
Voids are not allowed in a few situations:
•

Deposit entries. To remove a deposit, open the invoice and use Invoice > Deposit Entry to zero out all
the deposit information.

•

Invoice cancellations. Once an invoice is canceled, the data in the invoice is gone – there is no way to
recover it, so no way to void a cancellation.

•

Voided entries. You cannot void an entry that was already voided, or an entry that records a void.

•

Invoices or payments that were already paid or applied in a later transaction. PrintSmith Vision will
notify you of the problem and identify the entry that is at fault. For example, if you pick up an invoice and
later use AR > Post Payments and apply the payment, you cannot void the invoice pickup until you
void the payment.

•

POS charges. You cannot void charges that were posted using AR > Post POS Charges.

Note

You can only void transactions if you have permission to do so.

To void a transaction
1.

Select POS > Open Tape. The Register Tape window opens.
Note

When voiding a series of transactions, be sure to work backwards from the most recent
transaction so you do not try to void a transaction on which more recent transactions rely.

2.

Select the transaction you want to void.

3.

Click Void Transaction.
The transaction you voided is not removed from the tape; it is crossed out in red so you can tell at a
glance that it was voided. An entry is also added to the tape to record the void and indicate who
performed it.

Voided
transaction.

Opening old tapes
As part of a daily closeout, the register tape for that period is archived and locked, and a new tape is started. You
can use Reports > Open Old Tape to open register tapes from previous closeouts (identified by date). While
you can review and print any tape, you cannot void entries in old tapes because they are locked after a daily
closeout.
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Journal Entries
In PrintSmith Vision, you can correct mistakes either by voiding (cancelling) a transaction on the register tape as
described above or by making a journal entry. Whenever possible, EFI recommends that you void the
transaction. You can only void a transaction before you perform a closeout, however. After that you must make
journal entries to correct mistakes.

About journal entries
A journal entry is a new transaction that counteracts or reverses the original transaction. Journal entries result in
debit or credit memos. They are used to adjust the total due on an invoice, add or remove tax from an invoice
after posting, write off bad debts, adjust account balances, and so on.
Tip

For examples of journal entries for the most common situations you are likely to encounter, see “Journal
entry examples” starting on page 465.

A debit memo has positive totals, and can be paid (with cash, checks, and so on). When paid (with AR > Post
Payments), a debit memo is treated as a receipt. A debit memo is closed when it is paid.
A credit memo has negative totals. Its effect is similar to making a payment except that no money is involved.
When a credit memo is applied to an invoice, it simply reduces the amount the customer owes you and does not
affect receipts. If you refund a credit memo, receipts may be affected depending on the refund method. (For
more information about refunds, see page 448.) A credit memo is closed when it is fully applied to invoices or
debit memos.
When you create a journal entry, it immediately changes the sales information and the AR balance.
Tip

The Sales Summary report provides sales information on the left and receipt information on the right.
You may find this report helpful when you make journal entries to adjust sales or receipts. To run the
report, select Reports > Daily Sales, select Sales Summary, and double-click a date to see a detailed
report for that date.
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General procedure for making journal entries
This section provides general information about making a journal entry; for examples of particular types of journal
entries, see page 462.
1.

Select AR > Journal Entry. The Journal Entry window opens.
Tip

2.

In situations where you need to adjust a locked invoice, you can open the Journal Entry
window directly from the Post Payments window. For information, see page 462.

Complete the top part of the window:
a.

Depending on what you need to do, click Select Customer to select an account or click Select
Invoice and enter the number of the invoice you want to adjust. In the case of an invoice, the
account to which the invoice was posted is displayed, and a reversing entry for the invoice is set
up. If all you want to do is write off an invoice, just click Post.

b.

If you want a printed record of the journal entry (for example, to give to a customer to show that you
credited the account), leave the Print Document check box selected.
Tip

c.

If you want to add your logo to this credit memo, follow the procedure on page 462.

Leave the Affect Sales check box selected so that sales totals are updated as a result of the
journal entry.
Warning

A journal entry that does not affect sales can unbalance your books. The only time
you should clear the Affect Sales check box is while entering beginning balances
when first setting up the system, for a job the customer refuses at pickup, or if a
customer’s check does not clear. If you are not sure whether sales should be
affected, consult an accountant to learn if your sales need to be reduced, or if a
deduction should be taken at tax time.
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d.

3.

Leave the Update Customer Statistics check box selected so that the customer’s sales statistics
are adjusted when you post the journal entry. This is intended primarily as a means of adjusting
total sales when you write off an invoice. The system also adjusts the document count used to
calculate the average order and ratio of estimates to orders if you use the Select Invoice button to
set up the entry.

Review and/or change the distribution amounts (journal entry details) and the memo totals.
Each distribution amount is added to the Sub-Total and the Tax Sub fields unless you override the Tax
Sub amount. Sales tax is recalculated after each change. When Tax Sub does not equal Sub-Total,
they are shown as overrides, and changes that you make in the detail fields do not change Tax Sub.
You can either remove the override from the Tax Sub field by deleting it (PrintSmith Vision then
synchronizes Tax Sub with Sub-Total) or you can manually adjust Tax or Tax Sub.
Note

If you change Tax Sub so that it differs from Sub-Total, distribution amounts that you enter
subsequently will update Sub-Total but not Tax Sub. Both Tax Sub and Tax are shown as
overrides. This is useful when backward calculation does not generate exactly the amount you
need, or when only part of the journal entry is taxable.

You can ignore the distribution amounts and enter amounts in the totals section directly. If you enter an
amount in the Sub-Total, Total, or New Balance fields, the rest of the memo is calculated backwards.
This is useful if you already know what you want the end result to be.
For example, if a customer has a balance of 72.46, and you want to write off the entire balance, you can
enter 0 in the New Balance field, and a memo is generated to arrive at that balance. In this case, the
total amount of the memo is 72.46 (a credit memo). If the Taxable check box is selected, the system
calculates the subtotal needed to generate a taxable amount that, when taxed and added together,
equals 72.46. If the tax rate was 6%, the subtotal would be 68.36 and the tax 4.10. If the Taxable check
box is cleared, the subtotal is the same as the total.
4.

In the Description field, enter the reason(up to 255 characters) for the journal entry, for example, Bad
check or Refused job.

5.

If you contact the customer whose information you are viewing in the Journal Entry window, log the
interaction and, if necessary, indicate that follow-up is required:
a.

Click Notify on the toolbar. The Notify Customer window opens.

b.

Complete the Notify Customer window as described in “Logging your interactions with customers”
on page 382.

6.

In the Sales Rep field, select a sales representative if the journal entry affects the commissions earned
by that sales representative.

7.

In the Comment field, enter a detailed explanation of the reason for the error. The comment is printed
below the description when you print the journal entry.

8.

To change all positive numbers to negative numbers and all negative numbers to positive ones, click
Reverse. For example, if you receive a bad check, you do not want to remove the record, but you do
want to add back the debt to the customer’s account.

9.

To zero all fields in a journal entry that are not related to taxes, click Only Tax. Typically, this button is
used when adjusting (adding or removing) tax from an invoice. Everything is zeroed except Tax Sub,
Tax, and Total. For examples, see “Removing tax from a posted invoice” on page 466 and “Adding tax
to a posted invoice” on page 467.

10. To write off a percentage of some known amount, enter a percentage in the field to the right of the Calc
Adjustment button, and then click Calc Adjustment. For an example, see page 466.
11. When the journal entry is set up the way you want, click Post.
12. If you initiated the journal entry from the Post Payments window (see below), you automatically return to
the Post Payments window where the original entry and the journal entry are automatically selected and
ready to be posted. Click Post to apply one to the other.
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Originating journal entries from the Post Payments window
When you need to adjust invoices that are locked because you already performed a closeout, you can simplify
the steps in making a journal entry by starting the process from the Post Payments window (AR > Post
Payments).
1.

In the Post Payments window, select an account.

2.

Select the invoice you need to adjust and click Add Journal Entry. The Journal Entry window opens,
and information from the selected invoice is displayed in negative format, ready to be adjusted.

3.

Make the necessary adjustments and click Post. For examples of the types of adjustments you may
want to make, see “Journal entry examples” starting on page 465.

4.

After you click Post in the Journal Entry window, the journal entry is added to the Post Payments
window which re-opens automatically. Both the original invoice and journal entry are selected and ready
to be posted. Click Post to apply one to the other.

Customizing credit memos for journal entries
The contents and layout of credit memos are controlled by a set of document preferences and an associated
report (by default this is the EFI_JournalEntry.rpt file supplied by EFI). The general procedure for customizing
your credit memos is as follows:
•

Create or edit a format (set of document preferences) for your credit memos.

•

If you want to add your logo to a credit memo or make some minor formatting changes, download the
EFI_JournalEntry.rpt file supplied by EFI and use i-net Designer to create a custom report based on the
EFI-supplied report.

•

In the Journal Entries preferences, select your credit memo document format and the associated report
you are using.

Details of these procedures are below.
Tip

For information about customizing documents such as invoices or estimates, see page 292; for delivery
tickets, see page 401; for statements, see page 475.

Select your document preferences for credit memos
Start by creating or editing a format (set of document preferences) for your credit memos.

Tip

1.

In the Document Preferences window (Admin > Document Preferences), select Credit Memo as the
Format Type.

2.

Edit the default format or create a new one. For information about creating or editing document
preferences, see page 280.
When you select settings for credit memos, not all the settings in the Document Preferences window
are available – only those that apply to credit memos.

Accounting  463

Download and customize the report used for credit memos
By default, EFI_JournalEntry.rpt (supplied by EFI) is used for credit memos. If you want to add a logo to your
credit memos or make minor formatting changes, you must download the report and then use i-net Designer to
edit a copy of this report.

To download and customize the report
1.

Download the report:
a.

Open the Journal Entries preferences (Admin > Preferences > Accounting > Journal Entries).

b.

Click Download. EFI_JournalEntry.rpt is placed in your default Downloads folder.
Tip

The location of the Downloads folder is specified in your browser settings. For example, in
Chrome, this is one of the advanced settings; in Firefox it is one of the general options.

2.

Start i-net Designer from the shortcut on the desktop (Windows) or from the dock (Macintosh).

3.

Select File > Open, navigate to your Downloads folder and select EFI_JournalEntry .rpt.

4.

Select File > Save As and enter a name for the report. (This cannot begin with EFI_.)
Tip

5.

To identify your report more easily, consider using a prefix (such as the initials of your
company name) in the report name, for example, AT_JournalEntry.rpt.

Add your logo to the report:
a.

If necessary, move some fields around (see step 6) to make room for the logo.

b.

Click

c.

Position the logo where you want it.

on the toolbar (or select Insert > Image) and browse to your logo.

6.

If you want to move fields around either to make room for the logo or to display information in a different
order, click and drag a field. To move two (or more) fields at the same time, click one field, press and
hold Ctrl, and click the second field. Then drag from the center of one of the fields – the other field will
follow so they are lined up.

7.

To change the font, point size, or justification of a field, select the text you want to change and make
your change using the toolbar.

8.

After you finish making changes, click Save on the toolbar (or select File > Save).
You must now set the Journal Entries preferences to override the default report file with the one you just
customized.
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Set Journal Entries preferences
The final step is to set your Journal Entries preferences so that the correct document format and report are used
for your credit memos.
1.

Open the Journal Entries preferences.

2.

Select the Print Document check box if you want the Print Document check box selected by default in
the Journal Entry window. (EFI recommends that you select this.)

3.

In the Journal Document Preference field, select the format that you customized in “Select your
document preferences for credit memos” on page 462.

4.

If you customized the report as described in “Download and customize the report used for credit
memos” on page 463:
a.

Click Override below Associated Report.

b.

Locate the report you just customized.

c.

Click Yes to confirm the override.

Tip

5.

If you change your mind about the report you selected, click Remove. The Associated Report
will revert back to EFI_JournalEntry.rpt. You can then repeat step 4 to override this with
another custom credit report.

Click Save to save the Journal Entries preferences.

Your credit memos will now be formatted according the format and associated report that are selected in the
Journal Entries preferences.
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Journal entry examples
This section provides some examples of journal entries. Many of the examples assume you are familiar with the
Sales Summary report. In this report, sales information is on the left and receipt information is on the right. You
can use journal entries to adjust them both. (To run the report, select Reports > Daily Sales, select Sales
Summary, and double-click the date for which you want the report. For more information, see “Sales Reports” on
page 510.)
Tip

Remember that if you are creating a journal entry for a locked invoice, you can initiate the process from
the Post Payments window as described in “Originating journal entries from the Post Payments window”
on page 462.

Entering beginning balances
When you are setting up PrintSmith Vision you want to set up existing customer accounts with their current
balances. You also want PrintSmith Vision to track taxable receipts. For each account you want to set up,
determine its current balance and the amount of tax included in that amount. Create the account if necessary
and then create a journal entry as follows:
1.

In the Journal Entry window, click Select Account and select the account.

2.

Clear the Affect Sales check box.

3.

Enter the amount in the New Balance field. PrintSmith Vision calculates the taxable part of the balance
for you by assuming that the entire balance is either taxable or non-taxable based on the setting of the
Taxable check box.

4.

Click Post. PrintSmith Vision creates a debit memo. For all practical purposes, Accounts Receivable
treats a debit memo the same as an invoice.

This kind of journal entry just increases the account balance and new charges in the sales report.

Writing off an invoice as un-collectable
If a customer refuses a job, you must write off the invoice. The invoice still remains in the customer’s account
history, but is taken care of from an accounting perspective.
1.

In the Journal Entry window, click Select Invoice and enter the number of the invoice to be canceled. A
reversing entry for the invoice is created.

2.

Make sure the Update Customer Statistics check box is selected.

3.

Click Post.

4.

Select AR > Post Payments and then select the account with the bad invoice.

5.

Select the memo and then select the invoice. Alternatively, if these are the only two open items, click
Auto Apply.

6.

Click Post.

Tip

To avoid basing a new invoice on the bad (refused) invoice, EFI recommends that you enter a note
about the invoice in the account history to clarify it was a bad invoice.

Writing off an entire account balance as un-collectable
If a customer goes out of business, you must write off the entire account balance.
1.

In the Journal Entry window, click Select Customer and select the account you want to write off.

2.

Clear the Affect Sales check box.

3.

Enter 0 in the New Balance field . If the Taxable check box is selected, the entire amount due is
treated as taxable sales. You must manually calculate the taxable amount if only part of the balance is
taxable.

4.

Enter an appropriate description and click Post. The journal entry is posted. At this point, sales are
adjusted, a negative adjustment to new charges is made, and the account balance is 0.00. There are
still open items, however, which you should “pay” off with the journal entry you just created.
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5.

Select AR > Post Payments and select the account you are writing off. There may be several open
items. The last open item is a journal entry, the one you just created.

7.

Click Auto Apply to select all of the open items.

8.

Click Post. The account balance is unchanged, but there are no longer any open items.

Handling a bad check
If the customer gave you a bad check, you must make a journal entry to add back the debt to the customer’s
account.
1.

In the Journal Entry window, click Select Invoice and select the invoice for which you got the bad
check.

2.

Clear the Affect Sales check box since you did not sell the job.

3.

Click Reverse to turn all the negative amounts to positive ones (because you need to add them back as
what the customer still owes you).

4.

Click Post.

Discounting a percentage of an invoice
If a customer is unhappy with a job, you may want to maintain a good relationship with the customer by
discounting the invoice by some percentage, for example, 10%. If a closeout was already performed, you must
make a journal entry to account for the discount.
1.

In the Journal Entry window, click Select Invoice and enter the number of the invoice you want to
discount.

2.

In the field to the right of the Calc Adjustment button, enter a percentage, for example, 10 and press
Tab.

3.

Click Calc Adjustment, and all the amounts change to 10% of the original amounts.

4.

Click Post.

5.

In the Post Payments window, select the original invoice and the memo you just created and then click
Post.

Note

The invoice in account history will continue to show the original amounts.

Giving a dollar discount
If a customer is unhappy with a job, you may want to maintain a good relationship with the customer by giving a
fixed amount back (rather than a percentage as shown above).
1.

In the Journal Entry window, click Select Invoice and enter the number of the invoice you want to
discount.

2.

Select the sales category from which you want to take the money, and enter the amount as a negative
number.

3.

Delete the entries in all the other sales categories (so they are blank).

3.

Click Calc Adjustment, and the amounts reflect the fixed amount you applied as a discount.

4.

Click Post.

5.

In the Post Payments window, select the original invoice and the memo you just created and then click
Post.

Removing tax from a posted invoice
If you learn after a closeout that an invoice was taxed when it should have been tax exempt, you must make a
journal entry to remove the tax. This also corrects your taxable sales and non-taxable sales.
1.

In the Journal Entry window, click Select Invoice and enter the number of the invoice to be adjusted.

2.

Click Only Tax. All of the details are cleared except for Tax Sub and the rest of the totals. Tax Sub is a
special number used strictly for calculating tax. With Sub-Total set to 0.00, the only real amount is the
tax.

Accounting  467

3.

Click Post. A credit memo is created.

4.

In the Post Payments window, select the original invoice and the credit memo you just created and then
click Post.

Adding tax to a posted invoice
If you learn after a closeout that an invoice was not taxed when it should have been, you must make a journal
entry to add the tax. This also adjusts your taxable sales and non-taxable sales.
Note

This procedure assumes that the document was made tax-exempt the recommended way, by using the
No Tax button in the Document Totals window (see page 315). If you marked each item in the invoice
as not taxable, you must manually calculate the tax amount before using this procedure.

1.

In the Journal Entry window, click Select Invoice and enter the number of the invoice to be adjusted.

2.

The invoice was not taxable, so the Taxable check box should be cleared. If there were items in the
invoice that are taxable, there will be an amount in the Tax Sub field. Select the Taxable check box to
calculate the tax based on the document’s tax table.

3.

Click Only Tax. All of the details are cleared except for Tax Sub and Tax. Tax Sub is used strictly for
calculating tax. With Sub-Total set to 0.00, the only real amount is the tax.

4.

Click Reverse. This changes the journal entry into a debit memo. All the amounts become positive.

5.

Click Post. Tax Sub is added to taxable sales. On the receipts side, Tax is added to tax on sales and to
new charges.

6.

In the Post Payments window, select the original invoice and the debit memo you just created and then
click Post.

Issuing a refund
Suppose that you overcharged a customer in a cash register transaction, the customer paid, and you performed
a daily closeout. If the customer returns and requests a refund, you must issue a credit memo and then refund
the amount.
1.

In the Journal Entry window, select the account to be used for issuing the credit. An “In House” account
is useful for these types of transactions.

2.

Enter the amount of the refund as a negative number in the Total field and press Tab. If the Taxable
check box is selected, the Tax Sub and Tax are calculated.

3.

Click Post. A credit memo is posted to the account. This takes care of adjusting sales and tax on sales,
but cash is not yet affected.

4.

Select AR > Post Payments and select the account. The credit you just posted will be at the end of the
list of open items.

5.

Select the credit memo.

6.

Select the type of refund in the Remainder field (on account, return cash, and so on). This indicates
that the entire credit memo is to be returned to the customer and identifies how it is being returned.

7.

Click Post. The amount of the credit memo is removed from the cash drawer.

Adjusting sales categories
If you discover that a charge was posted to the wrong sales category, you must create a zero balance journal
entry that moves the amount to the correct sales category. EFI recommends that you create an “in house”
account to use for these types of transactions to avoid cluttering up customer histories with housekeeping journal
entries. If you do not want to create a customer account for this type of transaction, you can use the walk-in
account.
For example, if $100 was charged to the HP 5000 sales category instead of the VUTEk sales category, you
would make the following journal entry:
1.

In the Journal Entry window, click Select Customer and select the “in house” account to use for the
transaction.

2.

In the HP 5000 field, enter -100.
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3.

In the VUTEk field, enter 100.

4.

Click Post. A zero balance journal entry is recorded.

The sales report shows this as a $100.00 decrease in the HP 5000 sales category and a $100.00 increase in the
VUTEk category, with no other effect on sales.

Generating Statements
Statements are optional, but are an extremely important part of Accounts Receivable.
Tips

If you want to add your logo to statements (or make other minor formatting changes), see page 475.
You can print statements in two currencies if the Use alternate currency system preference is selected
(Admin > Preferences > System > Alternate Currency).

General procedure for generating statements
1.

Select AR > Generate Statements. The Generate Statements window opens. The top and bottom of
this window include general information. Tabs in the window let you control what the statements
include.

2.

Complete the general information at the top of the window:
a.

The Closing Date field defaults to the current date; this is the date shown on the statement.
PrintSmith Vision ignores all open debit items with posting dates after the closing date. Open credit
items after the closing date are also not included on the statement, but are considered in the
calculation of the aging status and finance charges since these are based on account balance. If
necessary, enter a different date.

b.

The Payment Date field shows the due date of the payment. If necessary, change the date or
remove it so the date is not included on the statement.
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c.

Select the Calculate Finance Charge check box if you want PrintSmith Vision to calculate finance
charges. (Then make some further choices on the Accounting tab about how you want the
charges calculated; see “Completing the Accounting tab for statements” on page 471.)
Notes

PrintSmith Vision determines the rate used for the finance charge by first looking at the
customer account. If Never calculate finance charges is selected (on the Credit Control
tab in the Customer window), no finance charge is calculated for the account. If the
account has a special finance rate defined, the rate from the account is used. Otherwise,
the system default rate is used from your PrintSmith preferences (Admin > Preferences >
Accounting > Credit/Defaults). When you generate a master billing statement, subaccount settings for finance charges are ignored; only the master account settings are
considered.
When finance charges are posted, an entry is made on the register tape. If you discover
an account was charged a finance charge in error, void the transaction before doing a
closeout.

d.

Select accounts for statements in one of these ways:
•

To generate statements for all your accounts, select All. Every account is then processed.

•

To generate statements for a range of accounts, enter the text with which you want to begin to
select accounts in the From field and the text with which you want to end in the To field. For
example, if you enter a in the From field and az in the To field, statements are printed starting
with the first account whose name starts with a through the last account whose name starts
with az. If you leave the From field blank, the statements start with the first account. If you
leave the To field blank, statements stop with the last account. If you leave both To and From
blank, this is the same as selecting All.

•

To generate statements for selected accounts, click Selected Accounts. After you click Print
or Preview (see step 9 below), you can then select the accounts you want from the Account
Picker window.

3.

Click the Output tab to further refine the criteria for selecting accounts and control what is included on
the statements. For information, see page 470.

4.

Click the Accounting tab to define how aging is performed, what to do about changing the customer
account status as a result of aging, and how to handle finance charges. For information, see page 471.

5.

Click the Addressing tab to determine the format of the address and the information that is included on
the statement besides the accounting information. For information, see page 471.

6.

Click the Reports tab to control whether a statement summary report is printed, control the detail it
includes, and indicate whether you want to save the report for future reference. For information, see
page 474.

7.

Click the Form Layout tab to control how your statements look. For information, see page 475.

8.

In the Message to print on each statement field, enter a message (such as a seasonal or marketing
message) that you want to include on all statements. You must enter a message each time you run
statements as this text is not saved.
Note

9.

If you are using preprinted forms, put them in the printer before step 9.

If you want to print the statements without reviewing them, click Print at the bottom of the Generate
Statements window; otherwise, preview the statements and decide whether you want to generate them.
For information about previewing statements, see page 478.
Note

If you chose Selected Accounts, the Account Picker window opens after you click Print. You
can select all the accounts for which you want to generate statements. (Press and hold Shift to
select a range of adjoining accounts or press and hold Ctrl to select accounts that are not next
to one another.) The Account Picker will keep opening until you click Cancel in that window.

10. If you chose to have a summary report printed, you are warned to change the paper in the printer to
plain paper. Click OK to print the report or Cancel to continue without printing.
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Completing the Output tab for statements
Use the Output tab in the Generate Statements window to control which accounts are selected for statements
and what is included on the statements.

1.

Select the Skip accounts with current status check box to send statements only to those customers
with past due balances (as aged from the posting date).
Note

When you age from the posting date, the account status is determined by the posting date of
the oldest open item.

2.

Select the Skip accounts with current balance check box to send statements only to those customers
with past due balances as aged from the date of the last payment. When you age from the last payment
date, an account may have open items that are several years old and still be current if a payment was
recently sent.

3.

Select the Create master billing statements check box to generate a consolidated statement that
includes the statement items for the master account as well as statement items for all its sub-accounts.
(For more information about master accounts, see page 238.)

4.

If you selected the Create master billing statements check box, select one of the following:

5.

•

Only master billing accounts to ignore all accounts except those that are used for master billing.
This is useful if you do not normally generate statements at all, but you have master billing
accounts and want to send statements only to those accounts.

•

Skip sub-accounts so that sub-accounts do not also receive a statement. (Selecting Only master
billing accounts has the same effect.)

•

Additional sub-accounts to generate statements for sub-accounts as well as master accounts.
Use this only if you want to send “informational” statements to sub-accounts, and the recipients
understand their purpose. If a sub-account is specifically marked not to generate statements (on
the Settings tab in the Customer window), no statement is generated for the account even if
Additional sub-accounts is selected.

Select or clear the following check boxes:
Show new payments
Select this check box to include all payments made since the last statement as well as all open items.
Show aging amounts
Select this check box to include an aging summary on the statement that shows the totals for each of
the four aging categories (for example, current, 30 days, 60 days, or 90 days).
Show aging titles
Clear this check box if you use pre-printed forms with pre-printed aging category titles. The only
advantage to printing the titles is that if you change aging periods (for example, change 30 days to 45
days), these changes are reflected in the aging titles.
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Show reminders
Select this check box to include predefined reminder notices on the statement. You control the text of
these reminders with preferences (Admin > Preferences > Accounting > Aging Periods).
Show customer statement notes
Select this check box to include the statement note defined for the customer account on the statement.
You enter this text on the Notes tab in the Customer window (see page 254).

Completing the Accounting tab for statements
Use the Accounting tab in the Generate Statements window to define how aging is performed, what to do about
changing the customer account status as a result of aging, and how to handle finance charges.
Note

The finance charge rate for the whole system is set in your preferences (Admin > Preferences >
Accounting > Credit/Defaults). You can override this rate for individual accounts on the Credit
Control tab in the Customer window.

The purpose of account aging is to determine the status of the account and warn you of accounts that may need
collection action. An accurate gauge of the state of your AR is essential to running a healthy business.
When PrintSmith Vision ages an account, it looks at all of the open debits (money owed to you) as well as all
open credits (money you owe to the customer or did not yet apply to a debit) to determine how long the customer
has owed you money and when you last received a payment from the customer. Based on this information,
PrintSmith Vision adjusts the account status according to the rules that you set in this window and with your
aging period preferences (Admin > Preferences > Accounting > Aging Periods).
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1.

2.

3.

Select one of the following to determine which date is used for the account status:
•

Status from Posting Date so the date of the oldest open debit is used to determine the proposed
account status.

•

Status from Payment Date so the date of the last payment received is used to determine the
proposed account status. This also affects the aging report because a partial payment on an open
item ages that item based on the payment date.

Select one of the following to control whether the account status is changed:
•

Always change account status so the account status is automatically changed based on your
aging rules.

•

Ask before changing status so you can review the aging totals, the old status, and the proposed
status in a summary window and decide if you want to update the account status.

•

Never change account status so the account status remains unchanged.

Select or clear the following check boxes:
Freeze after 90 days
Normally, the proposed account status is Current, Past Due, or Delinquent. Select this check box to
freeze the account status if there are open items older than the oldest aging period (by default this is 90
days). When an account is frozen, you can only post payments to the account (AR > Post Payments) –
no further work can be accepted for the account.
Unfreeze after 90 days
Select this check box so the status of a frozen account is automatically changed after 90 days if
payment is made. (You can also change this status manually on the Credit Control tab in the Customer
window; see page 245.)
Mark inactive accounts
Select this check box to identify inactive accounts. An account is considered inactive if nothing was
posted to the account for the inactive period specified in your preferences (Admin > Preferences >
Accounting > Credit/Defaults). When you see which accounts are inactive, you may want to contact
the customers and find out the reason for the inactivity.
Inactive account to prospect
Select this check box to reclassify inactive customer accounts as prospect accounts. When this check
box is selected, and you generate statements or perform an account aging, all inactive accounts are
converted to prospect accounts.
Caution

4.

Use this feature with care. You cannot easily reverse changes to account classification.
Also, this feature does not consider how long a customer has been inactive; it changes all
inactive customers to prospects.

If you selected the Calculate Finance Charge check box at the top of the General Statements window,
select or clear any of the following check boxes to further refine how the finance charge is calculated:
Only apply to items past due
Select this check box so that only past due items are subject to finance charges. If the check box is
cleared, all open debits are subject to finance charges.
Apply outstanding credits
Select this check box so that any outstanding credits are subtracted before a finance charge is
calculated. The credits are applied based on aging. Suppose that today you post a payment for $100
dollars without applying it to a debit and generate statements. If the delinquent aging total is $50 and
the past due amount is $25, the credit is applied to the delinquent amount reducing it to 0. The
remaining credit amount of $50 is then applied to the past due amount also reducing it to 0. The end
result is a proposed account status of Current. If, however, the Apply outstanding credits check box
is cleared, the account in this example would have a proposed status of Delinquent because the
outstanding credit would not have been used to adjust the old debit. Normally, you would leave the
Apply outstanding credits check box selected.
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Calculate only once per month
Select this check box so that PrintSmith Vision checks when the last finance charge was posted to the
account and only generates a finance charge if the statement date is in a different calendar month.
Notes

A month in this context is a calendar month, not an elapsed month, and the closing date, not
the current date, is used to determine the calendar month.
The date a sub-account last had finance charges posted is ignored when you generate a
master billing statement.

Completing the Addressing tab for statements
Use the Addressing tab in the Generate Statements window to determine the address and related information
that are included on the statement besides the accounting information.

1.

Either select Use Statement address to use the statement address from the account or select Use
Invoice Address to use the invoice address from the account on the statement.

2.

Select or clear the following check boxes:
Show account number
Select this check box to include the customer account number on the statement. On statements that
use payment stubs at the top or bottom, the account number is placed in the billing summary section.
The size of this section is adjusted as necessary. If the reference number is also included, it is
combined with the customer account number in the same block.
Show reference number
Select this check box to include the customer’s external reference number on the statement. On
statements that use payment stubs at the top or bottom, the number is placed in the billing summary
section. The size of this section is adjusted as necessary. If the account number is also displayed, it is
combined with the reference number in the same block.
Show sales representative
Select this check box to add the name of the sales representative to the statement. On statement forms
using payment stubs at the top or bottom, the name is placed in the billing summary section. The size of
this section is adjusted as necessary.

3.

In the Attention is field, indicate where you want the “Attn” line printed on statements: on top or on
bottom of the address block, or not shown.

4.

In the Postal bar code is field, indicate where you want the bar code printed on statements: on top or
on bottom of the address block, or not shown.
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Completing the Reports tab for statements
After your statements are printed, you can print a statement summary report. At a minimum, the report includes
the name and aging totals for each account for which a statement was printed. Use the Reports tab in the
Generate Statements window to control whether the report is printed, control the detail it includes, and indicate
whether you want to save the report for future reference. (You can only reprint a report if you save it.)

1.

Select the Print summary report check box to print the summary report after statements are
generated. (PrintSmith Vision waits for statements to finish printing so you can insert plain paper into
the printer.)

2.

If the Print summary report check box is selected, select or clear the following check boxes:
Detailed report
Select this check box to include the details of each open item in the report.
Add collection information
Select this check box to include the sales representative, contact name, phone number, last payment
date, and amount in the report. This information makes the report more valuable as a collection tool.
Alternate lines in aging columns
If the amounts in a statement are very large some of the amounts may creep into adjoining columns and
make the report unreadable. Select this check box to print every other amount on alternate lines.
(Alternate lines can make the report much longer.)

3.

The statement summary report is not saved automatically. To save the report so you can reprint it later,
select the Save report check box. For information about reprinting a statement report, see page 478.
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Completing the Form Layout tab for statements
Use the Form Layout tab in the Generate Statements window to control how your statements look. You can
either use a pre-printed form or have PrintSmith Vision generate a form for you. If you want to add a logo to your
statements, see “Customizing your statements” below.

1.

2.

Select one of the following:
•

Use pre-printed form if you use pre-printed statement forms. EFI generally recommends that you
pre-print your statement forms for the best presentation and fastest printing.

•

Generate detailed form if you want PrintSmith Vision to generate the statement form.

•

Generate basic form if you want PrintSmith Vision to generate a stripped-down version of the
form. This form may be more suitable for some low resolution printers. It can also be useful for
filling out a pre-printed shell.

Select one of the following:
•

Standard format for a letter format, which may be suitable for printing on your standard letterhead.

•

Remittance advice on right for a format similar to the standard format except that it includes a
tear-off remittance area on the right side of the form. (This compresses the line item information.)

•

Payment stub on top for a form that includes a tear-off payment stub at the top that is designed to
be placed (along with the check) in a remittance envelope with a window.

•

Payment stub on bottom for a form that includes a tear-off payment stub at the bottom that is
designed to be placed (along with the check) in a remittance envelope with a window.

Customizing your statements
You may want to customize your statements by including a logo or making other formatting changes. The
general procedure is as follows:
•

Download one of the EFI-supplied statements (in the form of an .rpt file).

•

Create a copy of the report file and use i-net Designer to edit it (for example, add your logo).

•

Override the EFI-supplied statement with your own version.

Details of these procedures are below.
Note

For information about customizing documents such as invoices or estimates, page 292; for delivery
tickets, see page 401; for printed journal entries (credit memos), see page 462.
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Download an EFI statement report file
PrintSmith Vision includes four different .rpt files for statements. These correspond to different combinations of
options on the Format Layout tab in the Generate Statements window. The name of the report that corresponds
to the options you select is displayed in the Associated Report field. For example, if you select Use pre-printed
form and Standard Format, EFI_Statement.rpt is displayed in the Associated Report field, as shown in the
figure below.
1.

On the Form Layout tab in the Generate Statements window, select the form layout options you want
in your statements.

2.

Click Download. The report identified in the Associated Report field is placed in your default
Downloads folder.
Tip

The location of the Downloads folder is specified in your browser settings. For example, in
Chrome, this is one of the advanced settings; in Firefox it is one of the general options.

Customize the statement report with i-net Designer
1.

Start i-net Designer from the shortcut on the desktop (Windows) or from the dock (Macintosh).

2.

Select File > Open, navigate to your Downloads folder and select the statement .rpt file that you
downloaded (for example, EFI_Statement.rpt).

3.

Select File > Save As and enter a name for the report. (This cannot begin with EFI_.)
Tip

To identify your report more easily, consider using a prefix (such as the initials of your
company name) in the report name, for example, AT_Statement.rpt.
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Red text
identifies
section you
should
modify. This
text is not
printed.

4.

Use the red descriptive text to identify the section of the statement that you need to modify. (This text is
not printed on the statements.) For example, in the figure above, you can see that the Page Header –c
section is what you need to modify if you are using standard remittance.

5.

Add your logo to the statement:
a.

If necessary, move some fields around (see step 6) to make room for the logo.

b.

Click

c.

Position the logo where you want it.

on the toolbar (or select Insert > Image) and browse to your logo.

6.

If you want to move fields around either to make room for the logo or to display information in a different
order, click and drag a field. To move two (or more) fields at the same time, click one field, press and
hold Ctrl, and click the second field. Then drag from the center of one of the fields – the other field will
follow so they are lined up.

7.

To change the font, point size, or justification of a field, select the text you want to change and make
your change using the toolbar.

8.

After you finish making changes, click Save on the toolbar (or select File > Save).

You must now override the EFI-supplied statement with your customized version.

Override the EFI statement with your customized version

Tip

1.

On the Form Layout tab in the Generate Statements window, click Override.

2.

Locate the statement report you just customized.

3.

Click Yes to confirm the override.
If you change your mind about the report you selected, click Remove. The Associated Report will
revert back to the original EFI statement report file, for example, EFI_Statement.rpt . You can then
repeat steps 1 to 3 above to override this with another custom credit report.

When you next generate statements, they will be customized with your logo and any other formatting changes
you made.
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Previewing statements
After you define the settings for your statements in the General Statements you can preview them and decide
whether you want to print them.
1.

In the Generate Statements window, click Preview. After you click Preview, each account (that meets
the criteria you specified) opens in a window so you can decide how to handle the statement for the
account.
Note

If you chose Selected Accounts, the Account Picker window opens after you click Preview.
You can select all the accounts for which you want to generate statements. (Press and hold
Shift to select a range of adjoining accounts or press and hold Ctrl to select accounts that are
not next to one another.)

Calculated
finance
charge

2.

If a finance charge was calculated for the account, it is displayed below the status information as well as
in the item list (in red). Click Remove Finance Charge if you want to remove the finance charge from
the statement for the account. After you remove a finance charge, the button changes to Restore
Finance Charge so you can restore the finance charge if necessary. (Finance charges are not posted
until you click Print or Print Remaining.)

3.

Click one of the following:

Note

•

Print Remaining to print the rest of the statements without continuing to review them one by one.
The statements will open in a preview window from which you can print them.

•

Print to accept the statement. After you finish reviewing the remaining statements, all the
statements will open in a preview window from which you can print them.

•

Skip to not generate a statement for the account and continue to the next account.

•

Stop to stop reviewing statements for any other accounts, stop generating statements, and open a
print preview window for those statements that you already accepted (by clicking Print).

If you chose Selected Accounts, the Account Picker window will keep opening until you click Cancel in
that window.

Reprinting statement reports
If you choose to generate a statement report and also selected the Save report check box on the Reports tab in
the Generate Statements window, a copy of the report is saved so that you can reprint it later if necessary.
A saved report is named Statements followed by the date you generated the statements, for example,
Statements – 04-12-2012.
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To reprint a saved statement report
1.

In the Generate Statements window, click Open. The Download Files window opens.

2.

Select the report you want to reprint.

3.

Click Open. The report opens in a preview window from which you can print it.

Posting POS Charges
When you charge small jobs to a customer account in the Cash Register (see “Charge payments” on page 437),
these POS charges accumulate in a merchandise charge balance for the account. PrintSmith Vision tracks these
charge transactions separately to avoid cluttering up the account history with many small transactions. The
merchandise charge balance is part of the account balance and is considered a taxable receipt, but is not a
normal receivable, and cannot be paid until you post the POS charges.
EFI recommends that once a month, before generating regular statements, you post the entire balance of these
POS charges to Accounts Receivable as a single entry. Once posted, these charges can be billed on a
statement, and can be paid just like any other open item.
Note

When you post POS charges, the account balance does not change, and the transaction does not show
up in sales reports or on the register tape (so therefore cannot be voided).

To post POS charges
1.

Select AR > Post POS Charges. The Post POS Charges window opens.

2.

Select or clear the following check boxes:
Preview before posting
Select this check box if you want to review the details of the POS charges account by account. If the
check box is cleared, the POS charges are automatically posted to an account, and PrintSmith Vision
proceeds to the next account without stopping.
Print statements
Select this check box to generate a statement for each account with an outstanding POS charge
balance. This statement uses the same format as specified by AR > Generate Statements. The
statement, however, is only for POS charges, and cannot be rerun.
Print summary report
Select this check box to generate a summary report of the POS charges that were posted.
Note

3.

If you plan to print the statements and use pre-printed forms, put them in your printer.

Click OK.
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4.

If you selected the Preview before posting check box, a window opens for each account with an
outstanding POS charge balance. Do one of the following:
•

To post the balances and print statements for all the remaining accounts with POS charge
balances, click Print Remaining.

•

To post the balance and print the statement for the currently displayed account, click Print.

•

To not post the balance for the account, click Skip.

•

To stop posting balances for all remaining accounts with POS charge balances, click Stop.

5. If you chose to print statements, a preview window opens with the statement displayed. Click
print the statement.
6.

to

If you chose to have a summary report printed, you are warned to change the paper in the printer to
plain paper. Click OK to print the report or Cancel to continue without printing.

When you receive payment from the customer and post it, the POS charges are identified as Merchandise
Charges in the Post Payments window.
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Account Aging
The purpose of account aging is to determine the status of customer accounts and warn you of accounts that
may need collection action. An accurate gauge of your receivables is essential to running a healthy business.
When PrintSmith Vision ages an account, it looks at all of the open debits (money owed to you) as well as all
open credits (money you owe to the customer or did not yet apply to a debit) to determine how long the customer
has owed you money and when you last received a payment from the customer. Using this information,
PrintSmith Vision adjusts the account status according to rules that you set.
You can age accounts when you generate statements (AR > Generate Statements), but you can also do so
without generating statements as described here.

General procedure for aging accounts
1.

Select AR > Account Aging. The Account Aging window opens.

2.

The Closing Date field is automatically set to the current date. Change it if necessary. This is the date
that PrintSmith Vision uses to determine the aging status of accounts. Except for credits, open items
with posting dates later than this date are ignored in the aging process.

3.

Use the Output tab to control how each account is handled during the aging process. For information,
see page 482.

4.

Click the Accounting tab to define how aging is performed and what to do about changing the
customer account status as a result of aging. For information, see page 483.

5.

Click the Reports tab to generate a summary report of the aging. For information, see page 484.

6.

Click OK to initiate the aging process.
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7.

If you selected the Pause after each check box on the Output tab, information about each account is
displayed. If you also selected Ask before changing status on the Accounting tab, click Yes or No to
change the status of the account based on the aging.
Note

8.

To cancel the aging procedure, close the window (by clicking X in the upper right corner).

If you chose to generate a report, a preview window opens. Click

to print the report.

Completing the Output tab for account aging
Use the Output tab in the Account Aging window to control how each account is handled during the aging
process.

1.

Select the Age master billing accounts check box to age a master billing account and all its subaccounts as a single account.
Note

The aging summary on the Sales Info tab in the Customer window (page 249) shows aging
amounts that can be considerably higher than the account balance because the summary
includes the amounts for all the sub-accounts. This is normal.

2.

If you selected the Age master billing accounts check box, select the Skip sub-accounts check box
so that sub-accounts are not aged (based on the assumption that the master account is responsible for
payment).

3.

Select the Pause after each check box so that PrintSmith Vision stops after each account so you can
review the results.

4.

Select the Include zero balance accounts check box to include all accounts, regardless of balance, in
the aging report.
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Completing the Accounting tab for account aging
Use the Accounting tab in the Account Aging window to define how aging is performed and what to do about
changing the account status as a result of aging.
Note

1.

2.

3.

The aging period preferences (Admin > Preferences > Accounting > Aging Periods) also define
aging rules.

Select one of the following to determine which date is used to calculate the account status:
•

Status from Posting Date to use the date of the oldest open debit to determine the account status
when aging is performed.

•

Status from Payment Date to use the date of the last payment received (as well as the status of
each open item with a partial payment) to determine the account status.

Select one of the following to control whether the account status is changed:
•

Always change account status so the account status is automatically changed based on your
aging rules.

•

Ask before changing status so you can review the aging totals, the old status, and the proposed
status in a summary window and decide if you want to update the account status.

•

Never change account status if you never want the account status changed.

Select or clear the following check boxes:
Freeze after 90 days
Normally, the proposed account status is Current, Past Due, or Delinquent. Select this check box to
freeze the account status if there are open items older than the oldest aging period (by default this is 90
days). When an account is frozen, you can only post payments to the account – no further work can be
accepted for the account.
Unfreeze after 90 days
Select this check box so the status of a frozen account is automatically changed after 90 days if
payment is made. (You can also change this status manually on the Credit Control tab in the Customer
window. See page 245.)
Mark inactive accounts
Select this check box to identify inactive accounts. An account is considered inactive if nothing was
posted to the account for the inactivity period specified in your preferences (Admin > Preferences >
Accounting > Credit/Defaults). When you see which accounts are inactive, you may want to contact
the customers and find out the reason for the inactivity.
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Inactive account to prospect
Select this check box to reclassify inactive customer accounts as prospect accounts. When this check
box is selected, and you perform an account aging, all inactive accounts are converted to prospect
accounts.
Caution

Use this feature with care. You cannot easily reverse changes to account classification
(customer to prospect). Also, this feature does not consider how long a customer has
been inactive; it simply changes all inactive customers to prospects.

Completing the Reports tab for account aging
Use the Reports tab in the Account Aging window to control whether a summary report of the aging is printed,
control the detail it includes, and indicate whether you want to save the report for future reference.

1.

Select the Print summary report check box to generate a summary report after the aging is complete.

2.

If the Print summary report check box is selected, select or clear any of the following check boxes:
Detailed report
Select this check box to include in the report the details of each open item in the account within the
aging period specified by the closing date.
Add collection information
Select this check box to include the sales representative, contact name, phone number, last payment
date, and amount in the report. This information makes the report more valuable as a collection tool.
Alternate lines in aging columns
If the amounts in the report are very large some of the amounts may creep into adjoining columns and
make the report unreadable. Select this check box to print every other amount on alternate lines.
(Alternate lines can make the report much longer.)

3.

The account aging report is not saved automatically. To save the report so you can reprint it later, select
the Save report check box. The report is named Account Aging followed by the date you performed
the aging. For information about reprinting an account aging report, see below.

Reprinting account aging reports
If you choose to generate an account aging report and also selected the Save report check box on the Reports
tab in the Account Aging window, a copy of the report is saved so that you can reprint it later if necessary.
A saved report is named Account Aging followed by the date you generated the statements, for example,
Account Aging – 04-12-2012.
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To reprint a saved account aging report
1.

In the Account Aging window, click Open. The Download Files window opens.

2.

Select the report you want to reprint.

3.

Click Open. The report opens in a preview window from which you can print it.

Verifying Accounts Receivable
PrintSmith Vision includes three commands on the AR menu for verifying the accuracy of the Accounts
Receivable system. The commands let you check account balances against open invoices and check the
receivable balance against customer accounts.
These commands are diagnostic in nature. If they identify a problem, EFI strongly recommends that you contact
PrintSmith Vision Support to help you investigate and correct the problem.

Verifying the receivable balance
Use AR > Verify Receivable Balance to compare the Accounts Receivable balance shown in the cash drawer
to the total of all customer accounts. Since PrintSmith Vision can only bill the customer based on the account
balance, any difference between the two amounts is an error. The Accounts Receivable balance is strictly for
your information and is not used by PrintSmith Vision as the basis for any other calculations.

Verifying the customer balance
You can compare the balance for a customer account to any open items in the account history to make sure that
they agree.
1.

Select AR > Verify Customer Balance. The Account Picker window opens.

2.

Select a customer account. The Verify Customer Balance window opens.

•

Balance in Account is taken from the customer account.

•

Total Open Invoices is the sum of all the open invoices for the account.
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3.

If the Balance in Account is greater than Total Open Invoices, figure out the reason. Examine the
account history (Reports > Account History) to see if an invoice was somehow not posted.
Important

4.

Although you can click Fix in the Verify Customer Balance window to replace the account
balance with the total of the open items, you should always try to figure what is causing
the discrepancy. Contact PrintSmith Vision Support if necessary.

If you want to update the aging totals stored in a customer account so they match the balance in the
account, click Age Now.

Verifying all balances
You can compare the balances shown in all accounts to any open items in the account history to make sure that
they agree.
1.

Use AR > Verify All Balances.

2.

If a discrepancy is found, the account is identified. Check your receivable balance using AR > Verify
Receivable Balance.
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Mailings
In this chapter
About Mailings

488

Creating Mailing Labels and Mail Merge Files

488
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About Mailings
With PrintSmith Vision you can create mailing labels and mail merge files for your customers, prospects, or
contacts. For contacts, you can also use a campaign or grade (a group of campaigns) for the mailing so that the
contacts associated with a campaign or grade are automatically targeted. For information about setting up
campaigns and assigning them to contacts, see “Using the Campaigns tab for a contact” on page 269.
The mailing labels that you can print are available in a number of pre-defined formats, but you can modify these
formats or create your own.
The mail merge files that you can generate are text files that you can then use as the source of names and
addresses with the mail merge features available in many word processing applications for generating form
letters and so on. These mail merge files can also be used with spreadsheets and database applications.

Creating Mailing Labels and Mail Merge Files
You can generate mailing labels and/or mail merge files for any subset of your customers, prospects, or
contacts.
Tip

If you want to exclude a customer, prospect, or contact from all mailings, select the Do not mail check
box on the Marketing tab in the Contact window (AR > Contacts) or Customer window (AR >
Accounts). For example, you may want to do this for all contacts that are strictly billing contacts.

General procedure for creating labels and mail merge files
1.

Select Reports > Mailing Labels. The Mailing Labels window opens.

2.

In the Account Source field, select Customer, Contact, or Prospect.
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3.

4.

Under Account selection method, select one of the following to control which accounts are included in
your mailing:
All

Includes all accounts of the type you selected in the Account Source field,
for example, all customers or all contacts.

From/To

Includes an alphabetical range of accounts. You can enter any number of
letters in the From and To fields. If you leave either field empty, the selection
starts at the beginning or goes to the end of the list, respectively. For
example, if you want to include all customers starting with the Miller
account, enter Miller in the From field and leave the To field empty. For all
accounts that begin with A, enter a in the From field and b in the To field.

Selected Accounts

Lets you choose accounts for the mailing. After you click Print in the Mailing
Labels window, the Account Picker window keeps opening so you can select
an account. (To stop selecting accounts, click Cancel instead of selecting an
account.)

Campaigns

For contact accounts only. (Contact must be selected in the Account
Source field.) You can select campaigns so that the contacts associated
with the campaigns are selected automatically for the mailing. See step 4
below.

By Status

Includes accounts based on their status:
•
If Account Source is set to Customer, you can select New, Current,
Delinquent, Inactive, Frozen, and/or Past Due.
•
If Account Source is set to Prospect, you can select Never a
customer (the account was created for a prospect and was never a
customer account); Former INACTIVE Customer (the account used to
be a customer account, but nothing was ever posted to account history);
and/or Former ACTIVE Customer (the account used to be a customer
account, and has history).
•
If Account Source is set to Contact, the By Status selections do not
apply and are unavailable.

If you selected Campaigns as the Account selection method:
a.

Click Settings to the right of Campaigns.
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b.

In the window that opens, select the campaigns you want to use for the mailing.
Note

For information about creating campaigns, see “Creating campaigns and grades” on page
269.

Click to
select a
grade for the
mailing.

c.

To use a grade (a group of campaigns) for the mailing, click Apply Grade.

d.

In the window that opens, click the grade you want to use and then click Select.

e.

The campaigns in the grade are automatically selected and included in the list of campaigns. To
exclude a particular campaign from the mailing, clear its check box. (The campaign is still part of
the grade, but is not used for the mailing.)

f.

Click OK to return to the Mailing Labels window.

5.

Click the Format tab to indicate whether you are printing mailing labels and/or creating a mail merge file
and to select the format you want to use. For information, see page 491.

6.

Click the Filter tab to include or exclude personal accounts. For information, see page 492.
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7.

Click the Options tab for additional settings (for example, to select the sort order or address you want
to use). For information, see page 493.

8.

When you are ready to print the labels and/or generate the mail merge file, click Print at the top of the
Mailing Labels window.
•

If you chose Selected Accounts as your Account selection method, the Account Picker window
opens so you can select an account. (The window will keep opening until you click Cancel.)

•

If you are printing labels, a preview window opens from which you can print the labels.

•

If you are creating a mail merge file, a file named Mailing List.txt is created. When prompted, click
Open or Save. Then use the file with the application for which you need the names and addresses
(for example, with a Word document).

Completing the Format tab
Use the Format tab in the Mailing Labels window to indicate whether you are printing mailing labels and/or
creating a mail merge file, as well as to select the format you want to use.

If you are generating labels
1.

On the Format tab in the Mailing Labels window, select the Print Mailing Labels check box.

Note

If you plan to generate labels and create a mail merge file as part of the same mailing, select
both the Print Mailing Labels and Create Mail Merge file check boxes to ensure that the
address list for the labels matches that for the mailing and is in the same order.

2.

In the Label Format field, select a format for the labels. The layout of the labels is displayed on the
right.

3.

To change an existing label format or to create a new one, click Define Label Format. (The procedure
is the same as for carton labels. See “Defining, editing, or deleting label formats” on page 362.)

4.

Sometimes, you will have a sheet of labels where some of the labels were used. Rather than throw
away the sheet, in the Labels to skip field, enter the number of used labels you want to skip. (This
setting applies only to the first sheet; the rest of the sheets are assumed to be complete.)

5.

If you are mailing multiple items, you may need more than one label for each account. Enter the number
of labels you need in the Labels per account field.
Tip

If you want to print a different number of labels for different accounts, print the labels for each
account separately. Otherwise, PrintSmith uses the value in the Labels per account field for
all selected accounts.
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If you are creating a mail merge file
1.

On the Format tab in the Mailing Labels window, select the Create Mail Merge file check box.

2.

In the File Format field, select the format that works best in the application where you plan to use the
mail merge file:
Macintosh – comma
Macintosh – tab
Windows – comma
Windows - tab
Notes

®

Comma-delimited files work well with the mail merge feature in Microsoft Word. Tab-delimited
files work best in spreadsheets and database applications.
When you select the comma format, the resulting mail merge file is formatted according to
what is specified in the Default CSV Separator and Default CSV Quote Character fields in
your International preferences. (For information, see page 57.) If these fields are blank in the
International preferences, the CSV field separator defaults to comma (,) and the quote
character used to enclose text strings defaults to double-quote (“), which are the standard
delimiters in the U.S. In other countries, different delimiters are used and can be specified in
the International preferences. In addition, numeric data is formatted according to the Decimal
Delimiter and Thousands Delimiter specified in your Numbers preferences (see page 55).

Completing the Filter tab
Use the Filter tab to include or exclude personal accounts from a mailing. (An account is considered a personal
account if the Personal Account check box is selected on the Marketing tab in the Customer or Contact
window.)

By default, the filter is set to None so that personal accounts are included in mailings, but you can select one of
the following:
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•

Only Personal Accounts to include just personal accounts in the mailing.

•

Exclude Personal Accounts to exclude personal accounts from the mailing.

Completing the Options tab
Use the Options tab to sort accounts in a particular order, specify the address you want to use, and specify the
position of “Attention” lines and bar codes on mailing labels.

1.

In the Sort by field, select the method you want to use for sorting the accounts, for example, by Name,
Account No., or Zip Code.

2.

For Address to use, select Statement or Invoice. This address is taken from the Address tab in the
Customer window (AR > Accounts).
Note

If you selected Contact as the Account Source (see step 2 under “General procedure for
creating labels and mail merge files” on page 488), the address for the contact is used if the
address exists. Otherwise, the address you select here is used. For example, if you select
Statement as the Address to use, the statement address is used for all contacts that do not
have their own address.

3.

In the “Attn” is field, select not shown if you do not want the “Attn” line printed on labels or select on
top or on bottom to print it at the top or bottom of labels. (This setting does not apply to mail merge
files.)

4.

In the Bar Code is field, select not shown if you do not want to include a bar code or select on top or
on bottom to print it at the top or bottom of labels. (The Bar code is setting does not apply to mail
merge files.) Currently, the US Postal Service recommends that bar codes be placed at the top of the
label.
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About PrintSmith Vision Reports
PrintSmith Vision includes many reports to help you analyze the data in your system. For example, you can
review customer accounts, account rankings, and sales summaries, as well as check work in progress and
estimate history.
Notes

The reports described in this chapter are all on the Reports menu; not all these reports may be
available to you. For example, if you have a version of PrintSmith Vision that does not include Accounts
Receivable, you will not be able to run some of the account-related reports.
Not all commands on the Reports menu are described in this chapter; some are described in the
context where they are used, for example, ordering stock or creating mailing labels.

PrintSmith Vision also includes Report Manager. With Report Manager you can replace one of the standard
PrintSmith reports with one of your own reports, add and run custom reports, or export data from a custom
report. For information, see “Using Report Manager” on page 518.

Customer List Reports
The Customer List reports provide information about your customers and/or prospects, for example, addresses,
account settings, and balance summaries.

Report types
Several variations of the Customer List report are available:
•

Balance Summary for a summary of the current account balances for all customers.

•

Sales Summary for a summary of the sales amounts and average orders for each account by month
and year.

•

Address List for the invoice and statement addresses for each account.

•

Posting Dates for a report on the various dates that PrintSmith Vision uses to track accounts, for
example, estimate date and payment date.

•

Account Profile for a summary of some key settings for each account, for example, type and credit
limit. This information comes from settings on various tabs in the Customer window (AR > Accounts).
The Account Profile report includes the following information:
Resale

Shows the resale ID (if any). Accounts with a resale ID are not charged sales tax.

Bus Type

Shows the type of business the account represents.

Table

Shows the name of the tax table that is assigned to the account.

Type

Shows the type of the account , for example, charge.

PO Req

Indicates whether a PO is required on invoices for the account.

Bill

Indicates whether a statement is generated for the account.

CR Limit

If a credit limit was specifically set for the account, shows the amount of that limit.
Default means that the system-wide credit limit is used.

Disc%

Shows any automatic discount percentage specified for the account.

Interest

•

Shows the rate used to calculate finance charges on statements. Default means that
the system-wide rate is used. None means that no finance charge is ever calculated
on the account. A percentage indicates the rate that is specified for the account.
Sales Rank Month for a report on the sales volume and relative standing of each account in the current
month. A monthly closeout updates these statistics.

•

Sales Rank Year for a report on the sales volume and relative standing of each account for the current
year.

•

Collection Followup for information that is useful for calling customers about their outstanding
balances.
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Running a Customer List report
1.

Select Reports > Customer List. The Customer List window opens.
Note

As you change your selections in the Customer List window, the report is immediately updated
to reflect the changes.

2.

Select the Customer and/or Prospect check boxes. Customers are displayed in black and prospects in
blue.

3.

In the Report Type field, select the type of report you want to run. For details, see “Report types” on
page 496.

4.

In the Sort by field, select the way you want to sort the report:
Account Name

The name of the account.

Account Number

The number of the account.

Account Status

The status of the account (for example, current or past due).

Business Type

The code that you can enter in the customer account (on the Settings tab) to
categorize accounts, for example, SIC code or ABC method of ranking.

Account Type

The type of account, for example, cash only or charge.

Sales per Month

The sales for the account by month. EFI recommends that you sort this way
after running a monthly closeout; otherwise, the monthly sales figures may not
be correct. This is also useful for running a Sales Rank Month report.

Sales per Year

The sales for each account by year. (This is useful for running a Sales Rank
Year report.)

Sales Rep

The sales representative.

Balance

The current balance, with the account with the highest balance shown first.
(This is useful when running a Balance Summary report.)

Tip
5.

You can use the icon to the right of the Balance column header to change the sort order from
ascending to descending.

To see the history for an account, double-click the account. The Customer History or Prospect History
window opens. For information about the account history report, see page 498.

Printing a Customer List report
1.

Under Print Options, select one of the following:
•

Print Screen if you want the report to look the way the screen does. Typically, you will want to
adjust the widths of columns manually before you print. Your changes will be reflected in the
printed copy.
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•

Shrink to Fit if you want the system to adjust column widths so they all fit on the paper. Text,
however, will get truncated if it exceeds the width of a shrunk column (it will not be wrapped).

•

Custom if you want to specify the paper size and orientation. The report, however, will not include
any colors or style attributes like bold.

2.

Select File > Print.

3.

If you selected Print Screen or Shrink to Fit, a preview of the report opens. Print the report.
If you selected Custom, complete the Page Setup window and click OK. The report is automatically
printed.

Notes

The print option you selected is retained after you print a Customer List report using that option.
If you set custom print options, those options are also available in the Pending Documents and Work in
Progress windows so you do not have to re-enter them.

Account History Report
The Account History report provides a historical record of all accounting activity for a customer or prospect, and
is a powerful tool for managing your business. For example, you can use the history to answer specific questions
about payments, determine when a particular order was placed, examine the unpaid (open) invoices on the
account, print a detailed account activity report, and open an old invoice so you can copy it (and re-use it).
Tip

You can also view a summary of account history from a mobile device. For more information, see
“Mobile Views” on page 33.

General procedure for running the Account History report
1.

Select Reports > Account History. The Account Picker window opens.

2.

Select an account.
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The Customer History window opens. (If you selected a prospect, the Prospect History window opens.)

Click to select
a different
account.

Click to see
detail for
selected
item.

The columns in the report include the following:
Posted

The date that the entry was posted to the account history. Entries are displayed in the
order in which they were posted. To reverse the order, click the column header.

Invoice #

The number of the invoice posted to the account.

Description

A description of the document. For invoices, this is the invoice title. For payments, the
description is generated by PrintSmith Vision when the document is posted. (To
change the description, select the document, click Properties on the toolbar, and edit
the Change Description to field.)

Total

The amount of the document when it was originally posted. The total is underlined if
there was a deposit on an invoice.

Paid on

For invoices and journal entries, the date a payment was last applied to that item. For
payments, the date is blank.

Ref #

For invoices and journal entries, the check number or credit card reference
(authorization) number.

PO#

The purchase order number, if any.

User / Rep

The name of the sales representative for the account.

Balance
Due

3.
4.

The current balance due on the item. Negative amounts are credit balances that were
not applied to a debit (invoice or debit memos). Items with no balance due were paid
off or fully applied (payments and credit memos).
To review the history for a different account, click Get on the toolbar. The Account Picker window opens
so you can select a different account.
See the sections below for information about what you can do when reviewing account history.

Display the account history differently
Do any of the following:
•

Change the order in which information is displayed by clicking a column header. For example, if you
want to see the information sorted by invoice number, click Invoice #. You can also resize columns to
see more or less information.

•

By default, the report lists all types of history, but to narrow the list, change the selection in the Show
History Type field. For example, you can choose to list just Payment or Invoice history.

•

To look at the history in different ways, especially in terms of periods of time, select one of the following
at the bottom of the window:
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•

First Open

Starts with the first open (unpaid) item and continues to the end of the list. (The
history shows all items after the first open item. This is generally more useful in
checking on payment status than AR > Post Payments, which shows only
open items.)

This Month

Starts with the first item in the current month.

Prior Month

Starts with the first item in the previous month.

This Qtr

Starts with the first item in the current quarter.

This Year

Starts with the first item in the current year.

Last Year

Starts with the first item last year.

All
Starts with the first item posted to the account.
To narrow down the list of items, use the Filter fields at the bottom of the window. For example, you can
filter by Posted (date), Invoice #, Description, Paid on (date), Ref#, or PO#. Select a criterion such as
Invoice #; enter the information by which you are searching (in this case, an invoice number); and click
Search.

Analyze the sales history for an account
Do one of the following:
•

To analyze the entire sales history of the account, click Analyze on the toolbar

•

To analyze certain items in account history, select them in the Customer History window and then click
Analyze Selection. (Use Shift + click to select a range of history items or use Ctrl/Cmd + click to select
items that are not in a range.)

Note

The format of the report that opens in the preview window is similar to the daily sales report. Only sales
categories with activity are included.

View more details in account history
If you want more information about a particular item in history:
1.

Select the item in the Customer History window and click Properties on the toolbar. (Alternatively,
select the item and use Shift+double-click.) The History Detail window opens.

2.

If necessary, in the Change Description to field enter a different name (title) for the document.

3.

Click + to see the jobs that make up the document.

Click to
view
jobs.
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Print the account history
1.

Click Print on the toolbar of the Customer History window. The report opens in a preview window.

2.

Click

to print the report.

Log your interaction with the customer
If you have contact with the customer, you can log the interaction and, if necessary, indicate that follow-up is
required.
1.

In the Customer History window, click Notify on the toolbar. The Notify Customer window opens.

2.

Complete the Notify Customer window as described in “Logging your interactions with customers” on
page 382.

Re-use an invoice
If you did a particular job for a customer in the past, and the customer needs the same job done again, you can
copy an invoice from the customer’s account history to a new invoice (or estimate) instead of having to create
one from the beginning.
•
Note

In the Customer History window, find the invoice you want to re-use and then double-click it.
When you open an invoice from history, the invoice is locked. To re-use it, use Invoice > Copy to New
Invoice.

Restore settings
When you re-size or move the Customer History window or sort or re-size columns, these settings are saved.
The next time you open the window, the columns and window settings will be the way you had them. If you want
to bring back the default settings, click Restore Settings on the toolbar.
Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.
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Account Ranking Report
The Account Ranking report lists accounts in order by different criteria, for example, by balance, number of
orders, or sales. You can save these rankings so they are available elsewhere in PrintSmith, for example, on the
Sales Info tab in the Customer window (AR > Accounts).
1.

Select Reports > Account Ranking. The Account Ranking window opens.

2.

In the Rank Accounts by field, select the way you want to see the accounts ordered: Balance, Sales
current month, Sales current year, Sales prior year, Number orders, Sales by sales category,
Sales by date range, or Sales by category and date.

2.

Under Include Accounts, select the check box of the type of account to include in the ranking:
Customer, Prospect, or both.

3.

If Rank accounts by is set to Sales by sales category or Sales by category and date, in the
Category field under Limit to Sales Category, select the sales category for the report. (The sales
categories come from your preferences: Admin > Preferences > Accounting > Sales Categories.)

4.

If Rank accounts by is set to Sales by date or Sales by category and date, under Date Range, enter
the dates for the ranking in the From and To fields.

5.

If you want to save more than one ranking based on different criteria, under Ranking Storage, select a
Custom ranking. You can save up to six different custom rankings.

6.

After you specify all the ranking criteria, click Run Ranking to generate the results.

7.

Sort the ranking results by clicking the column headers in the bottom half of the Account Ranking
window.

8.

To print the report, click Print.

Click to
rank
accounts.
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9.

To save the account ranking (so it is reflected in customer account records):
a.

Click Save.

b.

Click Yes to confirm.

You can then see the ranking on the Sales Info tab in the Customer window. For more information
about this tab, see page 249.

Estimate History Report
The Estimate History report provides a record of the estimate activity for each customer or prospect. Use this
report to answer questions about past estimates, to determine when a particular estimate was entered, to see
whether an order was won or lost, or to open an old estimate and re-use its information in a new estimate or
invoice.

General procedure for running the Estimate History report
1.

Select Reports > Estimate History. The Account Picker window opens.

2.

Select the account for which you want to see estimate history. The Estimate History window opens.

Click to add
a note about
an estimate.
Click for detail
of selected
item.

The columns in the report include the following:
Created

The date that the estimate was created.

Estimate #

The number of the estimate.

Title

A description of the estimate. (To change the description, select the estimate, click
Properties on the toolbar, and edit the Change Description to field.)

Total

The amount of the estimate.

Status

The won/lost status of the estimate.

Invoice #

The invoice number if the estimate was converted to an invoice (because the
customer accepted the job).

Off Pending

The date the estimate was removed from the pending list.

3.

To review the estimate history for a different account, click Get on the toolbar. The Account Picker
window opens so you can select a different account.

4.

See the sections below for information about what you can do while reviewing estimate history.

Display the estimate history differently
Do any of the following:
•

To change the order in which estimates are listed, click a column header in the Estimate History
window. For example, if you want to see the estimates sorted by description, click Title. You can also
resize columns to see more or less information.

•

To narrow the list of estimates, use the Filter fields at the bottom of the window. For example, you can
filter by Title, Estimate#, or Created (date).
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Add notes to an estimate
You may want to add notes to an estimate, for example, to explain unusual features or explain why an estimate
was lost.
1.

In the Estimate History window, select an estimate.

2.

Click Notes on the toolbar. The Estimate Notes window opens.

3.

Enter the notes and click OK. A symbol in the Status column indicates the estimate includes a note (as
shown for the lost estimate in the figure below).

Tip

To review or edit existing notes, click Notes on the toolbar.
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View more details in estimate history
If you want more information about an estimate in history:
1.

Select the estimate in the Estimate History window and click Properties on the toolbar. (Alternatively,
select the item and use Shift+double-click.) The History Detail window opens. 5

2.

If necessary, in the Change Description to field, enter a different name (title) for the document.

3.

Click + to see the jobs that made up the estimate.

Change the status of an estimate
Normally, the status (Won, Lost, or Neutral) of an estimate is determined by the system, but you may need to
change the status yourself. For example, if a customer decides to go ahead with an order after all, you can
change the status of an estimate to Won. Also, if you created several estimates for a job, but only used one of
them, you would typically set the status of the unused estimates to Neutral (since they were neither won nor
lost). For more information about won/lost status, see below.
•

To change the status of an estimate, select it in the Estimate History window and then select Won,
Lost, or Neutral in the Status field.

To keep accurate won/lost records, keep the following in mind:
•

When you convert an estimate on the pending list to an invoice, the original estimate is placed in history
and considered Won. When you copy an estimate to an invoice, the original estimate remains in the
pending list and is not put into the estimate history (and is therefore not considered won or lost). For this
reason EFI recommends you use Invoice > Convert to Invoice and not Invoice > Copy to New
Invoice when changing an estimate to an invoice.

•

When an estimate is converted to an invoice, the winning invoice number is recorded in the historical
estimate and included in history. If you open a historical estimate that was won, the deposit entry area
in the Estimate window shows the number of the invoice to which the estimate was converted.

•

If you convert a previously lost estimate to an invoice, the status of the estimate is changed to Won in
estimate history. You can only convert an estimate to Won once.

•

If you use Admin > Clear Estimates to clear estimates from the pending list, during this process you
can indicate whether the estimate were Lost, or are Neutral (neither Lost nor Won). When the system
auto-archives estimates, however, they automatically are given a status of Lost. (For information about
auto-archiving, see page 391.)
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•

If you make a mistake and want to discard the estimate, void it. A voided estimate does not affect the
won/lost ratio, and is not recorded in estimate history.

Re-use an estimate
If you want to re-use an estimate, you can copy an estimate from the customer’s estimate history to a new
estimate (or invoice) instead of having to create one from the beginning.
•
Note

In the Estimate History window, find the estimate you want to re-use and then double-click it to open it.
When you open an estimate from history, the estimate is locked. To re-use the estimate, select Invoice
> Copy to New Estimate (or Copy to New Invoice) to create a new estimate or invoice based on the
contents of the estimate in history.

Print the estimate history
1.

Click Print on the toolbar of the Estimate History window. The report opens in a preview window.

2.

Click

to print the report.

Restore settings
When you re-size or move the Estimate History window or sort or re-size columns, these settings are saved. The
next time you open the window, the columns and window settings will be the way you had them. If you want to
bring back the default settings, click Restore Settings on the toolbar.
Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.
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Work in Progress Reports
The Work in Progress reports, as their name suggests, help you track your orders – as represented by the
invoices and estimates on the pending list – in various ways.

Report types
Several variations of the Work in Progress report are available:
•

Standard for a list of orders by number, customer name, title, ordered date, wanted by date, proof date,
and total amount due.

•

Date and Time for a report very similar to the Standard report except that instead of showing the total
due, the report shows the time of the order in addition to the date of the order.

•

Location for a list of orders by number, customer name, title, ordered date, wanted by date, name of
user who entered the invoice (taken by), and location. (The location may have been manually entered
or scanned.)

•

Weekly Schedule for an overview of the number and type of orders due in a week, starting on the next
Monday. Orders due before then are listed in the Earlier column.

•

Press Schedule for a breakdown of invoices by jobs and for information about the workloads for each
press according to the date and time jobs are wanted.

•

Integration Schedule for jobs that can be submitted to an integrated add-on, for example, to a Fiery
device. When you select this type of report, the Work in Progress window includes a Fiery pane. For
information about the Fiery integration, see the PrintSmith Vision and Fiery Integration Guide.

Tip

You can also view summaries of the standard, weekly, and press schedule reports from a mobile
device. For more information, see “Mobile Views” on page 33.

Run a Work in Progress report
1.

Select Reports > Work in Progress. The Work in Progress window opens.

Red
indicates
job is on
hold.

Green
indicates
completed
job (ready
for pickup).

2.

In the Report Type field, select the report you want to run. For more information, see “Report types”
above.
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3.

In the Sort By field, select the order in which you want information in the report listed, for example, by
Customer or Location. If you want to reverse the sort from ascending to descending order, click the
sort icon on the far right of the list of items.

Note

The Press Schedule report includes its own set of sort criteria: Press Name, Press and Ink,
Machine ID, Location, or Device Name. If you sort by Press and Ink, the jobs are sorted first
by the press, then by the day, and then by the ink color. Machine ID lets you group work by
the actual machine being used since you can have more than one definition for a single press
or piece of digital equipment, with the machine ID tying the definitions together.

4.

Under Include, select the Invoices check box and/or Estimates check box.

5.

Under Options, select or clear the following check boxes:
Completed
Select this check box to include completed documents in the report. Completed documents are ready
for pickup or delivery and are displayed in green with an asterisk next to the invoice number. (Use the
Location button in the Pending Documents window to open the Location window and select the Ready
for pickup/delivery check box.)
On Hold
Select this check box to track invoices that are on hold and not actually in production. Documents that
are on hold are displayed in red. (Use the Location button in the Pending Documents window to open
the Location window and update the Hold State.)
Firm dates ONLY
Select this check box to include only those documents that have the Firm wanted by date check box
selected in the Account Info window.
Print Double Space
Select this check box to print the report double-spaced.
Show Totals
Select this check box to include subtotals, a grand total, and a count in the report. Subtotals depend on
the Sort By selection. For example, if you sort by Due Date, the report has a subtotal for each day. If
you sort by Customer or Invoice number, no subtotals are produced.
Note the following:
•

The Date and Time report does not have document totals.

•

The Weekly Schedule report only has a grand total.

•

The Press Schedule report ignores the Show Totals check box.

No Pricing
Select this check box to hide pricing information.
Print Job Comments
Select this check box to include job comments in the report.
6.

Change the width of columns to see more or less information.

7.

To open a document listed in the report, double-click it.

8.

If you contact the customer over an item listed in the Work in Progress window, log the interaction and,
if necessary, indicate that follow-up is required:
a.

In the Work in Progress window, select an item and click Notify on the toolbar. The Notify
Customer window opens.

b.

Complete the Notify Customer window as described in “Logging your interactions with customers”
on page 382.
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Print a Work in Progress report
1.

Under Print Options, select one of the following:
•

Print Screen if you want the report to look the way the screen does. Typically, you will want to
adjust the widths of columns manually before you print. Your changes will be reflected in the
printed copy.

•

Shrink to Fit if you want the system to adjust column widths so they all fit on the paper. Text,
however, will get truncated if it exceeds the width of a shrunk column (it will not be wrapped).

•

Custom if you want to specify the paper size and orientation. The report, however, will not include
any colors or style attributes like bold.

2.

Click Print (at the top of the Work in Progress window).

3.

If you selected Print Screen or Shrink to Fit, a preview of the report opens. Print the report.
If you selected Custom, complete the Page Setup window and click OK. The report is automatically
printed.

Notes

The print option you selected is retained after you print a Work in Progress report using that option.
If you set custom print options, those options are also available in the Pending Documents and
Customer List windows so you do not have to re-enter them.

Restore settings
When you select a Report Type, Sort By setting, and/or Options, change column widths, or re-size or move the
window, these settings are remembered and used the next time you run a Work in Progress report. If you want to
go back to the default settings, click Restore Settings (to the right of the Options area).
Note

Each user defined in PrintSmith Vision can have different saved settings. For example, if someone with
the user name (login ID) JoeC logs into PrintSmith Vision, his saved settings are available to him
regardless of the computer or browser he is using.
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Sales Reports
PrintSmith Vision includes various sales reports that you typically run as part of a daily or monthly closeout, but
you can also print these reports at any time, as described in the sections that follow.

Daily Sales reports
When you perform a daily closeout, you typically print the Daily Sales reports as part of the closeout. You can
also reprint the reports for a particular day or group of days using the procedure described here.
Note

For more information about the contents of both the Daily Sales and Monthly Sales reports, see
“Understanding sales reports” on page 512.

1.

Select Reports > Daily Sales. The Daily Sales window opens and lists all the daily closeouts by date.

2.

In the Report Format field, select one of the following:
•

Sales Summary for a breakdown of sales and receipts for the period. For more information about
the contents of this report, see “Understanding sales reports” on page 512.

•

New Invoices for a list of all the invoices created during the period.

•

New Estimates for a list of all the estimates created during the period.

•

Invoice Pickups for a list of all the invoices that were picked up during the period.

•

Invoice Profitability for a list of all invoices picked up during the period with their costs, price, and
profitability.

•

Payment Journal for a list of all payments posted during the period.

•

Journal Entries for a list of all journal entries posted during the period.

•

Tax Summary for a breakdown of sales tax for both sales and receipts by tax table and tax code.
In most cases you can use this to complete your sales tax reports.

•

Tax Details to see the tax details for invoices. You can use this report to verify tax details against
the register tape.
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•

Accounting Links to generate an export file that contains sales information that you can then
import into a third-party accounting package. (You select the “target” system with a preference:
Admin > Preferences > Accounting > GL Profiles.) You can also print this file as a summary
report.

•

Print All Reports to reprint all the reports for a particular day. This is useful if a printer
malfunctioned when you were printing the reports as part of a closeout, or if you misplaced the
reports for a particular day. When you select Print All Reports and then click Select, a preview
window opens for each of the daily sales reports; you can then print the reports you need one-byone.
Tip

3.

After you select a format, double-click a closeout date in the Daily Sales window (or click the closeout
date and click Select). The selected type of report opens in a preview window.
Tip

4.

To reprint the register tape for a particular day, use Reports > Open Old Tape; to reprint
a deposit ticket, use Reports > Deposit Ticket.

You can generate a composite report for any group of daily closeouts by selecting the first date
and holding down the Shift key while selecting the last date, and then clicking Select.

In the preview window, click

to print the report.

Monthly Sales reports
When you perform a monthly closeout, you typically print the Monthly Sales reports as part of the closeout. You
can also reprint the reports later for a particular closeout, as described below.
This report is functionally identical to the Daily Sales report; the only difference is that the report reflects monthly
sales rather than daily sales (or sales for a group of days).
1.

Select Reports > Monthly Sales. The Monthly Sales window opens.

2.

Follow the instructions in steps 2 through 4 in “Daily Sales reports” on page 510.

Note

For more information about the contents of both the Daily Sales and Monthly Sales reports, see
“Understanding sales reports” on page 512.
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Understanding sales reports
The format of the Sales Summary report is the same for daily and monthly sales. The information in the report is
organized in five sections: Sales Breakdown, TAX, Receipts Summary, Miscellaneous, and Production Data.

Sales Breakdown section

This section provides a detailed analysis of your sales compiled from invoices, journal entries, and POS (cash
register) transactions.
•

Total – This column shows what you sold for profit in particular sales categories. (Typically, these sales
categories correspond to your cost centers.)
Note

Sales categories are defined with preferences (Admin > Preferences > Accounting > Sales
Categories). See page 94.

•

% Sale – This column compares the sales categories by percentage so you can see which cost centers
are bringing in the most money.

•

Total Sales – This row totals all the rows above. The amount does not include any tax due on sales.

•

The line below Total Sales separates what you sold for profit (which is above the line) from incidentals
such as postage or interest that are not for profit, which result in the Total Other amount.
Notes

Interest represents finance charges, and is not taxed.
Shipping may be the result of shipping charges entered in the Document Totals window or of
charges that are assigned to the Shipping sales category and used in jobs. Shipping may or
may not be taxed.
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TAX section
This section applies if you are using the accrual method of accounting. The numbers in this section reflect what
you sold, not the amount you took in.

•

Taxable Sales - The part of Total Sales that is taxable. This amount is always less than or equal to
Total Sales. If any of the Total Other sales (such as shipping) are taxable, they are included here.

•

Tax on Sales - The amount of tax on taxable sales. If your tax district has only one tax rate, this amount
can be verified by multiplying Taxable Sales by the tax rate.

•

Non-Tax Sales - The amount of Total Sales that is not taxable. If you report your sales tax based on
sales (the accrual method) you can use Total Sales, Taxable Sales, and Tax on Sales to generate the
tax figures for reporting purposes.

Receipts Summary section
This section applies if you are using the cash method of accounting. The numbers in this section reflect what you
took in.
The Receipts Summary includes an analysis of cash receipts for the period and shows receipts from cash
register sales (POS) and receipts from Accounts Receivable (A/R).

•

Non-Tax Sales - Total receipts not subject to tax.

•

Checks - Total check receipts.

•

Credit Card - Total credit card receipts.
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•

Deposits Applied - Total deposits on picked up invoices. This is the point at which deposits become
receipts for tax purposes.

•

Deposits Received - Deposits entered on invoices during the period.

•

Deposits Returned - Total deposits refunded to customers (for example, if a job was canceled).
Tip

For more information about deposit handling in PrintSmith Vision, see “About deposits in
PrintSmith Vision” on page 516.

•

Total - Total of receipts for POS and AR. The POS total is the amount that was paid at the time of the
sale. The AR total is the amount received that was credited against items already posted.

•

Total Receipts - Total of receipts and deposits received.

•

New Charges - Total of all charges made to Accounts Receivable during the period.

•

On Account - The total of payments that were posted to an account without being applied to an open
item. This shows the amount placed on account (payments received but not applied to any open items),
as well as amounts applied to open items from previously posted payments. For example, if you post a
$100 payment without applying it to anything, it shows in On Account as $100. When you later apply
this to an open item, it shows in On Account as -$100. Usually, On Account is positive because most
payments are immediately applied to open items. If a payment is entered but is not applied to an open
item, it is possible for this number to be negative when it is later applied to open items. This does not
indicate a problem.

•

A/R Balance - The current Accounts Receivable balance, at the close of the period. If you take the
Accounts Receivable balance from the previous period, subtract AR receipts, and add new charges,
you can verify this balance.
Note

A/R Balance does account for any refund checks.

•

Taxable Receipts - The amount (for POS and AR) of total receipts that was taxable (this figure does
not include tax, just taxable amounts).

•

Tax on Receipts - The amount of tax due and collected on Taxable Receipts. If your tax district has
only one tax rate, you can verify this amount by multiplying Taxable Receipts by the tax rate although it
may be off a few cents due to rounding.

•

Non-Tax Receipts - The amount of receipts that were not taxable. This does not include deposits, as
they are not true receipts until the document with the deposit is posted.

•

Deposit Forfeit - Total deposits forfeited because the invoice was cancelled and the deposit was not
returned to the customer.

•

Deposit Balance - Total deposits on all pending invoices. This represents money that you received for
work not yet delivered to the customer.
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Miscellaneous section

•

Actual Deposit - The total amount of the deposit tickets for the period.

•

Cash Over/(Short) - The total amount by which the amount in the cash drawer differed from the actual
amount that you entered during a closeout. A positive amount means that you deposited more in the
bank than the system calculated; a negative amount means you deposited less money.

•

Paid Out - The amount of cash taken from the cash drawer (for example, for an expense such as lunch
for employees).

•

Refund Checks - The amount you refunded in the form of checks.

•

WIP Total Invoices - The total of all invoices in the pending list that are not completed.

•

WIP Total Complete - The total of all invoices in the pending list marked as completed.

•

WIP Total Estimates - The total of all estimates in the pending list.

•

Total Memos - The total of all journal entries.

•

Non-Sales Memos – The total of journal entries that do not affect sales.

Production Data section
This section provides a variety of statistics related to production. These statistics are typically most useful for a
longer period of time; on a daily basis, many of these statistics are not very meaningful. If you record production
information each time you perform a daily closeout, you will get some useful data in a monthly sales summary
report.
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About deposits in PrintSmith Vision
Deposits in PrintSmith Vision are treated as liabilities. When you put a deposit on an invoice, it is tracked in
Deposits Received (under Receipts Summary). When you change or remove a deposit, the old deposit is put
in Deposits Returned and the new deposit, if any, is put in Deposits Received.
When an invoice with a deposit is picked up, the deposit is put in Deposits Applied and is also included in
Taxable Receipts because it is being recognized as a receipt at this point.
The deposit is divided between Taxable Receipts and Tax on Receipts based on the tax rate when the invoice
was saved, and the total of taxable items on the invoice.
When you put a deposit on an invoice, it is tracked as a POS receipt. It is not, however, considered an actual
receipt until the invoice is picked up. To back out deposits received from total receipts, PrintSmith Vision
subtracts Deposits Received from Total Receipts.
Deposits Returned is added back when a deposit is returned to reverse the effect of subtracting the deposits
received. When the invoice is picked up, the deposit amount is then recorded in Deposits Applied so it can be
included in Total Receipts and Taxable Receipts. When these transactions occur over several days, the
resulting receipt totals can differ from your actual amount. When considered along with the Deposit Balance,
however, your receipts total with respect to taxable receipts is balanced.
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Re-Order List Report
You can enter a re-order date in the Account Info window for any invoice. You can then track your re-orders
during a specified period with the Re-Order List report.
Note

If you copy an order from history, the system automatically calculates its re-order dates.

1.

Select Reports > Re-Order List. The Re-Order List window opens.

2.

In the Start Date field, enter the beginning date for which you want to see re-orders.

3.

In the End Date field, enter the ending date or leave the field blank to include all re-orders after the start
date.

4.

Click OK. The Re-Order List report opens in a preview window.

5.

To print the report, click

on the toolbar of the preview window.

518  EFI PrintSmith Vision | Setup and User Guide

Using Report Manager
With PrintSmith Report Manager you can do the following:
•

Replace one of the standard PrintSmith reports with one of your own reports.

•

Add and run custom reports.
Note

If you plan to customize PrintSmith reports or create custom reports yourself, you must use
i-net Designer.

•

Download reports to a client computer and upload them to the PrintSmith Vision server (where all
reports are stored).

•

Export data from a custom report.

Notes

You must be licensed to use Report Manager.
Documents (invoices, estimates, credit memos, and so on) are also considered to be “reports.”
Typically, you may want to add your logo to such documents or make some minor formatting changes.
For information about customizing documents such as estimates and invoices, see page 292; for
delivery tickets, see page 401; for printed journal entries (credit memos), see page 462; for statements,
see page 475. You do not have to own Report Manager to customize such documents.

Where reports are stored
The report (.rpt) files that you can handle with Report Manager are stored in this folder on the PrintSmith Vision
server:
•

Windows: C:\Program Files (x86)\EFI\PrintSmith\PrintSmith Reports\Crystalclear Reports
12.1\reportRepository

•

Macintosh: Applications/EFI/PrintSmith/PrintSmith Reports/Crystalclear Reports
12.1/reportRepository

Tip

If you want to work on reports locally on a client computer, you can download report files from the
PrintSmith Vision server and upload them to the server (so they are available to all users). See page
522.

Overriding a standard report with a version of your own
If you want one of the standard PrintSmith reports to include different information, you can make a copy of the
original report, edit the copy with i-net Designer, and then use Report Manager to override the standard report
with your version. This version will then be available in PrintSmith wherever the original PrintSmith report was
available.
“Reports” in PrintSmith include mailing labels, purchase orders, and job tickets, as well as traditional reports. To
find out which reports you can override with your own, select Reports > Report Manager and check the listed
reports for each category (for example, Pricing or Accounts).

To override a standard report with a version of your own
Caution
1.

EFI strongly recommends that you always leave the original version of a report file in case you want
to revert to it.
Go to the Crystalclear Reports 12.1\reportRepository folder and make a copy of the report you plan
to override. Make sure the copy stays in the reportRepository folder, but name the copy anything you
like.
Tips

If you are working on a client computer, you can download the report from the server and
rename it. For information about downloading reports, see page 522.
To identify your report more easily, consider using a prefix (such as the initials of your
company name) in the report name, for example, RF_JobTicket. The EFI_ prefix is reserved
for reports supplied by EFI.

2.

Start i-net Designer from the shortcut on the desktop (Windows) or from the dock (Macintosh).
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3.

If you are working on the PrintSmith Vision server, select File > Open, navigate to the Crystalclear
Reports 12.1\reportRepository, and select the copy you made.
If you are working on a client computer, select File > Open and locate the copy of the report (the one
you downloaded and renamed).

4.

Edit the report and then save your changes.

5.

In PrintSmith Vision, select Reports > Report Manager. The Report Manager window opens.

6.

If you are working on a client computer,
a.

Either upload your customized report (.rpt) file to the PrintSmith Vision server as described on page
524 or copy the report file to the Crystalclear Reports 12.1\reportRepository folder on the
PrintSmith Vision server.

b.

Select the Select file from server check box.

Note
7.

If you are on the server, step 6 does not apply.

Select a Category and then select the report you want to override.

This must be
selected if
you are
doing this
from a client
computer.

8.

Click Override, locate your customized report (.rpt) file, and click Open.
The name of your report file is now displayed in the Report field.

9.

Click Close.

Your report will now run whenever you use the same method that you used to run the original PrintSmith report.
For example, if your report replaces the standard Digital Definitions report, your version of the report will run
when File > Print is selected when the Digital Definitions window is open.
Tips

If you want to revert back to the default report (as supplied by EFI), select the report in the left-hand
pane in Report Manager and click Remove.
If you already overrode a report, but have a different version you want to use, first remove the report
you previously supplied (which restores the default report supplied by EFI) and then override the EFI
report with your latest version.
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Adding and running custom reports
You can also use i-net Designer to create custom reports. You then add the custom reports to Report Manager
and run them from there.
Tip

EFI has created numerous custom reports for your use. Before creating your own, check the Custom
category in Report Manager to see what already exists. Also click Add when the Custom category is
displayed to see if new custom reports are available to be added.
1.

Use i-net Designer to create a custom report.

2.

Place the report in the Crystalclear Reports 12.1\reportRepository folder. (For more information
about this folder, see “Where reports are stored” on page 518.)
Tip

3.

If you created a custom report locally (on a client computer), you must upload it to the
PrintSmith Vision server as described on page 524.

Add the custom report to Report Manager:
a.

In PrintSmith Vision, select Reports > Report Manager.

b.

In the Category field, select Custom. The Report Manager window now includes some additional
buttons and fields. All custom reports that are available (including those supplied by EFI – identified
by an EFI_ prefix) are listed in the left pane.

c.

Click Add.
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d.

In the window that opens, find your custom report and click Select.

The report is now listed in the Report Manager window.

Note

To remove a custom report from Report Manager, select the report and click Remove.
(The report itself is not deleted.)
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4.

Run the report:
a.

A report may include search rules, which are criteria such as dates to control what a report
includes. To see and change the search rules before running the report, select the Show search
rules before printing check box. (If the report has search rules, but the Show search rules
before printing check box is cleared, the report runs with its default settings.)

b.

Select the report you want to run and click Print.
If the Show search rules before printing check box was cleared, the report opens in a preview
window from which you can print it.
If you selected the Show search rules before printing check box, a window opens showing the
default search rules, for example, a range of pickup dates. (If no search rules were defined, the
report is just generated.)

Note

c.

To change a search rule, click a value in the When field is column and enter a new value using the
specified format (for example, YYYY-MM-DD for a date).

d.

Click Print. The report opens in a preview window from which you can print it.

Custom reports that you add to Report Manager can only be run from Report Manager.

Downloading and uploading reports
If you want to customize documents and reports on a client computer, you can use Report Manager both to
download report files from the PrintSmith Vision server and to upload them to the server.
Important

This section just describes how to download and upload report files – how to get them from and to
the PrintSmith Vision server. You must then use i-net Designer to edit the reports.

Downloading report files from the server
When you download report files from the PrintSmith Vision server, they are placed in your default Downloads
folder.
Tip

The location of the Downloads folder is specified in your browser settings. For example, in Chrome, this
is one of the advanced settings; in Firefox it is one of the general options.
1.

In PrintSmith Vision, select Reports > Report Manager.
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2.

Select the repository from where you want to download a report file: invoiceRepository is for estimates
and invoices; reportRepository is for all other reports (including job tickets, delivery tickets,
statements, purchase orders, and so on).
Note

3.

Selecting invoiceRepository makes it faster to locate estimate and invoice reports, but they
can also be selected (from the end of the list) if you select reportRepository.

Click Download.
The Downloader window opens and lists all the report files that are available for download.

4.

Select the report you want and click Download File.

The file is now available in your Downloads folder.
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Uploading report files to the server
If you worked on a report file on a client computer, you can either copy it to the appropriate repository on the
PrintSmith Vision server or upload it to the server.
Note

You cannot upload a report file which has an EFI_ prefix as part of the name. This is reserved for
reports supplied by EFI.

1.

In PrintSmith Vision, select Reports > Report Manager.

2.

Select the repository to which you want to upload a report file: invoiceRepository is for estimates and
invoices; reportRepository is for all other reports (including job tickets, delivery tickets, statements,
and so on).

3.

Click Upload.

4.

Locate the report file you want to upload and click Open. The system confirms the upload.

5.

Depending on the type of report you uploaded, complete any additional steps. For example:
•

If this is a custom report you are adding to Report Manager, select the Custom category, click
Add, and select the report. You will then be able to run the report. (Until you add it, the report
cannot be run.)

•

If you are replacing a standard report with one of your own, complete steps 6b, 7, and 8 under
“Overriding a standard report with a version of your own” on page 518.

•

If you are customizing documents such as estimates and invoices, see page 292; for delivery
tickets, see page 401; for printed journal entries (credit memos), see page 462; and for statements,
see page 475.

Exporting data from a custom report
When you add a custom report to Report Manager, you can export data from the report to a text file. You can
®
®
then import this data into other applications, for example, a Microsoft Excel spreadsheet. Just like when
printing reports, you can apply search rules to the data that is exported.
When you export a report, the resulting text file is formatted according to what is specified in the Default CSV
Separator and Default CSV Quote Character fields in your International preferences. (For information, see
page 57.) If these fields are blank in the International preferences, the CSV field separator defaults to comma (,)
and the quote character used to enclose text strings defaults to double-quote (“), which are the standard
delimiters in the U.S. In other countries, different delimiters are used and can be specified in the International
preferences field and text delimiters specified in your International preferences. In addition, numeric data that is
exported from reports is formatted according to the Decimal Delimiter and Thousands Delimiter specified in
your Numbers preferences (see page 55).
1.

In PrintSmith Vision, select Reports > Report Manager.

2.

In the Category field, select Custom.

3.

In the left-hand pane, select the custom report you want to export.

4.

Click Export.
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5.

If the Show search rules before printing check box was cleared when you clicked Export, a window
opens asking if you want to open (view) or save the exported data.

•

If you click Open, the exported data opens in a text editor (for example, Notepad if you are using
Windows). Review the data and then save the file if you want to keep the data.

•

If you click Save, select a folder for the file. (You can also change the file name if you want.)

If the Show search rules before printing check box was selected when you clicked Export, a window
opens showing the default search rules, for example, a range of pickup dates. (If no search rules were
defined, the window is empty.)
a.

To change a search rule, click a value in the When field is column and enter a new value using the
specified format (for example, YYYY-MM-DD for a date).

b.

Click Print to export the data. A window opens asking if you want to open (view) or save the
exported data.
•

If you click Open, the exported data opens in a text editor (for example, Notepad if you are
using Windows). Review the data and then save the file if you want to keep the data.

•

If you click Save, select a folder for the file. (You can also change the file name if you want.)

You can now import the data to another application.
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About the Dashboard
The Dashboard provides a view of the status of orders taken by the logged in user as well as for the entire shop.
The Dashboard includes:
•

Estimate and invoice totals for the previous day and current day.

•

Year to date and month to date totals of orders and sales.

•

Lists of invoices due today, overdue, and in proof.

•

A list of estimates still in a pending state, with the ability to open and review them. When an estimate is
open, you can convert it to an invoice so you can go ahead and produce the job and bill the customer.

•

A log of the communication that has taken place with customers, with the ability to follow up on issues.

Details of the various parts of the Dashboard start on page 529.

Getting Ready to Use the Dashboard
A few steps are necessary to get the Dashboard ready for use:
1.

Set your dashboard preferences.

2.

Decide which access groups should have permission to view the dashboard.

3.

Understand the Taken by field.

Set your Dashboard preferences
1.

Click Preferences in the QuickAccess panel (or select Admin > Preferences).

2.

Under System, click Dashboard.

3.

Set the preferences as described in “Dashboard preferences” on page 66 and click Save.
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Give access to the Dashboard
You can control access to the dashboard through security settings. Any user who is part of an access group with
Help > My Dashboard selected in the Security Setup window (Admin > Security Setup) can open and view the
Dashboard.
On the Customer Log tab (see page 534), you can view information that you have logged for customers, as well
as information logged by all users in the shop. To prevent the users in a particular access group from seeing all
the customer log information in the shop, make sure the Help > Dashboard Show All Customer Logs
permission in the Security Setup window is not selected. As a result, the All button is unavailable on the
Customer Log tab.
Also, if you want to prevent the users in a particular access group from seeing YTD and MTD total order and
sales numbers, do not select the Help > Dashboard Show Sales Values setting in the Security Setup window.
As a result, dashes instead of numbers are displayed.

Note

Users who do not have permission to review a document (Invoice > Review Any Document) or open a
document from the pending list will also be prevented from opening a document from the Dashboard.

Understand the Taken by field
When you create an estimate or invoice, the Taken by field in the Account Info window (see page 309) is
automatically set to your user (login) name, but this field can be edited.
Note

The Taken by field is case insensitive (Dhina and dhina are the same).

When you open the Dashboard, the orders that you see are those that you took – they have your user name in
the Taken by field. You can, however, see orders taken by all other users (but not specific users) by clicking All
in some of the panes of the Dashboard.
Web orders, for example, orders coming from PrintSmith Site, Digital StoreFront, and Four51 are not taken by a
particular user, however. In this case, the information in the Taken by field in the Account Info window comes
from the Taken by field on the Site tab of the Web Administration window (Admin > Web Administration) and
is used for all incoming Web orders.
If you are integrated with PrintSmith Site, Digital StoreFront, or Four51, EFI recommends that you set the Taken
by field on the Site tab of the Web Administration window to the user (perhaps admin) who is most likely to want
to track these Web orders in the Dashboard. Whoever opens the Web orders, however, can still edit the Taken
by field in the Account Info window and enter a different user name there.

Using the Dashboard
Opening the Dashboard
To open the dashboard, do one of the following:
•

Click My Dashboard in the QuickAccess panel.

•

Select Help > My Dashboard.

About the Dashboard contents
Some information in the Dashboard applies to the logged in user (whose name is in the Taken by field in the
Account Info window as described above). In the descriptions of the Dashboard that follow, “you” refers to the
currently logged in user. Other information in the Dashboard applies to the entire shop. You can view your own
information (for example, see orders that you have taken) or view information for the entire shop, but you cannot
view information for another user. Likewise, another user cannot see your information.
Note

As described in “Give access to the Dashboard” above, you need permission to view all customer logs.
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The title bar of the Dashboard includes your user name, as does the Total pane.

Your
user
name

Tip

The Dashboard is updated automatically every 5 minutes, but you can update it at any time by clicking
Refresh.

The sections that follow describe the different parts and features of the Dashboard.

Total Pane
The Total pane summarizes the estimates and invoices that were created by you and the shop on the previous
and current day, as well as year-to-date and month-to-date totals for orders and sales.
Note

The totals exclude any voided estimates or invoices.

Previous Day
•

The Estimates column shows the total dollar amount of the estimates that were created on the previous
day by the shop as a whole and by you. The number of estimates is shown in parentheses.

•

The Invoices column shows the total dollar amount of the invoices that were created on the previous
day by the shop as a whole and by you. The number of invoices is shown in parentheses.

Current Day
•

The Estimates column shows the total dollar amount of the estimates that were created so far on the
current day by the shop as a whole and by you. The number of estimates is shown in parentheses.

•

The Invoices column shows the total dollar amount of the invoices that were created so far on the
current day by the shop as a whole and by you. The number of invoices is shown in parentheses.

Tip

If you keep the Dashboard open, click Refresh to update the Current Day statistics.

Total Orders
The Total Orders columns provide information about invoices that were created but not paid for.
•

The YTD column shows the total dollar amount of invoices created so far during the current year by the
shop as a whole and by you. (The current year is based on the fiscal year set in your Business
Calendar preferences and the range is displayed in the bottom left corner of the dashboard.)

•

The MTD column (for example, MTD Mar-15) shows the total dollar amount of invoices created so far
during the current month by the shop as a whole and by you.

If you do not have permission to see company sales numbers (see “Give access to the Dashboard” on page
529), dashes are displayed instead of numbers under Total Orders.
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Sales
The Sales columns provide information about invoices that were paid and posted.
•

The YTD column shows the total dollar amount of invoices posted so far during the current year by the
shop as a whole and by you. (The current year is based on the fiscal year set in your Business
Calendar preferences and the range is displayed in the bottom left corner of the dashboard.)

•

The MTD column (for example, MTD Mar-15) shows the total dollar amount of invoices posted so far
during the current month by the shop as a whole and by you.

If you do not have permission to see company sales numbers, dashes are displayed instead of numbers under
Sales, as shown in the figure above.

Due Today Pane

To help you track what needs to be done today, the Due Today pane lists invoices you created that are due
today. The total value of your invoices due today is shown at the top of the pane.
•

If the list is long, click More to open a window that shows all your invoices that are due today.

•

To see all the invoices in the shop that are due today, click All. A new window opens and lists all the
invoices that are due today.

•

To open an invoice and review its details, double-click it.
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Overdue Pane

The Overdue pane lists all your invoices that have a due date in the past. The total value of these late invoices is
shown at the top of the pane.
Note

If an invoice is due today at 12:00 PM, it will be considered overdue any time after 12:00 PM, but it will
still be listed in the Due Today pane.

•

If the list is long, click More to open a window that shows all your overdue invoices.

•

To see all the invoices in the shop that are overdue, click All. A new window opens and lists all the
overdue invoices.

•

To open an invoice and review its details, double-click it.

On Proof Pane
The On Proof pane lists all your invoices that have jobs out for proof. The total value of these invoices is shown
at the top of the pane. The Item# column identifies the job in the invoice that is out for proof.
Notes

For invoices to be listed in the On Proof pane, the location of a job in an invoice must be set to the
proof location specified in your Dashboard preferences; see page 66.
The title of this pane will match the name of the location you selected in your Dashboard preferences,
for example, if the location is Proofing, the title of the pane will be On Proofing.

•

If the list is long, click More to open a window that shows all your on proof invoices.

•

To see all the invoices in the shop that are on proof, click All. A new window opens and lists all the on
proof invoices.

•

To open an invoice and review its details, double-click it.
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Pending Estimates Tab
The Pending Estimates tab at the bottom of the Dashboard lists all your active estimates – these are quotes
that either were not yet accepted by customers or were accepted but have not been converted to invoices yet.
The value of those estimates is displayed at the top of the tab.
If a customer accepts an estimate and gives you the go-ahead to proceed with the job, you can open the
estimate from the Dashboard and convert it to an invoice. An invoice includes the agreed-upon price and details
of the work to be performed and then serves as a bill for this work.

•

If the list is long, click More to open a window that shows all your pending estimates.

•

To see all the pending estimates in the shop, click All. A new window opens and lists all the pending
estimates.

•

To open an estimate and review or edit its details, double-click it or click Open.

•

To convert an estimate to an invoice when the customer has accepted your quote:
1.

Double-click the estimate or click Open.

2.

Make any necessary changes to the estimate. For example, if the estimate includes multiple
quantities, select the one the customer wants.

3.

Select Invoice > Convert to Invoice.

4.

When asked about recalculating the document, click Yes to ensure the invoice has the latest
pricing information.

5.

When the Account Info window opens, make any necessary changes and click OK.

6.

Click Save to save the invoice.
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Customer Log Tab
The Customer Log tab at the bottom of the Dashboard lists all customer issues that you logged with a follow-up
date of today or in the past. Follow-up items that are late are identified in red in the Date column.
Tip

You can log entries and enter follow-up reminders in the Notify Customer window. This window can be
opened by clicking a Notify button in the following windows in PrintSmith Vision: Pending Documents,
Contacts, Customer History, Work in Progress, Post Payments, and Journal Entry. (For information
about completing the Notify Customer window, see “Logging your interactions with customers” on page
382.) In addition, you can log entries directly in a customer account (on the Log tab).

What does the Customer Log tab show?
The Customer Log tab includes the following information:
•

The Date column displays the follow-up dates. Late items are identified in red.

•

The Type column categorizes the kind of log entry that required the follow-up. These categories are
defined in the Customer Log Type table. For information about this table, see page 383.

•

The Customer column shows the name of the customer account.

•

The Comment is the text of the log entry and the Follow-up comment is a description of the follow-up
required, for example, Check estimate status. A comment preceded by (Notified) indicates the log
entry was made in the Notify Customer window. Items without this prefix were recorded directly in the
customer account (on the Log tab).

You can do any of the following on the Customer Log tab:
•

To see additional log entries that require follow-up and/or to see entries that require follow-up during the
current week, click More to open a larger window that shows all your log entries that require follow-up.

•

To see all the log entries in the shop that require follow-up, click All. A new window opens and lists all
the log entries.
Note

•

The All button is unavailable if you do not have permission to see all log entries. (See “Give
access to the Dashboard” on page 529.)

If you clicked More or All and want to expand the list of all log entries so that it includes those with
follow-up required during the current week (not just today), select the Due this week check box at the
top of the window.
Note

If you select the Due this week check box, you will still see all past due log entries listed.
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•

To review, edit, or complete a follow-up item, double-click the log entry. The Edit Customer Log window
opens. For details, see below.

Editing the customer log
The top of the Edit Customer Log window provides contact information in case you need to get in touch with the
customer right away. The rest of the window lets you review and edit log and follow-up entries or indicate that an
issue was completed (resolved).

1.

If necessary, edit the log entry as follows:
a.

Change the Type.

b.

If you changed the Type, some default text is displayed in the Add to customer account log field.
Edit this text or enter your own.
If you did not change the Type, edit the text in the Add to customer account log field (up to 255
characters).
Tip

The selections in the Type field and the default text in the Add to customer account log
field come from the Customer Log Type table. For information about this table, see
“Setting up the Customer Log Type table” on page 383.

2.

If necessary, edit the follow-up information, for example, maybe the Follow-up date needs to be
pushed off or you want someone else to do the follow-up.

3.

To indicate that the issue raised in the log entry was resolved:
a.

Select the Completed check box.

b.

In the Date Completed field, select the date on which you resolved the issue.
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d.

The Completed by field is automatically set to your user name, but if another user was responsible
for resolving the issue, select that user.

e.

In the Action taken field, explain what was done (up to 255 characters) so you have a record of it.

Tip
4.

You can also indicate that items requiring follow-up are complete on the Log tab in the
customer account. For more information, see “Using the Log tab for an account” on page 252.

Click OK. If you completed the log entry, it is no longer listed on the Customer Log tab.
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About System Administration
Many administrative tasks are covered elsewhere in this manual, for example, setting system preferences,
editing or adding customer accounts, adding new stock definitions, creating digital or press definitions for a new
piece of equipment, or defining security and PrintSmith users.
This chapter covers more general administrative tasks such as changing prices across the board, monitoring the
system, unlocking records, and backing up your PrintSmith Vision system. It also describes PrintSmith Vision
Monitor, which you can use to stop and start the PrintSmith Vision service, check log files, and so on.

Changing Pricing
Sometimes you may want to adjust your prices either up or down. For example, changed market conditions may
require you to be more competitive through lower prices or increased costs may require higher prices so you are
still making a profit.
Instead of adjusting the prices of items one-by-one, you can do the following:
•

Change prices for all stocks or for selected stocks.

•

Change prices for all press definitions, digital definitions, charges (including price lists), and/or list price
schedules.

Important

EFI strongly recommends that you back up your database (as explained on page 551) before
changing prices across the board.

Updating stock prices
Instead of individually adjusting stock prices, you can change prices for all stocks, a group of stocks, stocks from
a particular vendor, or stocks with prices older than a certain date. You can also control how the stock prices are
changed: by manually entering a new price for each stock, automatically updating the stocks by a percentage, or
automatically updating the stocks by adding a fixed amount to the price.
1.

Select Pricing > Change Prices. The Change Prices window opens.
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2.

3.

On the Stock Definitions tab under Stocks to update, indicate which stocks you want to update. By
default, All Groups is selected. If you do not want to update all your stocks, do any or all the following:
•

Choose Selected Group and then select the Group you want to update, for example, Paper or
Envelopes. (These groups are defined in the Stock Group table.)

•

In the Match Vendor Name field, enter the name of the vendor whose stocks you want to update.

•

In the Prices older than field, enter a date so that stocks that are older than this date (based on
the Last Updated date in the stock definitions) are updated.

Under Action:
a.

Indicate how you want to change the selected stocks:
•

Enter each stock price if you want to enter a new price for each selected stock manually.
When Enter each stock price is selected, the Confirm each change check box is
automatically selected (and you cannot clear it).

•

Auto update by percent (%) to increase or decrease the price of each stock by a given
percentage. (Enter a negative number to decrease the price.)

•

Auto update by amount to add a fixed amount to each stock or subtract it from each stock.
(Enter a negative number to decrease the price.)

b.

If you want the system to stop before updating the stock price so you can modify, confirm, or skip
the change, select the Confirm each change check box. (This is selected automatically when
Enter each stock price is selected.)

c.

If you want the pricing of blank stock recalculated based on the default blank stock markup in the
Stocks and Sizes preferences, select the Re-calculate blank stock prices check box. This will
affect only those stocks that have the Auto Calculate Blank Stock check box selected (on the
Pricing Options tab in the Stock Definitions window).

d.

If you want the Adjust Digital Matrix values (on the Pricing Options tab in the Stock Definitions
window) adjusted by the same percentage as the stock, select the Auto adjust digital prices
check box.

e.

To add one or more charges to each stock that is being updated, click Add Charges to Selected
Stocks, select the charge(s), and click OK.
Note

4.

If a charge is already added to the stock, it will not be added again when pricing is
updated.

Click OK to start the update process.
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5.

If you selected the Confirm each change check box, the bottom part of the Stock Definitions tab
displays the first stock that meets the criteria you specified, its current price, the new prices, and the
current and new charges (if any).
•

Click Confirm to accept the new price and continue to the next stock.

•

Click Skip to leave the stock price unchanged and display the next stock.

Example: You want to increase all your stock prices by 5%
Leave All Groups select, enter 5 in the Auto update by percent (%) field, decided if you want to confirm each
change, and click OK.
PrintSmith Vision goes through each stock definition and increases the price by 5%. If you also selected the Recalculate blank stock prices and Auto adjust digital prices check boxes, the blank stock and digital matrix
values are also updated.
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Updating other pricing
In addition to updating stock prices, you may want to update the prices of all your press definitions, digital
definitions, list price schedules, and/or charges and price lists by a particular percentage. You can either
decrease or increase pricing.
1.

Select Pricing > Change Prices. The Change Prices window opens.

2.

Click the Other Prices tab.

3.

In the Change prices by field, enter the percentage by which you want to change prices. A positive
number increases prices; a negative number decreases them.
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4.

5.

6.

To update the pricing of all your press definitions:
a.

Select the Update All Press Definitions check box.

b.

Select one of the following:
•

Labor rate only to update the Labor Rate and Washup Fee in the press definitions.

•

Markup rate only to update the Labor Markup in the press definitions.

To update the pricing of all your digital definitions:
a.

Select the Update All Digital Definitions check box.

b.

If you also want to apply the change to the matrix tables, select the Include digital matrix check
box. (Discount and markup tables are not affected.)

c.

If you want the costing data to remain the same (for example, Monthly Payment, Monthly
Maintenance, Labor/Copy, and so on), leave the Skip Costing Data check box selected.
(Typically you will not be updating all your costs by a fixed percentage.)

To update the pricing in all your list price schedules, select the Update All List Price Schedules check
box.
Note

7.

If you use Crouser list price schedules, they will not be updated.

To update the pricing of all your charge definitions:
a.

Select the Update All Charges check box.
Note

If the Ignore global price changes check box is selected in a charge definition, the
pricing of that charge will not be updated.
For charges based on Cost Plus pricing, the Markup value will be updated; for charges
based on Piece Pricing, the Rate, Material, and Minimum Charge will be updated. In
addition, an overridden price in the Preset Info window will be updated for charges based
on both cost plus and piece pricing.

b.

If you also want to update price lists, select the Include Price Lists check box.
Note

If the Ignore global price changes check box is selected in a price or rate list, the pricing
of that list will not be updated. In addition, a price list that has Amount is Percent
selected will never be updated (regardless of the setting of the Ignore global price
changes check box).
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8.

Click OK to start the update and then click OK to confirm that you understand the effects of the update.
You will see progress bars below each type of pricing you are updating.
Note

9.

Charges take the longest to update so if you have many charge definitions, the update may
take a few minutes.

When the update is completed, a message informs you that you have an opportunity to reverse the
update by a particular percentage (which will approximate the percentage which you originally used for
the update. Click OK to continue.

10. Back in the Change Prices window, either click OK to reverse the update by the percentage shown in
the Change prices by field or click Done to accept the update at the percentage you specified in step 3
above.
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Checking the System
PrintSmith Vision includes some features to help you monitor your system, for example, to check “user events”
such as successful logins or failed login attempts, or to check for locked records (and unlock them).
•

Select Admin > System Monitor. The System Monitor window opens.

In addition to using this window to monitor system activities, you use it to import your existing data into
PrintSmith Vision when you upgrade from PrintSmith Classic 8.1. (For information about upgrading, see the
PrintSmith Vision Installation and Upgrade Guide.) You also use the System Monitor to import customers,
prospects, and contacts into PrintSmith Vision.

Overview of System Monitor features
The System Monitor window includes the following buttons:
•

Record Locks makes locked records available to users again (see page 545).

•

Sessions lets you see how many users are connected to the system (see page 546).

•

Statistics lets you see how many records of various types (e.g., stock definitions) are in your system
(see page 546).

•

User Events lets you review login and password activity (see page 547).

•

Maintenance lets you update customer sales statistics (see page 547).
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•

Import applies only when you are upgrading from PrintSmith Classic to PrintSmith Vision. See the
PrintSmith Vision Installation and Upgrade Guide.

•

Import Statistics applies only when you are upgrading from PrintSmith Classic to PrintSmith Vision.
See the PrintSmith Vision Installation and Upgrade Guide.

•

Message Server currently only applies if you are using PrintSmith Site. Through the Message Server
you can pause and resume the Web connection between PrintSmith Vision and PrintSmith Site. For
information, see the PrintSmith Vision and PrintSmith Site Integration Guide.

•

Import Customers lets you import customers, prospects, or contacts. For information about importing
customers or prospects, see “Importing Accounts” on page 259; for information about importing
contacts, see “Importing Contacts” on page 274.

•

Account History is for those (like printLEADER users) who need to import their customer history from
an external system to PrintSmith Vision. (For this button to be available, the Import Account History
check box must be selected in the System Behavior preferences.)

•

Import to Add Historical Prices applies only if plan to use the PrintSmith Classic approach to pricing
updates. See “Appendix: Using PrintSmith Classic Approach to Price Updates” on page 561 to
understand the effect of changing how pricing is updated and how to implement it.

Record Locks
PrintSmith Vision allows multiple activities to take place on the system at the same time. As a result, users who
are working at the same time may try to change the same information. To prevent this from happening,
PrintSmith Vision locks records when certain events occur, for example, when a user is changing information.
If a record is locked, and you try to open it, PrintSmith Vision informs you that the record is already in use and
identifies the login name of the person who has the record open. When the other user finishes work on the
record, it is unlocked and becomes available to other users. Typically, the time a record is locked is so short that
you are not aware of it. At times, however, records may be locked for longer periods. For example,
•

When a document is opened, it remains locked until the document window is closed.

•

When a pickup is being processed in the cash register, both the invoice being picked up and the
associated account are locked until the process is complete.

If a record is left locked accidentally (typically because a user closed the browser window without logging off) or
is left locked for some other reason, you can unlock the record if you have permission to do so. (Typically this is
a task performed by an administrator.)

To unlock a record
1.

In the System Monitor window, click Record Locks. Any locked records are listed.
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2.

For Unlock locked records of, select Currently logged in user (yourself), User name, or All users.
If you selected User name, enter the name of the user.

3.

Click Unlock Records.

Sessions
Whenever someone logs into PrintSmith Vision, a user session is established. You can see the maximum
number of user sessions allowed (based on your license), the number of currently active sessions, and the
names of the users who are currently logged in along with the IP address (of the user’s computer), the time the
user logged in, and the time the user last performed an activity.
In addition to reviewing the active sessions, you can terminate a session. For example, if someone closes the
browser without logging out, or a browser crashes, you may run out of licenses because the session for that user
is still active. In this case you can end a session to free up a license.
Notes

By default, if users are inactive for more than 60 minutes, the system automatically logs them out. (A
warning is given after 55 minutes of inactivity so users can save their work if necessary.)
You can define a shorter period of inactivity with the Enable automatic logout setting in the System
Behavior preferences. See page 50.

1.

In the System Monitor window, click Sessions. The user names of all logged in users are listed.

2.

If you need to terminate a user session (perhaps because you notice that person is logged in multiple
times), select that session and click Terminate User Session.

Statistics
You can check some statistics about your PrintSmith Vision system. For example, you can see how many items
are currently on the pending list; see how many customers, stock definitions, press definitions, digital definitions,
and prospects are defined in your system; and see the numbers of the last invoice and estimate that were
created.
•

In the System Monitor window, click Statistics. The System Monitor window now displays some
information about your PrintSmith Vision system.
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User Events
You can track actions such as logins and logouts, failed logins, and password changes. Failed logins, for
example, could indicate an unauthorized user was trying to use the system. The Activate user event logging
preference controls whether user events are tracked (Admin > Preferences > System > Behavior).
•

In the System Monitor window, click User Events. The System Monitor window now lists activities such
as logins, failed logins, and password changes by date and time and user name.

Maintenance
You can update customer sales statistics so that the Sales Info tab in the Customer window includes the latest
figures. Typically this occurs as part of a monthly closeout, but you can always do this manually:
1.

In the System Monitor window, click Maintenance.

2.

Click Update Customer Statistics. The information on the Sales Info tab for accounts is now updated.

Note

You can also update the statistics directly on the Sales Info tab in the Customer window.

Using PrintSmith Vision Monitor
When you install the PrintSmith Vision Server, PrintSmith Vision Monitor is also installed. PrintSmith Vision
Monitor lets you:
•

Obtain the URL that users need to enter so they can run PrintSmith Vision from a client computer.
(URLs are discussed in detail in the PrintSmith Vision Installation and Upgrade Guide.)

•

Start and stop the PrintSmith Vision service.

•

Restart the licensing service.

•

Check log files.

•

Ensure the PrintSmith Vision service always starts automatically when the server computer is restarted
(as well as change some advanced settings).

•

Change some settings when advised by EFI Support.

Note

PrintSmith Vision Monitor looks slight different on Macintosh and Windows computers, but the features
are the same.
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Starting and stopping the PrintSmith Vision server
The PrintSmith Vision server runs as a service in the background (so is not visible). When you use PrintSmith
Vision, you access this service from a browser. If the service is not running, you cannot run PrintSmith Vision.
If (during the installation process) you did not configure the server to start running automatically whenever the
server computer is started, any time you restart the computer, you must start the PrintSmith server manually.
If you need to make PrintSmith Vision unavailable to your users, you can stop the server and then re-start it. For
example, you should do this when you want to back up the system.

To start or stop the server
1.

On the server computer, start PrintSmith Vision Monitor:
•

On a Windows computer, start PrintSmith Vision Monitor using the shortcut on the desktop.

•

On a Macintosh computer, start PrintSmith Vision Monitor from the dock.

This shows
the URL
users must
provide from
client
computers.

2.

If the server is not running (as indicated by a Status of Stopped), click Start Server.

3.

To stop the PrintSmith Vision server, click Stop Server.

4.

Close PrintSmith Vision Monitor.

If you experience problems with licensing
If, after your license is successfully activated, you experience any problems, you can use PrintSmith Vision
Monitor to restart the license service.
1.

On the server computer, start PrintSmith Vision Monitor:
•

On a Windows computer, start PrintSmith Vision Monitor using the shortcut on the desktop.
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•
2.

On a Macintosh computer, start PrintSmith Vision Monitor from the dock.

Click Restart License Server and then close PrintSmith Vision Monitor.
Note

On a Macintosh, if re-starting the license server does not solve the problem, re-start the
computer.

Checking log files
If you are having any issues with PrintSmith Vision, EFI Support may ask you to look at and provide Support with
some log files. You can use PrintSmith Vision Monitor to do so.
1.

On the server computer, start PrintSmith Vision Monitor:
•

On a Windows computer, start PrintSmith Vision Monitor using the shortcut on the desktop.

•

On a Macintosh computer, start PrintSmith Vision Monitor from the dock.

2.

Click the Log Files tab.

3.

Select a file on the left to see its contents on the right. (You can periodically click Refresh to ensure you
are seeing the most recent events.)

4.

Depending what EFI Support requests, click Create Archive to create a zip file that includes the log
files or click Save As to save the selected a file under another name or in another folder.

5.

Close PrintSmith Vision Monitor.
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Ensuring the PrintSmith Vision server starts automatically
If you did not select this option during installation, you can use PrintSmith Vision Monitor to ensure that the
PrintSmith Vision server starts automatically whenever the server computer is restarted. (Otherwise, you are
forced to start the server manually – as described on page 547 – each time the server computer re-starts.)
1.

On the server computer, start PrintSmith Vision Monitor:
•

On a Windows computer, start PrintSmith Vision Monitor using the shortcut on the desktop.

•

On a Macintosh computer, start PrintSmith Vision Monitor from the dock.

2.

Click the Preferences tab.

3.

Select the Start PrintSmith Vision Server when computer starts check box.

4.

Unless advised to change these by EFI Customer Support, ignore the remaining fields.
•

If you do make a change, click Stop Server and Apply.

•

To return to the original settings, click Defaults.

Note
5.

If EFI Customer Support recommends changing the Postgres port, see Appendix B of the
PrintSmith Vision Installation and Upgrade Guide for instructions.

Close PrintSmith Vision Monitor.
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Backing Up and Restoring Your PrintSmith Vision System
EFI strongly recommends that you back up your entire PrintSmith Vision system regularly to avoid losing data
critical to your business if a system failure (such as a hard disk crash) or some other disaster occurs. Backup
Manager is built into PrintSmith to facilitate the backup process.
Important
•

Always make sure that the backed-up data is copied to an external device, or take advantage of a
cloud-based backup service.

Use Backup Manager to back up your system. For information about configuring and using Backup
Manager, see “Backup Manager preferences” on page 67.

If backing up because you are moving PrintSmith Vision to another computer
If for any reason you need to move your PrintSmith Vision server to another computer:
1.

Make sure you have a very recent backup of your system.
Tip

To back up the system so it is in the exact state you want it, perform a manual backup. See
“Doing manual backups” on page 69.

2.

Place the backup files where they can be accessed from the new computer.

3.

Deactivate your license on the old computer. If you fail to do this, you will be unable to activate the
license on another computer. For information about deactivating your license, see “Deactivating a
license” in the PrintSmith Vision Installation and Upgrade Guide.

4.

Uninstall PrintSmith Vision by running the Uninstall PrintSmith Vision Server application and
following the prompts.

5.

•

On a Windows computer, the application is in the \Program Files (x86)\EFI\PrintSmith\Uninstall
PrintSmith Vision Server folder.

•

On a Macintosh computer, the application is in the /Applications/EFI/PrintSmith/Uninstall
PrintSmith Vision Server folder.

Follow the instructions in “Restoring the entire PrintSmith Vision system” on page 553.

About restoring PrintSmith Vision from backups
You may need to restore data for two different reasons:
•

You made significant changes (perhaps to pricing) that you cannot undo, and want to revert to a
previous version of the database that you backed up.

•

You need to restore data because of something catastrophic like a hard disk crash, or because you
moved PrintSmith Vision to another computer.

The sections that follow explain what to do for each scenario. In both cases you use a Postgres utility named
pgAdmin III to restore your data.

Restoring a previous version of your database
If you just want to revert to a recently backed-up version of your database, follow these steps:
1.

Stop the PrintSmith Vision server as described in “Starting and stopping the PrintSmith Vision server”
on page 548.

2.

Use the Postgres shortcut to start PGAdmin III.
Tip

When you installed PrintSmith Vision, a Postgres shortcut was added to the desktop
(Windows) or to the dock (Macintosh).
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3.

If a red X is displayed next to PrintSmith (localhost:xxxx) in the navigation pane, just double-click
PrintSmith (localhost:xxxx) to see its contents. (The red X does not indicate any kind of problem.)

4.

Remove the current PrintSmith database and create a new empty PrintSmith database:
a.

Expand Databases in the navigation pane.

b.

Select printsmith_db.

c.

Select Edit > Delete/Drop and click Yes to confirm the deletion.

d.

Highlight Databases in the navigation pane and select Edit > Create. The New Database window
opens.

e.

In the Name field, enter printsmith_db.

f.

In the Owner field, enter printsmith.

g.

Do not change anything else.

h.

Click OK.
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5.

Now restore your PrintSmith database:
a.

Select Tools > Restore.

b.

Browse to your PrintSmith Vision database backup file.
Note

c.
6.

7.

For information about where Backup Manager saves the PrintSmith Vision database
backup file, see “Where is the backed up data?” on page 70, but you should have copied
the entire backup to an external device (or used a cloud backup service).

Click Restore.

If you use Scheduler, remove the Scheduler database and create a new empty Scheduler database:
a.

Under Databases in the navigation pane, select scheduler_db.

b.

Select Edit > Delete/Drop and click Yes to confirm the deletion.

c.

Highlight Databases in the navigation pane and select Edit > Create. The New Database window
opens.

d.

In the Name field, enter scheduler_db.

e.

In the Owner field, enter postgres.

f.

Do not change anything else.

g.

Click OK.

Now restore your Scheduler database:
a.

Select Tools > Restore.

b.

Browse to your Scheduler database backup file.
Note

c.

For information about where Backup Manager saves the Scheduler database backup file,
see “Where is the backed up data?” on page 70, but you should have copied the entire
backup to an external device (or used a cloud backup service).

Click Restore.

8.

Close pgAdmin.

9.

Start the PrintSmith Vision server as described in “Starting and stopping the PrintSmith Vision server”
on page 548.

Restoring the entire PrintSmith Vision system
If you experienced a catastrophic data loss (such as a hard disk crash) or if you are moving PrintSmith Vision to
another computer, follow the steps below to restore all your data.

Install the new system
1.

Before you begin:
•

Remember that if you are moving PrintSmith from another computer you must deactivate your
license on that computer.
Note

2.

If your server failed, and you were unable to deactivate your license, contact EFI
Customer Support for help.

Install PrintSmith Vision with the UPGRADE (not NEW USER) option and activate your license. (For
installation instructions, see the PrintSmith Vision Installation and Upgrade Guide.)
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Restore the database(s)
Next you must restore the PrintSmith Vision database and Scheduler database (if you use Scheduler).
1.

After the system is installed, stop the PrintSmith Vision server as described in “Starting and stopping the
PrintSmith Vision server” on page 548.

2.

Use the Postgres shortcut to start PGAdmin III.
Tip

3.

When you installed PrintSmith Vision, a Postgres shortcut was added to the desktop
(Windows) or to the dock (Macintosh).

Remove the current PrintSmith database and create a new empty PrintSmith database:
a.

Expand Databases in the navigation pane.

b.

Select printsmith_db.

c.

Select Edit > Delete/Drop and click Yes to confirm the deletion.

d.

Highlight Databases in the navigation pane and select Edit > Create. The New Database window
opens.

e.

In the Name field, enter printsmith_db.

f.

In the Owner field, enter printsmith.

g.

Do not change anything else.

h.

Click OK.
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4.

Select Tools > Restore, browse to your PrintSmith database backup file
(printsmith_db_date.backup), and click Restore.

5.

If you use Scheduler, remove the Scheduler database and create a new empty Scheduler database:
a.

Under Databases in the navigation pane, select scheduler_db.

b.

Select Edit > Delete/Drop and click Yes to confirm the deletion.

c.

Highlight Databases in the navigation pane and select Edit > Create. The New Database window
opens.

d.

In the Name field, enter scheduler_db.

e.

In the Owner field, enter postgres.

f.

Do not change anything else.

g.

Click OK.

h.

Select Tools > Restore, browse to your Scheduler database backup file
(scheduler_db_date.backup), and click Restore.

6.

Close pgAdmin.

7.

Start the PrintSmith Vision server as described in “Starting and stopping the PrintSmith Vision server”
on page 548.

Restore documents and reports
Document formats (estimates and invoices) and reports are not stored in the database but in folders. When you
restore the entire system, you must also restore your documents and reports from a backup.
1.

Locate your backed-up reportRepository and invoiceRepository folders.

2. Replace the standard reportRepository and invoiceRepository folders with the backed-up
reportRepository and invoiceRepository folders.
The standard document repository folder is here:
•

Windows: C:\Program Files (x86)\EFI\PrintSmith\PrintSmith Reports\Crystalclear Reports
12.1\ invoiceRepository

•

Macintosh: Applications/EFI/PrintSmith/PrintSmith Reports/Crystalclear Reports 12.1/
invoiceRepository

The standard report repository folder is here:
•

Windows: C:\Program Files (x86)\EFI\PrintSmith\PrintSmith Reports\Crystalclear Reports
12.1\ reportRepository

•

Macintosh: Applications/EFI/PrintSmith/PrintSmith Reports/Crystalclear Reports 12.1/
reportRepository

Restore digital assets (content files)
Content files are also known as digital assets in PrintSmith Vision. When you add a digital asset to a job (as
described on page 357), the system stores the content files in the DigitalAssetsRepository folder where
production staff can find the files.
When you restore the entire system, you must also restore your digital assets from a backup.
1.

Locate your backed-up DigitalAssetsRepository folder.

2.

Replace the standard DigitalAssetsRepository folder with the backed-up folder.
Note

The DigitalAssetsRepository folder is in the root folder where PrintSmith Vision is installed (for
example, C:\ on a Windows computer if PrintSmith is installed on the C:\ drive).
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Glossary
account
Information about a customer or prospect. Each account can have multiple contacts assigned with it, and a
customer account can be assigned to a master account. Select AR > Accounts to manage accounts.
access group
A security feature that controls which PrintSmith Vision commands or features members of the group can use.
Access groups are defined with Admin > Security Setup. Users are assigned to access groups with Admin >
User Definitions.
aging periods
The number of days before an account is past due, delinquent, or frozen.
Backup Manager
A utility built into PrintSmith Vision for automatically backing up your entire system daily or for manually backing it
up.
bleed
The extension of a printed image beyond the edge of a page. This overlap is then trimmed off to produce the
final printed piece.
brokered
Jobs that are sent out for production.
caliper
Paper thickness in thousandths of an inch.
charge definition
The pricing for any activity that takes place before printing (for example, design, plate-making, or proofs) or after
printing (for example, cutting, folding, padding, or mailing). Anything that makes up the jobs you sell and that is
not part of the production printing process can have a charge associated with it. Select Pricing > Charge
Definitions to manage your charges.
contacts
Individuals assigned to an account. Multiple contacts can be defined for an account. Select AR > Contacts to
manage contacts.
cost plus pricing
A method of establishing the pricing for a charge by marking up your costs by a set percentage. See also piece
pricing.
costing
The process of establishing what your costs are so that you can price jobs in a way that you make a profit.
cut/100.
A cut charge for each 100 parent sheets. (Cut charges are part of stock definitions.)
CWT
Hundred weight price.
digital definition
Pricing information about your copiers and digital printers. You may own only one or two copiers or printers but
perform different types of activities on those copiers and printers. Each activity that requires different pricing
would be represented by a digital definition with its own pricing characteristics, for example, Text 8.5 x 11 B&W
Digital or Cover 11 x 17 Color Digital.

558  EFI PrintSmith Vision | Setup and User Guide

document
An invoice or estimate.
folio edge
The amount of space reserved on an edge of the run sheet for a booklet maker. Used when folding signatures to
offset the imposed image, leaving one edge of the folded signature overhanging the other.
gripper edge
The amount of space required on one feed edge of the run sheet for the press to pick up the paper. The size of
the gripper edge normally comes from the press definition. If not specified there, the Paper Calculator
preferences are used. This amount can be changed for an individual job in the Paper Calculator window.
gutter
The space between multiple images on a sheet, most often used to add space in a folded piece.
impression
The set of images produced by one rotation of a plate cylinder.
interpolation
The process of estimating a value between two known values.
list/M
Used in stock definitions to specify an additional price per thousand sheets for use with the list pricing method,
since list pricing does not factor in stock cost when generating a price. The amount (plus or minus) entered is
divided by 1,000, multiplied by the quantity ordered, and added to the price of the job.
M weight
The scale weight in pounds of 1,000 sheets of paper of a given size. Select Pricing > Stock Definitions to enter
M weight.
master account
An account that is used to link several sub-accounts. For example, if three departments within a company do
business with you, but all payment comes from the Accounts Payable department, you could set up four
accounts and set the Accounts Payable department as the master account. You set the master account on the
Settings tab in the Customer window.
micron
A unit of measurement for the thickness of metric stocks. A micron is one millionth of a meter.
on
The number of originals on a run sheet.
Paper Calculator
A tool for specifying certain aspects of the layout such as bleeds, gutters, and white space. Paper Calculator also
shows you the number of sheets out and the number of cuts for any combination of parent, run, and finished
sheet sizes. Although you can provide this information for each job, you can create paper templates for your
standard layouts and re-use them for jobs.
pending list
The list of all of the “active” invoices and estimates in your shop; you can see the list in the Pending Documents
window. This window is your “command center” in PrintSmith Vision for managing recent estimates, work in
progress, and completed jobs awaiting pickup or delivery.
piece pricing
A method of establishing the pricing for a charge by specifying the rate you want to charge. See also cost plus
pricing.
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ply
Traditionally used to indicate thickness of card or chipboard. A sheet of 6-plyboard is 0.024 inch thick (multiply
the ply value by 3 and add 6 to that result).
point
A unit of thickness for paper equaling 1/1000 inch.
press definition
Pricing information for your presses based on the type of work you perform on a particular press, for example,
Text 8.5 x 11/14 1C Normal Coverage, Cover 2C Heavy Coverage, Envelopes, or Text 17” Roll.
prospect
Someone who has not done business with you, but whom you want to turn into a customer.
QuickAccess panel
A window that opens automatically when you log into PrintSmith Vision. The QuickAccess panel includes buttons
that you can click to perform the most common tasks in PrintSmith Vision so you can avoid using the menus.
sales categories
A way to group your sales for tracking and reporting purposes.
sheets
The number of originals for a job. Sheets can also be the number of versions if, for example, you are producing a
flyer in four different versions.
speed table
A table that calculates the speed of the press based on quantity produced.
stock
The paper or substrate on which the job is printed.
stock definition
Information about the pricing and size of the stock you use for jobs, and the equipment on which you normally
use the stock. When you select stock for a job, the information from the stock definition is used automatically by
PrintSmith Vision to estimate and price the job.
up
The number of times an original fits on a run sheet.
washup
The process of removing ink from a press by washing the rollers and blanket.
waste chart
A table that calculates the amount of spoilage based on run length.
white space
The unused part of the run sheet when the image area is smaller than the run size. White space is set in the
Paper Calculator.
work and tumble
A technique in which, after one side of a sheet is printed, the sheet is turned over (from the gripper to the tail)
using the same guides and plate for the second side.
work and turn
A technique in which, after one side of a sheet is printed, the sheet is turned over (from left to right) using the
same side guides and plate for the second side.

560  EFI PrintSmith Vision | Setup and User Guide

Appendix: Using PrintSmith Classic Approach to Price Updates  561

Appendix: Using PrintSmith Classic Approach to Price Updates
PrintSmith Vision and PrintSmith Classic handle pricing updates differently.
In PrintSmith Vision, the latest pricing is always used when you open an existing document – this information is
pulled in from your pricing definitions.
In PrintSmith Classic, the pricing details are stored as part of the jobs that make up your documents, and do not
get updated unless you explicitly recalculate the document (or make certain kinds of changes such as selecting a
different stock or press). For example, if you create an invoice for a printing job, and then later change the press
definition and re-open the invoice, the original pricing details are retained. If, however, you open the Document
Totals window and click Recalculate, the pricing is updated based on the changes made to the press definition.
Starting with PrintSmith Vision 2.3.1, you can choose how pricing updates are handled.
EFI recommends that you use the PrintSmith Vision approach to pricing because it guarantees your documents
are always based on the latest pricing you have defined. If, however, you prefer the approach used in PrintSmith
Classic, you can switch to that method as described below.
Important

If you are an existing PrintSmith Vision user who likes the way pricing updates are handled, no
action is required. PrintSmith Vision will continue to work as it has.

To switch to the PrintSmith Classic approach for updating prices
Two steps are required to switch the way pricing is handled: you must set a system behavior preference and you
must import some data that was exported from PrintSmith Classic but not previously imported into PrintSmith
Vision.

Set the system behavior preference
1.

Click Preferences in the QuickAccess panel. The system behavior preferences are automatically
displayed.

2.

Select the When possible, maintain original pricing for documents check box.

3.

Click Save. You will be warned that changing this setting affects how all pricing updates are handled in
your system.
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Import the historical job and charge data you exported from PrintSmith Classic
When you exported your data from PrintSmith Classic, it included job and charge details as part of your
documents. These details now need to be separately imported. The procedure is different if you are new to
PrintSmith Vision as of version 2.3.1 (or later) or if you are an existing PrintSmith Vision user (you were using
PrintSmith Vision before version 2.3.1).
Warning

The import of these additional details takes time, especially if you have many invoices. Plan the
import accordingly.

If you are new to PrintSmith Vision as of 2.3.1 or later
After you import your data into PrintSmith Vision as explained in the upgrade section of the PrintSmith Vision
Installation and Upgrade Guide, do the following:
1.

In PrintSmith Vision, select Admin > System Monitor.

2.

Click Import to Add Historical Prices. (This is available only if you selected the When possible,
maintain original pricing for documents check box in the System Behavior preferences.)

Tip

A message on the right side of the window indicates what you need to import.

3.

Click Import, navigate to the folder that has your exported data, and select DL Charges Data.TXT.

4.

After the import is done, re-start the PrintSmith Vision server. (This may take longer than usual.)

If you are an existing PrintSmith Vision user
1.

Complete steps 1 and 2 as for “If you are new to PrintSmith Vision as of 2.3.1” above.

2.

Click Import, navigate to the folder that has your exported data, and select DL Charges Data.TXT and
DL Job Data.TXT.

3.

After the import is done, re-start the PrintSmith Vision server. (This may take longer than usual.)
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notes............................................................. 78, 358
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from Post Payments window .............................. 462
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preferences ................................................ 100, 464
printing................................................................ 460
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label formats........................................................... 362
labor
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updating prices ................................................... 542
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machine names .............................................. 170, 187
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personal accounts .............................................. 492
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marketing data
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Marketing Date Labels table .......................... 256, 268
markups
charge ................................................................ 141
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preferences .......................................................... 85
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about .................................................................. 238
in statements ...................................................... 470
posting payments to ........................................... 447
selecting ............................................................. 247
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merchandise
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jobs ..................................................................... 347
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minimum
access group ........................................................ 40
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labor ................................................................... 172
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sizes ................................................................... 198
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time ............................................................ 126, 153
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Monitor
PrintSmith Vision ................................................ 547
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monthly
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multi-part jobs
about .................................................................. 348
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multiple quantities in jobs ............................... 354, 355
My Dashboard ..................................... See Dashboard
navigation panes ...................................................... 29
New Estimates report ............................................. 510
New Invoices report ............................................... 510
NO NAME user definition ......................................... 39
notes
account ............................................................... 254
charges............................................................... 369
document............................................................ 318
job ticket ............................................... 78, 254, 358
number of sets ....................................... 134, 136, 147
numeric
delimiters .............................................................. 55
order format .......................................................... 98
on hand stock ................................................. 217, 230
on order stock ........................................................ 217
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old register tapes ................................................ 458
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tables .................................................................. 102
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pickups ............................................................... 386
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POS
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POS menu
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Posting Dates report .............................................. 496
posting payments
about .................................................................. 444
guidelines ........................................................... 444
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job ticket ............................................................... 82
journal entries ............................................. 100, 464
markups................................................................ 85
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paper calculator .................................................... 80
pending list ........................................................... 74
POS ...................................................................... 71
pricing method ...................................................... 91
quantity breaks ..................................................... 84
receipt................................................................... 71
sales categories ................................................... 94
stock definitions .................................................... 90
stocks and sizes ................................................... 86
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deleting ............................................................... 184
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pricing ................................................................. 542
report .................................................................. 183
roll-fed ................................................................ 173
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costs ................................................................... 170
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Press Schedule report ........................................ 507
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previewing
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price lists
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pricing
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blank stock ......................................................... 338
changing ............................................................. 538
charge only jobs ................................................. 337
charges............................................... 118, 122, 542
color jobs ............................................................ 334
copier.................................................................. 335
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digital definitions ......................... 186, 188, 189, 542

flat rate ....................................................... 125, 189
hiding .................................................................. 369
ink ....................................................................... 134
job aware ............................................ 128, 130, 132
jobs ............................................................... 91, 326
large format ................................................ 192, 336
linear................................................................... 143
locked ................................................................. 316
matrix.................................................................. 197
merchandise ....................................................... 347
multi-part jobs ..................................................... 348
outside services.................................................. 346
overrides............................................................. 371
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press........................................................... 168, 331
press definitions ................................................. 542
rate ..................................................................... 154
roll-fed ................................................................ 333
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square area and copies ...................................... 193
square area and originals ................................... 192
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stock ........................................... 195, 207, 214, 538
target .................................................................. 179
testing ................................................................. 302
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total square area ................................................ 193
two-sided jobs .................................................... 194
user defined........................................................ 346
Pricing menu
Change Prices ............................................ 538, 541
Charge Definitions .............................................. 119
Digital Definitions ........................................ 186, 187
Import Stock Catalog .......................................... 221
List Price Schedules ........................................... 339
Press Definitions ................................................ 169
Sales Tax ........................................................... 109
Stamp Schedule ................................................. 344
Stock Definitions......................................... 206, 207
printer types ........................................................... 188
printing
account history ................................................... 501
batches of documents ........................................ 320
carton labels ....................................................... 400
charge definitions ............................................... 165
daily sales reports .............................................. 511
delivery tickets .................................................... 400
deposit tickets..................................................... 452
digital definitions ................................................. 201
documents .................................................. 306, 320
in PrintSmith Vision .............................................. 31
invoices ...................................................... 443, 445
job tickets ........................................................... 359
job type ............................................................... 330
journal entries ..................................................... 460
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pending list ......................................................... 379
press definitions ................................................. 183
Print dialog box..................................................... 51
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register tape ....................................................... 457
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preferences .......................................................... 71
printing.......................................... 72, 314, 435, 445
sales report......................................................... 513
record locking/unlocking......................................... 545
refunds
cash .................................................................... 448
checks ................................................................ 453
handling .............................................................. 448
journal entry........................................................ 467
paid invoices....................................................... 448
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rubber stamps ........................................................ 344
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sales
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security
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setup
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special order ......................................... 76, 231, 327
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weight ........................................................... 88, 208
stock definitions.................................... See also stock
copying ............................................................... 225
creating............................................................... 207
deleting ............................................................... 226
editing ................................................................. 225
importing............................................................. 218
inventory tracking ............................................... 217
pricing options .................................................... 214
searching for....................................................... 223
specification and pricing ..................................... 209
toolbar buttons.................................................... 206

Index  577

window ............................................................... 206
stocks
purchase orders ................................................. 415
stopping, PrintSmith Vision server ......................... 548
store
address............................................................... 282
name .................................................................. 291
number ................................................................. 53
sub-jobs ................................................................. 348
Suffix table ..................................................... 244, 267
suffixes
estimates and invoices ......................................... 98
purchase orders ................................................... 99
suppliers
about .................................................................. 411
creating............................................................... 411
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