Fiery VUE 1.5.J-download

Fiery_VUE_Main 


Fiery VUE 1.5.J kan worden geïnstalleerd op 32-bits of 64-bits Windows-besturingssystemen.

Als u een 64-bits Windows-besturingssysteem hebt, raden we u sterk aan om Fiery VUE 
2.x te installeren. Vanaf nu zullen alle nieuwe functies en gecertificeerde servers die worden toegevoegd alleen beschikbaar zijn op VUE 2.x. 
Hoe vind ik de versie van mijn besturingssysteem?

Raadpleeg de volledige VUE-specificaties

Terug naar de Fiery VUE-pagina