Installation

Download and install Fiery® JobFlow through the Fiery Software Manager. Note that Fiery JobFlow Base comes preinstalled on external Fiery servers running FS200 Pro or newer software. Fiery JobFlow is also available for many embedded Fiery servers through the optional Fiery Productivity Package or Fiery Automation Package (check with your Fiery dealer).

The application is installed on a Windows computer and acts as a Fiery JobFlow server. After successful installation, you can access JobFlow from a shortcut on your desktop or from your favorite browser.

See how to install Fiery JobFlow, or view the full installation instructions for more information. 


Operating system
  • Windows 7 Professional SP1 32/64-bit
  • Windows 8, 8.1, 10 Professional 32/64-bit
Hardware requirements
  • Processor: 3 GHz or faster 32-bit (x86) or 64-bit (x64) Core™2Duo processor
  • Memory: 2 GB RAM (32-bit) / 4 GB RAM (64-bit)
  • Hard disk drive: 500 GB
  • Connectivity: Internet access for updates, license activation/deactivation, email notifications, job submission, and job approval
Software requirements
  • Fiery Command WorkStation® 6.3 and above (JobFlow version 2.5 or newer)
  • Fiery Command WorkStation 6 and above (JobFlow version 2.2.3 or newer)
  • Fiery Command WorkStation 5.8 (JobFlow version 2.2 or newer)
  • Fiery XF 7 or newer
  • Additional dependencies for conversion of Microsoft® Office® documents:
    • Microsoft Office 2010 SP1
    • Microsoft Office 2013, 2016
  • Additional dependencies for creating Enfocus PitStop® action lists and preflight profiles:
    • Adobe® Acrobat® 10
    • Enfocus PitStop Pro 2020 (included with Fiery JobFlow with a valid SMSA)
Supported Web browsers for client access
  • Google Chrome and Mozilla Firefox® on Windows 7, 8, 8.1, 10 32-bit/64-bit
  • Internet Explorer® 11 and up, Windows 7, 8, 8.1, 10 32-bit/64-bit
  • Google Chrome, Mozilla Firefox and Apple Safari® on Mac OS X 10.10 and newer
Supported printers

Fiery JobFlow can direct jobs to all external and some embedded Fiery servers, running on System 9 Release 2 and up, to servers running Fiery XF 7 or newer, or to a Fiery Central v2.0 or newer printer group. Click here to see the list of Fiery Central supported engines.