Compatibilidade com o macOS Big Sur


 

Para obter melhores resultados, execute o software Fiery apenas nos sistemas operacionais e plataformas de hardware compatíveis listados abaixo.

A tabela lista as versões dos produtos Fiery que são compatíveis com o macOS 11 Big Sur executado em CPUs Intel.

A EFI está trabalhando ativamente para otimizar seus produtos para funcionarem nativamente em computadores Apple usando o chip Apple M1. Veja abaixo os produtos Fiery que atualmente são executados em computadores Apple M1 usando o tradutor binário dinâmico MacOS 11 (Big Sur) Rosetta 2. 

Atualizaremos esta página da Web à medida que produtos compatíveis forem lançados.

Software Fiery Compatibilidade com CPU Intel

Compatibilidade com Apple M1 com o Rosetta 1

Compatibilidade com Apple M1 (nativo, sem o Rosetta 2)

Fiery Command WorkStation Package
  - Fiery Hot Folders

Versão 6.5
Incompatível. Faça o upgrade para a versão 6.6. Incompatível
Versão 6.6 Versão 6.6. Exceto Fiery Impose, Compose, JobMaster
Versão 6.7  Compatível Parcialmente compatível
  - Fiery Impose, Compose, JobMaster Versão 6.5 Versão 6.6. Pode ter problemas na ativação e desativação de códigos de licença.
Versão 6.7
Incompatível
Versão 6.6
Versão 6.7 Compatível Parcialmente compatível
Fiery Driver Fiery Driver 6.5
Versões do macOS compatíveis:
- macOS 11 Big Sur
- macOS 10.15.x Catalina
- macOS 10.14.x Mojave

Fiery Driver 6.5

Não compatível ainda.
Fiery FreeForm Create 1.1 e 1.2  1.1 e 1.2 Não compatível ainda.
Fiery Color Profiler Suite 5.3.3 Compatível.
Verifique as Notas de versão para consultar as exceções de compatibilidade.
Será compatível na versão 5.4.
Fiery XF Universal Driver  7.3.01.02 Compatível Compatível 
Fiery proServer e Fiery XF      
   - Servidor Fiery XF (somente servidor Windows, sem impacto no macOS 11) Não aplicável Não aplicável Não aplicável
 -  Fiery Color Profiler Suite 5.3.3 Compatível. Verifique as Notas de versão para consultar as exceções de compatibilidade. Será compatível na versão 5.4.
 -  Fiery Command WorkStation Versão 6.5 Incompatível. Faça o upgrade para a versão 6.6. Incompatível
Versão 6.6 Versão 6.6
Versão 6.7 Compatível Parcialmente compatível 
 Kit do Adobe Acrobat 2017 e Enfocus PitStop 2019 Compatível Não compatível ainda. Pode ter problemas de licenciamento. Não compatível ainda. Pode ter problemas de licenciamento.
PrintMe
Inclui o driver PrintMe Mac, PrintMe Web Release e o site PrintMe.com 
Compatível Compatível Compatível (exceto o driver PrintMe Mac que exige o Rosetta 2)
 EFI IQ      
 - ColorGuard
Incluindo o ColorGuard Desktop e colorguard.efi.com 
 Compatível Compatível Não compatível ainda.
 - Dashboard, Insight, Manage, Notify  Compatível Compatível Compatível 
 - EFI Cloud Connector  Compatível Compatível Não compatível ainda.
 Self-Serve AdminCentral  Compatível Compatível  Compatível
 Fiery JobFlow  2.7.0.23  2.7.0.23 2.7.0.23