Fiery JobFlow Automação de fluxo de trabalho de pré-impressão para impressão de gráficos de exibição

Software Fiery JobFlow
Automatizar para simplesmente lucrar

Fiery® JobFlow™ automatiza as etapas de preparo de tarefas em fluxos de trabalho de pré-impressão para produzir arquivos prontos para impressão. Esse software de automatização de fluxo de trabalho de impressão fácil de usar aumenta a produtividade e reduz custos.

Solicitação de avaliação gratuita por 30

Fiery JobFlow

Instalação

Baixe e instale o Fiery® JobFlow pelo Fiery Software Manager.

O aplicativo é instalado em um computador Windows e funciona como um servidor Fiery JobFlow. Após a instalação, você pode acessar o JobFlow a partir de um atalho na área de trabalho ou navegador de sua preferência.

Veja como instalar o Fiery JobFlow ou veja as instruções de instalação completas para obter mais informações. 


Sistema operacional
  • Windows7 Professional SP1 de 64 bits
  • Windows 8, 8.1, 10 Professional de 64 bits
Requisitos de hardware
  • Processador: 3 GHz ou mais rápido de 64 bits (x64) Core™2Duo
  • Memória: 4 GB RAM (64 bits)
  • Unidade de disco rígido: 500 GB
  • Conectividade: acesso à Internet para atualizações, ativação/desativação da licença, notificações por e-mail, envio e aprovação de trabalhos
Requisitos de software
  • Fiery Command WorkStation® 6.5.0.475 e superior (JobFlow versão 2.7 ou mais recente)
  • Fiery XF 7 ou posterior
  • Outras dependências para criar listas de ações e perfis de verificação pré-impressão no Enfocus PitStop®:
    • Adobe® Acrobat® 10
    • Enfocus PitStop Pro 2020 (vem com o Fiery JobFlow com um SMSA válido)
Navegadores da web compatíveis para acesso do cliente
  • Google Chrome, Microsoft Edge (Chromium), e Mozilla Firefox® no Windows 7, 8, 8.1, 10 de 64 bits
  • Google Chrome, Microsoft Edge (Chromium), Mozilla Firefox, e Apple Safari® no Mac OS X 10.10 e mais recente
Impressoras compatíveis

O Fiery JobFlow direciona trabalhos a todos os servidores externos e alguns servidores integrados Fiery com o Sistema 9, Versão 2 (e superiores), servidores com o Fiery XF 7 ou mais recente ou a um grupo de impressoras Fiery Central v2.0 ou mais recente. Clique aqui para ver uma lista de dispositivos Fiery Central compatíveis.