macOS Big Sur 兼容性


 

为了获得最佳效果,请仅在下列支持的操作系统和硬件平台上运行 Fiery 软件。

该表列出了与在 Intel CPU 上运行的 macOS 11 Big Sur 兼容的 Fiery 产品版本。

EFI 致力于不断优化产品,使其可在使用 Apple M1 芯片的 Apple 计算机上以本机形式运行。目前可在使用 macOS 11 (Big Sur) Rosetta 2 动态二进制转译器的 Apple M1 计算机上运行的 Fiery 产品如下所示。 

我们将在兼容产品发布时更新此网页。

Fiery 软件 Intel CPU 上的兼容性

Apple M1 和 Rosetta 1 上的兼容性

Apple M1 上的兼容性(本机,不使用 Rosetta 2)

Fiery Command WorkStation Package
  - Fiery Hot Folders

6.5 版本 
不兼容。升级至 6.6 版本。 不兼容
6.6 版本 6.6 版本Fiery Impose、Compose、JobMaster
除外
6.7 版本  兼容 部分兼容
  - Fiery Impose、Compose、JobMaster 6.5 版本  6.6 版本。可能会在激活及取消激活许可证代码时遇到问题。
6.7 版本
不兼容
6.6 版本
6.7 版本 兼容 部分兼容
Fiery Driver Fiery Driver 6.5
支持的 macOS 版本:
- macOS 11 Big Sur
- macOS 10.15.x Catalina
- macOS 10.14.x Mojave

Fiery Driver 6.5

暂不兼容。
Fiery FreeForm Create 1.1 和 1.2  1.1 和 1.2 暂不兼容。
Fiery Color Profiler Suite 5.3.3 兼容。
检查发行说明了解兼容性免责条款。
将在 5.4 版本中支持。
Fiery XF Universal Driver  7.3.01.02 兼容 兼容 
Fiery proServer 和 Fiery XF      
   - Fiery XF 服务器(仅适用于 Windows 服务器,因此对 macOS 11 无影响) 不适用 不适用 不适用
 -  Fiery Color Profiler Suite 5.3.3 兼容。检查发行说明了解兼容性免责条款。 将在 5.4 版本中支持。
 -  Fiery Command WorkStation 6.5 版本  不兼容。升级至 6.6 版本。 不兼容
6.6 版本 6.6 版本
6.7 版本 兼容 部分兼容 
 Acrobat 2017 Enfocus PitStop 2019 套件 兼容 暂不兼容。可能会遇到许可问题。 暂不兼容。可能会遇到许可问题。
PrintMe
包括 PrintMe Mac 驱动程序、PrintMe Web Release 和 PrintMe.com 网站 
兼容 兼容 兼容(需要 Rosetta 2 的 PrintMe Mac 驱动程序除外)
 EFI IQ      
 - ColorGuard
包括 ColorGuard 桌面版和 colorguard.efi.com 
 兼容 兼容 暂不兼容
 - Dashboard、Insight、Manage、Notify  兼容 兼容 兼容 
 - EFI Cloud Connector  兼容 兼容 暂不兼容
 Self-Serve AdminCentral  兼容 兼容  兼容
 Fiery JobFlow  2.7.0.23  2.7.0.23 2.7.0.23