macOS 12 Monterey 兼容性


(请参阅此页面了解 macOS 11 Big Sur 兼容性。)

我们将在兼容产品发布时更新此网页。

为了获得最佳效果,请仅在下列支持的操作系统和硬件平台上运行 Fiery 软件。

该表列出了与在 Intel CPU 上运行的 macOS 12 Monterey 兼容的 Fiery 产品版本。

EFI 致力于不断优化产品,使其可在使用 Apple M1 芯片的 Apple 计算机上以本机形式运行。目前可在使用 macOS 12 Monterey Rosetta2 动态二进制转译器的 Apple M1 计算机上运行的 Fiery 产品如下所示。 

Fiery 软件 Intel CPU 上的兼容性

Apple M1(使用 Rosetta2)的兼容性

Apple M1 上的兼容性(本机,不使用 Rosetta2)

Fiery Command WorkStation Package
  - Fiery Hot Folders
 - Fiery Impose、Compose、JobMaster

6.7 版本
6.8 版本
6.7 版本
6.8 版本
部分 6.7 版本 6.8 版本的组件继续使用 Rosetta2 
Fiery Driver
支持的 macOS 版本:
- macOS 12 Monterey
- macOS 11 Big Sur
- macOS 10.15.x Catalina
Fiery Driver 6.5
支持 Monterey 需要 macOS 12.1 或更新版本
请参阅 EFI Communities 了解更新

Fiery Driver 6.5 
支持 Monterey 需要 macOS 12.1 或更新版本
请参阅  EFI Communities 了解更新

不兼容
Fiery FreeForm Create 1.1 和 1.2  1.1 和 1.2 暂不兼容
Fiery Color Profiler Suite 5.4 版本 5.4 版本 目标是在 5.5 版本中支持
Fiery XF Universal Driver 7.3.2.1 7.3.2.1 7.3.2.1
Fiery proServer 和 Fiery XF      
   - Fiery XF 服务器(仅限 Windows 服务器) 不适用 不适用 不适用
 -  Fiery Color Profiler Suite 5.4 版本 5.4 版本 目标是在 5.5 版本中支持
 -  Fiery Command WorkStation 6.7 版本
6.8 版本
6.7 版本
6.8 版本
部分 6.7 版本 6.8 版本的组件继续使用 Rosetta2  
 Acrobat 2017 Enfocus PitStop 2019 套件 兼容  兼容  不兼容。可能会遇到许可问题。 
 Acrobat 2020 Pro Package 兼容 兼容 兼容
PrintMe
包括 PrintMe Mac 驱动程序、PrintMe Web Release 和 PrintMe.com 网站 
兼容 兼容 兼容(需要 Rosetta2 的 PrintMe Mac 驱动程序除外)
 EFI IQ      
 - ColorGuard
   包括 ColorGuard 桌面版和
   colorguard.efi.com 
 兼容 兼容 暂不兼容
 - Dashboard、Insight、Manage、Notify  兼容 兼容 兼容 
 - EFI Cloud Connector  兼容 兼容 暂不兼容
 Self-Serve AdminCentral  兼容 兼容  兼容
 Fiery JobFlow  2.7.0.23  2.7.0.23 2.7.0.23